f



Xilinx -- iMPACT -- Parallel Port [JTAG Cable] Cable connect

Hi , i am using Xilinx iMPACT (6.1.03i) to detect the JTAG-Paralle
Port Cable on my DELL PC (Windows XP).
   But everytime it says "Cable connection failed".I have attached th
error report below. If someone had a smilar problem 
PLZ help me in this issue, Regards

===============================================
Connecting to cable (Parallel Port - LPT1)
Checking cable driver
Installing WinDriver..
File C:\WINDOWS\system32\drivers\windrvr.sys no
found
File C:/Xilinx/bin/nt/windrvr.sys not found
Failed
Service using windrvr.sys 
SYSTEM\CurrentControlSet\Services\WinDriver
ImagePath = \SystemRoot\System32\drivers\windrvr.sys
DisplayName = WinDriver
Start = 2
ErrorControl = 1
Type=1
Cable connection failed

========================
& even if i copy  windrvr.sys to the folder in which it looks fo
it , it stil
fails. Apparently there is some problem with the Windrvr . I was als
wondering why these files are missing on my computer ???

Anyone please help . thanks[/b

0
rehanhafiz
6/1/2005 4:16:28 PM
comp.arch.fpga 18587 articles. 2 followers. Post Follow

2 Replies
1383 Views

Similar Articles

[PageSpeed] 25

hi -- i got it working fine now --
apparently some driver files were missing --- so i re-installe
Xilinx-ise & its working fine now , regards ,
Reha

0
rehanhafiz
6/2/2005 4:16:04 PM
I know we had some problems with Impact (I wasn't directly involved) that 
were resolved by updating to 6.3.  I think we were using a DELL with Windows 
2000.

Jason

"Rehan" <rehanhafiz@gmail-dot-com.no-spam.invalid> wrote in message 
news:ZvmdnSODrtLBQgDfRVn_vg@giganews.com...
> Hi , i am using Xilinx iMPACT (6.1.03i) to detect the JTAG-Parallel
> Port Cable on my DELL PC (Windows XP).
>   But everytime it says "Cable connection failed".I have attached the
> error report below. If someone had a smilar problem ,
> PLZ help me in this issue, Regards
>
> ================================================
> Connecting to cable (Parallel Port - LPT1).
> Checking cable driver.
> Installing WinDriver...
> File C:\WINDOWS\system32\drivers\windrvr.sys not
> found.
> File C:/Xilinx/bin/nt/windrvr.sys not found.
> Failed.
> Service using windrvr.sys :
> SYSTEM\CurrentControlSet\Services\WinDriver.
> ImagePath = \SystemRoot\System32\drivers\windrvr.sys.
> DisplayName = WinDriver.
> Start = 2.
> ErrorControl = 1.
> Type=1.
> Cable connection failed.
>
> ========================
> & even if i copy  windrvr.sys to the folder in which it looks for
> it , it still
> fails. Apparently there is some problem with the Windrvr . I was also
> wondering why these files are missing on my computer ????
>
> Anyone please help . thanks[/b]
>
> 


0
jtw
6/9/2005 4:49:08 AM
Reply: