f



Setup IBM DS 300 to a Windows 2003 server running on HS20

Hello,

Our company recently bought a new DS 300 with one single SCSI connecter
to be used by one blade server HS20. I have read all over the
documentation and I still cannot figure out the way to have this HS20
Windows 2003 server see the drives on the operating system. I was able
to create the logical dirves and see the device using the Serve Raid
but under the operating system I still cannot add or see the drives
usign the disk manager under windows 2003. am I doing the right steps
here>? I am kind of lost now and I would like to hook up this device.

Any help is greatly appreciated

Thanks

Sam

0
Sam
12/22/2005 1:00:59 AM
comp.arch.storage 2442 articles. 0 followers. howachen (521) is leader. Post Follow

1 Replies
199 Views

Similar Articles

[PageSpeed] 48


Sam wrote:
> 
> Hello,
> 
> Our company recently bought a new DS 300 with one single SCSI connecter
> to be used by one blade server HS20. I have read all over the
> documentation and I still cannot figure out the way to have this HS20
> Windows 2003 server see the drives on the operating system. I was able
> to create the logical dirves and see the device using the Serve Raid
> but under the operating system I still cannot add or see the drives
> usign the disk manager under windows 2003. am I doing the right steps
> here>? I am kind of lost now and I would like to hook up this device.
> 
> Any help is greatly appreciated
> 
> Thanks
> 
> Sam


Sam,

Did you install the Windows 2003 driver for your SCSI interface?  You
need the driver, and when you do the Win2K3 installation, you press the
F6 key.  Later in the installation, the installer will prompt you for a
floppy containing the driver files.  

Jim
0
ohaya
1/2/2006 11:26:02 AM
Reply: