f



LVS Error: No matching ".SUBCKT" statement for "rhrpo_ckt_rf" at line .....

Hi,
I have run assura LVS for a LNA circuit, which has RF componets, and the 
result said it match its schematic. But I run Calibre LVS for the same LNA 
circiut, there are " Error: No matching ".SUBCKT" statement for 
"rhrpo_ckt_rf" at line...  and " source could not be read".
Only RF components have above error, other component can be recognized.
Can someone kindly tell me how to solve the error.

Thank you in advance.
Regards.
Fred. 


0
jhealthy (13)
5/19/2008 3:48:41 PM
comp.cad.cadence 5429 articles. 9 followers. Post Follow

2 Replies
2962 Views

Similar Articles

[PageSpeed] 35

On Mon, 19 May 2008 23:48:41 +0800, "ykjing" <jhealthy@yeah.net>
wrote:

>Hi,
>I have run assura LVS for a LNA circuit, which has RF componets, and the 
>result said it match its schematic. But I run Calibre LVS for the same LNA 
>circiut, there are " Error: No matching ".SUBCKT" statement for 
>"rhrpo_ckt_rf" at line...  and " source could not be read".
>Only RF components have above error, other component can be recognized.
>Can someone kindly tell me how to solve the error.

Check how the RF component netlist files are included in the source
spice file. Calibre takes a single source input which has to include
all the necessary subcircuits. Make sure that all the included files
are accessible from the folder in which you are running Calibre; it's
possible that the include paths are no longer valid if you've moved
the source spice file to run Calibre.
0
kal6032 (110)
5/19/2008 3:58:19 PM
Dear Muzaffer Kal,

Thank you for you help. The problem solved. I asked our foundary for the rf 
netlist and included them into my source file, as you said.

Thank you again.
Best Regards.
Fred.

"Muzaffer Kal" <kal@dspia.com> 
??????:ho8334ppk68c0tf1ii8gbu3klmtd2rkm1t@4ax.com...
> On Mon, 19 May 2008 23:48:41 +0800, "ykjing" <jhealthy@yeah.net>
> wrote:
>
>>Hi,
>>I have run assura LVS for a LNA circuit, which has RF componets, and the
>>result said it match its schematic. But I run Calibre LVS for the same LNA
>>circiut, there are " Error: No matching ".SUBCKT" statement for
>>"rhrpo_ckt_rf" at line...  and " source could not be read".
>>Only RF components have above error, other component can be recognized.
>>Can someone kindly tell me how to solve the error.
>
> Check how the RF component netlist files are included in the source
> spice file. Calibre takes a single source input which has to include
> all the necessary subcircuits. Make sure that all the included files
> are accessible from the folder in which you are running Calibre; it's
> possible that the include paths are no longer valid if you've moved
> the source spice file to run Calibre. 


0
jhealthy (13)
5/23/2008 3:23:32 PM
Reply: