f



Subject: hi all Cant load informix online on /usr/inormix

This is a multi-part message in MIME format.

------=_NextPart_000_0037_01C3CF78.CA4376F0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: 7bit

Hello friends.

I tried
1. - When you get the error message type 'OVERRIDE', (all caps and without
> the apostrophe).
>
> 2 .
> export RPM_INSTALL_PREFIX=/usr/informix
> export INFORMIXDIR=/usr/informix
> install without any relocation
But  got unpacked the  rpm file in  /opt/informix
but got soem warnings messesages like this:

WARBING: Group   rd  Doestnot exist using root
WARNING: user  muralis doesnot exist using root
------------------
-----------------
----------------
ONLINE_PE_5.20 UC1-1
sh  line 1 ./ installation  no such file or directory
installation failed

fix the problem, then re install with rpm' "replacepkgs option.

then i copied the contents from /opt/infomrix  dirctory  by usint tar
command.

then run ./installonline it did some work.

but it seems it is not working and did not asked me the key and  license
information.

If i want to remove this all how and what should i do to install it properly
in /usr/infomix  other than "opt/informix"


Your help is appreciated.

thanks

RATHORE







           |  | Junk E-Mail | Inbox

         Get the latest updates from MSN


------=_NextPart_000_0037_01C3CF78.CA4376F0
Content-Type: image/gif;
	name="i.p.previous.gif"
Content-Transfer-Encoding: base64
Content-Location: http://64.4.14.24/i.p.previous.gif

R0lGODlhDQAJALMPADNr2sfc/AAAAClKkKfH+V+X8Xio83in9JC490mI7rrT+jZ77WCX8ZC397rU
+wAAACH5BAEAAA8ALAAAAAANAAkAAAQv8MkJprUg1EtDUNuVBQ7RDKKnEMhRoNK4tkWyoEA+DIhR
CECgZWBgJAQcyS5oiQAAOw==

------=_NextPart_000_0037_01C3CF78.CA4376F0
Content-Type: image/gif;
	name="i.p.next.gif"
Content-Transfer-Encoding: base64
Content-Location: http://64.4.14.24/i.p.next.gif

R0lGODlhDQAJALMPAHKj82ac8ilKkMXb/DNr2pO69lqU8AAAAL3W+4Ct9KXF+LPP+q7L+Z/B+Iex
9QAAACH5BAEAAA8ALAAAAAANAAkAAAQu8MlHiLgz04GYyFXYNVf5CAO3KEUSGMckIGv7xpnAOgCs
SQJeAPd7HIbFDHESAQA7

------=_NextPart_000_0037_01C3CF78.CA4376F0
Content-Type: image/gif;
	name="i.p.folder.gif"
Content-Transfer-Encoding: base64
Content-Location: http://64.4.14.24/i.p.folder.gif

R0lGODlhDwAMALMPABwXE1VORPjus/nWdfrkkuenMO24R6N5GbeHF310Z82UF9qsMvXIX4iBcNyc
IgAAACH5BAEAAA8ALAAAAAAPAAwAAARQ8LU5n723iS1IwxglTkmTnBLHEewwMEygqe3LGE6Q0IQL
GwWFbNWzGXAI3ab2OhYcCMCO1fsBn9Fp9XZ1KA5Swm1BViAQhzQ4EWgHAPC4PAIAOw==

------=_NextPart_000_0037_01C3CF78.CA4376F0
Content-Type: image/gif;
	name="i.p.folder.inbox.gif"
Content-Transfer-Encoding: base64
Content-Location: http://64.4.14.24/i.p.folder.inbox.gif

R0lGODlhDwAMALMPAProjPTZdYF3Y2piVllKK//+1ZaKZvryvUk8JvbstPruooiBcIl/YLuxkem/
YQAAACH5BAEAAA8ALAAAAAAPAAwAAARf8K05n713pa3AwhglLgIpCNZyrAcHAIEzpKth20x+7q1d
/MCCwkAQ9A4GgGLZMTiKiWEBkOxQYQhBlCFsGALURiCAGCQcjEQDZhsjHOXBQLB+wV5kxEVA6PcR
BAiCCBEAOw==

------=_NextPart_000_0037_01C3CF78.CA4376F0
Content-Type: image/gif;
	name="spacer.gif"
Content-Transfer-Encoding: base64
Content-Location: http://64.4.14.24/spacer.gif

R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAEALAAAAAABAAEAAAIBTAA7

------=_NextPart_000_0037_01C3CF78.CA4376F0--

sending to informix-list
0
RATHER
12/31/2003 5:33:39 AM
comp.databases.informix 16083 articles. 0 followers. Post Follow

0 Replies
328 Views

Similar Articles

[PageSpeed] 4

Reply:

Similar Artilces:

hi Cant load informix online 5.2 on linux -8 ( rpm file)
Hello friends REcently i download Informix online5.2 ffrom iiug.org site for Liunx. Now i am trying to load this online5.2 version on linux 8. I have already user informix created and am giving the followin coomand from the root. rpm -i --relocate /opt/informix=$INFORMIXDIR 110197612040731.RPM THIS gives me the following error: ERROR: INFORMIXDIR doest match the target directry name provided in the rpm command. If you are not installing this product in the default INFORMIXDIR name for Linux (/opt/informix), You must provide your INFORMIX dIRECTORY name with the -- prefix ( rpm 2.x Syntax) or -- relocated ( rpm 3.x Syntax) paramater in your rpm -i command line. then again i used the following also but gives me the same error: rpm -i --prefix /usr/informix 110197612040731.RPM So pleaes anyone suggest me what t do next. REgards RATHORE sending to informix-list Hi, this looks like a known rpm bug in RedHat Linux 8, see https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=75057 for more information. The bug should be fixed in rpm-4.2-0.42 . Solution: The following workarounds are possible: 1. Using rpm for the installation, the package can only be installed into /opt/informix directory. In order to do so you need to set two environment variables like this: export RPM_INSTALL_PREFIX=/opt/informix export INFORMIXDIR=/opt/informix 2. To install the package into a directory other than /opt/informi...

RE: hi Cant load informix online 5.2 on linux -8 ( rpm file)
Hi RATHER. Probably this is a rpm bug. Upgrade your rpm or use rpm for Redhat 7.3 (rpm Version 4.0.4). OR Search google. I do not test, but how about the following ? Use rpm2cpio, un-rpm to /opt/informix. Move /opt/informix to your targer directory. Execute installonline. Regards. -- Tsutomu Ogiwara from Tokyo Japan. ICQ#:168106592 >From: "RATHER" <myzahoor@yahoo.co.uk> >To: <informix-list@iiug.org> >Subject: hi Cant load informix online 5.2 on linux -8 ( rpm file) >Date: Sat, 27 Dec 2003 08:57:45 +0300 > >Hello friends > >REcently i download Informix online5.2 ffrom iiug.org site for Liunx. >Now i am trying to load this online5.2 version on linux 8. I have already >user informix created and am giving the followin coomand from the root. > >rpm -i --relocate /opt/informix=$INFORMIXDIR 110197612040731.RPM > >THIS gives me the following error: > >ERROR: INFORMIXDIR doest match the target directry name provided in the >rpm >command. If you are not installing this product in the default >INFORMIXDIR >name for Linux (/opt/informix), You must provide your INFORMIX dIRECTORY >name with the -- prefix ( rpm 2.x Syntax) or -- relocated ( rpm 3.x Syntax) >paramater in your rpm -i command line. >then again i used the following also but gives me the same error: > >rpm -i --prefix /usr/informix 110197612040731.RPM > >So pl...

Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) #8
Hello Rather, Try TERM= ansi export $TERM Regards, Carmen ----- Original Message ----- From: "RATHER" <myzahoor@yahoo.co.uk> To: "Andrew Hamm" <ahamm@mail.com> Cc: <informix-list@iiug.org> Sent: Tuesday, January 06, 2004 7:13 AM Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) > thnaks > and hello, > i go through many environments steetings. yeh i am using linux Red hat 8 > No the problems are diferent. > When i run BDACCESS command it give me the following error " The type of > your terminal is unknown to the system." > > I set the termcam and exported it in .bash_profile > when i check env command it shows TERM = xterm > > I tried to set to TERM=VT100 or VT420 > But still the same i can't find changes in env Environment variable which > is TERM=xterm > > and i can't use keyborad arrow keys in TBMONITOR , When i prsess arrow key > to navigate through the menus it displays me control characters lie C^ > C^M^ etc /............................. > > So please need your sugestion and help to follow. > > Your help is appreciated. > > REGARDS > > RATHORE > > > ----- Original Message ----- > From: "Andrew Hamm" <ahamm@mail.com> > To: <informix-list@iiug.org> > Sent: Monday, January 05, 2004 2:34 AM > Subject: Re: hi Cant l...

Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) #7
thnaks and hello, i go through many environments steetings. yeh i am using linux Red hat 8 No the problems are diferent. When i run BDACCESS command it give me the following error " The type of your terminal is unknown to the system." I set the termcam and exported it in .bash_profile when i check env command it shows TERM = xterm I tried to set to TERM=VT100 or VT420 But still the same i can't find changes in env Environment variable which is TERM=xterm and i can't use keyborad arrow keys in TBMONITOR , When i prsess arrow key to navigate through the menus it displays me control characters lie C^ C^M^ etc /............................. So please need your sugestion and help to follow. Your help is appreciated. REGARDS RATHORE ----- Original Message ----- From: "Andrew Hamm" <ahamm@mail.com> To: <informix-list@iiug.org> Sent: Monday, January 05, 2004 2:34 AM Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) > RATHER wrote: > > hello friends. > > > > How are you. As i said. I did open and loaded the rpm file into > > /opt/infomix directory. > > and then copied the all contents to /usr/infomrix directory. From > > /usr/infomix i run from root . / installonline and the online started > > installion with some warnings and finally displayed the messaged that > > installation comeplete sucessfully. > &g...

Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) #14
Hi again. Make sure program permission as below. -rwsr-sr-- 1 root informix 516167 4�� 17 2003 tbinit Do you have a set-uid and set-gid? (i.e) chmod 6744 tbinit Regards. -- Tsutomu Ogiwara from Tokyo Japan. ICQ#:168106592 >From: "RATHER" <myzahoor@yahoo.co.uk> >To: "Tsutomu Ogiwara" <tsutomu_ogiwara@hotmail.com> >CC: <informix-list@iiug.org> >Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) >Date: Wed, 7 Jan 2004 10:14:07 +0300 > >hi >thnaks. > >i did check tbstat -d tbstatus . system is online. >so how to solve this 529 and 123 error. > >thanks and regards > >RATHORE > >----- Original Message ----- >From: "Tsutomu Ogiwara" <tsutomu_ogiwara@hotmail.com> >To: <myzahoor@yahoo.co.uk>; <jeansagi@myrealbox.com> >Cc: <informix-list@iiug.org> >Sent: Wednesday, January 07, 2004 8:17 AM >Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) > > > > Hi RATHER. > > > > If you want to use always vt100, xterm -tn vt100. > > > > If you get the 529 error, execute tbstat - > > Make sure status is Online. > > RSAM Version AJ5.20.UC1 -- OnLine -- Up 00:01:39 -- 4836 Kb > > > > -529 Cannot attach to shared memory. > > > > This error message appears prior to Version 6.0. Your a...

Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) #9
hi Ok i will try this. But i would like to tell you that i am using linux 8 on my persone l Computer which is a pantium 3 500 Mhz Process and 256 mb ram ----- Original Message ----- From: "Carmen Constantinescu" <carmen@wylog.com> To: "RATHER" <myzahoor@yahoo.co.uk>; "Andrew Hamm" <ahamm@mail.com> Cc: <informix-list@iiug.org> Sent: Tuesday, January 06, 2004 11:10 AM Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) > Hello Rather, > > Try > > TERM= ansi > export $TERM > > Regards, > Carmen > > ----- Original Message ----- > From: "RATHER" <myzahoor@yahoo.co.uk> > To: "Andrew Hamm" <ahamm@mail.com> > Cc: <informix-list@iiug.org> > Sent: Tuesday, January 06, 2004 7:13 AM > Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) > > > > thnaks > > and hello, > > i go through many environments steetings. yeh i am using linux Red hat 8 > > No the problems are diferent. > > When i run BDACCESS command it give me the following error " The type of > > your terminal is unknown to the system." > > > > I set the termcam and exported it in .bash_profile > > when i check env command it shows TERM = xterm > > > > I tried to set to TERM=VT100 or VT420 > > But still the same i can'...

Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) #13
hi thnaks. i did check tbstat -d tbstatus . system is online. so how to solve this 529 and 123 error. thanks and regards RATHORE ----- Original Message ----- From: "Tsutomu Ogiwara" <tsutomu_ogiwara@hotmail.com> To: <myzahoor@yahoo.co.uk>; <jeansagi@myrealbox.com> Cc: <informix-list@iiug.org> Sent: Wednesday, January 07, 2004 8:17 AM Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) > Hi RATHER. > > If you want to use always vt100, xterm -tn vt100. > > If you get the 529 error, execute tbstat - > Make sure status is Online. > RSAM Version AJ5.20.UC1 -- OnLine -- Up 00:01:39 -- 4836 Kb > > -529 Cannot attach to shared memory. > > This error message appears prior to Version 6.0. Your application > program is unable to initialize its connection to the database server > because you are using a shared-memory implementation. Either the > database shared memory has not been initialized, or the maximum number > of users has already started using the system. Check the accompanying > ISAM error code for more information. > > -123 ISAM error: no shared memory. > > This implementation of ISAM uses shared memory; however, the > shared-memory partition has not been established. Contact the system > administrator or the person who installed the product. > > Regards. > > -- > Tsutomu Ogiwara from Tok...

Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) #5
Neil Truby wrote: > "Ronald Cole" <ronald@forte-intl.com> wrote in message > news:m31xqlcqee.fsf@yakisoba.forte-intl.com... > >>"Neil Truby" <neil.truby@ardenta.com> writes: >> >>>Install it in /opt/informix as required to do by the bug, then use find >>>. -print | cpio -pvd or some other method to copy the contents of >>>/opt/informix to /usr/informix. >> >>Have symbolic links fallen completely out of fashion? > > > Not sure they ever were *in* fashion for usage as dozy as spanning file > systems, or adding unneessary confusion .... Oh Neil! If that part of UNIX power confuses you, what does the rest do? Try man ls, it has some wonderful options for removing your confusion. If you want to meet the masters at trying to use symbolic links to confuse you, then speak to Sun. ;-) Cheers, -- Mark. +----------------------------------------------------------+-----------+ | Mark D. Stock mailto:mdstock@MydasSolutions.com |//////// /| | Mydas Solutions Ltd http://MydasSolutions.com |///// / //| | +-----------------------------------+//// / ///| | |We value your comments, which have |/// / ////| | |been recorded and automatically |// / /////| | |emailed back to us for our records.|/ ////////| +----------------------+------------...

Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) #11
hi Thanks everboyd for help, Now the online 5.2 is online but still remaining lot of thinks. I used vt100, But every time i start terminal session i have to set the TERM every time,then only i can use tbmonitor properly It goese back to its "xterm " value when i logout from informix.. And after bringing the Onlines 5.2 to online mode. When i exit and try to use DBACCESS i can't As soon as i apply DBACCESS it display me the error like : 529: cant attach to shard memory ..... 123: .............. So why is it like that. Need your help please. thanks and regards RATHORE ----- Original Message ----- From: "Jean Sagi" <jeansagi@myrealbox.com> To: "RATHER" <myzahoor@yahoo.co.uk> Cc: "Carmen Constantinescu" <carmen@wylog.com>; <informix-list@iiug.org> Sent: Tuesday, January 06, 2004 4:38 PM Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) > If anso doesn't work try vt100, or if you are inside X, use xterm. > > Chucho! > > RATHER wrote: > > > hi > > Ok i will try this. But i would like to tell you that i am using linux 8 on > > my persone l Computer which is a pantium 3 500 Mhz Process and 256 mb ram > > > > ----- Original Message ----- > > From: "Carmen Constantinescu" <carmen@wylog.com> > > To: "RATHER" <myzahoor@yahoo.co.uk>; "Andrew Hamm&q...

Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) #2
Hi, As Tsutomu said it's a bug in the RPM package of Red Hat 8, I know two workarounds: 1. - When you get the error message type 'OVERRIDE', (all caps and without the apostrophe). 2 . export RPM_INSTALL_PREFIX=/opt/informix export INFORMIXDIR=/opt/informix install without any relocation HTH ----- Original Message ----- From: "RATHER" <myzahoor@yahoo.co.uk> To: <informix-list@iiug.org> Sent: Friday, December 26, 2003 11:57 PM Subject: hi Cant load informix online 5.2 on linux -8 ( rpm file) > Hello friends > > REcently i download Informix online5.2 ffrom iiug.org site for Liunx. > Now i am trying to load this online5.2 version on linux 8. I have already > user informix created and am giving the followin coomand from the root. > > rpm -i --relocate /opt/informix=$INFORMIXDIR 110197612040731.RPM > > THIS gives me the following error: > > ERROR: INFORMIXDIR doest match the target directry name provided in the rpm > command. If you are not installing this product in the default INFORMIXDIR > name for Linux (/opt/informix), You must provide your INFORMIX dIRECTORY > name with the -- prefix ( rpm 2.x Syntax) or -- relocated ( rpm 3.x Syntax) > paramater in your rpm -i command line. > then again i used the following also but gives me the same error: > > rpm -i --prefix /usr/informix 110197612040731.RPM > > So pleaes anyone sug...

Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) #3
Hi all And Thanks Mr Tsutomu and mr Fernando Ortiz, I am trying to install in different filesystem thatn /opt/informix i have created /usr/informix and want ot install it in the " /usr/infomix " directory. not in /opt/informix. Any more sugesstion please. Thanks nad Regards Happy new year to all Over here and there. RATHORE ----- Original Message ----- From: "Fernando Ortiz" <fortiz@lacorona.com.mx> To: "RATHER" <myzahoor@yahoo.co.uk>; <informix-list@iiug.org> Sent: Monday, December 29, 2003 5:47 PM Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) > Hi, > > As Tsutomu said it's a bug in the RPM package of Red Hat 8, I know two > workarounds: > > 1. - When you get the error message type 'OVERRIDE', (all caps and without > the apostrophe). > > 2 . > export RPM_INSTALL_PREFIX=/opt/informix > export INFORMIXDIR=/opt/informix > install without any relocation > > HTH > > > > > ----- Original Message ----- > From: "RATHER" <myzahoor@yahoo.co.uk> > To: <informix-list@iiug.org> > Sent: Friday, December 26, 2003 11:57 PM > Subject: hi Cant load informix online 5.2 on linux -8 ( rpm file) > > > > Hello friends > > > > REcently i download Informix online5.2 ffrom iiug.org site for Liunx. > > Now i am trying to load this online5.2 ...

Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) #6
hello friends. How are you. As i said. I did open and loaded the rpm file into /opt/infomix directory. and then copied the all contents to /usr/infomrix directory. From /usr/infomix i run from root . / installonline and the online started installion with some warnings and finally displayed the messaged that installation comeplete sucessfully. But when logingin into usr/infomix bu user infomrix. i cannt run any command like tbmonitor. dbaccess etc. it gives me the errore messeager like " SEGMENTATION FAULT" AND DO NOTHING., wHAT IS THIS. as the installion did not ask me any License or Key number. Waiting for your respones early. regards and Happy new year RAthore ----- Original Message ----- From: "Mark D. Stock" <mdstock@MydasSolutions.com> To: "Neil Truby" <neil.truby@ardenta.com> Cc: <informix-list@iiug.org> Sent: Friday, January 02, 2004 2:07 AM Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) > Neil Truby wrote: > > "Ronald Cole" <ronald@forte-intl.com> wrote in message > > news:m31xqlcqee.fsf@yakisoba.forte-intl.com... > > > >>"Neil Truby" <neil.truby@ardenta.com> writes: > >> > >>>Install it in /opt/informix as required to do by the bug, then use find > >>>. -print | cpio -pvd or some other method to copy the contents of > >>>/opt/informix to /u...

Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) #4
yeh all symbolic lins have fallen completely, Now what to do regards RATHORE ----- Original Message ----- From: "Ronald Cole" <ronald@forte-intl.com> To: <informix-list@iiug.org> Sent: Wednesday, December 31, 2003 12:01 PM Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) > "Neil Truby" <neil.truby@ardenta.com> writes: > > Install it in /opt/informix as required to do by the bug, then use find > > . -print | cpio -pvd or some other method to copy the contents of > > /opt/informix to /usr/informix. > > Have symbolic links fallen completely out of fashion? > > -- > Forte International, P.O. Box 1412, Ridgecrest, CA 93556-1412 > Ronald Cole <ronald@forte-intl.com> Phone: (760) 499-9142 > President, CEO Fax: (760) 499-9152 > My GPG fingerprint: C3AF 4BE9 BEA6 F1C2 B084 4A88 8851 E6C8 69E3 B00B > sending to informix-list ...

Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) #10
If anso doesn't work try vt100, or if you are inside X, use xterm. Chucho! RATHER wrote: > hi > Ok i will try this. But i would like to tell you that i am using linux 8 on > my persone l Computer which is a pantium 3 500 Mhz Process and 256 mb ram > > ----- Original Message ----- > From: "Carmen Constantinescu" <carmen@wylog.com> > To: "RATHER" <myzahoor@yahoo.co.uk>; "Andrew Hamm" <ahamm@mail.com> > Cc: <informix-list@iiug.org> > Sent: Tuesday, January 06, 2004 11:10 AM > Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) > > > >>Hello Rather, >> >>Try >> >>TERM= ansi >>export $TERM >> >>Regards, >>Carmen >> >>----- Original Message ----- >>From: "RATHER" <myzahoor@yahoo.co.uk> >>To: "Andrew Hamm" <ahamm@mail.com> >>Cc: <informix-list@iiug.org> >>Sent: Tuesday, January 06, 2004 7:13 AM >>Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) >> >> >> >>>thnaks >>>and hello, >>>i go through many environments steetings. yeh i am using linux Red hat 8 >>>No the problems are diferent. >>>When i run BDACCESS command it give me the following error " The type > > of > >>>your ter...

Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) #12
Hi RATHER. If you want to use always vt100, xterm -tn vt100. If you get the 529 error, execute tbstat - Make sure status is Online. RSAM Version AJ5.20.UC1 -- OnLine -- Up 00:01:39 -- 4836 Kb -529 Cannot attach to shared memory. This error message appears prior to Version 6.0. Your application program is unable to initialize its connection to the database server because you are using a shared-memory implementation. Either the database shared memory has not been initialized, or the maximum number of users has already started using the system. Check the accompanying ISAM error code for more information. -123 ISAM error: no shared memory. This implementation of ISAM uses shared memory; however, the shared-memory partition has not been established. Contact the system administrator or the person who installed the product. Regards. -- Tsutomu Ogiwara from Tokyo Japan. ICQ#:168106592 >From: "RATHER" <myzahoor@yahoo.co.uk> >To: "Jean Sagi" <jeansagi@myrealbox.com> >CC: <informix-list@iiug.org> >Subject: Re: hi Cant load informix online 5.2 on linux -8 ( rpm file) >Date: Wed, 7 Jan 2004 06:44:30 +0300 > >hi >Thanks everboyd for help, > >Now the online 5.2 is online but still remaining lot of thinks. >I used vt100, But every time i start terminal session i have to set the >TERM >every time,then only i can use tbmonitor properly It goese bac...

How to copy a sun-database in one informix database to another informix database?
Hi, Sorry I am not an informix dba, and I was faced to copy a sub-database(sorry I don't know the clear name of such concept, as informix is like sql-server, which used multiple database) from one informix database system to another informix database. I know in oracle, we can use transportable tablespace, copy the datafile and transport the metadata, and do something else. How can I do it in informix then? Is there document which talk about the detail step? Thanks It would really help if you knew the versions of the Informix databases. Assuming Informix IDS 7.x or IDS 9.x If the two systems are binary compatible the fastest method is to use onunload/onload. If the systems are not binary compatible the easiest way is to use dbexport/dbimport. Everything is well documented in the manual "IBM Informix Migration Guide". This manual covers all Informix databases from Standard Engine and Online to IDS and XPS. See http://www.ibm.com/informix/pubs zhu chao wrote: > Hi, > Sorry I am not an informix dba, and I was faced to copy a > sub-database(sorry I don't know the clear name of such concept, as > informix is like sql-server, which used multiple database) from one > informix database system to another informix database. > I know in oracle, we can use transportable tablespace, copy the > datafile and transport the metadata, and do something else. How can I > do it in informix then? Is there...

informix databases (dbaaccess)(Informix-SE)
How to get the informix databases. i tried to get from net but i didnot get . the ibm site is asking for password. how can we get it . i am asking this because we can de database acess from unix shell scrpting using informix databses. do any one know how to install and download the dbaaccess or informix SE. uday <kariudaykiran@yahoo.co.in> wrote: > How to get the informix databases. i tried to get from net but i didnot > get . the ibm site is asking for password. Type your password. > how can we get it . i am asking this because we can de database acess > from unix shell ...

[Informix][Informix ODBC Driver] Database locale information mismatch
I have download ClientSDK 2.90.TC4 I am trying to connect to an IDS10 database. My iLogin works fine, but I cannot set up the ODBC driver, I keep getting the message "[Informix][Informix ODBC Driver] Database locale information mismatch" I cannot leave it blank, under environment, and I cannot find any matching pairs. Can somebody help. XP client and Linux server This is a multipart message in MIME format. --=_alternative 0046812965257177_= Content-Type: text/plain; charset="US-ASCII" I am guessing that you are using 10.00.xC4 or the version where you have fix for 171156 IDS defect. Basically this bug fix will enforce the correct database locale setting from client (i.e. ODBC etc). If you supply the (default is en_US.1252) correct database locale(that is actually the database created with) in ODBC DSN(or your connection string) then your connection should go through. However in ODBC side as well we have the corresponding fix in place. Ask your customer support to get the patch of ODBC defects 175110 and 175746. These ODBC fixes will automatically take care of getting the correct database locale value for the given database (through DSN). Thanks & Regards -Shesh bobkot@gmail.com Sent by: informix-list-bounces@iiug.org 05/23/2006 05:58 PM To informix-list@iiug.org cc Subject [Informix][Informix ODBC Driver] Database locale information mismatch I have download ClientSDK 2.90.T...

RE: [Informix][Informix ODBC Driver] Database locale information mismatch
You could try issuing the following statement and see what the engine is configured for. onstat -g env This will give you the environment of the engine. I believe it is listed there what the locale is set to. David -----Original Message----- From: informix-list-bounces@iiug.org [mailto:informix-list-bounces@iiug.org] On Behalf Of bobkot@gmail.com Sent: Tuesday, May 23, 2006 7:28 AM To: informix-list@iiug.org Subject: [Informix][Informix ODBC Driver] Database locale information mismatch I have download ClientSDK 2.90.TC4 I am trying to connect to an IDS10 database. My iLogin works fine, but I cannot set up the ODBC driver, I keep getting the message "[Informix][Informix ODBC Driver] Database locale information mismatch" I cannot leave it blank, under environment, and I cannot find any matching pairs. Can somebody help. XP client and Linux server _______________________________________________ Informix-list mailing list Informix-list@iiug.org http://www.iiug.org/mailman/listinfo/informix-list Version 10.00.UC4E is what I am running. How do I determine what the database was created with ? I have no customer support - that is me - so where to for the patches ? Would that be for the IDS or the SDK This is a multipart message in MIME format. --=_alternative 0023D97D65257178_= Content-Type: text/plain; charset="US-ASCII" To find out what's the database locale in your environment go to the server in...

Informix SchemaProvider for CodeSmith, Informix Database Provider for MS Enterprise Library
For those interested, I created a SchemaProvider for CodeSmith that uses = the Informix .NET Provider. Tested with IDS 9.4 and CSDK 2.9. Source = can be found here: http://community.codesmithtools.com/files/9/schemaproviders/entry12998.as= px CodeSmith is a great tool for generating .Net code. We're using it to = generate the middle layer objects for a .Net project here. I also have an Informix Database Provider for the Microsoft Enterprise = Library (June 2005 release). If anyone is interested, just let me know = and I'll send it your way (sbaker@moneymailer.com). Thanks, =A0 Sean. Sean Baker napisa�(a): > For those interested, I created a SchemaProvider for CodeSmith that uses the Informix .NET Provider. Tested with IDS 9.4 and CSDK 2.9. Source can be found here: > > http://community.codesmithtools.com/files/9/schemaproviders/entry12998.aspx > > CodeSmith is a great tool for generating .Net code. We're using it to generate the middle layer objects for a .Net project here. > > I also have an Informix Database Provider for the Microsoft Enterprise Library (June 2005 release). If anyone is interested, just let me know and I'll send it your way (sbaker@moneymailer.com). > > Thanks, > > Sean. I've also tried to create Informix Database Provider for Enterprise Library 2005. I've converted sample Northwind database to Informix and I've wrote the provider. Unfortunately...

Re: ERROR -11048 [informix][informix ODBC driver] unable to load
--0__=08BBE4B7DF9175EE8f9e8a93df938690918c08BBE4B7DF9175EE Content-type: multipart/alternative; Boundary="1__=08BBE4B7DF9175EE8f9e8a93df938690918c08BBE4B7DF9175EE" --1__=08BBE4B7DF9175EE8f9e8a93df938690918c08BBE4B7DF9175EE Content-type: text/plain; charset=US-ASCII There could be couple of reasons for this error message : 1. Your INFORMIXDIR environment variable is not pointing to the correct location. 2. If you have multiple CSDKs installed in one Windows box then you might want to check that the one which you want is listed first in the PATH environment variable traversing from left to right ( for example : set PATH=%Informixdir_I_want%\bin;%etc_etc%;%PATH%). 3. Your Client and DB locales are not matching as per the conversions supported parameters. HTH -Shesh laboratorio@eldia rio.net (Luis To: informix-list@iiug.org Camacho) cc: Sent by: Subject: ERROR -11048 [informix][informix ODBC driver] unable to load ...

ERROR -11048 [informix][informix ODBC driver] unable to load translation DLL
Mi ambiente IDS 7.30.UC2 SCO Unix 5.0.4 WIN 98se Informix cliente-SDK 2.81 Ya tengo configurado con el setnet, probando con el ILogin, si funciona, se conecta. Lo que no funciona es cuando creo mi propio DNS de usuario, al probar la coneccion me sale este error. Igual no me funciona desde Excel o desde Visual Basic. Sera: Environment el Cliente Locale Data base Locale ??? Gracias de antemano Luis Camacho. ...

Informix Training for New Informix Database Administrators
Folks, Art Kagel and I will be teaching our Informix Training course for New Informix Database Administrators, March 5-8, 2012. Attend the class in person or online via our Web Training Center. This course is for database administrators, programmers, and technical support personnel who will be setting up, managing, and tuning Informix 11 or 10 databases. Course Outline: http://www.advancedatatools.com/Training/OutlineInformixIDSforDBAs.html Course Schedule and Registration: http://www.advancedatatools.com/Training/InformixTraining.html Participant Quote: "I recently had the opportunity to attend (remotely via WebEx) a training course with Lester Knutsen for Informix. This was one of the best investments that we have spent on learning tips to tune and monitor a system. The course was very informative and enlightening. At first I was skeptical of attending a training session remotely but in the long run it was definitely the best way to have been trained. We were able to immediately make checks, changes, and adjustments to our current infrastructure as the course was being taught. Thanks for all your support and help!" Eric Urff, Director Information Technology Please let me know if you have any questions or need more information. Regards - Lester -- ______________________________________________________________________ Lester Knutsen lester@advancedatatools.com Advanced DataTools Corporation Voice: 703-2...

First Online Washington Area Informix User Group Meeting
Folks, Our Next Meeting in two days, - This will be our First ONLINE user group meeting!! We really want your to to attend in person, but if you really cannot, you can attend online using Advanced DataTools Online Training System with Webex. Location: Advanced DataTools Corporation,4216 Evergreen Lane, Suite 136, Annandale, VA - directions on the web site Date: Thursday June 18, 2009, Time: 9:00-12:00pm Agenda: - The best news from the International Informix User Conference! * Business Intelligence with Informix Warehouse - Fred Ho, Program Director, IBM * Data Warehousing with Informix - Lester Knutsen * Data Fragmentation Strategies for Loading and Reporting Performance in your Data Warehouse - Warren Donovan * Graphing Informix Data using PHP - Tom Beebe * Using Open Source Tools To Deliver Reports - Darryl Priest * Also, and update on the next Fastest Informix DBA contest we will be holding. http://www.advancedatatools.com/Informix/index.html Registration is required, Register to attend in person: http://www.iiug.org/waiug Register to attend online at: https://advancedatatools.webex.com and look under upcoming events. -- ______________________________________________________________________ Lester Knutsen lester@advancedatatools.com Advanced DataTools Corporation Voice: 703-256-0267 x102 Visit our Web page: http://www.advancedatatools.com _____________________________________...

Web resources about - Subject: hi all Cant load informix online on /usr/inormix - comp.databases.informix

Resources last updated: 3/2/2016 5:58:44 PM