f



How do I set MS Access NOT to use my profile's 'My Documents'

Hello All,
I need to set Access to use my local folder, and not my 'My Docs'
folder which is in a netwrok drive.
I did the setting thru' options, but when I logged in again, it was
pointing to 'My Docs' folder.
How do I set this folder permanently?
Regards
K. Lakshmanan

0
3/4/2006 9:53:07 AM
comp.databases.ms-access 42670 articles. 0 followers. Post Follow

2 Replies
755 Views

Similar Articles

[PageSpeed] 18

On 4 Mar 2006 01:53:07 -0800, lakshmanan.kk@gmail.com wrote:

>Hello All,
>I need to set Access to use my local folder, and not my 'My Docs'
>folder which is in a netwrok drive.
>I did the setting thru' options, but when I logged in again, it was
>pointing to 'My Docs' folder.
>How do I set this folder permanently?
>Regards
>K. Lakshmanan


Tools/Options/General/Default database folder


Wayne Gillespie
Gosford NSW Australia
0
bestfit (298)
3/4/2006 1:14:01 PM
Thanks. I did that and when I logged out of XP and login again, it was
pointing to My Documents.
Now I found a setting (in three places, if I am right) in registry
called 'default database directory' which was setting this value. I
changed that to my local folder, and now it is fine. Thanks anyway.
Regards.

0
3/5/2006 1:59:22 PM
Reply:

Similar Artilces:

How to add records with 'Autonumber' property to a MS Access database using LabVIEW?
I am trying to write to a MS Access database. Everything works fine as long as I add data to all records at the same time. The database I am using have two tables (just for testing) with a 'one-to-many' relationship between the two. They both have a PrimaryKey with the data type 'AutoNumber'. From what I understand those numbers should be automatically generated when new data is written to the DB. I can't get that to work with LabVIEW. I am using the function 'DB Tools Insert Data.vi'. According to the manual I should be OK with specifying the column I want to write...

Re: How to add records with 'Autonumber' property to a MS Access database using LabVIEW?
I applied the same approach as you guys have described, however my problem starts before I get to autonumber. I have an issue feeding column (data) from "DB tool list column VI" to "DB Tools insert data VI" .So when  I connect  column output of "DB tool list vi" to column input of "Insert data Vi " I get an error message "exception occurred in Microsoft OLE DB Provider for ODBC Drivers, [Microsoft][ODBC Microsoft Access Driver] Syntax error in INSERT INTO statement.." However, when I don?t connect column between those two v...

Re: How to add records with 'Autonumber' property to a MS Access database using LabVIEW? #2
Hi Alex77, can you please post your vi? so that it will be easier to understand your problem. Any of the field has autogenerated values??? ...

Using Access to 'access' an sql database on a webserver
Is this possible? I know about a bit about ODBC and found how to import an ODBC database stored on the computer, however I am after accessing an SQL database stored on a webserver. I'd like to keep it up to date, but that could probably be done with a macro. At the moment I'm just considoring possible options, so just need to know if it can be done, how easy and a rough idea of how. Any help would be much appreciated! Flic On 6 Oct 2006 03:59:25 -0700, "Flic" <FelicityP@gmail.com> wrote: I typically create an ADP, then connect to such db specifying the IP address and the u/pw I got from the ISP. -Tom. >Is this possible? > >I know about a bit about ODBC and found how to import an ODBC database >stored on the computer, however I am after accessing an SQL database >stored on a webserver. I'd like to keep it up to date, but that could >probably be done with a macro. > >At the moment I'm just considoring possible options, so just need to >know if it can be done, how easy and a rough idea of how. > >Any help would be much appreciated! > >Flic Yes, you can connect to the sql server. However, how that server is exposed to the wild wild internet is another matter!! Most (if not all) administrators of their web sites NEVER EVER allow their database server to be exposed to a wide open port on the internet. So, can you do this...sure. However, you need go to web server, and setup the permissions to a...

'''''''''''''The Running Update/Append Queries Using VBA code Ordeal'''''''''''''' #2
Hi, Thanks for ur help there HJ. I know how to do the tasks you specified there. I would like for the update query to use field values from some of the fields on the form (frmInvoices) such as InvoiceNumber, DateFrom, DateTo. My problem is that an append/update query can't find the values in the open Form (frmInvoices) when I specify them as; [Forms]![frmInvoices]![InvoiceNumber] a select query has no problem finding the field values on a form. please help. Aaron Hi Aaron, Could you post the entire code that you are having trouble with? Now it is not possible to see what goes wrong. HJ "Aaron" <aaron@rapid-motion.co.uk> wrote in message news:260d7f40.0408120245.2f3d01f8@posting.google.com... > Hi, > > Thanks for ur help there HJ. > > I know how to do the tasks you specified there. > > I would like for the update query to use field values from some of the > fields on the form (frmInvoices) such as InvoiceNumber, DateFrom, > DateTo. My problem is that an append/update query can't find the > values in the open Form (frmInvoices) when I specify them as; > > [Forms]![frmInvoices]![InvoiceNumber] > > a select query has no problem finding the field values on a form. > > please help. > > Aaron First off, if you are not always using all the parameters specified in your form, then you have to add parameters to your query on the fly. Also, you can't just do something like qdf.SQL = "SE...

'^=' and '~='?
Hello, What is the difference between '^=' and '~='? Thanks, Duckhye ...

'is not' or '!='
A newbie question to you; what is the difference between statements like: if x is not None: and if x != None: Without any context, which one should be preferred? IMHO, the latter is more readable. On 2014-08-18 21:35, ElChino wrote: > A newbie question to you; what is the difference between statements > like: > if x is not None: > and > if x != None: > > Without any context, which one should be preferred? > IMHO, the latter is more readable. > "x == y" tells you whether x and y refer to objects that are equal. "x is y" tells you whether x and y actually refer to the same object. In the case of singletons like None (there's only one None object), it's better to use "is". "ElChino" <elchino@cnn.cn>: > A newbie question to you; what is the difference between statements > like: > if x is not None: > and > if x != None: Do the following: take two $10 bills. Hold one bill in the left hand, hold the other bill in the right hand. Now, the bill in the left hand "is not" the bill in the right hand. However, the bill in the left hand "==" the bill in the right hand. > Without any context, which one should be preferred? > IMHO, the latter is more readable. In almost all cases, both tests would result in the same behavior. However, the "is not" test is conceptually the correct one since you want...

How to corrupt a MS Access database file in a 'normal' way?
Here is the situation: I wrote a VB programm, which stores all the information in a single Access database file using jet engine. It worked well, however one of my customs reported that there was some problems with this programm. I checked, the log files showed that the database was corrupted. The customer told me that there no 'illegal' operation such as pull out the plug, or kill the programm via task manager... So is there any possible normal operation which could corrupt the database? such as 'Weird characters' I guess? (The custom is from Italy, is there any special Italian chars could do this?) Of course it is possible that there are some bugs in the programm, which possibly caused a error may corrupt the database file, but still, how? The program wasn't stopped violently anyway ... Anyone could give some idea about this? Since it is rather hard to talk to Italians... So I can not completely investigate 'what they did about the program'... I have to check the program and potential operations which may corrupt the database. Thanks a lot. shineofleo wrote: > The customer told me that there no 'illegal' operation such as pull out > the plug, or kill the programm via task manager... > Of course it is possible that there are some bugs in the programm, > which possibly caused a error may corrupt the database file, but still, > how? The program wasn't stopped violently anyway ... > > Since it is rather hard t...

What's the easiest way to read a MAC address 'n suck it into MS Access?
I would like to read a MAC address from at least one NIC in a PC on which I have an Access 97 runtime app installed. What's the least hassel method you know of? MLH <CRCI@NorthState.net> wrote in news:pdrac1h2ididiqa9l7ej0j7ee2fvvo7308@ 4ax.com: > I would like to read a MAC address from at least one NIC > in a PC on which I have an Access 97 runtime app installed. > What's the least hassel method you know of? Knock three times on the ceiling ... MLH <CRCI@NorthState.net> wrote in news:pdrac1h2ididiqa9l7ej0j7ee2fvvo7308@4ax.com: > I would like to read a MA...

How can I clear MS-IE history with my using the 'ftp' to access remote file?
Sometimes I do 'ftp' using MS-Internet Exploder like 'ftp://loginID@box.domainname.etc' to access files in my home server that MS-Windows would always prompt for password. Somehow whenever I go again the 'ftp:// ' the MS-IE AutoComplete showing everything, etc., 'ftp://loginID:gosh_my_password!@box.domainname.etc'. I tried deleting the history but still those 'ftp:// ' stuff keep showing with login ID and password. Is there MS-IE workaround to get rid of those 'ftp' history'? Thanks. ...

Why use '==' instead of '==='?
I have noticed that there are some on the news group here who prefer the use of '==' when it is known [by the coder] that both sides of the equation are strings. Example from one of David Mark's recent posts: >>if ( typeof selector === "string" ) { > > One equal sign too many, requiring the reader to pause and ponder what > the author's intentions were. Are they ignorant of the fact that the > resultof a typeof operation is a string (as is a string literal). I find it it just the reverse. I know exactly what the authors intent was ...

In replies, using 'To:' as 'From:'
Hi, all. I have two email accounts: a personal one and a university-issued one. My university gives me the option of forwarding its incoming mail to my personal email account. I would like to do this to avoid having two separate Mutt configurations and checking two accounts, but the problem is that I want replies to appear from the correct account. That is, if I get an email to my university account and decide to reply, the From: header should show my university email address. Same for emails to my personal account. Ideally I can also choose the From: header of newly-composed messages without manually editing the header, but that's not necessary. Is this scenario possible with Mutt? Thank you. -- PGP key: http://www.qnan.org/~pmw/pgp/public.asc Philip M. White <pmw+news@qnan.org> wrote: > I have two email accounts: a personal one and a university-issued > one. {...} That is, if I get an email to my university account and > decide to reply, the From: header should show my university email > address. Same for emails to my personal account. See wiki-faq. > Ideally I can also choose the From: header of newly-composed > messages without manually editing the header, but that's not > necessary. See wiki, maybe in ConfigTricks. -- � Rado S. -- You must provide YOUR effort for your goal! EVERY effort counts: at least to show your attitude. You're responsible for ALL you do: you get what...

if str_mo not in ('','.') and str_da not in ('','.') and str_yy not in ('','.') Any shorter ?
Hi, there. =20 I'm just curious if it ever dawned on anybody how to abbreviate this line : if str_mo not in ('','.') and str_da not in ('','.') and str_yy not in ('','.')=20 =20 Igor Kurbeko Clinical Programmer Analyst 678 336 4328 ikurbeko@atherogenics.com =20 no brain no pain =20 how about: if not (str_mo in ('','.') or str_da in ('','.') or str_yy in ('','.')) OR if not (missing(str_mo) or missing(str_da) or missing(str_yy)) Eric On 22 Oct 03 21:13:37 GMT, ikurbeko@ATHER...

When CANNOT use 'first'/'rest' in place of 'car'/'cdr'?
If I'm not mistaken, 'first' and 'rest' seem like modern user friendly replacements for 'car' and 'cdr'. Is it true that car and cdr are only in Common LISP to be able to run ancient LISP code? Is there any time I cannot use 'first' and 'rest' instead?/ Chris seberino@spawar.navy.mil wrote: > If I'm not mistaken, 'first' and 'rest' seem like modern user friendly > replacements for 'car' and 'cdr'. > > Is it true that car and cdr are only in Common LISP to be able > to run ancient LISP code? I use first and rest whenever those are the only ones I care about (or if I'm actually going to use second, third, etc). However, car and cdr won't be disappearing anytime soon simply because of their combinatory (?) abilities: cadr cddar .... I can just very quickly look at it and know what is going on. Jeff M. -- http://www.retrobyte.org mailto:massung@gmail.com seberino@spawar.navy.mil wrote: > If I'm not mistaken, 'first' and 'rest' seem like modern user friendly > replacements for 'car' and 'cdr'. > > Is it true that car and cdr are only in Common LISP to be able > to run ancient LISP code? > > Is there any time I cannot use 'first' and 'rest' instead?/ > > Chris > There shouldn't be anywhere that you _cannot_ use FIRST rather than CAR or REST rather than CDR. It's m...

phpMyAdmin - error 1045
Hello, I tried to install phpMyAdmin to localhost and last 7 hours I can't solve out the error message I wrote in subject... I am getting crazy about this. So, in order, I've downloaded and unzipped phpmyadmin to "root/ phpmyadmin/" and have set the config.inc.php like this: cfg['PmaAbsoluteUri'] = ''; $cfg['Servers'][1]['host'] = 'localhost'; // MySQL hostname or IP address $cfg['Servers'][1]['port'] = ''; // MySQL port - leave blank for default port $cfg['Servers'][1]['socket'] = ''; // Path to the socket - leave blank for default socket $cfg['Servers'][1]['connect_type'] = 'tcp'; // How to connect to MySQL server ('tcp' or 'socket') $cfg['Servers'][1]['extension'] = 'mysql'; // The php MySQL extension to use ('mysql' or 'mysqli') $cfg['Servers'][1]['auth_type'] = 'config'; // Authentication method (config, http or cookie based)? $cfg['Servers'][1]['user'] = 'root'; // MySQL user $cfg['Servers'][1]['password'] = 'xxx'; // MySQL password I am sure I entered correct password and user name. The strange thing is that when I change the value for $cfg['Servers'] [1]['user'] to something else (not 'root' but to example 'rrrrrrr') I recieve the error message 1045 " ... Access denied for u...

Nvidia's 'Nalu' vs ATI's 'Ruby'
http://karpo.org/images/Dunno/Ruby.jpg Nvidia's GeForce 6800 (NV40) 'Nalu' demo consists of 300,000 polygons. very very impressive shit! ATI's Radeon X800 (R420) 'Ruby' demo consists of only 80,000 polygons. however it is also rendering a background with other elements. closer to what would be in an actual game. now, console gamers: keep in mind, whatever ATI has been able to come up with at this point (re: the R420 / Radeon X800) is a stepping stone to what they'll be able to have in 2005 for Xbox Next, and in 2006 for GCNext :) On 14 Apr 2004 21:33:15 -0700, nvidianv55@mail.com (NV55) wrote: >http://karpo.org/images/Dunno/Ruby.jpg > >Nvidia's GeForce 6800 (NV40) 'Nalu' demo consists of 300,000 polygons. >very very impressive shit! > >ATI's Radeon X800 (R420) 'Ruby' demo consists of only 80,000 polygons. >however it is also rendering a background with other elements. closer >to what would be in an actual game. > >now, console gamers: keep in mind, whatever ATI has been able to come >up with at this point (re: the R420 / Radeon X800) is a stepping stone >to what they'll be able to have in 2005 for Xbox Next, and in 2006 for >GCNext :) Wow............. I am impressed !! Must ask for an advanced payment of my Social Security to buy these consoles. Both should sink like rocks if not 100%backward compatible with existing non-Next software. Also, a huge marketing problem for n...

accessing and backing up 'documents and settings\administrator'
Where to begin? While attempting to repair an unbootable WinXP installation, I scanned the ailing drive with 'CHDSK d: /p' via the recovery console and the scan stopped in the first stage at ~19%, claiming an unrecoverable error was encountered. An earlier scan after the boot failure of this same drive (without surface scan or automatic error correction) via Win2K didn't report any errors, so hoping it was a fluke I rebooted my computer to find that the XP drive disappeared from everywhere in my system except the BIOS. I took the effected drive out, stuck it in another WinXP computer (FAT32) and luckily was still able to access my unprotected files & folders. But this experience scared me enough that I'm not going to touch this drive again until I have a complete backup of its contents. So I tried to back up 'documents and settings/administrator' but was denied access, even when trying to assign the necessary permissions; NT claimed no permissions could be set and that I could only take ownership of the directory. Fearing I could not reverse the change and be locked out of the orphaned data permanently, I was too scared to try changing ownership without a backup copy of the original folder. I've tried many different methods of repairing the damaged WinXP install prior to the faulty CHDSK but am now a little too rattled to continue working on (or scanning) it until I have secured a back up of the files. How can I back up ...

MS Access 2000 corrupt's databases
Hello. We have about 20 users in our Access databases. Sometime databases corrupts and are not available. I have to correct them. It is not nice, because you have to ask every user to close database, because other wise correcting is not possible. We have 100 Mt Cat 5 ethernet and some of the users use database via Citrix servers. Why databases corrupts and is there anything I can do to this problem? Hannu There are some things that can be done to minimize the problem. First, make sure the have the most current updates and service packs for Office, MDAC, Jet, and your operating systems. Th...

A function with 'and' , 'not' , 'null' , 'car' and 'cdr'
What's this ? (defun enigma (x) (and (not (null x)) (or (null (car x)) (enigma (cdr x))))) "I suppose I should learn Lisp, but it seems so foreign." - Paul Graham, Nov 1983 On Wed, Oct 07 2015, CAI GENGYANG wrote: > What's this ? > > > (defun enigma (x) > (and (not (null x)) > (or (null (car x)) > (enigma (cdr x))))) Bad taste? It returns T if the list X contains nil as an element. It would be clearer to write (some #'null x). Helmut CAI GENGYANG ...

What's the difference between 'close' and 'delete'?
Dear all As you know, close(h) and delete(h) both methods can close figure window, when h is a handle of a figure. What's the difference between the two methods? Regards Mayi DA 2007-11-26 "Damayi" <damayi@gmail.com> wrote in message news:3208c5ed-fbde-4f87-9342-36e6fffd98bb@s36g2000prg.googlegroups.com... > Dear all > > As you know, close(h) and delete(h) both methods can close figure > window, when h is a handle of a figure. What's the difference between > the two methods? CLOSE calls the function specified in the CloseRequestFcn property of the ...

error: expected '=', ',', ';', 'asm' or '__attrib
Hi I'm trying to compile an ADC Driver & come acrosss the following error. I've no experience writing drivers before, and hence have no clue how to fix it. Hope someone out there has encountered the problem & suggesst a fix for the same. The Error is I get is : qadc.c: At top level: qadc.c:97: error: expected '=', ',', ';', 'asm' or '__attribute__' before 'qadc_read' make: *** [qadc.o] Error 1 [root@localhost qadc]# ########################################################################### ADC Driver Code ##...

error: expected '=', ',', ';', 'asm' or '__attrib
Hi I'm trying to compile an ADC Driver & come acrosss the following error. I've no experience writing drivers before, and hence have no clue how to fix it. Hope someone out there has encountered the problem & suggesst a fix for the same. The Error is I get is : qadc.c: At top level: qadc.c:97: error: expected '=', ',', ';', 'asm' or '__attribute__' before 'qadc_read' make: *** [qadc.o] Error 1 [root@localhost qadc]# ########################################################################### ADC Driver Code ########################################################################### #define MODULE #define __KERNEL__ #include <linux/config.h> #include <linux/module.h> #include <linux/kernel.h> /* printk */ #include <linux/fs.h> / #include <linux/errno.h> /* error codes */ #include <linux/types.h> /* size_t */ #include <linux/proc_fs.h> /* proc file system */ #include <linux/fcntl.h> #include <asm/system.h> /* cli, flags */ #include <asm/uaccess.h> /* copy from/to user */ /*Registers to get qadc access*/ volatile unsigned short * qadcmcr = (unsigned short *)0x40190000; volatile unsigned short * qacr0 = (unsigned short *)0x4019000a; volatile unsigned short * qacr1 = (unsigned short *)0x4019000c; volatile unsigned short * qacr2 = (unsigned short *)0x4019000e; volatile unsigned short * qasr0 = (unsigned short *)0x40190010; volatile unsigned short * qasr1...

logical to 'on' / 'off'
Hi, is there a function implemented doing this conversion? my Problem is, that I want to use the following code: set(handles.edit_curr_trq_sl,'Enable',get(hObject,'Value')) where get(hObject,'Value') gives the state of a checkbox thank you! function [str]=tf2oo(logic) switch logic case 0 str='off'; case 1 str='on'; end%switch end%function tf2oo() while i do not know a built in function, I use my own:) meisterbartsch wrote: > > > function [str]=tf2oo(logic) > switch logic > case 0 > str='off'; &g...

Override 'and' and 'or'
Is it possible to override 'and' and/or 'or'? I cannot find a special method for it... __and__ and __rand__ and __or__ and __ror__ are for binary manipulation... any proposals? Have marvelous sunday, Marco Dekker <m.aschwanden@gmail.com> wrote: > Is it possible to override 'and' and/or 'or'? I cannot find a special > method for it... __and__ and __rand__ and __or__ and __ror__ are for > binary manipulation... any proposals? If you want to customize the truth value testing you have to implement __nonzero__ " __nonzero__( self) Call...

Web resources about - How do I set MS Access NOT to use my profile's 'My Documents' - comp.databases.ms-access

Resources last updated: 3/21/2016 5:02:50 AM