f



Is Oracle 8.1.7 database obselete?

Hi,

Is Oracle 8.1.7 obselete?
There are companies usiung oracle 8.1.7 as a database.What should they
do regarding that. Are they continue using 8.1.7 or theu upgrade to
newer version.

Lee

0
Lee
10/16/2005 5:50:23 AM
comp.databases.oracle.misc 8436 articles. 1 followers. Post Follow

6 Replies
908 Views

Similar Articles

[PageSpeed] 9

On 15 Oct 2005 22:50:23 -0700, "Lee" <pklalee@hotmail.com> wrote:

>Hi,
>
>Is Oracle 8.1.7 obselete?
>There are companies usiung oracle 8.1.7 as a database.What should they
>do regarding that. Are they continue using 8.1.7 or theu upgrade to
>newer version.
>
>Lee

Since Oracle 8i  there have been 2 new major releases: Oracle 9i and
Oracle 10G. The terminal release of Oracle 9i is Oracle 9.2.
Oracle 8i has been desupported on December 31, 2004. 
If they have no compelling reasons not to upgrade (ie their 3rd party
vendor still doesn't support Oracle 9i, more than 2 years after it's
release, or Oracle 10g), they should upgrade.

--
Sybrand Bakker, Senior Oracle DBA
0
Sybrand
10/16/2005 8:18:45 AM
On Sat, 15 Oct 2005 22:50:23 -0700, Lee interested us by writing:

> Hi,
> 
> Is Oracle 8.1.7 obselete?

Yes. 

> There are companies usiung oracle 8.1.7 as a database.What should they
> do regarding that. Are they continue using 8.1.7 or theu upgrade to
> newer version.

Depends.  

If they want to have support from Oracle, they upgrade as soon as possible.  

If they don't care about support, they may stay with the old version. 
Then they ask their questions here and get told they should upgrade.  Then
they get upset because they thought they could save money by not getting
official support and very few people here sympathize.

Realize that support also means getting assistance when the database
crashes for any reason.  If the data is important enough to protect, it is
probably important enough to protect with an officially supported version
of the database.

-- 
Hans Forbrich                           
Canada-wide Oracle training and consulting
mailto: Fuzzy.GreyBeard_at_gmail.com   
*** I no longer assist with top-posted newsgroup queries ***

0
HansF
10/16/2005 4:56:16 PM
Lee, the term "obsolete" has slightly different meanings depending on
your point of view and purpose.

>From an Oracle version point of view the software became obsolete with
one of the major events related to versions: the release of a new
version, the announcement of the end of support date, the passing of
the end of support date, etc...

>From an application point of view because of the planned retirement of
the application the use of 8.1.7 until that event may not only be fine
it could actually be a requirement.

If the application is likely going to be in use for years to come then
upgrading the Oracle version it runs on should definitely be planned,
but if the system is slated to remain on its existing hardware for only
a year or two then the need to upgrade becomes questionable.  It
depends on your circumstatnces.

IMHO -- Mark D Powell --

0
Mark
10/16/2005 5:42:17 PM
Oracle (still) offers "extended support" for 8i right ?


0
Robert
10/18/2005 1:22:02 AM
"Lee"
>Are they continue using 8.1.7 or theu upgrade to
> newer version.

Ask God that.


0
Robert
10/18/2005 1:23:24 AM
On Mon, 17 Oct 2005 21:22:02 -0400, Robert amused us by writing:

> Oracle (still) offers "extended support" for 8i right ?

Yes.

For those who had support before and are willing to pay a premium. 

(Ref: http://www.oracle.com/corporate/pricing/eplext.pdf - add 10% over
regular support $ for first year extended support, add 20% over regular
support for 2nd and 3rd year.)

As indicated, those who want full support will normally upgrade as soon as
possible.  I don't see many organizations willingly paying to ensure the
use of old features, especially when many of them have been markedly
improved.  

I DO see organizations that believe their application vendor will help
them when the system craps out, then wonder why the vendor has folded or
is in hiding or pointing to the 'non-responsive' Oracle for not helping on
a version that is [x] years out of support and without paid support.

-- 
Hans Forbrich                           
Canada-wide Oracle training and consulting
mailto: Fuzzy.GreyBeard_at_gmail.com   
*** I no longer assist with top-posted newsgroup queries ***

0
HansF
10/18/2005 1:53:07 AM
Reply:

Similar Artilces:

update database oracle 8.1.7 to oracle 9?
Hi How I can change my database for Oracle 8.1.7. to Oracle 9. Please help me. Thanks Slawek slawek wrote: > Hi > > How I can change my database for Oracle 8.1.7. to Oracle 9. > Please help me. Thanks > > > Slawek When you purchase the new version of Oracle it comes with an installation and migration manual. The details are in the manual. Basically install new version to new home Shutdown old database Restart using new ORACLE_HOME Run upgrade scripts There is a migration utility that pretty much automates this but we always perform the tasks manually. HTH -- Mark D Powell -- On Tue, 19 Sep 2006 19:35:45 +0200, slawek <yazoo@hacking.pl> wrote: >How I can change my database for Oracle 8.1.7. to Oracle 9. http://download-uk.oracle.com/docs/cd/B10501_01/server.920/a96530/toc.htm -- Andy Hassall :: andy@andyh.co.uk :: http://www.andyh.co.uk http://www.andyhsoftware.co.uk/space :: disk and FTP usage analysis tool Uzytkownik "Andy Hassall" <andy@andyh.co.uk> napisal w wiadomosci news:60d0h2poie7f9f0omigqadl02lmsis8kee@4ax.com... > On Tue, 19 Sep 2006 19:35:45 +0200, slawek <yazoo@hacking.pl> wrote: > >>How I can change my database for Oracle 8.1.7. to Oracle 9. > > http://download-uk.oracle.com/docs/cd/B10501_01/server.920/a96530/toc.htm > > -- > Andy Hassall :: andy@andyh.co.uk :: http://www.andyh.co.uk > http://www.andyhsoftware.c...

Using Oracle Developer with Oracle 8.1.7 database
Hi. I would like to use the current versions of Oracle Developer Suite I can download from Oracle website (i.e. 10g and 9i), but I will have to connect to an Oracle 8.1.7 dbase. Is it possible to connect to such an "old" database with the current versions or Oracle Developer Suite? Thank you, El DoDo march...@units.it wrote: > Hi. > > I would like to use the current versions of Oracle Developer Suite I > can download from Oracle website (i.e. 10g and 9i), but I will have to > connect to an Oracle 8.1.7 dbase. > Is it possible to connect to su...

How to write shell script to export oracle 8.1.6 database to import oracle 10g database
Hi, I am trying to write or understand the conj process for export the data from oracle 8i to oracle 10g database. I have constraint that the previous loaded data into oracle10g should not be deleted or replace by newly imported database. Regards Nikhil ...

Patching Oracle 8.1.7.0.0 to Oracle 8.1.7.4.1
Hello, my configuration is Windows 2K Server SP4 and Oracle 8.1.7.0.0. Where can i find a patch to upgrade to Oracle 8.1.7.4.1 Many thanks for your attention -- Sitta many thanks!!!! Have a nice work "Rauf Sarwar" <rs_arwar@hotmail.com> ha scritto nel messaggio news:1106137485.286119.307110@f14g2000cwb.googlegroups.com... > > Sitta Davide wrote: >> Hello, >> my configuration is >> >> Windows 2K Server SP4 and Oracle 8.1.7.0.0. >> >> Where can i find a patch to upgrade to Oracle 8.1.7.4.1 >> >> >> Many th...

Using Oracle 8.1.7 OCI JDBC Driver WIth Oracle 9i Database
Has anyone had any problems using the 8.1.7 OCI JDBC driver with a 9i database? Oracle states they are compatible at the following URL: http://otn.oracle.com/tech/java/sqlj_jdbc/htdocs/jdbc_faq.htm#_1_ "Matt" <mdavey4@csc.com> wrote in message news:f2892d3a.0307241304.6295d05c@posting.google.com... > Has anyone had any problems using the 8.1.7 OCI JDBC driver with a 9i database? > > Oracle states they are compatible at the following URL: > http://otn.oracle.com/tech/java/sqlj_jdbc/htdocs/jdbc_faq.htm#_1_ Any reason not to trust that statement? If ...

Oracle 8.1.7 32-Bit to Oracle 8.1.7 64-Bit
Hi I would much appreciate help We have a 150-200GB database on Oracle 8.1.7 which resides on a HP-UX 32-bit machine. We are upgrading the HP-UX machine to 64-Bit. Is the only way of extracting/inmporting the data via the exp/imp utitlity due to the change in bits? Is there any other way? Thanks Bob Bob wrote: > Hi I would much appreciate help > > We have a 150-200GB database on Oracle 8.1.7 which resides on a HP-UX > 32-bit machine. We are upgrading the HP-UX machine to 64-Bit. Hi, a) Do you want to upgrade Oracle-Software from 32bit to 64bit? On Solaris, I know 32bit ...

Need Oracle Patch for Oracle 8i (8.1.7) to make it to 8.1.7.4 WINDOWS Env.
Hi, I am a newbie here and looking for a patch which will convert 8.1.7 to 8.1.7.2 / 8.1.7.4 in a windows environment. I dont have a metalink account. If someone can help i'd appreciate it. Maybe some from the newsgroup knows how to get it. I need this for personal use (educational) Thanks. Regards RS Unfortunately the only way to get patches is through metalink and with a valid support contract. And you want to be running 8.1.7.4.13 on windows as a minimum. Regards, John On Thu, 19 Aug 2004 02:48:48 -0400, "RS" <rohitsinha@comcas...

Connecting to Oracle 8.0.4 Database using 8.1.7 client
I am installing an SAP application server, and would like it to be as clean as possible. Is it possible to use Oracle 8.1.7 client software to communicate with an 8.0.4 database on the SAP Central and Database instance. TIA Chris Kernaghan aka BoobBoo On 7 Jan 2003 04:41:39 -0800, chris_kernaghan@hotmail.com (Chris) wrote: >I am installing an SAP application server, and would like it to be as >clean as possible. > >Is it possible to use Oracle 8.1.7 client software to communicate with >an 8.0.4 database on the SAP Central and Database instance. > >TIA > >Chri...

Connecting to Oracle 8.0.4 Database using 8.1.7 client software
I am installing an SAP application server, and would like it to be as clean as possible. Is it possible to use Oracle 8.1.7 client software to communicate with an 8.0.4 database on the SAP Central and Database instance. TIA Chris Kernaghan ...

copy database from oracle 9 to 8.1.7
I am going to restore my PRD (8.1.7) to DEV (9). In my PRD, I have a full offline backup scheduled in db13 to a DDS-4 tape. With this tape, I am going to restore PRD to my DEV. 1) Remove all the DEV filesystems 2) Create the PRD filesystems 3) the command used to restore is "brrestore -b <coded_timestamp>.<fid> -m full". This file <coded_timestamp>.<fid> is tied to the same one with what is shown in the DB13 log. 4) This will restore the complete PRD system. Problem is that this restored system is a 8.1.7. But the one in DEV is 9 therefore the binary is di...

Problem with ODBC-Access to Oracle 8.1.7 Database
Hi, we use ORACLE 8.1.7.0.0 Database on Linux-Server. The clients access to the database via ODBC. There are 2 clients W2K SP4. With ODBC-driver 8.1.7.0.0 both clients could access to the database but had problems with large cursors. Now we have updatet the ODBC-Driver to version 8.1.7.8.0 and only 1 client can access the server in the way we did it before. With the other client we have to write the schema-name and the tablename in uppercase to get access while this has no matter with the first client or a NT SP6-client. Has anybody any idea which property causes this behavior and how to solv...

Access to Oracle database 8.1.7 via ODBC
Hye, I have this error message on a Windows 2000 server with IIS5 and an ASP page : Microsoft OLE DB Provider for ODBC Drivers error '80004005' Driver can't be loaded, system error 126 I upgrade MDAC, but nothing is better. Where is the problem exactly ???????? Thanks for your help. "Yo Man" <yo@man.fr> wrote: >Hye, > >I have this error message on a Windows 2000 server with IIS5 and an ASP page >: >Microsoft OLE DB Provider for ODBC Drivers error '80004005' >Driver can't be loaded, system error 126 > > >I upgrade MDAC, ...

How to install oracle 8.1.7 database on linux 9
Hi, I want to install oracle 8i database on linux 9 or 8.I am beginner regarding using Linux. Could some one send me the steps to perform the installation of oracle 8i on linux 9 or 8. thanks faraz Oracle 8i has been desupported almost a year from now. If you don't want to read the installation manual this should be able to help you out http://www.puschitz.com/InstallingOracle9i.shtml (which you could have found by a little Googling) -- Sybrand Bakker Senior Oracle DBA Here on that forum I need information regarding installation of 8i on linux 9i. please inform me how should ...

Oracle Update 8.1.7.0.0 -> 8.1.7.4.1
I had to Update ORACLE 8.1.7.0.0 on a W2K Server ENGLISH (French Keyboard) to 8.1.7.4.1 Everything looks fine, the services were started - but in the Event Log I have a lot of errors of oradim.exe (.. can't read memory ..) and also when startin tools like sqlwplus.exe i get the same error. Any suggestions??? Please help me! Regards, Stephan buckenmaier@tka-presta.thyssenkrupp.com (Stephan@TKA-Presta) wrote in message news:<ba9d45ff.0401282332.127ac2f0@posting.google.com>... > I had to Update ORACLE 8.1.7.0.0 on a W2K Server ENGLISH (French > Keyboard) to 8.1.7.4.1 > Every...

Upgrading Oracle 8.1.7.2 to 8.1.7.4
Can somebody help me with the processof upgrading the Oracle Database server from 8.1.7.2 to 8.1.7.4 ? Thanks, Ram. ***************************************** * This message was posted via http://www.oraclemonster.com * * Report spam or abuse by clicking the following URL: * http://www.oraclemonster.com/Uwe/Abuse.aspx?aid=73db04a468ad4c33876f738804693df2 ***************************************** "Ramanujam Paravastu via OracleMonster.com" <forum@OracleMonster.com> a �crit dans le message de news:73db04a468ad4c33876f738804693df2@OracleMonster.com... > Can...

DataBase DataBase DataBase DataBase
DataBase DataBase DataBase DataBase Porfessional Programmable Database Ver. 2.0 2.1 Million Record Capacity. Search Rate: 2000/Records/Second. DataBase Type: Random Access. Can Create Unlimited Databases. Programmable fields for any Application. Build Time One Second, (Auto Creates DB). Setup Time: Instantly, Just Enter DB Name. Ultra Easy to Learn (Typically 30 Seconds) Ultra Cheap Price, Special $20, Paypal Accepted. Application Mailed Instantly (file Attached Email). Easy Paypal Online Ordering. See Site Below. http://www.vehiclerepair.org/dbPro/dbpro.html ...

DataBase DataBase DataBase DataBase
DataBase DataBase DataBase DataBase Porfessional Programmable Database Ver. 2.0 2.1 Million Record Capacity. Search Rate: 2000/Records/Second. DataBase Type: Random Access. Can Create Unlimited Databases. Programmable fields for any Application. Build Time One Second, (Auto Creates DB). Setup Time: Instantly, Just Enter DB Name. Ultra Easy to Learn (Typically 30 Seconds) Ultra Cheap Price, Special $20, Paypal Accepted. Application Mailed Instantly (file Attached Email). Easy Paypal Online Ordering. See Site Below. http://www.vehiclerepair.org/dbPro/dbpro.html Scott: #DataBase...

how to install oracle 8.1.7 on unixware 7.1.1
hi, i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need any patches?.if so mail me to--snaren_dba@yahoo.com -- Posted via http://dbforums.com I use oracle 817 on a unixware 711 with maintenance pack 3. I only had problems with tmp free space during installation, if you don't have a big tmp volume try to link Oracle install directory outside. Greetings. snaren_dba <member32299@dbforums.com> wrote in message news:<3143890.1058980488@dbforums.com>... > hi, > i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need > a...

upgrading Oracle RDBMS 8.1.7.0 to 8.1.7.4 on Win XP
Hi, I try to upgrade Oracle 8.1.7.0 to 8.1.7.4 on Win XP Pro SP1 but Oracle Universal Installer (1.7.1.10.1) fails in the beginning on the installation: "Certain files which need to be reinstalled by Oracle Universal Installer are being used by one more running services. The following services need to be shutdown before continuing:" <here is list of almost all services!> How can I solve the problem? Piotr Piotr Wozniak wrote: > Hi, > I try to upgrade Oracle 8.1.7.0 to 8.1.7.4 on Win XP Pro SP1 > but Oracle Universal Installer (1.7.1.10.1) fails in the beginning &...

Using Oracle 8 binaries with an Oracle 9 database
Are there any known issues using Oracle 8 binaries with an Oracle 9 database? don't, bad idea. Jim "steveH" <sjharri@yahoo.com> wrote in message news:324e5dec.0311031243.6b07a00d@posting.google.com... > Are there any known issues using Oracle 8 binaries with an Oracle 9 database? ...

is OCI API for accessing Oracle database, and Oracle RAC (database cluster) same or different?
Hi, My application uses OCI to access Oracle database. Now, I came to know about the Oracle RAC failover kind of configuration. Is OCI API for accessing an Oracle cluster is same or different? Is my existing application works well with a cluster (taking the advantage of failover) or do I need to do any changes in my application? Thanks in advance, Ramakrishna. On 14 Jun 2006 23:41:29 -0700, "RamaKrishna Narla" <rknarla@gmail.com> wrote: >Hi, > >My application uses OCI to access Oracle database. >Now, I came to know about the Oracle RAC failover kind of >configuration. Is OCI API for accessing an Oracle cluster is same or >different? Is my existing application works well with a cluster (taking >the advantage of failover) or do I need to do any changes in my >application? > >Thanks in advance, >Ramakrishna. It makes no difference, unless the instance parameters are different. -- Sybrand Bakker, Senior Oracle DBA Sybrand Bakker wrote: > > It makes no difference, unless the instance parameters are different. > > -- > Sybrand Bakker, Senior Oracle DBA Hi Sybrand, Thanks for giving reply on this. Can you please elaborate your response. Is Instance parameters mean Global Database Name, user name and password? Thanks, Ramakrishna. On 15 Jun 2006 01:37:28 -0700, "RamaKrishna Narla" <rknarla@gmail.com> wrote: > >Sybrand Bakker wrote...

Connectivity Between two saperate Database (oracle 8 and oracle 9i)
Dear Sir, We Would like to migrate to oracle 9i from oracle 8. Presently We are on oracle 8 (live) . Can anyone suggest a way by which we can phase out the migration process. We intend to migrate User-wise. We have aprx 10 live users.(e.g. finance, payroll, production etc..). My problem is inter-connectivity between diff. users. like 'Payroll' select/update rows in 'Finance'. If I migrate Finance from oracle 8 to Oracle 9i How to ensure that these select/update does not fail. Kishan Thakker kishanthakker@gmail.com wrote: > Dear Sir, > > We Would like to migrate to oracle 9i from oracle 8. Presently We are > on oracle 8 (live) . Can anyone suggest a way by which we can phase out > the migration process. We intend to migrate User-wise. We have aprx 10 > live users.(e.g. finance, payroll, production etc..). My problem is > inter-connectivity between diff. users. like 'Payroll' select/update > rows in 'Finance'. If I migrate Finance from oracle 8 to Oracle 9i How > to ensure that these select/update does not fail. > > Kishan Thakker How much data? Which version of 9i? Which version of 8? How much downtime is possible? -- Daniel A. Morgan University of Washington damorgan@x.washington.edu (replace x with u to respond) Puget Sound Oracle Users Group www.psoug.org ...

Upgrade database from 8.1.6 to 8.1.7
Does the time taken by this upgrade (8.1.6 to 8.1.7) depend on the size of objects (tables, indexes) ? Does it have something to do with the number of objects as it works on the dictionnary ? "Patrick Maurice" <adress@nowhere> wrote in message news:3fb21adc$0$25710$afc38c87@news.easynet.fr... > Does the time taken by this upgrade (8.1.6 to 8.1.7) depend on the size of > objects (tables, indexes) ? > Does it have something to do with the number of objects as it works on the > dictionnary ? > Depends on how you do the upgrade. If you use the migration assistan...

[redhat 7.1][installing oracle 8.1.7]
hello everybody, i'm trying to install oracle 8.1.7 on RedHat 7.1 server. I've installed the pre-requires lib (like compat-libc, etc ...)... but, when i run 'runInstaller' : - i've a java excpetion when using the java kit installed by me.... (i've changed the path into the orapam.ini file). - with the default used java package with the install, it runs but... i've any window !!!! Thanks if you have already met this problem... Pierre -- french or english speaking -- ...

Web resources about - Is Oracle 8.1.7 database obselete? - comp.databases.oracle.misc

Black boxes like the one on flight MH 370 will soon be obselete
Airlines have been dumping valuable data for too long when it could be saving money and lives.

What do you do when your work becomes obselete?
The Last Ice Merchant is the story of Baltazar Ushca – a 67-year-old, 5-foot-tall man who has been harvesting glacial ice from Ecuador's Mount ...

Apple iPhone 5 connector to make accessories obselete
... iPhone owners by including a new, smaller connector in the next version of its iconic device, rendering current accessories potentially obselete, ...

Twitter
Sign in Sign up adam nagourney @ adamnagourney LA Bureau Chief for the NYT since August 2010; chief national political correspondent for 8 years ...

Third Carlist War - Wikipedia, the free encyclopedia
The Third Carlist War ( Spanish : Tercera Guerra Carlista ) (1872–1876) was the last Carlist War in Spain . It is very often referred to as the ...

Best of the world
The best pictures from the international wire services as chosen by the Picture Editors at the Sydney Morning Herald. Follow us at twitter.com/photosSMH ...

Easter Hat Parade
Students at the Bexley North Public School have carefully crafted their own hats for their schools Easter Hat Parade. Photography by Tamara Dean. ...

Big Brother 2014 auditions
Potential participants audition for a place in Big Brother 2014 at Australian Technology Park, Sydney. Follow us at http://twitter.com/photosSMH ...

A to Z Index
Home - A-Z Index - Contact Us Our Schools Our Board Our Division Employment Student Transportation Print Version Home Documents Employment Our ...

Bear Scat
Bear Scat first came online over five and a half years ago on March 20, 2003. Since then, tens of thousands of students have designed over half ...

Resources last updated: 2/20/2016 8:41:21 AM