f



Using Oracle 8.1.7 OCI JDBC Driver WIth Oracle 9i Database

Has anyone had any problems using the 8.1.7 OCI JDBC driver with a 9i database?

Oracle states they are compatible at the following URL:
http://otn.oracle.com/tech/java/sqlj_jdbc/htdocs/jdbc_faq.htm#_1_
0
mdavey4
7/24/2003 9:04:25 PM
comp.databases.oracle.misc 8436 articles. 1 followers. Post Follow

1 Replies
1568 Views

Similar Articles

[PageSpeed] 55

"Matt" <mdavey4@csc.com> wrote in message
news:f2892d3a.0307241304.6295d05c@posting.google.com...
> Has anyone had any problems using the 8.1.7 OCI JDBC driver with a 9i
database?
>
> Oracle states they are compatible at the following URL:
> http://otn.oracle.com/tech/java/sqlj_jdbc/htdocs/jdbc_faq.htm#_1_


Any reason not to trust that statement? If you do have any reason, why don't
you post it rightaway?


-- 
Sybrand Bakker
Senior Oracle DBA

to reply remove '-verwijderdit' from my e-mail address


0
Sybrand
7/24/2003 10:07:51 PM
Reply: