f



"Oracle error occurred, but error message could not be retrieved from Oracle" error when restarting application

Hi,

we're using Oracle 10g, in combination with Delphi (7). Application
uses Oracle client dll (oraociei10.dll).

Quick explenation about the structure (All files are on the network):

- A launcher application is started by the client. The launcher
application checks an .ini file for the current application versie
(.exe filename with a version postfix, e.g. "Application_112.exe"). The
launcher starts the executable specified in the .ini file. In this way
we can "release" by putting a new .exe file and updating the .ini file.

The problem:

In our application we've got the functionality to restart the
application when a new version is available.   If the application
detects there is a new version (by checking the .ini file) the user can
restart the application. The next thing happens on a restart:

- Application starts the launcher again, the handle of the application
is passed.
- Application closes itself
- Launcher waits until the application handle is gone
- Launcher restarts application again (new version).

When starting the application again, oracle generated the beautiful:

"Oracle error occurred, but error message could not be retrieved from
Oracle"

message. Initial thought was that the Oracle client was not unloaded,
so we made the launcher wait up to 60 seconds after the application was
closed and before the application is started again. But even then the
error occurs.

Detail: When not using the oracle client , but the "normal" oracle
installation, no errors occur and the restart works as planned (and
programmed ;) )

Hope someone can help,

Frank van Boven

0
fvanboven (8)
12/5/2005 1:54:53 PM
comp.databases.oracle.server 22978 articles. 1 followers. Post Follow

6 Replies
1583 Views

Similar Articles

[PageSpeed] 28

Just to make clear: It's the Oracle instant client

0
fvanboven (8)
12/5/2005 1:58:54 PM
Dnia 05-12-2005 o 14:54:53 <fvanboven@gmail.com> napisa�:

Which component do you use to connect to oracle ?

-- 
Pozdrawiam
Morff
----------------------
AQQ 141151
Powered by Opera/M2
0
morff1 (19)
12/5/2005 1:58:59 PM
ADO.

But this should not matter...

0
fvanboven (8)
12/5/2005 2:00:51 PM

fvanboven@gmail.com wrote:

> Hi,
> 
> we're using Oracle 10g, in combination with Delphi (7). Application
> uses Oracle client dll (oraociei10.dll).
> 
> Quick explenation about the structure (All files are on the network):
> 
> - A launcher application is started by the client. The launcher
> application checks an .ini file for the current application versie
> (.exe filename with a version postfix, e.g. "Application_112.exe"). The
> launcher starts the executable specified in the .ini file. In this way
> we can "release" by putting a new .exe file and updating the .ini file.
> 
> The problem:
> 
> In our application we've got the functionality to restart the
> application when a new version is available.   If the application
> detects there is a new version (by checking the .ini file) the user can
> restart the application. The next thing happens on a restart:
> 
> - Application starts the launcher again, the handle of the application
> is passed.
> - Application closes itself
> - Launcher waits until the application handle is gone
> - Launcher restarts application again (new version).
> 
> When starting the application again, oracle generated the beautiful:
> 
> "Oracle error occurred, but error message could not be retrieved from
> Oracle"
> 
> message. Initial thought was that the Oracle client was not unloaded,
> so we made the launcher wait up to 60 seconds after the application was
> closed and before the application is started again. But even then the
> error occurs.
> 
> Detail: When not using the oracle client , but the "normal" oracle
> installation, no errors occur and the restart works as planned (and
> programmed ;) )
> 
> Hope someone can help,
> 
> Frank van Boven

Hi. I suspect that when restarting the application, the shell's environment
variable ORACLE_HOME is not set, or set incorrectly. Oracle's native client
code looks to that to find the text for error messages, which is stored in
external files to the executable.
HTH,
Joe Weinstein at BEA Systems

0
joeNOSPAM (240)
12/5/2005 5:00:43 PM
Still no solution...

Anyone else knows what to do?

0
fvanboven (8)
12/12/2005 7:53:02 AM
bove027 wrote:
> Still no solution...
> 
> Anyone else knows what to do?
> 
Time to get your environment right, as Joe suggested.

The error generated is *not* an Oracle error.

-- 
Regards,
Frank van Bortel

Top-posting is one way to shut me up...
0
12/16/2005 8:33:00 AM
Reply:

Similar Artilces:

oracle linux error "error 46 encountered ldm"
Hello I have Oracle 10G installed on linux red hat GNU i686 then started to get on the oracle alert.log a bunch of error messages "error 46 encountered when initializing ldm" Does anyone seem this before? or the fix Thanks Maria evoradba@yahoo.ca (Maria) wrote in message news:<351fd9d6.0410051730.7cdaf13b@posting.google.com>... > Hello > > I have Oracle 10G installed on linux red hat GNU i686 then started to > get on the oracle alert.log a bunch of error messages "error 46 > encountered when initializing ldm" > > Does anyone seem this before? or the fix > > Thanks > Maria I found this link forums.oracle.com/forums/thread.jsp?forum=64&thread=228101&message=641225 It says you should use Gnome instead of KDE. Metalink forum 614287.999 says you should not use obsoleted kernel parameters. In 513252.994, another person says changing "obsoleted or improper kernel parameters" corrected the problem. I don't know if this ldm is linux disk manager. If yes, the homepage for the project is at linux-ntfs.sourceforge.net/ldm/. The relevant files on your disk are at /usr/src/linux*/fs/partitions and doc in /usr/src/linux*/Documentation/ldm.txt. I can't find reference to error 46. Yong Huang ...

Oracle error of "recover database until scn..."
Hi all, I get error message when using "recover database until scn ...." as below: ------------------------------------------------------------------------------ RMAN> list backup; List of Backup Sets =================== BS Key Type LV Size Device Type Elapsed Time Completion Time ------- ---- -- ---------- ----------- ------------ -------------------- 6 Full 742.70M DISK 00:23:54 10-JUL-2008 14:45:27 BP Key: 6 Status: AVAILABLE Compressed: NO Tag: TAG20080710T142132 Piece Name: /u01/backup/07jl4tjd_1_1 List of Datafiles in backup set 6 File LV Type Ckp SCN Ckp Time Name ---- -- ---- ---------- -------------------- ---- 1 Full 6510393 10-JUL-2008 14:21:33 /u03/oradata/ system01.dbf 2 Full 6510393 10-JUL-2008 14:21:33 /u03/oradata/ undotbs01.dbf 3 Full 6510393 10-JUL-2008 14:21:33 /u03/oradata/ sysaux01.dbf 4 Full 6510393 10-JUL-2008 14:21:33 /u03/oradata/ users01.dbf RMAN> restore database; ....... ....... channel ORA_DISK_1: restore complete, elapsed time: 00:21:35 Finished restore at 14-JUL-2008 09:08:19 RMAN> recover database until scn 6510394; Starting recover at 14-JUL-2008 09:18:30 using channel ORA_DISK_1 starting media recovery archive log filename=/ArchiveLog/oracle/abcdb1_192_652198877.arc thread=1 sequence=192 Oracle Error: ORA-01547: warning: RECOVER succeeded but OPEN RESETLOGS would get error below ORA-01194: file 1 needs...

ORA-00603: "ORACLE server session terminated by fatal error"
on this command: exec DBMS_STATS.GATHER_DATABASE_STATS(estimate_percent => DBMS_STATS.AUTO_SAMPLE_SIZE, block_sample => TRUE, method_opt => 'FOR ALL COLUMNS SIZE', cascade => TRUE, options => 'GATHER'); I am getting this error: ORA-00603: "ORACLE server session terminated by fatal error" I don't understand what to do right now, pls help. ORACLE : 9.2.0.3 SERVER : Sun Solaris On 19 Mar, 05:31, "Steve Robin" <ocma...@gmail.com> wrote: > on this command: > > exec DBMS_STATS.GATHER_DATABASE_STATS(estimate_percent => > DBMS_STATS.AUTO_SAMPLE_SIZE, block_sample => TRUE, method_opt => 'FOR > ALL COLUMNS SIZE', cascade => TRUE, options => 'GATHER'); > > I am getting this error: > > ORA-00603: "ORACLE server session terminated by fatal error" > > I don't understand what to do right now, pls help. > > ORACLE : 9.2.0.3 > SERVER : Sun Solaris Anything of interest in the alert log? Also, can you patch to 9.2.0.8? HTH -g Steve Robin wrote: > on this command: > > exec DBMS_STATS.GATHER_DATABASE_STATS(estimate_percent => > DBMS_STATS.AUTO_SAMPLE_SIZE, block_sample => TRUE, method_opt => 'FOR > ALL COLUMNS SIZE', cascade => TRUE, options => 'GATHER'); > > I am getting this error: > > ORA-00603: "ORACLE server session terminated by fatal error" > > I don'...

chkdsk c: /f gives "An unspecified error occurred" error message
This is probably an XP issue, but can anyone help me getting "An unspecified error occurred"? After running 'chkdsk c: /f' from the command prompt, I get the prompt to run at startup which I say yes to. After startup, I get the 10 second countdown, and then immediately the message: "An unspecified error occurred." and then chkdsk terminates and xp pr sp2 loads. Is there any way to find out WHAT the error is? It happens on both c: and d: (paging file) drive. I can run chkdsk c: /p from the recovery console to do full scan for bad sectors, and both disks are fine. I don't think it is an actual drive problem because it happens immediately after starting chkdsk, almost as if there is some XP return code problem. I've thoroughly scanned the pc with multiple anti-malware products, and everything seems ok otherwise. Any ideas on what it is, or how I can get more info to debug this? There's nothing in the event viewer logs, probably because it happens so early. Any ideas on how to debug or get more info, or resolve? On Sat, 10 Feb 2007 06:13:01 -0800, John. <noemail@cox.net> wrote: >This is probably an XP issue, but can anyone help me getting "An >unspecified error occurred"? > >After running 'chkdsk c: /f' from the command prompt, I get the prompt >to run at startup which I say yes to. > >After startup, I get the 10 second countdown, and then immed...

Why is the difference between "Error Out.ctl" and "Error Out 3D.ctl"?
&nbsp; What is 'Error Out 3D.ctl' in LabVIEW 7.0? [It's found in 'Controls > Array & Cluster'.] Does it differ functionally from the old 'Error Out.ctl' found in 'Controls > Classic Controls > Classic Array & Cluster'? Or are the differences simply cosmetic? Neither of these controls seems to have an entry in LabVIEW Help. &nbsp; Oops - 'Why is' == 'What is' > Does it differ functionally from the old 'Error Out.ctl' found in > 'Controls > Classic Controls > Classic Array & Cluster'...

I am using compact rio 9004 and get error message &quot;Error 43 occurred at File Dialog&quot;.
I am using compact rio 9004 and get error message "Error 43 occurred at File Dialog" when i try to run the embedded code. Tracing the code i found there is a directory structure that does not exist, so the rt host cannot open the file. This only happened after i reformatted the crio drive, i must of removed any file structure originally there. What i carnt understand is why it hasnt happened earlier, surely a repower would clear the directory it is searching for. Is there any way to copy a directory and files to the rt target so when host runs it opens the file? Can anyone help? Thanks Anthony &nbsp; Thanks for that, very helpful, that solved the error. Have you or anyone got any tips on the following: I am trying to embed the code at start up, it works okay when running from the pc. But not sure if its running at all when running as a stand alone app at start up. I&nbsp; have been using the utility &nbsp;"Debug application or shared library" to&nbsp;debug the app code The following popup displays and as a result i have to restart labview and kill the app: "File dialog needs to be operated on the machine running the app before debugger UI is unlocked". It may be linked to the previous problem in that there is a dialog box open that needs to be closed or something. &nbsp; Hi So you have solved your first problem. Can you download the bit stream file to your controller ? Have youi the appropiate directory&nbsp; setup on y...

MAC SE: "Bomb" "Sys Error" / Address error" at start
Stephen Buggie (505) 863-2390 Psychology Department Univ. of New Mexico, Gallup February 15, 2006 200 College Road Gallup NM 87301 buggie@unm.edu NEED RESCUE DISK! MAC SE -- BOMB System Error / Address Error ------------------------------------------------------------------------------------------------ Dear Macintosh experts, My Mac SE crashes at power-up. I gives the bell-chime, then it proceeds though the launch sequence. After showing two extension-icons, it crashes. Then a dialogue-box shows the BOMB icon with the message, SORRY, A SYSTEM ERROR HAS OCCURRED --- ADDRESS ERROR It never reaches the desktop; this crash occurs every time. The Mac SE has a 330 meg internal hard drive, System 6.x.x, and a 1.4 meg internal 3.5 floppy drive. There is a SCSI port but no internal CD reader. The b/w screen is extremely sharp in its focus. The computer worked fine until about a year ago, when I stupidly put a file in the wrong folder. It has crashed consistently ever since! It has an assortment of software on the hard drive, but I have backups of everything and am willing to reformat the entire hard drive if necessary to get the computer working again! If I can resurrect the computer, I hope to upgrade the system to System 7.0 or 7.1 . DONE SO FAR: Yes, I have launched it with shift-key down, to turn off the extensions, but it always crashes Ive also tried vari...

Error Message Help "Error Accessing File"
Hello, I don't understand this error message." Error accessing File. Network Connection may have been lost." I'm not using any network connection for the database. In the VBA editor is goes to "Private Sub Form_DblClick(Cancel As Integer)". I have been making a bunch of changes and I'm sure I have done something to corrupt this mdb but I don't know where to start of this one. I hope there is help for me... Thanks Norris x-- 100 Proof News - http://www.100ProofNews.com x-- 3,500+ Binary NewsGroups, and over 90,000 other groups x-- Access to o...

"...unexpected error occurred. (Error code -8065)"
I can't find what this means. Anyone know? -- iMac (24", 2.8 GHz Intel Core 2 Duo, 2GB RAM, 320 GB HDD) � OS X (10.5.4) Nick Naym <nicknaym@[remove_this].gmail.com> wrote: > I can't find what this means. Anyone know? It might really help if you'd give us some information about what you were doing when you got this, which program was involved, on which Mac, running which Mac OS version, etc. Anyway, I did a quick Google search: http://tinyurl.com/6xmwsr It seems this error is associated with copying files. What exactly were you trying to do when it happened?...

What is "error 8"
I set up an external serial modem using the Red Hat GUI networking tool as a generic modem device. However, when I hit the "Activate" button, I get the message, "Failed to activate device with error 8." Where can I find what "error 8" means? Thanks. No one responded, but for the benefit of any other newbies who encounter this problem, here is the solution: I looked in the System Log and saw that the modem did not find a dial tone. I plugged in a phone line, and the "Activate" command worked fine. (I had not realized that "Activate" meant "Connect.") Crooked River wrote: > I set up an external serial modem using the Red Hat GUI networking tool > as a generic modem device. However, when I hit the "Activate" button, > I get the message, "Failed to activate device with error 8." Where can > I find what "error 8" means? > System error numbers can be found in /usr/include/asm/errno.h The only problem is that there is no assurance that that is what the program is displaying. #define ENOEXEC 8 /* Exec format error */ does not sound like what you are really getting. The best bet would be to look at the source of the program that is producing that error message. Unfortunately, the scattered shell scripts, programs, and whatnot concerned with networking, especially dial-up networking is a spaghetti mess, and if your ...

Re: ERROR: Error fetching from cursor. ORACLE error is ORA-01555:
In my experience, this occurs when you are asking Oracle to do too much, as in joining two large tables. Even with where clauses the processing can take too much time. You can post the code but you really need to take your query to your DBA and ask what can be done with it. Clint -----Original Message----- From: SAS(r) Discussion [mailto:SAS-L@LISTSERV.UGA.EDU]On Behalf Of Kishore Kumar Sent: Thursday, May 11, 2006 2:16 AM To: SAS-L@LISTSERV.UGA.EDU Subject: ERROR: Error fetching from cursor. ORACLE error is ORA-01555: snapshot too old: rollback segment number 2 with name "_SYSSMU2$" too small. Can some one help me. I am unable to solve this problem. when i am executing my program with obs=1 Crore it is working fine , but for obs=max i am unable to execute. I am getting an error like this:- ERROR: Error fetching from cursor. ORACLE error is ORA-01555: snapshot too old: rollback segment number 2 with name "_SYSSMU2$" too small. Please suggest me some thing???? Waiting for your feedback. Regards, Kishore.K --------------------------------- How low will we go? Check out Yahoo! Messenger's low PC-to-Phone call rates. ...

ERROR MESSAGE "syntax error near unexpected token `do "
I'm a newbie to this, so I'm just trying to run a simple program and I'm gettting the followig error, syntax error near unexpected token `do , the below program is what I'm running. I'm running it on a Linux box if makes a difference. for i in 1 2 3 4 5 do echo "Welcome $i times" done vtcad wrote: > I'm a newbie to this, so I'm just trying to run a simple program and > I'm gettting the followig error, syntax error near unexpected token > `do , the below program is what I'm running. I'm running it on a Linux > box if makes a difference. > > > for i in 1 2 3 4 5 > do > echo "Welcome $i times" > done > Most likely it's a file generated on a WinDOS system or at least with some superfluous CR's; remove those CR's (^M's) at the line ends using dos2unix. Janis On 13 Apr 2007 11:08:13 -0700, vtcad <Roland.Fontaine@gmail.com> wrote: > > > I'm a newbie to this, so I'm just trying to run a simple program and > I'm gettting the followig error, syntax error near unexpected token > `do , the below program is what I'm running. I'm running it on a Linux > box if makes a difference. > > > for i in 1 2 3 4 5 > do > echo "Welcome $i times" > done > What shell are you using? Did you edit the script on the Linux machine or in Windows? -- Boy! Eucalyptus! On Apr 13, 2:39 pm, Bill Marcum <marcum...

Error Message: "Error accessing product object method"
We get the Error message "Error accessing product object method" when we execute the following Lotus Script instruction: Call outlineTW.Save() in an agent. Our developer uses the Notes 5 Designer and those who have problems use the Notes 6 clients. Could it be the cause of the prolem? Or else: any help please? Hi Lucky Luke, > We get the Error message "Error accessing product object method" when > we execute the following Lotus Script instruction: Call > outlineTW.Save() in an agent. What type of object is outlineTW? I'm writing a script lib...

"unknown mailer error 4" "unknown mailer error 32"
Hi Im running sendmail 8.12.9 on Solaris 8. I got "unknown mailer error 4" and "unknown mailer error 32". What does these messages mean ? Please teach me. Below is maillog. Jun 9 05:50:21 mailserver sendmail[21744]: [ID 801593 mail.info] h58Ke8TK021744: to="|/usr/local/majordomo/wrapper sequencer -l mailinglist -n -h localdomain mailinglist-outgoing", ctladdr=<mailinglist@localdomain> (1/0), delay=00:10:21, xdelay=00:10:13, mailer=prog, pri=48014, dsn=5.3.0, stat=unknown mailer error 4 Jun 9 05:51:24 mailserver sendmail[21744]: [ID 801593 mail.info] h5...

Oracle Application Server Internal Server Error
Hello, We are using OAS 9.0.4.1 run on AIX 5.3 with an Oracle 10.1.0.2 DB back end running on a seperate partition of the machine. The main application is developed in house on forms6 and migrated to forms9 a couple of years ago when we moved to AIX. Since the move we get an "Internal Server Error", in the web browser, occuring randomly when users try to login to the application. Through some investigation it appears as though the OC4J_BI_Forms service becomes unresponsive for a short period of time causing the web server request to time out. Users who are logged into the system can still work but no new users can get in. Has anybody else experienced this problem? Anybody got any ideas where to start looking? We have a TAR logged with Oracle but as usual they've said that they won't help us until we go to 9.0.4.3. Which we haven't been able to do as the patching process keeps failing. Any help would be appreciated. gnscon@gmail.com wrote: > Hello, > > We are using OAS 9.0.4.1 run on AIX 5.3 with an Oracle 10.1.0.2 DB > back end running on a seperate partition of the machine. The main > application is developed in house on forms6 and migrated to forms9 a > couple of years ago when we moved to AIX. Since the move we get an > "Internal Server Error", in the web browser, occuring randomly when > users try to login to the application. > > Through some investigation it appears as though the OC4J_BI_Forms > ser...

Re: ERROR: Error fetching from cursor. ORACLE error is ORA-01555: #3
Consider first fetching the subset of DW_CDR_ACCOUNT_DAY that you want w/a pass-through query & then running through it in a datastep. Something like: Proc sql ; connect to oracle as ora (blah blah blah) ; create table gnu as select * from connection to ora (select day accnt_id record_type record_subtype paid_mou bonus_mou cust_type COS from DW_CDR_ACCOUNT_DAY where day <= to_date(&orastartdate) and cust_type='Consumer' and record_type in ('VOICE','SMS','XTRAS') and COS in (10,20,30,40,60) ) ; disconnect from ora ; Quit ; Data usage2 ; set gnu ; Yadda yadda yadda. ; HTH, -Roy -----Original Message----- From: SAS(r) Discussion [mailto:SAS-L@LISTSERV.UGA.EDU] On Behalf Of Kishore Kumar Sent: Friday, May 12, 2006 12:50 AM To: SAS-L@LISTSERV.UGA.EDU Subject: ERROR: Error fetching from cursor. ORACLE error is ORA-01555: snapshot too old: rollback segment number 3 with name "_SYSSMU3$" too small. Thanks for all, for your valuable suggestions, I have sent my code and the error to my DBA. I am sending the code to all of you, so that all who have spend time on this error can have a look at the code and let me know your comments in tuning the code. options obs=max errorabend compress=yes BUFNO=256 BUFSIZE=64; data _null_; enddate=today(); startdate=enddate-90; *startdate=intnx('month',date(),-4,'b'); *enddate=intnx('month',date(),-2,'e'); call...

Re: ERROR: Error fetching from cursor. ORACLE error is ORA-01555: #2
That's one to take to your DBA I think. I think it means your query is taking too long to execute. -----Original Message----- From: SAS(r) Discussion [mailto:SAS-L@LISTSERV.UGA.EDU] On Behalf Of Kishore Kumar Sent: Wednesday, May 10, 2006 11:16 PM To: SAS-L@LISTSERV.UGA.EDU Subject: ERROR: Error fetching from cursor. ORACLE error is ORA-01555: snapshot too old: rollback segment number 2 with name "_SYSSMU2$" too small. Can some one help me. I am unable to solve this problem. when i am executing my program with obs=1 Crore it is working fine , but for obs=max i am unable to execute. I am getting an error like this:- ERROR: Error fetching from cursor. ORACLE error is ORA-01555: snapshot too old: rollback segment number 2 with name "_SYSSMU2$" too small. Please suggest me some thing???? Waiting for your feedback. Regards, Kishore.K --------------------------------- How low will we go? Check out Yahoo! Messenger's low PC-to-Phone call rates. ...

Custom error-handling creates "500 internal server error"
Hi there, For AJAX-calls I'm buffering my output, check for errors and if an error oc= curred print a custom, json-formatted error message. If everything works as= expected, the buffered output is printed. I don't send any headers in my s= cript, but for some reason if an error occurs and my buffering's on, I get = a "500 (Internal Server Error)" as response-header. If I switch off my cust= om error-handling an the same error is thrown, PHP responds with a "200 OK"= .. How can that be? My code's this: // Suppress normal error output ini_set('display_...

Why getting message "Oracle Data Guard is not available in this edition of Oracle"
I'm running 10g Standard Edition, which doesn't include Data Guard. Yet every time I start my database, I get the message Oracle Data Guard is not available in this edition of Oracle. in the alert log. Why would I be getting this message? Thanks, Tom tdwilsonng@yahoo.com (Tom) wrote in message news:<ae755ef4.0411040859.241bb4db@posting.google.com>... > I'm running 10g Standard Edition, which doesn't include Data Guard. > Yet every time I start my database, I get the message > > Oracle Data Guard is not available in this edition of Oracle. > > in the alert log. Why would I be getting this message? Hi, Tom, I don't have a standard edition to verify. Could it be because you have certain parameters in init.ora that cause this? Can you post your pfile (init.ora) or spfile? If it's only a message in alert.log, why does it matter? Yong Huang yong321@gmail.com (Yong Huang) wrote in message news:<a8d66634.0411050626.53e1773f@posting.google.com>... > > If it's only a message in alert.log, why does it matter? > > Yong Huang I believe that all messages in the alert.log should be understood, else you cannot judge if it matters. Perhaps a misconfigured init parameter will make no difference. Perhaps it is indicative of other problems. Yes, RMAN output logs drive me nuts, too :-) I also consider it a significant risk if users become inured to messages they get. Ignoreable error messages are bad de...

ODBC Oracle error for indexes() call "Invalid string or buffer length"
I have a Ruby program talking to MS ODBC Driver for Oracle on WinXP. The script makes successful calls to columns() function, but for a call to indexes(), returns ora_index_p4.rb:185:in `indexes': S1090 (0) [Microsoft][ODBC driver for Oracle]Invalid string or buffer length (ODBC::Error) The code is something like: ####################################### require 'odbc' get_new = @conn.run("select table_name from dba_tables where owner = '#{new_db_name}'") tables = get_new.fetch_all tables.each do |table| columns = @conn.columns(table.to_s) indexes = @conn.i...

"Error loading design" error
Hi, I'd like to ask a question about "Error loading design" error. My module compiles fine without an error. However, when I tried to simulate it with a testbench for the module, ModelSim gives an error message, saying "Error loading design". I copied & pasted the error message and my code below. I haven't been able to find out how to fix this error. If you see any problem in my code, please let ne know. Thanks. vsim work.test_SaXSb # vsim work.test_SaXSb # Loading work.test_SaXSb # Loading work.SaXSb # ** Warning: (vsim-3009) [TSCALE] - Module 'SaXSb' does not have a `timescale directive in effect, but previous modules do. # Region: /test_SaXSb/X1 # ** Error: (vsim-3033) D:/ ....... /SaXSb.v(11): Instantiation of 'zero_check' failed. The design unit was not found. # Region: /test_SaXSb/X1 # Searched libraries: # work # Loading work.exp_elem # ** Warning: (vsim-3009) [TSCALE] - Module 'exp_elem' does not have a `timescale directive in effect, but previous modules do. # Region: /test_SaXSb/X1/E1 # Loading work.alpha_elem # ** Warning: (vsim-3009) [TSCALE] - Module 'alpha_elem' does not have a `timescale directive in effect, but previous modules do. # Region: /test_SaXSb/X1/A1 # Error loading design module SaXSb (Sx_val, Sx_exp, Sa, Sb); input [7:0] Sa, Sb; output [7:0] Sx_val, Sx_exp; wire [7:0] Sx_val, Sx_exp;...

Assembler "/usr/ccs/bin/as" error while running Oracle 11G upgrade script
Our server is running Solaris 10 (01/06). We are getting following errors when upgrading the Oracle to 11G-R2. Any idea how I can resolve this ? Is this have anything to do with the version of Solaris 10 which is (01/06) ? ********************************************************************************************************** INFO: /usr/ccs/bin/as INFO: : error: unknown option '6' /usr/ccs/bin/as: error: unknown option '4' usage: /usr/ccs/bin/as [-V] [-Q{y,n}] [-q] [-s] [-S] [-K {pic,PIC}] [-o objfile] [-L] [-T] [-P [[-Yc,path] [-Ipath] [-Dna...

MSComm Error 8021 with desc.: "Application-defined or object-defined error"
Can someone tell me the possible causes of the error I have? I have the error 8021 (Application-defined or object-defined error) in a Sub that contains the line FrmMain.MSComm1.Output = (Q$) where Q$ is a string we send on Com1. It contains some other lines, but it only assign a variable to the value 5 and set an Image visible and another image invisible. In the current circumstance, I suppose the error 8021 is caused by MSComm control. The description of the error 8021 for MSComm control is "Internal error retrieving device control block for the port". So what could be the ...

An internal error occurred. Report the following error code : "0xFFFF8544". #2
On Window 2000 Professional Server DB2 UDB Level: DB2 code release "SQL07029" with level identifie "030A0105" and informational tokens "DB2 v7.1.0.98", "n040510" and "WR21337". In the db2diag.log, ---------------------------------------------------- 2005-12-20-10.05.43.278000 Instance:MC Node:000 PID:8504(db2syscs.exe) TID:8320 Appid:0A09F517.B197.051220160537 relation_data_serv sqlrl_sysTablesRead Probe:25 Database:UMCPROD DIA9999E An internal error occurred. Report the following error code : "0xFFFF8544". ...

Web resources about - "Oracle error occurred, but error message could not be retrieved from Oracle" error when restarting application - comp.databases.oracle.server

Resources last updated: 3/20/2016 3:19:58 AM