f



9.2.0.6 upgrade to 10.2.0.2

Hey all,

   I'm upgrading an instance from 9.2.0.6 to 10.2.0.2.   I have a
question about the critical patch updates.   While preparing the
10.2.0.2 Oracle Home can I install the CPU patch before I run dbua?
If so, do I still need to run catpatch after the upgrade?   Or should
you wait until after the database has been upgraded?

tnx.

0
david.best (38)
4/1/2007 6:18:05 PM
comp.databases.oracle.server 22978 articles. 1 followers. Post Follow

2 Replies
1047 Views

Similar Articles

[PageSpeed] 20

On Apr 1, 1:18 pm, "Dave" <david.b...@gmail.com> wrote:
> Hey all,
>
>    I'm upgrading an instance from 9.2.0.6 to 10.2.0.2.   I have a
> question about the critical patch updates.   While preparing the
> 10.2.0.2 Oracle Home can I install the CPU patch before I run dbua?
> If so, do I still need to run catpatch after the upgrade?   Or should
> you wait until after the database has been upgraded?
>
> tnx.

I wouldn't run the CPU patch for 10.2 until you have your 9.2.0.6
database upgraded.


David Fitzjarrell

0
fitzjarrell (2006)
4/1/2007 10:33:38 PM
On Apr 1, 6:33 pm, "fitzjarr...@cox.net" <fitzjarr...@cox.net> wrote:
> On Apr 1, 1:18 pm, "Dave" <david.b...@gmail.com> wrote:
>
> > Hey all,
>
> >    I'm upgrading an instance from 9.2.0.6 to 10.2.0.2.   I have a
> > question about the critical patch updates.   While preparing the
> > 10.2.0.2 Oracle Home can I install the CPU patch before I run dbua?
> > If so, do I still need to run catpatch after the upgrade?   Or should
> > you wait until after the database has been upgraded?
>
> > tnx.
>
> I wouldn't run the CPU patch for 10.2 until you have your 9.2.0.6
> database upgraded.
>
> David Fitzjarrell

Say the new Oracle Home already has the CPU patch applied.. Do I still
need to run catpatch after or would the upgrade assistant take care of
that?

0
david.best (38)
4/1/2007 10:50:35 PM
Reply:

Similar Artilces:

Oracle server 9.2.0.1.0, Client 9.2.0.4.0, Red Hat Linux enterprise advanced server 2.1
Hi Everybody, My Database server is running on Red Hat Linux enterprise advanced server 2.1, And my Oracle version is 9.2.0.1.0. My Client mechine also Red Hat Linux enterprise advanced server 2.1 , Oracle client version is 9.2.0.4.0. I am running a web application. Our application is in Magic edeveloper. I connect to Oracle using oracle gateway to my application. My Problem is my application is is becoming slow. I am not able to trace where the problem is. Before our application was running fine. recently i upgraded Oracle client version to 9.2.0.4.0. My Oracle client & server versions are different. I am getting error on my client mechine, it showing all memory address on the screen and the part of error is, arg register addr=83498cc .... Dump of memory from 0x83988c to 0x83499cc .... -- End of Call stack trace -- I am not able to trace where the problem is.Any insight please... Thanks, Ssreddy. ...

upgrade from oracle 9.2.0.1.0 to 9.2.0.5.0
Hi, I have a 9.2.0.1.0 database that I want to upgrade to 9.2.0.5. for window version 32 bits, does anyone can provide the node document information of step by step doing it. many thanks leehi leehi wrote: > I have a 9.2.0.1.0 database that I want to upgrade to 9.2.0.5. for > window version 32 bits, Windows NT4? W2k? W2K3? W2K3 - Release 2? Why stop ot 9.2.0.5? > does anyone can provide the node document information of step by step > doing it. leehi wrote: > Hi, > > I have a 9.2.0.1.0 database that I want to upgrade to 9.2.0.5. for > window version 32 bits, > > does anyone can provide the node document information of step by step > doing it. > > many thanks > > leehi Go to metalink.oracle.com (registration and Oracle support CSI required). Click on Patches and Updates tab. Wait for the whole screen to load. Use one of the search functions to find your patch (note the Quick Links if you are getting something common, like 9206 or 9207). When you finally get to your patch download, click on the readme (the piece-of-paper icon next to the download icon). Read all the instructions. It's a good idea to read the instructions every time you do it, even (or perhaps especially) when you are comfortable doing it. The readme is usually also included with the patch. Download and unzip the patch. Look at what is there in the patch, perhaps there are additional release notes. Look around on metalink for addition...

Moving a single instance 9.2.0.7 database to a clustered 9.2.0.6 database environment #2
HI, I have the following situation: We have Veritas cluster setup , and there are 2 solaris servers on which VCS is set up. On this set up we have about 8 databases all of which are 9.2.0.6 version. Now we have one stand alone solaris server, and it has a 9.2.0.7 database. This database is for a third party application -Clear Case & Clear Quest. Now it is required to move the single instance database to clustered environment. Since in the clustered environment we have 9.2.0.6 version, is it AT ALL POSSIBLE to move this database, which is 9.2.0.7 to that enviroment? I guess not, and in that case, what are the options? - since this is a packaged application , so should be contact the vendor and ask them whether we can downgrade the database to 9.2.0.6? - is that a valid option? Are there other options? (upgrading the existing 9.2.0.6 database to make all of them 9.2.0.7 is not allowed.) With thanks, Nirav ...

optimizer_features_enable difference between 9.2.0.1/9..2.0.3/9.2.0.6?
Hi, All, I noticed for this parameter optimizer_features_enable , oracle document says: Syntax OPTIMIZER_FEATURES_ENABLE = {8.0.0 | 8.0.3 | 8.0.4 | 8.0.5 | 8.0.6 | 8.0.7 | 8.1.0 | 8.1.3 | 8.1.4 | 8.1.5 | 8.1.6 | 8.1.7 | 9.0.0 | 9.0.1 | 9.2.0} I noticed when I keep it default to 9.2.0 in init.ora, in version 9.2.0.3 and 9.2.0.5 with exact same database and exact same init.ora, oracle CBO did choose different plan. So there is some difference between 9.2.0.X versioin for the CBO. Where can we get such information about the difference? Thanks On 12 Jul 2005 23:37:28 -0700, "chao_ping" <zhuchao@gmail.com> wrote: > So there is some difference between 9.2.0.X versioin for the CBO. >Where can we get such information about the difference? Usually such things are outlined either in the release notes or in the new features documents. Documents that obviously no one reads. -- Sybrand Bakker, Senior Oracle DBA "chao_ping" <zhuchao@gmail.com> wrote in message news:1121236648.759298.79320@g44g2000cwa.googlegroups.com... > Hi, All, > I noticed for this parameter optimizer_features_enable , oracle > document says: > Syntax > OPTIMIZER_FEATURES_ENABLE = {8.0.0 | 8.0.3 | 8.0.4 | 8.0.5 | 8.0.6 | > 8.0.7 | 8.1.0 | 8.1.3 | 8.1.4 | 8.1.5 | 8.1.6 | 8.1.7 | 9.0.0 | 9.0.1 | > 9.2.0} > > > I noticed when I keep it default to 9.2.0 in init.ora, in version > 9.2.0.3 and 9.2.0.5 with exact same database and...

after upgrade 10.2.0.1 to 10.2.0.2
I had 10.2.0.1 RAC installation in Redhat EL4. Everything run fine. I did upgrade from 10.2.0.1 to 10.2.0.2 today. I did clusterware first and RAC second. Both are successful. After that, I run catupgrd.sql in my database. Afterward, my database won't start. If I used srvctl start database -d name, then I got CRS-0215: Could not start resource 'ora.....inst' error. If I use sqlplus, I can do startup mount, but not open. Please help! Happy On Mar 22, 1:32 pm, "Happy" <Haibin.T...@gmail.com> wrote: > I had 10.2.0.1 RAC installation in Redhat EL4. Everything run fine. I > did upgrade from 10.2.0.1 to 10.2.0.2 today. I did clusterware first > and RAC second. Both are successful. After that, I run catupgrd.sql in > my database. Afterward, my database won't start. If I used srvctl > start database -d name, then I got CRS-0215: Could not start resource > 'ora.....inst' error. If I use sqlplus, I can do startup mount, but > not open. Please help! > > Happy You should not have tried to 'upgrade' from 10.2.0.1 to 10.2.0.2 as an upgrade changes the *base* release and you did nothing of the sort. You should have run catpatch.sql, as that is all you accomplished, *patching* your 10.2 database to the latest patch level. I hope you have a backup as you'll need it. David Fitzjarrell On Mar 22, 2:38 pm, "fitzjarr...@cox.net" <fitzjarr...@cox.net> wrote: > On Mar 22, 1:32 pm, "Happy...

Upgrade from Oracle 9.2.0.1 to Oracle 9.2.0.3
Hello All, I am trying to upgrade oracle 9.2.0.1 to new patchset 9.2.0.3 or 9.2.0.4. Please recommend which is better 9.2.0.3 or 9.2.0.4? Also I had a bad experience with my development server when applying 9.2.0.3 patchset. Is there anything you recommend before I start again? Thanks Kumu Hello Kumu, What is the reason for upgrade? Any specific bugs or issues you experience? You can open TAR as well to get support recommendations for your situation. New patches can introduce new problems as you can see, Regards, Ron DBA Infopower http://www.dbainfopower.com Standard disclaimer: http://www.dbainfopower.com/dbaip_advice_disclaimer.html "kumu" <forlist2001@yahoo.com> wrote in message news:a44abd39.0402161837.6badb9ed@posting.google.com... > Hello All, > I am trying to upgrade oracle 9.2.0.1 to new patchset 9.2.0.3 or > 9.2.0.4. Please recommend which is better 9.2.0.3 or 9.2.0.4? > > Also I had a bad experience with my development server when applying > 9.2.0.3 patchset. Is there anything you recommend before I start > again? > > Thanks > Kumu "Ron" <support@dbainfopower.com> wrote in message news:<QqWdnRM_cMiwWqzdRVn-vg@comcast.com>... > Hello Kumu, > > What is the reason for upgrade? Any specific bugs or issues you > experience? > > You can open TAR as well to get support recommendations for your > situation. > > New patches can introduce new...

Compatibility between Forms 6.0.8, client 8.0.6 and Server 10.2.0.2?
I'm using Server side: Oracle server 10.2.0.2 (Windows Server 2003) Client side (Windows XP SP2): Net 8 client: 8.0.6.3.2c SQL Plus: 8.0.6.0.0 Application: Forms Runtime: 6.0.8.25.0 Reports Runtime: 6.0.8.25.0 Graphics Runtime: 6.0.8.17.1 Will my client 8.0.6 work properly with 10.2.0.2 server? I tried it, and it seems to work fine, but I'm afraid of some compatibility problems that might come up. It should go in the production in the next 2-3 days, so I don't have enough time for testing. Can I use newer version of client to work with Forms 6i? If so, witch one? I've tried 10.2 client and my Runtimes didn't want to connect to the Server. Tnx for help I know the server based version of Oracle Forms 6i when fully patched is certified to work with version 10gR1. Being the product is obsolete it will never be certified to work with version 10gR2. We run server based Forms 6i and plan to attempt to upgrade to 10gR2, We managed to recompile and link all our Forms, Report Writer, and Pro*c programs against 10.1.0.4 but we have not really tested them. Right now we are in a wait state due to resources, but once we get the time we plan to upgrade our 10gR1 test system to 10gR2 and give everything a go. Please post back with any incompatibilities you encounter or useful information you run accross. HTH -- Mark D Powell -- ...

Compatibility between Forms 6.0.8, client 8.0.6 and Server 10.2.0.2?
I'm using Server side: Oracle server 10.2.0.2 (Windows Server 2003) Client side (Windows XP SP2): Net 8 client: 8.0.6.3.2c SQL Plus: 8.0.6.0.0 Application: Forms Runtime: 6.0.8.25.0 Reports Runtime: 6.0.8.25.0 Graphics Runtime: 6.0.8.17.1 Will my client 8.0.6 work properly with 10.2.0.2 server? I tried it, and it seems to work fine, but I'm afraid of some compatibility problems that might come up. It should go in the production in the next 2-3 days, so I don't have enough time for testing. Can I use newer version of client to work with Forms 6i? If so, witch one? I've tried 10.2 client and my Runtimes didn't want to connect to the Server. Tnx for help "Vigor" <igorv@euro-tera.hr> wrote in news:dvrtl6$cuv$1@sunce.iskon.hr: > I'm using > > > > Server side: > > Oracle server 10.2.0.2 (Windows Server 2003) > > > > Client side (Windows XP SP2): > > Net 8 client: 8.0.6.3.2c > > SQL Plus: 8.0.6.0.0 > > > > Application: > > Forms Runtime: 6.0.8.25.0 > > Reports Runtime: 6.0.8.25.0 > > Graphics Runtime: 6.0.8.17.1 > > > > > > Will my client 8.0.6 work properly with 10.2.0.2 server? I tried it, > and it seems to work fine, but I'm afraid of some compatibility > problems that might come up. It should go in the ...

Moving a single instance 9.2.0.7 database to a clustered 9.2.0.6 database environment
HI, I have the following situation: We have Veritas cluster setup , and there are 2 solaris servers on which VCS is set up. On this set up we have about 8 databases all of which are 9.2.0.6 version. Now we have one stand alone solaris server, and it has a 9.2.0.7 database. This database is for a third party application -Clear Case & Clear Quest. Now it is required to move the single instance database to clustered environment. Since in the clustered environment we have 9.2.0.6 version, is it AT ALL POSSIBLE to move this database, which is 9.2.0.7 to that enviroment? I guess not, and in that case, what are the options? - since this is a packaged application , so should be contact the vendor and ask them whether we can downgrade the database to 9.2.0.6? - is that a valid option? Are there other options? (upgrading the existing 9.2.0.6 database to make all of them 9.2.0.7 is not allowed.) Again thanks a lot for the kind help.. Nirav nirav wrote: > HI, > > I have the following situation: > > We have Veritas cluster setup , and there are 2 solaris servers on > which VCS is set up. On this set up we have about 8 databases all of > which are 9.2.0.6 version. > > Now we have one stand alone solaris server, and it has a 9.2.0.7 > database. This database is for a third party application -Clear Case & > Clear Quest. > > Now it is required to move the single instance database to clustered > environment. > > Since in the cl...

[ANN] gettext-2.0.2, gettext_activerecord-2.0.2, gettext_rails-2.0.2
Hi, Ruby-GetText-Package-2.0.2 and the families (gettext-2.0.2, gettext_activerecord-2.0.2 and gettext_rails-2.0.2) are now available. Ruby-GetText-Package is the library/tools for message localization. * gettext - Message localization libraries and tools for all kind of apps/libs. * gettext_activerecord - ActiveRecord Localization * gettext_rails - Rails support with gettext. Changes ------- == gettext-2.0.2 * Support ruby-1.9.1 style format string such as %<foo>d. * Apply new Locale.set_app_language_tags and Locale.candidates. [Suggested by Vladimir Dobriakov] * Enhance...

Problems installing 10.2.0.2 patchset to a 10.2.0.1 database
I am trying to install the latest patchset to my 10gR2 database. When i double click on setup.exe nothing visable happens. The process is launched and according to Windows Task manager is taking up 50% of my CPU. The process just sits there spinning away and nothing happens. I have shutdown, using Service Control Manager, all Oracle services including databases, listeners and DBConsoles Any ideas? <kevin.aide@intergraph.com> schreef in bericht news:1159977988.501508.164590@b28g2000cwb.googlegroups.com... >I am trying to install the latest patchset to my 10gR2 database. When > i double click on setup.exe nothing visable happens. The process is > launched and according to Windows Task manager is taking up 50% of my > CPU. The process just sits there spinning away and nothing happens. > > I have shutdown, using Service Control Manager, all Oracle services > including databases, listeners and DBConsoles > > Any ideas? > Sometimes it helps when you do not use the setup.exe in the root of your installation, but the one in the install directory. Reboot before patching might help too. Has to do with conflicting javaw.exe versions or something like that. You're not on VMWare, are you? Robbert van der Hoorn OSA it BV The Netherlands Robbert, I only have one setup.exe and there is no install directory. At the top level I have a stage directory and three html files and the setup.exe. I am not using VMWare and I have tried reb...

restoring 9.2.0.6 datafiles with 9.2.0.7 Oracle
Hello Is there potential problem ? we want to use old datafiles in 9.2.0.6 with a patched oracle in 9.2.0.7... Thank you nonor wrote: > Hello > > Is there potential problem ? we want to use old datafiles in 9.2.0.6 > with a patched oracle in 9.2.0.7... > > Thank you No, you don't want to do that. You want to solve some problem, for which you believe that to be the solution. What is the problem you are trying to solve? In answer to your question -- yes, I'd think there would be disasterous problems. So, again -- what is the problem you are trying to solve? nonor wrote: > Hello > > Is there potential problem ? we want to use old datafiles in 9.2.0.6 > with a patched oracle in 9.2.0.7... That really describes a usual step in applying the 9.2.0.7 patchset. The database files are still at ( whatever ) the old patch level was .... say 9.2.0.6. You have to use the patched oracle binaries to open the database. But then the next step should be to follow the steps in the 9.2.0.7 for patching existing databases ... startup migrate and run the script to move the database files up to 9.2.0.7 ... Is that what you are attempting to do? Have you read the readme ( installation instructions ) for the 9.2.0.7 patchset? ...

Oracle Warehouse Builder 9.2.0.2.8 and Workflow 2.6.2 on linux
Hi there, I downloaded OWB_9.2.0.2.8_linux.tar.gz from here: http://otn.oracle.com/software/products/warehouse/index.html In the above download I found OWB installation documentation. In the OWB installation documentation, I see evidence that Oracle Warehouse Builder (runtime portion) makes use of "Oracle Workflow". It does not mention a version though. It does say that Workflow is neccessary. The documentation for Workflow was easy to find here: http://otn.oracle.com/pls/db92/db92.docindex?remark=homepage#index-WOR I'm not sure where to find the Workflow software though. The documentation for Workflow suggests that it is installed via OUI rather than a simple unzip (as used by JDeveloper for example). In http://metalink.oracle.com, I found evidence that Workflow is not a standalone product but that it is bundled with other products. I also found evidence that it lives in a directory named "ofw" once it is installed. I did not find mention of workflow in any of the download areas so I'm curious if any of you have installed it and if yes, where did you get it? I hate to be a whiner, but OWB product mgt has dropped the ball here. I spent a day setting up my OWB POC environment and here I am near the end of the installation and I can't find a critical piece of software and the OWB installation documentation gives no clue where to get the software or if it even has a part number. The same can be said for the Workflow software. Do th...

TNS-12537 after starting listener after upgrade from 10.2.0.2. 10.2.0.4
Hello, I have upgraded 7 Unix Solaris 5.10 Boxes from 10.2.0.2 to 10.2.0.4 and applied recommend patches. All upgrades worked with the exception of one server. One server won't start the listener. I get the following: 35% lsnrctl start LSNRCTL for Solaris: Version 10.2.0.4.0 - Production on 11-AUG-2008 10:17:31 Copyright (c) 1991, 2007, Oracle. All rights reserved. Starting /oracle/BWD/102_64/bin/tnslsnr: please wait... TNS-12537: TNS:connection closed TNS-12560: TNS:protocol adapter error TNS-00507: Connection closed Solaris Error: 29: Illegal seek I have searched google.com and the only thing I can find is related to Oracle 8 and Windows: add 127.0.0.1 localhost.(domain) localhost to /etc/hosts. I did this with no luck. I have two instances of Oracle on this one machine. One listener works, the other doesn't. I have done the following : cd $ORACLE_HOME/bin ../relink all then: cd $ORACLE_HOME/network/lib make -f ins_network.mk install make: Fatal error: Can't find `ins_network.mk': No such file or directory The port used by the listener is 1521 and netstat -an |grep 1521 reports port not in use. I've changed listener.ora with tracing and nothing seems obvious. trace_level_listener = 16 trace_file_listener = listener trace_timestamp_listener = on trace_filelen_listener = 100 trace_fileno_listener = 2 log_file_listener=listener -- Steve Comments embedded. On Aug 11, 9:34=A0am, sfa...@gmail.com wrote: > Hello, I have upgraded 7 ...

int((9.2-9.0)*10) is 1, int((9.21-9.0)*10) is 2, why?
Python 2.5.2 (r252:60911, Feb 21 2008, 13:11:45) [MSC v.1310 32 bit (Intel)] on win32 The following line of code describes an funny question・3校 >>> int((9.2-9.0)*10) 1 >>> int((9.21-9.0)*10) 2 >>> int((9.1-9.0)*10) 0 >>> int((9.11-9.0)*10) 1 >>> int((8.2-8.0)*10) 1 >>> int((8.23-8.0)*10) 2 why? anybody can explain it? On Sep 5, 11:12 pm, bcm <bluecrysta...@gmail.com> wrote: > Python 2.5.2 (r252:60911, Feb 21 2008, 13:11:45) [MSC v.1310 32 bit > (Intel)] on win32 > The following line of code describes an funny que...

Upgrade 9.2.0.8 --> 11.2.0.2
The first production database in my company is just being upgraded from 9.2.0.8 to 11.2.0.2. It's a RAC, running on RH AS 2.1 (32bit) and OCFS, being moved to RH 4.8, with OCFS2, RAC. That's the 1st step. The second step will be to create a standby on 2 64bit nodes running RH 5.6 or RH 6.0, with ASM and get rid of that pesky OCFS and 32 bit OS. All of that will be accomplished with 5 hours of downtime altogether. We're changing OS version, DB version, architecture and SAN in the same migration. This type of projects is why I love being a DBA. -- http://mgogala.byethost5.com On Sat, 06 Aug 2011 20:53:14 +0000, Mladen Gogala wrote: > The first production database in my company is just being upgraded from > 9.2.0.8 to 11.2.0.2. It's a RAC, running on RH AS 2.1 (32bit) and OCFS, > being moved to RH 4.8, with OCFS2, RAC. That's the 1st step. The second > step will be to create a standby on 2 64bit nodes running RH 5.6 or RH > 6.0, with ASM and get rid of that pesky OCFS and 32 bit OS. All of that > will be accomplished with 5 hours of downtime altogether. We're changing > OS version, DB version, architecture and SAN in the same migration. This > type of projects is why I love being a DBA. First step complete. All is well so far. -- http://mgogala.byethost5.com On Sun, 07 Aug 2011 00:07:13 +0000, Mladen Gogala wrote: > On Sat, 06 Aug 2011 20:53:14 +0000, Mladen Gogala wrote: > >> The first production ...

Install problems with Oracle installer 2.2 for Oracle 9i Client 9.2.0.1.0
Please forgive me if I am posting this in the wrong forum - I am an Oracle Newbie. Here are my computer specs : Windows 2003 - fully patch from Microsoft as of Sept 4th 2004 HP LP2000r 1 x 1,1 Gig Intel processor 1 GB RAM Hardware RAID 1, 12 GB with 8 GB freespace Clean install, no other programs. At first I tried running the Oracle installer program from the CD ROM and came up with the error that it could not find the javaw.exe program. I then tried installing and reinstalling several versions of java to no avail. Next I searched through groups.google and found the solution: 1. Copy the Oracle CD to the hard drive. I copied it to a subfolder directly to C:\Oracle9i 2. Change the file c:\oracle9i\install\ORAPARAM.INI to reflect the actual name of the directories listed in the install directories of the cd I just copied. I did this and next took out some "."s and put the absolute path to the java program and something called the "OUI_LOCATION". JRE_LOCATION=C:/oracle9i/stage/Components/oracleswdjre/13110a/1/DataFiles/Expanded OUI_LOCATION=C:/oracle9i/stage/Components/oracleswdoui/220120/1/DataFiles/Expanded Okay so good so far. This time the installer actually started. The problem occurs in the next few steps, when I click "next" (weiter in German) from the welcome screen- please understand if I translate something wrong here. Then I am shown the installation directory screen, where I select the default listed: Source : C:\Oracle...

Upgrading oracle db 10.1.0.5 to 10.2.0.2 java issues
Hi all, We are upgrading our oracle database from 10.1.0.5 to 10.2.0.2. has anyone had previous experience with this that they can point out potential pitfalls? I am talking more on the java side than actually the installation. We have a java system talking to the oracle database. One system is using hibernate, the other is using a DAO pattern with direct JDBC calls. Does anyone know if this change will effect the application and what changes we must do to accomadate? For example I know that oracle 10.2.0.2 has a different timestamp (oracle.timestamp) than that of it predecesor (sql.timestam...

Firefox 2.0.0.2, 1.5.0.10 contrib. builds on Solaris10, Solaris8/9 are available #2
Please do NOT reply to this address. If you have any problems, feel free to send email to desktop dash discuss at opensolaris dot org Firefox 2.0.0.2, 1.5.0.10 contrib. builds on Solaris10, Solaris8/9 are now available on www.mozilla.com It's now much easier to get the latest contributed build on Solaris, just go to http://www.mozilla.com and click "Free Download" which would point you to the download page. Download Page ============== Firefox 2.0.0.2 http://www.mozilla.com (Click "Free Download") http://www.mozilla.com/en-US/firefox/2.0.0.2/releasenotes/#contribute...

upgrate from 9.2.0.1.0 to 9.2.0.7.0
how to upgrade.... storm pixie wrote: > how to upgrade.... You grab the upgrade download and install it. Or you re-install from a complete base version. No rocket science, just follow the instructions. On 17 May 2006 17:55:59 -0700, "storm pixie" <amit.dba@gmail.com> wrote: >how to upgrade.... go to metalink download patch. find readme.html in the patch dowloaded follow test on non-production system first when it doubt, re-read the readme. ........ We run Oracle 9iR2,10gR1/2 on RH4/RH3 remove NSPAM to email Download patch or request a cd from oracle supp check the current installation. follow the instruction as the readme file. install the latest jvm patches for OEM. Please take note Oracle Workspace is only 9.2.0.5. You can always log a tar in metalink for support Download patch or request a cd from oracle supp check the current installation. follow the instruction as the readme file. install the latest jvm patches for OEM. Please take note Oracle Workspace is only 9.2.0.5. You can always log a tar in metalink for support ...

Bind Errors
Recently migrated from 8.1.7 to 9i and my Oracle Reports are no longer working -- I am getting an ORA-01006 Bind Variable does not exist. Has anybody had any success running reports developed in 2.5 to run against 9.2.0.6.0? They are working on 9.2.0.1.0 but I am rushed for time - don't really have the resources to upgrade this and all the instances on it so quickly. ManChild wrote: > Recently migrated from 8.1.7 to 9i and my Oracle Reports are no longer > working -- I am getting an ORA-01006 Bind Variable does not exist. Has > anybody had any success running reports developed in 2.5 to run against > 9.2.0.6.0? They are working on 9.2.0.1.0 but I am rushed for time - > don't really have the resources to upgrade this and all the instances > on it so quickly. Apparently the concept of testing evaded your management. Did you check metalink? -- Daniel Morgan Puget Sound Oracle Users Group On 12 Sep 2006 14:48:48 -0700, "ManChild" <starritt@gmail.com> wrote: > >Recently migrated from 8.1.7 to 9i and my Oracle Reports are no longer >working -- I am getting an ORA-01006 Bind Variable does not exist. Has >anybody had any success running reports developed in 2.5 to run against >9.2.0.6.0? They are working on 9.2.0.1.0 but I am rushed for time - >don't really have the resources to upgrade this and all the instances >on it so quickly. Please answer the question when Reports 2....

Upgrading to 10.2.0.4 from 10.2.0.3
My Oracle Database Server is running 10.2.0.3.0. I would like to upgrade to 10.2.0.4.x When I check metalink the patch sets for 10.2.0.4 says it must be applied to a database already running 10.2.0.4. Am I reading this correctly? Which patch set do I use? On Nov 6, 3:41=A0pm, jhavero <jhav...@gmail.com> wrote: > My Oracle Database Server is running =A010.2.0.3.0. I would like to > upgrade to 10.2.0.4.x When I check metalink the patch sets for > 10.2.0.4 says it must be applied to a database already running > 10.2.0.4. Am I reading this correctly? Which patch set do I use? What are you looking at, exactly? The patch set depends. For me it's 6810189 Personally, I found issues with TZ (as the fix extends beyond Oracle) and dbconsole components. YMMV. jg -- @home.com is bogus. From the people who make spam palatable: http://googleblog.blogspot.com/2009/11/transparency-choice-and-control-now.= html On Nov 6, 6:41=A0pm, jhavero <jhav...@gmail.com> wrote: > My Oracle Database Server is running =A010.2.0.3.0. I would like to > upgrade to 10.2.0.4.x When I check metalink the patchsets for > 10.2.0.4 says it must be applied to a database already running > 10.2.0.4. Am I reading this correctly? Which patchset do I use? One that is almost 1 Gigabyte. Seriously. Its like 986 MB. Apply the 10.2.0.4 patchset using OUI (p6810189 for MS Win 32). After that has been completed, apply the one off patch using opatch. I'm guessing that you'...

ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL, and Addons ( 2D Vector Pak v1.0, FotoAngelo v2.0.2, FotoCanvas v2.0, FotoSlate v3.0, ImageFox 2.0, mPower Tools 1.0.2, Photostitcher Plug-in v1.0.6, Classic
ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL, and Addons ( 2D Vector Pak v1.0, FotoAngelo v2.0.2, FotoCanvas v2.0, FotoSlate v3.0, ImageFox 2.0, mPower Tools 1.0.2, Photostitcher Plug-in v1.0.6, Classic 2.44, Canvas v9.0.4 Build 820, HotDog Junior v2.0.1, Morpheus ACD Plugin v1.85, RealOptimizer Pro ACD plug-in v1.8, Realview 3D Pro ACD plug-in v2.6 ), new !, other ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL ACD Systems 2D Vector Pak v1.0 ACD Systems ACD FotoAngelo v2.0.2 ACD Systems ACD FotoCanvas v2.0 ACD Systems ACD FotoSlate v3.0 ACD Systems ACD ImageFox 2.0 ACD Systems ACD mPower Tools 1.0.2 ACD Systems ACD Photostitcher Plug-in v1.0.6 ACD Systems ACDSee Classic 2.44 ACD Systems Canvas v9.0.4 Build 820 ACD Systems HotDog Junior v2.0.1 ACD Systems Morpheus ACD Plugin v1.85 ACD Systems RealOptimizer Pro ACD plug-in v1.8 ACD Systems Realview 3D Pro ACD plug-in v2.6 ACD Systems ACDSee Classic 2.44 ACD Systems Canvas v9.0.4 Build 820 ---------------------------- Jasc Paint Shop Pro 9.0 CD NR 16 314 JASC PAINT SHOP PHOTO ALBUM V5.0 15 554 Jasc.Paint.Shop.Pro.v8.0.Addon.Friends.of.Ed.Paint.Shop.Pro.8.Zero.to.Hero.eBook ---------------------------- CorelDraw Graphics Suite 12 [3 CDs], ADOBE CREATIVE SUITE PREMIUM INTERNAL [5 CDs] (WIN/MAC), Adobe InDesign CS PageMaker Edition (c) Adobe Systems [2 CDs], Quark Xpress v6.1, Addons, Extensions, Plugins, Gallery(s), 11/Au...

ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL, and Addons ( 2D Vector Pak v1.0, FotoAngelo v2.0.2, FotoCanvas v2.0, FotoSlate v3.0, ImageFox 2.0, mPower Tools 1.0.2, Photostitcher Plug-in v1.0.6, Classic
ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL, and Addons ( 2D Vector Pak v1.0, FotoAngelo v2.0.2, FotoCanvas v2.0, FotoSlate v3.0, ImageFox 2.0, mPower Tools 1.0.2, Photostitcher Plug-in v1.0.6, Classic 2.44, Canvas v9.0.4 Build 820, HotDog Junior v2.0.1, Morpheus ACD Plugin v1.85, RealOptimizer Pro ACD plug-in v1.8, Realview 3D Pro ACD plug-in v2.6 ), new !, other ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL ACD Systems 2D Vector Pak v1.0 ACD Systems ACD FotoAngelo v2.0.2 ACD Systems ACD FotoCanvas v2.0 ACD Systems ACD FotoSlate v3.0 ACD Systems ACD ImageFox 2.0 ACD Systems ACD mPower Tools 1.0.2 ACD Systems ACD Photostitcher Plug-in v1.0.6 ACD Systems ACDSee Classic 2.44 ACD Systems Canvas v9.0.4 Build 820 ACD Systems HotDog Junior v2.0.1 ACD Systems Morpheus ACD Plugin v1.85 ACD Systems RealOptimizer Pro ACD plug-in v1.8 ACD Systems Realview 3D Pro ACD plug-in v2.6 ACD Systems ACDSee Classic 2.44 ACD Systems Canvas v9.0.4 Build 820 ---------------------------- Jasc Paint Shop Pro 9.0 CD NR 16 314 JASC PAINT SHOP PHOTO ALBUM V5.0 15 554 Jasc.Paint.Shop.Pro.v8.0.Addon.Friends.of.Ed.Paint.Shop.Pro.8.Zero.to.Hero.eBook ---------------------------- CorelDraw Graphics Suite 12 [3 CDs], ADOBE CREATIVE SUITE PREMIUM INTERNAL [5 CDs] (WIN/MAC), Adobe InDesign CS PageMaker Edition (c) Adobe Systems [2 CDs], Quark Xpress v6.1, Addons, Extensions, Plugins, Gallery(s), 11/Aug/2004 Adobe InDesign CS PageMaker Edition...

Web resources about - 9.2.0.6 upgrade to 10.2.0.2 - comp.databases.oracle.server

Windows Anytime Upgrade - Wikipedia, the free encyclopedia
Windows Anytime Upgrade (WAU) was an upgrade method offered by Microsoft and selected licensed resellers to users who intended to upgrade their ...


President Obama's Facebook Page Upgrades To Timeline
Yes, we can upgrade to timeline. U.S. President Barack Obama's Facebook page has the new layout.

Update on Android Ice Cream Sandwich upgrades
HTC has been working hard to get its Ice Cream Sandwich upgrades ready, and were excited to announce that our first round of ICS upgrades will ...

Four Reasons to Upgrade to the New Share Dialog for iOS
... as friend tagging and privacy controls. 2. A faster and more native sharing experience Pinterest and popular iOS game 4 Pics 1 Word upgraded ...

More Streams: Facebook to Upgrade App Directory, App About Pages Soon
Over 50,000 applications have been added to the Facebook application directory since it first launched two years ago, and Facebook says its ...

Search Twitter - upgrade
... here Search Refresh Laura Tobin @ Lauratobin1 2m The only way to get through today is chocolate, I'm going to start small with baby & upgrade ...

Brain Upgrade - Improve Concentration and Relieve Stress! on the App Store on iTunes
Get Brain Upgrade - Improve Concentration and Relieve Stress! on the App Store. See screenshots and ratings, and read customer reviews.

upgrade - Flickr - Photo Sharing!
... Flickr. We noticed that you may be using an unsupported browser. All the basics will still work, but to get the most out of Flickr please upgrade ...

ModBook Upgrade by TechRestore - YouTube
http://www.techrestore.com/ - TechRestore Video - Here is the world's first Modbook upgrade video - TechRestore stop-motion style, of course! ...

Resources last updated: 3/20/2016 12:09:05 AM