f



JDBC thin driver TCP TIME_WAIT on ORACLE 8.1.7.2.1 (win2k server)

Hi,

We are running IBM's WebSphere Application Server on several servers.
They all use the same Oracle 8.1.7.2.1 database; the WebSphere servers
have a Oracle 8.1.7.2.1 client installed but use the JDBC thin driver
to connect to the database.

We are running in a production environment; since using WebSphere, we
see an enormous amount of TCP TIME_WAIT connections using netstat on
the Oracle server. Most of them (around 800) are of the following form
(wolnlztmpor01 is a WebSphere server, wolnlztmora01 is our database
server and 1521 is its listener port):

TCP wolnlztmora01:1521 WOLNLZTMPOR01:1741 TIME_WAIT

We also see around 80 TCP connections like this (x and y are both
ports>1024):

TCP 127.0.0.1:x 127.0.0.1:y TIME_WAIT

Closing all connections from the WebSphere server by stopping the java
processes (and hence all JDBC connections) does not change anything.

I have been studying some material on this topic, from which I
conclude that on win2k server these TIME_WAIT connections should cease
to exist after 240 seconds (configurable through
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\TcpTimedWaitDelay).
Does it make sense to use a lower value here (60 seconds for example)?

I also see people who recommend to stop the ORACLE listener process on
a regular basis and clean up some ORACLE logs on the filesystem.

Perhaps this is a known problem... is there a patch available?

Please help, we are facing a deadline here.

Regards,
Hendrik
0
run2037 (1)
1/23/2004 11:16:04 AM
comp.databases.oracle.server 22978 articles. 1 followers. Post Follow

2 Replies
1485 Views

Similar Articles

[PageSpeed] 11

On 23 Jan 2004 03:16:04 -0800, run@phys.uu.nl (Hendrik van Run) wrote:

>Hi,
>
>We are running IBM's WebSphere Application Server on several servers.
>They all use the same Oracle 8.1.7.2.1 database; the WebSphere servers
>have a Oracle 8.1.7.2.1 client installed but use the JDBC thin driver
>to connect to the database.
>
>We are running in a production environment; since using WebSphere, we
>see an enormous amount of TCP TIME_WAIT connections using netstat on
>the Oracle server. Most of them (around 800) are of the following form
>(wolnlztmpor01 is a WebSphere server, wolnlztmora01 is our database
>server and 1521 is its listener port):
>
>TCP wolnlztmora01:1521 WOLNLZTMPOR01:1741 TIME_WAIT
>
>We also see around 80 TCP connections like this (x and y are both
>ports>1024):
>
>TCP 127.0.0.1:x 127.0.0.1:y TIME_WAIT
>
>Closing all connections from the WebSphere server by stopping the java
>processes (and hence all JDBC connections) does not change anything.
>
>I have been studying some material on this topic, from which I
>conclude that on win2k server these TIME_WAIT connections should cease
>to exist after 240 seconds (configurable through
>HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\TcpTimedWaitDelay).
>Does it make sense to use a lower value here (60 seconds for example)?
>
>I also see people who recommend to stop the ORACLE listener process on
>a regular basis and clean up some ORACLE logs on the filesystem.
>
>Perhaps this is a known problem... is there a patch available?
>
>Please help, we are facing a deadline here.
>
>Regards,
>Hendrik

First question: why do you think connections from the local loopback
connector to the local loopback connector are an *Oracle* problem?
Secondly: which people recommend to stop the listener on a regular
basis. I have never seen such a recommendation in 14 years, and I am
not doing this myself. Also: the log files will be recreated
automatically when you move them, no need to stop the listener for
that

So: NO this is not a known problem, and you didn't provide any reason
to believe it is a listener problem, because the 1521 port is not
involved on either side of the connection.
Consequently without 
a) the tnsnames.ora, listener.ora and sqlnet.ora
b) sqlnet traces
c) a crystal ball

there is no reason to believe it is Oracle.
Apart from that, if you are facing a deadline, involve Oracle support.
This is a volunteer forum.


--
Sybrand Bakker, Senior Oracle DBA
0
gooiditweg1 (300)
1/23/2004 6:11:17 PM
Hendrik van Run wrote:
> Hi,
> 
> We are running IBM's WebSphere Application Server on several servers.
> They all use the same Oracle 8.1.7.2.1 database; the WebSphere servers
> have a Oracle 8.1.7.2.1 client installed but use the JDBC thin driver
> to connect to the database.
> 
> We are running in a production environment; since using WebSphere, we
> see an enormous amount of TCP TIME_WAIT connections using netstat on
> the Oracle server. Most of them (around 800) are of the following form
> (wolnlztmpor01 is a WebSphere server, wolnlztmora01 is our database
> server and 1521 is its listener port):
> 
> TCP wolnlztmora01:1521 WOLNLZTMPOR01:1741 TIME_WAIT
> 
[...]
> Regards,
> Hendrik

What is the actual problem?  If I recall correctly, TIME_WAIT-state 
socket connections are a normal part of the protocol, and are rarely a 
cause for concern.

You say "since using WebSphere", does this mean you were using JDBC thin 
client before Websphere and not having this problem?

Does your WebSphere have a setting that controls whether and how often 
it tests each of the connections in its JDBC connection pool?  Try 
adjusting this.  Check the initial connection timestamp of the database 
sessions from WebSphere into the instance (should be the same as the 
creation of the pool).

Look in your listener.log file for jdbc thin client connections, 
calculate the rate per minute and see if it looks unreasonable for your 
application.

As previously stated, contact Oracle support or, better yet, IBM support 
if this is an urgent production issue.

--Mark Bole

0
makbo (354)
1/24/2004 1:28:22 AM
Reply:

Similar Artilces:

Patching Oracle 8.1.7.0.0 to Oracle 8.1.7.4.1
Hello, my configuration is Windows 2K Server SP4 and Oracle 8.1.7.0.0. Where can i find a patch to upgrade to Oracle 8.1.7.4.1 Many thanks for your attention -- Sitta many thanks!!!! Have a nice work "Rauf Sarwar" <rs_arwar@hotmail.com> ha scritto nel messaggio news:1106137485.286119.307110@f14g2000cwb.googlegroups.com... > > Sitta Davide wrote: >> Hello, >> my configuration is >> >> Windows 2K Server SP4 and Oracle 8.1.7.0.0. >> >> Where can i find a patch to upgrade to Oracle 8.1.7.4.1 >> >> >> Many thanks for your attention >> >> -- >> >> Sitta > > http://metalink.oracle.com > > Regards > /Rauf > ...

Running ORACLE 8.1.7 & ORACLE 9.2 on the same UNIX server
Hi, I have recently installed ORACLE 9.2 Database on a UNIX server (2.8) which already has ORACLE 8.1.7. They have both a different SID and ORACLE_BASE. However I am having to use the ORACLE 8 listener for both ORACLE databases. Is it possible to run separate ORACLE 8 and ORACLE 9 listeners? Hello, There are no difficulty to use 2 listeners on the same machine. The point is that default listener used to listen on port 1521 (or 1526). You will have to change your listener configuration( netasst or by hand) in order to use a different port number, a different listener name and communicate it to your users for their tnsnames.ora. LSNR8I = (ADDRESS_LIST = (ADDRESS= (PROTOCOL= TCP)(Host= machine)(Port= 1110)) ) Generally what I do is to create 1 listener per Oracle Version. After that, for starting listeners you'll have to launch lsnrctl start LSNR8I ou lsnrctl start LSNR9I I am used to name listeners with different names since 8i because you have the autoregistration stuff and with 2 listeners with the same name, you are not sure on which the database will register (or using le local_listener init parm). Regs, Olivier jonathan.johnston@bt.com (Jonathan Johnston) wrote in message news:<5e07fa5.0406080037.67d595a9@posting.google.com>... > Hi, > > I have recently installed ORACLE 9.2 Database on a UNIX server (2.8) > which already has ORACLE 8.1.7. They have both a different SID and > ...

Oracle server 9.2.0.1.0, Client 9.2.0.4.0, Red Hat Linux enterprise advanced server 2.1
Hi Everybody, My Database server is running on Red Hat Linux enterprise advanced server 2.1, And my Oracle version is 9.2.0.1.0. My Client mechine also Red Hat Linux enterprise advanced server 2.1 , Oracle client version is 9.2.0.4.0. I am running a web application. Our application is in Magic edeveloper. I connect to Oracle using oracle gateway to my application. My Problem is my application is is becoming slow. I am not able to trace where the problem is. Before our application was running fine. recently i upgraded Oracle client version to 9.2.0.4.0. My Oracle client & server versions are different. I am getting error on my client mechine, it showing all memory address on the screen and the part of error is, arg register addr=83498cc .... Dump of memory from 0x83988c to 0x83499cc .... -- End of Call stack trace -- I am not able to trace where the problem is.Any insight please... Thanks, Ssreddy. ...

Oracle 8.1.7 32-Bit to Oracle 8.1.7 64-Bit
Hi I would much appreciate help We have a 150-200GB database on Oracle 8.1.7 which resides on a HP-UX 32-bit machine. We are upgrading the HP-UX machine to 64-Bit. Is the only way of extracting/inmporting the data via the exp/imp utitlity due to the change in bits? Is there any other way? Thanks Bob Bob wrote: > Hi I would much appreciate help > > We have a 150-200GB database on Oracle 8.1.7 which resides on a HP-UX > 32-bit machine. We are upgrading the HP-UX machine to 64-Bit. Hi, a) Do you want to upgrade Oracle-Software from 32bit to 64bit? On Solaris, I know 32bit Oracle-Software runs also on 64bit Solaris, but I don't know about HP-UX. b) If you want or have to switch to Oracle 64 bit, then use can use the new 64bit oracle software on the "old" database, but you have to recompile all PL/SQL-procedures, no more. No exp/imp is necessary. - install 64bit Oracle-Software in a new $ORACLE_HOME - switch all environments to 64bit oracle and use it now - sqlplus "/ as sysdba" sql> startup restrict sql> @?/rdbms/admin/utlirp; sql> shutdown immediate sql> startup sql> @?/rdbms/admin/utlrp; sql> exit; --> ready! Eberhard Eberhard Niendorf <eberhard.niendorf_schrott@t-online.de> wrote in message news:<cnt89j$uor$05$1@news.t-online.com>... > Bob wrote: > > > Hi I would much appreciate help > > > > We have a 150-200GB database on Oracle 8.1.7 which resid...

Upgrading Oracle 8.1.7.2 to 8.1.7.4
Can somebody help me with the processof upgrading the Oracle Database server from 8.1.7.2 to 8.1.7.4 ? Thanks, Ram. ***************************************** * This message was posted via http://www.oraclemonster.com * * Report spam or abuse by clicking the following URL: * http://www.oraclemonster.com/Uwe/Abuse.aspx?aid=73db04a468ad4c33876f738804693df2 ***************************************** "Ramanujam Paravastu via OracleMonster.com" <forum@OracleMonster.com> a �crit dans le message de news:73db04a468ad4c33876f738804693df2@OracleMonster.com... > Can somebody help me with the processof upgrading the Oracle Database server from 8.1.7.2 to 8.1.7.4 ? > > Thanks, > > Ram. > > ***************************************** > * This message was posted via http://www.oraclemonster.com > * > * Report spam or abuse by clicking the following URL: > * http://www.oraclemonster.com/Uwe/Abuse.aspx?aid=73db04a468ad4c33876f738804693df2 > ***************************************** Just follow the instructions in the README.html file you get with your patchset. -- Regards Michel Cadot I found the patch for UNIX systems, I would like to know the patch for Windows NT/2000 systems Please. Thanks. ***************************************** * A copy of the whole thread can be found at: * http://www.oraclemonster.com/Uwe/Forum.aspx/oracle-misc/2776 * * Report spam or abuse by clicking the fo...

Oracle Update 8.1.7.0.0 -> 8.1.7.4.1
I had to Update ORACLE 8.1.7.0.0 on a W2K Server ENGLISH (French Keyboard) to 8.1.7.4.1 Everything looks fine, the services were started - but in the Event Log I have a lot of errors of oradim.exe (.. can't read memory ..) and also when startin tools like sqlwplus.exe i get the same error. Any suggestions??? Please help me! Regards, Stephan buckenmaier@tka-presta.thyssenkrupp.com (Stephan@TKA-Presta) wrote in message news:<ba9d45ff.0401282332.127ac2f0@posting.google.com>... > I had to Update ORACLE 8.1.7.0.0 on a W2K Server ENGLISH (French > Keyboard) to 8.1.7.4.1 > Everything looks fine, the services were started - but in the Event > Log I have a lot of errors of oradim.exe (.. can't read memory ..) and > also when startin tools like sqlwplus.exe i get the same error. > > Any suggestions??? > Please help me! > > Regards, > Stephan No suggestions by anyone I am afraid, as your post provides nothing to work on apart form vague clues like 'lot of errors of oradim.exe' We need *exact* errors, not *paraphrased* ones. We didn't look over your shoulder when it happened, did we? Sybrand Bakker Senior Oracle DBA sybrandb@yahoo.com wrote in message news:<a1d154f4.0401290213.913f792@posting.google.com>... > buckenmaier@tka-presta.thyssenkrupp.com (Stephan@TKA-Presta) wrote in message news:<ba9d45ff.0401282332.127ac2f0@posting.google.com>... > > I had to Update ORACLE 8.1.7.0.0 on a W2K Server ENGLI...

how to install oracle 8.1.7 on unixware 7.1.1
hi, i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need any patches?.if so mail me to--snaren_dba@yahoo.com -- Posted via http://dbforums.com I use oracle 817 on a unixware 711 with maintenance pack 3. I only had problems with tmp free space during installation, if you don't have a big tmp volume try to link Oracle install directory outside. Greetings. snaren_dba <member32299@dbforums.com> wrote in message news:<3143890.1058980488@dbforums.com>... > hi, > i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need > a...

Using Oracle Developer with Oracle 8.1.7 database
Hi. I would like to use the current versions of Oracle Developer Suite I can download from Oracle website (i.e. 10g and 9i), but I will have to connect to an Oracle 8.1.7 dbase. Is it possible to connect to such an "old" database with the current versions or Oracle Developer Suite? Thank you, El DoDo march...@units.it wrote: > Hi. > > I would like to use the current versions of Oracle Developer Suite I > can download from Oracle website (i.e. 10g and 9i), but I will have to > connect to an Oracle 8.1.7 dbase. > Is it possible to connect to such an "old" database with the current > versions or Oracle Developer Suite? > > Thank you, > El DoDo 9i client is backward compatable to 8i. However, 10g is only backwards compatable to certain 8i patchset. I can connect from 10g client to 8.1.7.4.1 but not to 8.1.7.0. Not sure about the in between patchsets as I don't have them. Regards /Rauf marchesa@units.it wrote: > Hi. > > I would like to use the current versions of Oracle Developer Suite I > can download from Oracle website (i.e. 10g and 9i), but I will have to > connect to an Oracle 8.1.7 dbase. > Is it possible to connect to such an "old" database with the current > versions or Oracle Developer Suite? > > Thank you, > El DoDo Yes. Make sure you have patched the 8i database to make it as current as possible. -- Daniel A. Morgan...

Oracle Parallel Server 8.1.7
����� ����, � ����-������ ���� ���� ��������� Oracle � ������ Parallel Server �� ������ IBM RS/6000? �� ���������� ������� ���� ������ ��� �ң� �����, ��������� �� ������ ORA-29702: error occurred in Group Membership Service operation ������� LMON �������� �� ���������� �����������: *** SESSION ID:(2.1) 2003-12-06 11:54:40.784 kjxggin: receive buffer size = 32768 kgxggin: SKGXN ver (2 0 IBM AIX skgxn) kgxggjoin: can not join the group (DBPDB) with id -1 kgxggjoin: skgxn error 1 at sskgxn_gs_in *** 2003-12-06 11:54:41.341 DLM Shutdown *** 2003-12-06 11:54:41.341 DLM detaching from CM:pid=22394 � ޣ� ����? ����������, ����������� �� ������������� PSSP ������ ������ 3.1 (� ���� 3.2)? ������� Vadim Lejnin �� ������. On Wed, 10 Dec 2003 17:54:11 +0300, Olesnitskiy Taras wrote: > óÐÁÓÉÂÏ Vadim Lejnin ÚÁ ÐÏÍÏÝØ. Taras, please post in US7ASCII code. Your post is unusable. Anyway, I have extensive OPS experience and I believe I can guess what's your problem. ************************************************************* kjxggin: receive buffer size = 32768 kgxggin: SKGXN ver (2 0 IBM AIX skgxn) kgxggjoin: can not join the group (DBPDB) with id -1 kgxggjoin: skgxn error 1 at sskgxn_gs_in ************************************************************* My OPS experience is on HP-UX and SUN, and I don't have any jAIX experience. What I see here is the following: DLM starts up, sets up receive...

[News] xorg-server 1.8.2 is Out, xorg-server 1.9 Out Soon
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 xorg-server 1.8.2 ,----[ Quote ] | The second stable release for the X server | 1.8 series is now available. As previously | announced, no new commits over RC2 and no-one | threatened me with extradition over the DRI2 | backports - hence they're staying in. | | This is the last regular 1.8 release unless | someone else wants to take over as RM. Until | that happens, the server-1.8-branch is open. | If you have patches that you think are | necessary for the 1.8 series, please push | them there. `---- http://lists.freedesktop.org/archives/xorg-announce/2010-June/001342.html [ANNOUNCE] xorg-server 1.8.99.904 ,----[ Quote ] | Not a huge number of changes this week; a | couple of bug fixes, some server log cleanups | and some Xephyr changes. `---- http://lists.freedesktop.org/archives/xorg-announce/2010-July/001343.html Recent: [ANNOUNCE] xorg-server 1.7.4.901 ,----[ Quote ] | Not a lot of fixes, LCA rather slowed down the | patch flow. There's a number of patches in the | queue for master, so I expect 1.7.4.902 to be | a bit more exciting. `---- http://lists.freedesktop.org/archives/xorg/2010-January/048852.html -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.10 (GNU/Linux) iEYEARECAAYFAkwvHqoACgkQU4xAY3RXLo7NcQCgnrBoWPAfo2uivpCM4ffSY+G1 TrgAoKlag2tvJk0p6xApdzw3i1urFZYy =HrU5 -----END PGP SIGNATURE----- ...

How to migrate from Oracle 8.1.7 to Oracle 10g Release 2
Hello all! On my first server installed oracle 8.1.7 and I want to transfer database from it to database my second server (oracle 10g Release2). How can I do this? Not sure what you mean. If you want to transfer the data from your 8.1.7 database into a 10.1.0.2 database .. then export/import are probably the best way to go. If possible upgrading the 8.1.7 database to 10.1.0.2 database might be faster. http://www.oracle.com/pls/db102/to_pdf?pathname=3Dserver.102%2Fb14238.pdf&r= emark=3Dportal+%28Getting+Started%29 http://download-east.oracle.com/docs/cd/B19306_01/server.102/b14238.pdf Oracle=AE Database Upgrade Guide 10g Release 2 (10.2) B14238-01 -bdbafh ...

upgrade oracle server 8.1.7 to 10
I'm currently running Oracle server 8.1.7 on Windows 2000 server. Looking to upgrade to Windows XP Pro. My questions are: Can I go straight to Oracle server 10 or do I need to first upgrade to 9 and then upgrade to 10? Is 10 different enough from 8.1.7 that I need to go to oracle training? (I know that to take advantages of the new features that I should go, but can I upgrade and then go?) Thanks in advance for any help you can provide. See the box labelled "Upgrade Information" http://www.oracle.com/pls/db102/homepage?remark=tahiti As to whether you need training, that depends on where you are now. If you are using features in a manner that is version specific, that will need to be fixed, but in general, 10g is a superset of 8i, and is much easier from an adminstration viewpoint. (One big exception might be if you are using the rule-based optimizer for some old app). Given your domain, I'd guess you have a lot of training options, and I'd encourage you to play around with the product some (see otn.oracle.com), then take full advantage of the training. But yes, you can upgrade and go. Might be a little more involved if you are on old forms or webserver... So, It Depends. jg -- @home.com is bogus. Wall Of Fog. thanks. This is just what I needed. Joel Garry wrote: > See the box labelled "Upgrade Information" > > http://www.oracle.com/pls/db102/homepage?remark=tahiti > > As to whether you need training, that depend...

Oracle 8.1.7 and 9i on same AIX server
We have upgraded all our AIX servers to Oracle 9i. However there is 1 application that will not run on 9i and 8.1.7 is required. Our DBAs are running both versions of Oracle on the same 2 servers. We have 15 other servers that have been running with no issues and they are running only Oracle 9i. The 2 servers that are running both versions of Oracle periodicly lock-up and a reboot is required. IBM analized the dumps and found no memory issues. The symptoms are: Users can not telnet to server If already logged on at console you have a command line where you can enter commands but they all return the same error. "could not load program (command name) - dependent module libbsd.a(shr.o) could not be loaded system error:not enough space" Dump analysis shows no space issue related to paging or memory. We are getting ready to activate "Memory Overlap Detection System" and the "Net Malloc Police" on the AIX OS in an attempt to go into furture detail in our next dump analysis. Does anyone know of any known issues running both versions on the same server. chuck wrote: > We have upgraded all our AIX servers to Oracle 9i. However there is 1 > application that will not run on 9i and 8.1.7 is required. Our DBAs are > running both versions of Oracle on the same 2 servers. We have 15 > other servers that have been running with no issues and they are > running only Oracle 9i. The 2 servers that are runn...

Running Oracle 8.1.x and Oracle 9i on same Windows 2000 Server
I'm attempting to run an Oracle 8.1.7 database and and Oracle 9i database on the same Windows 2000 Server. Before doing this has anyone ran this configuration and are there any things I must watch out for prior to installing the Oracle 9i software? Thanks for the assistance. David David wrote: > I'm attempting to run an Oracle 8.1.7 database and and Oracle 9i database > on the same Windows 2000 Server. > > Before doing this has anyone ran this configuration and are there any > things I must watch out for prior to installing the Oracle 9i software? > > Thanks for the assistance. > David Environment variables Multiple Oracle Homes Lack of resources It can be done. Many have done it. It still isn't a good idea if it can be avoided. And please, in the future, do NOT cross-post. -- Daniel Morgan http://www.outreach.washington.edu/ext/certificates/oad/oad_crs.asp http://www.outreach.washington.edu/ext/certificates/aoa/aoa_crs.asp damorgan@x.washington.edu (replace 'x' with a 'u' to reply) ...

ODMA_RBS Error while upgrade Oracle 8.1.7 to Oracle 9.2
Hi all, I am trying to upgrade Oracle 8.1.7 to Oracle 9.2 using database upgrade assistant and while doing that I am getting error at final Step 4 after clicking the Finish button error msg is "90MB of Free disk space not available at D:\ORACLE9\oradata\Datenbank to create the "ODMA_RBS" tablespace for rollback undo mode duting upgrade.Provide the required free disk space on the disk" Althoug there are 51 GB of disk space available. I don't know why is it giving this error! OS is Windows 2003. Can anyone help? Thanks in advance, Dirk Hmmm...Hard to say...Prove to use that you're not crazy: Go to a dos prompt, go to C:\ and D:\ and do a DIR command post results (bytes free) and we'll belive you. Dirk Schulz wrote: > Hi all, > > I am trying to upgrade Oracle 8.1.7 to Oracle 9.2 using database upgrade > assistant and while doing that I am getting error at final Step 4 after > clicking the Finish button error msg is > "90MB of Free disk space not available at D:\ORACLE9\oradata\Datenbank to > create the "ODMA_RBS" tablespace for rollback undo mode duting > upgrade.Provide the required free disk space on the disk" > > Althoug there are 51 GB of disk space available. I don't know why is it > giving this error! OS is Windows 2003. > > Can anyone help? > > Thanks in advance, > > Dirk > > The 51GB is on E, not on D? Just to give an example? -- Regards, ...

upgrading Oracle RDBMS 8.1.7.0 to 8.1.7.4 on Win XP
Hi, I try to upgrade Oracle 8.1.7.0 to 8.1.7.4 on Win XP Pro SP1 but Oracle Universal Installer (1.7.1.10.1) fails in the beginning on the installation: "Certain files which need to be reinstalled by Oracle Universal Installer are being used by one more running services. The following services need to be shutdown before continuing:" <here is list of almost all services!> How can I solve the problem? Piotr Piotr Wozniak wrote: > Hi, > I try to upgrade Oracle 8.1.7.0 to 8.1.7.4 on Win XP Pro SP1 > but Oracle Universal Installer (1.7.1.10.1) fails in the beginning > on the installation: > "Certain files which need to be reinstalled by Oracle Universal Installer > are being used by one more running services. The following services > need to be shutdown before continuing:" > > <here is list of almost all services!> > > How can I solve the problem? > Piotr Make sure no Oracle Services runs in the system. U need to shutdown all the services before u can do an install... :) HTH -- Cheers Ganesh Raja ganesh.raja@nospam.mantas.com <Remove nospam to Mail> piotr.wozniak@cs.put.poznan.pl (Piotr Wozniak) wrote in message news:<94e73320.0408310541.74cd2b1a@posting.google.com>... > Hi, > I try to upgrade Oracle 8.1.7.0 to 8.1.7.4 on Win XP Pro SP1 > but Oracle Universal Installer (1.7.1.10.1) fails in the beginning > on the installation: > "Certain files which need to be reinst...

I Need Oracle Server 7.1.6.2.0
Hi, Can anybody tell me where can I get the following software for windows? List of software: Oracle Server 7.1.6.2.0 SQL Forms 3.0 SQL Menu 5.0 SQL ReportWriter 1.1 Thanks in advance, NPita "remedy junior" <nelson.pita.vw@gmail.com> wrote in message news:ada0342e-baca-4121-a5e3-2864f5578574@h20g2000yqn.googlegroups.com... > Hi, > > Can anybody tell me where can I get the following software for > windows? > > List of software: > > Oracle Server 7.1.6.2.0 > SQL Forms 3.0 > SQL Menu 5.0 > SQL ReportWriter 1.1 > > > Thanks in advance, > NPita I am assuming Windows NT 3.5? Those are ancient versions. JIm On Nov 21, 1:46=A0am, "gym dot scuba dot kennedy at gmail" <kenned...@verizon.net> wrote: > "remedy junior" <nelson.pita...@gmail.com> wrote in message > > news:ada0342e-baca-4121-a5e3-2864f5578574@h20g2000yqn.googlegroups.com...= > Hi, > > > Can anybody tell me where can I get the following software for > > windows? > > > List of software: > > > Oracle Server 7.1.6.2.0 > > SQL Forms 3.0 > > SQL Menu 5.0 > > SQL ReportWriter 1.1 > > > Thanks in advance, > > NPita > > I am assuming Windows NT 3.5? =A0Those are ancient versions. > JIm Remedy, if the shop that is/was still using these old versions of Oracle software purchased it the original media should still be around. Version 7.1.6 was on...

Oracle 8.1.7 on Windows 2003 Cluster Server???
Is it worth looking into putting Oracle 8.1.7 on a Win2k3 cluster. Only Oracle 9.2.0 is certified on a W2k3 cluster, but applications (support contracts) prevent us from upgrading to Oracle 9. Experience anyone? On Thu, 23 Oct 2003 15:55:37 +0200, rbs <r_boumannl@yahoo.com> wrote: >Is it worth looking into putting Oracle 8.1.7 on a Win2k3 >cluster. >Only Oracle 9.2.0 is certified on a W2k3 cluster, but applications >(support contracts) prevent us from upgrading to Oracle 9. > >Experience anyone? Oracle 8.1.7 will evidently not be certified against winblows 2003. This means, if anything happens, you are on your own and support won't help you. As you can't upgrade to 9.2.0, you are stuck with win2k. Anything else will probably end up in a career limiting move. -- Sybrand Bakker, Senior Oracle DBA ...

Oracle Client 8.1.7 vs Client 9.1.2 and SQL
I have been given some conflicting information concerning 8.1.7 and 9.1.2 Clients and SQL queries. How does an 8.1.7 client pointing to 9i database cope with 9i (or higher) queries sent from a client application? Is there are relationship between client and SQL code? hello Pavle, 8.1.7 client talks to 9.2 and 8.1.7 database. 9.2 client talks to 9.2 and 8.1.7 database. The second option is perhaps preferable; for obvious reasons; but not required. And SQLcode is not downward compatible; has no relation to the client. Cheers, Roelof Schierbeek; DBA <pavle_sturma@hotmail.com> schreef in bericht ... > I have been given some conflicting information concerning 8.1.7 and > 9.1.2 Clients and SQL queries. > > How does an 8.1.7 client pointing to 9i database cope with 9i (or > higher) queries sent from a client application? > > Is there are relationship between client and SQL code? ...

Oracle Upgrade problem : from 8.1.6 to 8.1.7
According the documentation from Metalink, the following files are required for the Oracle Upgrade from 8.1.6 to 8.1.7 : u0801060.sql c0801060.sql a0801060.sql i0801060.sql utlip.sql However, after install 8.1.7, I could only find 4 of them, but no i0801060.sql. I still did the upgrade by executing the script : u0801060.sql but recursive errors appeared and I knew that the reason was the missing of i0801060.sql. Can anybody tell me where can I get the file : i0801060.sql for Oracle Upgrade ? ...

backup
Hi guys, please, do you know any good site where I can find information about Oracle on the OpenVMS platform? The Oracle documentation is good, but others sources are always welcome. The most interesting themes are backup procedures. I am not experienced user on the OpenVMS, but I have some experience with Oracle on other platforms (HPUX, Wintel). Backup should be taken as a hot backup and it should be done without any special backup software. As a next step, we would like to try Data Protector installed on HPUX as a Cell Manager. Thanks in advance, Mario. There is (used to be) a web site and mailing list for OpenVMS Oracle users, but it looks like it's not active anymore http://www.oug.com/vmssig/listserv.html If you find something else tell me! If you have any specific questions about using Oracle on OpenVMS, you can post them here. Metalink is usually the best place to look for info on using Oracle on OpenVMS For backup, just use a BACKUP/IGNORE=INTERLOCK if you do online backups. The rest is as it is on all other platforms. Regards, -- Syltrem OpenVMS 7.3-1 + Oracle 8.1.7.4 / 9.2.0.4 http://pages.infinit.net/syltrem (OpenVMS related web site, en fran�ais) ---zulu is not in my email address--- "Mario" <mario.jaksic@zg.htnet.hr> a �crit dans le message de news:cdb2nl$9f5$1@ls219.htnet.hr... > Hi guys, > > please, do you know any good site where I can find information about Oracle > on the OpenVMS platform? The Oracle documentati...

Event Error 16 with instance Oracle 8.1.7 under Win2003 server
Hello, Since few months I have an Oracle database 8.1.7 working under Win2003 server SP1. s I have modified the listener port too, for more security. All is working fine. But sometimes, I have some error in the Windows's events. This is an example : -------------------------------- Type: Warning Event ID : 16 Source : Oracle.mybase Category: none .... Description : Instance oresint has been terminated. ----------------------------- But Instance is not terminated. Users are working fine and i have no entries in Alert log file. Does someone have the same problem ? thanks a lot fabrice. fabrice wrote: > Hello, > > Since few months I have an Oracle database 8.1.7 working under Win2003 > server SP1. s > I have modified the listener port too, for more security. > > All is working fine. But sometimes, I have some error in the Windows's > events. > This is an example : > > -------------------------------- > Type: Warning > Event ID : 16 > Source : Oracle.mybase > Category: none > ... > Description : > Instance oresint has been terminated. > ----------------------------- > > But Instance is not terminated. Users are working fine and i have no entries > in Alert log file. > > > Does someone have the same problem ? > > thanks a lot > fabrice. Either false alarm or Bug: 1809087. Also look at http://www.eventid.net/display.asp?eventid=16&eventno=4584&source=Oracle&phase=...

Move 8.1.6 db to 8.1.7.4 Server
Hello, what is the best way to move a 8.1.6 db to a new server that has 8.1.7.4 on it? I have an export of the DB as well as a cold backup. At what point do I upgrade the db? Not very clear on hoe to proceed. Eventually once the DB is funtioning I will take down the production db, export and import into the new server. Thanks. T. Todd Springett wrote: > Hello, what is the best way to move a 8.1.6 db to a new server that > has 8.1.7.4 on it? I have an export of the DB as well as a cold > backup. At what point do I upgrade the db? Not very clear on hoe to > proceed. > > Eventually once the DB is funtioning I will take down the production > db, export and import into the new server. > > Thanks. > > T. Exp/Imp; you should upgrade 8.1.6 to 8.1.7.0 first. As you have patches applied (you're on 8.1.7.4), you cannot upgrade. Don't understand the last remark; looks like you choose imp/exp already, so why the question? -- Regards, Frank van Bortel ...

Re: [Uniface-L] How to connect Uniface 7.2.03 with Oracle 9i using sqlnet 8.1.7 #2
Hi Florencio, I have understood your problem.=20 If you can find the right driver for 7.2.03 to connect to a Oracle 9i data= base via sqlnet 8.1.7 - I think - it could work... By the way, what platform do you use=3F Regards, J=F6rg Uniface User Group Discussion Forum <uniface-l@uug.org> schrieb am 14.03.0= 5 15:36:19: Hi J=F6rg, Thanks for your help. But we have three critical applications and rigth now we cannot migrate it. I understand that if use the correct driver it will be possible, but I'm not sure. Thanks again. Florencio Vargas. -----...

Web resources about - JDBC thin driver TCP TIME_WAIT on ORACLE 8.1.7.2.1 (win2k server) - comp.databases.oracle.server

Unix time - Wikipedia, the free encyclopedia
Unix time passed 1,000,000,000 seconds in 2001-09-09T01:46:40Z. It was celebrated in Copenhagen, Denmark at a party held by DKUUG (at 03:46:40 ...

Cisco issues critical patch for Nexus switches to remove hardcoded credentials
Cisco Systems has released software updates for its Nexus 3000 and 3500 switches in order to remove a default administrative account with static ...

DisconnectEx function (Windows)
... The socket level disconnect is subject to the behavior of the underlying transport. For example, a TCP socket may be subject to the TCP TIME_WAIT ...

MySQL Lists: mysql: Re: error 99(?) : can't connect to MySQL server
Nils Meyer wrote: > Hi Faygal, > > Fagyal Csongor wrote: > >> for (1..50000) { >> $dbh = DBI->connect($dsn, $user, $password, {'RaiseError' => ...

KB Parallels
Parallels is a worldwide leader in automation and virtualization software that optimizes computing for consumers, businesses, and service providers. ...

fqrouter
手机变身翻墙路由器,从此科学上网无压力。 $ vi /etc/sysctl.conf# 系统所有进程一共可以打开的文件数量, 每个套接字也占用一个文件描述字fs.file-max = 1491124# 系统同时保持TIME_WAIT套接字的最大数目,http 短链接会产生很多 TIME_WAIT ...

4. Writing Server Applications (TCP/SOCK_STREAM)
You get this when the address is already in use. (Oh, you figured that much out?) The most common reason for this is that you have stopped your ...

Security
In the currently ongoing Linux kernel merge window , for the kernel which willbecome 2.6.33, a new TCP feature has been added. TCPcookie transactions ...

Free Source Code « Talk Nerdy To Me – Java, C#, .Net
Author: Michael Gavaghan. The following source code may freely be used and modified on any personal or professional project. It is provided "as-is" ...

RFC 1644 - T/TCP TCP Extensions for Transactions Functional Specification
Network Working Group R. BradenRequest for Comments: 1644 ISICategory: Experimental July 1994 T/TCP TCP Extensions for Transactions Functional ...

Resources last updated: 3/20/2016 8:11:31 AM