f



Oracle 8 on Aix 5.3 - ISO ?

Hello experts !

I'm looking for Oracle 8.1.6(or Oracle 8.1.7) for AIX 5L strictly for
education purposes (I'm CS student with an old RS/6000 only 32bit capable 
machine trying to learn Oracle+AIX software combo stack; Oracle 9 and
upwards is 64 bit only for AIX; Oracle.com doesn't seem to provide
downloadable ISOs for versions 8 and older). So therefore I'm asking -
anybody got this software in basement ? ;) 

Thanks.

p.s. I've already tried P2P networks... without results.

-- 
Jakub Wartak
http://vnull.pcnet.com.pl
0
jenny8 (3)
9/18/2007 12:05:45 PM
comp.databases.oracle.server 22978 articles. 1 followers. Post Follow

6 Replies
593 Views

Similar Articles

[PageSpeed] 16

On Sep 18, 2:05 pm, Jakub Wartak <je...@pcnet.com.pl> wrote:
> Hello experts !
>
> I'm looking for Oracle 8.1.6(or Oracle 8.1.7) for AIX 5L strictly for
> education purposes (I'm CS student with an old RS/6000 only 32bit capable
> machine trying to learn Oracle+AIX software combo stack; Oracle 9 and
> upwards is 64 bit only for AIX; Oracle.com doesn't seem to provide
> downloadable ISOs for versions 8 and older). So therefore I'm asking -
> anybody got this software in basement ? ;)
>
> Thanks.
>
> p.s. I've already tried P2P networks... without results.
>
> --
> Jakub Wartakhttp://vnull.pcnet.com.pl

It won't be certified for AIX 5L

--
Sybrand Bakker
Senior Oracle DBA

0
sybrandb1 (715)
9/18/2007 12:35:26 PM
sybrandb wrote:

> On Sep 18, 2:05 pm, Jakub Wartak <je...@pcnet.com.pl> wrote:
>> Hello experts !
>>
>> I'm looking for Oracle 8.1.6(or Oracle 8.1.7) for AIX 5L strictly for
>> education purposes (I'm CS student with an old RS/6000 only 32bit capable
>> machine trying to learn Oracle+AIX software combo stack; Oracle 9 and
>> upwards is 64 bit only for AIX; Oracle.com doesn't seem to provide
>> downloadable ISOs for versions 8 and older). So therefore I'm asking -
>> anybody got this software in basement ? ;)
>>
>> Thanks.
>>
>> p.s. I've already tried P2P networks... without results.
>>
>> --
>> Jakub Wartakhttp://vnull.pcnet.com.pl
> 
> It won't be certified for AIX 5L

Yes, but I've read somewhere that Oracle for AIX 4.x should work good on AIX
5L. I don't want any certification && support as I'm going to use it for
self education...

Thanks for response!

-- 
Jakub Wartak
http://vnull.pcnet.com.pl
0
jenny8 (3)
9/18/2007 1:57:09 PM
On Sep 18, 8:57 am, Jakub Wartak <je...@pcnet.com.pl> wrote:
> sybrandb wrote:
> > On Sep 18, 2:05 pm, Jakub Wartak <je...@pcnet.com.pl> wrote:
> >> Hello experts !
>
> >> I'm looking for Oracle 8.1.6(or Oracle 8.1.7) for AIX 5L strictly for
> >> education purposes (I'm CS student with an old RS/6000 only 32bit capable
> >> machine trying to learn Oracle+AIX software combo stack; Oracle 9 and
> >> upwards is 64 bit only for AIX; Oracle.com doesn't seem to provide
> >> downloadable ISOs for versions 8 and older). So therefore I'm asking -
> >> anybody got this software in basement ? ;)
>
> >> Thanks.
>
> >> p.s. I've already tried P2P networks... without results.
>
> >> --
> >> Jakub Wartakhttp://vnull.pcnet.com.pl
>
> > It won't be certified for AIX 5L
>
> Yes, but I've read somewhere that Oracle for AIX 4.x should work good on AIX
> 5L. I don't want any certification && support as I'm going to use it for
> self education...
>
> Thanks for response!
>
> --
> Jakub Wartakhttp://vnull.pcnet.com.pl

Why would you avoid getting educated on a version that is more
relevant?  You can get 10g or 11g running on a computer that cost less
than $300 (probably less if you are industrious) that is suitable for
educational purposes.

0
9/18/2007 3:19:54 PM
On Sep 18, 10:19 am, cleveridea <cleveridea....@gmail.com> wrote:
> On Sep 18, 8:57 am, Jakub Wartak <je...@pcnet.com.pl> wrote:
>
>
>
> > sybrandb wrote:
> > > On Sep 18, 2:05 pm, Jakub Wartak <je...@pcnet.com.pl> wrote:
> > >> Hello experts !
>
> > >> I'm looking for Oracle 8.1.6(or Oracle 8.1.7) for AIX 5L strictly for
> > >> education purposes (I'm CS student with an old RS/6000 only 32bit capable
> > >> machine trying to learn Oracle+AIX software combo stack; Oracle 9 and
> > >> upwards is 64 bit only for AIX; Oracle.com doesn't seem to provide
> > >> downloadable ISOs for versions 8 and older). So therefore I'm asking -
> > >> anybody got this software in basement ? ;)
>
> > >> Thanks.
>
> > >> p.s. I've already tried P2P networks... without results.
>
> > >> --
> > >> Jakub Wartakhttp://vnull.pcnet.com.pl
>
> > > It won't be certified for AIX 5L
>
> > Yes, but I've read somewhere that Oracle for AIX 4.x should work good on AIX
> > 5L. I don't want any certification && support as I'm going to use it for
> > self education...
>
> > Thanks for response!
>
> > --
> > Jakub Wartakhttp://vnull.pcnet.com.pl
>
> Why would you avoid getting educated on a version that is more
> relevant?  You can get 10g or 11g running on a computer that cost less
> than $300 (probably less if you are industrious) that is suitable for
> educational purposes.

I should further clarify, that I find 98% of what you can educate
yourself about Oracle on one platform, transfers almost directly to
other platforms.

0
9/18/2007 3:21:49 PM
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Jakub Wartak wrote:
> Hello experts !
> 
> I'm looking for Oracle 8.1.6(or Oracle 8.1.7) for AIX 5L strictly for
> education purposes (I'm CS student with an old RS/6000 only 32bit capable 
> machine trying to learn Oracle+AIX software combo stack; Oracle 9 and
> upwards is 64 bit only for AIX; Oracle.com doesn't seem to provide
> downloadable ISOs for versions 8 and older). So therefore I'm asking -
> anybody got this software in basement ? ;) 
> 
> Thanks.
> 
> p.s. I've already tried P2P networks... without results.
> 
Contact Oracle, and see if they have an abandoned CD lying
around somewhere. With a bit of luck, they'll ship it
against media cost+shipping.


- --
Regards,
Frank van Bortel

Top-posting is one way to shut me up...
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.1 (MingW32)

iD8DBQFG8A/gLw8L4IAs830RArjnAKCMo3hIqTW4614QAdv9KyAWU/qBIACghBml
eE+GU9py/TD8tfuIc0gX+QE=
=vEs+
-----END PGP SIGNATURE-----
0
9/18/2007 5:50:24 PM
cleveridea wrote:

> On Sep 18, 10:19 am, cleveridea <cleveridea....@gmail.com> wrote:
>> On Sep 18, 8:57 am, Jakub Wartak <je...@pcnet.com.pl> wrote:
>>
>>
>>
>> > sybrandb wrote:
>> > > On Sep 18, 2:05 pm, Jakub Wartak <je...@pcnet.com.pl> wrote:
>> > >> Hello experts !
>>
>> > >> I'm looking for Oracle 8.1.6(or Oracle 8.1.7) for AIX 5L strictly
>> > >> for education purposes (I'm CS student with an old RS/6000 only
>> > >> 32bit capable machine trying to learn Oracle+AIX software combo
>> > >> stack; Oracle 9 and upwards is 64 bit only for AIX; Oracle.com
>> > >> doesn't seem to provide downloadable ISOs for versions 8 and older).
>> > >> So therefore I'm asking - anybody got this software in basement ? ;)
>>
>> > >> Thanks.
>>
>> > >> p.s. I've already tried P2P networks... without results.
>>
>> > >> --
>> > >> Jakub Wartakhttp://vnull.pcnet.com.pl
>>
>> > > It won't be certified for AIX 5L
>>
>> > Yes, but I've read somewhere that Oracle for AIX 4.x should work good
>> > on AIX 5L. I don't want any certification && support as I'm going to
>> > use it for self education...
>>
>> > Thanks for response!
>>
>> > --
>> > Jakub Wartakhttp://vnull.pcnet.com.pl
>>
>> Why would you avoid getting educated on a version that is more
>> relevant?  You can get 10g or 11g running on a computer that cost less
>> than $300 (probably less if you are industrious) that is suitable for
>> educational purposes.
> 
> I should further clarify, that I find 98% of what you can educate
> yourself about Oracle on one platform, transfers almost directly to
> other platforms.

I'm already learning 10g on Solaris and Linux. I've just wanted to learn
in&outs of older software without automation to get more in-deep picture of
Oracle. Also I want to experiment with AIX unique storage features and to
practice performing bare metal recovery.

Thanks for any hints.

-- 
Jakub Wartak
http://vnull.pcnet.com.pl
0
jenny8 (3)
9/19/2007 7:18:03 AM
Reply:

Similar Artilces:

which oracle client for aix 5.3 to connect to an Oracle 8.0.5/Win database ?
Hello, i need to access a 8.0.5 database on win2000 from a aix 5.3 system. which client do i need to install on the aix 5.3 machine ? Thank you, Bud On Jan 11, 2:24 pm, "Bud" <tulsa...@gmx.de> wrote: > Hello, > > i need to access a 8.0.5 database on win2000 from a aix 5.3 system. > > which client do i need to install on the aix 5.3 machine ? > > Thank you, > > Bud I don't think there is one. 8.0.5 was desupported in the previous milennium and has never been available for 5.3, which didn't exist at that time. 9i doesn't connect to anything lower than 8i. Time to upgrade the database or drag it to the recyclebin. -- Sybrand Bakker Senior Oracle DBA ...

Oracle 8.1.7
Hello All; Our Oracle installation is being outsourced. Currently it is hosted by AIX 4.3 o/s. When it is transferred to the outsourcer, it AIX 5.2 will be the hosting o/s. The Oracle installation will remain at version 8.1.7. I've heard that AIX 5.2 uses 64-bit addressing whereas AIX 4.3 uses 32-bit addressing. Does anyone know of any potential issues/problems with such a migration? Thanks! Michael "michael brule" <michael.brule@phoenixwm.com> wrote in message news:55f7800f.0411290816.6c66d00e@posting.google.com... > Hello All; > > Our Oracle installation is being outsourced. Currently it is hosted > by AIX 4.3 o/s. When it is transferred to the outsourcer, it AIX 5.2 > will be the hosting o/s. The Oracle installation will remain at > version 8.1.7. > > I've heard that AIX 5.2 uses 64-bit addressing whereas AIX 4.3 uses > 32-bit addressing. Does anyone know of any potential issues/problems > with such a migration? > > Thanks! > > Michael Hi, Check Metalink notes 225551.1, 222404.1, 169426.1, 223522.1 and 231901.1. Regards... "michael brule" <michael.brule@phoenixwm.com> wrote in message news:55f7800f.0411290816.6c66d00e@posting.google.com... > Hello All; > > Our Oracle installation is being outsourced. Currently it is hosted > by AIX 4.3 o/s. When it is transferred to the outsourcer, it AIX 5.2 > will be the hosting o/s. The Oracle installation will remai...

oracle 9i database on a aix 4.3.3 server trying to use a 32 bit compiler- error ksms.imp
We are trying to get a new setup to work. We have an Oracle 9.2.0.4 database on AIX 4.3.3. This database is using the 64 bit kernel extension. We have installed Server Express 2.1 for 4.3.3 (MF cobol compiler) which is a 32 bit app. We tried to edit the makefile used for AIX 4.3.3, MF cobol compiler OCDS, Oracle database 8.1.6. We learned about needing to relink rstora32, and the procob32� that has been done. We changed out markefile to point to all the 9i oracle 32 bit directories. We are note experienced with makefiles and not sure our makefile is ok. We are now having problems with the 32 bit version of ksms.imp. At first the file was empty. To resolve that problem we: Generated the ksms.imp as follows.. @ORACLE_HOME/bin/genksms > $ORACLE_HOME/lib32/ksms.imp and relinked the "genksms" binary: make �f $ORACLE_HOME/rdbms/lib32/ins_rdbms.mk $ORACLE_HOME/bin/genksms Do you know if we built this correctly? We do not seem to be able to compile without using the variable ...please note the error with the variable for ksms.imp and without that variable�. I hve included the makefile below Thanks 1. Problem when makefile has commented out line #LIMPEXP=$(LIBHOME)/ksms.imp This error is received for every line of code ld: 0711-418 ERROR: Import or export file /u00/app/oracle/product/9.2.0/lib32/ks ms.imp at line 4219: A symbol name may only be followed by an export attribute or an address. The line is being ignore...

Oracle server 7.3.4 and AIX 5.1
Hi I am involved in software development and client support for an application which uses Oracle. I have a client still using Oracle version 7.3.4 so I still need to support this database version. I am in the process of upgrading my servers from AIX 4.33 to 5.1 I need to know if there is any way to get 7.3.4 of oracle to run on AIX 5.1 until I manage to get this version upgraded to 8 or 9 It checks the OS version when you run the Oracle 7 installer, can this be overrided and does this cause later problems - I already have a seperate version of Oracle 8 on this AIX 5 box. Thanks for any help anyone can give On 27 Oct 2003 05:15:24 -0800, ccthompson@lycos.co.uk (Charlie) wrote: >Hi > I am involved in software development and client support for an >application which uses Oracle. I have a client still using Oracle >version 7.3.4 so I still need to support this database version. I am >in the process of upgrading my servers from AIX 4.33 to 5.1 I need to >know if there is any way to get 7.3.4 of oracle to run on AIX 5.1 >until I manage to get this version upgraded to 8 or 9 >It checks the OS version when you run the Oracle 7 installer, can this >be overrided and does this cause later problems - I already have a >seperate version of Oracle 8 on this AIX 5 box. > >Thanks for any help anyone can give The keyword here is : NOT certified. You're on your own. -- Sybrand Bakker, Senior Oracle DBA Charlie wrote: >Hi > I am involved...

I/O or CPU bottleneck at Solaris 8 / Oracle / Veritas 3.5-mp3 server ??
Hello, Given the following output from vmstat, mpstat and iostat. What would you say the bottleneck is on our Sun E6500 server ?? I noticed that in "top" the "% iowait" is consistently higher 99% while the cpu % idle remains zero. The only change made to the system was the value of rlim_fd_max from 8096 to 65536 in the /etc/system. The "ulimit -Hn" now shows 65535. The change was one of the Oracle 10G installation requirement, together with other Sun patches. Memory doesn't seem to be an issue. Judging from everything I've seen, may be the I/O wait i...

I/O or CPU bottleneck at Solaris 8 / Oracle / Veritas 3.5-mp3 server ??
Hello, Given the following output from vmstat, mpstat and iostat. What would you say the bottleneck is on our Sun E6500 server ?? I noticed that in "top" the "% iowait" is consistently higher 99% while the cpu % idle remains zero. The only change made to the system was the value of rlim_fd_max from 8096 to 65536 in the /etc/system. The "ulimit -Hn" now shows 65535. The change was one of the Oracle 10G installation requirement, together with other Sun patches. Memory doesn't seem to be an issue. Judging from everything I've seen, may be the I/O wait i...

SSL with Oracle 7.3.4 and Oracle Application Server OAS 3.0
Hello, I want to have SSL with my Oracle-Web-Server. It's an very old Version (OAS 3.0) I have configured SSL exactly - read in the documentation. But it doesn't work ! Is it possible to upgrade the OAS 3.0 up to a newer one ? That could be a solution. I hope, someone can help me. The problem is, that we need https-connects on the website. Thanks first ! Joerg Mueller wrote: > Hello, > I want to have SSL with my Oracle-Web-Server. It's an very old Version (OAS > 3.0) > I have configured SSL exactly - read in the documentation. > But it doesn't work ! > > Is it possible to upgrade the OAS 3.0 up to a newer one ? > That could be a solution. > > I hope, someone can help me. The problem is, that we need https-connects on > the website. > Thanks first ! > > Of course, mentioning the full error(s) would help, as well as Operating System and other details... If that would not be asked too much... Pretty Please? -- Regards, Frank van Bortel Top-posting is one way to shut me up... Here are the details: OS is Solaris 2.6 on a SUN Ultra 10 I have done the setup as written in the following page: http://isis.sra.com/ows-adoc/docs/security/wassecur.htm Here klick: "Setting Up Your Web Application Server to Use SSL" Is there a chance to get SSL with Oracle 7.3.4 and OAS 3.0 ? Or can I upgrade the OAS only ? But which version is running good ? The problem is, that we absolutely need SSL Here...

How to write shell script to export oracle 8.1.6 database to import oracle 10g database
Hi, I am trying to write or understand the conj process for export the data from oracle 8i to oracle 10g database. I have constraint that the previous loaded data into oracle10g should not be deleted or replace by newly imported database. Regards Nikhil ...

Question on Oracle Server 10g Install (.../oracle/oracle/.....
I am in the last stages of installing Oracle Server 10gR2 Enterprise Edition on a UNIX AIX server. When window "Execute Configuration Scripts" comes up it tells me to execute "/u01/app/oracle/oracle/product/10.2.0/db_1/root.sh". The ".../oracle/oracle/..." stops me cold. I look back in my notes and everything I wrote suggests I had entered ".../oracle/product/....." for my ORACLE_HOME. I look at the install log in /u01/app/oracle/oraInventory/logs and see: "INFO: Setting variable 'ORACLE_HOME' to '/u01/app/oracle/oracle/product/10.2.0/d b_1'. Received the value from the command line." Did I really key /oracle/oracle/ instead of /oracle/ or did the OUI change the path for some reason????? Thank you, Bill bfogarty@gaports.com wrote: > I am in the last stages of installing Oracle Server 10gR2 Enterprise > Edition on a UNIX AIX server. When window "Execute Configuration > Scripts" comes up it tells me to execute > "/u01/app/oracle/oracle/product/10.2.0/db_1/root.sh". > > The ".../oracle/oracle/..." stops me cold. I look back in my notes and > everything I wrote suggests I had entered ".../oracle/product/....." > for my ORACLE_HOME. I look at the install log in > /u01/app/oracle/oraInventory/logs and see: > "INFO: Setting variable 'ORACLE_HOME' to > '/u01/app/oracle/oracle/product/10.2.0/d > b_1'. Received the valu...

How do I check which Oracle Patches are appplied to an Oracle DataBase Server
I would like to know if someone could help me with this topic, I'm traying to analize and chek which Oracle Patches are appplied to an Oracle DataBase Server >chek which Oracle Patches are appplied to an Oracle DataBase Server If they were applied with oPatch, then "opatch lsinventory" should show you what's there. If you did not use oPatch, then I have no clue. ;-) BD wrote: > >chek which Oracle Patches are appplied to an Oracle DataBase Server > > If they were applied with oPatch, then "opatch lsinventory" should show > you what's there. > > If you did not use oPatch, then I have no clue. ;-) For better or worse ( we know the answer ) opatch is the tool that install patches from oracle support. "If you did not use oPatch" ... what? >"If you did not use oPatch" ... what? In my 8i environments, there are separate scripts that are run - for example, for a cpu, it would be 'install_cpu.sh'. In those cases, I really don't know how (if) one can confirm which patches have been applied to an environment. ...

automate startup /shutdown oracle database server 9i on redhat advance server 3.0
how i automate the oracle database 9i on RedHat Advance server 3.0 automatic startup and shutdown database in linux advance server 3.0 On Mon, 2 Aug 2004 17:06:37 +0500, "Kashif Hameed" <kashifh@shoa.net> wrote: >how i automate the oracle database 9i on RedHat Advance server 3.0 automatic >startup and shutdown database in linux advance server 3.0 > as usual: just read the documentation http://download-uk.oracle.com/docs/pdf/A96167_01.pdf (and please do so prior to posting as to avoid this type of questions) -- Sybrand Bakker, Senior Oracle DBA ...

Migrating a Windows DB2 8.1 to DB2 8.1 database system on AIX 5.3
Do someone know how to migrate/copy a Windows DB2 8.1 data base to DB2 8.1 database system on AIX 5.3. Found some migrate doc on the web but these handle mirgrations across db systems. Thx in adwance!!! Ric wrote: > Do someone know how to migrate/copy a Windows DB2 8.1 data base to DB2 > 8.1 database system on AIX 5.3. Found some migrate doc on the web but > these handle mirgrations across db systems. > > Thx in adwance!!! Use db2look to extract the DDL, and then make changes to run on Windows (TS container file names and paths will need a change). Then use db2move (export and then load) to move the data. You cannont use backup and restore to move from DB2 Windows to DB2 UNIX. " Use db2look to extract the DDL, and then make changes to run on Windows (TS container file names and paths will need a change)." You mean "to run on UNIX" I suppose. Thx for the info but I am a DB2 dummy and it would be great to have it steps by steps. Are this the steps you was talking about (the database I want to move has the name TEST)?: 1. On Windows: D:\> db2look -d TEST -e -o TEST_Schema.ddl -l 2. Now modifying TS container file names and paths in "TEST_Schema.ddl" and copy "TEST_Schema.ddl" to AIX. 3. On AIX using db2inst1 user: - (/home/db2inst1) $ create a TESTDB - (/home/db2inst1) $ connect to TEST - (/home/db2inst1) $ db2 -tvf /depot/TEST/Schema/TEST_Schema.ddl 4. On AIX...

Using Oracle Developer with Oracle 8.1.7 database
Hi. I would like to use the current versions of Oracle Developer Suite I can download from Oracle website (i.e. 10g and 9i), but I will have to connect to an Oracle 8.1.7 dbase. Is it possible to connect to such an "old" database with the current versions or Oracle Developer Suite? Thank you, El DoDo march...@units.it wrote: > Hi. > > I would like to use the current versions of Oracle Developer Suite I > can download from Oracle website (i.e. 10g and 9i), but I will have to > connect to an Oracle 8.1.7 dbase. > Is it possible to connect to such an "old" database with the current > versions or Oracle Developer Suite? > > Thank you, > El DoDo 9i client is backward compatable to 8i. However, 10g is only backwards compatable to certain 8i patchset. I can connect from 10g client to 8.1.7.4.1 but not to 8.1.7.0. Not sure about the in between patchsets as I don't have them. Regards /Rauf marchesa@units.it wrote: > Hi. > > I would like to use the current versions of Oracle Developer Suite I > can download from Oracle website (i.e. 10g and 9i), but I will have to > connect to an Oracle 8.1.7 dbase. > Is it possible to connect to such an "old" database with the current > versions or Oracle Developer Suite? > > Thank you, > El DoDo Yes. Make sure you have patched the 8i database to make it as current as possible. -- Daniel A. Morgan...

Connectivity Between two saperate Database (oracle 8 and oracle 9i)
Dear Sir, We Would like to migrate to oracle 9i from oracle 8. Presently We are on oracle 8 (live) . Can anyone suggest a way by which we can phase out the migration process. We intend to migrate User-wise. We have aprx 10 live users.(e.g. finance, payroll, production etc..). My problem is inter-connectivity between diff. users. like 'Payroll' select/update rows in 'Finance'. If I migrate Finance from oracle 8 to Oracle 9i How to ensure that these select/update does not fail. Kishan Thakker kishanthakker@gmail.com wrote: > Dear Sir, > > We Would like to migrate to oracle 9i from oracle 8. Presently We are > on oracle 8 (live) . Can anyone suggest a way by which we can phase out > the migration process. We intend to migrate User-wise. We have aprx 10 > live users.(e.g. finance, payroll, production etc..). My problem is > inter-connectivity between diff. users. like 'Payroll' select/update > rows in 'Finance'. If I migrate Finance from oracle 8 to Oracle 9i How > to ensure that these select/update does not fail. > > Kishan Thakker How much data? Which version of 9i? Which version of 8? How much downtime is possible? -- Daniel A. Morgan University of Washington damorgan@x.washington.edu (replace x with u to respond) Puget Sound Oracle Users Group www.psoug.org ...

it's compatible oracle 8i client, compatible whith oracle 9i server (or oracle 10g server)
Hi all, I have a client/server application that work on the client with oracle 8i client connected to oracle 8i server, Im going to upgrade the server to oracle 9i (or oracle10g) , and I wonder if the client will work fine without upgrade version. Thanks Angel R. wrote: > Hi all, > I have a client/server application that work on the client with oracle 8i > client connected to > oracle 8i server, Im going to upgrade the server to oracle 9i (or oracle10g) > , and > I wonder if the client will work fine without upgrade version. > > Thanks If you have access to the metalink then check the connect matrix at http://metalink.oracle.com/metalink/plsql/showdoc?db=NOT&id=207303.1 Regards /Rauf ...

Oracle 10g on AIX 5L 5.3
There seems to be conflicting information about whether Oracle 10g is supported on AIX 5.3. From the Oracle website, specifically, Oracle's Certification Matrices, "AIX5L certifications include AIX5L versions 5.1, 5.2 and 5.3. 10g is ONLY certified on 5.2 and 5.3." However, when I dig further into the Certification Matrices, it says, "AIX 5L 5.2 Maintenance level 1 or higher is required". Does this mean only AIX 5.2 M1 is supported? Since I have a fresh AIX 5.3 install, I've downloaded 10g for AIX 5L and attempted the installation. The first bad sign is that ru...

Oracle 10g on AIX 5L 5.3
There seems to be conflicting information about whether Oracle 10g is supported on AIX 5.3. From the Oracle website, specifically, Oracle's Certification Matrices, "AIX5L certifications include AIX5L versions 5.1, 5.2 and 5.3. 10g is ONLY certified on 5.2 and 5.3." However, when I dig further into the Certification Matrices, it says, "AIX 5L 5.2 Maintenance level 1 or higher is required". Does this mean only AIX 5.2 M1 is supported? Since I have a fresh AIX 5.3 install, I've downloaded 10g for AIX 5L and attempted the installation. The first bad sign is that runInstaller checks for 'oslevel' of 5200 (aix 5.2). I worked around the oslevel checks and installed Oracle 10g. The database seems to be up and running (I can connect with sqlplus and issue queries, etc). I'm having an issue with the web interfaces. I can't get the Enterprise Manager Console web interface to work. When issuing, "emctl start dbconsole", the emoms.log file has java "class not found" errors. Here's a snippet, [Orion Launcher] ERROR app.ContextInitializer contextInitialized.256 - Integration Class not found: oracle.sysman.ias.ias.IASIntegration [Orion Launcher] ERROR app.ContextInitializer contextInitialized.256 - Integration Class not found: oracle.sysman.eml.target.slb.common.SLBIntegration [Orion Launcher] ERROR app.ContextInitializer contextInitialized.256 - Integration Class not found: oracle.reports.em.RepIntg [Orion Lau...

Re: SAS 9.1.3, Oracle 10G And Oracle RAC #5
Michelle: Thank you for the information -- it's kind of scary ! We have SAS v8 on our mainframe (not Oracle), but the problem system is Windows 2003 server, SAS v9, Oracle 10g. It now appears, at least in good part, that SAS is being "victimized" more than a problem source. Although we can't point to any one particular cause, there seem to be multiple ones, the major issues involve some Oracle/Cluster system "stuff" along with some possibly bad MS-ACCESS applications that connect to the database. Thank you for taking the time to share your experiences with us, it's much appreciated -- have a great day ! -Gerry -----Original Message----- From: SAS(r) Discussion [mailto:SAS-L@LISTSERV.UGA.EDU] On Behalf Of mz Sent: Friday, November 10, 2006 7:15 AM To: SAS-L@LISTSERV.UGA.EDU Subject: Re: SAS 9.1.3, Oracle 10G And Oracle RAC Hello, An application I worked on extracted data from Oracle. It was built in version 8 and extracted the data in about 6-7 hours. It was converted to version 9 and the extraction was 8-10 times slower than in version 8. The way I calculated this was to track the bytes written in windows explorer and timed 10 minutes and checked the bytes again to calculate the rate. When I reinstalled version 8 and ran it again it reverted to the faster extract. SAS suggested several things, including updating Oracle client, none of them worked, so the application stayed in version 8. It may help with diagnosing if you try versi...

Oracle 10g 10.0.2 client, to connect oracle 8 server
Dear Group members, I am using Oracle 10 g 10.0.2 client software to connect 9i,10g and 8i it is working very good with the 9i and 10g.. when i trying to connect 8i server ./. it giving error <b> "ORA-03134: Connections to this server version are no longer supported." </b> Can i install, 2 or more version of oracle clients in same system, becoz .. currently using client software is well configured for some SQL server BI agents, if i un-install current 10g client, it will infect my software .. process.. if, it can be possible, what kind of things i take care, before installation .. What is the best oracle client software can suitable for most of the server's On Jul 27, 11:58=A0pm, ranganadh <ranganadhkod...@gmail.com> wrote: > Dear Group members, > > =A0I am using Oracle 10 g 10.0.2 client software to connect 9i,10g and > 8i > > it is working very good with the 9i and 10g.. > when i trying to connect 8i server ./. it giving error > > <b> =A0"ORA-03134: Connections to this server version are no longer > supported." </b> > > Can i install, 2 or more =A0version of oracle clients in same system, > becoz .. currently using client software is well configured for some > SQL server BI agents, if i un-install current 10g client, it will > infect my software .. process.. > > if, it can be possible, what kind of things i take care, ...

Oracle 10g 10.0.2 client, to connect oracle 8 server
Dear Group members, I am using Oracle 10 g 10.0.2 client software to connect 9i,10g and 8i it is working very good with the 9i and 10g.. when i trying to connect 8i server ./. it giving error <b> "ORA-03134: Connections to this server version are no longer supported." </b> Can i install, 2 or more version of oracle clients in same system, becoz .. currently using client software is well configured for some SQL server BI agents, if i un-install current 10g client, it will infect my software .. process.. if, it can be possible, what kind of things i take care, before installation .. What is the best oracle client software can suitable for most of the server's > I am using Oracle 10 g 10.0.2 client software to connect 9i,10g and > 8i > > it is working very good with the 9i and 10g.. > when i trying to connect 8i server ./. it giving error > > <b> "ORA-03134: Connections to this server version are no longer > supported." </b> > > > Can i install, 2 or more version of oracle clients in same system, > becoz .. currently using client software is well configured for some > SQL server BI agents, if i un-install current 10g client, it will > infect my software .. process.. Yes you can, I currently have 3 versions Oracle 8.0.4, Oracle 9.2 and Oracle 10.2 on my work PC. No problem. > > if, it can be possible, what kind of things i take care, before > installation .. If yo...

Running Oracle 8.1.x and Oracle 9i on same Windows 2000 Server
I'm attempting to run an Oracle 8.1.7 database and and Oracle 9i database on the same Windows 2000 Server. Before doing this has anyone ran this configuration and are there any things I must watch out for prior to installing the Oracle 9i software? Thanks for the assistance. David David wrote: > I'm attempting to run an Oracle 8.1.7 database and and Oracle 9i database > on the same Windows 2000 Server. > > Before doing this has anyone ran this configuration and are there any > things I must watch out for prior to installing the Oracle 9i software? > > Thanks for the assistance. > David Environment variables Multiple Oracle Homes Lack of resources It can be done. Many have done it. It still isn't a good idea if it can be avoided. And please, in the future, do NOT cross-post. -- Daniel Morgan http://www.outreach.washington.edu/ext/certificates/oad/oad_crs.asp http://www.outreach.washington.edu/ext/certificates/aoa/aoa_crs.asp damorgan@x.washington.edu (replace 'x' with a 'u' to reply) ...

Running ORACLE 8.1.7 & ORACLE 9.2 on the same UNIX server
Hi, I have recently installed ORACLE 9.2 Database on a UNIX server (2.8) which already has ORACLE 8.1.7. They have both a different SID and ORACLE_BASE. However I am having to use the ORACLE 8 listener for both ORACLE databases. Is it possible to run separate ORACLE 8 and ORACLE 9 listeners? Hello, There are no difficulty to use 2 listeners on the same machine. The point is that default listener used to listen on port 1521 (or 1526). You will have to change your listener configuration( netasst or by hand) in order to use a different port number, a different listener name and communicate it to your users for their tnsnames.ora. LSNR8I = (ADDRESS_LIST = (ADDRESS= (PROTOCOL= TCP)(Host= machine)(Port= 1110)) ) Generally what I do is to create 1 listener per Oracle Version. After that, for starting listeners you'll have to launch lsnrctl start LSNR8I ou lsnrctl start LSNR9I I am used to name listeners with different names since 8i because you have the autoregistration stuff and with 2 listeners with the same name, you are not sure on which the database will register (or using le local_listener init parm). Regs, Olivier jonathan.johnston@bt.com (Jonathan Johnston) wrote in message news:<5e07fa5.0406080037.67d595a9@posting.google.com>... > Hi, > > I have recently installed ORACLE 9.2 Database on a UNIX server (2.8) > which already has ORACLE 8.1.7. They have both a different SID and > ...

installing oracle 8i client on aix 5.3
hi all , i am trying to install oracle 8i client on AIX 5.3 as root. i read that there is a pre-installation for root , i have done that but still when i run the ./runInstaller , it says cant install as root. please help thanks in advance rynox wrote: > hi all , > > i am trying to install oracle 8i client on AIX 5.3 as root. i read that > there is a pre-installation for root , i have done that but still when > i run the ./runInstaller , it says cant install as root. > > please help > > thanks in advance The installer runs a GUI interface, unless you are on a gr...

remove oracle 8.1.5. from an unix server
Hello to All, this is my first post here. I have a Ditial Unix Server (4.0G) in cluster (Two Compaq Alpha Server GS140) where is installed Oracle 8.1.5. Now I want to erase all information about oracle (system user, data file ecc. ecc.) to obatin a system clean becouse i want to install new Oracle 8.1.7. Can any one give me information or link to do this oracle uninstall ? Many thanks LT On Thu, 14 Apr 2005 10:21:58 GMT, Luciano Talarico <luciano@NOSPAM.talarico.it> wrote: >Hello to All, >this is my first post here. > >I have a Ditial Unix Server (4.0G) in cluster >(Two Compaq Alpha Server GS140) where is installed Oracle 8.1.5. > >Now I want to erase all information about oracle (system user, data file >ecc. ecc.) to obatin a system clean becouse i want to install new Oracle >8.1.7. > >Can any one give me information or link to do this oracle uninstall ? > >Many thanks > >LT - Find a terminal with X-windows - log in as the user oracle - run dbca - delete the database - exit dbca - run orainst - list your installed products - check them all - Now click remove. And of course this is all documented in the installation manual. BTW 8.1.7 is hardly new, moreover it is desupported. You should upgrade to 9..2.0.6 -- Sybrand Bakker, Senior Oracle DBA On Thu, 14 Apr 2005 19:01:09 +0200, Sybrand Bakker wrote: [CUT] > > - Find a terminal with X-windows > - log in as the user oracle > - run dbca > - delete th...

Oracle 8.1.7 and 9i on same AIX server
We have upgraded all our AIX servers to Oracle 9i. However there is 1 application that will not run on 9i and 8.1.7 is required. Our DBAs are running both versions of Oracle on the same 2 servers. We have 15 other servers that have been running with no issues and they are running only Oracle 9i. The 2 servers that are running both versions of Oracle periodicly lock-up and a reboot is required. IBM analized the dumps and found no memory issues. The symptoms are: Users can not telnet to server If already logged on at console you have a command line where you can enter commands but they all return the same error. "could not load program (command name) - dependent module libbsd.a(shr.o) could not be loaded system error:not enough space" Dump analysis shows no space issue related to paging or memory. We are getting ready to activate "Memory Overlap Detection System" and the "Net Malloc Police" on the AIX OS in an attempt to go into furture detail in our next dump analysis. Does anyone know of any known issues running both versions on the same server. chuck wrote: > We have upgraded all our AIX servers to Oracle 9i. However there is 1 > application that will not run on 9i and 8.1.7 is required. Our DBAs are > running both versions of Oracle on the same 2 servers. We have 15 > other servers that have been running with no issues and they are > running only Oracle 9i. The 2 servers that are runn...

Web resources about - Oracle 8 on Aix 5.3 - ISO ? - comp.databases.oracle.server

Oracle - Wikipedia, the free encyclopedia
This article is about the classical medium. For the software company, see Oracle Corporation . For other uses, see Oracle (disambiguation) . ...

Oracle - Wikipedia, the free encyclopedia
This article is about the classical medium. For the software company, see Oracle Corporation . For other uses, see Oracle (disambiguation) . ...

News Oracle
The News Oracle is an online news outlet. The Oracle covers the most relevant stories from around the globe.

Oracle Acquires Facebook Data Partner Datalogix
One of Facebook’s data partners has a new owner, as Datalogix was acquired by Oracle , the two companies announced Tuesday. (more…) New Career ...

Google, Oracle setting up jurors to fail in API copyright retrial, judge says
(credit: Seabamirum ) One of the tech sector's biggest upcoming trials— Oracle v. Google —careened Tuesday away from the hot-button topic of ...

Oracle Rising: Past the Trough in Cloud Transition, Say Bulls
Shares of database giant Oracle ( ORCL ) are up $1.26, over 3%, at $40, in early trading, continuing last night’s gains, after the company yesterday ...

Larry Ellison shrugs off Amazon, Microsoft play for Oracle database business
Businesses that aren't worried when Amazon starts gunning for their customers need only give Borders Books and Music a call. That said, Oracle's ...

Riley Curry Made a Special Appearance on the Dance Cam at Oracle Arena - Bleacher Report
Riley Curry...back at it again with the heart-stealing. The young phenom gave her dad, Golden State Warriors star Stephen Curry , a run for his ...

Here's the email Larry Ellison just sent to employees about a big change at Oracle
Oracle CEO Safra Catz made some interesting and cryptic comments about big changes coming to the company when talking to analysts after reporting ...

Oracle earnings beat estimates
Analysts had expected Oracle to report earnings of about 62 cents a share on $9.12 billion in revenue.

Resources last updated: 3/19/2016 11:20:16 PM