f



Patching Oracle 8.1.7.0.0 to Oracle 8.1.7.4.1

Hello,
my configuration is

Windows 2K Server SP4 and Oracle 8.1.7.0.0.

Where can i find a patch to upgrade to Oracle 8.1.7.4.1


Many thanks for your attention

-- 

Sitta 


0
1/19/2005 12:22:12 PM
comp.databases.oracle.server 22978 articles. 1 followers. Post Follow

1 Replies
1814 Views

Similar Articles

[PageSpeed] 28

many thanks!!!!

Have a nice work


"Rauf Sarwar" <rs_arwar@hotmail.com> ha scritto nel messaggio 
news:1106137485.286119.307110@f14g2000cwb.googlegroups.com...
>
> Sitta Davide wrote:
>> Hello,
>> my configuration is
>>
>> Windows 2K Server SP4 and Oracle 8.1.7.0.0.
>>
>> Where can i find a patch to upgrade to Oracle 8.1.7.4.1
>>
>>
>> Many thanks for your attention
>>
>> -- 
>>
>> Sitta
>
> http://metalink.oracle.com
>
> Regards
> /Rauf
> 


0
1/19/2005 2:03:48 PM
Reply:

Similar Artilces:

Oracle Update 8.1.7.0.0 -> 8.1.7.4.1
I had to Update ORACLE 8.1.7.0.0 on a W2K Server ENGLISH (French Keyboard) to 8.1.7.4.1 Everything looks fine, the services were started - but in the Event Log I have a lot of errors of oradim.exe (.. can't read memory ..) and also when startin tools like sqlwplus.exe i get the same error. Any suggestions??? Please help me! Regards, Stephan buckenmaier@tka-presta.thyssenkrupp.com (Stephan@TKA-Presta) wrote in message news:<ba9d45ff.0401282332.127ac2f0@posting.google.com>... > I had to Update ORACLE 8.1.7.0.0 on a W2K Server ENGLISH (French > Keyboard) to 8.1.7.4.1 > Everything looks fine, the services were started - but in the Event > Log I have a lot of errors of oradim.exe (.. can't read memory ..) and > also when startin tools like sqlwplus.exe i get the same error. > > Any suggestions??? > Please help me! > > Regards, > Stephan No suggestions by anyone I am afraid, as your post provides nothing to work on apart form vague clues like 'lot of errors of oradim.exe' We need *exact* errors, not *paraphrased* ones. We didn't look over your shoulder when it happened, did we? Sybrand Bakker Senior Oracle DBA sybrandb@yahoo.com wrote in message news:<a1d154f4.0401290213.913f792@posting.google.com>... > buckenmaier@tka-presta.thyssenkrupp.com (Stephan@TKA-Presta) wrote in message news:<ba9d45ff.0401282332.127ac2f0@posting.google.com>... > > I had to Update ORACLE 8.1.7.0.0 on a W2K Server ENGLI...

upgrading Oracle RDBMS 8.1.7.0 to 8.1.7.4 on Win XP
Hi, I try to upgrade Oracle 8.1.7.0 to 8.1.7.4 on Win XP Pro SP1 but Oracle Universal Installer (1.7.1.10.1) fails in the beginning on the installation: "Certain files which need to be reinstalled by Oracle Universal Installer are being used by one more running services. The following services need to be shutdown before continuing:" <here is list of almost all services!> How can I solve the problem? Piotr Piotr Wozniak wrote: > Hi, > I try to upgrade Oracle 8.1.7.0 to 8.1.7.4 on Win XP Pro SP1 > but Oracle Universal Installer (1.7.1.10.1) fails in the beginning > on the installation: > "Certain files which need to be reinstalled by Oracle Universal Installer > are being used by one more running services. The following services > need to be shutdown before continuing:" > > <here is list of almost all services!> > > How can I solve the problem? > Piotr Make sure no Oracle Services runs in the system. U need to shutdown all the services before u can do an install... :) HTH -- Cheers Ganesh Raja ganesh.raja@nospam.mantas.com <Remove nospam to Mail> piotr.wozniak@cs.put.poznan.pl (Piotr Wozniak) wrote in message news:<94e73320.0408310541.74cd2b1a@posting.google.com>... > Hi, > I try to upgrade Oracle 8.1.7.0 to 8.1.7.4 on Win XP Pro SP1 > but Oracle Universal Installer (1.7.1.10.1) fails in the beginning > on the installation: > "Certain files which need to be reinst...

Oracle 8.1.7 32-Bit to Oracle 8.1.7 64-Bit
Hi I would much appreciate help We have a 150-200GB database on Oracle 8.1.7 which resides on a HP-UX 32-bit machine. We are upgrading the HP-UX machine to 64-Bit. Is the only way of extracting/inmporting the data via the exp/imp utitlity due to the change in bits? Is there any other way? Thanks Bob Bob wrote: > Hi I would much appreciate help > > We have a 150-200GB database on Oracle 8.1.7 which resides on a HP-UX > 32-bit machine. We are upgrading the HP-UX machine to 64-Bit. Hi, a) Do you want to upgrade Oracle-Software from 32bit to 64bit? On Solaris, I know 32bit Oracle-Software runs also on 64bit Solaris, but I don't know about HP-UX. b) If you want or have to switch to Oracle 64 bit, then use can use the new 64bit oracle software on the "old" database, but you have to recompile all PL/SQL-procedures, no more. No exp/imp is necessary. - install 64bit Oracle-Software in a new $ORACLE_HOME - switch all environments to 64bit oracle and use it now - sqlplus "/ as sysdba" sql> startup restrict sql> @?/rdbms/admin/utlirp; sql> shutdown immediate sql> startup sql> @?/rdbms/admin/utlrp; sql> exit; --> ready! Eberhard Eberhard Niendorf <eberhard.niendorf_schrott@t-online.de> wrote in message news:<cnt89j$uor$05$1@news.t-online.com>... > Bob wrote: > > > Hi I would much appreciate help > > > > We have a 150-200GB database on Oracle 8.1.7 which resid...

Upgrading Oracle 8.1.7.2 to 8.1.7.4
Can somebody help me with the processof upgrading the Oracle Database server from 8.1.7.2 to 8.1.7.4 ? Thanks, Ram. ***************************************** * This message was posted via http://www.oraclemonster.com * * Report spam or abuse by clicking the following URL: * http://www.oraclemonster.com/Uwe/Abuse.aspx?aid=73db04a468ad4c33876f738804693df2 ***************************************** "Ramanujam Paravastu via OracleMonster.com" <forum@OracleMonster.com> a �crit dans le message de news:73db04a468ad4c33876f738804693df2@OracleMonster.com... > Can somebody help me with the processof upgrading the Oracle Database server from 8.1.7.2 to 8.1.7.4 ? > > Thanks, > > Ram. > > ***************************************** > * This message was posted via http://www.oraclemonster.com > * > * Report spam or abuse by clicking the following URL: > * http://www.oraclemonster.com/Uwe/Abuse.aspx?aid=73db04a468ad4c33876f738804693df2 > ***************************************** Just follow the instructions in the README.html file you get with your patchset. -- Regards Michel Cadot I found the patch for UNIX systems, I would like to know the patch for Windows NT/2000 systems Please. Thanks. ***************************************** * A copy of the whole thread can be found at: * http://www.oraclemonster.com/Uwe/Forum.aspx/oracle-misc/2776 * * Report spam or abuse by clicking the fo...

Connecting to Oracle 8.0.4 Database using 8.1.7 client
I am installing an SAP application server, and would like it to be as clean as possible. Is it possible to use Oracle 8.1.7 client software to communicate with an 8.0.4 database on the SAP Central and Database instance. TIA Chris Kernaghan aka BoobBoo On 7 Jan 2003 04:41:39 -0800, chris_kernaghan@hotmail.com (Chris) wrote: >I am installing an SAP application server, and would like it to be as >clean as possible. > >Is it possible to use Oracle 8.1.7 client software to communicate with >an 8.0.4 database on the SAP Central and Database instance. > >TIA > >Chris Kernaghan > >aka > >BoobBoo It is not guaranteed to work, as you are connecting from a higher version client and 8.0.4 has been desupported in the previous century Sybrand Bakker, Senior Oracle DBA To reply remove -verwijderdit from my e-mail address From what others have said, I must be missing something... You can certainly do it, provided you connect with SQL*Net and have the LISTENER.ORA defined so that it actually starts the 804 server for your connection (it'll be the default if you're using an 804 listener). That sure works here on VMS, and that kind of things are usually platform independant. If you connect bequeath, then yes, you may have some problems, but it may work well up to a certain point. Corrections and additions welcome -- Syltrem http://pages.infinit.net/syltrem (OpenVMS related web site - en fran�ais) To reply to myself directly, rem...

Connecting to Oracle 8.0.4 Database using 8.1.7 client software
I am installing an SAP application server, and would like it to be as clean as possible. Is it possible to use Oracle 8.1.7 client software to communicate with an 8.0.4 database on the SAP Central and Database instance. TIA Chris Kernaghan ...

how to install oracle 8.1.7 on unixware 7.1.1
hi, i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need any patches?.if so mail me to--snaren_dba@yahoo.com -- Posted via http://dbforums.com I use oracle 817 on a unixware 711 with maintenance pack 3. I only had problems with tmp free space during installation, if you don't have a big tmp volume try to link Oracle install directory outside. Greetings. snaren_dba <member32299@dbforums.com> wrote in message news:<3143890.1058980488@dbforums.com>... > hi, > i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need > a...

changing compatible parameter from 8.1.0.0.0 to 8.1.7.0.0
Hello, I need to increase the compatibility level of a database instance running on a solaris box from 8.1.0.0.0 to 8.1.7.0.0. but I never did it before. What are the main issues that this change could bring about? Are there any specific caveats? Thanks in advance, Flavio flavio@tin.it (FC) wrote in news:2bd78ddf.0410150651.bbceccb@posting.google.com: > Hello, > I need to increase the compatibility level of a database instance > running on a solaris box from 8.1.0.0.0 to 8.1.7.0.0. but I never did > it before. > > What are the main issues that this change could bring about? > Are there any specific caveats? > > Thanks in advance, > Flavio > None. 8.1.7 is a maintenance release. The features between 8.1.0 and 8.1.7 would be identical. "Chuck" <skilover_nospam@softhome.net> wrote in message news:Xns95838906A2C33skiloversofthomenet@130.133.1.4... > flavio@tin.it (FC) wrote in > news:2bd78ddf.0410150651.bbceccb@posting.google.com: > > > Hello, > > I need to increase the compatibility level of a database instance > > running on a solaris box from 8.1.0.0.0 to 8.1.7.0.0. but I never did > > it before. > > > > What are the main issues that this change could bring about? > > Are there any specific caveats? > > > > Thanks in advance, > > Flavio > > > > None. 8.1.7 is a maintenance release. The features between 8.1.0 and 8.1.7 > would be ide...

Connection from Oracle Developer Suite 10g 9.0.4.0.1 to Oracle DB 10g Release 10.1.0.2.0
Hi, I have installed Oracle DB 10g Release 10.1.0.2.0 on Windows XP. START->ALL PROGS->oracle-OraDb10g_home3 Location of TNSNAMES FILE: C:\oracle\product\10.1.0\db_3\NETWORK\ADMIN\TNSNAMES.ORA with two alias: 1)ORCL3 2) EXTPROC_CONNECTION_DATA I can logon to database via SQL*PLUS and I can log on to EM on the web as well using ORCL3. After that I installed Oracle Developer Suite 10g 9.0.4.0.1 to my the same computer. During installation it was not allowing me to install this suite to the same ORACLE home. I installed this in the following home: START->ALL PROGS->...

Comparisons Oracle 11.1.0.7 to Oracle 10.2.0.4
I have made some performance comparison tests on test computers and it has turned out that the Oracle 11 databases are in general slower compared to the Oracle 10 databases by 10 to 30%. The databases are running on Windows Vista and Windows 2003 64 Bit. We hope that the release 2 of Oracle 11 gives some enhancements because in general there are not many advantages regarding new features useable for us. Has someone made similar comparison results? Arne Ortlinghaus ACS Data Systems On Oct 22, 5:37=A0am, "Arne Ortlinghaus" <Arne.Ortlingh...@acs.it> wrote: snip > I have made some performance comparison tests on test computers and it ha= s > turned out that the Oracle 11 databases are in general slower compared to > the Oracle 10 databases by 10 to 30%. The databases are running on Window= s > Vista and Windows 2003 64 Bit. We hope that the release 2 of Oracle 11 gi= ves > some enhancements because in general there are not many advantages regard= ing > new features useable for us. > > Has someone made similar comparison results? That has not been the case for us but we are running on Linux 64 bit systems. When you say "on test computers" that makes me nervous. One has to be very careful to get identical environments. One has to look very carefully at oracle settings between the environments. On Oct 22, 5:37=A0am, "Arne Ortlinghaus" <Arne.Ortlingh...@acs.it> wrote: > I have made some performance...

upgrade from 8.1.7.0 32-bit to 8.1.7.4 64-bit
Hi All: I have a production database on HP, and want to upgrade to 8.1.7.4 64-bit from 8.1.7.0 32-bit. But which way is correct : 1. directly upgrade to 8.1.7.4 64-bit from 8.1.7.0 32-bit, is it possible? 2. upgrade to 8.1.7.4 32-bit from 8.1.7.0 32-bit, then upgrade 8.1.7.4 32-bit to 64-bit 3. upgrade to 8.1.7.0 64-bit from 8.1.7.0 32-bit, then upgrade 8.1.7.0 64-bit to 8.1.7.4 64-bit I really appreciate your help is you have documentation for that, or metalink DOC ID. Thanks Willie On Metalink, look at the following: http://metalink.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=164997.1 Pay particular attention to the part that starts "If upgrading in addition to changing the word size". HTH, Brian willie wrote: > > Hi All: > > I have a production database on HP, and want to upgrade to 8.1.7.4 > 64-bit from 8.1.7.0 32-bit. But which way is correct : > > 1. directly upgrade to 8.1.7.4 64-bit from 8.1.7.0 32-bit, is it > possible? > 2. upgrade to 8.1.7.4 32-bit from 8.1.7.0 32-bit, then upgrade 8.1.7.4 > 32-bit to 64-bit > 3. upgrade to 8.1.7.0 64-bit from 8.1.7.0 32-bit, then upgrade 8.1.7.0 > 64-bit to 8.1.7.4 64-bit > > I really appreciate your help is you have documentation for that, or > metalink DOC ID. > > Thanks > Willie -- =================================================================== Brian Peasland dba@remove_spam.peasland.com Remove the "r...

verifiing 8.1.7.4.1 upgrade to 8.1.7.4.x
I have upgraded our test 8.1.7.4.1 database to 8.1.7.4.13. I would like to verify this fact. In the readme it does state that all the products will not display the version number 8.1.7.4.13, because it's a cummulative patch. I would like to see at least one file with the version number greater than 8.1.7.4.1 querying the database, v$instance still yields 8.1.7.4.1 Any ideas? thanks Try (might need as SYS) column comp_name format a35 column status format a20 column version format a11 select comp_name, status, substr(version,1,10) as version from dba_registry order by comp_name; HTH tED "Ivette Dumois" <ivettedumois@hotmail.com> wrote in message news:654ecf81.0404151414.267764e3@posting.google.com... > I have upgraded our test 8.1.7.4.1 database to 8.1.7.4.13. I would > like to verify this fact. > > In the readme it does state that all the products will not display the > version number 8.1.7.4.13, because it's a cummulative patch. > > I would like to see at least one file with the version number greater > than 8.1.7.4.1 > > querying the database, v$instance still yields 8.1.7.4.1 > > Any ideas? > > thanks Ivette Dumois wrote: > I have upgraded our test 8.1.7.4.1 database to 8.1.7.4.13. I would > like to verify this fact. > > In the readme it does state that all the products will not display the > version number 8.1.7.4.13, because it's a cummulative patch. > > I wo...

Oracle server 9.2.0.1.0, Client 9.2.0.4.0, Red Hat Linux enterprise advanced server 2.1
Hi Everybody, My Database server is running on Red Hat Linux enterprise advanced server 2.1, And my Oracle version is 9.2.0.1.0. My Client mechine also Red Hat Linux enterprise advanced server 2.1 , Oracle client version is 9.2.0.4.0. I am running a web application. Our application is in Magic edeveloper. I connect to Oracle using oracle gateway to my application. My Problem is my application is is becoming slow. I am not able to trace where the problem is. Before our application was running fine. recently i upgraded Oracle client version to 9.2.0.4.0. My Oracle client & server versions are different. I am getting error on my client mechine, it showing all memory address on the screen and the part of error is, arg register addr=83498cc .... Dump of memory from 0x83988c to 0x83499cc .... -- End of Call stack trace -- I am not able to trace where the problem is.Any insight please... Thanks, Ssreddy. ...

upgrade issues 8.1.7.0 -> 8.1.7.4 on smack-hat linux
Hello, after upgrading Oracle database 8.1.7.0 with patch 8.1.7.4 I cannot startup the Oracle anymore. This all happens on RedHat (7) platform. I login via sqlplus locally. This is what happens: SQL> connect / as sysdba Connected to an idle instance. SQL> startup nomount ORA-24323: value not allowed ORA-03113: end-of-file on communication channel And then nothing. Searching on metalink does not help me much. The issues there refer to faulty entries in tnsnames.ora and oralistener files. Checked these and they are OK, not that I think in this case these files have anything to do with this problem. Any hints? Regards, Frank "Frank" <no@spam.org> wrote in message news:4252f492$0$147$e4fe514c@news.xs4all.nl... > Hello, > > after upgrading Oracle database 8.1.7.0 with patch 8.1.7.4 I cannot > startup the Oracle anymore. This all happens on RedHat (7) platform. I > login via sqlplus locally. This is what happens: > > SQL> connect / as sysdba > Connected to an idle instance. > SQL> startup nomount > ORA-24323: value not allowed > ORA-03113: end-of-file on communication channel > > And then nothing. Searching on metalink does not help me much. The issues > there refer to faulty entries in tnsnames.ora and oralistener files. > Checked these and they are OK, not that I think in this case these files > have anything to do with this problem. > > Any hints? > > Regards, > Frank Is...

ORA-01571: redo version 9.2.0.0.0 incompatible with ORACLE version 8.1.7
Hye, While running an upgrade from 8.1.7 to 9.2.0.4 I finished the upgrade successfully I started the database and wanted to change undo tablespace management to be automatic So I offline the rollback segs, offline the tablespace that holds then and drop it. I want to create a new tablespace UNDO but I got the error the the parameter compatible is set to a lower value which is true because I have 8.1.7. I disconnect, delete the compatible entry from the file and want to log again. And here's the surprise ORA-01571: redo version 9.2.0.0.0 incompatible with ORACLE version 8.1.7 I have the database backed up so I can restore but I am hoping there is a way that will save me some time. What can I do to eliminate this error ? TIA Michal What do you mean you deleted the compatible parameter ... Did you not set it to a new proper value For example "compatible=9.2.0.0.0" Or is there a reason you would not want to change it - which do exist. It says oracle version is 8i...and redo version 9i. Are you starting the database under right environment? Sorry, I was a little too quick on my post. I should have though about the possibility that you could be using the new server parameter file, in which case you might have to execute the following -> alter system set compatible="9.2.0.0.0.0" scope=spfile; ...

Statspack oracle 8.1.7.4.0
Hi I have ran statspack on a solaris 64, oracle 8i and I see that Soft Parse is low .... We use remote db links between 2 different servers, could this be the problem? since the issue is only in the target database Load Profile ~~~~~~~~~~~~ Per Second Per Transaction --------------- --------------- Redo size: 425,372.98 7,223,314.76 Logical reads: 13,292.32 225,718.63 Block changes: 1,986.09 33,725.99 Physical reads: 2,152.20 36,546.79 Physical writes: 444.96 7,555.92 User calls: 26.32 446.98 Parses: 12.97 220.18 Hard parses: 11.97 203.31 Sorts: 36.10 613.01 Logons: 0.15 2.56 Executes: 940.99 15,979.04 Transactions: 0.06 % Blocks changed per Read: 14.94 Recursive Call %: 98.56 Rollback per transaction %: 0.00 Rows per Sort: 755.55 Instance Efficiency Percentages (Target 100%) ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Buffer Nowait %: 100.00 ...

Oracle Upgrade problem : from 8.1.6 to 8.1.7
According the documentation from Metalink, the following files are required for the Oracle Upgrade from 8.1.6 to 8.1.7 : u0801060.sql c0801060.sql a0801060.sql i0801060.sql utlip.sql However, after install 8.1.7, I could only find 4 of them, but no i0801060.sql. I still did the upgrade by executing the script : u0801060.sql but recursive errors appeared and I knew that the reason was the missing of i0801060.sql. Can anybody tell me where can I get the file : i0801060.sql for Oracle Upgrade ? ...

backup
Hi guys, please, do you know any good site where I can find information about Oracle on the OpenVMS platform? The Oracle documentation is good, but others sources are always welcome. The most interesting themes are backup procedures. I am not experienced user on the OpenVMS, but I have some experience with Oracle on other platforms (HPUX, Wintel). Backup should be taken as a hot backup and it should be done without any special backup software. As a next step, we would like to try Data Protector installed on HPUX as a Cell Manager. Thanks in advance, Mario. There is (used to be) a web site and mailing list for OpenVMS Oracle users, but it looks like it's not active anymore http://www.oug.com/vmssig/listserv.html If you find something else tell me! If you have any specific questions about using Oracle on OpenVMS, you can post them here. Metalink is usually the best place to look for info on using Oracle on OpenVMS For backup, just use a BACKUP/IGNORE=INTERLOCK if you do online backups. The rest is as it is on all other platforms. Regards, -- Syltrem OpenVMS 7.3-1 + Oracle 8.1.7.4 / 9.2.0.4 http://pages.infinit.net/syltrem (OpenVMS related web site, en fran�ais) ---zulu is not in my email address--- "Mario" <mario.jaksic@zg.htnet.hr> a �crit dans le message de news:cdb2nl$9f5$1@ls219.htnet.hr... > Hi guys, > > please, do you know any good site where I can find information about Oracle > on the OpenVMS platform? The Oracle documentati...

oracle 8.1.7 to 9.2.0.4
Hi can I do it using exp/imp only? �ukasz Pachciarek ...::luq::.. wrote: > Hi > can I do it using exp/imp only? > > �ukasz Pachciarek Yes Holger >>> ..::luq::..<lukaszpem@poczta.onet.pl> 23.11.2004 08:39:18 >>> >can I do it using exp/imp only? May be (differs how your db is set up - dont use imp/exp full db!), but easyier and safer (may be even faster) with Migration Assistant ... regard Ralf PS: I migrated 2 DB Servers from 8i to 9iR2 in 2003; tooks app. 3h (with setup of System and DB 8h) ...::luq::.. wrote: > can I do it using exp/imp only? Yes. That's how I did it. But I had the luxury of building a new database on new hardware. The advantage of doing it that way is that our production instance was 100% unaffected until we cut over to the new box. I posted my notes on this newsgroup back in Jan or Feb. Google groups should have it. If you're not going to new hardware, I suppose you could do an export, recreate the database and then import. But I think you'd be better off using the migration assistant if you're going the "destructive" route. -- //-Walt // // ...::luq::.. wrote: > can I do it using exp/imp only? No, also the direct migration to 9.2.0.4 is possible and certified. There are a manual way and the GUI way with migration utility. Have a look in the doc. There are an extra document "migration". Eberhard ...

strange behaviour (oracle 8.1.7.4.0)
I have a table composed by varchar2, number and date columns. If I alter the current session like this ALTER SESSION SET NLS_COMP=ANSI; ALTER SESSION SET NLS_SORT=GENERIC_BASELETTER; and execute a select statement like select * from table where varchar2_10_field = 'a string value' the result simply ignore the where clause and I get all the records. The same exception doesn't occurr in oracle9i Is there anyone that experienced souch a bahaviour? Thanks Fabio Fabio wrote: > I have a table composed by varchar2, number and date columns. > If I alter the current session like this > > ALTER SESSION SET NLS_COMP=ANSI; > ALTER SESSION SET NLS_SORT=GENERIC_BASELETTER; > > and execute a select statement like > > select * from table where varchar2_10_field = 'a string value' > > the result simply ignore the where clause and I get all the records. > The same exception doesn't occurr in oracle9i > > Is there anyone that experienced souch a bahaviour? > > Thanks > Fabio > > Yes , it's known bug (2761565). Best regards Maxim ...

Using Oracle Developer with Oracle 8.1.7 database
Hi. I would like to use the current versions of Oracle Developer Suite I can download from Oracle website (i.e. 10g and 9i), but I will have to connect to an Oracle 8.1.7 dbase. Is it possible to connect to such an "old" database with the current versions or Oracle Developer Suite? Thank you, El DoDo march...@units.it wrote: > Hi. > > I would like to use the current versions of Oracle Developer Suite I > can download from Oracle website (i.e. 10g and 9i), but I will have to > connect to an Oracle 8.1.7 dbase. > Is it possible to connect to such an "old" database with the current > versions or Oracle Developer Suite? > > Thank you, > El DoDo 9i client is backward compatable to 8i. However, 10g is only backwards compatable to certain 8i patchset. I can connect from 10g client to 8.1.7.4.1 but not to 8.1.7.0. Not sure about the in between patchsets as I don't have them. Regards /Rauf marchesa@units.it wrote: > Hi. > > I would like to use the current versions of Oracle Developer Suite I > can download from Oracle website (i.e. 10g and 9i), but I will have to > connect to an Oracle 8.1.7 dbase. > Is it possible to connect to such an "old" database with the current > versions or Oracle Developer Suite? > > Thank you, > El DoDo Yes. Make sure you have patched the 8i database to make it as current as possible. -- Daniel A. Morgan...

Giving away: Unixware 7.1.0, 7.1.1, 7.1.2 and 7.1.3 media, SDK and updates
I'm cleaning-up and need to give away or throw-out all my unixware media: 7.1.0 - 7.1.3, the software development kit and updates. I've already sold-off the licenses so this is the media only! Please respond to ftarz@mindspring.com if you are interested. You pay the shipping of your choice. ...

Running ORACLE 8.1.7 & ORACLE 9.2 on the same UNIX server
Hi, I have recently installed ORACLE 9.2 Database on a UNIX server (2.8) which already has ORACLE 8.1.7. They have both a different SID and ORACLE_BASE. However I am having to use the ORACLE 8 listener for both ORACLE databases. Is it possible to run separate ORACLE 8 and ORACLE 9 listeners? Hello, There are no difficulty to use 2 listeners on the same machine. The point is that default listener used to listen on port 1521 (or 1526). You will have to change your listener configuration( netasst or by hand) in order to use a different port number, a different listener name and communicate it to your users for their tnsnames.ora. LSNR8I = (ADDRESS_LIST = (ADDRESS= (PROTOCOL= TCP)(Host= machine)(Port= 1110)) ) Generally what I do is to create 1 listener per Oracle Version. After that, for starting listeners you'll have to launch lsnrctl start LSNR8I ou lsnrctl start LSNR9I I am used to name listeners with different names since 8i because you have the autoregistration stuff and with 2 listeners with the same name, you are not sure on which the database will register (or using le local_listener init parm). Regs, Olivier jonathan.johnston@bt.com (Jonathan Johnston) wrote in message news:<5e07fa5.0406080037.67d595a9@posting.google.com>... > Hi, > > I have recently installed ORACLE 9.2 Database on a UNIX server (2.8) > which already has ORACLE 8.1.7. They have both a different SID and > ...

Issues with Uniface upgrade v.7.2.06 to v.8.4.04 (Windows XP, Oracle 8.1.7, SQL* Net)
Hi, We are currently trying to upgrade from Uniface 7.2.06 to 8.4.04. Windows XP, Oracle 8.1.7, SQL* Net I did the following so far. Installed the Uniface Version 8.4.04 with SOLID on my local pc (Windows XP Prof) I was able to start the application and the IDF enviroment was able to view. Since we are using Oracle 8.1.7 as our database, I created the new schema with required permissions. I crated the repository in Oracle (SID DEV1) by running the sql scripts from the installation folder C:\Program Files\Compuware\Uniface\sql\ora4*.sql Modified the Asssingment fi...

Web resources about - Patching Oracle 8.1.7.0.0 to Oracle 8.1.7.4.1 - comp.databases.oracle.server

Cost Savings Through Virtual Patching
Computerworld Australia is the leading source of technology news, analysis and tools for IT decision makers, managers and professionals.

Patching hole in the net
MANAGEMENT procedures relating to high-profile parolees have been changed after convicted killer Peter Kamm absconded this week while on parole. ...

Fez, Fish and The Problem with Patching
Polytron's Phil Fish lands himself in controversy again - but is Microsoft the real villain?

Oracle settles with FTC over Java’s “deceptive” security patching
Commission faults Oracle's Java SE update process with making consumers' computers insecure.

The pain of patching how to achieve a strategic balance between security, compliance and business goals ...
... web browsers and operating systems. The best defense available to enterprises is to rapidly patch these vulnerabilities or is it? Patching ...

Apple could spend much of 2013 patching its big Achilles’ heel: Web services
Let’s face it: Apple’s ( AAPL ) Maps fiasco wouldn’t have been such a big deal if it were just a one-time mistake. But as AllThingsD’s John Paczkowski ...

Patching the Voting Rights Act by @BloggersRUs
Patching the Voting Rights Act by Tom Sullivan The hole the Supreme Court's 2013 Shelby County v. Holder ruling blew in the Voting Rights Act ...

Senate tires of patching highway programs
SFGate Senate tires of patching highway programs Businessweek WASHINGTON (AP) — The Senate delivered an unexpectedly strong vote Tuesday in ...

Patching Cracks Between Different Materials Is Touchy
Q-The steps leading to our basement from the outside are steel and at the bottom meet a single concrete step. The crack between steel and concrete ...

Microsoft: Patching Windows 2000 'Infeasible'
Microsoft took the unusual step today and skipped patching one of the vulnerabilities addressed in its monthly security update, an omission that ...

Resources last updated: 3/20/2016 5:42:18 AM