f



Problem:installing oracle 7.2.3 on unixware 7.1.1 error!!!!!!

I installing the oracle 7.2.3 on unixware 7.1.1 .
What I do is  following the install manual,
(
1.mount oracle cd-rom on /mnt directory
2.su - oracle
    oracle>mkdir $ORACLE_HOME/link
    oracle>/mnt/start.sh
    oracle>$ORACLE_HOME/link/orainst/orainst
    when the orainst intsaller ready to 
    install the oracle to UNIX os,the 

    erorr is FILE NOT FOUND.....


  
but have some  problems when  running the orainst
0
faq2root (1)
1/13/2003 6:22:06 AM
comp.databases.oracle.server 22978 articles. 1 followers. Post Follow

0 Replies
922 Views

Similar Articles

[PageSpeed] 48

Reply:

Similar Artilces:

how to install oracle 8.1.7 on unixware 7.1.1
hi, i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need any patches?.if so mail me to--snaren_dba@yahoo.com -- Posted via http://dbforums.com I use oracle 817 on a unixware 711 with maintenance pack 3. I only had problems with tmp free space during installation, if you don't have a big tmp volume try to link Oracle install directory outside. Greetings. snaren_dba <member32299@dbforums.com> wrote in message news:<3143890.1058980488@dbforums.com>... > hi, > i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need > a...

Giving away: Unixware 7.1.0, 7.1.1, 7.1.2 and 7.1.3 media, SDK and updates
I'm cleaning-up and need to give away or throw-out all my unixware media: 7.1.0 - 7.1.3, the software development kit and updates. I've already sold-off the licenses so this is the media only! Please respond to ftarz@mindspring.com if you are interested. You pay the shipping of your choice. ...

Problem installing matplotlib 1.3.1 with Python 2.7.6 and 3.3.3 (release candidate 1)
Hello, I tried to install matplotlib 1.3.1 on the release candidates of Python 2.7.6 and 3.3.3. I am on Mac OS X 10.6.8. Although the installation gave no problems, there is a problem with Tcl/Tk. The new Pythons have their own embedded Tcl/Tk, but when installing matplotlib it links to the Frameworks version of Tcl and TK, not to the embedded version. This causes confusion when importing matplotlib.pyplot: objc[70648]: Class TKApplication is implemented in both /Library/Frameworks/Python.framework/Versions/2.7/lib/libtk8.5.dylib and /Library/Frameworks/Tk.framework/Versions/8.5/Tk. One of the two will be used. Which one is undefined. objc[70648]: Class TKMenu is implemented in both /Library/Frameworks/Python.framework/Versions/2.7/lib/libtk8.5.dylib and /Library/Frameworks/Tk.framework/Versions/8.5/Tk. One of the two will be used. Which one is undefined. objc[70648]: Class TKContentView is implemented in both /Library/Frameworks/Python.framework/Versions/2.7/lib/libtk8.5.dylib and /Library/Frameworks/Tk.framework/Versions/8.5/Tk. One of the two will be used. Which one is undefined. objc[70648]: Class TKWindow is implemented in both /Library/Frameworks/Python.framework/Versions/2.7/lib/libtk8.5.dylib and /Library/Frameworks/Tk.framework/Versions/8.5/Tk. One of the two will be used. Which one is undefined. And then later it gives a lot of error messages. So I think it should be linked to the embedded version. For this the matplotlib setupext.py should be ad...

Patching Oracle 8.1.7.0.0 to Oracle 8.1.7.4.1
Hello, my configuration is Windows 2K Server SP4 and Oracle 8.1.7.0.0. Where can i find a patch to upgrade to Oracle 8.1.7.4.1 Many thanks for your attention -- Sitta many thanks!!!! Have a nice work "Rauf Sarwar" <rs_arwar@hotmail.com> ha scritto nel messaggio news:1106137485.286119.307110@f14g2000cwb.googlegroups.com... > > Sitta Davide wrote: >> Hello, >> my configuration is >> >> Windows 2K Server SP4 and Oracle 8.1.7.0.0. >> >> Where can i find a patch to upgrade to Oracle 8.1.7.4.1 >> >> >> Many thanks for your attention >> >> -- >> >> Sitta > > http://metalink.oracle.com > > Regards > /Rauf > ...

building GCC 3.3.2 or 3.2.3 on Unixware 7.1.1
Has anybody done this successfully? I'm running into problems with the C++ library. AFAICT, the compiler is built ok (bootstrapping all succeeds), but the C++ library chokes. It seems to mostly be complaining about the 'volatile' keyword in pthread.h. I'm using binutils, btw. The ccs based build fails to bootstrap for me. Best regards, Brent Brent Eagles wrote: > Has anybody done this successfully? > > I'm running into problems with the C++ library. AFAICT, the compiler is > built ok (bootstrapping all succeeds), but the C++ library...

backup
Hi guys, please, do you know any good site where I can find information about Oracle on the OpenVMS platform? The Oracle documentation is good, but others sources are always welcome. The most interesting themes are backup procedures. I am not experienced user on the OpenVMS, but I have some experience with Oracle on other platforms (HPUX, Wintel). Backup should be taken as a hot backup and it should be done without any special backup software. As a next step, we would like to try Data Protector installed on HPUX as a Cell Manager. Thanks in advance, Mario. There is (used to be) a web site and mailing list for OpenVMS Oracle users, but it looks like it's not active anymore http://www.oug.com/vmssig/listserv.html If you find something else tell me! If you have any specific questions about using Oracle on OpenVMS, you can post them here. Metalink is usually the best place to look for info on using Oracle on OpenVMS For backup, just use a BACKUP/IGNORE=INTERLOCK if you do online backups. The rest is as it is on all other platforms. Regards, -- Syltrem OpenVMS 7.3-1 + Oracle 8.1.7.4 / 9.2.0.4 http://pages.infinit.net/syltrem (OpenVMS related web site, en fran�ais) ---zulu is not in my email address--- "Mario" <mario.jaksic@zg.htnet.hr> a �crit dans le message de news:cdb2nl$9f5$1@ls219.htnet.hr... > Hi guys, > > please, do you know any good site where I can find information about Oracle > on the OpenVMS platform? The Oracle documentati...

Install Express Server 6.3.4 (8.1.7 / RedHat 7.3) problem
Hi, Having trouble installing Oracle Express Server. During the install, it stops at 57% complete while copying DSBATCH.inf. Any ideas? TIA Steve ...

Oracle 8.1.7 32-Bit to Oracle 8.1.7 64-Bit
Hi I would much appreciate help We have a 150-200GB database on Oracle 8.1.7 which resides on a HP-UX 32-bit machine. We are upgrading the HP-UX machine to 64-Bit. Is the only way of extracting/inmporting the data via the exp/imp utitlity due to the change in bits? Is there any other way? Thanks Bob Bob wrote: > Hi I would much appreciate help > > We have a 150-200GB database on Oracle 8.1.7 which resides on a HP-UX > 32-bit machine. We are upgrading the HP-UX machine to 64-Bit. Hi, a) Do you want to upgrade Oracle-Software from 32bit to 64bit? On Solaris, I know 32bit Oracle-Software runs also on 64bit Solaris, but I don't know about HP-UX. b) If you want or have to switch to Oracle 64 bit, then use can use the new 64bit oracle software on the "old" database, but you have to recompile all PL/SQL-procedures, no more. No exp/imp is necessary. - install 64bit Oracle-Software in a new $ORACLE_HOME - switch all environments to 64bit oracle and use it now - sqlplus "/ as sysdba" sql> startup restrict sql> @?/rdbms/admin/utlirp; sql> shutdown immediate sql> startup sql> @?/rdbms/admin/utlrp; sql> exit; --> ready! Eberhard Eberhard Niendorf <eberhard.niendorf_schrott@t-online.de> wrote in message news:<cnt89j$uor$05$1@news.t-online.com>... > Bob wrote: > > > Hi I would much appreciate help > > > > We have a 150-200GB database on Oracle 8.1.7 which resid...

Upgrading Oracle 8.1.7.2 to 8.1.7.4
Can somebody help me with the processof upgrading the Oracle Database server from 8.1.7.2 to 8.1.7.4 ? Thanks, Ram. ***************************************** * This message was posted via http://www.oraclemonster.com * * Report spam or abuse by clicking the following URL: * http://www.oraclemonster.com/Uwe/Abuse.aspx?aid=73db04a468ad4c33876f738804693df2 ***************************************** "Ramanujam Paravastu via OracleMonster.com" <forum@OracleMonster.com> a �crit dans le message de news:73db04a468ad4c33876f738804693df2@OracleMonster.com... > Can somebody help me with the processof upgrading the Oracle Database server from 8.1.7.2 to 8.1.7.4 ? > > Thanks, > > Ram. > > ***************************************** > * This message was posted via http://www.oraclemonster.com > * > * Report spam or abuse by clicking the following URL: > * http://www.oraclemonster.com/Uwe/Abuse.aspx?aid=73db04a468ad4c33876f738804693df2 > ***************************************** Just follow the instructions in the README.html file you get with your patchset. -- Regards Michel Cadot I found the patch for UNIX systems, I would like to know the patch for Windows NT/2000 systems Please. Thanks. ***************************************** * A copy of the whole thread can be found at: * http://www.oraclemonster.com/Uwe/Forum.aspx/oracle-misc/2776 * * Report spam or abuse by clicking the fo...

Install problems with Oracle installer 2.2 for Oracle 9i Client 9.2.0.1.0
Please forgive me if I am posting this in the wrong forum - I am an Oracle Newbie. Here are my computer specs : Windows 2003 - fully patch from Microsoft as of Sept 4th 2004 HP LP2000r 1 x 1,1 Gig Intel processor 1 GB RAM Hardware RAID 1, 12 GB with 8 GB freespace Clean install, no other programs. At first I tried running the Oracle installer program from the CD ROM and came up with the error that it could not find the javaw.exe program. I then tried installing and reinstalling several versions of java to no avail. Next I searched through groups.google and found the solution: 1. Copy the Oracle CD to the hard drive. I copied it to a subfolder directly to C:\Oracle9i 2. Change the file c:\oracle9i\install\ORAPARAM.INI to reflect the actual name of the directories listed in the install directories of the cd I just copied. I did this and next took out some "."s and put the absolute path to the java program and something called the "OUI_LOCATION". JRE_LOCATION=C:/oracle9i/stage/Components/oracleswdjre/13110a/1/DataFiles/Expanded OUI_LOCATION=C:/oracle9i/stage/Components/oracleswdoui/220120/1/DataFiles/Expanded Okay so good so far. This time the installer actually started. The problem occurs in the next few steps, when I click "next" (weiter in German) from the welcome screen- please understand if I translate something wrong here. Then I am shown the installation directory screen, where I select the default listed: Source : C:\Oracle...

Oracle 8.1.7 on Mandrake 9.1 install problems
I've been trying to install Oracle 8.1.7 on a fresh Mandrake 9.1 O.S for days, but I'm still not able to get it running. I've tried several install instructions that I found on the internet but no luck yet. Here is a short description of what I did so far: 1. I installed the jdk118_v3-glibc-2.1.3.tar in the /usr/local/ dir and made a symbolic link from /usr/local/java to this 2. I installed all the necessary groups and users (oracle, oinstall, dba) 3. I edited the .bashrc file of the oracle user. You can find this file at the bottom of this message. 4. I installed oracle, choosing the enterprise edition - typical configuration 5. During the linking phase a lot of errors occurred which I ignored 6. After the installation I untarred the glibc-2.1.3-stubs.tar.gz from the Oracle-website and ran the setup_stubs.sh-script as oracle user. When it got to the "Rebuilding client shared library"-part there were some errors: --- Rebuilding client shared library.../usr/local/oracle/u01/app/oracle/product/8.1.7/lib/libn8.a(ntpa.o)(.text+0x17): In function `ntpaini': : undefined reference to `ntcontab' /usr/local/oracle/u01/app/oracle/product/8.1.7/lib/libn8.a(ntpa.o)(.text+0xa6): In function `ntpaini': : undefined reference to `ntcontab' /usr/local/oracle/u01/app/oracle/product/8.1.7/lib/libn8.a(nau.o)(.text+0x185a): In function `nau_gettab': : undefined reference to `nautab' /usr/local/oracle/u01/app/oracle/product/8.1.7/lib/lib...

ODMA_RBS Error while upgrade Oracle 8.1.7 to Oracle 9.2
Hi all, I am trying to upgrade Oracle 8.1.7 to Oracle 9.2 using database upgrade assistant and while doing that I am getting error at final Step 4 after clicking the Finish button error msg is "90MB of Free disk space not available at D:\ORACLE9\oradata\Datenbank to create the "ODMA_RBS" tablespace for rollback undo mode duting upgrade.Provide the required free disk space on the disk" Althoug there are 51 GB of disk space available. I don't know why is it giving this error! OS is Windows 2003. Can anyone help? Thanks in advance, Dirk Hmmm...Hard to say...Prove to use that you're not crazy: Go to a dos prompt, go to C:\ and D:\ and do a DIR command post results (bytes free) and we'll belive you. Dirk Schulz wrote: > Hi all, > > I am trying to upgrade Oracle 8.1.7 to Oracle 9.2 using database upgrade > assistant and while doing that I am getting error at final Step 4 after > clicking the Finish button error msg is > "90MB of Free disk space not available at D:\ORACLE9\oradata\Datenbank to > create the "ODMA_RBS" tablespace for rollback undo mode duting > upgrade.Provide the required free disk space on the disk" > > Althoug there are 51 GB of disk space available. I don't know why is it > giving this error! OS is Windows 2003. > > Can anyone help? > > Thanks in advance, > > Dirk > > The 51GB is on E, not on D? Just to give an example? -- Regards, ...

VMS 7.2-1 / Oracle 7.3.4 / forms 4.5
Is anyone here in my boat: We are running OpenVMS 7.2-1, Oracle 7.3.4 and Forms 45 for our system. Has anyone here migrated their forms to something else, java or the like, and what are they using. Or do they have any plans to do so in the near future and what might their plans be? Or any suggestions? Alternatively does 7.3.4 and Forms4.5 work on VMS 7.3-1 even though it isn't desupported before I go and try it for myself? ...

VMS 7.2-1 / Oracle 7.3.4 / forms 4.5
Is anyone here in my boat: We are running OpenVMS 7.2-1, Oracle 7.3.4 and Forms 45 for our system. Has anyone here migrated their forms to something else, java or the like, and what are they using. Or do they have any plans to do so in the near future and what might their plans be? Alternatively does 7.3.4 and Forms4.5 work on VMS 7.3-1 even though it isn't desupported before I go and try it for myself? ...

Running ORACLE 8.1.7 & ORACLE 9.2 on the same UNIX server
Hi, I have recently installed ORACLE 9.2 Database on a UNIX server (2.8) which already has ORACLE 8.1.7. They have both a different SID and ORACLE_BASE. However I am having to use the ORACLE 8 listener for both ORACLE databases. Is it possible to run separate ORACLE 8 and ORACLE 9 listeners? Hello, There are no difficulty to use 2 listeners on the same machine. The point is that default listener used to listen on port 1521 (or 1526). You will have to change your listener configuration( netasst or by hand) in order to use a different port number, a different listener name and communicate it to your users for their tnsnames.ora. LSNR8I = (ADDRESS_LIST = (ADDRESS= (PROTOCOL= TCP)(Host= machine)(Port= 1110)) ) Generally what I do is to create 1 listener per Oracle Version. After that, for starting listeners you'll have to launch lsnrctl start LSNR8I ou lsnrctl start LSNR9I I am used to name listeners with different names since 8i because you have the autoregistration stuff and with 2 listeners with the same name, you are not sure on which the database will register (or using le local_listener init parm). Regs, Olivier jonathan.johnston@bt.com (Jonathan Johnston) wrote in message news:<5e07fa5.0406080037.67d595a9@posting.google.com>... > Hi, > > I have recently installed ORACLE 9.2 Database on a UNIX server (2.8) > which already has ORACLE 8.1.7. They have both a different SID and > ...

Problem in creating the simulation dll using SIT 2.0.3,matlab 7.1,labview 7.1
I am currently using SIT 2.0.3 ,using this toolkit i am trying to create the simulation DLL for labview.but i am getting the following error in matlab command window Error: File: C:\SimulationInterfaceToolkit\ModelInterface\basic.tlc Line: 117 Column: 7Undefined identifier ReleaseVersionError: File: C:\SimulationInterfaceToolkit\ModelInterface\basic.tlc Line: 117 Column: 25The == and != operators can only be used to compare values of the same typeError: File: C:\SimulationInterfaceToolkit\ModelInterface\basic.tlc Line: 260 Column: 26Undefined identifier ReleaseVersionError: File: C:\SimulationInterfaceToolkit\ModelInterface\basic.tlc Line: 260 Column: 44The == and != operators can only be used to compare values of the same type &nbsp; Is this a version problem? I am using Simulation interface toolkit 2.0.3 Matlab 7.1.0.246(R14) Service pack Real time workshop V.6.3 Labview 7.1 Microsoft visual C++ 6.0 &nbsp; Can anybody help me to solve this issue. &nbsp; Hi, Unfortunately, it looks like the versions you are using are indeed not compatible. Here is an excerpt from the <a href="http://ftp.ni.com/support/softlib/labview/labview_toolkits/simulation_interface/2.0.3/sit_2_0_3_readme.html" target="_blank">Read Me file</a> for Simulation Interface Toolkit 2.0.3: To use the Simulation Interface Toolkit 2.0.3, you must be a properly licensed user of and have the following software installed on the host computer. - The MathWorks MATLAB ver...

UnixWare 7.1.4 UnixWare 7.1.3 : ppp buffer overflow
iDEFENSE has identified a Buffer Overflow vulnerability in SCO Unixware ppp prompt. Local exploitation of a buffer overflow vulnerability in the ppp binary, allows attackers to gain root privileges. This could lead to the execution of arbitrary code with root privileges, as ppp is setuid root by default. More: http://www.securityfocus.com/archive/1/414069 -- Regards, Weird (Harold Stevens) * IMPORTANT EMAIL INFO FOLLOWS * Pardon any bogus email addresses (wookie) in place for spambots. Really, it's (wyrd) at airmail, dotted with net. DO NOT SPAM IT. Kids jumpin...

Errors on restoring a 7.1.2 dump to 7.3.3
On restoring a plain-text SQL script file dumped from a version 7.1.2 database to 7.3.3 I got the following errors. ERROR: copy: line 67568, Temporary log file is full lost synchronization with server, resetting connection ERROR: copy: line 66379, Temporary log file is full lost synchronization with server, resetting connection ERROR: copy: line 54948, Temporary log file is full lost synchronization with server, resetting connection ...and many=20 ERROR: Default table space is full ....errors. Could any one tell me what this is indicative of and perhaps how to fix it? Many thanks as ever. ---------------------------(end of broadcast)--------------------------- TIP 3: if posting/reading through Usenet, please send an appropriate subscribe-nomail command to majordomo@postgresql.org so that your message can get through to the mailing list cleanly Stuart Woodward <woodward@garage.co.jp> writes: > On restoring a plain-text SQL script file dumped from a version 7.1.2 > database to 7.3.3 I got the following errors. > ERROR: copy: line 67568, Temporary log file is full > ..and many > ERROR: Default table space is full You're joking, no? Neither string appears anywhere in the 7.3 sources, nor any other PG release that I know of. regards, tom lane ---------------------------(end of broadcast)--------------------------- TIP 9: the planner will ignore your desire to choose an index scan...

Looking for GCC 3.3.2 on Unixware 7.1.1
I need to install GCC 3.3.3 on our Unixware 7.1.1 server and the quickest way would be to install a package. I have had google, but not found anything. I have downloaded the source, but need to upgrade my binutils first - all being time consuming. Does anyone know where I could get such a package? Even a package for a recent version of binutils would be appreciated as compiling 2.14 is proving "interesting" at the moment. Any help appreciated. JR Julian Regel <news@NOSPAMwhite-tower.demon.co.uk> wrote in message news:<pan.2004.09.18.14.46.03.568974@NOSPAMwhit...

JDBC thin driver TCP TIME_WAIT on ORACLE 8.1.7.2.1 (win2k server)
Hi, We are running IBM's WebSphere Application Server on several servers. They all use the same Oracle 8.1.7.2.1 database; the WebSphere servers have a Oracle 8.1.7.2.1 client installed but use the JDBC thin driver to connect to the database. We are running in a production environment; since using WebSphere, we see an enormous amount of TCP TIME_WAIT connections using netstat on the Oracle server. Most of them (around 800) are of the following form (wolnlztmpor01 is a WebSphere server, wolnlztmora01 is our database server and 1521 is its listener port): TCP wolnlztmora01:1521 WOLNLZTMPOR01:1741 TIME_WAIT We also see around 80 TCP connections like this (x and y are both ports>1024): TCP 127.0.0.1:x 127.0.0.1:y TIME_WAIT Closing all connections from the WebSphere server by stopping the java processes (and hence all JDBC connections) does not change anything. I have been studying some material on this topic, from which I conclude that on win2k server these TIME_WAIT connections should cease to exist after 240 seconds (configurable through HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Tcpip\Parameters\TcpTimedWaitDelay). Does it make sense to use a lower value here (60 seconds for example)? I also see people who recommend to stop the ORACLE listener process on a regular basis and clean up some ORACLE logs on the filesystem. Perhaps this is a known problem... is there a patch available? Please help, we are facing a deadline here. Regards, Hendrik On 23 Ja...

Oracle Update 8.1.7.0.0 -> 8.1.7.4.1
I had to Update ORACLE 8.1.7.0.0 on a W2K Server ENGLISH (French Keyboard) to 8.1.7.4.1 Everything looks fine, the services were started - but in the Event Log I have a lot of errors of oradim.exe (.. can't read memory ..) and also when startin tools like sqlwplus.exe i get the same error. Any suggestions??? Please help me! Regards, Stephan buckenmaier@tka-presta.thyssenkrupp.com (Stephan@TKA-Presta) wrote in message news:<ba9d45ff.0401282332.127ac2f0@posting.google.com>... > I had to Update ORACLE 8.1.7.0.0 on a W2K Server ENGLISH (French > Keyboard) to 8.1.7.4.1 > Everything looks fine, the services were started - but in the Event > Log I have a lot of errors of oradim.exe (.. can't read memory ..) and > also when startin tools like sqlwplus.exe i get the same error. > > Any suggestions??? > Please help me! > > Regards, > Stephan No suggestions by anyone I am afraid, as your post provides nothing to work on apart form vague clues like 'lot of errors of oradim.exe' We need *exact* errors, not *paraphrased* ones. We didn't look over your shoulder when it happened, did we? Sybrand Bakker Senior Oracle DBA sybrandb@yahoo.com wrote in message news:<a1d154f4.0401290213.913f792@posting.google.com>... > buckenmaier@tka-presta.thyssenkrupp.com (Stephan@TKA-Presta) wrote in message news:<ba9d45ff.0401282332.127ac2f0@posting.google.com>... > > I had to Update ORACLE 8.1.7.0.0 on a W2K Server ENGLI...

unable to install oracle 9.2.0.1 Java problem on FreeBSD 4.7
Hi, I use FreeBSD 4.7 and I try to intall oracle for personnal use, but when I try to start the installation I always have the same error message. su-2.04$ Initializing Java Virtual Machine from /tmp/OraInstall2003-01-11_06-34-36AM/jre/bin/java. Please wait... # # HotSpot Virtual Machine Error, Internal Error # Please report this error at # http://java.sun.com/cgi-bin/bugreport.cgi # # Error ID: 4F533F4C494E55580E43505002B9 # # Problematic Thread: I install a lot on java package from the port ... I try with linux_base 6 or 7 and I always have the same error, I follow all the instruction from the FreeBSD.org web site. I'm using gnome2-2.0_4. Where's the problem, Do I forget to install a java port ? Thx u S. "Frank" <fbortel@home.nl> wrote in message news:3E23280F.4060202@home.nl... > Seb wrote: > > Hi, > > > > I use FreeBSD 4.7 and I try to intall oracle for personnal use, but when > > I try to start the installation I always have the same error message. > > > > su-2.04$ Initializing Java Virtual Machine from > > /tmp/OraInstall2003-01-11_06-34-36AM/jre/bin/java. Please wait... > > # > > # HotSpot Virtual Machine Error, Internal Error > > # Please report this error at > > # http://java.sun.com/cgi-bin/bugreport.cgi > > # > > # Error ID: 4F533F4C494E55580E43505002B9 > > # > > # Problematic Thread: > > > > ...

[1 1 1 1 1 ;2 2 2 2 2 ;3 3 3 3 3 3;....;n n n n n]
Hi, Anybody knows how to create this matrix but without using any loops? a=[1 1 1 1 1 ;2 2 2 2 2 ;3 3 3 3 3 ;.......;n n n n n ] Thank you. Hana. Hana wrote: > Hi, > Anybody knows how to create this matrix but without using any loops? > a=[1 1 1 1 1 ;2 2 2 2 2 ;3 3 3 3 3 ;.......;n n n n n ] HELP REPMAT - Randy Hana wrote: > > > Hi, > Anybody knows how to create this matrix but without using any > loops? > a=[1 1 1 1 1 ;2 2 2 2 2 ;3 3 3 3 3 ;.......;n n n n n ] > > Thank you. > Hana. Hope this isn't homework. >> repmat([1:n]'...

A problem during restoring database from PostgreSql 6.5.3/7.1.3 to 7.4
Hello �� I can dump data from old dababase(Postgresql 6.5.3), but new problem came out when I restore the data to postgresql 7.4. It went out during the COPY command, if I do it in such command lines: 1. pg_dump news -f pgsql-database-news.sql #in old system with postgresql 6.5.3 2. su - postgres #in new system with postgresql 7.4 3. createdb -T template0 news 4. psql news < pgsql-database-news.sql ------ ERROR: missing data for column "user_id" CONTEXT: COPY newses, line 1: ------ But if I do it in such command line, it works well : 1. pg_dump -d news -f pgsql-data-news.sql #in old system with postgresql 6.5.3 2. su - postgres #in new system with postgresql 7.4 3. createdb -T template0 news 4. psql news < pgsql-data-news.sql The database looks fine but I'm not sure it is really good. Then I try postgresql 7.1.3, and I found that it is very well from 6.5.3 to 7.1.3 in the two kind of command line. Later I also found that it likes the 6.5.3 when I dump/restore the data from 7.1.3 to 7.4. Could Anybody explain it? Whether there is a version with big change between 7.1.3 and 7.4 or not? �� ���������������� ��������������������������Yours Wind Wood ����������������������������windwood@jingxian.xmu.edu.cn ����������������������������������2003-12-09 ---------------------------(end of broadcast)---------------------------TIP 5: Have you checked our extensive FAQ? ...

Web resources about - Problem:installing oracle 7.2.3 on unixware 7.1.1 error!!!!!! - comp.databases.oracle.server

Resources last updated: 3/20/2016 9:05:54 AM