f



Problems installing 10.2.0.2 patchset to a 10.2.0.1 database

I am trying to install the latest patchset to my 10gR2 database.  When
i double click on setup.exe nothing visable happens.  The process is
launched and according to Windows Task manager is taking up 50% of my
CPU.  The process just sits there spinning away and nothing happens.

I have shutdown, using Service Control Manager, all Oracle services
including databases, listeners and DBConsoles

Any ideas?

0
10/4/2006 4:06:28 PM
comp.databases.oracle.server 22978 articles. 1 followers. Post Follow

7 Replies
1204 Views

Similar Articles

[PageSpeed] 50

<kevin.aide@intergraph.com> schreef in bericht 
news:1159977988.501508.164590@b28g2000cwb.googlegroups.com...
>I am trying to install the latest patchset to my 10gR2 database.  When
> i double click on setup.exe nothing visable happens.  The process is
> launched and according to Windows Task manager is taking up 50% of my
> CPU.  The process just sits there spinning away and nothing happens.
>
> I have shutdown, using Service Control Manager, all Oracle services
> including databases, listeners and DBConsoles
>
> Any ideas?
>

Sometimes it helps when you do not use the setup.exe in the root of your 
installation, but the one in the install directory.
Reboot before patching might help too. Has to do with conflicting javaw.exe 
versions or something like that.
You're not on VMWare, are you?

Robbert van der Hoorn
OSA it BV
The Netherlands 


0
reply1365 (36)
10/4/2006 4:13:17 PM
Robbert,

I only have one setup.exe and there is no install directory.  At the
top level I have a stage directory and three html files and the
setup.exe.

I am not using VMWare and I have tried rebooting a couple of times

Kevin

javaw
Robbert van der Hoorn wrote:
> <kevin.aide@intergraph.com> schreef in bericht
> news:1159977988.501508.164590@b28g2000cwb.googlegroups.com...
> >I am trying to install the latest patchset to my 10gR2 database.  When
> > i double click on setup.exe nothing visable happens.  The process is
> > launched and according to Windows Task manager is taking up 50% of my
> > CPU.  The process just sits there spinning away and nothing happens.
> >
> > I have shutdown, using Service Control Manager, all Oracle services
> > including databases, listeners and DBConsoles
> >
> > Any ideas?
> >
>
> Sometimes it helps when you do not use the setup.exe in the root of your
> installation, but the one in the install directory.
> Reboot before patching might help too. Has to do with conflicting javaw.exe
> versions or something like that.
> You're not on VMWare, are you?
> 
> Robbert van der Hoorn
> OSA it BV
> The Netherlands

0
10/4/2006 5:03:55 PM
See below (some people don't like top posting)

<kevin.aide@intergraph.com> schreef in bericht 
news:1159981435.223809.202990@e3g2000cwe.googlegroups.com...
> Robbert,
>
> I only have one setup.exe and there is no install directory.  At the
> top level I have a stage directory and three html files and the
> setup.exe.
>
> I am not using VMWare and I have tried rebooting a couple of times
>
> Kevin
>
> javaw
> Robbert van der Hoorn wrote:
>> <kevin.aide@intergraph.com> schreef in bericht
>> news:1159977988.501508.164590@b28g2000cwb.googlegroups.com...
>> >I am trying to install the latest patchset to my 10gR2 database.  When
>> > i double click on setup.exe nothing visable happens.  The process is
>> > launched and according to Windows Task manager is taking up 50% of my
>> > CPU.  The process just sits there spinning away and nothing happens.
>> >
>> > I have shutdown, using Service Control Manager, all Oracle services
>> > including databases, listeners and DBConsoles
>> >
>> > Any ideas?
>> >
>>
>> Sometimes it helps when you do not use the setup.exe in the root of your
>> installation, but the one in the install directory.
>> Reboot before patching might help too. Has to do with conflicting 
>> javaw.exe
>> versions or something like that.
>> You're not on VMWare, are you?
>>
>> Robbert van der Hoorn
>> OSA it BV
>> The Netherlands
>

Did you try to use the installer that is already on your server? Maybe that 
helps.

Robbert 


0
reply1365 (36)
10/4/2006 6:02:08 PM
<kevin.aide@intergraph.com> wrote in message 
news:1159981435.223809.202990@e3g2000cwe.googlegroups.com...
> Robbert,
>
> I only have one setup.exe and there is no install directory.  At the
> top level I have a stage directory and three html files and the
> setup.exe.
>
> I am not using VMWare and I have tried rebooting a couple of times
>
> Kevin
>
> javaw

Krvin,
I believe there must be another setup.exe somewhere. Try searching for it.

Matthias 


0
anti1 (376)
10/5/2006 7:23:51 PM
"Matthias Hoys" <anti@spam.com> schreef in bericht 
news:45255bc9$0$21497$ba620e4c@news.skynet.be...
>
> <kevin.aide@intergraph.com> wrote in message 
> news:1159981435.223809.202990@e3g2000cwe.googlegroups.com...
>> Robbert,
>>
>> I only have one setup.exe and there is no install directory.  At the
>> top level I have a stage directory and three html files and the
>> setup.exe.
>>
>> I am not using VMWare and I have tried rebooting a couple of times
>>
>> Kevin
>>
>> javaw
>
> Krvin,
> I believe there must be another setup.exe somewhere. Try searching for it.
>
> Matthias
>

Kevin,

are you actually installing at the server (keyborad & screen) or using a 
remote terminal session? I know some installers do not work in a remote 
session! (They don't seem to find the right display)

Robbert 


0
reply1365 (36)
10/6/2006 11:19:22 AM
It used to be the case Remote Desktop Connection was not supported
before 9i.
Since 9i, they are now supported. But please read metalink 161546.1.
It recommends using console connection in case you have any problem.
Please try using direct connection to see if it is okay.

0
akkha1234 (67)
10/6/2006 4:03:54 PM
"Anthony" <akkha1234@gmail.com> schreef in bericht 
news:1160150634.308183.92110@e3g2000cwe.googlegroups.com...
>
> It used to be the case Remote Desktop Connection was not supported
> before 9i.
> Since 9i, they are now supported. But please read metalink 161546.1.
> It recommends using console connection in case you have any problem.
> Please try using direct connection to see if it is okay.
>

Using WinVNC is also an option, if security allows it, for this is not a 
terminal progam, but copies the actual console session.

Robbert van der Hoorn
OSA it BV
The Netherlands 


0
reply1365 (36)
10/6/2006 5:17:59 PM
Reply:

Similar Artilces:

Copy Database From Ora 10.1.0.5 to 10.2.0.2
Hi, We have a database named, say, DB1 running on a Win2003 server with Ora 10.1.0.5. We need to copy DB1 to another server running on Win2003 with Ora 10.2.0.2. (Neither are production databases). I know how to copy the database, recreate the control file, etc.. My question is what subsequent steps I need to take after the database has been copied, the control file created, and the database opened, given that I am copying a database from an Ora 10.1.0.5 server to an Ora 10.2.0.2 one. Thanks, DF copy all db file... datafile, controlfile, redo and upgrade.... (read the manual...) I don't athink you need to recreate controlfile if_investor@yahoo.com ha scritto: > Hi, > > We have a database named, say, DB1 running on a Win2003 server with > Ora 10.1.0.5. > We need to copy DB1 to another server running on Win2003 with Ora > 10.2.0.2. > (Neither are production databases). > > I know how to copy the database, recreate the control file, etc.. > > My question is what subsequent steps I need to take after the database > has been copied, > the control file created, and the database opened, given that I am > copying a database from > an Ora 10.1.0.5 server to an Ora 10.2.0.2 one. > > > > Thanks, > DF "if_investor@yahoo.com" <basis_consultant@hotmail.com> wrote in news:97ca144b-9c19-4cf5-9c07-d5089b0a4954@d1g2000hsg.googlegroups.com: > Hi, > > We have a database named, say, DB1 runn...

after upgrade 10.2.0.1 to 10.2.0.2
I had 10.2.0.1 RAC installation in Redhat EL4. Everything run fine. I did upgrade from 10.2.0.1 to 10.2.0.2 today. I did clusterware first and RAC second. Both are successful. After that, I run catupgrd.sql in my database. Afterward, my database won't start. If I used srvctl start database -d name, then I got CRS-0215: Could not start resource 'ora.....inst' error. If I use sqlplus, I can do startup mount, but not open. Please help! Happy On Mar 22, 1:32 pm, "Happy" <Haibin.T...@gmail.com> wrote: > I had 10.2.0.1 RAC installation in Redhat EL4. Everything run fine. I > did upgrade from 10.2.0.1 to 10.2.0.2 today. I did clusterware first > and RAC second. Both are successful. After that, I run catupgrd.sql in > my database. Afterward, my database won't start. If I used srvctl > start database -d name, then I got CRS-0215: Could not start resource > 'ora.....inst' error. If I use sqlplus, I can do startup mount, but > not open. Please help! > > Happy You should not have tried to 'upgrade' from 10.2.0.1 to 10.2.0.2 as an upgrade changes the *base* release and you did nothing of the sort. You should have run catpatch.sql, as that is all you accomplished, *patching* your 10.2 database to the latest patch level. I hope you have a backup as you'll need it. David Fitzjarrell On Mar 22, 2:38 pm, "fitzjarr...@cox.net" <fitzjarr...@cox.net> wrote: > On Mar 22, 1:32 pm, "Happy...

Install problems with Oracle installer 2.2 for Oracle 9i Client 9.2.0.1.0
Please forgive me if I am posting this in the wrong forum - I am an Oracle Newbie. Here are my computer specs : Windows 2003 - fully patch from Microsoft as of Sept 4th 2004 HP LP2000r 1 x 1,1 Gig Intel processor 1 GB RAM Hardware RAID 1, 12 GB with 8 GB freespace Clean install, no other programs. At first I tried running the Oracle installer program from the CD ROM and came up with the error that it could not find the javaw.exe program. I then tried installing and reinstalling several versions of java to no avail. Next I searched through groups.google and found the solution: 1. Copy the Oracle CD to the hard drive. I copied it to a subfolder directly to C:\Oracle9i 2. Change the file c:\oracle9i\install\ORAPARAM.INI to reflect the actual name of the directories listed in the install directories of the cd I just copied. I did this and next took out some "."s and put the absolute path to the java program and something called the "OUI_LOCATION". JRE_LOCATION=C:/oracle9i/stage/Components/oracleswdjre/13110a/1/DataFiles/Expanded OUI_LOCATION=C:/oracle9i/stage/Components/oracleswdoui/220120/1/DataFiles/Expanded Okay so good so far. This time the installer actually started. The problem occurs in the next few steps, when I click "next" (weiter in German) from the welcome screen- please understand if I translate something wrong here. Then I am shown the installation directory screen, where I select the default listed: Source : C:\Oracle...

Oracle server 9.2.0.1.0, Client 9.2.0.4.0, Red Hat Linux enterprise advanced server 2.1
Hi Everybody, My Database server is running on Red Hat Linux enterprise advanced server 2.1, And my Oracle version is 9.2.0.1.0. My Client mechine also Red Hat Linux enterprise advanced server 2.1 , Oracle client version is 9.2.0.4.0. I am running a web application. Our application is in Magic edeveloper. I connect to Oracle using oracle gateway to my application. My Problem is my application is is becoming slow. I am not able to trace where the problem is. Before our application was running fine. recently i upgraded Oracle client version to 9.2.0.4.0. My Oracle client & server versions are different. I am getting error on my client mechine, it showing all memory address on the screen and the part of error is, arg register addr=83498cc .... Dump of memory from 0x83988c to 0x83499cc .... -- End of Call stack trace -- I am not able to trace where the problem is.Any insight please... Thanks, Ssreddy. ...

New Option Packs after Update from 10.2.0.1 to 10.2.0.2 ???
Hello, i have a little understanding problem how Oracle handles his Patch Sets. First i have installed a Oracle 10.1.0.1 Enterprise Edition Database on my Solaris 9 Sparc Server. Explicitly i have selected only one Option Pack: The Partitioning Option. Then i istalled the actually Patch Set 10.2.0.2. At next i begin create a database. After creation the new database works fine. But when i get a Database-Report in the Enterprise Manager, it says i have installed the following options: * Data Mining * Intermedia * OLAP * Spatial * Text * XML DB The Install overview in the Oracle Installer says, basicly i have installed only the partitioning option. In the Patchset-Installation i can't see what exactly is patched. But from my understanding - Patch sets should only patch installed Programs/Features - not Features where are not installed. Did anyone see the same effects while patching Oracle? What can i do to solve that little problem? Many thanks for helping and solly my bad english. Karl Karl Bach wrote: > Hello, > > i have a little understanding problem how Oracle handles his Patch Sets. > > First i have installed a Oracle 10.1.0.1 Enterprise Edition Database on my > Solaris 9 Sparc Server. Explicitly i have selected only one Option Pack: > The Partitioning Option. > > Then i istalled the actually Patch Set 10.2.0.2. > > At next i begin create a database. After creation the new database works > fine. > But when i get a D...

Upgrading oracle db 10.1.0.5 to 10.2.0.2 java issues
Hi all, We are upgrading our oracle database from 10.1.0.5 to 10.2.0.2. has anyone had previous experience with this that they can point out potential pitfalls? I am talking more on the java side than actually the installation. We have a java system talking to the oracle database. One system is using hibernate, the other is using a DAO pattern with direct JDBC calls. Does anyone know if this change will effect the application and what changes we must do to accomadate? For example I know that oracle 10.2.0.2 has a different timestamp (oracle.timestamp) than that of it predecesor (sql.timestam...

Connecting to 8.1.7 Database from Developer Suite 10.1.2.0.2, also have 10g Client R2 installed.
Hi, Can anyone help, I install the 10g Client R2 ( 10.2.0.1.0 ), this lets me logon to our 8.1.7.0.0 Oracle Database server without any issues, from TOAD, SQLWorksheet SQLPLUS etc, I then downloaded and in stall the ORACLE Developer Suite 10.1.2.0.2, but can't get any of the development software forms/reports etc to connect to the 8.1.7.0.0 database, all the other stuff above still works as it uses the 10.2 Client path. Is there anyway to make the Developer Suite use the 10.2 client path for it's connectivity/middleware stuff, or do I need to do something else to the developer suite ?? Regards, Sean. <seancwatson@googlemail.com> schreef in bericht news:1159966104.761991.287140@k70g2000cwa.googlegroups.com... > Hi, > > Can anyone help, > > I install the 10g Client R2 ( 10.2.0.1.0 ), this lets me logon to > our 8.1.7.0.0 Oracle Database server without any issues, from TOAD, > SQLWorksheet SQLPLUS etc, > > I then downloaded and in stall the ORACLE Developer Suite 10.1.2.0.2, > but can't get any of the development software forms/reports etc to > connect to the 8.1.7.0.0 > database, all the other stuff above still works as it uses the 10.2 > Client path. > > Is there anyway to make the Developer Suite use the 10.2 client path > for it's connectivity/middleware stuff, or do I need to do something > else to the developer suite ?? > > Regards, > Sean. > Exactly what part of Dev. Sui...

LaTex equation numbering like 2.1, 2.2, also 2.0.1, 2.0,2, 2.1.1, etc
David Roach wrote: > Is there a simple command to have latex number > the equations by the section numbers automatically. > > David From the LaTeX Companion (what a wonderful book!) %%%%%%%%%%%%%%%%%%%%%% % number equations within sections % In preamble \makeatletter \@addtoreset{equation}{section} \makeatother \renewcommand{\theequation}{\thesection.\arabic{equation}} %%%%%%%%%%%%%%%%%%%%%% Numbers within sections...I use this all the time in articles. Even works with ******************* ******************* Brilliant. And then I got numbering within subsections by repeating and editing (not replacing), so I now have:- (Just after the documentClass command) \makeatletter \@addtoreset{equation}{section} \makeatother \renewcommand{\theequation}{\thesection.\arabic{equation}} \makeatletter \@addtoreset{equation}{subsection} \makeatother \renewcommand{\theequation}{\thesubsection.\arabic{equation}} Bob Bob Marlow schrieb: > David Roach wrote: > >> Is there a simple command to have latex number >> the equations by the section numbers automatically. >> >> David > > From the LaTeX Companion (what a wonderful book!) > > %%%%%%%%%%%%%%%%%%%%%% > > % number equations within sections > % In preamble > > \makeatletter > \@addtoreset{equation}{section} > \makeatother > \renewcommand{\theequation}{\thesection.\arabic{equation}} > > %%%%%%%%%%%%%%%%%%%%%% [more code] > Hi! I th...

OEM Upgrade from 10.2.0.1 to 10.2.0.5
Hi all, I am doing a fresh install of Oracle Enterprise manager on Linux 32 bit using OLE5.3 using How to Install Grid Control 10.2.0.5.0 on Enterprise Linux 5 Using the Existing Database (11g) Option Doc ID: 784963.1 As per the Metalink note I am doing software only install of 10.2.0.1 and then 10.2.0.5 with no config. Then I manually run the follwoing ConfigureGC.pl script: where I get this error ..../oms10g/perl/bin/perl .../oms10g/sysman/install/ConfigureGC.pl /u01/app/gc Any ideas/suggestions to solve this ? This is not related to sys/ sysman password I think Oc4jDeploy tool completed, but with errors. ' INFO: oracle.sysman.top.oms:PerformSecureCommand:runCmd:Command Output stderr: 'java.lang.reflect.InvocationTargetException at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) at sun.reflect.NativeMethodAccessorImpl.invoke (NativeMethodAccessorImpl.java:39) at sun.reflect.DelegatingMethodAccessorImpl.invoke (DelegatingMethodAccessorImpl.java:25) at java.lang.reflect.Method.invoke(Method.java:324) at oracle.j2ee.tools.deploy.Oc4jDeploy.doDeploy(Unknown Source) at oracle.j2ee.tools.deploy.Oc4jDeploy.execute(Unknown Source) at oracle.j2ee.tools.deploy.Oc4jDeploy.deploy(Unknown Source) at oracle.j2ee.tools.deploy.Oc4jDeploy.main(Unknown Source) Caused by: java.lang.NoClassDefFoundError at com.evermind.server.rmi.RMIConnection.EXCEPTION_ORIGINATES_FROM_TH...

Firefox 2.0.0.2, 1.5.0.10 contrib. builds on Solaris10, Solaris8/9 are available #2
Please do NOT reply to this address. If you have any problems, feel free to send email to desktop dash discuss at opensolaris dot org Firefox 2.0.0.2, 1.5.0.10 contrib. builds on Solaris10, Solaris8/9 are now available on www.mozilla.com It's now much easier to get the latest contributed build on Solaris, just go to http://www.mozilla.com and click "Free Download" which would point you to the download page. Download Page ============== Firefox 2.0.0.2 http://www.mozilla.com (Click "Free Download") http://www.mozilla.com/en-US/firefox/2.0.0.2/releasenotes/#contribute...

TNS-12537 after starting listener after upgrade from 10.2.0.2. 10.2.0.4
Hello, I have upgraded 7 Unix Solaris 5.10 Boxes from 10.2.0.2 to 10.2.0.4 and applied recommend patches. All upgrades worked with the exception of one server. One server won't start the listener. I get the following: 35% lsnrctl start LSNRCTL for Solaris: Version 10.2.0.4.0 - Production on 11-AUG-2008 10:17:31 Copyright (c) 1991, 2007, Oracle. All rights reserved. Starting /oracle/BWD/102_64/bin/tnslsnr: please wait... TNS-12537: TNS:connection closed TNS-12560: TNS:protocol adapter error TNS-00507: Connection closed Solaris Error: 29: Illegal seek I have searched google.com and the only thing I can find is related to Oracle 8 and Windows: add 127.0.0.1 localhost.(domain) localhost to /etc/hosts. I did this with no luck. I have two instances of Oracle on this one machine. One listener works, the other doesn't. I have done the following : cd $ORACLE_HOME/bin ../relink all then: cd $ORACLE_HOME/network/lib make -f ins_network.mk install make: Fatal error: Can't find `ins_network.mk': No such file or directory The port used by the listener is 1521 and netstat -an |grep 1521 reports port not in use. I've changed listener.ora with tracing and nothing seems obvious. trace_level_listener = 16 trace_file_listener = listener trace_timestamp_listener = on trace_filelen_listener = 100 trace_fileno_listener = 2 log_file_listener=listener -- Steve Comments embedded. On Aug 11, 9:34=A0am, sfa...@gmail.com wrote: > Hello, I have upgraded 7 ...

SW: Firefox 10.0.12ESR, SeaMonkey 2.7.2 10.0.12ESR, Thunderbird 10.0.12ESR
++ From the VOICE OS/2-eCS News Service http://www.os2voice.org ++ From: madodelDESPAM@DESPAMptdprolog.net Firefox 10.0.12esr, SeaMonkey 2.7.2 based on 10.0.12ESR and Thunderbird 10.0.12ESR have been uploaded to Netlabs by Dave Yeo. Firefox is the Web Browser based on the open source Mozilla project. SeaMonkey is the Web Browser/Mail reader/News reader based on the open source Mozilla project. ESR stands for Extended Support. Thunderbird is the Mail reader/News reader based on the open source Mozilla project. If anyone is interested in continuing to see development of the Mozi...

Copying Oracle 10.2.0.4 Database to 11.2
Hi, We have an SAP system (ECC6.0) running on Oracle 10.2.0.4 on Solaris 5.9 in, say, servera. We are looking to copy it, and rename its Oracle SID, to a Solaris 5.10 server (serverb) running Oracle 11.2. The tentative plan is as follows: (i) Install SAP/Oracle 11.2 on serverb. (ii) Copy a cold backup of the servera database from tapes to serverb. (iii) Rename the database to the new SID using "Create controlfile set database....". (iv) Run the SAP tool that upgrades Oracle to 11.2 so that the database is upgraded (Skip the part that install the Oracle binaries). SAP documentation indicates that this step works. My question is on step #(iii). On 11.2, will the "Create controlfile" command work if the database is 10g? Thanks, QZ In article <2e5d62d9-0155-4ab2-9c55-dff6c8ecc0f2@k3g2000vbz.googlegroups.com>, if_investor@yahoo.com <basis_consultant@hotmail.com> wrote: >We have an SAP system (ECC6.0) running on Oracle 10.2.0.4 on Solaris >5.9 in, say, servera. > >We are looking to copy it, and rename its Oracle SID, to a Solaris >5.10 server (serverb) >running Oracle 11.2. Why rename the SID? >The tentative plan is as follows: > >(i) Install SAP/Oracle 11.2 on serverb. >(ii) Copy a cold backup of the servera database from tapes to serverb. >(iii) Rename the database to the new SID using "Create controlfile set >database....". >(iv) Run the SAP tool that upgrades Oracle to 11.2 so that th...

Connection from Oracle Developer Suite 10g 9.0.4.0.1 to Oracle DB 10g Release 10.1.0.2.0
Hi, I have installed Oracle DB 10g Release 10.1.0.2.0 on Windows XP. START->ALL PROGS->oracle-OraDb10g_home3 Location of TNSNAMES FILE: C:\oracle\product\10.1.0\db_3\NETWORK\ADMIN\TNSNAMES.ORA with two alias: 1)ORCL3 2) EXTPROC_CONNECTION_DATA I can logon to database via SQL*PLUS and I can log on to EM on the web as well using ORCL3. After that I installed Oracle Developer Suite 10g 9.0.4.0.1 to my the same computer. During installation it was not allowing me to install this suite to the same ORACLE home. I installed this in the following home: START->ALL PROGS->...

Rolling upgrade from oracle RAC 10.2.0.4 to 11.2.0.1
Has anyone done a rolling upgrade of oracle RAC 10.2.0.4 to 11.2.0.1. Recently I was trying to upgrade a 2 node RAC using logical standby database and evertime it is failing at upgrade of cluster. Hven't found any useful doc in metalink or internet. Will be very helpful if someone who has done this can provide a direction to me. Thanks ...

int((9.2-9.0)*10) is 1, int((9.21-9.0)*10) is 2, why?
Python 2.5.2 (r252:60911, Feb 21 2008, 13:11:45) [MSC v.1310 32 bit (Intel)] on win32 The following line of code describes an funny question・3校 >>> int((9.2-9.0)*10) 1 >>> int((9.21-9.0)*10) 2 >>> int((9.1-9.0)*10) 0 >>> int((9.11-9.0)*10) 1 >>> int((8.2-8.0)*10) 1 >>> int((8.23-8.0)*10) 2 why? anybody can explain it? On Sep 5, 11:12 pm, bcm <bluecrysta...@gmail.com> wrote: > Python 2.5.2 (r252:60911, Feb 21 2008, 13:11:45) [MSC v.1310 32 bit > (Intel)] on win32 > The following line of code describes an funny que...

Moving a single instance 9.2.0.7 database to a clustered 9.2.0.6 database environment #2
HI, I have the following situation: We have Veritas cluster setup , and there are 2 solaris servers on which VCS is set up. On this set up we have about 8 databases all of which are 9.2.0.6 version. Now we have one stand alone solaris server, and it has a 9.2.0.7 database. This database is for a third party application -Clear Case & Clear Quest. Now it is required to move the single instance database to clustered environment. Since in the clustered environment we have 9.2.0.6 version, is it AT ALL POSSIBLE to move this database, which is 9.2.0.7 to that enviroment? I guess not, and in that case, what are the options? - since this is a packaged application , so should be contact the vendor and ask them whether we can downgrade the database to 9.2.0.6? - is that a valid option? Are there other options? (upgrading the existing 9.2.0.6 database to make all of them 9.2.0.7 is not allowed.) With thanks, Nirav ...

[ANN] gettext-2.0.2, gettext_activerecord-2.0.2, gettext_rails-2.0.2
Hi, Ruby-GetText-Package-2.0.2 and the families (gettext-2.0.2, gettext_activerecord-2.0.2 and gettext_rails-2.0.2) are now available. Ruby-GetText-Package is the library/tools for message localization. * gettext - Message localization libraries and tools for all kind of apps/libs. * gettext_activerecord - ActiveRecord Localization * gettext_rails - Rails support with gettext. Changes ------- == gettext-2.0.2 * Support ruby-1.9.1 style format string such as %<foo>d. * Apply new Locale.set_app_language_tags and Locale.candidates. [Suggested by Vladimir Dobriakov] * Enhance...

[ANN] gettext-2.0.1, gettext_activerecord-2.0.1, gettext_rails-2.0.1
Hi, Ruby-GetText-Package-2.0.1 and the families (gettext-2.0.1, gettext_activerecord-2.0.1 and gettext_rails-2.0.1) are now available. Ruby-GetText-Package is the library/tools for message localization. * gettext - Message localization libraries and tools for all kind of apps/libs. * gettext_activerecord - ActiveRecord Localization * gettext_rails - Rails support with gettext. Changes ------- * gettext-2.0.1 * Fixed bugs * doesn't work with ruby-1.8.5. [Reported by Dan Coutu] * GetText.locale= can't keep the locale. [Reported by Adam Ilan] * Break backward c...

9.2.0.6 upgrade to 10.2.0.2
Hey all, I'm upgrading an instance from 9.2.0.6 to 10.2.0.2. I have a question about the critical patch updates. While preparing the 10.2.0.2 Oracle Home can I install the CPU patch before I run dbua? If so, do I still need to run catpatch after the upgrade? Or should you wait until after the database has been upgraded? tnx. On Apr 1, 1:18 pm, "Dave" <david.b...@gmail.com> wrote: > Hey all, > > I'm upgrading an instance from 9.2.0.6 to 10.2.0.2. I have a > question about the critical patch updates. While preparing the > 10.2.0.2 Oracle Home can I install the CPU patch before I run dbua? > If so, do I still need to run catpatch after the upgrade? Or should > you wait until after the database has been upgraded? > > tnx. I wouldn't run the CPU patch for 10.2 until you have your 9.2.0.6 database upgraded. David Fitzjarrell On Apr 1, 6:33 pm, "fitzjarr...@cox.net" <fitzjarr...@cox.net> wrote: > On Apr 1, 1:18 pm, "Dave" <david.b...@gmail.com> wrote: > > > Hey all, > > > I'm upgrading an instance from 9.2.0.6 to 10.2.0.2. I have a > > question about the critical patch updates. While preparing the > > 10.2.0.2 Oracle Home can I install the CPU patch before I run dbua? > > If so, do I still need to run catpatch after the upgrade? Or should > > you wait until after the database has been upgraded? > > > tnx...

Upgrading to 10.2.0.4 from 10.2.0.3
My Oracle Database Server is running 10.2.0.3.0. I would like to upgrade to 10.2.0.4.x When I check metalink the patch sets for 10.2.0.4 says it must be applied to a database already running 10.2.0.4. Am I reading this correctly? Which patch set do I use? On Nov 6, 3:41=A0pm, jhavero <jhav...@gmail.com> wrote: > My Oracle Database Server is running =A010.2.0.3.0. I would like to > upgrade to 10.2.0.4.x When I check metalink the patch sets for > 10.2.0.4 says it must be applied to a database already running > 10.2.0.4. Am I reading this correctly? Which patch set do I use? What are you looking at, exactly? The patch set depends. For me it's 6810189 Personally, I found issues with TZ (as the fix extends beyond Oracle) and dbconsole components. YMMV. jg -- @home.com is bogus. From the people who make spam palatable: http://googleblog.blogspot.com/2009/11/transparency-choice-and-control-now.= html On Nov 6, 6:41=A0pm, jhavero <jhav...@gmail.com> wrote: > My Oracle Database Server is running =A010.2.0.3.0. I would like to > upgrade to 10.2.0.4.x When I check metalink the patchsets for > 10.2.0.4 says it must be applied to a database already running > 10.2.0.4. Am I reading this correctly? Which patchset do I use? One that is almost 1 Gigabyte. Seriously. Its like 986 MB. Apply the 10.2.0.4 patchset using OUI (p6810189 for MS Win 32). After that has been completed, apply the one off patch using opatch. I'm guessing that you'...

"Ora-01000 maximum open cursors exceeded" after update from 10.2.0.1 to 10.2.0.3
Hi all! After updating our Database from 10.2.0.1 to 10.2.0.3 I get the error Ora-01000 in our application (we use the proC precompiler). When I look at the v$open_cursor, I see the number of cursors increasing all the time. In our application we have a lot of select statements and every statement is a cursor. But the cursor is always closed after the statement. And we also have a lot of transactions. And after a rollback the cursors should be closed automatic (am I right?). It seams that neither a "EXEC SQL CLOSE ..." nor a "rollback" close the cursors any more! The parameter session_cached_cursors is 20, the parameter open_cursors is set to 300. With 10.2.0.1 we have no problems. Has anyone an idea whats running wrong? Is there a new parameter? Thanks in advance On Jun 4, 10:25 am, poschma <marti...@utanet.at> wrote: > Hi all! > > After updating our Database from 10.2.0.1 to 10.2.0.3 I get the error > Ora-01000 in our application (we use the proC precompiler). > > When I look at the v$open_cursor, I see the number of cursors > increasing all the time. > In our application we have a lot of select statements and every > statement is a cursor. But the cursor is always closed after the > statement. And we also have a lot of transactions. And after a > rollback the cursors should be closed automatic (am I right?). > > It seams that neither a "EXEC SQL CLOSE ..." nor a "rollback" close &g...

ERROR OUI-10091:Updation from oracle10gR2(10.2.0.1)xe to oracle10gR2(10.2.0.3) in linux 4
Hello everone, I am using patch p53370104_10203_Linux.zip to update my oracle 10gR2(10.2.01) Express Edition into Oracle 10gR2(10.2.0.3). In installation i got the following error: OUI-10091:There are no patches that need to be applied from the patchset Oracle Database 10g Release 2 Patch Set 2 10.2.0.3.0 . And its log file i find : INFO: Unable to read /usr/lib/oracle/xe/app/oracle/product/10.2.0/ server/inventory/ContentsXML/comps.xml. Some inventory information may be lost. INFO: OUI-10070:The patch oracle.ons 10.2.0.3.0, which is part of patch set Oracle Database 10g Release 2 Patch Set 2 10.2.0.3.0 , has not been selected for installation. please help me .. Thanks in Advance! On Aug 6, 8:43=A0am, sagar.maheshw...@daffodilsw.com wrote: > Hello everone, > I am using patch p53370104_10203_Linux.zip to update my oracle > 10gR2(10.2.01) Express Edition into Oracle 10gR2(10.2.0.3). > In installation =A0i got the following error: > OUI-10091:There are no patches that need to be applied from the > patchset Oracle Database 10g Release 2 Patch Set 2 10.2.0.3.0 . > > =A0And its log file i find : > > INFO: Unable to read /usr/lib/oracle/xe/app/oracle/product/10.2.0/ > server/inventory/ContentsXML/comps.xml. Some inventory information may > be lost. > INFO: OUI-10070:The patch oracle.ons 10.2.0.3.0, which is part of > patch set Oracle Database 10g Release 2 Patch Set 2 10.2.0.3.0 , has > not been selected for installation. > =A0pl...

Problems with Listener after patching to 10.2.0.2.0
Hi I've just done a clean install of 10.2.0.1.0 on a 2-node RedHat Linux ES 4 RAC. I have the following setup: 1 home for CRS 1 home for ASM 1 home for database The initial install of 10.2.0.1.0 works fine, then I patch up to 10.2.0.2.0 (for each oracle_home). I need 3 listeners, and I remove the default listener first. From netca i make the 3 new, and that seems to work just fine: $ srvctl config listener -n orarac-01 orarac-01 LISTENER_1521_ORARAC-01 orarac-01 LISTENER_1524_ORARAC-01 orarac-01 LISTENER_1527_ORARAC-01 So far so good, lets start them up: orarac-01$ srvctl start listener -n orarac-01 -l LISTENER_1521_ORARAC-01 CRS-1028: Dependency analysis failed because of: CRS-0223: Resource 'ora.orarac-01.LISTENER_1521_ORARAC-01.lsnr' has placement error. I run cluvfy and get this: blabla, everything ok Result: Node connectivity check passed for subnet "10.231.175.0" with node(s) orarac-02,orarac-01. Suitable interfaces for the private interconnect on subnet "10.0.0.0": orarac-02 bond0:10.0.0.22 orarac-01 bond0:10.0.0.21 Suitable interfaces for the private interconnect on subnet "10.231.175.0": orarac-02 eth0:10.231.175.22 eth0:10.231.175.32 orarac-01 eth0:10.231.175.21 eth0:10.231.175.31 ERROR: Could not find a suitable set of interfaces for VIPs. Result: Node connectivity check failed. Hm, strange... I run vipca, and can only see interface eth0. I belive I should've seen eth0, eth2, eth3 and bond0 (eth2 and eth...

Web resources about - Problems installing 10.2.0.2 patchset to a 10.2.0.1 database - comp.databases.oracle.server

Help:Installing Japanese character sets - Wikipedia, the free encyclopedia
This help page will help you install Japanese character sets so that your computer will display them properly on the internet in your web browser ...

Earn Free Facebook Credits For Installing Apps Of Course, Theres A Catch
This looks pretty cool at first: Earn free Facebook Credits for installing applications on your iPhone or Android device. AppDog offers this ...

Rooting and installing Android 1.5 JesusFreke - Flickr - Photo Sharing!
More information at: android.noisepages.com/2009/05/rooting-pics/

Installing ClearCal Anti-Glare Film for Glossy Displays - YouTube
Demonstration of how to install a RadTech ClearCal Anti-Glare Film on a MacBook Pro. ClearCal eliminates glare on glossy displays like Apple's ...

Fatal unit fire: Builder Ray Finianos reduced height of building to avoid installing fire sprinklers ...
The builder of&nbsp;a south-west Sydney unit block where a young woman plunged to her death during a ferocious fire told a certifier to reduce ...

'Green' light bulb moment for councils installing LED street lights
Nine Sydney councils are getting ready to turn off the lights &ndash; 13,000 of them &ndash; to save more than $20 million.

Iran installing new nuclear equipment
Sky News is Australia's leader in 24-hour news. Iran has begun installing next-generation equipment at one of its main nuclear plants, a new ...

Peter Garrett believed installing insulation batts 'not that hard', royal commission told
Former environment minister Peter Garrett believed installing insulation batts was ''not that hard'' based on his own personal experience, an ...

Gillard defends installing Slipper
BBC News Gillard defends installing Slipper Sydney Morning Herald Prime Minister Julia Gillard has defended her decision to install Peter ...

CSIRO says installing solar panels on roofs of businesses could take pressure off the electricity grid ...
Installing more solar panels on the roofs of businesses would help Australia's energy grid cope with increased demand.

Resources last updated: 3/20/2016 1:06:28 AM