f



starting oracle service dbconsole error

i had a error starting oracle dbconsole, it was working fine before........
when i tried starting it from services it gave me following error

Windows could not start oracle dbconsole on Local computer. For more
information, review the System Event Log. If this is a not-Microsoft service,
contact the service vendor, and refer to service-specific error code 2.

when i tried using emctl start dbconsole, it reflect the error 
OC4J Configuration  issue. D:\oracle\product\10.2.0\
db_1/oc4j/j2ee/OC4J_DBConsole_192.168.50.1_ddcfamp not found.

When i tried to find out what is the error, by using sc query
OracleDBConsoleDDCFAMP in command  it reflect 
Service_Name: OracleDBConsoleDDCFAMP
                   Type                                 :  WIN32_OWN_PROCESS
                   STATE                             : 1 STOPPED
                                                               (NOT_STOPPABLE,
NOT_PAUSABLE, I GNORES_SHUTDOWN)
         WIN32_EXIT_CODE               : 1066
         SERVICE _EXIT_CODE         : 2 (0X2)
         CHECK_POINT                       : 0  X 0
                WAIT_HINT                        : 0  X 0

I could not figure what is going on ? If anyone could provide me any hint for
resolving such problem would be highly appreciable

thax 
tri bikram

-- 
Message posted via DBMonster.com
http://www.dbmonster.com/Uwe/Forums.aspx/oracle/200603/1
0
tridh
3/22/2006 2:51:41 PM
comp.databases.oracle.server 22978 articles. 1 followers. Post Follow

1 Replies
483 Views

Similar Articles

[PageSpeed] 42

"tridh via DBMonster.com" <u8914@uwe> wrote in message
news:5da3a5421a81a@uwe...
> i had a error starting oracle dbconsole, it was working fine
before........
> when i tried starting it from services it gave me following error
>
> Windows could not start oracle dbconsole on Local computer. For more
> information, review the System Event Log. If this is a not-Microsoft
service,
> contact the service vendor, and refer to service-specific error code 2.
>
> when i tried using emctl start dbconsole, it reflect the error
> OC4J Configuration  issue. D:\oracle\product\10.2.0\
> db_1/oc4j/j2ee/OC4J_DBConsole_192.168.50.1_ddcfamp not found.
>
> When i tried to find out what is the error, by using sc query
> OracleDBConsoleDDCFAMP in command  it reflect
> Service_Name: OracleDBConsoleDDCFAMP
>                    Type                                 :
WIN32_OWN_PROCESS
>                    STATE                             : 1 STOPPED
>
(NOT_STOPPABLE,
> NOT_PAUSABLE, I GNORES_SHUTDOWN)
>          WIN32_EXIT_CODE               : 1066
>          SERVICE _EXIT_CODE         : 2 (0X2)
>          CHECK_POINT                       : 0  X 0
>                 WAIT_HINT                        : 0  X 0
>
> I could not figure what is going on ? If anyone could provide me any hint
for
> resolving such problem would be highly appreciable
>
> thax
> tri bikram
>
> -- 
> Message posted via DBMonster.com
> http://www.dbmonster.com/Uwe/Forums.aspx/oracle/200603/1

Does the server has a fixed IP address as described in the name of the file?
If so it is probably exactly as it says an OC4J configuration issue.
Check metalink for ddcfamp and oc4j configuration.
It is possible it is finding the wrong java due to a path misconfiguration.
This can happen if you install several versions of oracle in a confusing
order, like 10g, then 9i, then 10g again, etc.


0
sinkiege (118)
3/22/2006 11:59:19 PM
Reply:

Similar Artilces:

WINODS NT SERVER Oracle
I have Oracle database running on a Windows NT server. I am accessing the server using Remote Desktop ( A Microsoft Terminal Service Client). Somone told me that there are limitations in remote desktop, i.e., one cannot start Oracle. I want to know why as well as the workarounds. Instead of running everything from the WINDOWS NT server console wjhich is painful, what are the workraounds. Do same problem exist with pcAnywhere, VNC desktop, Citrix client. Thanks, Prem On 19 Feb 2004 18:38:10 -0800, premmehrotra@hotmail.com (Prem K Mehrotra) wrote: >I have Oracle database running on a Windows NT server. I am accessing >the server using Remote Desktop ( A Microsoft Terminal Service >Client). Somone told me that there are limitations in remote desktop, >i.e., >one cannot start Oracle. I want to know why as well as the >workarounds. Because Microsoft is Microsoft and Microsoft doesn't support the BEQ protocol used by Oracle for this purpose. The only lousy workaround is to use set local=<tns service name> prior to connecting to sql*plus in a cmd window. Also you can't use the lsnrctl program to start and stop the listener for the same reason. You need to bounce the service. > >Instead of running everything from the WINDOWS NT server console >wjhich is painful, what are the workraounds. OEM? It works! Need to save the init.ora on the Oracle Enterprise Management Server, using OEM, but that is about there is. Or dump Microsux T...

[Oracle 9i Personal Edition] Start oracle database...
Hi, I've installed the Oracle 9i Personal Edition on my Windows 98 machine. I've choosed to install only the software and to skip the creation of a database during installation procedure. I've restarted the machine and I've made next step to create a database manually (following the "Oracle 9i Administration Guide": 1. I've created a Password File with the command orapwd in the $oracle_home directory The password I've choosed is "secret". 2. I've created an initialization file in the oradata directory with the name init$db_name.ora 3. I connect with the command sqlplus as user "sys/secret as SYSDBA" to launch the command "create database" B U T at this point when i insert a usr/pwd (i have tryed with sys/change_on_install as sysdba, system/manager, sys/secret, scott/tiger, all...) in Windows98 appears a dialog box (the same obtained clicking on the menu voice "Start Oracle database") that ask for a password: not a username/password, only a password. I've inserted the same passed to the orapwd command and all known password but it say that it's incorrect. After this I've disinstalled all and reinstalled responding "yes" when Universal Installer ask to install a database. In this way all run correctly. Probably in Windows98 u have to permit the installation of a db to use oracle. Probably the installation of ...

How do I check which Oracle Patches are appplied to an Oracle DataBase Server
I would like to know if someone could help me with this topic, I'm traying to analize and chek which Oracle Patches are appplied to an Oracle DataBase Server >chek which Oracle Patches are appplied to an Oracle DataBase Server If they were applied with oPatch, then "opatch lsinventory" should show you what's there. If you did not use oPatch, then I have no clue. ;-) BD wrote: > >chek which Oracle Patches are appplied to an Oracle DataBase Server > > If they were applied with oPatch, then "opatch lsinventory" should show > you what's there. > > If you did not use oPatch, then I have no clue. ;-) For better or worse ( we know the answer ) opatch is the tool that install patches from oracle support. "If you did not use oPatch" ... what? >"If you did not use oPatch" ... what? In my 8i environments, there are separate scripts that are run - for example, for a cpu, it would be 'install_cpu.sh'. In those cases, I really don't know how (if) one can confirm which patches have been applied to an environment. ...

Question on Oracle Server 10g Install (.../oracle/oracle/.....
I am in the last stages of installing Oracle Server 10gR2 Enterprise Edition on a UNIX AIX server. When window "Execute Configuration Scripts" comes up it tells me to execute "/u01/app/oracle/oracle/product/10.2.0/db_1/root.sh". The ".../oracle/oracle/..." stops me cold. I look back in my notes and everything I wrote suggests I had entered ".../oracle/product/....." for my ORACLE_HOME. I look at the install log in /u01/app/oracle/oraInventory/logs and see: "INFO: Setting variable 'ORACLE_HOME' to '/u01/app/oracle/oracle/product/10.2.0/d b_1'. Received the value from the command line." Did I really key /oracle/oracle/ instead of /oracle/ or did the OUI change the path for some reason????? Thank you, Bill bfogarty@gaports.com wrote: > I am in the last stages of installing Oracle Server 10gR2 Enterprise > Edition on a UNIX AIX server. When window "Execute Configuration > Scripts" comes up it tells me to execute > "/u01/app/oracle/oracle/product/10.2.0/db_1/root.sh". > > The ".../oracle/oracle/..." stops me cold. I look back in my notes and > everything I wrote suggests I had entered ".../oracle/product/....." > for my ORACLE_HOME. I look at the install log in > /u01/app/oracle/oraInventory/logs and see: > "INFO: Setting variable 'ORACLE_HOME' to > '/u01/app/oracle/oracle/product/10.2.0/d > b_1'. Received the valu...

Error on starting Oracle Management Server
Hi, I am trying to start oemctl and I am getting this error Error starting Oracle Management Server. ORBSingleton: access deniedjava.lang.SecurityException: ORBSingleton: access denied under this file /home/oracle/product/9ir2/sysman/log/oms.nohup. Any ideas? I am using oracle enterprise edition version 9ir2 on suse linux 9. Do I need to install Oracle Enterprise manager before I run emca? Thoughts.Any help greatly appreciated. AJ <aj70000@hotmail.com> wrote in message news:1152235757.981777.67530@p79g2000cwp.googlegroups.com... > Hi, > > I am trying to start oemctl and I am getting this error > > Error starting Oracle Management Server. ORBSingleton: access > deniedjava.lang.SecurityException: ORBSingleton: access denied > > under this file /home/oracle/product/9ir2/sysman/log/oms.nohup. > Any ideas? I am using oracle enterprise edition version 9ir2 on suse > linux 9. > > Do I need to install Oracle Enterprise manager before I run emca? > > Thoughts.Any help greatly appreciated. > AJ > AJ, did you perform a fresh install or had there been an OMS installation on the server before? You may have an invalid Oracle Home in your path reference for jre in the oemctl file. R Hi GuessWho, It was a fresh install on the server, but I am installing the repository on the existing database instead of creating a new instance. I checked on the oracle_home.it seems to be fine. Thanks for the reply. AJ GuessWho wrote: >...

it's compatible oracle 8i client, compatible whith oracle 9i server (or oracle 10g server)
Hi all, I have a client/server application that work on the client with oracle 8i client connected to oracle 8i server, Im going to upgrade the server to oracle 9i (or oracle10g) , and I wonder if the client will work fine without upgrade version. Thanks Angel R. wrote: > Hi all, > I have a client/server application that work on the client with oracle 8i > client connected to > oracle 8i server, Im going to upgrade the server to oracle 9i (or oracle10g) > , and > I wonder if the client will work fine without upgrade version. > > Thanks If you have access to the metalink then check the connect matrix at http://metalink.oracle.com/metalink/plsql/showdoc?db=NOT&id=207303.1 Regards /Rauf ...

Strange Network Error on Oracle Database Server
Hi Oracle Gurus, We are experiencing a strange Oracle database server(Windows 2003) behaviour When we try to start Oracle database from services -- It does not start the database and in Oradim.log we see following error -- ORA-12560: TNS:protocol adapter error and in sqlnet.ora -- Fatal NI connect error 12560, connecting to: (DESCRIPTION=(ADDRESS=(PROTOCOL=BEQ)(PROGRAM=oracle)(ARGV0=oracleORCL)(ARGS='(DESCRIPTION=(LOCAL=YES)(ADDRESS=(PROTOCOL=beq)))'))(CONNECT_DATA=(SID=ORCL)(CID=(PROGRAM=C:\oracle\ora90\bin\oradim.exe)(HOST=host02)(USER=SYSTEM)))) However, If I try to manually start the database by login in as sys, it gets started. I have already tried following (a) Recreate the service using Oradim.exe (b) Removed sqlnet.ora file from C:\Oracle\Ora90\network\ADMIN What can be the possible reason(s) for this. Thanks If you can connect to the database instance, even if it is "idle", the service must have started. Without the service having started, you cannot connect via sqlplus.exe even on the server console (on win32). Perhaps it is taking a relatively long time for the database instance to be completely open - and the error message that you show above is a timed out connection attempt? Is the ORACLE_SID of interest "ORCL"? When you re-created the OS Service, did you set the startmode to auto or manual? Is there an init.ora in the %ORACLE_HOME%\database folder that has an IFILE entry to the real parameter file? Is the service owned by a...

"Oracle error occurred, but error message could not be retrieved from Oracle" error when restarting application
Hi, we're using Oracle 10g, in combination with Delphi (7). Application uses Oracle client dll (oraociei10.dll). Quick explenation about the structure (All files are on the network): - A launcher application is started by the client. The launcher application checks an .ini file for the current application versie (.exe filename with a version postfix, e.g. "Application_112.exe"). The launcher starts the executable specified in the .ini file. In this way we can "release" by putting a new .exe file and updating the .ini file. The problem: In our application we've got the functionality to restart the application when a new version is available. If the application detects there is a new version (by checking the .ini file) the user can restart the application. The next thing happens on a restart: - Application starts the launcher again, the handle of the application is passed. - Application closes itself - Launcher waits until the application handle is gone - Launcher restarts application again (new version). When starting the application again, oracle generated the beautiful: "Oracle error occurred, but error message could not be retrieved from Oracle" message. Initial thought was that the Oracle client was not unloaded, so we made the launcher wait up to 60 seconds after the application was closed and before the application is started again. But even then the error occurs. Detail: When not using the oracle client , but the "n...

After installation of Oracle 9.2. The Login in Oracle Management Server creates the error: VTK-1000
Hello, I can't local login in Oracle Management Server after installation of Oracle 9.2. Where I can look the right name and status the Oracle Management Server? My Database ----------- Host-Name: PRG1 Port-Number: 1521 SID: TEST Net Service Name: TEST.PZCS.LOCAL TNS-Descriptor: (DESCRIPTION=(ADDRESS_LIST=(ADDRESS=(PROTOCOL=TCP)(HOST=prg1)(PORT=1521)))(CONNECT_DATA=(SERVER=DEDICATED)(SERVICE_NAME=test))) Silly question maybe: You did verify whether the Oracle Management Service is actually running? --- Sybrand Bakker Senior Oracle DBA Hello, how I can detect, whether the Oracle Management running? I use W2k. My Oracle Services --- OracleMTSRecoveryService OracleOraHome92Agent OracleOraHome92ClientCache OracleOraHome92HTTPServer OracleOraHome92PagingServer OracleOraHome92SNMPPeerEncapsulator OracleOraHome92SNMPPeerMasterAgent OracleOraHome92TNSListener OracleServiceTEST Best Regards Wolfram Hubert wolfram.hubert@web.de wrote: >Hello, > >how I can detect, whether the Oracle Management running? I use W2k. > >My Oracle Services >--- >OracleMTSRecoveryService >OracleOraHome92Agent >OracleOraHome92ClientCache >OracleOraHome92HTTPServer >OracleOraHome92PagingServer >OracleOraHome92SNMPPeerEncapsulator >OracleOraHome92SNMPPeerMasterAgent >OracleOraHome92TNSListener >OracleServiceTEST > >Best Regards > >Wolfram Hubert Is there a OMS set up and are you entering the correct connection info for it ( it IS NOT...

Oracle Application Server Internal Server Error
Hello, We are using OAS 9.0.4.1 run on AIX 5.3 with an Oracle 10.1.0.2 DB back end running on a seperate partition of the machine. The main application is developed in house on forms6 and migrated to forms9 a couple of years ago when we moved to AIX. Since the move we get an "Internal Server Error", in the web browser, occuring randomly when users try to login to the application. Through some investigation it appears as though the OC4J_BI_Forms service becomes unresponsive for a short period of time causing the web server request to time out. Users who are logged into the system can still work but no new users can get in. Has anybody else experienced this problem? Anybody got any ideas where to start looking? We have a TAR logged with Oracle but as usual they've said that they won't help us until we go to 9.0.4.3. Which we haven't been able to do as the patching process keeps failing. Any help would be appreciated. gnscon@gmail.com wrote: > Hello, > > We are using OAS 9.0.4.1 run on AIX 5.3 with an Oracle 10.1.0.2 DB > back end running on a seperate partition of the machine. The main > application is developed in house on forms6 and migrated to forms9 a > couple of years ago when we moved to AIX. Since the move we get an > "Internal Server Error", in the web browser, occuring randomly when > users try to login to the application. > > Through some investigation it appears as though the OC4J_BI_Forms > ser...

Best way to check oracle database server / services is alive using Java
Hi, I am looking for the best way to check whether several oracle (or any database) databases is running or not. At the moment I just attempt to connect to the server IP using Socket and conclude the database is not running if connection timed out. Which is a silly way of doing it. Appreciate any help. Best regards. On Apr 3, 9:56 pm, harishas...@gmail.com wrote: > Hi, > > I am looking for the best way to check whether several oracle (or any > database) databases is running or not. > At the moment I just attempt to connect to the server IP using Socket > and conclude...

moving oracle database server into a new server
Hi all I will be moving oracle from one Solaris server into another Solaris server, the IP address and box name will be changed. Oracle version is 8.1.7 and O/S is 5.8 on both servers ( just different O/S patch). Does any one know what I need to do in order to get oracle up and running again on the new server. I know that I will need to change the tnsnames.ora and listner.ora, but is there anything else that I need to do? Thanks Teresa Teresa wrote: > Hi all > > I will be moving oracle from one Solaris server into another Solaris > server, the IP address and box name will be changed. Oracle version is > 8.1.7 and O/S is 5.8 on both servers ( just different O/S patch). > Does any one know what I need to do in order to get oracle up and > running again on the new server. I know that I will need to change the > tnsnames.ora and listner.ora, but is there anything else that I need > to do? > > Thanks > Teresa When I do this with windows boxes I either: #1 Install oracle on the new box, create a new database and export/import from old db to new db #2 Copy datafiles, init, sqlnet, tns.. etc over from coldbackup or shutdown old_database, startup nomount and recreate the controlfile to fit new environment. #3 Restore from online backup of old_database and apply redo logs, again recreating the controlfile to fit the new env. (I usually only do this for "practice" and for creating a development copy of a prod db) #2 ...

Incorporating oracle server start|stop into Solaris 10 service management facility (SMF)
Hi Gurus I have a question about incorporating startup and shutdown of multiple oracle instances into solaris 10 service management facility (SMF). Is there a straight forward way of doing this and is there some sort of template available to do this? I have taken a look at ora-smf.1.5.1.pkg and it des look like the sort of tool I need, but i am unsure how to implement it for multiple oracle instances on the same box. Has anybody done this and is there any information on implementing this package on multiple oracle instances. much appreciated and thanks in advance. rgds d...

Oracle database Server 9.2 fails to start when Windoes 2000 Pro machine rebooted
Hi, I installed the Personal Edition of Oracle 9.2 server on my Windows 2000 Professional machine. Immediately after installation, the DB worked fine, responding to client connections and SQL queries. But after I restarted my machine, the server is not responding to client connections - giving TNS:no listener error in the net8 configuration assistant. Can any one help and point out what might eb the reason, and how to fix it? I tried creating new DBs but was unable to connect, even though there was no hiccup during installation. However, the log files seem to show the server starting when i reboot the machine. following is the contents of log trace file: Dump file c:\ora9ias\admin\mntest1\udump\mntest1_ora_1340.trc Tue Jun 01 21:54:52 2004 ORACLE V9.2.0.1.0 - Production vsnsta=0 vsnsql=12 vsnxtr=3 Windows 2000 Version 5.0 Service Pack 4, CPU type 586 Personal Oracle9i Release 9.2.0.1.0 - Production With the Partitioning, OLAP and Oracle Data Mining options JServer Release 9.2.0.1.0 - Production Windows 2000 Version 5.0 Service Pack 4, CPU type 586 Instance name: mntest1 Redo thread mounted by this instance: 0 <none> Oracle process number: 12 Windows thread id: 1340, image: ORACLE.EXE *** 2004-06-01 21:54:52.000 *** SESSION ID:(9.1) 2004-06-01 21:54:51.000 (blkno = 0xe3, size = 276, max = 1, in-use = 1, last-recid= 0) (blkno = 0xe4, size = 56, max = 72, in-use = 1, last-recid= 1) Thread checkpoint rba:0x000007.00000002.0010 scn:0x0000.0010aaf4 On-disk rba:0x...

from sql server to oracle to ANOTHER oracle
I have a linked server to a oracle db, that works. I have to write a query from sql server that connecto to the oracle server, and the use a database link from that oracle db to another oracle db. I'm not able to find the syntax. I try to write something like SELECT * FROM LINKTOORACLE..mm510TAL.CSHDET@ORAGATE2 but it does not work questions 1) is is possible to use nested dblinks ? 2) if so, how ? thank you! On Nov 10, 10:57=A0am, Alberto Marchi <alberto.rol...@gmail.com> wrote: > I have a linked server to a oracle db, that works. > > I have to write a query from sql server that connecto to the oracle > server, and the use a database link from that oracle db to another > oracle db. I'm not able to find the syntax. > > I try to write something like > > =A0SELECT * FROM > =A0 LINKTOORACLE..mm510TAL.CSHDET@ORAGATE2 > > but it does not work > > questions > 1) is is possible to use nested dblinks ? > 2) if so, how ? > > thank you! use a synonym that points to the second linked table? On Nov 10, 9:27=A0pm, onedbguru <onedbg...@yahoo.com> wrote: > On Nov 10, 10:57=A0am, Alberto Marchi <alberto.rol...@gmail.com> wrote: > > > > > > > I have a linked server to a oracle db, that works. > > > I have to write a query from sql server that connecto to the oracle > > server, and the use a database link from that oracle db to another > > oracle db. I&#...

Oracle 9i Database Server on Windows 2003 Server
I am wondering if we can install this Server on Windows 2003 Server without any problems. Is there anybody that did that before? Thanks in advance if someone know the answer. Yvon Bouchard, B. Sc. Computer Science Teacher http://info.cegepat.qc.ca/siteyvon I've installed it on windows 2003 enterprise ed. about 1 month ago without any problem. I've installed the version 9.2.0.1 with the patch to 9.2.0.3. 9.2.0.3 is the only version certified by oracle for win 2003. Ciao "Yvon Bouchard" <yvon.bouchard@cablevision.qc.ca> ha scritto nel messaggio news:QCLvb.21605$ZF1.2102185@news20.bellglobal.com... > I am wondering if we can install this Server on Windows 2003 Server without > any problems. > Is there anybody that did that before? > Thanks in advance if someone know the answer. > > Yvon Bouchard, B. Sc. Computer Science > Teacher > http://info.cegepat.qc.ca/siteyvon > > > Yvon Bouchard wrote: > > I am wondering if we can install this Server on Windows 2003 Server without > any problems. > Is there anybody that did that before? > Thanks in advance if someone know the answer. > Although I have not installed on Windows 2003 myself, I know of several such installations and all occurred without issue. I do note that Oracle has a separate download (CD set) for the WIndows 2003 compared to NT/2000/XP, so I suspect the install for the latter may not be ...

Oracle database not starting
When i restart my windows 2000 server with oracle 9 the database do not get startede anymore. I must log in and run the startup command to get the database going. Why? Up til last week everything was ok. Det database service is set to autostart and every thing looks ok when i looks at the service. kjellern99@yahoo.no wrote: > When i restart my windows 2000 server with oracle 9 the database do not > get startede anymore. I must log in and run the startup command to get > the database going. Why? Up til last week everything was ok. Det > database service is set to autostart and every thing looks ok when i > looks at the service. > Reverse what changed since last week. Given the little information you offer, that's all I'm willing to say. Regards Holger On 9 Dec 2004 00:49:50 -0800, kjellern99@yahoo.no wrote: >When i restart my windows 2000 server with oracle 9 the database do not >get startede anymore. I must log in and run the startup command to get >the database going. Why? Up til last week everything was ok. Det >database service is set to autostart and every thing looks ok when i >looks at the service. check out the alert log and/or oradim.log Your service started, but the database didn't start due to problems. -- Sybrand Bakker, Senior Oracle DBA kjellern99@yahoo.no wrote: > When i restart my windows 2000 server with oracle 9 the database do not > get startede anymore. I must log in and run the startup comman...

Oracle databases on a server
I have Oracle installation on a SUN UNIX server. I tappears that it is running Oracle 10.2 and Solaris 8. I want to find out how many databases are installed on this server. Would it be true to say that all databases installed on this server are listed in tnsnames.ora where the 'HOST' entry points to this server? On Feb 20, 9:00=A0am, p...@qantas.com.au wrote: > I have Oracle installation on a SUN UNIX server. I tappears that it is > running Oracle 10.2 and Solaris 8. > > I want to find out how many databases are installed on this server. > > Would it be true to say that all databases installed on this server > are listed in tnsnames.ora where the 'HOST' entry points to this > server? No, these might be different *services* served by the same instance. The first place to look at is /var/opt/oracle/oratab file, which should list all Oracle instances on your host. If your Oracle installation follows OFA (Optimal Flexible Architecture,) which is usually true, count $ORACLE_BASE/admin/<dbname> directories - each database should have its own directory under admin. Alternatively, you can also count spfile<SID>.ora files in $ORACLE_HOME/dbs directory. Hth, Vladimir M. Zakharychev N-Networks, makers of Dynamic PSP(tm) http://www.dynamicpsp.com On 20 Feb, 06:00, p...@qantas.com.au wrote: > I have Oracle installation on a SUN UNIX server. I tappears that it is > running Oracle 10.2 and Solaris 8. > > I want...

oracle 9i database on a aix 4.3.3 server trying to use a 32 bit compiler- error ksms.imp
We are trying to get a new setup to work. We have an Oracle 9.2.0.4 database on AIX 4.3.3. This database is using the 64 bit kernel extension. We have installed Server Express 2.1 for 4.3.3 (MF cobol compiler) which is a 32 bit app. We tried to edit the makefile used for AIX 4.3.3, MF cobol compiler OCDS, Oracle database 8.1.6. We learned about needing to relink rstora32, and the procob32� that has been done. We changed out markefile to point to all the 9i oracle 32 bit directories. We are note experienced with makefiles and not sure our makefile is ok. We are now having problems with the 32 bit version of ksms.imp. At first the file was empty. To resolve that problem we: Generated the ksms.imp as follows.. @ORACLE_HOME/bin/genksms > $ORACLE_HOME/lib32/ksms.imp and relinked the "genksms" binary: make �f $ORACLE_HOME/rdbms/lib32/ins_rdbms.mk $ORACLE_HOME/bin/genksms Do you know if we built this correctly? We do not seem to be able to compile without using the variable ...please note the error with the variable for ksms.imp and without that variable�. I hve included the makefile below Thanks 1. Problem when makefile has commented out line #LIMPEXP=$(LIBHOME)/ksms.imp This error is received for every line of code ld: 0711-418 ERROR: Import or export file /u00/app/oracle/product/9.2.0/lib32/ks ms.imp at line 4219: A symbol name may only be followed by an export attribute or an address. The line is being ignore...

How to write shell script to export oracle 8.1.6 database to import oracle 10g database
Hi, I am trying to write or understand the conj process for export the data from oracle 8i to oracle 10g database. I have constraint that the previous loaded data into oracle10g should not be deleted or replace by newly imported database. Regards Nikhil ...

SqlSpec
Do you wish you had comprehensive, easily navigable documentation for your SQL Server, Oracle, Analysis Server, MySQL, and Access databases? Are you a SQL Developer or DBA that just inherited a huge, complex database with no supporting docs and don't know where to start learning how it's put together? Are you an independent contractor working with SQL Server, Oracle, Analysis Server, MySQL, or Access? Your clients would LOVE you if you could provide comprehensive documentation about the databases you build. Are you a Project Manager who is tired of developers making changes to databases on live servers and not updating the corresponding spec? SqlSpec will make sense of it all and generate easy-to-read docs for you for any database on the following platforms: * SQL Server 2000/2005 * Oracle 9i (and above) * MySQL 5.0 (and above) * Analysis Server 2005 * Access 97/2000/XP/2003 SqlSpec generates documentation in two formats: HTML or CHM. HTML is useful for publishing your documents on the web or an intranet site. CHM is useful if you want a single, compact file containing all your documentation about one or more databases. The CHM is indexed so it is easily searchable for any keyword. This way you can easily determine which objects reference the "EmployeeID" column, for example. You can download a fully featured trial version here: http://www.elsasoft.org ...

not able to start Oracle Database
Hi, I have a database running on Wint - NT. till yesterday it was working fine but today user was not able to login. It was giving the error ORA-01109 database is initializing or shut down. Thru svrmgrl when I tried to shut it down by giving the command shutdown immediate it gives the message "No database is Open"; Unmounting the database & then when I had given the command startup it display on the screen Total System Global Area 152016924 Fixed size 75804 Variable Size 58261504 Database Buffer 93601792 Redo Buffer 77824 Database Mounted ORA-01578 : Oracle Datablock Corrupted (File # 2, Block # 2050) ORA - 01110 : Datafile 2: 'D:\ORACLE\ORADATA\ORCL\RBS01.DBF' I m new to company & there is no backup & Docummentation of this package. Please Help..... Regards Jiten Comments inline... > I have a database running on Wint - NT. till yesterday it was working > fine but today user was not able to login. It was giving the error > ORA-01109 database is initializing or shut down. The ORA-1109 error just indicates that the database is not open for business. You'll have to open it up before you can proceed. > Thru svrmgrl when I tried to shut it down by giving the command > > shutdown immediate > > it gives the message "No database is Open"; > Unmounting the database Typically, a SHUTDOWN command would close the ...

Starting up oracle listener and database
Which order should this be done in. Anyone experienced problems as a result of satrting database first, then listener and which were resolved by doing it the other way around? Client is saying they have to start listener first with our app or it doesn't work. Fime if they start listener and then database! JL www.loial.co.uk wrote: > Which order should this be done in. Anyone experienced problems as a > result of satrting database first, then listener and which were > resolved by doing it the other way around? > > Client is saying they have to start listener first with our app or it > doesn't work. Fime if they start listener and then database! > > JL Ever since version 8i (if I recall correctly) instances will automatically register with the listener ("service register" entry in the log). If the listener is already running, this registration happens immediately upon instance start-up. If you start the listener after the instance, it can take up to a minute or two for the registration to happen. Another option is to explicitly create the service you want in the listener.ora file. -Mark Bole admin@loial.co.uk (www.loial.co.uk) wrote in news:8a6f0daa.0504290642.29ea479d@posting.google.com: > Which order should this be done in. Anyone experienced problems as a > result of satrting database first, then listener and which were > resolved by doing it the other way around? > > Client is saying they have t...

Free Ebook Oracle Database & Oracle 9i
Free Ebook Oracle Database Free Oracle 9i Complete Reference Book http://www.downloadfreepdf.com On Mar 24, 6:53 am, "steveo" <selectcm...@yahoo.co.uk> wrote: > Free Ebook Oracle Database > > Free Oracle 9i Complete Reference Book > > http://www.downloadfreepdf.com It's all free over at http://tahiti.oracle.com also ...

Web resources about - starting oracle service dbconsole error - comp.databases.oracle.server

Ruby on Rails Commands on the App Store on iTunes
... customer reviews. HACKERS: Quick, what's the command to open the Rails console for the current RAILS_ENV? What does the command "rails dbconsole/db ...

octatone/MagiConsole · GitHub
MagiConsole - A magical console wrapper. ioConsole . info ( 'web socket connected' ); dbConsole . info ( 'useing indexeddb' ); // setup namespace ...

magiconsole
ioConsole.info('web socket connected');dbConsole.info('useing indexeddb'); // setup namespace regex pattern:MagiConsole.setPattern('IO');ioC ...

Resources last updated: 3/20/2016 2:34:09 AM