f



Windows 8.0 beta on Server 2003 Installer problem

This is a multi-part message in MIME format.

------_=_NextPart_001_01C49B33.6BEED27E
Content-Type: text/plain;
	charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable

This may not be a bug but I only have one Windows 2003 Server to try it
on.  The package installed fine on Windows XP Professional and Windows
2000 professional.

Launching the installer it looks fine until it gets to the screen where
you can select which options to install and which directories to use.
Then it crashes with the error:

	"The installer has encountered an unexpected error installing
this package.  This may indicate a problem with this package.  The error
code is 2819."

Anyone experiencing this problem?  Is there a service patch or fix I
need to apply to Windows?  My current version is 5.2 (Build
3790.srv03_rtm.030324-2048)

Cheryl Bender


------_=_NextPart_001_01C49B33.6BEED27E
Content-Type: text/html;
	charset="US-ASCII"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; charset=3Dus-ascii">
<META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version 6.0.6487.1">
<TITLE>Windows 8.0 beta on Server 2003 Installer problem</TITLE>
</HEAD>
<BODY>
<!-- Converted from text/rtf format -->

<P><FONT SIZE=3D2 FACE=3D"Tahoma">This may not be a bug but I only have one=
 Windows 2003 Server to try it on.&nbsp; The package installed fine on Wind=
ows XP Professional and Windows 2000 professional.</FONT></P>

<P><FONT SIZE=3D2 FACE=3D"Tahoma">Launching the installer it looks fine unt=
il it gets to the screen where you can select which options to install and =
which directories to use.&nbsp; Then it crashes with the error:</FONT></P>

<P>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <FONT SIZE=3D2 FACE=3D"Tahoma=
">&quot;The installer has encountered an unexpected error installing this p=
ackage.&nbsp; This may indicate a problem with this package.&nbsp; The erro=
r code is 2819.&quot;</FONT></P>

<P><FONT SIZE=3D2 FACE=3D"Tahoma">Anyone experiencing this problem?&nbsp; I=
s there a service patch or fix I need to apply to Windows?&nbsp; My current=
 version is 5.2 (Build 3790.srv03_rtm.030324-2048)</FONT></P>

<P><FONT SIZE=3D1 FACE=3D"Tahoma">Cheryl Bender</FONT>
</P>

</BODY>
</HTML>=

------_=_NextPart_001_01C49B33.6BEED27E--

0
cbender
9/15/2004 2:51:02 PM
comp.databases.postgresql.bugs 1041 articles. 0 followers. Post Follow

1 Replies
449 Views

Similar Articles

[PageSpeed] 34

Cheryl,

you can learn more about  the problem by doing some logging...

msiexec /Lv c:\\temp\\nase2.txt /i postgresql-8.0-beta2-dev3.msi

"c:\\temp\\nase2.txt" is the file wereto the logging is done. You can
read there more about the exact error ... what was done last.

Best go from the end, where there is all that "removing ...."

Harald


----- Original Message -----
From: Bender, Cheryl <cbender@mriresearch.org>
Date: Wed, 15 Sep 2004 09:51:02 -0500
Subject: [BUGS] Windows 8.0 beta on Server 2003 Installer problem
To: pgsql-bugs@postgresql.org

 

This may not be a bug but I only have one Windows 2003 Server to try
it on.  The package installed fine on Windows XP Professional and
Windows 2000 professional.

Launching the installer it looks fine until it gets to the screen
where you can select which options to install and which directories to
use.  Then it crashes with the error:

        "The installer has encountered an unexpected error installing
this package.  This may indicate a problem with this package.  The
error code is 2819."

Anyone experiencing this problem?  Is there a service patch or fix I
need to apply to Windows?  My current version is 5.2 (Build
3790.srv03_rtm.030324-2048)

Cheryl Bender 



-- 
GHUM Harald Massa
Harald Armin Massa
Reinsburgstra�e 202b
70197 Stuttgart
0173/9409607

---------------------------(end of broadcast)---------------------------
TIP 5: Have you checked our extensive FAQ?

               http://www.postgresql.org/docs/faqs/FAQ.html

0
haraldarminmassa
9/15/2004 2:56:48 PM
Reply:

Similar Artilces:

Re: Windows 8.0 beta on Server 2003 Installer problem
I wondered about the corrupt installer problem (since I cannot download files here I downloaded it at home and put on CD), but it installed fine on Windows XP Professional. Perhaps this is a corruption that XP forgives but 2003 does not. I've had some problems with 2003 on this box (Dell GX260) reading certain ISO CDs, but I copied the file locally to run the program. I logged in as local administrator to run the program. One of our IT admin guys said I could test it on his server 2003 so I'll try it out and see how it goes. Thanks Cheryl Bender -----Original Mes...

Re: Windows 8.0 beta on Server 2003 Installer problem #2
> I digged through you log, and stumbled: > > ####################################################### > MSI (c) (B0:94): Product: PostgreSQL 8.0-beta2-dev3 -- The > installer has encountered an unexpected error installing this > package. This may indicate a problem with this package. The > error code is 2819. The arguments are: Service_Dialog, esvcacct, > > ### MSI (c) (B0:94): Database string pool is corrupted. #### > ####################################################### > > For me this looks like a corrupted installer package - or ...

Re: Windows 8.0 beta on Server 2003 Installer problem #4
I was able to install on a another 2003 server, so it must be a problem with my machine. Although I sure wish I knew what the problem is, since the other server is almost identical. It's a good thing in the end though because that server is a much better test platform. Thanks all for your suggestions. -----Original Message----- From: pgsql-bugs-owner@postgresql.org [mailto:pgsql-bugs-owner@postgresql.org] On Behalf Of Bender, Cheryl Sent: Wednesday, September 15, 2004 11:27 AM To: Magnus Hagander; Harald Armin Massa; pgsql-bugs@postgresql.org Subject: Re: [BUGS] Windows 8...

Re: Windows 8.0 beta on Server 2003 Installer problem #3
<<But if it succeeds on all other machines (with *the same download*), and consistently fails on this one, that sounds like it could be it. Can you install other MSI based packages on this machine?>> Yes--just to make sure I installed another MSI-based package and it worked fine. Cheryl Bender -----Original Message----- From: Magnus Hagander [mailto:mha@sollentuna.net] Sent: Wednesday, September 15, 2004 11:14 AM To: Harald Armin Massa; Bender, Cheryl; pgsql-bugs@postgresql.org Subject: RE: [BUGS] Windows 8.0 beta on Server 2003 Installer problem > I digged...

oracle database 9.2.0.8 32bit and windows server 2003 64bit
Hello! What about configuration like in subject... What about memory limits on 32bits? Can i rise sga more then 2GB? on 64 bit system but using 32 bit database? Any suggestion? Regards - MJ On 15 apr, 11:16, "hehehe" <m...@m.ccc> wrote: > Hello! > > =A0 =A0 What about configuration like in subject... What about memory lim= its on > 32bits? Can i rise sga more then 2GB? on 64 bit system but using 32 bit > database? Any suggestion? > > Regards - MJ Obviously, with only a little bit of thinking, you would have reached the conclusion, limits are de...

install problem of audio driver of windows server 2003 under win2k3 server sp2
hi.have you ever experienced this kind of problem just as follows: first of all, I want to apologize for my awful english. enviroment:windows 2k3 enterprise edition+sevice-pack2+the old ibm t23 thing i have done: 1.search the lenovo website for newest driver ;but it seems that there isn't any windows server 2003 driver for any thinkpad product. 2.try to install the provided NT4.0 and XP audio driver by runing the setup file of the driver-install- pack.but it doesn't work.[in the device-manager the label turn to Crystal Audio[i cannot recall it clearly];but the volume...

Problem installing 8.0
I am attempting to install LV 8.0 from a ZIP file received from NI.&nbsp; It appears to contain the contents of a typical install disk, and behaves like a typical install.&nbsp; But about 10 seconds into the main installation phase, it quits with the error "Microsoft Internet Explorer 4.0 or higher is required. ...".&nbsp; I have IE 6.0..., and when I go to Microsoft, it tells me I already have a new version, so it won't install 6.0 again. &nbsp; Is there a way to skip the IE check during install? &nbsp; More info: &nbsp;Zip file name: LabVIEW 8 5-22-05.zi...

Install 8.0.1 without installing 8.0.0 first?
Received Mathematica_8.0.0_OSX_MachineSpecific.dmg for Mac some time back in 2010; still haven't gotten around to installing it. Mathematica_8.0.1_OSX.dmg update has now arrived. Should I just install the 8.0.1 dmg -- or do I need to install 8.0.0 first, then install 8.0.1 on top of it? (MacBook, Snow Leopard.) On 3/29/11 at 6:57 AM, siegman@stanford.edu (AES) wrote: >Received Mathematica_8.0.0_OSX_MachineSpecific.dmg for Mac some time >back in 2010; still haven't gotten around to installing it. >Mathematica_8.0.1_OSX.dmg update has now arrived. >S...

PostgreSQL 8.0 Beta and Windows XP
I'm having issues installing PostgreSQL 8.0 Beta Build 20040809 on Windows XP Home with SP2. I'm having two different problems. First problem is when it comes time to initialize the database with initdb. This fails and I get "Failed to create process for initdb: 1058!" as an error message. My next instinct was to just run initdb myself manually by telling the installer not to run it. This ran fine until it came time to start the service. I got an error that I had insufficient permissions to start the service which should not be the case. I'm going to try som...

Problem installing v8 on windows server 2003
Help!!! I am trying to install pervasive v8 on a windows server 2003. While installing, i get the error message, that there is a conflicht with "svchost.exe"??? What can i do, what does that mean? thanks! yours, alex schueller Stop the IIS Admin service. "Alexander Schueller" <schuellexxx@uni-koblenz.de> wrote in message news:ca3s6k$rtm$1@online.de... > Help!!! > I am trying to install pervasive v8 on a windows server 2003. While installing, i get the error message, that there is a conflicht > with "svchost.exe"??? > > What can i do, wh...

Bug report for Postgresql 8.0-beta1 for WINDOWS.
Hello pgsql-bugs, The bug description is as follows: Then server with running postmaster unexpectedly shut down, server cannot be started next time. I've found that manual starting of that service also unsuccessful. I investigated the bug, and found that the .pid file exists at PGDATA folder. So I decided to delete that file, and try to start service. It works! Probably pg_ctl looks for .pid file, and if it exists it supposes that the service is already started. In fact it's wrong. How to repeat the bug: 1. Stop service 2. Create postmaster.pid a...

after installing sql2005 beta on windows 2003 server I got:
a problem is preventing windows form accurately checking the license for this computer error code: 0x800703e6 who has this kind of experience. Thanks Jeff You can try the beta newsgroups: http://communities.microsoft.com/newsgroups/default.asp?icp=sqlserver2005&slcid=us Simon ...

PostgreSQL 8.0 Beta, for Windows, is now available
http://developer.postgresql.org/beta-history.txt http://pgfoundry.org/projects/pginstaller Congradulations. Now, you can replace MySQL with a real database. This is nothing but goodness for Win users which had to use MySQL because of lacking options. Best of all, PostgreSQL is free, unlike MySQL. Feel free to pitch in to test out the Beta. If you're a MySQL user, check it out. I'm sure you'll be very pleasantly surprised! Cheers, Greg ...

Domino 5.0.8 on Windows 2003 server?
Have you encountered any problems installing and running Domino 5.0.8 on a Windows 2003 server? Greetings, Maria Sundstrom, Finland Maria Sundstr�m<Maria.Sundstrom@abo.fi> (remove-this) wrote in message news:<3ff97d9b$1@newsflash.abo.fi>... > Have you encountered any problems installing and running Domino 5.0.8 on a > Windows 2003 server? > > Greetings, > > Maria Sundstrom, Finland I installed Domino 5.0.12 on Windows 2003 server two months ago and I haven't encountered any problems since then. It works fine. Regards. ...

Domino 5.0.8 on Windows 2003 server?
Have you encountered any problems installing and running Domino 5.0.8 on a Windows 2003 server? Greetings, Maria Sundstrom, Finland > Have you encountered any problems installing and running Domino 5.0.8 on a > > Windows 2003 server? Nope. Couple of our subsdiaries are using 2003 server and Domino 5.0.8 and I haven't heard any problems. - Leo Kantola Does anybody have specific instructions on how to setup IIS v6 for use with Domino on Windows Server 2003? I have added the ISAPI filter and web service extensions, but I still get 404 errors? Sorry...

Re: Install 8.0.1 without installing 8.0.0 first? #2
Look at the sizes of the files. If they're similar, no problem -- just go ahead and install 8.0.1. I don't recall a time when Wolfram supplied just a patch or update file; every new major or minor version I've installed in recent years has been a complete installer. On 3/29/2011 7:57 AM, AES wrote: > Received Mathematica_8.0.0_OSX_MachineSpecific.dmg > for Mac some time back in 2010; still haven't gotten around > to installing it. Mathematica_8.0.1_OSX.dmg update has now > arrived. > > Should I just install the 8.0.1 dmg -- or do I need to i...

Oracle 10 g installation problem on windows 2003 server
Hi, 1. I have made a download from the oracle.com homepage for "oracle db 10g release 1 (10.1.0.2) enterprise standard personal edition for ms windows 32bit". When I let the setup run I get allways the following error messsage - "OCR could not be initialized". What could I do to sucessfully install this oracle version for testing on a machine. I heard also there exist a patch#3555863for that problem but I have no access to metalink. Where can I get that patch? What is the smallest oracle full feature 10 g version (with server and some (5) client licenses). I want...

Migrating applications from Windows NT/SQL Server 7.0 to Windows 2003/SQL Server 2000
Hi, I've got a bunch of VB6 applications which currently run on a Windows NT/SQL Server 7.0 server config with client machines on Windows 2000. I'm planning to replace the servers with Windows 2003/SQL Server 2000 configs, keeping client machines on Windows 2000 for now. So generally speaking, are there many programming or configuration changes I'll need to make to the applications so that they'll run on the new configuration? What issues can I expect etc? I'm just after general issues any of you may have experienced by migrating from NT to 2003, and also from SQL Server...

trouble install matlab 7.0.1 in windows 2003 server
i have problem when install maltab 7.01 in windows 2003 server. when 90% installing progress. the progess halted immediately. n matlab couldnot run, n give massage, about the licence please help me,, send the answer to my email zaqnu@yahoo.com "ibnu rozaq" <rozaq.ibnu@gmail.com> wrote in message news:b628dedb-1a14-4c63-8058-125fcd119482@r24g2000yqd.googlegroups.com... >i have problem when install maltab 7.01 in windows 2003 server. when > 90% installing progress. the progess halted immediately. n matlab > couldnot run, n give massage, about the licence > please...

2GB Problem with Oracle 8.0.5 an Windows 2000 Server
Hi , I have a problem with that database.Every night I make a full export from an Production db an an import to an standby db. Everything runs fine till yesterday. Import ends with an Error 2237 (Invalid file size).I looked at the datafiles and saw the error in the indexfile. The indexfile is 2.02 GB and import will not create such a large file. I've tried to create the indexfile later( with import INDEXFILE=) but import still wants to make a big file.Tonight I'll try the compress option.I hope this works. But if not can anybody help me with this problem? Dani Dani Speh wrote: >...

installing Oracle 10g on Windows Server 2003 Enterprise problem. Help !
when i tried to install Oracle 10g (Standard) onto Win Server 2003 at the end of instlalation i got following errors: "DIM-00019: create service error. O/S-Error: (OS 1388) A new member could not be added to a local group because the member has the wrong account type." i click on ok and then i got: "ORA-12560: TNS:protocol adapter error" i click on ignore and i got again: "ORA-12560: TNS:protocol adapter error" i click on ignore and at the end i got: "Enterprise manager configuration failed due to the following error- 'job_queue_processes' mu...

BUG: 8.0 beta1 does not run on Windows 2000 Terminal Server
8.0 beta1 does not run on Windows 2000 Terminal Server. This is the http://pgfoundry.org/projects/pginstaller/ download from 08/09/2004. It ran OK for me on Win2K Pro, so I suspect this is caused by the terminal server stuff; I have experienced differences in shared memory code between terminal server and non terminal server in the past. postmaster throws this error immediately. FATAL: could not create shared memory segment: No error DETAIL: Failed system call was shmget(key=5432001, size=10731520, 03600). (BTW, trying to get PG running under Windows has reminded me how abso...

FTP Problem from AS400 to Windows server 2003 IIS 6.0
Hello, we use to transfert files from AS400 to Windows server 2003 and it works fine with files size <= 1 meg. But sometimes we have to transfert files size between 10 to 20 megs. It works very well, it means it transfered the data but we never receive the confirmation from the remote host ( server window 2003 )here is the log : "Enter an FTP subcommand. put mebug mebugp (file size 1 meg) 227 Entering Passive Mode (10,129,113,249,19,142). 125 Data connection already open; Transfer starting. 226 Transfer complete. 920808 bytes transferred in 4.904 seconds. Transfer rate 187.755 KB En...

Known problems with Oracle 9.2.0.1 and Windows Server 2003 ?
On the CD of Oracle Database 9.2.0.1 is not specified that it runs on Windows Server 2003, but i've tried and it works. Do you know bugs or problems with this configuration? I see that 9.2.0.3 version is Windows Server 2003 certified. Do you think that i've to upgrade to that version? (sorry for my english) MariMax wrote: > > On the CD of Oracle Database 9.2.0.1 is not specified that it runs on > Windows Server 2003, but i've tried and it works. > Do you know bugs or problems with this configuration? > > I see that 9.2.0.3 version is Windows Server 2003 cer...