f



asa 5505 + l2l vpn + cisco client vpn

Hi,

I'm trying to replace PIX 506[working ok] with asa 5505. But just
after swaping them some of the vpn links doesn't work. I can't ping
sites. Cisco vpn client access doesn't work too. I was following few
cisco manuals but I can't figure out what is missing in my config.
Could you pls have a look at my config maybe sth obvious - I hope so.
Many thanks.

: Saved
: Written by enable_15 at 01:48:02.989 UTC Tue Jan 13 2009
!
ASA Version 8.0(4)
!
hostname pb
domain-name zzzzzzz
enable password zzzzzzzzzzzzzz encrypted
passwd zzzzzzzzzzzz encrypted
names
!
interface Vlan1
 nameif inside
 security-level 100
 ip address 192.168.1.254 255.255.255.0
!
interface Vlan2
 nameif outside
 security-level 0
 ip address zzzzzzzzzzzzz 255.255.255.240
!
interface Ethernet0/0
 switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
dns server-group DefaultDNS
 domain-name zzzzzz
access-list inside_nat0_outbound extended permit ip 192.168.1.0
255.255.255.0 192.168.5.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.1.0
255.255.255.0 192.168.2.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.1.0
255.255.255.0 192.168.9.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.1.0
255.255.255.0 192.168.12.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.1.0
255.255.255.0 192.168.18.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.1.0
255.255.255.0 192.168.22.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.1.0
255.255.255.0 192.168.19.0 255.255.255.0
access-list inside_nat0_outbound extended permit ip 192.168.1.0
255.255.255.0 192.168.1.64 255.255.255.224
access-list outside_20_cryptomap extended permit ip 192.168.1.0
255.255.255.0 192.168.5.0 255.255.255.0
access-list outside_30_cryptomap extended permit ip 192.168.1.0
255.255.255.0 192.168.2.0 255.255.255.0
access-list outside_40_cryptomap extended permit ip 192.168.1.0
255.255.255.0 192.168.9.0 255.255.255.0
access-list outside_50_cryptomap extended permit ip 192.168.1.0
255.255.255.0 192.168.12.0 255.255.255.0
access-list outside_60_cryptomap extended permit ip 192.168.1.0
255.255.255.0 192.168.18.0 255.255.255.0
access-list outside_70_cryptomap extended permit ip 192.168.1.0
255.255.255.0 192.168.22.0 255.255.255.0
access-list outside_access_in extended permit tcp any host zzzzzzzzzzz
eq smtp
access-list outside_access_in extended permit tcp any host zzzzzzzzzzz
eq https
access-list outside_80_cryptomap extended permit ip 192.168.1.0
255.255.255.0 192.168.19.0 255.255.255.0
pager lines 24
logging asdm informational
mtu inside 1500
mtu outside 1500
ip local pool ciscoClientPool 192.168.1.80-192.168.1.89
icmp unreachable rate-limit 1 burst-size 1
asdm image disk0:/asdm-613.bin
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 192.168.1.0 255.255.255.0
static (inside,outside) zzzzzzzzzzzz 192.168.1.2 netmask
255.255.255.255
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 zzzzzzzzzzzzzz 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat
0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-
disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
dynamic-access-policy-record DfltAccessPolicy
aaa-server vpn protocol radius
aaa-server vpn (inside) host 192.168.1.9
 key zzzzzzzzzz
url-server (inside) vendor websense host 192.168.1.7 timeout 30
protocol TCP version 4 connections 5
url-cache src_dst 128
filter url http 192.168.1.0 255.255.255.0 0.0.0.0 0.0.0.0 allow
http server enable
http 192.168.1.0 255.255.255.0 inside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ciscoClientSet esp-des esp-md5-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map dynmap 10 set transform-set ciscoClientSet
crypto dynamic-map dynmap 10 set security-association lifetime seconds
28800
crypto dynamic-map dynmap 10 set security-association lifetime
kilobytes 4608000
crypto dynamic-map dynmap 10 set reverse-route
crypto map outside_map 10 ipsec-isakmp dynamic dynmap
crypto map outside_map 20 match address outside_20_cryptomap
crypto map outside_map 20 set peer zzzzzzzzzzzzz
crypto map outside_map 20 set transform-set ESP-DES-MD5
crypto map outside_map 20 set security-association lifetime seconds
28800
crypto map outside_map 20 set security-association lifetime kilobytes
4608000
crypto map outside_map 30 match address outside_30_cryptomap
crypto map outside_map 30 set peer zzzzzzzzzzzzzz
crypto map outside_map 30 set transform-set ESP-DES-MD5
crypto map outside_map 30 set security-association lifetime seconds
28800
crypto map outside_map 30 set security-association lifetime kilobytes
4608000
crypto map outside_map 40 match address outside_40_cryptomap
crypto map outside_map 40 set peer zzzzzzzzzzzzzz
crypto map outside_map 40 set transform-set ESP-DES-MD5
crypto map outside_map 40 set security-association lifetime seconds
28800
crypto map outside_map 40 set security-association lifetime kilobytes
4608000
crypto map outside_map 50 match address outside_50_cryptomap
crypto map outside_map 50 set peer zzzzzzzzzzzz
crypto map outside_map 50 set transform-set ESP-DES-MD5
crypto map outside_map 50 set security-association lifetime seconds
28800
crypto map outside_map 50 set security-association lifetime kilobytes
4608000
crypto map outside_map 60 match address outside_60_cryptomap
crypto map outside_map 60 set peer zzzzzzzzzzzzzzzz
crypto map outside_map 60 set transform-set ESP-DES-MD5
crypto map outside_map 60 set security-association lifetime seconds
28800
crypto map outside_map 60 set security-association lifetime kilobytes
4608000
crypto map outside_map 70 match address outside_70_cryptomap
crypto map outside_map 70 set peer zzzzzzzzzzzz
crypto map outside_map 70 set transform-set ESP-DES-MD5
crypto map outside_map 70 set security-association lifetime seconds
28800
crypto map outside_map 70 set security-association lifetime kilobytes
4608000
crypto map outside_map interface outside
crypto map outsite_map 80 match address outside_80_cryptomap
crypto map outsite_map 80 set peer zzzzzzzzzzzz
crypto map outsite_map 80 set transform-set ESP-DES-MD5
crypto map outsite_map 80 set security-association lifetime seconds
28800
crypto map outsite_map 80 set security-association lifetime kilobytes
4608000
crypto map mymap 10 set security-association lifetime seconds 28800
crypto map mymap 10 set security-association lifetime kilobytes
4608000
crypto isakmp enable outside
crypto isakmp policy 10
 authentication pre-share
 encryption des
 hash md5
 group 2
 lifetime 86400
crypto isakmp nat-traversal 30
telnet 192.168.1.0 255.255.255.0 inside
telnet timeout 5
ssh timeout 5
console timeout 0

threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
group-policy client internal
group-policy client attributes
 dns-server value 192.168.1.3
 default-domain value zzzzzzzzzz
username ciscoClient password zzzzzzzzzzzzz encrypted
tunnel-group zzzzzzzzzz type ipsec-l2l
tunnel-group zzzzzzzzzzzz ipsec-attributes
 pre-shared-key zzzzzzzz
tunnel-group zzzzzzzzzzz type ipsec-l2l
tunnel-group zzzzzzzzzzz ipsec-attributes
 pre-shared-key zzzzzzzzzzz
tunnel-group zzzzzzzzzzz type ipsec-l2l
tunnel-group zzzzzzzzzz ipsec-attributes
 pre-shared-key zzzzzzzzz
tunnel-group zzzzzzzzzzz type ipsec-l2l
tunnel-group zzzzzzzzzzz ipsec-attributes
 pre-shared-key zzzzzzzzz
tunnel-group zzzzzzzzzz type ipsec-l2l
tunnel-group zzzzzzzzzzz ipsec-attributes
 pre-shared-key zzzzzzzzz
tunnel-group zzzzzzzzzzzzz type ipsec-l2l
tunnel-group zzzzzzzzzzzzz ipsec-attributes
 pre-shared-key zzzzzzzzzzzz
tunnel-group zzzzzzzzzzzzz type ipsec-l2l
tunnel-group zzzzzzzzzzzzz ipsec-attributes
 pre-shared-key zzzzzzzzzzz
tunnel-group client type remote-access
tunnel-group client general-attributes
 address-pool ciscoClientPool
 authentication-server-group vpn
 default-group-policy client
tunnel-group client ipsec-attributes
 pre-shared-key zzzzzzzzzz
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:63c0936e6ca2805b829700b219116f5e
: end
0
lesniak81 (2)
1/13/2009 9:59:51 AM
comp.dcom.sys.cisco 25313 articles. 0 followers. Post Follow

0 Replies
832 Views

Similar Articles

[PageSpeed] 41

Reply:

Similar Artilces:

Trying to access the PDM of a Cisco pix over a Remote Access VPN with Cisco VPN Client
I am trying to configure the cisco pix (501) to allow access to the PDM over a Cisco VPN Client IPSEC tunnel. I found a situation for accessing the PDM ove a site-site tunnel but am not able to configure it for remote access VPN http://www.cisco.com/en/US/products/sw/netmgtsw/ps2032/products_configuration_example09186a0080094497.shtml I setup VPN by the wizard and enable split tunnel and excempt complete LAN from nat, so not the outside interface ip. Tried with management-access none, inside and outside I am running Cisco PIX Firewall Version 6.3(5) Cisco PIX Device Manager Version 3.0(4)...

ASA 5505 and Cisco Client VPN pass-through
With the old PIX v6 multiple Cisco VPN clients on the inside could not reach a remote host. For example, visitors come to your location where you are using a PIX firewall with VPN and they cannot use Cisco Client to VPN to their home office. Is the ASA 5505 v7.2.3 any better at this? Thanks! -Bob "just bob" <kilbyfan@aoldotcom> wrote in message news:E5mdnfN95J-fGoLVnZ2dnUVZ_vGdnZ2d@supernews.com... > With the old PIX v6 multiple Cisco VPN clients on the inside could not > reach a remote host. For example, visitors come to your location where you > are usin...

Trouble Installing Linux/Cisco VPN Client Has anyone had trouble compiling the linux cisco vpn client? Here is the output of the install script: # uname -rviosm Linux 2.4.22-1.2188.nptl #1
Has anyone had trouble compiling the linux cisco vpn client? Here is the output of the install script: # uname -rviosm Linux 2.4.22-1.2188.nptl #1 Wed Apr 21 20:19:18 EDT 2004 x86_64 x86_64 GNU/Linux ../vpn_install Cisco Systems VPN Client Version 4.0.3 (B) Linux Installer Copyright (C) 1998-2001 Cisco Systems, Inc. All Rights Reserved. By installing this product you agree that you have read the license.txt file (The VPN Client license) and will comply with its terms. Directory where binaries will be installed [/usr/local/bin] Automatically start the VPN service at boot time [yes] In order to build the VPN kernel module, you must have the kernel headers for the version of the kernel you are running. For RedHat 6.x users these files are installed in /usr/src/linux by default For RedHat 7.x users these files are installed in /usr/src/linux-2.4 by default For Suse 7.3 users these files are installed in /usr/src/linux-2.4.10.SuSE by de fault Directory containing linux kernel source code [/lib/modules/2.4.22-1.2188.nptl/b uild] * Binaries will be installed in "/usr/local/bin". * Modules will be installed in "/lib/modules/2.4.22-1.2188.nptl/CiscoVPN". * The VPN service will be started AUTOMATICALLY at boot time. * Kernel source from "/lib/modules/2.4.22-1.2188.nptl/build" will be used to bui ld the module. Is the above correct [y] y Making module In file included from Cniapi.h:15, from linuxcniapi.c:24: GenDefs.h...

Cisco VPN Client vs MS VPN Client
I have to install vpn clients on 6 laptops. They will connect to PIX 515. What is the difference, whether I use Cisco or MS vpn clients ? regards Jarek Carnowski ...

Cisco VPN client OK
Hi, I have my PIX set up allowing VPN clients in. A Cisco VPN client (v4.0.3D) can get in OK but a Checkpoint client (R56 Build 311) can't. The Checkpoint client never appears to hit the outside interface of the PIX as no debug info appears when he tries to connect. I hardly need to deinstall my Cisco client sw beofre firing up the Checkpoint - do I? TIA, Ned ...

VPN from Cisco to VPN
Does anyone know how to create a VPN (ANy type) from a Cisco 1601 to a Netscreen 100? Or where to get the information. I have emailed you a stepthrough Dave Sinclair NCSA NetScreen Certified Security Associate NCSI NetScreen Certified Security Instructor Equip Technology.com NetScreen Authrorised Training Centre in the UK ...

Cisco vpn client to Cisco 837 problem
hi, I have trouble to solve this issue and would like to get your help. I try to set up remote access vpn with cisco client software to a cisco 837 vpn server but I can only get the tunnel up but d'ont be able to ping router ethernet interface nor all computer in the LAN site. cisco client 4.0.2b--------Internet--------ADSL_Cisco 837_vpn_server-------LAN_Windows2003_terminal_server Building configuration... Current configuration : 3499 bytes version 12.3 no service pad service timestamps debug datetime msec service timestamps log datetime msec no service password-encryption ho...

W2K vpn client to Cisco 3005 VPN concentrator
I've got a project to configure a Cisco 3005 vpn concentrator to allow connections from the w2k builtin vpn client. The concentrator currently has users connecting via the Cisco client using IPSec, and authenticating against an Active Directory server. The way I understand things is, PPTP is supported, but only without encryption when authentication against Active Directory. And the only other option is L2TP/IPSec, which is mutually exclusive with the IPsec-only that's currently in use. (Have I got this all correct?) So, the only option open here is PPTP without encryption, correct?...

Cisco VPN client through a Hotbrick VPN 600/2
Hi If i setup a vpn using the Cisco client on a pc behind the Hobrick it's not possible to start a remote desktop session. If i setup a vpn using the Cisco client on a pc NOT behind the Hobrick it is possible to start a remote desktop session. If i setup a vpn using Microsoft Windows XP network connection on a pc behind the Hobrick it is possible to start a remote desktop session. What could be the problem? Why isn't it possible to run a remote desktop session on a Cisco vpn behind the Hotbrick firewall? Thank's Perry ...

Cisco 837 and Cisco VPN client wierdness.. any ideas?
With my current configuration I can VPN connect from anywhere on the web and authenticate as a local user with an 837 router. Once auth'd the VPN client is allocated an IP from the vpn pool. From a VPN connected laptop I can ping any address on the LAN and any other machine on the LAN can ping the IP the VPN client has been allocated. However I can't access all resources via all protocols on all machines. This part is inconsistent and has me baffled. e.g. from a VPN client I can mount SMB shares on 192.168.16.250 but I can't see the webserver (:80) on the same IP). From a LAN connected laptop I can see the webserver running on the VPN client (192.168.17.x:80). However the VPN client can't see a webserver on the same LAN connected laptop (192.168.16.10:80). This is my first ever contact with Cisco gear and while i'm quite chuffed with getting as far as I have on setting this box up.. i'm now way out of my depth on working out what the problem is. Any suggestions would be greatly appreciated! Client s/w is v4.6 (0045) on Mac OS 10.3.9 sh version reports: IOS (tm) C837 Software (C837-K9O3Y6-M), Version 12.2(13)ZH4 Router config (security edited) is cut/pasted below: ! version 12.2 no service pad service timestamps debug datetime msec service timestamps log datetime msec service password-encryption ! hostname xxxx ! logging queue-limit 100 no logging buffered enable secret 5 xxxx ! username xxxx password 7 xxxx username xxxx password 7 xxx...

ASA5510 with Cisco VPN client. No traffic over VPN tunnel
Hi all, In the hopes anyone sees my error in my config (I'm almost sure it's a config error on my part but i can't find it). I'm trying to get the Cisco VPN client to work with an ASA 5510. Tried the manual config way and the ASDM way through the wizard. The problem is not that i can't get any ipsec connection. That works. But when the VPN connection is established i can't get any trafic from my Client VPN IP segment (172.16.101.0/24 to the internal network (172.16.100.0/24). The logs in the ASDM keep giving me the same error (this is another error but the error ...

Cisco VPN Client <-> XP VPN
Hello, I'm a little bit confused about the differences between Microsoft's build-in VPN Client (for XP) and Cisco's VPN client. I wanna set up a connection to a network using Cisco's client (which I'm using for other networks as well). For the new network detailed instructions for the XP client are given, but nothing for the Cisco client. I thought - please correct me, if I'm wrong - that XP and Cisco both use the L2TP technique, so I should be able to use any client for those connections. But Cisco's client needs much more information than the IP of the...

Cisco ASA 5505 VPN timeout?
A user is reporting that his VPN session times out after seven hours and thirty-eight minutes (7:38). In the Cisco ASA 5505 where do I find and change the timeout. This seems like such an odd value. Mike -- Posted via a free Usenet account from http://www.teranews.com ...

Cisco ASA 5505 VPN issue
I just installed an ASA550 on my home network and now I have a problem with connecting 2 PPtP vpn connections using either of the XP or Vista VPN connections. These connnections worked fine until I installed the ASA. Now they both contact the remote VPN locations, but fails when trying to authenticate. The Vista client gives 'error 806: The VPN connection between your computer and the VPN server could not be completed.' From the XP clien, the error states 721:The remote computer did not respond. Here is my current ASA config: ASA Version 7.2(2)33 ! hostname ciscoasa domain-name defa...

VPN - Cisco IOS <-> VPN Client
Hello everybody, I have tried to set up a VPN connection from Cisco VPN Client to Cisco Router 2621 (64MB RAM/ 16MB Flash) - with enterprise IOS 12.2. When I map a crypto map to the interface ( crypto map CRYPTOMAP to serial 0/0.1 ) - the nat stopped working and I havn't got a remonte connection to my router and other services behind the router. When I got to the LAN I was able to connect to router via ssh. I don't know what is wrong. I have studied Cisco materials and some other configs without any ideas. Would You be so kind and help me with this configuration ? Than...

Cisco VPN Client stopping RDP, Citrix working on other VPN
Hi Hope someone can help with this problem. I work for a support comapny and we have several VPN connections into different customers. These connections are configured on each of the support users PC's. All worked fine. We have a combination of Citrix, RDP, PCAnywhere and Netmeeting as our remote access clients. We use the standard Microsoft VPN where possible but have also got SonicWall and Netscreen Remote installed. On of our customers has switched from Netscreen Remote to Cisco VPN client ( 4.8.00.0440) and this works fine after uninstalling the Netscreen Remote. Howev...

Cisco ASA 5520 VPN Client Question
Hello all, I have a ASA 5200 box that I've configured for client VPN connections. I have it set up to hand out DHCP addresses for the network that the box is connected to on the inside. When I connect to the box with Cisco client software, everything works fine and the box assigns me an IP address from the DHCP pool. Below is what my routes look like after connecting to the ASA 5520: Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface 192.168.101.253 0.0.0.0 255.255.255.255 UH 0 0 0 eth0...

CISCO VPN client blocks DCOM communication
Hi I installed the CISCO VPN client on my windows 2000 professional edition. After that, the applcation using DCOM communications is not working any more. I uninstalled the VPN but afterwards, the DCOM application is still not working. Just wonder if you can provide any advise on how to fix that problem. Thanks a lot ...

Vpn site to site + vpn cisco client access list problem.
Hi I have problem to get vpn site to site tunnel and the vpn client tunnel to work at the same time. How can I join access list 80 and 100 so i can add them to nat "(inside) 0 access-list 80" I got a pix 501 and 2620 and on the pix 501 It's accessible thugh Cisco VPN client. The config on the pix 501: : Written by admin at 15:32:22.817 CEDT Mon Aug 7 2006 PIX Version 6.3(5) interface ethernet0 100full interface ethernet1 100full nameif ethernet0 outside security0 nameif ethernet1 inside security100 enable password g4JAhKwvQDnczMDZ encrypted passwd g4JAhKwvQDnczMDZ encrypted ...

Cant establish a VPN tunnel between PIX 501 and Cisco VPN Client
As mentioned the subject, the tunnel wont work, the user authentication via Radius grants the user access, but then the Client stops with the message: "Secure VPN connection terminated locally by the client. Reason 403: Unable to connect to the security gateway". I added the config of my setup, and the result of "debug crypto isakmp". Software Versions: PIX: 6.3.3 VPN Client: 4.0.3 (A) Maybe someone can help. -- Martin PIX - Config: ------------------------- : Saved : PIX Version 6.3(3) interface ethernet0 auto interface ethernet1 100full nameif ethernet0 outside securi...

Connecting with Cisco VPN Client to Check Point VPN Endpoint / FW
I am Using the Cisco VPN Client to connect to various Networks over a VPN. Now I am forced to connect to a network which uses Check Point as VPN endpoint. They tell me to install the 'Secure Client' from Check Point. I am not verry happy with the idea of having two VPN Clients installed on my (Windows XP) Machine so here are my questions: - Can a Cisco VPN Client connetc to a Check Point VPN Endpoint - Can I have a Check Point VPN Endpoint and a Cisco VPN Client on a Windows XP machine at without haveing tem biting each other ? Thanks Fritz ...

Easy VPN Server and Cisco VPN Client 4.0.3
Hi: I am using an 827 configured as an Easy VPN Server (running 12.3). I am successfully able to establish a VPN client running on my laptop. I am also using split tunneling and while the tunnel is up, I am able to browse the internet and talk with my local LAN without any problems. The problem is that I cannot ping any client on the inside (192.168.1.x) when the VPN connection is established. The client gets an ip from the pool i have configured on 827 (192.168.1.240-247). On the 827, the reverse-route injection is also enabled. Once the tunnel is up, I can see the /32 route to the client...

MAC OS X using Cisco VPN Client through CISCO PIX 501
Hi, I have a bit of an issue driving me completely nuts here... I have a small home network using a Catalyst 1900 switch, PIX 501 and Window and Mac OS X laptops. All computers have the latest update in regards to OS's and Cisco VPN Client, and my PIX config allows any any connection to inside interface (access-list inside_out permit ip any any) Now, I can connect to my office's PIX using the windows laptop just fine, but when I try it with the MAC OS X, I do connect but no traffic passes through, and on top of it internet access o the mac dies instantly (there is a split tunnel a...

Cisco asa 5505 Clientless SSL VPN (WebVPN)
While configuring the ASA for Web-VPN, I got the following "Web-VPN cannot be enabled on an interface that has been configured for HTTPS/ ASDM access on the same port". I would like to still be able to manage the device from the outside via the ASDM. Are there any other options to choose from? Am I amble to choose another port for Web-VPN or HTTPS/ASDM? Thanks, JT On Nov 5, 6:45 pm, JASZTECH <jtism...@gmail.com> wrote: > I would like to still be able to manage the device from the outside > via the ASDM. Are there any other options to choose from? Am I amble > to choose another port for Web-VPN or HTTPS/ASDM? > Yes you can. Changing the asdm port: http server enable your_new_port Changing the webvpn port: webvpn port your_new_port see also: http://www.cisco.com/en/US/products/ps6120/products_tech_note09186a00807be2a1.shtml On Nov 5, 3:30 pm, Robby Cauwerts <robby.cauwe...@gmail.com> wrote: > On Nov 5, 6:45 pm, JASZTECH <jtism...@gmail.com> wrote: > > > I would like to still be able to manage the device from the outside > > via the ASDM. Are there any other options to choose from? Am I amble > > to choose another port for Web-VPN or HTTPS/ASDM? > > Yes you can. > > Changing the asdm port: > http server enable your_new_port > > Changing the webvpn port: > webvpn > port your_new_port > > see also:http://www.cisco.com/en/US/products/ps6120/products_tech_note09186a00... Exc...

Web resources about - asa 5505 + l2l vpn + cisco client vpn - comp.dcom.sys.cisco

Fat client - Wikipedia, the free encyclopedia
the name is contrasted to thin client , which describes a computer heavily dependent on a server's applications. A fat client still requires ...

Facebook Forms EMEA Client Council
Facebook announced the formation of its EMEA Client Council in a post in Spanish on the Facebook for Business page by vice president for Europe, ...

Facebook India Client Council - Facebook for Business
The India Client Council provides a forum for leading marketers to discuss the future of business and marketing in India.

Gallop Labs hires former Facebook Client Partner as Director of Sales
Gallop Labs , a social marketing and analytics firm, announced that it has hired former Facebook Client Partner Andrew Peebles as the company’s ...

Sydney IV.ME clinic closed by NSW Health after client hospitalised at St Vincent's
Health authorities have launched a major investigation into a chain of 'hydration' clinics after a Sydney woman received an intravenous vitamin ...

CommInsure feels the heat from super fund clients
CommInsure risks losing contracts worth hundreds of millions of dollars after claims of unethical practices.

Lloyd Rayney returns with win as client's drug case collapses
Perth barrister Lloyd Rayney has chalked up a win in his first case since returning to the legal profession, with his client acquitted on drug ...


Macquarie Bank licence curbed by ASIC after client accounts breach
Macquarie will have restrictions on its banking licence after ASIC said it broke rules on withdrawals from client trust accounts.

"Psychologists and massage therapists are reporting ‘Trump anxiety’ among clients."
Writes Paul Schwartzman (who "specializes in political profiles and narratives about life, death and everything in between" in The Washington ...

Resources last updated: 3/18/2016 6:18:44 PM