Failing Phase2 Auth - IPSec - All IPSec SA proposals found unacceptable

I'm getting the Below Debug info when I try to Connect my Client to
the PIX 515e.

The Client is an iPhone. Seems like I have all of the Transforms in
there.

How can I trouble shoot this?

Thanks!
  Scott<-



4:15:32 PM   %PIX-3-713119: Group = <group>, Username = <user>, IP =
<ip>(unresolved), PHASE 1 COMPLETED
4:15:32 PM   %PIX-5-713904: Group = <group>, Username = <user>, IP =
<ip>(unresolved), All IPSec SA proposals found unacceptable!
4:15:32 PM   %PIX-3-713902: Group = <group>, Username = <user>, IP =
<ip>(unresolved), QM FSM error (P2 struct &0x2452b08, mess id
0x9193376c)!
4:15:32 PM   %PIX-3-713902: Group = <group>, Username = <user>, IP =
<ip>(unresolved), Removing peer from correlator table failed, no
match!
4:15:32 PM   %PIX-4-113019: Group = <group>, Username = <user>, IP =
<ip>(unresolved), Session disconnected. Session Type: IPSec, Duration:
0h:00m:00s, Bytes xmt: 0, Bytes rcv: 0, Reason: Phase 2 Mismatch
4:15:31 PM   %PIX-6-713172: Group = <group>, IP = <ip>(unresolved),
Automatic NAT Detection Status: Remote end IS behind a NAT device This
end IS behind a NAT device
4:15:31 PM   %PIX-6-113012: AAA user authentication Successful : local
database : user = <user>
4:15:31 PM   %PIX-6-113009: AAA retrieved default group policy
(<group>) for user = <user>
4:15:31 PM   %PIX-6-113008: AAA transaction status ACCEPT : user =
<user>
4:15:31 PM   %PIX-5-713130: Group = <group>, Username = <user>, IP =
<ip>(unresolved), Received unsupported transaction mode attribute: 5
4:15:31 PM   %PIX-6-713184: Group = <group>, Username = <user>, IP =
<ip>(unresolved), Client Type: iPhone OS Client Application Version:
2.2
4:15:31 PM   %PIX-5-713131: Group = <group>, Username = <user>, IP =
<ip>(unresolved), Received unknown transaction mode attribute: 28683
4:15:31 PM   %PIX-6-713228: Group = <group>, Username = <user>, IP =
<ip>(unresolved), Assigned private IP address <IpSecIP>(unresolved) to
remote user
0
11/27/2008 12:37:32 AM
comp.dcom.sys.cisco 25306 articles. 0 followers. Post Follow

1 Replies
635 Views

Similar Articles

[PageSpeed] 30

scooter133@gmail.com wrote:
> I'm getting the Below Debug info when I try to Connect my Client to
> the PIX 515e.
> 
> The Client is an iPhone. Seems like I have all of the Transforms in
> there.
> 
> How can I trouble shoot this?
> 
> Thanks!
>   Scott<-
> 
> 
> 
> 4:15:32 PM   %PIX-3-713119: Group = <group>, Username = <user>, IP =
> <ip>(unresolved), PHASE 1 COMPLETED
> 4:15:32 PM   %PIX-5-713904: Group = <group>, Username = <user>, IP =
> <ip>(unresolved), All IPSec SA proposals found unacceptable!
> 4:15:32 PM   %PIX-3-713902: Group = <group>, Username = <user>, IP =
> <ip>(unresolved), QM FSM error (P2 struct &0x2452b08, mess id
> 0x9193376c)!
> 4:15:32 PM   %PIX-3-713902: Group = <group>, Username = <user>, IP =
> <ip>(unresolved), Removing peer from correlator table failed, no
> match!
> 4:15:32 PM   %PIX-4-113019: Group = <group>, Username = <user>, IP =
> <ip>(unresolved), Session disconnected. Session Type: IPSec, Duration:
> 0h:00m:00s, Bytes xmt: 0, Bytes rcv: 0, Reason: Phase 2 Mismatch
> 4:15:31 PM   %PIX-6-713172: Group = <group>, IP = <ip>(unresolved),
> Automatic NAT Detection Status: Remote end IS behind a NAT device This
> end IS behind a NAT device
> 4:15:31 PM   %PIX-6-113012: AAA user authentication Successful : local
> database : user = <user>
> 4:15:31 PM   %PIX-6-113009: AAA retrieved default group policy
> (<group>) for user = <user>
> 4:15:31 PM   %PIX-6-113008: AAA transaction status ACCEPT : user =
> <user>
> 4:15:31 PM   %PIX-5-713130: Group = <group>, Username = <user>, IP =
> <ip>(unresolved), Received unsupported transaction mode attribute: 5
> 4:15:31 PM   %PIX-6-713184: Group = <group>, Username = <user>, IP =
> <ip>(unresolved), Client Type: iPhone OS Client Application Version:
> 2.2
> 4:15:31 PM   %PIX-5-713131: Group = <group>, Username = <user>, IP =
> <ip>(unresolved), Received unknown transaction mode attribute: 28683
> 4:15:31 PM   %PIX-6-713228: Group = <group>, Username = <user>, IP =
> <ip>(unresolved), Assigned private IP address <IpSecIP>(unresolved) to
> remote user

Did a quick search on Google for the term "iphone ipsec transforms" and 
received plenty of results.

The first link looked interesting in terms of identifying transform 
limitations of the iPhone:

http://www.networkworld.com/community/node/23023

Perhaps you'll find what you are looking for in that document, or one of 
the others within the search results.

Best Regards,
News Reader
0
News
11/27/2008 2:50:46 AM
Reply:

Similar Artilces:

Cisco!! Cisco!! Cisco!!
From http://groups.google.com/group/comp.dcom.sys.cisco/about Top posters This month 18 mer...@geeks.org 11 alagmy 10 bo...@hotmail.co.uk 9 galt...@hotmail.com 9 nom...@example.com 8 troffa...@hotmail.com 8 igor.mamuzicmakni_...@zg.t-com.hr 7 pfisterf...@gmail.com 7 darfun....@gmail.com 6 jfmezei.spam...@vaxination.ca All time 4799 rober...@ibd.nrc-cnrc.gc.ca 2930 aaron@cisco.com 2813 Merv 2370 t...@cisco.com 2356 vcjo...@networkingunlimited.com 1984 b...@cisco.com 1959 bar...@genuity.net 1898 hb...@_nyc.rr.com.remove_ 1745 u...@alp.ee.pbz 1670 bar...@bbnplanet.com -- Member - Liberal International This is doctor@nl2k.ab.ca Ici doctor@nl2k.ab.ca God, Queen and country! Never Satan President Republic! Beware AntiChrist rising! http://twitter.com/rootnl2k http://www.myspace.com/502748630 Born 29 Jan 1969 Redhill,Surrey,England UK ...

Cisco 851/%SYS-2-MALLOCFAIL: Memory allocation of 65536 bytes failed
Hi, First time posting here. I have a new Cisco 851 router. Like clockwork, every 4 days I find the following in the SYSLOG on my main server: Dec 25 15:44:48 Cisco 000064: *Dec 25 09:54:01.476 PCTime: %SYS-2-MALLOCFAIL: Memory allocation of 65536 bytes failed from 0x8011A088, alignment 32 Dec 25 15:44:48 Cisco 69: Pool: Processor Free: 79776 Cause: Memory fragmentation Dec 25 15:44:48 Cisco 70: Alternate Pool: None Free: 0 Cause: No Alternate pool Dec 25 15:44:48 Cisco 71: Dec 25 15:44:48 Cisco 72: -Process= "ARP Input", ipl= 0, pid= 8 Dec 25 15:44:48 Cisco 73: -Traceback= 0x8054EE44 0x800F750C 0x800FD13C 0x8011A08C 0x803A69B4 0x807036A4 0x808F7C30 0x808F8250 0x808F8EDC 0x803B2F54 0x800DDF38 0x800E11F8 Dec 25 15:44:49 Cisco 74: 000065: *Dec 25 09:54:01.476 PCTime: %FIB-3-NOMEM: Malloc Failure, disabling CEF Dec 25 15:44:49 Cisco 75: -Traceback= 0x8054EE44 0x803A69FC 0x807036A4 0x808F7C30 0x808F8250 0x808F8EDC 0x803B2F54 0x800DDF38 0x800E11F8 As you can see, I received a Christmas present yesterday. I've searched the Cisco support forums and I've googled this error, and I have not found any real solution. When this happens, the router is inac- cessible and has to be reloaded from the serial console or power-cycled. Can anyone here offer a clue or solution? I am no IOS power user either, so please reply with cogent instructions. Thanks. -- VAXman- A Bored Certified VMS Kernel Mode Hacker VAXman(at)TMESIS(dot)ORG "Well my son, lif...

auth ntlm and anon in case of failed ntlm auth
hi, we have setup ntlm-auth with winbind mod_auth_ntlm_winbind. this works for login/user authentication in our intranet. what we want to have is an anonymous login if ntlm-auth failes for some reasons, eg. no domain user, client not able to send ntlm-auth, other failure etc. so we want to have ntlm-auth as first try, if this failes we don't want to have any error message or password-popup but have the user access the intranet as guest. markus ...

error 'Login failed for user sa', and the backup fails.
I have a ms sql database server backup maintainance. I have scheduled for backup daily at 11:00 pm however the backup doesnt take place. after lookin at the logs it shows me.... Login failed for user 'sa' what does this mean ? and the backup doesnt take place at all ? I have windows + SQL server authentification enabled. plz suggest why this is happening ? ...

PyPI auth issues (Server response (401): basic auth failed)
--089e013d0b744f54a70508b58ff4 Content-Type: text/plain; charset=UTF-8 Hi folks. I must be doing something wrong, but I (and the clever folks at the #python channel) can't figure what. I'm doing a: python setup.py register -r pypitest And getting the following in return running register running egg_info writing Appengine_Fixture_Loader.egg-info/PKG-INFO writing top-level names to Appengine_Fixture_Loader.egg-info/top_level.txt writing dependency_links to Appengine_Fixture_Loader.egg-info/dependency_links.txt reading manifest file 'Appengine_Fixture_Loader....

Cisco owned (linksys wet11b) is cisco failing to see market demands?
Linksys tech support have not got the answers I'm looking for? I'm looking for a wireless ethernet client bridge with TX power management. The linksys wet11b is a good quality unit and I would order them by the hundred if the TX output could be adjusted to suit the legal EIRP of the locality. The unit has a detachable antenna allowing the user to use a directional external antenna with increased gain allowing greater transmission distance if the TX output could be adjusted to make it legal. Cisco have failed to provide suitable wirless compliant hardware for the uk on the 5.8Ghz C band...

Remote access fun with Cisco 837 and locally auth'd Cisco VPN client
Hi Folks, Through a fair amount of googling, usenet trawling and blind hacking i've managed to get a Cisco 837 connected to the net. I'm now able to browse the net 100% and the router has several port forwards setup to expose a webserver along with RDP and Windows VPN services from a Win2k3 server. Now.. while all of those work, just having windows VPN and RDP ports exposed to the world at large isn't that secure. I'd prefer to use the 837's VPN capabilities to access internal LAN resources securely from anywhere on the net when i'm in the office or away travel...

DCOM connection fails
Hi guys, I have a problem with connection to the COM server on another machine - DCOM. I want to switch all security off. so this is my call from client: CoInitialize(NULL); COAUTHINFO cai = { RPC_C_AUTHN_NONE, RPC_C_AUTHZ_NONE, 0, RPC_C_AUTHN_LEVEL_NONE, RPC_C_IMP_LEVEL_IMPERSONATE, 0, EOAC_NONE}; COSERVERINFO csi = { 0, L"192.168.1.41&...

Installation of dcom fails.
I've successfully installed and run Sierra's Pharaoh/Cleopatra combination under wine, so my next step was to try to install Zeus/Poseidon. Zeus installed, but Poseidon produced the good old stdole32.tlb problem. Zeus won't run. I looked for information on this problem, and repeatedly ran into the cryptic instructions that I should "run" the following: WINDLLOVERRIDES="ole32=n" wine dcom98.exe I found this a very confusing instructions. That doesn't look like a valid command line to me, and tcsh agrees. I finally realized that the author o...

Wifi Auth Fails
What should be the correct behavior if wireless devices are associated (both in adhoc and in infra) but fails to authenticate in open system (not using the radius). Say your AP or the wireless adhoc creator network has the following security settings: WEP (wep key) WPA/WPA2 Personal (using PSK and TKIP/AES encryption) thanks, tabs ...

Cisco WebVPN fails to install
I am running OS X 10.4 at home and I am trying to connect to my company's VPN. It is supposed to work by going t a URL, and the VPN server. downloads a java app that handles the VPN connection. I am getting an error message when . I enter my name and password "The installer has failed launching the application" Does anyone know what this means? Is there someplace I can look for more detailed error messages? Thanks, Mitch ...

sys/inttypes.h not found
hi I tried to compile my own kernel program in 5.4, but got the following error: @ -> /usr/src/sys machine -> /usr/src/sys/i386/include make: don't know how to make @/sys/inttypes.h. Stop Here is the makefile: KMOD=copymem SRCS=${KMOD}.c KLDLOAD=/sbin/kldload KLDUNLOAD=/sbin/kldunload load: ${KMOD}.ko ${KLDLOAD} -v ./${KMOD}.ko unload: ${KMOD}.ko ${KLDUNLOAD} -v -n ${KMOD}.ko Thanks Sam bsder <snort_sam@yahoo.com> wrote: > I tried to compile my own kernel program in 5.4, but got the following > error: You mean kernel module, not kernel program. If you're going to mess around in the kernel, it's recommended you know what you're talking about. :-) > @ -> /usr/src/sys > machine -> /usr/src/sys/i386/include > make: don't know how to make @/sys/inttypes.h. Stop There is no <sys/inttypes.h>. > Here is the makefile: > KMOD=copymem > SRCS=${KMOD}.c > KLDLOAD=/sbin/kldload > KLDUNLOAD=/sbin/kldunload For starters, you also need to .include <bsd.kmod.mk> - Philip -- Philip Paeps Please don't email any replies philip@paeps.cx I follow the newsgroup. Real programmers don't comment their code. if it is hard to write, it should be hard to understand. Philip Paeps wrote: > bsder <snort_sam@yahoo.com> wrote: > >>I tried to compile my...

Proposal: add sys to __builtins__
What would people think about adding sys to __builtins__ so that "import sys" is no longer necessary? This is something I must add to every script I write that's not a one-liner since they have this idiom at the bottom: if __name__ == "__main__": sys.exit(main(sys.argv[1:])) Additionally, the necessity of "import sys" makes some one-liners a little more unwieldy than they should be--it is surely the module I am missing the most in one-liners. For example, with this proposal, this inelegant one-liner: $ python -c "import sys; print ''....

AUTH failing and taking my sanity with it
I'm going crazy trying to get SMTP AUTH to work. Fedora core 3, sendmail 8.13.1-2 The problem seems to be in the relationship between sendmail and saslauthd Here's relevant stuff from maillog. The last two lines seem to be the key. I've been Googling for an hour; I see lots of people with the same problem, but no solutions. Feb 13 19:38:19 ciscy sendmail[28257]: NOQUEUE: connect from h-66-167-178-157.chcgilgm.dynamic.covad.net [66.167.178.157] Feb 13 19:38:19 ciscy sendmail[28257]: AUTH: available mech=DIGEST-MD5 CRAM-MD5, allowed mech=EXTERNAL GSSAPI DIGEST-MD5 CRAM-MD5 LOGIN PLAIN Feb 13 19:38:20 ciscy sendmail[28257]: STARTTLS=server, relay=h-66-167-178-157.chcgilgm.dynamic.covad.net [66.167.178.157], version=TLSv1/SSLv3, verify=NO, cipher=DHE-RSA-AES256-SHA, bits=256/256 Feb 13 19:38:20 ciscy sendmail[28257]: STARTTLS=server, cert-subject=, cert-issuer=, verifymsg=ok Feb 13 19:38:20 ciscy sendmail[28257]: AUTH: available mech=DIGEST-MD5 CRAM-MD5, allowed mech=EXTERNAL GSSAPI DIGEST-MD5 CRAM-MD5 LOGIN PLAIN Feb 13 19:38:23 ciscy sendmail[28257]: j1E1cJo7028257: AUTH failure (CRAM-MD5): user not found (-20) SASL(-13): user not found: no secret in database >From sendmail.mc TRUST_AUTH_MECH(`EXTERNAL DIGEST-MD5 CRAM-MD5 LOGIN PLAIN')dnl define(`confAUTH_MECHANISMS', `EXTERNAL GSSAPI DIGEST-MD5 CRAM-MD5 LOGIN PLAIN')dnl define(`confAUTH_OPTIONS', `A p y')dnl When I use testsaslauthd with my ID and password, it reports OK. How do I put...

NetASQ Auth Cookies not found
Dear all, we are using a NetASQ appiance as firewall in our company. We have configured the firewall to authenticate the users before surf on the Internet and gain priviledges to access any other services (AOL, FTP,...). Even if on the guide is described that a cookie is written on the client browser and checked every time the browser starts (cookie, session mode), I can't see any cookie in the browser, after the authentication. Same problem somewhere? Is there any misconfiguration, or only some browsers are compatible with this mechanism ? Thanks, Emilio On 3 juil, 15:54, e.tone...@gmail.com wrote: > Dear all, > we are using aNetASQappiance as firewall in our company. We have > configured the firewall to authenticate the users before surf on the > Internet and gain priviledges to access any other services (AOL, > FTP,...). > > Even if on the guide is described that a cookie is written on the > client browser and checked every time the browser starts (cookie, > session mode), I can't see any cookie in the browser, after the > authentication. > > Same problem somewhere? Is there any misconfiguration, or only some > browsers are compatible with this mechanism ? > > Thanks, > Emilio Hello Emilio, NetASQ authentication is based on IP address, so, if your users authenticate on the Firewall with an address like 192.168.1.20, this address will be authenticate for 1, 2 or 4 hours for example. I don't think that NetAS...

Too many sa failed logins
The event log is showing a ton of failed sa logins. The server is connected to the net. I am assuming this is a dictionary attack to get the sa password. I am trying to find out if this is an inside attempt or from the outside. While the profiler will tell me which program or script is sending it, how do I find out which ip address(s) from the net is doing this? -- John Dalberg "John Dalberg" <johnd@hotmail.com2> wrote in message news:xz07aent6ftr.1g83xxhvdhwdi$.dlg@40tude.net... > > The event log is showing a ton of failed sa logins. The server is > connected > to the net. I am assuming this is a dictionary attack to get the sa > password. I am trying to find out if this is an inside attempt or from the > outside. While the profiler will tell me which program or script is > sending > it, how do I find out which ip address(s) from the net is doing this? > > > -- > John Dalberg I don't have a real answer to your question, but exposing a database server directly to the internet is somewhat unusual - can you use a VPN or some other OS-level mechanism to prevent direct connections? Profiler can capture some information about a failed login, but since the hostname and application name can be set by the client, you can't trust the information anyway. The best option for monitoring attempted connections would be at the OS or network level - if a client doesn't authenticate with MSSQL, then the database...

sys fails fast refreshing
Hi everyone. The following test was made on a Windows XP Professional 2002 SP 2 box. I don't understand why sys user does not perform a fast refresh on a materialized view. With others users it works fine. May be I am missing something. Thanks in advance. This is my simple test case: C:\>sqlplus "sys/sys as sysdba" SQL*Plus: Release 9.2.0.1.0 - Production on Sun Nov 6 14:44:51 2005 Copyright (c) 1982, 2002, Oracle Corporation. All rights reserved. Connected to: Oracle9i Enterprise Edition Release 9.2.0.1.0 - Production With the Partitioning, OLAP and Oracle Data Mining options JServer Release 9.2.0.1.0 - Production SQL> create table my_objects as select * from user_objects; Table created. SQL> alter table my_objects add primary key(object_id); Table altered. SQL> create materialized view log on my_objects with primary key including new values; Materialized view log created. SQL> create materialized view mv_my_objects 2 refresh fast on demand 3 as select * from my_objects; Materialized view created. SQL> select count(*) from my_objects; COUNT(*) ---------- 13535 SQL> select count(*) from mv_my_objects; COUNT(*) ---------- 13535 SQL> delete from my_objects where rownum <=100; 100 rows deleted. SQL> commit; Commit complete. SQL> select count(*) from mv_my_objects; COUNT(*) ---------- 13535 SQL> select count(*) fr...

Local Auth relay fails
I created a new user who is just one letter off from a current user; say "daria" vs. "dariu". I don't see how that should be problem. I have only 21 users in the list. When I set up "daria" with an IMAP access, I can get to the IMAP folders easily enough; login name and password work. But send a message? I get a failure. I have tried one of the older accounts, and can send just fine, but I can't get any account that I create subsequent to this one to send. Passwords carefully checked. Server is set to the max for relay prohibitions. It is alm...

Relay + Auth not authing
I've just started renting my own smtp server at 34sp.com Here are the settings from sendmail.mc and submit.mc: define(`SMART_HOST',`smtp.34sp.com') FEATURE(`authinfo',`hash -o /etc/mail/authinfo.db')dnl And my authinfo: AuthInfo:smtp.34sp.com "I:user" "U:user" "P:pass" "M:DIGEST-MD5" AuthInfo:smtp.34sp.com:25 "I:user" "U:user" "P:pass" "M:DIGEST-MD5" A few results: echo '/map authinfo AuthInfo:smtp.34sp.com' | -bt dave@xxxxxxx.com map_lookup: authinfo (AuthInfo:smtp.34sp.com) returns "I:user" "U:user" "P:password" "M:DIGEST-MD5" (0) echo Test | sendmail -v -X log dave@xxxxxxbla.com 220 smtp4.34sp.com ESMTP Postfix >>> EHLO Junius.TheBigVoid.org 250-smtp4.34sp.com 250-PIPELINING 250-SIZE 31457280 250-ETRN 250-STARTTLS 250-AUTH LOGIN PLAIN DIGEST-MD5 CRAM-MD5 250-AUTH=LOGIN PLAIN DIGEST-MD5 CRAM-MD5 250-ENHANCEDSTATUSCODES 250-8BITMIME 250 DSN >>> STARTTLS 220 2.0.0 Ready to start TLS >>> EHLO Junius.TheBigVoid.org 250-smtp4.34sp.com 250-PIPELINING 250-SIZE 31457280 250-ETRN 250-AUTH LOGIN PLAIN DIGEST-MD5 CRAM-MD5 250-AUTH=LOGIN PLAIN DIGEST-MD5 CRAM-MD5 250-ENHANCEDSTATUSCODES 250-8BITMIME 250 DSN >>> MAIL From:<root@xxxxxxx.net> SIZE=5 >>> AUTH=root@Junius.TheBigVoid.org 250 2.1.0 Ok >>> RCPT To:<dave@xxxxxxx.co.uk> >>> DATA 554 5.7.1 <dave@xxxx...

Cisco Assertion Failed Error
Hi, we have a Cisco 2801 Router with IOS 12.3(11)T11. When we configure the Router and add the "dialer-list 102 protocol ip permit" command we receive the following Error: *Apr 17 16:32:19: ASSERTION FAILED: file "../chips/gt96k/ gt96k_timer.c", line 757 What does it means? Is there an Error in my Configuration? Thanks for Your Help! Thomas On Apr 17, 10:33 am, th_som...@gmx.de wrote: > Hi, > > we have a Cisco 2801 Router with IOS 12.3(11)T11. When we configure > the Router and add the "dialer-list 102 protocol ip permit" command we > receive...

Auth Failed with http access
Hi, Am having trouble with my newly configured Aironet 1100. Just got it out of the package and was configuring it via browser. I modified the admin account from the default. It works fine (clients able to use) but I haven't been able to log on to the darn thing via browser since I changed the admin account. Since then, I've tried to open a browser to log on. It asks me for my password, asks again, then asks again then finally says "Authorization Required Browser not authentication-capable or authentication failed." But I *can* log on with the same id/password to the C...

NM fails in cisco 3640
Hello, when I insert NM-2FE2W module in cisco 3640 I get the following message on the console screen: *Mar 1 00:00:07.243: %FECPM-3-TDMSW: TDM switch init in slot 2 failed -Traceback= 602430B0 6023D5E4 60591178 60591268 604F160C 60404228 6040443C 604D91F0 604D91D4 *Mar 1 00:00:07.247: %FECPM-1-INITFAIL: NM slot 2: PCI dev 8 init failed *Mar 1 00:00:07.335: %FECPM-1-DISCOVER: NM slot 2: only 2 PCI dev found My IOS version is: c3640-i-mz.123-4.T2.bin" . I tried to power off, insert the module again in different slot, but it didn't help. Can anyone help me with this problem? Nice ...

**NTP fails between Cisco router and Win2K**
Hi All, It appears that it has been asked several times the question whether why we cant synch the NTP time of a Cisco router from a Windows 2000 server. gives the following reasons: 1. Cisco IOS's NTP code is a full NTP server implementation. 2. NTP code in the IOS adjusts (or called "disciplines") the system clock every second by Local Clock routine involving a Phase Lock Loop. A PC doesn't usually has this kind of feature. Most of the Windows implementation are SNTP only. Unix does have a full NTP implementation. 3. NT has a clock granularity of 10ms, it is too la...

smtp auth with SBC/Yahoo fails (again)
Hi all, when I initially setup sendmail to use smtp-auth with Yahoo/SBC I had big problems because of their DDNS table entries. Originally I could send out emails when defining the smart host in brackets within sendmail.mc: define(`SMART_HOST', `[smtp.sbc.mail.yahoo4.akadns.net]')dnl ....and having this in authinfo: AuthInfo:smtp.sbc.mail.yahoo4.akadns.net "U:username@sbcglobal.net" "P:password" "M:PLAIN" A few weeks ago this setup didn't work any longer, I either got error messages saying "DSN: User unknown" or the emails simply never reached the destination although I could see promising messages likes this: sm-mta[22455]: j9L9mDfY022453: to=<user@dest-domain.de>, ctladdr=<user@juice.sbcglobal.net> (1000/1000), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=120435, relay=smtp.sbc.mail.yahoo4.akadns.net. [68.142.198.11], dsn=2.0.0, stat=Sent (ok 1129888093 qp 9800) Now, after googling a while I found a hint saying one needs to add this line to sendmail.mc: define(`confDONT_EXPAND_CNAMES', `True')dnl It worked for me for a few weeks, but now neither setup works any more. I always get one of the error messages mentioned above. Does anybody know how to setup sendmail in order to talk to SBC/Yahoo with smtp-auth? System is Debian Sarge using sendmail 8.13.4. Thanks in advance, J�rg. Joerg Morbitzer <jomo@morbitzer.de> writes: >when I initially setup sendmail to use...

Acronis fails to clean up after itself (snapman.sys)
After reading several reviews, I decided on ShadowProtect from StorageCraft for making disk image backups. I downloaded the trial version and tried to install it. It complained that it found a copy of a driver named snapman.sys, which it said was related to Acronis software and could cause serious problems if left in place. I had also read dire warnings about installing more than one image backup program. I did a search and found no file with that name. About 4 years ago, the tech support company we were using did install some software from Acronis. I think it was to do disk im...

Web resources about - Failing Phase2 Auth - IPSec - All IPSec SA proposals found unacceptable - comp.dcom.sys.cisco

YouTube - Chief of Army message regarding unacceptable behaviour
Veröffentlicht am 12.06.2013 Message from the Chief of Army, Lieutenant General David Morrison, AO, to the Australian Army following the announcement ...

Edwards: Ambulance times unacceptable
Maree Edwards says leaked data shows Bendigo residents are waiting too long for ambulances.

Scots' HSC-free path to uni: 'Unfair advantage' is unacceptable, says Education Minister Adrian Piccoli ...
State Education Minister Adrian Piccoli has declared that no school students should get an &quot;unfair advantage&quot; after it was revealed ...

'Spying between friends is unacceptable' (02:03)
German and French accusations that the US is running spying operations in their countries, including possibly bugging Chancellor Angela Merkel's ...

Germany protests 'unacceptable' ejection of Merkel party MP from Moscow
Germany protested to Russia on Monday over Moscow's refusal to let a conservative German lawmaker into the country, a decision the Foreign Ministry ...

Mike Carlton quits Fairfax after Sydney Morning Herald rocket over ‘inappropriate and unacceptable’ comments ...
FRESH from quitting the Sydney Morning Herald after a strong rebuke from its editor-in chief over &#8220;unacceptable&#8221; and &#8220;inappropriate&#8221; ...

Decade-old Gulf oil leak 'unacceptable'
A US senator is pressing federal officials to disclose information about an oil leak in the Gulf of Mexico.

West Indies tour withdrawal unacceptable: ICC
Cricket's governing body has vowed to take steps to prevent a repeat of the damaging West Indies cancellation of their tour of India last month. ...

MH17 crash: Russia furious at 'unacceptable' Tony Abbott comments
Moscow has voiced anger over being blamed by Australian Prime Minister Tony Abbott for the downing of a Malaysia passenger jet over eastern Ukraine ...

'Spying between friends is unacceptable' (02:03)
German and French accusations that the US is running spying operations in their countries, including possibly bugging Chancellor Angela Merkel's ...

Resources last updated: 3/28/2016 6:29:42 PM