f



Help needed on this 857W config. Repost to be clearer what the problems are and the help needed

Hi,

Please see below config for my 857W. The basic topology is that I have 
one cisco857W and various servers and internal wired and wireless 
clients on the 192.168.0.0 255.255.255.0 network. There are a number of 
services running on the local lan, DNS and DHCP is also provided by a 
local server on the same subnet as the router.

The 857W router sits on address 192.168.0.254 and needs to act as the 
local gateway for both wired and wireless clients. With this config 
booted on the router, the wireless clients can connect and authenticate 
and get allocated the correct DHCP information and look like all is well.

PROBLEM 1
However I cannot get any internet access at all through the router from 
either the lan or the wifi clients.

I can ping the outside public address xxx.xxx.xxx.xxx and also the 
inside router address 192.168.0.254 from any client, but cannot get any 
internet access out.

PROBLEM 2
I also need to host 3 services on the local lan that need to be 
accessible to outside clients. These services are all hosted on one lan 
server with a local address of 192.168.0.1. I do not want to assign this 
machine an outside address because it provides the same services to the 
inside lan. I expected to be able to do this using some form of port 
forwarding for the specified ports on the public ip address 
xxx.xxx.xxx.xxx to the internal 192.168.0.1 ports.

Example config commands

First allow the traffic in on Access list 102
access-list 102 permit tcp any eq 1000 any eq 1000
access-list 102 permit tcp any eq 2000 any eq 2000
access-list 102 permit tcp any eq 143 any eq 143

Then setup a route for it
ip nat inside source static tcp 192.168.0.1 1000 interface Dialer0 1000
ip nat inside source static tcp 192.168.0.1 2000 interface Dialer0 2000
ip nat inside source static tcp 192.168.0.1 143 interface Dialer0 143

Please see config.

Any help would be really appreciated, I have now come to the limit of my 
ability and read as much as I can about this.

Cheers
Spart

!This is the show startup-config output of the router: show startup-config
!----------------------------------------------------------------------------

Using 6903 out of 131072 bytes
!
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname fred
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable secret 5
!
no aaa new-model
!
resource policy
!
clock timezone PCTime 0
clock summer-time PCTime date Mar 30 2003 1:00 Oct 26 2003 2:00
ip dhcp excluded-address 10.10.10.1
!
!
ip cef
ip inspect name SDM_LOW cuseeme
ip inspect name SDM_LOW dns
ip inspect name SDM_LOW ftp
ip inspect name SDM_LOW h323
ip inspect name SDM_LOW https
ip inspect name SDM_LOW icmp
ip inspect name SDM_LOW imap
ip inspect name SDM_LOW pop3
ip inspect name SDM_LOW rcmd
ip inspect name SDM_LOW realaudio
ip inspect name SDM_LOW rtsp
ip inspect name SDM_LOW esmtp
ip inspect name SDM_LOW sqlnet
ip inspect name SDM_LOW streamworks
ip inspect name SDM_LOW tftp
ip inspect name SDM_LOW tcp
ip inspect name SDM_LOW udp
ip inspect name SDM_LOW vdolive
ip domain name localdomain
ip name-server 192.168.0.1
!
!
crypto pki trustpoint TP-self-signed-1133152170
  enrollment selfsigned
  subject-name cn=IOS-Self-Signed-Certificate-1133152170
  revocation-check none
  rsakeypair TP-self-signed-1133152170
!
!
crypto pki certificate chain TP-self-signed-1133152170
  certificate self-signed 01 nvram:IOS-Self-Sig#3005.cer
username ourusername privilege 15 secret 5
!
!
!
bridge irb
!
!
interface ATM0
  no ip address
  no atm ilmi-keepalive
  dsl operating-mode auto
!
interface ATM0.1 point-to-point
  no snmp trap link-status
  pvc 0/38
   encapsulation aal5mux ppp dialer
   dialer pool-member 1
  !
!
interface FastEthernet0
!
interface FastEthernet1
!
interface FastEthernet2
!
interface FastEthernet3
!
interface Dot11Radio0
  no ip address
  ip access-group 100 in
  ip nat inside
  ip virtual-reassembly
  !
  encryption key 1 size 40bit 0 xxxxxxxxxx transmit-key
  encryption mode wep mandatory
  !
  ssid ouroffice
     authentication open
     guest-mode
  !
  speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 
basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
  station-role root
  bridge-group 1
  bridge-group 1 subscriber-loop-control
  bridge-group 1 spanning-disabled
  bridge-group 1 block-unknown-source
  no bridge-group 1 source-learning
  no bridge-group 1 unicast-flooding
!
interface Vlan1
  description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
  no ip address
  ip access-group 100 in
  ip nat inside
  ip virtual-reassembly
  ip tcp adjust-mss 1452
  bridge-group 1
!
interface Dialer0
  description $FW_OUTSIDE$
  ip address xxx.xxx.xxx.xxx 255.255.255.248
  ip access-group 102 in
  ip inspect SDM_LOW out
  ip nat outside
  ip virtual-reassembly
  encapsulation ppp
  dialer pool 1
  dialer-group 1
  no cdp enable
  ppp authentication chap callin
  ppp chap hostname ourhostname
  ppp chap password 0 ourpassword
!
interface BVI1
  description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
  ip address 192.168.0.254 255.255.255.0
  ip access-group 100 in
  ip tcp adjust-mss 1452
!
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http access-class 23
ip http authentication local
ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 192.168.0.1 1000 interface Dialer0 1000
ip nat inside source static tcp 192.168.0.1 2000 interface Dialer0 2000
ip nat inside source static tcp 192.168.0.1 143 interface Dialer0 143
!
access-list 1 remark SDM_ACL Category=2
access-list 1 permit 192.168.0.0 0.0.0.255
access-list 23 remark SDM_ACL Category=16
access-list 23 permit 192.168.0.0 0.0.0.255
access-list 100 remark Auto generated by SDM Management Access feature
access-list 100 remark SDM_ACL Category=1
access-list 100 deny   ip xxx.xxx.xxx.xxx 0.0.0.7 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit udp 192.168.0.0 0.0.0.255 eq domain any
access-list 100 permit tcp 192.168.0.0 0.0.0.255 host 192.168.0.254 eq 
telnet
access-list 100 permit tcp 192.168.0.0 0.0.0.255 host 192.168.0.254 eq 22
access-list 100 permit tcp 192.168.0.0 0.0.0.255 host 192.168.0.254 eq www
access-list 100 permit tcp 192.168.0.0 0.0.0.255 host 192.168.0.254 eq 443
access-list 100 permit tcp 192.168.0.0 0.0.0.255 host 192.168.0.254 eq cmd
access-list 100 deny   tcp any host 192.168.0.254 eq telnet
access-list 100 deny   tcp any host 192.168.0.254 eq 22
access-list 100 deny   tcp any host 192.168.0.254 eq www
access-list 100 deny   tcp any host 192.168.0.254 eq 443
access-list 100 deny   tcp any host 192.168.0.254 eq cmd
access-list 100 deny   udp any host 192.168.0.254 eq snmp
access-list 100 permit ip any any
access-list 101 remark SDM_ACL Category=1
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
access-list 101 remark SDM_ACL Category=1
access-list 101 permit tcp any any eq 143
access-list 102 remark auto generated by SDM firewall configuration
access-list 102 remark SDM_ACL Category=1
access-list 102 deny   ip 192.168.0.0 0.0.0.255 any
access-list 102 remark Allow worldclient Access
access-list 102 permit tcp any eq 1000 any eq 1000
access-list 102 permit tcp any eq 2000 any eq 2000
access-list 102 permit tcp any eq 143 any eq 143
access-list 102 permit icmp any host xxx.xxx.xxx.xxx echo-reply
access-list 102 permit icmp any host xxx.xxx.xxx.xxx time-exceeded
access-list 102 permit icmp any host xxx.xxx.xxx.xxx unreachable
access-list 102 deny   ip 10.0.0.0 0.255.255.255 any
access-list 102 deny   ip 172.16.0.0 0.15.255.255 any
access-list 102 deny   ip 192.168.0.0 0.0.255.255 any
access-list 102 deny   ip 127.0.0.0 0.255.255.255 any
access-list 102 deny   ip host 255.255.255.255 any
access-list 102 deny   ip host 0.0.0.0 any
access-list 102 deny   ip any any log
dialer-list 1 protocol ip permit
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
banner login ^CCC
-----------------------------------------------------------------------
Cisco Router and Security Device Manager (SDM) is installed on this device.
This feature requires the one-time use of the username "cisco"
with the password "cisco". The default username and password have a 
privilege level of 15.

Please change these publicly known initial credentials using SDM or the 
IOS CLI.
Here are the Cisco IOS commands.

username <myuser>  privilege 15 secret 0 <mypassword>
no username cisco

Replace <myuser> and <mypassword> with the username and password you 
want to use.

For more information about SDM please follow the instructions in the 
QUICK START
GUIDE for your router or go to http://www.cisco.com/go/sdm
-----------------------------------------------------------------------
^C
!
line con 0
  password ourpassword
  login
  no modem enable
line aux 0
line vty 0 4
  access-class 101 in
  privilege level 15
  password ourpassword
  login
  transport input telnet ssh
!
scheduler max-task-time 5000
end
0
sparticle (5)
8/30/2007 12:17:02 PM
comp.dcom.sys.cisco 25313 articles. 0 followers. Post Follow

3 Replies
1699 Views

Similar Articles

[PageSpeed] 5

Suggestion at how to drill down on first problem.

OBTW there are a variety of ADSL troubleshooting docs on Cisco CCO.

Capturing and posting the following output may help responders in
assisting you:

                config t

                logging buffered 51200 debugging

                int ATM0
                dsl operating-mode auto
                dsl enable-training-log
                end
                wri mem

               show version

                clear counters

                sh ip int br

                sh ip route

                show interface atm 0

                show atm interface atm0

                show dsl int atm 0

                ping <outside IP address>

                ! enable ATM debugs

                debug atm errors

                debug atm events

                debug ppp neg

                debug ip icmp


                ! unplug ADSL cable and then reconnect


                ping 62.6.197.138

                sh int acc

                sh ip traffic


Capturing and

0
Merv
8/30/2007 2:09:29 PM
also try

config t
int vlan 1
no ip nat inside

int bvi 1
ip nat inside
end

wri mem


0
Merv
8/30/2007 2:45:48 PM
On Aug 30, 10:45 am, Merv <merv.hr...@rogers.com> wrote:
> also try
>
> config t
> int vlan 1
> no ip nat inside
>
> int bvi 1
> ip nat inside
> end
>
> wri mem



And of course, check that translations are occurring:


show ip nat translations

show ip nat statistics




0
Merv
8/30/2007 7:47:37 PM
Reply:

Similar Artilces:

Need help with help need
Friends and wormbots: I am looking for some intrepid souls to try out and comment on a perl script I wrote. (What, perl in SAS-L and it's not David Cassell ?) The script takes the SAS help files apart and does some analysis (orphans, linkrot and duplicates) and inserts back links. What do back links do ? It ensures every page in the help system has a link to every page that links to it. (Actually only the the subset of the help system represented by the modules you choose to play with [there are over 140 help modules]) 1,000 lines of perl that sprouted out of a two line seed (or should...

need to compute this problem having problems with how to start this problem help need urgently
Let   U[0; 2theta] be a uniform random variable from the interval [0; 2theta] and let A  Exp(1) be exponentially distributed with mean 1. Assume  and A independent. Compute the mean mX(t) =E[X(t)] and autocorrelation RX(s; t) = E[X(s)X(t)] of the phase-shifted sinusoid.X(t) = A*  cos(t +theta ): State also if X(t) is Wide Sense Stationary (WSS). plot 10 realisations of X(t) plotR(s-t,0)as a function of s-t "pramod kumar" <pramod.kilu@gmail.com> wrote in message <jpapso$44b$1@newscl01ah.mathworks.com>... > Let   U[0; 2theta] be a uniform random variable from the interval [0; 2theta] and let A  Exp(1) be exponentially distributed with mean 1. Assume  and A independent. Compute the mean mX(t) =E[X(t)] and autocorrelation RX(s; t) = E[X(s)X(t)] of the phase-shifted sinusoid.X(t) = A*  cos(t +theta ): > State also if X(t) is Wide Sense Stationary (WSS). > plot 10 realisations of X(t) > plotR(s-t,0)as a function of s-t So what have you tried? If you have not tried anything, this is a suggestion that you were not paying attention in class. Make an effort. John "pramod kumar" <pramod.kilu@gmail.com> wrote in message <jpapso$44b$1@newscl01ah.mathworks.com>... > Let   U[0; 2theta] be a uniform random variable from the interval [0; 2theta] and let A  Exp(1) be exponentially distributed with mean 1. Assume  and A independent. Compute the mean mX(t) =E[X(t)] and autocorrelation RX(s; t) = E[X(s)X(t)]...

Need help with help
Running GIMP 2.6.7 on 32-bit Gentoo linux I know about RTFM, but clicking on "Help" is futile. Step 1) I get an error box that says... > help Messge > Could not open 'http://docs.gimp.org/2.6/en/gimp-help.xml' > for reading: Operation not supported > Perhaps you are missing GIO backends and need to install GVFS What is it talking about? Step 2) I open up that URL with Firefox 3.0.14 and I get a bunch of gibberish like,,, This XML file does not appear to have any style information associated with it. The document tree is shown below. <gimp-help> <help-item id="gimp-main" ref="index.html" title="GNU Image Manipulation Program" parent=""/> <help-item id="preface" ref="preface.html" title="Preface" parent="gimp-main"/> <help-item id="gimp-team" ref="preface.html#gimp-team" title="1. GIMP User Manual Authors and Contributors" parent="preface"/> <help-item id="getting-started" ref="getting-started.html" title="I. Getting Started" parent="gimp-main"/> <help-item id="introduction" ref="introduction.html" title="1. Introduction" parent="getting-started"/> <help-item id="introduction-gimp" ref="introduction.html#introduction-gimp" title="1. Welcome to GIMP"...

Help: Need help identifying the cause of this problem....
Hi all, The symptoms: When connected to the internet my desktop runs at 100% cpu usage and 100% network usage. There are no idications of which process is actually using 100% CPU. Whatever is wrong with my desktop is now wrong with my laptop - they both run winxp and are connected to the same router. If I disconnect the router from the cable modem both computers continue to run at 100%/100% - disconnect the network cables - or disable the connection - and the problem goes away. Right now I am writing this on my wife's mac - it is also connected to router but works just fine. There is no burner/storage device attached to this mac so I cannot get the latest spybot/adaware/norton updates. My norton is 3 days old and the adaware/spybot are over a month old - don't detect anything. My first attempt was to completely reformat the desktop; give it a clean slate. However, after reformat the 100%/100% problem continues. (Laptop was not on and not connected to network). What kind of computer virus/trojan/exploit survives a fresh reinstall of the OS? Any advice appreciated, ent On 29 Dec 2004 01:12:13 -0800, entropy123 spoketh >Hi all, > >The symptoms: When connected to the internet my desktop runs at 100% >cpu usage and 100% network usage. There are no idications of which >process is actually using 100% CPU. Whatever is wrong with my desktop >is now wrong with my laptop - they both run winxp and are connected to >the same router. If I disconnect the r...

help!help!help!help!
I am a student.I am going to make a simulation of a robot (FANUC Robot M-16iB) under the matlab\simulink environment . It is a normal 6DOF robot.I want to realize any angle and any speed (under the max speed) and any position and orientation control. As I just starting to do this new field,I have no experience about it. Can you give me some simulation demo or examples for 6DOF robot? I am very eager to get these.Please write back to me as soon as possible,thank you! Sincerely, Connie&#12288;&#12288;&#12288;&#12288;&#12288;&#12288;&#12288; zhanglijuan920@sohu.c...

Help Help, I am intermediate in Java...need help in follow case
There is two java classes second class is for execute ant file. First Class does the most. first create a plain class which accepts two java.io.File object in constructor as input and output and a method which performs replacement. - the replacement must take into account the file ending of the input file: + for .java, .cpp, .c and .css remove the FIRST occurrence of "/ * ... */" + for .xml, .xhtml, .html and .xsl remove the FIRST occurrence of "<!-- ... -->" has any body have an example class to do it? Thanks a lot...if you can help...I create a class but is n...

help! help!! help!!!
x=[0 1 10] p=[100 80] how can I get A A=[3x(1) 2x(1) x(1) 1 0 0 0 0; 2x(1) x(1) 1 0 0 0 0 0; 3x(2) 2x(2) x(2) 1 -3x(2) -2x(2) -x(2) -1; 2x(2) x(2) 1 0 -2x(2) -x(2) -1 0; p(1)x(1) p(1) 0 0 -p(2)x(2) -p(2) 0 0; p(1) 0 0 0 -p(2) 0 0 0; 0 0 0 0 -p(2)x(3) -p(2) 0 0; 0 0 0 0 -p(3) 0 0 0; ] In article <fkus3t$11h$1@fred.mathworks.com>, Jim lei <redlightlike@mathworks.com> wrote: >x=[0 1 10] >p=[100 80] >how can I get ...

help help help
I need to refresh my C knowledge quickly. I will be reading code for simple industrial type controls like motor controllers, valve drivers, etc This software is pretty simple, 3000 lines max. The executable is embedded in flash on the processor chip. Actually I haven't seen it yet. I haven't looked at C or done any programming in ages. I'm looking for a simple programming suite that will run on my WinXP (NTFS) computer. Something that doesn't take really long to get up to speed with. Simple is better. I just need to practice and remember and do some simple experi...

Help!! Help!! Help!!
I wish to vectorize the following code: s = tf('s'); W = logspace(-1,2,50); COMBINATION = combn(W, 2); K = cell(length(COMBINATION), 1); K0 = 1 + (1/(2*s)) + 0.5*s/(0.2*s + 1); % PID controller to be approximated as PI gapValue = zeros(length(COMBINATION), 1); for i = 1:length(COMBINATION) K{i} = (COMBINATION(i,1)*(1 + (1/(COMBINATION(i,2)*s)))); % PI controller end for i = 1:length(COMBINATION) gapValue(i,1) = gapmetric(K0, K{i}); end where K0 is the Nominal transfer function and K is a cell array including transfer functions whose gap metric from K0 are...

Help, Help, Help
As you can probably gather im in need of help. I started a basic JAVA course a week ago as it seems like a very interesting subject. The problem in having is with the IDE we have been asked to use. We are using JCreator, but in order for it to work, we are required to install the Java software development kit and a class library which comes with the course book called avi with is a audio visual interface library which is supposed to make it easier for us to learn the fundimentals of JAVA without having to worry about the input/output. Anyways, I have installed the JAVA SDK from SUN website and instaled the JCreator IDE but it seems to have a problem finding the avi class library as when i run a basic "Hello World" program as a test, the following error occurs when i compile the program: bad class file: C:\JavaClasses\Window.class class file contains wrong class: avi.Window Please remove or make sure it appears in the correct subdirectory of the classpath. Window screen = new Window("example1.java","bold","red",72); ^ 1 error Process completed. We where told to create a directory called JavaClass on the root directory and set the classpath to it. The other problem is the book tells you how to set the classpath for the SDK and the avi class library for windows 98 but im running XP so have kind of guessed on how to set the class path. Anyone got any ideas as i'm itching to jump into programming in JAVA but cant unt...

Help! Help! Help!
My daughter has a Dell 2300 that is coincidentally 1 month past the warranty. It will start up and shut off within 1 minute. It doesn't matter if I boot from hard drive, floppy, go into safe mode, or go to setup screen. I don't know how to try to isolate the problem. (Mother board, power supply etc.) Any suggestions? sogs wrote: > My daughter has a Dell 2300 that is coincidentally 1 month past the > warranty. It will start up and shut off within 1 minute. It doesn't > matter if I boot from hard drive, floppy, go into safe mode, or go to > setup screen....

HELP! HELP! HELP!
We are currently running R83 v3.1m (33 user) on an old 200 Mhz Pentium with 16Mb Mem and 2.x gif HD (the actual partition is smaller) We have run this for a number of years without ANY significant problems. Last week (just as my family was in the middle of "the move from Hell") the system decides to take a major dump. A bad link of some sort in the ABS area. THEN - the systems disks have disappeared. After much screaming and gnashing of teeth I got the system running again. OH! did I mention that the previous evenings file save tape was bad? Anyhow, the bottom line is that I REALLY need a set of 33 user 3.1m disks. Any Ideas/Help? I do have a 25 user version of r83 v3.1 (no 'm') with a monolith loader diskette (5.25) but it doesn't seem to hook up with the PICK diskettes (just keeps rebooting) If I can get a sister machine running with the 25 user - does anyone have any trick to bump it to 33 user. There must be just a byte or 2 in the ABS area that regulates # of users. Again - Help! Help! Help! Van PS: The reason we haven't upgraded is that I am using a 4GL called Envision that was written a long time ago and about half of it was done in assembler and won't run on any of the later version of PICK. I've been meaning to re-write it in Basic but it's a pretty daunting project. I'd get busy rewriting the software if I were you. If anyone actually has the disks, there's ...

Help Help Help
Hello, I am a reluctant user of the website ntsearch.com. I accidentally download a Java program called "dict" from an ebook website to my XP and now every English words that I read from my computer has got a link with your web. I found it very frustrating when I noticed all the chinese characters I read from the web now become loads of question marks. I think it has a link with the program that I accidentally downloaded from that ebook website. How can I remove the so called "dict" program and other Java Scripts from my computer? This is very urgent and please answer my question as soon as you can. Thanks for your help. Regina Pun Jerry Arzin wrote: > This is very urgent and please answer my question as soon as you can. Sure we'll stop everything and start right away. Do you want coffee as well? Our rates start at $180 per hour. gtoomey Gregory Toomey wrote: > Jerry Arzin wrote: > >> This is very urgent and please answer my question as soon as you can. > > Sure we'll stop everything and start right away. > Do you want coffee as well? > > Our rates start at $180 per hour. > > gtoomey Hey, I'll drop everything and make fun of him for only $50 per hour! Dave Gregory Toomey <nospam@bigpond.com> wrote in message news:<1154023.VsbNXCQAxi@GMT-hosting-and-pickle-farming>... > Jerry Arzin wrote: > > > This is very urgent and please answer my question as soon as you can. >...

need a help,please help me
how to make a simulation about CDMA 1x EV-DO ?who have make a simulation about CDMA 1x EV-DO,please help me... thenx before ...

HELP-HELP-HELP!!!!!!!!!!
On this site par example: http://communications.siemens.com/cds/frontdoor/0,2241,nl_nl_0_27443_rArNrNrNrN,00.html u have a 3d animation, like many other sites...but if i want to see this a new window opens and i see a icon with ared cross in it. also on sites with games i see this... What is my problem? I have winXP-Pro firewall is out and sec. is on low..... twan1@home.nl (Twan) writes: > On this site par example: > http://communications.siemens.com/cds/frontdoor/0,2241,nl_nl_0_27443_rArNrNrNrN,00.html > u have a 3d animation, like many other sites...but if i want to...

HELP HELP HELP
Hello everyone, I am a freshmen at a computer university and also new to C++ . I havent used C before either but been through PASCAL and GW-BASIC. Can someone please tell me the link to download the C++ compiler which can run on my Windows XP Professional Edition. Thanks. ByE. Yours forever in Digital Paradise uSmAn could have typed what u wanted in google. "Usman" <game_pk@hotmail.com> wrote in message news:buobgo$kaacm$1@ID-217624.news.uni-berlin.de... > Hello everyone, > I am a freshmen at a computer university and also new to C++ . I havent used > C before either but been through PASCAL and GW-BASIC. Can someone > please tell me the link to download the C++ compiler which can run on my > Windows XP Professional Edition. Thanks. ByE. > > Yours forever in Digital Paradise > uSmAn > > "Usman" <game_pk@hotmail.com> wrote in message news:buobgo$kaacm$1@ID-217624.news.uni-berlin.de... > Hello everyone, > I am a freshmen at a computer university and also new to C++ . I havent used > C before either but been through PASCAL and GW-BASIC. Can someone > please tell me the link to download the C++ compiler which can run on my > Windows XP Professional Edition. Thanks. ByE. > > Yours forever in Digital Paradise > uSmAn > > search in google for "bloodshed dev-cpp" Allan p.s. this is off-topic for this group, check out the FAQ if in doubt On Thu, 22 Jan 2004 16:18:10 +0500...

Need Help i need a programmer
i have got a quizz to write a programm that gives the sum of all even numbers between two variables x and y and then displays the sum. Include both x and y in the total sum. Any one here can help me............ ? * zohaib.shirani@gmail.com: > i have got a quizz to write a programm that gives the sum of all even > numbers between two variables x and y and then displays the sum. > Include both x and y in the total sum. > > > Any one here can help me............ ? You're in luck, this was recently answered by the FAQ. Since the Parashift server seems to be down, see...

need help with genvarname..need to
I am having a problem with using genvarname. I want to make a variable that I can add rows to as the program progresses. I have a file that is split into an undetermined amount of sections, each section contains a block of data with undetermined amount of rows. I want to read this line by line and have a separate variable for each section. So I have something like this. Here is the main part of the code I am having trouble with: while(~end_of_block) h = textscan(fid,'%s',1,'delimiter','('); XYZR = textscan(fid,'%f',4,'delimiter',&#...

HELP! HELP! HELP
I hope someone out there can solve my mysterious problem. I have tried everything imaginable, even paid $35 to Microsoft to help me, but they were not able to figure out this problem: Here is the problem: I recently created a new database in Access 2002. I took data from an > access 97 database converted one of the tables to access 2002 and then > imported it into a new table in access 2002. but for some strange > reason, every once in a while the data changes to Japanese characters, > it only happens once in a while, but once it happens that record is > lost. i have tried everything compacting, importing to a new > database, new table...What is causing this strange behavior? Anyone help would be greatly appreciated.... Mitchell, mithomas@boh.com (Mitchell Thomas) wrote: A more meaningful subject would help a lot with getting meaningful answers. Such as Japanese characters in record occasionally. >I hope someone out there can solve my mysterious problem. I have >tried everything imaginable, even paid $35 to Microsoft to help me, >but they were not able to figure out this problem: Eh? I would've thought MS would charge a lot more. >I recently created a new database in Access 2002. I took data from an >> access 97 database converted one of the tables to access 2002 and then >> imported it into a new table in access 2002. but for some strange >> reason, every once in a while the data changes to Japanese cha...

HELP NEEDED!! Do I have a router that needs taken back. Please. Any information is much needed.
I have 2 computers connected to a Linksys BEFSR41 router that's connected to a cable modem. When I shut off the computer with a Linksys LNE 100TX(v4) Fast Ethernet Adapter, the connection light on the router goes out. But when I shut off the computer with a Linksys LNE 100TX(v5) Fast Ethernet Adapter, it stays on. It stays on whether the other computer (with the Linksys LNE 100TX(v4) Fast Ethernet Adapter) is on or off. I've DISABLED all Advanced properties to Linksys LNE 100TX(v5) Fast Ethernet Adapter card (APM mode wakeup, Link Wakeup, Wake On Lan, etc. Is there something wrong...

HELP NEEDED!! Do I have a router that needs taken back. Please. Any information is much needed.
I have 2 computers connected to a Linksys BEFSR41 router that's connected to a cable modem. When I shut off the computer with a Linksys LNE 100TX(v4) Fast Ethernet Adapter, the connection light on the router goes out. But when I shut off the computer with a Linksys LNE 100TX(v5) Fast Ethernet Adapter, it stays on. It stays on whether the other computer (with the Linksys LNE 100TX(v4) Fast Ethernet Adapter) is on or off. I've DISABLED all Advanced properties to Linksys LNE 100TX(v5) Fast Ethernet Adapter card (APM mode wakeup, Link Wakeup, Wake On Lan, etc. Is there some...

HELP NEEDED!! Do I have a router that needs taken back. Please. Any information is much needed.
I have 2 computers connected to a Linksys BEFSR41 router that's connected to a cable modem. When I shut off the computer with a Linksys LNE 100TX(v4) Fast Ethernet Adapter, the connection light on the router goes out. But when I shut off the computer with a Linksys LNE 100TX(v5) Fast Ethernet Adapter, it stays on. It stays on whether the other computer (with the Linksys LNE 100TX(v4) Fast Ethernet Adapter) is on or off. I've DISABLED all Advanced properties to Linksys LNE 100TX(v5) Fast Ethernet Adapter card (APM mode wakeup, Link Wakeup, Wake On Lan, etc. Is there some...

HELP NEEDED!! Do I have a router that needs taken back. Please. Any information is much needed.
I have 2 computers connected to a Linksys BEFSR41 router that's connected to a cable modem. When I shut off the computer with a Linksys LNE 100TX(v4) Fast Ethernet Adapter, the connection light on the router goes out. But when I shut off the computer with a Linksys LNE 100TX(v5) Fast Ethernet Adapter, it stays on. It stays on whether the other computer (with the Linksys LNE 100TX(v4) Fast Ethernet Adapter) is on or off. I've DISABLED all Advanced properties to Linksys LNE 100TX(v5) Fast Ethernet Adapter card (APM mode wakeup, Link Wakeup, Wake On Lan, etc. Is there some...

HELP NEEDED!! Do I have a router that needs taken back. Please. Any information is much needed.
I have 2 computers connected to a Linksys BEFSR41 router that's connected to a cable modem. When I shut off the computer with a Linksys LNE 100TX(v4) Fast Ethernet Adapter, the connection light on the router goes out. But when I shut off the computer with a Linksys LNE 100TX(v5) Fast Ethernet Adapter, it stays on. It stays on whether the other computer (with the Linksys LNE 100TX(v4) Fast Ethernet Adapter) is on or off. I've DISABLED all Advanced properties to Linksys LNE 100TX(v5) Fast Ethernet Adapter card (APM mode wakeup, Link Wakeup, Wake On Lan, etc. Is there something wrong with this router? I need to know so I can take it back before it's too late. Thanks for any help. It's deeply appreciated. newbie <nowhere@here.net> wrote in news:be4envccvf2un7jlo39j411uslip0ahnm8@4ax.com: > I have 2 computers connected to a Linksys BEFSR41 router that's > connected to a cable modem. When I shut off the computer with a > Linksys LNE 100TX(v4) Fast Ethernet Adapter, the connection light on > the router goes out. But when I shut off the computer with a Linksys > LNE 100TX(v5) Fast Ethernet Adapter, it stays on. It stays on whether > the other computer (with the Linksys LNE 100TX(v4) Fast Ethernet > Adapter) is on or off. > > I've DISABLED all Advanced properties to Linksys LNE 100TX(v5) Fast > Ethernet Adapter card (APM mode wakeup, Link Wakeup, Wake On Lan, etc. > > Is there something wrong with this...

Web resources about - Help needed on this 857W config. Repost to be clearer what the problems are and the help needed - comp.dcom.sys.cisco

Is–ought problem - Wikipedia, the free encyclopedia
The is–ought problem in meta-ethics as articulated by Scottish philosopher and historian David Hume (1711–76) is that many writers make claims ...

How do you solve a problem like Tony Abbott?
There seems to be no assured way of managing a former prime minister still grieving for what might have been.

'Give us a chance' on football's drug problem says AFL Players Association CEO Paul Marsh
... football's players' union says reporting of failed hair tests at Collingwood has set back efforts to deal with the sport's illicit drugs problem. ...

Sony pulls the Xperia Z5 Marshmallow update in Canada due to Play Store problems
... it just three days later.https://twitter.com/SonyXperiaCA/status/713543309637980161According a moderator on the Sony support forums, the problem ...

Pandora Drops 9%: FBR Defends Value, Axiom Sees Admission of Problems
Shares of online streaming radio pioneers Pandora Media ( P ) are down $1.06, or almost 10%, at $9.87, after the company this morning said founder ...

Weaker drinks 'to solve health problems', say councils
Weaker beers, ciders, wines and spirits are what is needed to tackle drink-related health problems, local councils in England and Wales say. ...

The origin of Hillary's email problem: "She hated having to put her BlackBerry into a lockbox before ...
WaPo reports: She insisted on using her personal BlackBerry for all her email communications, but she wasn’t allowed to take the device into ...

One way to solve the problem of the pay gap
One way to solve the problem of the pay gap by digby Stop paying women and minorities less. Easy peasy: In an email to staff on Thursday, Wall ...

Critics brutally took down 'Batman v Superman' — here are all the problems they had with it
... followed by other franchise entries from DC Comics . So before you throw down your money on the movie this weekend, let us tell you the problems ...

March 2016: Unofficial Problem Bank list declines to 222 Institutions, Q1 2016 Transition Matrix
This is an unofficial list of Problem Banks compiled only from public sources. Here is the unofficial problem bank list for March 2016. Changes ...

Resources last updated: 3/28/2016 6:43:46 PM