f



Reason 412: The remote peer is no longer responding.

I just can't get this to work out of the box/running wizard.  I'm
getting error on client of:

Secure VPN Connection terminated locally by the Client.
Reason 412: The remote peer is no longer responding.

What areas should I be looking at please?  I've set the VPN Easy Server
up and made it Initiate as well as Respond.  I'm using a key phrase to
connect with.  I've tested the VPN server in the SDM software and its
says its ok.

Short of an entire dump please let me know what more info you need?

0
jpigott (9)
2/10/2006 12:13:06 PM
comp.dcom.sys.cisco 25313 articles. 0 followers. Post Follow

24 Replies
9452 Views

Similar Articles

[PageSpeed] 28

Are you using a firewall on your PC such as Windows XP firewall ?

Did you add the Cisco VPN client as an exception ?

Firewall must be configured to permit UDP ports 500 and 62515 whcih are
required for cisco vpn client.

0
Merv
2/10/2006 1:42:03 PM
I have F-Secure on client which I think is configured to allow the VPN
client - I will check.  As for the network there is no software
firewall on the server, just the Cisco box.  I assume that the wizard
setup the correct rules to allow clients in but how do I check this
port config?

Thanks for responding - you are the first one in over a month and I was
going slowly mad!

0
James
2/10/2006 3:42:19 PM
In article <1139578923.842010.93130@z14g2000cwz.googlegroups.com>,
Merv <merv.hrabi@rogers.com> wrote:
>Firewall must be configured to permit UDP ports 500 and 62515 whcih are
>required for cisco vpn client.

I'd never heard of 62515 being required before. I see it listed in
the VPN 3000 concentrator FAQ,
http://www.cisco.com/warp/public/471/vpn_3000_faq.shtml
along with 62514 thru 62524.

The description of the port use given in the FAQ does not suggest
to me that the firewall would need to be opened to permit any of those
ports: they appear to me to only to be talking from the local machine
to itself?
0
roberson
2/10/2006 5:36:22 PM
besides disabling your firewall, verify that you PC is actually
transmitting packets.
Start a cmd windows and run the command "netstat -s -p ip 60" to see IP
sned and receive packet counts

0
Merv
2/10/2006 9:13:19 PM
UDP port 62515 - Cisco Systems IPSec Driver to Cisco Systems, Inc. VPN
Service

Perhaps depends on where a firewall inserts itself in the dataflow

0
Merv
2/11/2006 12:05:27 AM
"James" <jpigott@ntlworld.com> wrote in message 
news:1139573586.324884.189250@o13g2000cwo.googlegroups.com...
>I just can't get this to work out of the box/running wizard.  I'm
> getting error on client of:
>
> Secure VPN Connection terminated locally by the Client.
> Reason 412: The remote peer is no longer responding.
>

Are you using IP/ESP, NAT-T, or TCP as your connect (Are you using NAT?)

Make sure you use a NAT-friendly VPN scheme.  I think the default is IP/ESP 
which fails with a lot of NAT devices. 


0
Phillip
2/11/2006 5:16:52 PM
Also try the following commands to see a summary of what is or is not
happening:

C:\Program Files\Cisco Systems \ VPN Client\vpnclient stat traffic

C:\Program Files\Cisco Systems \ VPN Client\vpnclient stat tunnel

0
Merv
2/12/2006 12:04:21 PM
Great, thanks I will see what it states tonight.

0
James
2/14/2006 10:52:56 AM
Phillip,
Sorry for late reply - have been to France to try and chill from this
mess!!

I have NAT on the firewall. What am I using as my connect?  Good
question!
Do I search for this on the firewall or is it configured on the client
end -
or both?

Thanks,
James

0
James
2/14/2006 10:54:29 AM
How are you making out wih this issue ?

0
Merv
2/14/2006 11:28:52 AM
I can only test this when at another site - unfortunately I can not be
in the same building and "dial in".  So progress is slow.  However I
will add your command prompts tonight and let you know the outcome.  I
am still very confused by the whole thing as the webhelp that comes
with the SDM package is quite frankly - bloody useless!

Phillip has suggested IP/ESP as something to explore - but I am
awaiting where I look for this.  Also it makes me wonder what the
"wizard" is doing in setting up a complex system that basically then
fails to work.

Having had to reboot the box due to a total freeze I realise that I
have lost some previous settings - c'est la vie!  In wandering round
the maze again I see I don't have any IPSec Rules (ACL).  Do I need
some?  should not the "wizard" have produced the ones it needs?  Does
this "wizard" only work on Sundays!?

Thanks

0
James
2/14/2006 11:48:23 AM
Is now a good time to post the config?

0
James
2/14/2006 11:55:17 AM
OK, I've just tried from within the site.  Hoping that my packets will
leave and then come back to establish a link.  I now get an error:

Secure VPN Connection terminated locally by the Client.
Reason 401: An unrecognized error occurred while establishing the VPN
connection.

This happens after I log in:

Negotiating security policies...
Securing communications channel...

Can I assume that my security policies are at least set up ok?

0
James
2/14/2006 12:09:32 PM
Also found this in the log of the client:
1      11:58:32.550  02/14/06  Sev=Warning/3	GUI/0xE3B00003
GI EnumPPP callback timed out.

2      12:00:43.688  02/14/06  Sev=Warning/2	IKE/0xA3000062
Attempted incoming connection from 80.177.223.54. Inbound connections
are not allowed.

3      12:08:04.452  02/14/06  Sev=Warning/2	IKE/0xA3000062
Attempted incoming connection from 80.177.223.54. Inbound connections
are not allowed.

0
James
2/14/2006 12:11:39 PM
Have you always been getting as far as getting the messages:

Negotiating security policies...
Securing communications channel...

post the firewall config and the contents of the client VPN profile for
the connection

post the contents of the PIX firewall log  - use command "show log"

is the IP address 80.177.223.54. for your firewall ?

0
Merv
2/14/2006 1:41:27 PM
BTW is this a new VPN server setup or are there other users that are
able to connect to the VPN server sucessfully?

0
Merv
2/14/2006 2:56:43 PM
Here's the config:

Building configuration...

Current configuration : 8568 bytes
!
version 12.3
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service sequence-numbers
!
hostname Router
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging
logging console critical
enable secret 5 $1$LR.f$pB8.ZdKhW3GXtV8S4gj3J.
!
username James privilege 15 secret 5 $1$lURO$tewOxEtKEAqZxNz7Zdbd4.
clock timezone London 0
clock summer-time London date Mar 30 2003 1:00 Oct 26 2003 2:00
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default if-authenticated local
aaa authorization network default local
aaa session-id common
ip subnet-zero
no ip source-route
!
!
ip cef
ip inspect name DEFAULT100 cuseeme
ip inspect name DEFAULT100 ftp
ip inspect name DEFAULT100 h323
ip inspect name DEFAULT100 icmp
ip inspect name DEFAULT100 rcmd
ip inspect name DEFAULT100 realaudio
ip inspect name DEFAULT100 rtsp
ip inspect name DEFAULT100 esmtp
ip inspect name DEFAULT100 sqlnet
ip inspect name DEFAULT100 streamworks
ip inspect name DEFAULT100 tftp
ip inspect name DEFAULT100 tcp
ip inspect name DEFAULT100 udp
ip inspect name DEFAULT100 vdolive
ip tcp synwait-time 10
no ip bootp server
ip domain name XXX
ip name-server 158.152.1.58
ip name-server 158.152.1.43
ip ssh time-out 60
ip ssh authentication-retries 2
no ftp-server write-enable
!
!
!
!
!
crypto isakmp policy 1
 encr 3des
 hash md5
 authentication pre-share
 group 2
!
crypto isakmp policy 2
 hash md5
 authentication pre-share
 group 2
crypto isakmp key pwd address 82.0.98.178
!
crypto isakmp client configuration group groupname
 key key
 dns 158.152.1.58 158.152.1.43
 wins xxx.xxx.xxx.200
 domain XXX
 pool SDM_POOL_1
 include-local-lan
 max-users 1
 max-logins 3
!
!
crypto ipsec transform-set TransformSet1 esp-3des esp-sha-hmac
!
crypto ipsec profile IPSecProfile1
 set transform-set TransformSet1
!
!
crypto dynamic-map SDM_DYNMAP_1 1
 set transform-set TransformSet1
 reverse-route
!
!
crypto map SDM_CMAP_1 client authentication list default
crypto map SDM_CMAP_1 isakmp authorization list default
crypto map SDM_CMAP_1 client configuration address respond
crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
!
bridge irb
!
!
interface Null0
 no ip unreachables
!
interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip route-cache flow
 no atm ilmi-keepalive
 dsl operating-mode auto
!
interface ATM0.1 point-to-point
 description $ES_WAN$$FW_OUTSIDE$
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
 !
!
interface FastEthernet0
 no ip address
 no cdp enable
!
interface FastEthernet1
 no ip address
 no cdp enable
!
interface FastEthernet2
 no ip address
 no cdp enable
!
interface FastEthernet3
 no ip address
 no cdp enable
!
interface Dot11Radio0
 no ip address
 !
 ssid SSIDname
    authentication open
 !
 speed basic-1.0 2.0 5.5 6.0 9.0 11.0
 channel 2462
 no cdp enable
 bridge-group 1
 bridge-group 1 spanning-disabled
!
interface Vlan1
 description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$$FW_INSIDE$
 no ip address
 bridge-group 1
!
interface Dialer0
 description $FW_OUTSIDE$
 ip address 80.177.223.54 255.0.0.0
 ip access-group 101 in
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip inspect DEFAULT100 out
 ip nat outside
 ip virtual-reassembly
 encapsulation ppp
 ip route-cache flow
 dialer pool 1
 dialer-group 1
 no cdp enable
 ppp authentication chap callin
 ppp chap hostname pigotts-ppm@lon1-aj1e.demonadsl.co.uk
 ppp chap password 7 05082E1D2042405A0A
!
interface BVI1
 description $ES_LAN$$FW_INSIDE$
 ip address xxx.xxx.xxx.100 255.255.255.0
 ip access-group 100 in
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat inside
 ip virtual-reassembly
 ip route-cache flow
 ip tcp adjust-mss 1452
 crypto map SDM_CMAP_1
!
ip local pool SDM_POOL_1 xxx.xxx.xxx.50 xxx.xxx.xxx.55
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer0
!
ip http server
ip http access-class 2
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload
!
logging trap debugging
logging xxx.xxx.xxx.100
logging 80.177.223.54
access-list 1 remark INSIDE_IF=BVI1
access-list 1 remark SDM_ACL Category=2
access-list 1 permit xxx.xxx.xxx.0 0.0.0.255
access-list 2 remark HTTP Access-class list
access-list 2 remark SDM_ACL Category=1
access-list 2 permit xxx.xxx.xxx.0 0.0.0.255
access-list 2 deny   any
access-list 100 remark auto generated by Cisco SDM Express firewall
configuration
access-list 100 remark SDM_ACL Category=1
access-list 100 permit ip host xxx.xxx.xxx.50 any
access-list 100 permit ip host xxx.xxx.xxx.51 any
access-list 100 permit ip host xxx.xxx.xxx.52 any
access-list 100 permit ip host xxx.xxx.xxx.53 any
access-list 100 permit ip host xxx.xxx.xxx.54 any
access-list 100 permit ip host xxx.xxx.xxx.55 any
access-list 100 permit udp any host xxx.xxx.xxx.100 eq non500-isakmp
access-list 100 permit udp any host xxx.xxx.xxx.100 eq isakmp
access-list 100 permit esp any host xxx.xxx.xxx.100
access-list 100 permit ahp any host xxx.xxx.xxx.100
access-list 100 deny   ip 80.0.0.0 0.255.255.255 any
access-list 100 deny   ip host 255.255.255.255 any
access-list 100 deny   ip 127.0.0.0 0.255.255.255 any
access-list 100 permit ip any any
access-list 101 remark auto generated by Cisco SDM Express firewall
configuration
access-list 101 remark SDM_ACL Category=1
access-list 101 permit ip host xxx.xxx.xxx.50 any
access-list 101 permit ip host xxx.xxx.xxx.51 any
access-list 101 permit ip host xxx.xxx.xxx.52 any
access-list 101 permit ip host xxx.xxx.xxx.53 any
access-list 101 permit ip host xxx.xxx.xxx.54 any
access-list 101 permit ip host xxx.xxx.xxx.55 any
access-list 101 permit udp any host 80.177.223.54 eq non500-isakmp
access-list 101 permit udp any host 80.177.223.54 eq isakmp
access-list 101 permit esp any host 80.177.223.54
access-list 101 permit ahp any host 80.177.223.54
access-list 101 permit udp host 82.0.98.178 host 80.177.223.54 eq
non500-isakmp
access-list 101 permit udp host 82.0.98.178 host 80.177.223.54 eq
isakmp
access-list 101 permit esp host 82.0.98.178 host 80.177.223.54
access-list 101 permit ahp host 82.0.98.178 host 80.177.223.54
access-list 101 permit udp host 158.152.1.43 eq domain host
80.177.223.54
access-list 101 permit udp host 158.152.1.58 eq domain host
80.177.223.54
access-list 101 deny   ip xxx.xxx.xxx.0 0.0.0.255 any
access-list 101 permit icmp any host 80.177.223.54 echo-reply
access-list 101 permit icmp any host 80.177.223.54 time-exceeded
access-list 101 permit icmp any host 80.177.223.54 unreachable
access-list 101 deny   ip 10.0.0.0 0.255.255.255 any
access-list 101 deny   ip 172.16.0.0 0.15.255.255 any
access-list 101 deny   ip 192.168.0.0 0.0.255.255 any
access-list 101 deny   ip 127.0.0.0 0.255.255.255 any
access-list 101 deny   ip host 255.255.255.255 any
access-list 101 deny   ip host 0.0.0.0 any
access-list 101 deny   ip any any
access-list 101 remark IPSec Rule
access-list 101 permit ip xxx.xxx.xxx.0 0.0.0.255 xxx.xxx.xxx.0
0.0.0.255
access-list 103 remark SDM_ACL Category=2
access-list 103 deny   ip any host xxx.xxx.xxx.50
access-list 103 deny   ip any host xxx.xxx.xxx.51
access-list 103 deny   ip any host xxx.xxx.xxx.52
access-list 103 deny   ip any host xxx.xxx.xxx.53
access-list 103 deny   ip any host xxx.xxx.xxx.54
access-list 103 deny   ip any host xxx.xxx.xxx.55
access-list 103 permit ip xxx.xxx.xxx.0 0.0.0.255 any
access-list 105 remark VTY Access-class list
access-list 105 remark SDM_ACL Category=1
access-list 105 permit ip xxx.xxx.xxx.0 0.0.0.255 any
access-list 105 deny   ip any any
access-list 700 permit 0001.e694.aa0a   0000.0000.0000
access-list 700 deny   0000.0000.0000   ffff.ffff.ffff
dialer-list 1 protocol ip permit
no cdp run
route-map SDM_RMAP_1 permit 1
 match ip address 103
!
!
control-plane
!
bridge 1 protocol ieee
bridge 1 route ip
banner login ^CAuthorized access only!
 Disconnect IMMEDIATELY if you are not an authorized user!^C
!
line con 0
 no modem enable
 transport preferred all
 transport output telnet
line aux 0
 transport preferred all
 transport output telnet
line vty 0 4
 access-class 105 in
 transport preferred all
 transport input telnet ssh
 transport output all
!
scheduler max-task-time 5000
scheduler allocate 4000 1000
scheduler interval 500
ntp server 130.88.203.12 prefer
end

I'm a bit unclear about the PIX bit - the client has a log but it is
only populated on attempted connection.  At the moment it only contains
this:

Cisco Systems VPN Client Version 4.6.00.0045
Copyright (C) 1998-2004 Cisco Systems, Inc. All Rights Reserved.
Client Type(s): Windows, WinNT
Running on: 5.1.2600 Service Pack 2
Config file directory: C:\Program Files\Cisco Systems\VPN Client

I can increase the logging of such things like IPSec, IKE, PPP, GUI
etc.

Thanks for all your help.

And yes 80.177.223.54 is the external NAT'd address of the firewall
(Cisco 857W).

0
James
2/14/2006 3:11:56 PM
This is a new setup - and only one person (myself) will be allowed in.
Also forgot to say that the Negotiating security etc is new to me!!
Must be getting somewhere, right.  Trouble is that was from within the
site and all previous tests have been from outside.  Not sure what diff
that makes...

0
James
2/14/2006 3:14:42 PM
On your  VPN client profile setup, please confirm that the groupname is
set to"groupname" and the password is set to "key"

BTW I would suggest for clarity during testing  that you change these
settings on both the 837W and your PC.
For example use a captilized groupname and password

clear the logging buffer ("clear log") , attempt a connection, and then
post the contents of the 857's logging buffer (" show log')

0
Merv
2/14/2006 3:41:05 PM
lost the last response!

I can only see the 857 log, I have no text equivalent to copy and
paste.  It only has 5 info records the last being:

Processing of Quick mode failed with peer at "my pc's ip"

But here is the log of the client with IKE set to medium.  I changed
the group key on both.
Cisco Systems VPN Client Version 4.6.00.0045
Copyright (C) 1998-2004 Cisco Systems, Inc. All Rights Reserved.
Client Type(s): Windows, WinNT
Running on: 5.1.2600 Service Pack 2

1      16:12:21.348  02/14/06  Sev=Warning/3	GUI/0xE3B00003
GI EnumPPP callback timed out.

Cisco Systems VPN Client Version 4.6.00.0045
Copyright (C) 1998-2004 Cisco Systems, Inc. All Rights Reserved.
Client Type(s): Windows, WinNT
Running on: 5.1.2600 Service Pack 2
Config file directory: C:\Program Files\Cisco Systems\VPN Client

1      16:14:50.652  02/14/06  Sev=Info/4	IKE/0x63000013
SENDING >>> ISAKMP OAK AG (SA, KE, NON, ID, VID(Xauth), VID(dpd),
VID(Nat-T), VID(Frag), VID(Unity)) to 80.177.223.54

2      16:14:50.732  02/14/06  Sev=Info/4	IKE/0x63000014
RECEIVING <<< ISAKMP OAK AG (SA, VID(Unity), VID(dpd), VID(?),
VID(Xauth), VID(Nat-T), KE, ID, NON, HASH, NAT-D, NAT-D) from
80.177.223.54

3      16:14:50.742  02/14/06  Sev=Info/4	IKE/0x63000013
SENDING >>> ISAKMP OAK AG *(HASH, NOTIFY:STATUS_INITIAL_CONTACT, NAT-D,
NAT-D, VID(?), VID(Unity)) to 80.177.223.54

4      16:14:50.742  02/14/06  Sev=Info/4	IKE/0x63000082
IKE Port in use - Local Port =  0x01F4, Remote Port = 0x01F4

5      16:14:50.752  02/14/06  Sev=Info/4	IKE/0x63000014
RECEIVING <<< ISAKMP OAK INFO *(HASH, NOTIFY:STATUS_RESP_LIFETIME) from
80.177.223.54

6      16:14:50.752  02/14/06  Sev=Warning/2	IKE/0xA3000062
Attempted incoming connection from 80.177.223.54. Inbound connections
are not allowed.

7      16:14:50.762  02/14/06  Sev=Info/4	IKE/0x63000014
RECEIVING <<< ISAKMP OAK TRANS *(HASH, ATTR) from 80.177.223.54

8      16:14:55.750  02/14/06  Sev=Info/4	IKE/0x63000014
RECEIVING <<< ISAKMP OAK TRANS *(Retransmission) from 80.177.223.54

9      16:14:57.172  02/14/06  Sev=Info/4	IKE/0x63000013
SENDING >>> ISAKMP OAK TRANS *(HASH, ATTR) to 80.177.223.54

10     16:14:57.182  02/14/06  Sev=Info/4	IKE/0x63000014
RECEIVING <<< ISAKMP OAK TRANS *(HASH, ATTR) from 80.177.223.54

11     16:14:57.192  02/14/06  Sev=Info/4	IKE/0x63000013
SENDING >>> ISAKMP OAK TRANS *(HASH, ATTR) to 80.177.223.54

12     16:14:57.212  02/14/06  Sev=Info/4	IKE/0x63000013
SENDING >>> ISAKMP OAK TRANS *(HASH, ATTR) to 80.177.223.54

13     16:14:57.222  02/14/06  Sev=Info/4	IKE/0x63000014
RECEIVING <<< ISAKMP OAK TRANS *(HASH, ATTR) from 80.177.223.54

14     16:14:57.532  02/14/06  Sev=Info/4	IKE/0x63000055
Received a key request from Driver: Local IP = 192.168.36.55, GW IP =
80.177.223.54, Remote IP = 0.0.0.0

15     16:14:57.532  02/14/06  Sev=Info/4	IKE/0x63000013
SENDING >>> ISAKMP OAK QM *(HASH, SA, NON, ID, ID) to 80.177.223.54

16     16:14:57.542  02/14/06  Sev=Info/4	IKE/0x63000014
RECEIVING <<< ISAKMP OAK INFO *(HASH, NOTIFY:NO_PROPOSAL_CHOSEN) from
80.177.223.54

17     16:14:57.552  02/14/06  Sev=Info/4	IKE/0x63000013
SENDING >>> ISAKMP OAK INFO *(HASH, DEL) to 80.177.223.54

18     16:14:57.552  02/14/06  Sev=Info/4	IKE/0x63000048
Discarding IPsec SA negotiation, MsgID=CABD5A7C

19     16:14:57.552  02/14/06  Sev=Info/4	IKE/0x63000017
Marking IKE SA for deletion  (I_Cookie=5ED0E3343207D013
R_Cookie=E82601E7412816C6) reason = DEL_REASON_IKE_NEG_FAILED

20     16:15:00.957  02/14/06  Sev=Info/4	IKE/0x6300004A
Discarding IKE SA negotiation (I_Cookie=5ED0E3343207D013
R_Cookie=E82601E7412816C6) reason = DEL_REASON_IKE_NEG_FAILED

21     16:15:01.037  02/14/06  Sev=Info/4	IKE/0x63000001
IKE received signal to terminate VPN connection

0
James
2/14/2006 4:33:08 PM
Try deleting crypto policy 1 and changing the hash on policy 2 from MD5
to sha so that it matches with the transform set.

Do this with the command line interface from the console not any Cisco
GUI.

0
Merv
2/14/2006 5:15:39 PM
How? I'm not familiar with any CLI and don't know the commands!  Sorry.
 If you could point to the prog that would be great.

To save time I did use the GUI and it seems that DES3 will work because
if using DES I get Peer not reponding - don't even get log on option.
Changing 2 to sha and DES3 has not changed the error which I think is
related to one of the log entries:

NOTIFY:NO_PROPOSAL_CHOSEN

whatever that means!  Thanks for perservering.

0
James
2/14/2006 5:31:08 PM
Going home to try connecting from there, just in case.  What is trying
to take place that fails?  It seems that we have established the
security policy as we then move on to establishing the "Securing
communications channel" bit - or is this like coding where to fix an
error it can often be in the line above?!

Will let you know how I get on tonight... thanks again.

0
James
2/14/2006 5:40:49 PM
When connecting from home I don't even get offered to enter my username
& pwd...

0
James
2/15/2006 10:49:10 AM
Reply:

Similar Artilces:

Reason 412: The remote peer is no longer responding
I just can't get this to work out of the box/running wizard on a CISCO 857W box. I'm getting error on client of: Secure VPN Connection terminated locally by the Client. Reason 412: The remote peer is no longer responding. What areas should I be looking at please? I've set the VPN Easy Server up and made it Initiate as well as Respond. I'm using a key phrase to connect with. I've tested the VPN server in the SDM software and its says its ok. What has the wizard failed to configure? Short of an entire dump please let me know what more info you need? ...

The remote peer is no longer responding
I am using VPN client to connect to a PIX firewall. I get the error: " Secure VPN connection terminated locally by the Client. Reason 412: The remote peer is no longer responding". I am attaching the log below. Someone (Walter?) please help me. Thanks & Regards Cisco Systems VPN Client Version 4.0.5 (Rel) Copyright (C) 1998-2003 Cisco Systems, Inc. All Rights Reserved. Client Type(s): Windows, WinNT Running on: 5.1.2600 Service Pack 2 1 19:19:48.890 10/22/06 Sev=Info/4 CM/0x63100002 Begin connection process 2 19:19:48.906 10/22/06 Sev=Info/4 CVPND/0xE3400001 Mic...

The remote peer is no longer responding.
The traffic on the roads is more than through this VPN and I have now got to work more from home or collide with a tanker! Over the last 18 months I have been trying to get this bastard VPN to just cough. Nothing. Ever. I have so many questions, such as Why is the CISCO VPN Wizard so shite? Why does it not complete everything to get the VPN working? Why is the help so shite - telling me that Add will Add something and Remove will do the opposite? Before I go into my tech cupboard and bite a chunk out of this box can someone please break protocol and call me? I will gladly put all the ma...

Remote peer no longer responding -- please help
Hi I am trying to connect to a PIX (a very old version) firewall and I get the dreaded 412 error (The remote peer is no longer responding). Googled it and no relevant posts. Can someone kindly help me figure this out? Cisco Systems VPN Client Version 4.0.5 (Rel) Copyright (C) 1998-2003 Cisco Systems, Inc. All Rights Reserved. Client Type(s): Windows, WinNT Running on: 5.1.2600 Service Pack 2 1 21:52:59.515 12/14/06 Sev=Info/4 CM/0x63100002 Begin connection process 2 21:52:59.718 12/14/06 Sev=Info/4 CM/0x63100004 Establish secure connection using Ethernet 3 21:52:59.718 ...

Peer no longer responding
As far as I can see it never responded! Recently setup a VPN and having no joy. Log reports the following and sometimes the VPN Client hangs. Using winXP and Cisco 857W (new model). Pointers would be gratefully received. Thanks 1 17:36:39.943 11/18/05 Sev=Warning/2 IKE/0xE3000099 Invalid SPI size (PayloadNotify:116) 2 17:36:39.943 11/18/05 Sev=Warning/3 IKE/0xA3000058 Received malformed message or negotiation no longer active (message id: 0x00000000) In article <1132335742.493137.312240@g43g2000cwa.googlegroups.com>, James <jpigott@ntlworld.com> wrote: :As far...

Remote system no longer responding: mail.box
I have a remote user using VPN to logon to a Domino server. Recently, this user has begun to have problems sending attachments. This user can send regular (Not attachment) emails just fine. The user is logged on directly under the Office Network. When the user has problems sending out an attachment via the mail.box, he receives the following error: Remote system no longer responding: NOTES mail.box Adjusting the MTU (Maximum Transmission Unit) does not correct the issue. Does anyone have any idea what's going on? The user has been able to email everything else and the ...

Lotus Notes: Remote system no longer responding
We have a remote user using VPN to logon to our Domino server. Recently, he has begun to have problems sending only certain attachments. He can send out some but not others. The user is logged on directly under the Office Network. He's never had this problem before. When he has problems sending out an attachment, he receives the following error: Remote system no longer responding: ournotesbox/NOTES mail.box Does anyone have any idea what's going on? He's been able to email everything else and the file size of the attachments he's sending are pretty small. ...

termination reason 412 with cisco vpn client
using win/xp and cisco vpn client ver 4.80 to connect remote offices [dozen of them] into corporate network, corporate gateway is some "asa" device, don't know exactly. the internet connection is realised as adsl, mostly as 1024/192 problem is that on some locations remote user after 15-20 minutes of being connected gets alert: --- secure vpn connection terminated locally by the client reason 412: the remote peer is no longer responding --- on these faulty locations, sometimes, but unfortunately quite rare, the connection alives for longer period. this happens even in the...

Cisco!! Cisco!! Cisco!!
From http://groups.google.com/group/comp.dcom.sys.cisco/about Top posters This month 18 mer...@geeks.org 11 alagmy 10 bo...@hotmail.co.uk 9 galt...@hotmail.com 9 nom...@example.com 8 troffa...@hotmail.com 8 igor.mamuzicmakni_...@zg.t-com.hr 7 pfisterf...@gmail.com 7 darfun....@gmail.com 6 jfmezei.spam...@vaxination.ca All time 4799 rober...@ibd.nrc-cnrc.gc.ca 2930 aaron@cisco.com 2813 Merv 2370 t...@cisco.com 2356 vcjo...@networkingunlimited.com 1984 b...@cisco.com 1959 bar...@genuity.net 1898 hb...@_nyc.rr.com.remove_ 1745 u...@alp.ee.pbz 1670 bar...@bbnplanet.com -- ...

Reason 412: Cisco VPN Client Cant Connect
Hi, I am trying to connect to PIX firewall using Cisco VPN Client 4.0.3. When I try to connect it, after typing user name and password, its says " Secure VPN connection is terminated locally by the client Reason 412: The remote peer is no longer responding." The firewall config is as follows: interface ethernet0 auto interface ethernet1 auto interface ethernet2 auto shutdown interface ethernet3 auto shutdown interface ethernet4 auto shutdown interface ethernet5 auto shutdown nameif ethernet0 outside security0 nameif ethernet1 inside security100 nameif eth...

Unable to find Path !! Remote system no longer Responding
Hi, We have adsl line through which we connection to the internet . On my laptop when i make a PPoe connection and attach the adsl cable on my latop and connection to internet . I can connect my laptop lotus client to my domino server in hong kong.No proplem here But when i remove the adsl cable and attach cable to my latest Dlink "router" and make a PPoe connection to connect to the internet . I am able to browser the internet. I can ping my domino server . I can access the website which is hosted on my domino server. But when i try to access the domino server from my lap...

Refclock not going sys.peer when there is a pps.peer
I recently added an ATOM refclock based on the PPS output of my TRUETIME 486-DC with the G2G antenna. The results are: # ntpq -c rv -c ass -p associd=0 status=0115 leap_none, sync_pps, 1 event, clock_sync, version="ntpd 4.2.5p158@1.1809-o Mon Feb 9 04:32:17 UTC 2009 (1)", processor="i686", system="Linux/2.6.26.simonet", leap=00, stratum=1, precision=-19, rootdelay=0.000, rootdisp=0.373, refid=PPS, reftime=cd46d043.8c33cccc Wed, Feb 18 2009 10:21:55.547, clock=cd46d049.56564abc Wed, Feb 18 2009 10:22:01.337, peer=33855, tc=4, mintc=3, offset=0.063, frequency=-...

peer to peer...
hello can someone please help me clear line of seperation between the following four :- peer to peer host to host process to process & point to point thank you manish <manishmodgil@gmail.com> wrote: > can someone please help me clear line of seperation between the > following four :- > peer to peer > host to host > process to process & > point to point Would we get the homework points? Chris sry! no choclates for answering that ...but u could suggest me where to find that .. bye manish <manishmodgil@gmail.com> wrote: > sry! no choclates for a...

Peer to Peer
Does anyone know where I can find some "Peer to Peer" versions of Adobe Photoshop 7.0, InDesign 2.0, and Pagemaker 7.0? I'm NEEDING to buy a Mac right now, but I can't afford to buy software all over again right now. Thank you. ...

Web resources about - Reason 412: The remote peer is no longer responding. - comp.dcom.sys.cisco

3Q EARNINGS CALL: How Is Facebook Responding To The Mobile Transition From An Advertising Standpoint ...
Facebook said in its third-quarter earnings report Wednesday that its total advertising revenue for the period was $1.8 billion, up 66 percent ...

Responding to Your Feedback
Since we launched Facebook's home page design, we've received thousands of e-mails, Wall posts and comments from you along with direct feedback ...

How Are Facebook Users Responding to the “Real Time” Home Page Redesign?
It’s now been nearly a full week since the new “live stream” Facebook home page redesign launched to all users. How are users responding? It’s ...

New Rochelle Police Draw Guns while Responding to Snowball Fight - YouTube
New Rochelle, New York., — Police Draw Guns after responding to reports of Snowball Fight in New Rochelle, NY. The shocking video shows NRPD ...

Storm of the Day: How Twitter is Responding to Snowmageddon 2015
Have you heard about the blizzard, or should we say, the imminent apocalypse? A massive snow storm has descended upon the East Coast, forcing ...

Older workers face challenges but some employers are responding
... 15 years on Newstart until you reach pension age and hundreds of job applications which go nowhere. But some larger employers are responding. At ...

Man fatally bashed after responding to sex ad on Craigslist: police
Police believe a man allegedly bashed to death met his fate after responding to a sex ad on the online marketplace Craigslist.

The heavy cost of obesity and how NSW health workers are responding
Hospitals are purchasing specialised equipment to accommodate a growing number of obese patients.

Responding to sadness for suicide and Robin Williams
There will always be a great outpouring of sadness with the passing of a well-known celebrity - like the passing of any thing we have loved for ...

Responding to illicit drugs: a level playing field for evidence?
There were only six heroin overdose deaths in Australia in 1964. But by 1997, deaths had climbed to 1116.

Resources last updated: 2/4/2016 1:56:52 AM