f



wccp only for images

Dear all,

Need some help on this setup
It does not work properly
What I am trying to accomplish is to cache only image requests on wccp server


ip wccp web-cache redirect-list 151
..
..
..

class-map match-any imagens_http
 match protocol http mime "image/*"
!
policy-map image_cache
 class imagens_http
  set ip dscp 5

interface GigabitEthernet0/0/2
 desc LAN
 ip nbar .....

interface GigabitEthernet0/0/3
 desc WAN
 service-policy output image_cache


access-list 151 deny   ip host wccp_IP_address any
access-list 151 permit tcp my_network.0 0.0.0.255 any eq www dscp 5
0
delsio
4/26/2016 6:19:48 PM
comp.dcom.sys.cisco 25313 articles. 0 followers. Post Follow

2 Replies
298 Views

Similar Articles

[PageSpeed] 29

On Tuesday, April 26, 2016 at 8:19:56 PM UTC+2, del...@gmail.com wrote:
> Dear all,
> 
> Need some help on this setup
> It does not work properly
> What I am trying to accomplish is to cache only image requests on wccp server
> 
> 
> ip wccp web-cache redirect-list 151
> .
> .
> .
> 
> class-map match-any imagens_http
>  match protocol http mime "image/*"
> !
> policy-map image_cache
>  class imagens_http
>   set ip dscp 5
> 
> interface GigabitEthernet0/0/2
>  desc LAN
>  ip nbar .....
> 
> interface GigabitEthernet0/0/3
>  desc WAN
>  service-policy output image_cache
> 
> 
> access-list 151 deny   ip host wccp_IP_address any
> access-list 151 permit tcp my_network.0 0.0.0.255 any eq www dscp 5

any help please?
0
delsio
4/27/2016 6:12:54 PM
delsio@gmail.com wrote:

> On Tuesday, April 26, 2016 at 8:19:56 PM UTC+2, del...@gmail.com wrote:
>> Dear all,
>> 
>> Need some help on this setup
>> It does not work properly
>> What I am trying to accomplish is to cache only image requests on wccp
>> server
....
> 
> any help please?

 I suspect there aren't many people reading this group any more.

 Have you tried over in https://supportforums.cisco.com?
0
Martin
4/28/2016 9:05:37 AM
Reply: