f



problem on startup: File error: "Cannot open load file", "xfonts"

Hi everybody

I just installed the newest emacs testing as emacs package.

after starting it with emacs --debug-init I get the error

Debugger entered--Lisp error: (file-error "Cannot open load file"
"xfonts")
  require(xfonts)
  byte-code("��!������@��!��!A��B\"�
B��B\"�@��B\"A@*�A�B��!�C���\"��!�FBF��!���\"��!��!I�VH�V��!��!�K%N�!!R�#\"\"\"\"\"S\"!!�\"!!\"!\"
�=��Q	�=����#	�=��Q��\n��!�!
�\f!\f�\f\"��\f#� 

a.s.o.

The require(xfonts) is in the .gnu-emacs file.  I have no idea which
package I've missed. (I tried to find it on the Debian Package Search
Page but failed)

Thanks for your help, Uli
-- 
Ulrich Scholz
0
Ulrich
12/14/2004 4:44:05 PM
comp.emacs 4822 articles. 1 followers. Post Follow

1 Replies
1231 Views

Similar Articles

[PageSpeed] 41

On Tue, Dec 14 2004, Ulrich Scholz wrote:

> Debugger entered--Lisp error: (file-error "Cannot open load file"
> "xfonts")
[...]
> The require(xfonts) is in the .gnu-emacs file.  I have no idea which
> package I've missed. (I tried to find it on the Debian Package Search
> Page but failed)

xfonts.el is distributed with SuSE's Emacs package.  You don't need
it.  Just remove it from your init file.

Bye, Reiner.
-- 
       ,,,
      (o o)
---ooO-(_)-Ooo---  |  PGP key available  |  http://rsteib.home.pages.de/
0
Reiner
12/14/2004 5:36:20 PM
Reply: