f



Running the Gimp on Mac OS X 10.4.4 / x11 updated

After Mac did its update to OS X (the day of the Mac World Expo?) and I
installed it, I found that I couldn't get the gimp to run. I would
click on the icon and a white box would appear where the splash screen
could normally be found. No graphics or plug-in loading text would
appear and the box would just sit there until I did a Force Quit.
Not giving up, I looked around for any talk on Mac forums, this forum
and elsewhere that might be discussing what I assumed was a common
problem.
I eventually found something somewhere (long forgotten) that mentioned
that release 10.4.4 had added better Full Screen capability to X11,
which the Gimp works off of.
With this knowledge, I restarted X11 and the Gimp (really only needing
to start the Gimp and X11 automatically starts up as well) and went to
my X11 full screen settings. Sure enough, once I turned on full screen
I could see my entire Gimp splash screen as the program started up.
Later, when I turned full screen off again, the Gimp remained visible
and I haven't had a problem since.
I don't know if anyone else had a similar problem, but if you're having
trouble with seeing the Gimp on Mac OS X 10.4.4, it might be useful to
turn your X11 full screen on and off again.
I imagine if you already had Full Screen for X11 turned on, you never
encountered this problem.

-Greg

0
elgreg (1)
1/25/2006 2:17:27 PM
comp.graphics.apps.gimp 3543 articles. 0 followers. stuseven (66) is leader. Post Follow

1 Replies
792 Views

Similar Articles

[PageSpeed] 45

>>>>> "elgreg" <elgreg@gmail.com> (E) wrote:

>E> I don't know if anyone else had a similar problem, but if you're having
>E> trouble with seeing the Gimp on Mac OS X 10.4.4, it might be useful to
>E> turn your X11 full screen on and off again.
>E> I imagine if you already had Full Screen for X11 turned on, you never
>E> encountered this problem.

I never use X11 full screen mode and I don't have trouble starting Gimp.
Not in 10.4.4 and neither in several earlier versions of Mac OS X. So how
did you install the Gimp?
-- 
Piet van Oostrum <piet@cs.uu.nl>
URL: http://www.cs.uu.nl/~piet [PGP 8DAE142BE17999C4]
Private email: piet@vanoostrum.org
0
Piet
1/25/2006 3:16:14 PM
Reply: