f



/noend -noend -persist don't work on XP (3.7, 4.0, 4.1, 4.2)

I'm trying to run wgnuplot (3.7, 4.0, 4.1, and 4.2) on XP from the
command-line but the plot window won't stay.  I've tried everything
that I've found:

wgnuplot /noend test.plt
wgnuplot -noend test.plt
wgnuplot -persist test.plt
wgnuplot test.plt /noend
wgnuplot test.plt -noend
wgnuplot test.plt -persist

and the same with pgnuplot.

Every time it's the same thing, the window flashes and disappears.  If
I use a different term it outputs the file just fine.

I'm sure it's something stupid that I'm missing, but I can't seem to
find it.

0
c
2/21/2007 3:07:25 PM
comp.graphics.apps.gnuplot 5008 articles. 0 followers. Post Follow

2 Replies
823 Views

Similar Articles

[PageSpeed] 16

c.dan.sherman@gmail.com wrote:

> I'm sure it's something stupid that I'm missing, but I can't seem to
> find it.

Neither can anybody else, without complete information.  A very simple 
example:

	echo plot sin(x) > testme.gpl
	wgnuplot /noend testme.gpl

works just fine here (XP, wgnuplot-4.0 distributed binary)
0
ISO
2/21/2007 8:42:52 PM
On Feb 21, 2:42 pm, Hans-Bernhard Br=F6ker <HBBroe...@t-online.de>
wrote:
> c.dan.sher...@gmail.com wrote:
> > I'm sure it's something stupid that I'm missing, but I can't seem to
> > find it.
>
> Neither can anybody else, without complete information.  A very simple
> example:
>
>         echo plot sin(x) > testme.gpl
>         wgnuplot /noend testme.gpl
>
> works just fine here (XP, wgnuplot-4.0 distributed binary)

Well that worked just fine, it must have been something with the file
that I had..
Oh well, thanks!

0
c
2/21/2007 11:16:15 PM
Reply:

Similar Artilces:

TRSDOS II, version 4.2.0, 4.2.2, 4.2.4, 4.2.6 (or 4.3.x or 4.4)
Hi, Group I require a copy of the above DOS, but I need it _on disk_ as I do not have an emulator for the Model II that must be tested. Is there any possible sources of the OS on disk, or can you advise if the original 8" drive can be hooked to another device so that I can transfer an electronic copy to the disk to boot the machine? What other options do I have? Thanks L replying to my own post :-) I found an article here (http://www.tim-mann.org/trs80resources.html) where Tim describes a trick to rescue a disk's contents. This should be a workable solution...

& # 4 0 ; & # 4 4 3 0 5 ; & # 4 4 2 5 6 ; & # 4 1 ;��������� ARS���� �����ؿ�(����)
<HTML> <HEAD> <META content="text/html; charset=ks_c_5601-1987" http-equiv=Content-Type> <STYLE> p, font, span { line-height:120%; margin-top:0; margin-bottom:0; }</STYLE> </HEAD><BODY> <TABLE borderColor=#cccccc width=629 borderColorLight=#cccccc border=1> <TBODY> <TR> <TD width=619 height=67> <P align=center><FONT face=����><SPAN style="FONT-SIZE: 11pt"><IMG src="http://www.ezbizi.com/ezbizi/home_img/daechul_01.gif"></SPAN></FONT></P>&l...

& # 4 0 ; & # 4 4 3 0 5 ; & # 4 4 2 5 6 ; & # 4 1 ;��������� ARS���� �����ؿ�(����)@
<HTML> <HEAD> <META content="text/html; charset=ks_c_5601-1987" http-equiv=Content-Type> <STYLE> p, font, span { line-height:120%; margin-top:0; margin-bottom:0; }</STYLE> </HEAD><BODY> <p>&nbsp;</p> <P>&nbsp;</P> <p>&nbsp;</p> </BODY> </HTML> ...

& # 4 0 ; & # 4 4 3 0 5 ; & # 4 4 2 5 6 ; & # 4 1 ;@��������� ARS���� �����ؿ�@(����)
<HTML> <HEAD> <META content="text/html; charset=ks_c_5601-1987" http-equiv=Content-Type> <STYLE> p, font, span { line-height:120%; margin-top:0; margin-bottom:0; }</STYLE> </HEAD><BODY> <table border="1" width="629" bordercolor="#cccccc" bordercolorlight="#cccccc"> <tr> <td width="619" height="67"> <p align="center"><font face="����"><span style="FONT-SIZE: 11pt"></span></font></p...

[0 0 1 1 2 2 3 3 4 4 ... n n]
Is there a way to achieve a vector like the one below without using loops? [0 0 1 1 2 2 3 3 4 4 ... n n] "Ulrik Nash" <uwn@sam.sdu.dk> wrote in message <kp999d$a8e$1@newscl01ah.mathworks.com>... > Is there a way to achieve a vector like the one below without using loops? > > [0 0 1 1 2 2 3 3 4 4 ... n n] You could try this: floor(0:1/rep:n+1-1/rep) where rep is the number of repetitions (2 in your case) Hi, a cool way to do that is using the kronecker product kron(0:n,[1 1]); "Ulrik Nash" <uwn@sam.sdu.dk> wrote in message <kp999d$a8e$1@newscl01ah.mathworks.com>... > Is there a way to achieve a vector like the one below without using loops? > > [0 0 1 1 2 2 3 3 4 4 ... n n] There is another way to achieve that. Do this like the following: >> n=7; u(1:2:2*n+1)=0:n; >> u(2:2:2*n+2)=0:n; The array u seems to be what you want. ...

Can't synch T|E after 4.1.4 to 4.1.4 upgrade
I upgraded my Palm Desktop for T|E w/ OS 5.2.1 and now can't sync as I could before, using USB. All settings seem ok. Win 2K tries to Install a new device on hotsyn, and ignoring, then searching, hasn't helped. palmOne suggested finding and installing one of these files: VisorUsb.inf OR PalmUSB.sys I can find neither file on my system, and they're not offered as a d/load anywhere. Also tried reinstalling, repair then fresh, no help. I did the "upgrade" because: Palm advises even updating an older 4.1.4 version to the newer 4.1.4, for updated Window Outloo...

PHPBB2, PHP 4.3.4, MySQL 4.1.1, Apache 2.0.49, Fedora 2
My combination is: PHPBB2, PHP 4.3.4, MySQL 4.1.1, Apache 2.0.49, Fedora 2 Anyone out there has a successful combination of newer versions ? fr gr Erik ...

Does 4/2/2= (4/2)/2 =1 OR = 4/(2/2)=4
I don't have matlab and I am trying to translate some simple matlab code. Does 4/2/2 = (4/2)/2 = 1 or 4/2/2 = 4/(2/2) = 4 On 9/11/2012 9:43 AM, sarah.englander@gmail.com wrote: > I don't have matlab and I am trying to translate some simple matlab code. > > Does 4/2/2 = (4/2)/2 = 1 yes. At a given precedence level (and obviously two of the same operators are the same level) evaluation proceeds from LtoR. ....snip... <http://www.mathworks.com/help/techdoc/matlab_prog/f0-40063.html#f0-38155> -- dpb <none@non.net> wrote in message <...

ANNOUNCE: Release of DJGPP ports of GCC-5.2.0, GCC-4.9.3, GCC-4.8.5,, GCC-4.7.4 and GCC-3.4.6 for DJGPP v2.05
This is announcement of GCC-5.2.0, GCC-4.9.3, GCC-4.8.5, GCC-4.7.4 and GCC-3.4.6 for DJGPP v2.05 GCC used to stand for the GNU C Compiler, but since the compiler supports several other languages aside from C, it now stands for the GNU Compiler Collection. All these GCC versions are built using DJGPP v2.05 under Windows Vista Business SP3. Requirements for using binary packages: - DJGPP v2.05 (packages are NOT intended to be used with DJGPP v2.03) - binutils-2.22 or above (binutils-2.24 or above recommended) Currently all packages are still located at: ftp://ftp.de...

GnuPG / PGP signed checksums for PostgreSQL 7.4.5, 7.4.4, 7.3.7, 7.3.6, 7.3.5. 7.2.5
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 This is a PGP-signed copy of the checksums for following PostgreSQL versions: 7.4.5 7.4.4 7.3.7 7.3.6 7.3.5 7.2.5 The latest copy of the checksums for these and other versions, as well as information on how to verify the files you download for yourself, can be found at: http://www.gtsm.com/postgres_sigs.html ## Created with md5sum: 97e750c8e69c208b75b6efedc5a36efb postgresql-7.4.5.tar.bz2 bffc3fe775c885489f9071e97f43ab9b postgresql-base-7.4.5.tar.bz2 548a73c898e65f901dbc06d622a2bc63 postgresql-docs-7.4.5.tar.bz2 8be416baeeb32518f2b17a91c4caafba postgresql-opt-7.4.5.tar.bz2 73b8ee0f7ff0ca24cca50434b7276dc1 postgresql-test-7.4.5.tar.bz2 a68d368159319a620074e70d76fbd14b postgresql-7.4.5.tar.gz f18c3d6e88b0b7d7dfcccf06d2884bf9 postgresql-base-7.4.5.tar.gz 4caf0e0f3f094ac21e4b4ff5c49ef6e9 postgresql-docs-7.4.5.tar.gz c23937f00f1d3421a9c2d3ba608d130c postgresql-opt-7.4.5.tar.gz 86174904ccb9a2898836010b016183cf postgresql-test-7.4.5.tar.gz 0433f4b34cbd16dd30e922cefa286db5 postgresql-7.4.4.tar.bz2 3c03ac47ecd7fadffff4c09bf1b0b223 postgresql-base-7.4.4.tar.bz2 6b32dd938322ae8a97504e42abb10697 postgresql-docs-7.4.4.tar.bz2 c9e073c292148bed6bc2b5e72ab5cdea postgresql-opt-7.4.4.tar.bz2 444cf315b44f134c6f31292b49d2e1b1 postgresql-test-7.4.4.tar.bz2 c74d816f5d771fb1f835b43286251165 postgresql-7.4.4.tar.gz 1e21526c90a0b735d4d663fbdfa626be postgresql-base-7.4.4.tar.gz eec55a1b5...

RE: [ace-users] Re: ACE 5.4.0 won't compile after GCC upgrade (3.3.3 -> 3.4.3) #2
Hi J.T., Right... The issue is a bit odd... Here's the check I added for ACE: dnl This check was added to work around a system-supplied header dnl (/usr/include/netinet/ip.h) that won't compile with Visual Age C++ dnl unless the _NO_BITFIELDS preprocessor macro is defined. The comments dnl there recommend use of _NO_BITFIELDS (and recode where needed to allow dnl that), but we won't just turn it on. Check to see if it's needed. Note dnl that this check is related to headers but done before we really know if dnl the header is present. Thus, if the bare compile fails, but succeeds dnl with _NO_BITFIELDS, set the flag, else leave things alone. -Steve -- Steve Huston, Riverace Corporation Adding Service to Open Source Software ACE book info at http://www.riverace.com/acebooks/ > -----Original Message----- > From: J.T. Conklin [mailto:jtc@acorntoolworks.com] > Sent: Wednesday, April 13, 2005 2:21 PM > To: Colm McHugh > Cc: Steve Huston; ace-users@cs.wustl.edu > Subject: Re: [ace-users] Re: ACE 5.4.0 won't compile after > GCC upgrade (3.3.3 -> 3.4.3) > > > Colm McHugh <cmchugh@callixa.com> writes: > >>Sure... Why do you say <sys/machine.h> is a prerequisite for > >><netinet/tcp.h>? I addressed a problem related to this in > the autoconf > >>support for AIX that'll go in the next beta, but it doesn't involve...

[News] New GNU/Linux/BSD Releases: DragonFly 2.4.1, Untangle 7.0, Plamo 4.7, Goblinx 3.0 "G:Standard"
-----BEGIN PGP SIGNED MESSAGE----- Hash: SHA1 DragonFly 2.4.1 http://www.dragonflybsd.org/ Untangle 7.0 http://www.untangle.com/ Plamo 4.7 http://www.linet.gr.jp/Plamo/ Goblinx 3.0 "G:Standard" http://www.goblinx.com.br/ KDE4 makes it fantastic. Recent: GoblinX 3.0 Has KDE 4 ,----[ Quote ] | Flavio Pereira de Oliveira announced today the third release | of his popular Slackware-based Live CD Linux distribution, | GoblinX, also known as G:Standard. GoblinX 3.0 used to have | five desktop managers, but it appears that Flavio decided to | keep only one, the K Desktop Environment. With the KDE4 on | board, this distribution offers stability and good looks on a | bootable Live CD ISO image. `---- http://news.softpedia.com/news/GoblinX-3-0-Has-KDE-4-123285.shtml -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.9 (GNU/Linux) iEYEARECAAYFAkrLKgAACgkQU4xAY3RXLo4z/wCfSY/SHhP+OfgBaDoKyyHmyLeI 1P4An20tWBkak5EGEnlOapr8Pqx54KW4 =6ntF -----END PGP SIGNATURE----- ...

settings for postgresql.conf on 7.3.4 vs 7.2.1 and 7.2.4
Dear Guru's, I have been running the 7.2.x version of Postgresql on about 25 i686 machines and I have been updating them to the 7.2.1 to 7.2.4. I just started experimenting with the Severn beta of Redhat ?10? which has rpms for the sexy 7.3.4 of Postgresql. Well, to handle the heavy load of clients on my dedicated servers running postgresql I have set certain parameters for the postgresql.conf file as well as the shared memory. For machines with 512MB of RAM i set kernel.shmmax=425000000 in the appropriate place and in postgresql.conf I set shared_buffers=48000 max_connectio...

settings for postgresql.conf on 7.3.4 vs 7.2.1 and 7.2.4
Dear Guru's, I have been running the 7.2.x version of Postgresql on about 25 i686 machines and I have been updating them to the 7.2.1 to 7.2.4. I just started experimenting with the Severn beta of Redhat ?10? which has rpms for the sexy 7.3.4 of Postgresql. Well, to handle the heavy load of clients on my dedicated servers running postgresql I have set certain parameters for the postgresql.conf file as well as the shared memory. For machines with 512MB of RAM i set kernel.shmmax=425000000 in the appropriate place and in postgresql.conf I set shared_buffers=48000 max_connectio...

Jedit 4.1 on FreeBSD 4.8 and Diablo-JDK1.3.1 - SIGILL 4
Hello, all - I've searched through Google (and on the Jedit site at sourceforge) for any other posts relative to this problem, and haven't found any. This post is to compare notes and see if this is truly unique to this machine or if someone else has seen this issue and has a ready answer for it. The installation of "Jedit" through the FreeBSD ports system seems to go fine - all the checksums match - and, since the installation program uses a "jar" file rather than the typical source code compile (and that throws no error messages), it seems as through Diablo-JDK1.3.1 is behaving properly. I have compiled and run another Java program using this JDK on this machine so I know it works OK in and of itself. When in KDE 3.2, starting "jedit" from the command line in a terminal window, I get a very long message listing all of the various green threads that threw the SIGILL 4* message (it seems to start with the command to show the spash screen). I also get a 56Meg core dump ("java.core"). An excerpt from the "SIGILL" message is below: *** SIGILL 4* illegal instruction Full thread dump Classic VM (diablo-1.3.1-0, green threads): "Image Fetcher 3" (TID:0x2883c920, sys_thread_t:0x8380480, state:R) prio=3 at java.awt.MediaTracker.setDone(MediaTracker.java:773) at java.awt.MediaEntry.setStatus(MediaTracker.java:846) at java.awt.ImageMediaEntry.imag...

ACE 5.4.2 + TAO 1.4.2 client, ORBacus 4.1.2 NameService, and JACOrb 1.4.1 servants
Hi everyone, Background: ----------- I'm very new to CORBA, ACE & TAO. I'm trying to integrate with a 3rd party system which exposes a CORBA object model to clients. This system is composed of JACOrb 1.4.1 servers registering with an ORBacus 4.1.2 NameService. We've got existing software that uses ACE 5.4.2, and the 3rd party documentation mentions that people have used TAO (no version specified) previously to integrate with their system, so I'm trying out TAO 1.4.2 as a natural solution to the problem. Environment Specifics: ---------------------- - ACE 5.4.2 + TAO 1.4.2 clients - running on a variant of RedHat Enterprise Linux 4.x (x86 platform) - compiled with gcc-c++-3.4.3-22.1 - ORBacus 4.1.2 NameService, and JACorb 1.4.1 servants (the 3rd Party stuff) - running on SunOS 5.9 What I'm trying to do: ---------------------- To get started, I'm trying to create a simple "hi3rdParty" app which acquires a reference to the remote ORBacus NameService so that I can then get at the other services. Here's the code I'm using: try { // ------ begin common CORBA init -------- // First initialize the ORB - that will remove some arguments... // NOTE: we're gonna try and use "-ORBInitRef NameService=corbaloc:iiop:theServer:5000/NameService" // to find the naming service. CORBA::ORB_var orb = CORBA::ORB_init(argc, argv, "&quo...

Java 1.4.2 plug-in doesn't work in Mozilla 1.7.2
I upgraded to Mozilla 1.7.2 and libc05.dll, and put the Flash and Java 1.4.2 plug-in dll's into the plug-in directory. Flash works, Java doesn't. Everything else in the Mozilla Navigator that I've used so far appears to be problem-free. Is this a common problem with the combination of Mozilla 1.7.2 and Java 1.4.2, or is there something peculiar to my system? -- John Varela (Trade "OLD" lamps for "NEW" for email.) I apologize for munging the address but the spam was too much. John Varela wrote: > I upgraded to Mozilla 1.7.2 and libc05.dll, and put the...

RE: Crashing Python interpreter! (windows XP, python2.3.4, 2.3.5rc1, 2.4.0) #2
-----Original Message----- From: python-list-bounces+tim.leeuwvander=3Dnl.unisys.com@python.org on = behalf of John Machin Sent: Thu 2/3/2005 12:03 AM To: python-list@python.org Subject: Re: Crashing Python interpreter! (windows XP, python2.3.4, = 2.3.5rc1,2.4.0) =20 > Leeuw van der, Tim TOP-POSTED: > > Hi all, > > [...] > > > > Leeuw van der, Tim schrieb: > > > I'm using the following combination of software: > > > - Pydev Eclipse plugin (pydev 0.8.5) > > > - eclipse 3.0.1 > > > - windows XP SP1 > > > - pygtk 2.4.1 ...

Apache 2.0.4.6 (Win) PHP 4.3.4.4
Hello there, We have PHP ver 4.3.4.4 working off Apache server version 2.0.4.6. My developer has developed a bunch of basic web pages which interact with the SQL Server 2000. We exposed the web application to the outside world though port 80 and the server crashed all of a sudden the very next day. Are there any security vulneribities with PHP ver 4.3.4.4 and Apache server version 2.0.4.6.which I need to be aware off. My developer is reluctant to upgrade the server to new version of apache and php. Any suggestion, help or pointer in the right direction will be appreciated. Thanks, anup...

Apache 2.0.4.6 (Win) PHP 4.3.4.4
Hello there, We have PHP ver 4.3.4.4 working off Apache server version 2.0.4.6. My developer has developed a bunch of basic web pages which interact with the SQL Server 2000. We exposed the web application to the outside world though port 80 and the server crashed all of a sudden the very next day. Are there any security vulneribities with PHP ver 4.3.4.4 and Apache server version 2.0.4.6.which I need to be aware off. My developer is reluctant to upgrade the server to new version of apache and php. Any suggestion, help or pointer in the right direction will be appreciated. Thanks, anup...

Apache 2.0.48+php 4.3.4+Aix 4.3.3
Hello. I'm trying to compile this version of apache with php support on Aix 4.3.3ML11. I use gcc 3.2.1 compiler and all seems to go right. But when i try to access to a php page apache shows segmentation fault and doesn't answer. Any idea ? Thanks. > Hello. > I'm trying to compile this version of apache with php support on Aix > 4.3.3ML11. > I use gcc 3.2.1 compiler and all seems to go right. > But when i try to access to a php page apache shows segmentation fault and > doesn't answer. > > Any idea ? Does Apache also segfaults wh...

Apache 2.0.48+Php 4.3.4+Aix 4.3.3
Hello. I'm trying to compile this version of apache with php support on Aix 4.3.3ML11. I use gcc 3.2.1 compiler and all seems to go right. But when i try to access to a php page apache shows segmentation fault and doesn't answer. Any idea ? Thanks. jpm wrote: > I'm trying to compile this version of apache with php support on Aix > 4.3.3ML11. > I use gcc 3.2.1 compiler and all seems to go right. > But when i try to access to a php page apache shows segmentation fault and > doesn't answer. I didn't have any major problems with Apache 2.0.48+PHP 4.3.4+AIX 4.3.3+gcc 2.95.2. My notes are at http://www.apache.org/~trawick/php-on-aix.html If the server segfaults while processing, make sure you get a coredump, and post a backtrace from it. Maybe that will provide a good clue. getting a coredump: "ulimit -c unlimited" in shell used to start Apache use CoredumpDirectory directive in httpd.conf to point to dir that web server userid can write to and which has plenty of space AIX: make sure "full core" option is enabled ("smitty chgsys" gets you to the panel) if using a threaded MPM ...

Apache 2.0.48+Php 4.3.4+Aix 4.3.3
Hello. I'm trying to compile this version of apache with php support on Aix 4.3.3ML11. I use gcc 3.2.1 compiler and all seems to go right. But when i try to access to a php page apache shows segmentation fault and doesn't answer. Any idea ? Thanks. ...

GNUPLOT 4.0, 4.1, 4.2 rc2 windows terminal font problem
Hi, After a blissfully happy time using GNUPLOT 4.0 and 4.1, I came in one morning to find that I couldn't read the terminal screen (type set to windows (running XP SP2)). As far as I am aware I haven't changed any ini files, but I did have a MATHEMATICA font problem that I was investigating recently. I presume that gnuplot is picking up fonts from the windows directory that may have become corrupted/replaced, but I tried setting the font to courier and arial with no effect. The terminal output now looks like a compressed bitmap and I can't read it. I would be very grateful if anyone can point me in the right direction - I googled the problem of course but haven't found anything that works that I can read. Your help would be appreciated. Thanks, Andrew Sorry to bother you I have it solved now: I didn't realise that right clicking in the text window allows one to change the font. Thanks, Andrew Andrew.C.Hi...@baesystems.com wrote: > Hi, > > After a blissfully happy time using GNUPLOT 4.0 and 4.1, I came in one > morning to find that I couldn't read the terminal screen (type set to > windows (running XP SP2)). As far as I am aware I haven't changed any > ini files, but I did have a MATHEMATICA font problem that I was > investigating recently. I presume that gnuplot is picking up fonts from > the windows directory that may have become corrupted/replaced, but I > tried ...

[wx 2.4.2, WinXP SP 1, Dev-Cpp 4.9.8.10 bundle, gcc 3.2, MySQL 4.0.20a-nt ] wxDbTable::Update()-ing PK field ?
I have a table with single smallint PRIMARY KEY field, but it is not AUTO_INCREMENT. wxDbTable::Update() works if any other field has been changed. If PRIMARY KEY field has been changed, nothing happens. I tried a few things, even some dirty tricks, declaring two variables thru wxDbTable::SetColDefs() for the field. One as not key field, insertable & updateable, and the other as key field, but not insertable and not updateable. Goal was to convince wxDbTable to use first variable to update field with a brand-new value, and the second one to hold old value for the automatic constru...

Web resources about - /noend -noend -persist don't work on XP (3.7, 4.0, 4.1, 4.2) - comp.graphics.apps.gnuplot

Resources last updated: 3/10/2016 5:42:55 AM