f



Please use version 4.2.2 (serious bug in version 4.2.1)

Gnuplot version 4.2.1, released a few days ago, turns out to have had
a serious bug in the source code.  This bug caused axis labels to be
ignored when the plot mode was set to "set view map".

The version 4.2.2 release fixes this bug and another, trivial one.

The binary 4.2.1 executables for Windows did not contain this bug.

-- 
Ethan A Merritt
0
merritt
9/1/2007 4:09:34 AM
comp.graphics.apps.gnuplot 5008 articles. 0 followers. Post Follow

0 Replies
935 Views

Similar Articles

[PageSpeed] 15

Reply:

Similar Artilces:

Does 4/2/2= (4/2)/2 =1 OR = 4/(2/2)=4
I don't have matlab and I am trying to translate some simple matlab code. Does 4/2/2 = (4/2)/2 = 1 or 4/2/2 = 4/(2/2) = 4 On 9/11/2012 9:43 AM, sarah.englander@gmail.com wrote: > I don't have matlab and I am trying to translate some simple matlab code. > > Does 4/2/2 = (4/2)/2 = 1 yes. At a given precedence level (and obviously two of the same operators are the same level) evaluation proceeds from LtoR. ....snip... <http://www.mathworks.com/help/techdoc/matlab_prog/f0-40063.html#f0-38155> -- dpb <none@non.net> wrote in message <...

TRSDOS II, version 4.2.0, 4.2.2, 4.2.4, 4.2.6 (or 4.3.x or 4.4)
Hi, Group I require a copy of the above DOS, but I need it _on disk_ as I do not have an emulator for the Model II that must be tested. Is there any possible sources of the OS on disk, or can you advise if the original 8" drive can be hooked to another device so that I can transfer an electronic copy to the disk to boot the machine? What other options do I have? Thanks L replying to my own post :-) I found an article here (http://www.tim-mann.org/trs80resources.html) where Tim describes a trick to rescue a disk's contents. This should be a workable solution...

wxFile bug in version 2.4.2 and 2.5.1
Hi, i'm currently use wxWidgets 2.4.2 (windows port) for an application and i found some bug un wxFile class. You use read, close, lseek for manipulate file, but the file has been open with wxOpen (define as _open not open), i don't understand why you don't use wxRead, wxClose ... for file. It's stupid to define macro for simplify file manipulation (and portability) and don't use it ?) if i replace read by wxRead, close by wxClose ...., all work perfectly. I see the same error in the last dev version 2.5.1. just another things i don't understand, in cpp...

Relative merits of Android versions 2.2/2.3/4.04/4.1
As per the subject what are the relative advantages and disadvantages of the most widely available Android versions? I'm looking at buying a 7" tablet with phone call ability and there seem to be many available with 2.2, 2.3 and 4.04. I'm not sure if there are any/many with 4.1 yet. -- Chris Green cl@isbd.net wrote: > I'm looking at buying a 7" tablet with phone call ability and there seem > to be many available with 2.2, 2.3 and 4.04. I'm not sure if there are > any/many with 4.1 yet. I certainly wouldn't recommend 2.x now, Gingerb...

Different between Scilab version 4.1.2 and 4.2.1
Hi all, Here is my result from batch processing. Scilab 4.1.2 Current iteration is 2304/2304 current time is 1152sec . ans = 250. 310. 0.01 0.08 ans = 250. 260. 0.008 0.09 Scilab 4.2.1 Current iteration is 2304/2304 current time is 1152sec . ans = 250. 310. 0.01 0.08 ans = 250. 290. 0.007 0.09 I used same scipad, same Scicos block and run with 2 Scilab versions and the asnwer is not same (i think the Scilab 4.2.1 more presice. Any idea? mafifkasno scilab 4.2.1? The scilab homepage says that 4...

ACE 5.4.2 + TAO 1.4.2 client, ORBacus 4.1.2 NameService, and JACOrb 1.4.1 servants
Hi everyone, Background: ----------- I'm very new to CORBA, ACE & TAO. I'm trying to integrate with a 3rd party system which exposes a CORBA object model to clients. This system is composed of JACOrb 1.4.1 servers registering with an ORBacus 4.1.2 NameService. We've got existing software that uses ACE 5.4.2, and the 3rd party documentation mentions that people have used TAO (no version specified) previously to integrate with their system, so I'm trying out TAO 1.4.2 as a natural solution to the problem. Environment Specifics: ---------------------- - AC...

Howto update gnuplot from version 4.2 to version 4.4?
I install gnuplot 4.2 patchlevel 5 at my Slackware 12.2. I need update my gnuplot's version, but I don't know how. I install gnuplot by it's own 'make install' process. Help me How do I update gnuplot? I think uninstall gnuplot 4.2 after to install gnuplot 4.4. But at slackware doesn't work removepkg, or slackpkg remove. On 1 abr, 18:38, mfduqued <mfduq...@gmail.com> wrote: > I install gnuplot 4.2 patchlevel 5 at my Slackware 12.2. I need update > my gnuplot's version, but I don't know how. I install gnuplot by it's > own 'ma...

Upgrade of Xalan 1.2.2 and Xerces 1.4.4 to Xalan 2.6 and Xerces 2.6.2
I've been tasked with upgrading the JVM from 1.3 to 1.4, and the third party libraries used by my company on our existing Java framework. I'm most worried about any problems that may occur due to upgrading Xalan and Xerces as our framework performs much XML transformation and processing. Does anyone have a link to known issues with such an upgrade (besides the Xalan / Xerces sites) ? Or has anyone done such an upgrade and can share their pearls of wisdom? Thanks Chris ...

Crash when using wxTextCtrl with xwGTK-2.4.1 and wxGTK-2.4.2 Suse Linux 8.2
I am using trying to add some wxTextCtrl to a frame with the result that the program crashes when starting it. On console the errormessage is (in german) Speicherzugriffsfehler (Don't know what an english Linux would give out-> It means imho that an address is accessed that does not depend to the applications memory space.) It compiles without errors, I tried GTK-2.4.1 & 2.4.2 with the same result. (wxWindows is compiled without GTK2 support !) The code that doesn't work with Linux works on Windows. (9x) I found out that for any strange reason when I add the li...

Upgrading 2.4.1 to 2.4.2
Hi, I have Python 2.4.1 and have downloaded 2.4.2. Is there a way to avoid installing everything and, instead, just upgrade? Thanks, Sorin __________________________________ Yahoo! Mail - PC Magazine Editors' Choice 2005 http://mail.yahoo.com Sori Schwimmer wrote: > I have Python 2.4.1 and have downloaded 2.4.2. Is > there a way to avoid installing everything and, > instead, just upgrade? Run the following code on your 2.4.1 installation and post the results: python -m platform Or, if you prefer: import platform platform.platform(True, False) -- -Scott D...

Changing (1,2,3,4,5...) to (1,1,2,2,3,3,4,4,5,5...)
Hi All, I have a column vector of numbers that I would like to extrapolate by "doubling up": e.g. turn 2 4 6 8 into: 2 2 4 4 6 6 8 8 any ideas on an easy vectorised way to do this? TIA, Rob v=repmat([2; 4; 6; 8].',2,1); v=v(:) "Robert Barrie" <askme@ifuwant.com> wrote in message <hlt7kp$rut$1@fred.mathworks.com>... > Hi All, > > I have a column vector of numbers that I would like to extrapolate by "doubling up": > > e.g. turn > 2 > 4 > 6 > 8 > > into: > 2 > 2 > 4 > 4 > 6 > 6 > 8 >...

+ i'm using wxMSW 2.4.2, g++, Eclipse 2.1.2+CDT
previous message: wxWin compiler problem with Dev-Cpp and Eclipse (using g++) on Windows2000 I don't get wxWindows running: Finally I was able to compile my test-program (changed a few lines in the header source), but I couldn't link it, because the library-file I used (libwx.a) was obviously another version than the one declared in the header-files (many unresolved externals). After installing MinGW-MSYS I could compile wxWindows and got libwxmswd.a and other libraries. My test-app, that actually does nothing (except implementing an empty OnInit() method), cant be linked:...

Upgrade from VO 1 - 2 - 2..1 -2.2 - 2.3 -2.4 - 2.5 - 2.6 - 2.7
About upgrade 2.5 - 2.7 at $ 384.00 For most products I'm using - the updates (2.0 - 2.1 - 2.7) are free... 2.0 to 3.0 might be worth + 10-30% of the original price? VO is + full price again & again - Full program price for every minor upgrade/bug-fix? I dropped out of the money/bugs [VO] at 2.5 after starting at 1.0 more than 10 years ago. Certainly whoever is making VO have to make a living; earning moneys: - that is OK! A 10 years old VO site; - 10 years later, how much have changed? http://www.yi.com/prany/cavo/cavofront.htm Even MS is not ...

Printing 2^1, 2^2, 2^3, 2^4 and 2^5
Hi, When I use a while loop, the output is: 2 4 8 16 32, as desired: <?php $c=1; while($c<=5) { $d = newpow(2, $c); print "$d "; $c++; } function newpow($base, $power) { // statements... } ?> The But when I use a for loop, the output is: 64: <?php for($c=1; $c<=5; $c++); { $d = newpow(2, $c); print "$d "; } function newpow($base, $power) { // statements... } ?> Why is this?? Many thanks, Michael mejpark wrote: > When I use a while loop, the output is: 2 4 8 16 32, as desired: [...] > The But when I use a for loop, the output is: 64...

Web resources about - Please use version 4.2.2 (serious bug in version 4.2.1) - comp.graphics.apps.gnuplot

Authorized King James Version - Wikipedia, the free encyclopedia
The title page to the 1611 first edition of the Authorized Version Bible by Cornelis Boel shows the Apostles Peter and Paul seated centrally ...

Punishment Instead Of Education, The Campus Sexual Assault Version
Universities are changing the rules on sexual assault. That's good. How they're implementing it? That's bad.

The ‘iPad Air 3′ is shaping up to be a mini version of the iPad Pro
... It will ship in the same silver, space gray, gold, and rose gold color options as the iPhone 6s line and be offered in a 16GB and 64GB version. ...

Dell XPS 15 review: A bigger version of the best PC laptop
... XPS 13 system has won widespread plaudits, with many regarding it as the 13-inch PC laptop to beat. I recently reviewed the new Skylake version ...

Adobe pushes out betas for version 21 of Flash and Air
... them aren't good. The Adobe app has proven to be a security nightmare and constant updates do little to alleviate the problems. Now a new version ...

Samsung tipped to launch only two Galaxy S7 versions
In spite of some early reports, which claimed that Samsung will have three Galaxy S7 versions in stores early this year, a new rumor indicates ...

Experts: Zika Vaccine a Decade Away, but Emergency-Use Version May Exist by 2016
Experts: Zika Vaccine a Decade Away, but Emergency-Use Version May Exist by 2016

Top Apple analyst says to expect an 'S version' of the Apple Watch in March
... such as an upgraded processor and battery. In a note sent to clients on Tuesday, he explained: Apple Watch: expect more of an "S" version ...

Suicide Squad Trailer Gets Fan-Made Animated Version
In the spirit of the recent animated character posters for Suicide Squad (or maybe just for fun), [...]

Is Apple prepping a pro version of the iPhone 7 Plus? Catch the discussion on The CultCast
This week on The CultCast: a souped-up iPad Air 3 coming in March; iPhone 5se is a terrible name for a 4-inch iPhone; the iPhone 7 Plus PLUS ...

Resources last updated: 2/3/2016 11:36:28 AM