Cropping to an Oval in PSP 9.0

  • Permalink
  • submit to reddit
  • Email
  • Follow


Is there a way to crop a picture to an oval in PSP 9.0?  I want the
finished photo to be an oval shape--no border for putting on a poster.

Pat

0
Reply pempson181 (11) 8/7/2005 7:48:31 PM

See related articles to this posting


PatETC wrote:
> 
> Is there a way to crop a picture to an oval in PSP 9.0?

Yes and no.

> I want the
> finished photo to be an oval shape--no border for putting on a poster.

All images are rectangular so you can't make an oval image. However
you can fake an oval image. You do this by making an oval selection
in the image with the Ellipse Selection Type in the Selection tool
or by drawing a vector ellipse and doing Selections > From Vector
Object. After this you do Selections > Invert, which selects all the
stuff outside the oval that you don't want. Now you can delete the
contents of the selection to transparency by pressing the Delete
key (after promoting the background layer) or use Flood Fill with a
Match Mode of None to set it to the background color of your poster.

> Pat
0
Reply Kris 8/7/2005 8:58:41 PM
comp.paint-shop-pro 6012 articles. 30 followers. Post

1 Replies
975 Views

Similar Articles

[PageSpeed] 8


  • Permalink
  • submit to reddit
  • Email
  • Follow


Reply:

Similar Artilces:

PSP 9.01 Not Fixed
The web message forum to Jasc won't send mine. 9.01 actually; Whenever I hit the color box, a window appears to deal with duplicate Textures, not just once, but on ever touch of the color box, in every image. 2 In AM brushes, some still start out with a 0 setting for head loading, which makes all painting, invisible, please fix. Have someone who knows and cares, contact me, as 33 meg of patch, wasn't enough. Greg fugitive ...

PSP 9.01 Not Fixed
The web message forum to Jasc won't send mine. 9.01 actually; Whenever I hit the color box, a window appears to deal with duplicate Textures, not just once, but on ever touch of the color box, in every image. 2 In AM brushes, some still start out with a 0 setting for head loading, which makes all painting, invisible, please fix. Have someone who knows and cares, contact me, as 33 meg of patch, wasn't enough. Greg fugitive ...

WinWord from 9.0.0.2823 into 9.0.0.4618
.. Hi ! .. Under Windows 2000, I have WINWORD.EXE at version 9.0.0.2823, but I need to have it at level 9.0.0.4618 ... .. *** WHAT FIX MUST I APPLY ? *** ******************************* .. ( i do NOT wont to go to "upper" level, as 9.0.0.8929, provided by MS05-023 - KB887977 ). .. Thanks ! .. ...

Upgrdae PSP 6.0 to 9.0?
I bought the PSP6.0 and still have the retail box for it. Is there a upgrade price from 6.0 to 9.0? TNX. On Sun, 07 Nov 2004 00:27:17 -0800, john@john.johyn wrote: >I bought the PSP6.0 and still have the retail box for it. Is there a >upgrade price from 6.0 to 9.0? > >TNX. Unless, Corel has changed it, it should be $49. john@john.johyn wrote: > I bought the PSP6.0 and still have the retail box for it. Is there a > upgrade price from 6.0 to 9.0? > > TNX. See http://www.jasc.com/products/paintshoppro/pspupgrade.asp? $55 for the download and $59 for the boxed ver...

Upgrade PSP 6.0 to 9.0?
I bought the PSP6.0 and still have the retail box for it. Is there a upgrade price from 6.0 to 9.0? TNX. <john@john.johyn> wrote in message news:s4nro09d9s53khbt0681up1lf4lp1cu5ru@4ax.com... > I bought the PSP6.0 and still have the retail box for it. Is there a > upgrade price from 6.0 to 9.0? > > TNX. > Here is the link to upgrade. Matt http://www.jasc.com/products/paintshoppro/pspupgrade.asp? ...

When do we get a patch for PSP 9.0.0?
On numerous occasions (mainly when calling the print layout manager), I get Hanging application Paint Shop Pro 9.exe, version 9.0.0.0, hang module hungapp, version 0.0.0.0, hang address 0x00000000. With Fault bucket 127956379 Any ideas what is a "fault bucket"? I get those on a Dell with 1GB of memory and Windows XP SP2 and on one HP with 1GB of memory and WinXP SP2. The Dell and HP are rather different systems, so I do not believe it has anything to do with my SW setup. Gregor GTO wrote: > > On numerous occasions (mainly when calling the print layout manager), I...

When do we get a patch for PSP 9.0.0?
On numerous occasions (mainly when calling the print layout manager), I get Hanging application Paint Shop Pro 9.exe, version 9.0.0.0, hang module hungapp, version 0.0.0.0, hang address 0x00000000. With Fault bucket 127956379 Any ideas what is a "fault bucket"? I get those on a Dell with 1GB of memory and Windows XP SP2 and on one HP with 1GB of memory and WinXP SP2. The Dell and HP are rather different systems, so I do not believe it has anything to do with my SW setup. Gregor GTO wrote: > > On numerous occasions (mainly when calling the print layout manager), I...

Upgrdae PSP 6.0 to 9.0?
I bought the PSP6.0 and still have the retail box for it. Is there a upgrade price from 6.0 to 9.0? TNX. On Sun, 07 Nov 2004 00:27:17 -0800, john@john.johyn wrote: >I bought the PSP6.0 and still have the retail box for it. Is there a >upgrade price from 6.0 to 9.0? > >TNX. Unless, Corel has changed it, it should be $49. john@john.johyn wrote: > I bought the PSP6.0 and still have the retail box for it. Is there a > upgrade price from 6.0 to 9.0? > > TNX. See http://www.jasc.com/products/paintshoppro/pspupgrade.asp? $55 for the download and $59 for the boxed ver...

Upgrade PSP 6.0 to 9.0?
I bought the PSP6.0 and still have the retail box for it. Is there a upgrade price from 6.0 to 9.0? TNX. <john@john.johyn> wrote in message news:s4nro09d9s53khbt0681up1lf4lp1cu5ru@4ax.com... > I bought the PSP6.0 and still have the retail box for it. Is there a > upgrade price from 6.0 to 9.0? > > TNX. > Here is the link to upgrade. Matt http://www.jasc.com/products/paintshoppro/pspupgrade.asp? ...

upgrate from 9.2.0.1.0 to 9.2.0.7.0
how to upgrade.... storm pixie wrote: > how to upgrade.... You grab the upgrade download and install it. Or you re-install from a complete base version. No rocket science, just follow the instructions. On 17 May 2006 17:55:59 -0700, "storm pixie" <amit.dba@gmail.com> wrote: >how to upgrade.... go to metalink download patch. find readme.html in the patch dowloaded follow test on non-production system first when it doubt, re-read the readme. ........ We run Oracle 9iR2,10gR1/2 on RH4/RH3 remove NSPAM to email Download patch or request a cd from oracle supp check the ...

upgrade from oracle 9.2.0.1.0 to 9.2.0.5.0
Hi, I have a 9.2.0.1.0 database that I want to upgrade to 9.2.0.5. for window version 32 bits, does anyone can provide the node document information of step by step doing it. many thanks leehi leehi wrote: > I have a 9.2.0.1.0 database that I want to upgrade to 9.2.0.5. for > window version 32 bits, Windows NT4? W2k? W2K3? W2K3 - Release 2? Why stop ot 9.2.0.5? > does anyone can provide the node document information of step by step > doing it. leehi wrote: > Hi, > > I have a 9.2.0.1.0 database that I want to upgrade to 9.2.0.5. for > window v...

optimizer_features_enable difference between 9.2.0.1/9..2.0.3/9.2.0.6?
Hi, All, I noticed for this parameter optimizer_features_enable , oracle document says: Syntax OPTIMIZER_FEATURES_ENABLE = {8.0.0 | 8.0.3 | 8.0.4 | 8.0.5 | 8.0.6 | 8.0.7 | 8.1.0 | 8.1.3 | 8.1.4 | 8.1.5 | 8.1.6 | 8.1.7 | 9.0.0 | 9.0.1 | 9.2.0} I noticed when I keep it default to 9.2.0 in init.ora, in version 9.2.0.3 and 9.2.0.5 with exact same database and exact same init.ora, oracle CBO did choose different plan. So there is some difference between 9.2.0.X versioin for the CBO. Where can we get such information about the difference? Thanks On 12 Jul 2005 23:37:28 -0700, "ch...

int((9.2-9.0)*10) is 1, int((9.21-9.0)*10) is 2, why?
Python 2.5.2 (r252:60911, Feb 21 2008, 13:11:45) [MSC v.1310 32 bit (Intel)] on win32 The following line of code describes an funny question・3校 >>> int((9.2-9.0)*10) 1 >>> int((9.21-9.0)*10) 2 >>> int((9.1-9.0)*10) 0 >>> int((9.11-9.0)*10) 1 >>> int((8.2-8.0)*10) 1 >>> int((8.23-8.0)*10) 2 why? anybody can explain it? On Sep 5, 11:12 pm, bcm <bluecrysta...@gmail.com> wrote: > Python 2.5.2 (r252:60911, Feb 21 2008, 13:11:45) [MSC v.1310 32 bit > (Intel)] on win32 > The following line of code describes an funny que...

[ANN] Rails 0.6.0, Active Record 0.9.3, Action Pack 0.7.9
I gather that most people are now familar with the RoR suite, so I'm skipping the formal introductions and will just bring you the meat. Get it all from http://www.rubyonrails.org, talk it up on #rubyonrails (FreeNet). Rails 0.6.0: AAC, Environments, Easier starts ============================================= This is a major upgrade to the Rails infrastructure. There's a new AbstractApplicationController that can hold filters and methods available to all controllers. There's a new concept of [[Environments]] that should make it much easier to write maintenance scripts and ...

ANN: eGenix pyOpenSSL Distribution 0.9.0-0.9.8l
________________________________________________________________________ ANNOUNCING eGenix.com pyOpenSSL Distribution Version 0.9.0-0.9.8l An easy-to-install and easy-to-use distribution of the pyOpenSSL Python interface for OpenSSL - available for Windows, Mac OS X and Unix platforms This announcement is also available on our web-site for online reading: http://www.egenix.com/company/news/eGenix-pyOpenSSL-Distribution-0.9.0-0.9.8l-1.html __________________________________________________________________...

ANN: eGenix pyOpenSSL Distribution 0.9.0-0.9.8k
________________________________________________________________________ ANNOUNCING eGenix.com pyOpenSSL Distribution Version 0.9.0-0.9.8k An easy to install and use repackaged distribution of the pyOpenSSL Python interface for OpenSSL - available on Windows, Mac OS X and Unix platforms This announcement is also available on our web-site for online reading: http://www.egenix.com/company/news/eGenix-pyOpenSSL-Distribution-0.9.0-0.9.8k-1-GA.html _________________________________________________________...

ANN: eGenix pyOpenSSL Distribution 0.9.0-0.9.8k
________________________________________________________________________ ANNOUNCING eGenix.com pyOpenSSL Distribution Version 0.9.0-0.9.8k An easy to install and use repackaged distribution of the pyOpenSSL Python interface for OpenSSL - available on Windows, Mac OS X and Unix platforms This announcement is also available on our web-site for online reading: http://www.egenix.com/company/news/eGenix-pyOpenSSL-Distribution-0.9.0-0.9.8k-1-GA.html ________________________________________...

9.3.0
12-Oct-2004 10:12:07.323 zone emirsal.com/IN: refresh: failure trying master 213.42.49.107#53 (source 0.0.0.0#0): unexpected end of input I am slave for this zone but I am unable to do a zone transfer succesfully. dig axfr emirsal.com @213.42.49.107 is fine dig soa emirsal.com @213.42.49.107 is fine and 9.2.3 bind can do the zone transfer sucesfully. could it be 9.3.0 only problem? could it be I am out of file descriptors/sockets for named? Ladislav ...

ORACLE 9.2.0.4.0 + LINUX SLACKWARE 9.0 = SUCCESS
Hi all, for anyone interested, I've just successfully installed Oracle 9iR2 (9.2.0.4.0) on Linux Slackware 9.0 (gcc-3.2.2, kernel 2.4.20). Actually, the installation of base release 9.2.0.1.0 produced some relink errors, fully resolved by patchset 9.2.0.4.0. Best regards. Angelo Della Penna (adellape@yahoo.com) On Tue, 16 Sep 2003 03:13:36 -0700, Angelo Della Penna wrote: > Hi all, > > for anyone interested, I've just successfully installed Oracle 9iR2 > (9.2.0.4.0) on Linux Slackware 9.0 (gcc-3.2.2, kernel 2.4.20). > > Actually, the installation of base r...

char [0-9] to int [0-9]
Is there an elegant way to do something like // given a char {0,1,2,3,4,5,6,7,8,9} returns it as a short short char2digit(char c) { short d = c-48; return d; } ? Thanks. Gaijinco wrote: > Is there an elegant way to do something like > > // given a char {0,1,2,3,4,5,6,7,8,9} returns it as a short > short char2digit(char c) > { > short d = c-48; d = c - '0'; is the portable solution. > return d; > } Tobias Gaijinco wrote: > Is there an elegant way to do something like > > // given a char {0,1,2,3,4,5,6,7,8,9} I assume you mean &...

mechanize 0.9.0 on ruby1.9.0/ubuntu
Hi, i have switched to ruby1.9 because the better encoding support. Now i can't get the mechanize0.9.0 to work properly. The WWW::Mechanize.get method returns a RuntimeError:need absolute url while I am using it the same way as I did in Ruby1.8. with a the classic url='http://www.google.com' what's the trick here? thanks for comments -- Posted via http://www.ruby-forum.com/. ...

from 9.0.1 to 9.0.2
Help May i update database 9.0.1. for linux to 9.0.2. or can only update to 9.0.1. newest patch? thanks. In article <e9q48l$v96$1@sunce.iskon.hr>, zac@online.hr says... > Help > May i update database 9.0.1. for linux to 9.0.2. or can only update to > 9.0.1. newest patch? > > thanks. You can go to 9.0.2.latest, but it will take two steps: one to get the maint release for 9.0.2 (gets you from 9.0.1 to 9.0.2.something), and then another one to get to the latest EBF for 9.0.2. -- Remove the ns_ from if replying by e-mail (but keep posts in t...

Wine 0.9 + Sidenet 0.9
I' ve installed Wine 0.9 and Sidenet 0.9...It's the first time that something works ! I segnalize a bug that appear both on a web page and on panels in local programs . The " Buttons " are missing of their names so on web page you can see the "Links" without their names (though they work).Could be a script problem....? (I 've MDK 10.0 ). Below the same web page image from Mozilla FF and Wine I.E. http://digilander.libero.it/landodgl/snapshot4.png http://digilander.libero.it/landodgl/snapshot5.png ...