Scripting + Batch Processing

  • Permalink
  • submit to reddit
  • Email
  • Follow


I am trying to run a script in batch process mode, but I keep
getting errors, to debug, I recorded a new script with only one
step.... despeckle.

When I start the script, I set "save to" to new t ype and new
path.   This is the error I get:

------- Command Execution Failed -----------
Command Name: IncreaseColorsTo16Million
Error Text: Requested parameter not found in the repository.
------- Command Execution Failed -----------
Command Name: Despeckle
Error Text: Requested parameter not found in the repository.
Traceback (most recent call last):
  File "C:\Documents and Settings\Owner\My Documents\My PSP8
Files\Scripts-Restricted\Despeckle4.PspScript", line 13, in Do
    App.Do( Environment, 'Despeckle', {
JascApp.ParameterNotDefined: Parameter name () not found


Thanks for any help!!!  Below is the script!
Pete


from JascApp import *

def ScriptProperties():
    return {
        'Author': '',
        'Copyright': '',
        'Description': '',
        'Host': 'Paint Shop Pro',
        'Host Version': '8.00'
        }

def Do(Environment):
    App.Do( Environment, 'Despeckle', {
            'GeneralSettings': {
                'ExecutionMode': App.Constants.ExecutionMode.Default,
                'AutoActionMode': App.Constants.AutoActionMode.Match
                }
            })

    App.Do( Environment, 'Despeckle', {
            'GeneralSettings': {
                'ExecutionMode': App.Constants.ExecutionMode.Default,
                'AutoActionMode': App.Constants.AutoActionMode.Match
                }
            })

    App.Do( Environment, 'Despeckle', {
            'GeneralSettings': {
                'ExecutionMode': App.Constants.ExecutionMode.Default,
                'AutoActionMode': App.Constants.AutoActionMode.Match
                }
            })

    App.Do( Environment, 'Despeckle', {
            'GeneralSettings': {
                'ExecutionMode': App.Constants.ExecutionMode.Default,
                'AutoActionMode': App.Constants.AutoActionMode.Match
                }
            })


0
Reply Pete 9/2/2004 2:40:48 PM

See related articles to this posting


"Pete" <junk@pbsite.net> wrote in message 
news:ch7bf6$1uv$1@domitilla.aioe.org...
>I am trying to run a script in batch process mode, but I keep
> getting errors, to debug, I recorded a new script with only one
> step.... despeckle.
>
> When I start the script, I set "save to" to new t ype and new
> path.   This is the error I get:
>
> ------- Command Execution Failed -----------
> Command Name: IncreaseColorsTo16Million
> Error Text: Requested parameter not found in the repository.
> ------- Command Execution Failed -----------
> Command Name: Despeckle
> Error Text: Requested parameter not found in the repository.
> Traceback (most recent call last):
>  File "C:\Documents and Settings\Owner\My Documents\My PSP8
> Files\Scripts-Restricted\Despeckle4.PspScript", line 13, in Do
>    App.Do( Environment, 'Despeckle', {
> JascApp.ParameterNotDefined: Parameter name () not found
>
>
> Thanks for any help!!!  Below is the script!
> Pete
>
>
> from JascApp import *
>
> def ScriptProperties():
>    return {
>        'Author': '',
>        'Copyright': '',
>        'Description': '',
>        'Host': 'Paint Shop Pro',
>        'Host Version': '8.00'
>        }
>
> def Do(Environment):
>    App.Do( Environment, 'Despeckle', {
>            'GeneralSettings': {
>                'ExecutionMode': App.Constants.ExecutionMode.Default,
>                'AutoActionMode': App.Constants.AutoActionMode.Match
>                }
>            })
>
>    App.Do( Environment, 'Despeckle', {
>            'GeneralSettings': {
>                'ExecutionMode': App.Constants.ExecutionMode.Default,
>                'AutoActionMode': App.Constants.AutoActionMode.Match
>                }
>            })
>
>    App.Do( Environment, 'Despeckle', {
>            'GeneralSettings': {
>                'ExecutionMode': App.Constants.ExecutionMode.Default,
>                'AutoActionMode': App.Constants.AutoActionMode.Match
>                }
>            })
>
>    App.Do( Environment, 'Despeckle', {
>            'GeneralSettings': {
>                'ExecutionMode': App.Constants.ExecutionMode.Default,
>                'AutoActionMode': App.Constants.AutoActionMode.Match
>                }
>            })
>
>
I dont know why you have 4 copies. but apart from the coma after match my 
script [ done in 9 ] is the same and works.
from JascApp import *

def ScriptProperties():
    return {
        'Author': u'',
        'Copyright': u'',
        'Description': u'',
        'Host': u'Paint Shop Pro 9',
        'Host Version': u'9.00'
        }

def Do(Environment):
    # EnableOptimizedScriptUndo
    App.Do( Environment, 'EnableOptimizedScriptUndo', {
            'GeneralSettings': {
                'ExecutionMode': App.Constants.ExecutionMode.Default,
                'AutoActionMode': App.Constants.AutoActionMode.Match,
                'Version': ((9,0,0),1)
                }
            })

    # Despeckle
    App.Do( Environment, 'Despeckle', {
            'GeneralSettings': {
                'ExecutionMode': App.Constants.ExecutionMode.Default,
                'AutoActionMode': App.Constants.AutoActionMode.Match,
                'Version': ((9,0,0),1)
                }
            })


 


0
Reply Trev 9/2/2004 3:25:15 PM

I need despeckle to be run 4 times on each image through batch mode. ..

Im still getting the error
 JascApp.ParameterNotDefined: Parameter name () not found

Thanks if anyone know's whats causing this.

Pete

"Trev" <trevbowdenATwireless.pipexDOTnet> wrote in message
news:10jeeqtq3buvqaa@corp.supernews.com...
>
> "Pete" <junk@pbsite.net> wrote in message
> news:ch7bf6$1uv$1@domitilla.aioe.org...
> >I am trying to run a script in batch process mode, but I keep
> > getting errors, to debug, I recorded a new script with only one
> > step.... despeckle.
> >
> > When I start the script, I set "save to" to new t ype and new
> > path.   This is the error I get:
> >
> > ------- Command Execution Failed -----------
> > Command Name: IncreaseColorsTo16Million
> > Error Text: Requested parameter not found in the repository.
> > ------- Command Execution Failed -----------
> > Command Name: Despeckle
> > Error Text: Requested parameter not found in the repository.
> > Traceback (most recent call last):
> >  File "C:\Documents and Settings\Owner\My Documents\My PSP8
> > Files\Scripts-Restricted\Despeckle4.PspScript", line 13, in Do
> >    App.Do( Environment, 'Despeckle', {
> > JascApp.ParameterNotDefined: Parameter name () not found
> >
> >
> > Thanks for any help!!!  Below is the script!
> > Pete
> >
> >
> > from JascApp import *
> >
> > def ScriptProperties():
> >    return {
> >        'Author': '',
> >        'Copyright': '',
> >        'Description': '',
> >        'Host': 'Paint Shop Pro',
> >        'Host Version': '8.00'
> >        }
> >
> > def Do(Environment):
> >    App.Do( Environment, 'Despeckle', {
> >            'GeneralSettings': {
> >                'ExecutionMode': App.Constants.ExecutionMode.Default,
> >                'AutoActionMode': App.Constants.AutoActionMode.Match
> >                }
> >            })
> >
> >    App.Do( Environment, 'Despeckle', {
> >            'GeneralSettings': {
> >                'ExecutionMode': App.Constants.ExecutionMode.Default,
> >                'AutoActionMode': App.Constants.AutoActionMode.Match
> >                }
> >            })
> >
> >    App.Do( Environment, 'Despeckle', {
> >            'GeneralSettings': {
> >                'ExecutionMode': App.Constants.ExecutionMode.Default,
> >                'AutoActionMode': App.Constants.AutoActionMode.Match
> >                }
> >            })
> >
> >    App.Do( Environment, 'Despeckle', {
> >            'GeneralSettings': {
> >                'ExecutionMode': App.Constants.ExecutionMode.Default,
> >                'AutoActionMode': App.Constants.AutoActionMode.Match
> >                }
> >            })
> >
> >
> I dont know why you have 4 copies. but apart from the coma after match my
> script [ done in 9 ] is the same and works.
> from JascApp import *
>
> def ScriptProperties():
>     return {
>         'Author': u'',
>         'Copyright': u'',
>         'Description': u'',
>         'Host': u'Paint Shop Pro 9',
>         'Host Version': u'9.00'
>         }
>
> def Do(Environment):
>     # EnableOptimizedScriptUndo
>     App.Do( Environment, 'EnableOptimizedScriptUndo', {
>             'GeneralSettings': {
>                 'ExecutionMode': App.Constants.ExecutionMode.Default,
>                 'AutoActionMode': App.Constants.AutoActionMode.Match,
>                 'Version': ((9,0,0),1)
>                 }
>             })
>
>     # Despeckle
>     App.Do( Environment, 'Despeckle', {
>             'GeneralSettings': {
>                 'ExecutionMode': App.Constants.ExecutionMode.Default,
>                 'AutoActionMode': App.Constants.AutoActionMode.Match,
>                 'Version': ((9,0,0),1)
>                 }
>             })
>
>
>
>
>


0
Reply Pete 9/2/2004 4:09:13 PM

There is nothing wrong with the script.  You should update to PSP 8.10.  If
you are still having problems. contacting Jasc tech support may also prove
useful.

"Pete" <junk@pbsite.net> wrote in message
news:ch7bf6$1uv$1@domitilla.aioe.org...
> I am trying to run a script in batch process mode, but I keep
> getting errors, to debug, I recorded a new script with only one
> step.... despeckle.
>
> When I start the script, I set "save to" to new t ype and new
> path.   This is the error I get:
>
> ------- Command Execution Failed -----------
> Command Name: IncreaseColorsTo16Million
> Error Text: Requested parameter not found in the repository.
> ------- Command Execution Failed -----------
> Command Name: Despeckle
> Error Text: Requested parameter not found in the repository.
> Traceback (most recent call last):
>   File "C:\Documents and Settings\Owner\My Documents\My PSP8
> Files\Scripts-Restricted\Despeckle4.PspScript", line 13, in Do
>     App.Do( Environment, 'Despeckle', {
> JascApp.ParameterNotDefined: Parameter name () not found
>
>
> Thanks for any help!!!  Below is the script!
> Pete
>
>
> from JascApp import *
>
> def ScriptProperties():
>     return {
>         'Author': '',
>         'Copyright': '',
>         'Description': '',
>         'Host': 'Paint Shop Pro',
>         'Host Version': '8.00'
>         }
>
> def Do(Environment):
>     App.Do( Environment, 'Despeckle', {
>             'GeneralSettings': {
>                 'ExecutionMode': App.Constants.ExecutionMode.Default,
>                 'AutoActionMode': App.Constants.AutoActionMode.Match
>                 }
>             })
>
>     App.Do( Environment, 'Despeckle', {
>             'GeneralSettings': {
>                 'ExecutionMode': App.Constants.ExecutionMode.Default,
>                 'AutoActionMode': App.Constants.AutoActionMode.Match
>                 }
>             })
>
>     App.Do( Environment, 'Despeckle', {
>             'GeneralSettings': {
>                 'ExecutionMode': App.Constants.ExecutionMode.Default,
>                 'AutoActionMode': App.Constants.AutoActionMode.Match
>                 }
>             })
>
>     App.Do( Environment, 'Despeckle', {
>             'GeneralSettings': {
>                 'ExecutionMode': App.Constants.ExecutionMode.Default,
>                 'AutoActionMode': App.Constants.AutoActionMode.Match
>                 }
>             })
>
>


0
Reply Gary 9/3/2004 1:56:45 AM

Thanks Gary!
  I updated to psp 8.1 and it fixed my problem.

Pete


"Gary Barton" <gmb@xxcutouttosendxxearthling.net> wrote in message
news:xbQZc.91717$9d6.61072@attbi_s54...
> There is nothing wrong with the script.  You should update to PSP 8.10.
If
> you are still having problems. contacting Jasc tech support may also prove
> useful.
>
> "Pete" <junk@pbsite.net> wrote in message
> news:ch7bf6$1uv$1@domitilla.aioe.org...
> > I am trying to run a script in batch process mode, but I keep
> > getting errors, to debug, I recorded a new script with only one
> > step.... despeckle.
> >
> > When I start the script, I set "save to" to new t ype and new
> > path.   This is the error I get:
> >
> > ------- Command Execution Failed -----------
> > Command Name: IncreaseColorsTo16Million
> > Error Text: Requested parameter not found in the repository.
> > ------- Command Execution Failed -----------
> > Command Name: Despeckle
> > Error Text: Requested parameter not found in the repository.
> > Traceback (most recent call last):
> >   File "C:\Documents and Settings\Owner\My Documents\My PSP8
> > Files\Scripts-Restricted\Despeckle4.PspScript", line 13, in Do
> >     App.Do( Environment, 'Despeckle', {
> > JascApp.ParameterNotDefined: Parameter name () not found
> >
> >
> > Thanks for any help!!!  Below is the script!
> > Pete
> >
> >
> > from JascApp import *
> >
> > def ScriptProperties():
> >     return {
> >         'Author': '',
> >         'Copyright': '',
> >         'Description': '',
> >         'Host': 'Paint Shop Pro',
> >         'Host Version': '8.00'
> >         }
> >
> > def Do(Environment):
> >     App.Do( Environment, 'Despeckle', {
> >             'GeneralSettings': {
> >                 'ExecutionMode': App.Constants.ExecutionMode.Default,
> >                 'AutoActionMode': App.Constants.AutoActionMode.Match
> >                 }
> >             })
> >
> >     App.Do( Environment, 'Despeckle', {
> >             'GeneralSettings': {
> >                 'ExecutionMode': App.Constants.ExecutionMode.Default,
> >                 'AutoActionMode': App.Constants.AutoActionMode.Match
> >                 }
> >             })
> >
> >     App.Do( Environment, 'Despeckle', {
> >             'GeneralSettings': {
> >                 'ExecutionMode': App.Constants.ExecutionMode.Default,
> >                 'AutoActionMode': App.Constants.AutoActionMode.Match
> >                 }
> >             })
> >
> >     App.Do( Environment, 'Despeckle', {
> >             'GeneralSettings': {
> >                 'ExecutionMode': App.Constants.ExecutionMode.Default,
> >                 'AutoActionMode': App.Constants.AutoActionMode.Match
> >                 }
> >             })
> >
> >
>
>


0
Reply Pete 9/3/2004 5:39:11 AM
comp.paint-shop-pro 6014 articles. 30 followers. Post

4 Replies
612 Views

Similar Articles

[PageSpeed] 23


  • Permalink
  • submit to reddit
  • Email
  • Follow


Reply:

Similar Artilces:

batch process, script-fu?
I would like to convert a whole stack of images to b&w. How can I get GIMP to decompose to LAB, copy the Lightness layer on top of my original image, convert the original to grayscale (maybe channel-mixer), set opacity of... I have no idea on how to do it, do I need to use script-fu? Where can I find more info on that? Or is there a way of "recording" the tasks, like PS? Thank you very much for your help. Daniel Daniel wrote: > I would like to convert a whole stack of images to b&w. How can I get > GIMP to decompose to LAB, copy the Lightness layer on top of my > or...

GIMP
Hello! I'm new here. I wanted to say big hello to everyone. :) How can I create some macros in GIMP? It offten happens I repeat the same group of functions many times. Can I create any script for that? Ex. how to create the script doing the following things. 1) make additional copy of image image in hsv model 2) do unsharp mask on v layer with standard setting 3) convert again that additional copy to rbg model 4) paste that additional copy as the new layer in the original imager 5) set the opacity of that new layer as 50% How to give some keyshort to such script? Is that possible to...

script review for batch processing of image files
I've got a couple questions related to the material I've been working on in the other thread I started. When the old one gets flamey, it's time to move on. $ ./bash1.sh mkdir: cannot create directory `target2': File exists cp 23/IMG_0001.JPG target2/23-IMG_0001.JPG cp 23/IMG_0010.JPG target2/23-IMG_0010.JPG cp 23/IMG_0015.JPG target2/23-IMG_0015.JPG cp 23/IMG_0006.JPG target2/23-IMG_0006.JPG cp 23/IMG_0012.JPG target2/23-IMG_0012.JPG cp 23/IMG_0003.JPG target2/23-IMG_0003.JPG cp 23/IMG_0004.JPG target2/23-IMG_0004.JPG cp 23/IMG_0014.JPG target2/23-IMG_0014....

Digimarc Script for PSP 8.0 Batch Process
Hi, does anyone know where I might find a script for adding the digimarc watermark in a batch process using PSP 8.0? I'm only interested adding a digimarc watermark and not any other form of watermark as digimarc watermarking will enable tracking of unauthorized use of images on the web with a robot. Thanks John John wrote: > > Hi, > does anyone know where I might find a script for adding the digimarc > watermark in a batch process using PSP 8.0? Record one yourself using the Image > Watermarking > Embed Watermark menu item. To use a watermark of your own you will h...

Digimarc Script for PSP 8.0 Batch Process
Hi, does anyone know where I might find a script for adding the digimarc watermark in a batch process using PSP 8.0? I'm only interested adding a digimarc watermark and not any other form of watermark as digimarc watermarking will enable tracking of unauthorized use of images on the web with a robot. Thanks John John wrote: > > Hi, > does anyone know where I might find a script for adding the digimarc > watermark in a batch process using PSP 8.0? Record one yourself using the Image > Watermarking > Embed Watermark menu item. To use a watermark of your own you will h...

Batch processing of roundabout 20000 POV-Ray scripts
Hello, I need to run something like 20000 POV-Ray script files. Unfortunately I cannot do that with a batch file, as there is no POVRAY.EXE any longer (I think that used to work with earlier POV-Ray releases). Now POV-Ray supports a file queue, but it is full after only 500 files and I cannot even add those 500 files at once. POV-Ray accepts only less than 200 files with a single file select dialog. Can anyone suggest a solution? To understand the background, I'll briefly explain what I have in mind. I have taken roundabout 20k pictures of an multi-day event. Each picture was...

calling a script-fu script in batch mode
Hi I am trying to call the EZImprover FX-foundry script in a batch mode. I was trying to model it after the simple example Simple-Unsharp-Mask at gimp.org Here is what I have (define (simple-ezimprover filename) (let* ((image (car (gimp-file-load RUN-NONINTERACTIVE filename filename))) (drawable (car (gimp-image-get-active-layer image)))) (script-fu-EZImprover RUN-NONINTERACTIVE image drawable 0) (set! drawable (car (gimp-image-get-active-layer image))) (gimp-file-save RUN-NONINTERACTIVE image drawable filename filename) (gimp-image-delete image))) I save...

Spawning external process withing a Script-Fu script?
Is it possible to spawn an external process from within a Script-Fu script? By "external process" I simply mean I wish to execute an arbitrary system command (i.e. "ls", "cat", etc...) I assume, since Script-Fu scripts are written in Scheme, it's simply a matter of determining how to accomplish this in Scheme. I've searched and searched but not found anything. For you C programmers, I'm looking for something akin to the "system()" or "popen()" functions. Any ideas? Thanks! Nobody <nospam@foobar.com> wrote: : Is it possi...

Kshell Script
Greetings HP-UX 11.11 , K shell Script Need your suggestion/adive We have Kshell Script to Perfrom Oracle Backups Script Name: FullBackup.ksh Here is the Flow of this Script 1. Perfrom initial environment variable and free space check 2. Start Oracle Database backup which writes to disk. 3. Send page/email for Disk Backup Status (Success or Failure) 4. After Scuccessful Completion of backup start another Script TapeBackup.ksh to write all the Oracle DB Backup from Disk to Tape. 5. Send email/page function in TapeBackup.ksh to give Status of Tape Backup At Step 3, as far as we are con...

!process output post processing script; does one exist?
After getting the !process output, it occured to me that it would be interesting to write a perl script to parse resultant text to build some interesting statistics regarding relative usages of UserTime, KernelTime, pool usage, working set sizes, etc. Before I write one, does anyone know if one already exists? Thanks, Tony Turner ...

Win32::Process
Hello everyone, I've been working on a script that fetches information from all workstations on our NT domain, the problem I've now run into at this point is that it takes a very long time to execute completely. The reason for this is probably simply because I'm checking each machine in sequence (I check machine A, and only when I'm done do I move on to B etc). I've been looking into running these checks in parallel, via the Win32::Process module, but I haven't found a way to control the number of simultaneous processes adequately. I can launch a certain number of ...

batch processing
Hi, I'm trying to use PhotoShop's batch processing feature to resize a bunch of images to thumbnails. The problem is that when I save the resized images, I need to add "_th" on to the file name to differentiate them from their full size counterpart. Is there a way to do this? Thanks for any suggestions! "TennisNut6" <tennisnut6@aol.com> wrote in message news:20030908022304.23585.00000432@mb-m22.aol.com... > I'm trying to use PhotoShop's batch processing feature to resize a bunch of > images to thumbnails. The problem is that when I save the r...

batch process ????
Hi All, I'm getting ready to hand over native Solidworks to a client. The project has taken nearly two years. Overall, we've done an OK job of keeping things straight, but there are alot of orphaned drawings. Is there any way to batch identify drawings that are pointing outside of the directory where they reside ??? Mark You could do it through the API. By comparing the referenced documents and wether they exist in the same folder. You have to be careful because they may all reference another path depending on when and how they were all moved to the same directory. MM wrote: ...

Batch Processing
I have a daily report that prints out 70 pages. I would like to have my programmer to send the output to a text file, so I could then "print" this to PDF. How do I separate each page instead of manually extracting each page? How could I stamp the letterhead (so it gives the appearance it is on letterhead) onto each page too? I work for a small company, and I would like to know if this is possible without purchasing expensive 3rd party software. TIA Mike Squid wrote: > I have a daily report that prints out 70 pages. I would like to have my > programmer to send th...

batch processing
Hey guys, I would like to start my calculations when I'm leaving the office every day. I have several m-files and would like to start the next calculation, when the last one is done. Does somebody know, how to do it? Thanks, Tobias Did you try just enter the name of those m files in sequence and separated by ";"? "Tobias Schmid" <TobiasSchmid1@NOSPAMgmx.de> wrote in message news:eee1cdb.-1@webx.raydaftYaTP... > Hey guys, > I would like to start my calculations when I'm leaving the office > every day. I have several m-files and would like to start ...

Batch processing
I thought I'd try PSP8 again, and gradually wean myself of my ThumbsPlus dependency. One of the first things I attempted has so far eluded me, so I would appreciate help please. I want to do something I do quite often in TP, namely process a batch of images. In this case, starting modestly, I want to use Effects|Enhance Photo|Automatic Contrast Enhancement (with certain settings, e.g 'Lighter') on a score or two of JPGS, to save the hassle of doing each one individually. After reminding myself of the very basic script operations, I set up a browser window, selected an image, and ...

Batch process
One this I have not been able to wrap my head around is trying to batch process on some files. I have a collection of files (eg, 1.txt, 2.txt, 3.txt, 4.txt.....etc). And I have a command I want to execute, eg: X1.txt=Readthisfile('1.txt','key','Source'); I have to do this roughly 200+ times, and rather than write this out everytime, I'd like to put together a script to seamlessly run through all off the files in the folder. Anyone has a good 'pointer' for me to the help files, or a suggestion to get me started? Thanks, Matt Here's a nice...

Batch processing
I thought I'd try PSP8 again, and gradually wean myself of my ThumbsPlus dependency. One of the first things I attempted has so far eluded me, so I would appreciate help please. I want to do something I do quite often in TP, namely process a batch of images. In this case, starting modestly, I want to use Effects|Enhance Photo|Automatic Contrast Enhancement (with certain settings, e.g 'Lighter') on a score or two of JPGS, to save the hassle of doing each one individually. After reminding myself of the very basic script operations, I set up a browser window, selected an image, and ...

[SCRIPT FU][BATCH][WINDOWS] How can I make my script run under windows ?
Hello, I wrote a script-fu for gimp which runs good under linux : gimp -i -b 'testimg "filein.jpg" "fileout.jpg"' '(gimp-quit 0)' However I must run this script under windows 98 I don't succeed :( What did I do ? - copy my script into c:\progra~1\GIMP-2.2\share\gimp\2.0\scripts - copy my filein.jpg into c:\progra~1\Gimp-2.2\bin - open a dos window - cd c:\progra~1\Gimp-2.2\bin - set PATH=c:\progra~1\fichie~1\GTK\2.0\bin # I must do that unless the dll 'libglib...' isn't found - gimp -i -b 'testimg "filein.jpg" "fileout.j...

ensuring a sequence of processes in a script when one process is run in teh background?
I am writing a script that must execute another script in the background. I need to execute other programs after the script completes, but trying to do: backgroundtask& do-stuff fg do-otherstuff gives me an output of "no job control". do-otherstuff can't be run before backgroundtask (another script) completes. But backgroundtask MUST be run in the background or it will fail. Any idea how I can ensure that everything happens in the right order? Thanks! nooneinparticular314159@yahoo.com wrote: > I am writing a script that must execute another script in the > bac...

Confusing mismatched output when running script with batch versus non-batch
I ran into a situation that has thoroughly confused me. I have a script that I was setting up to run parallel, but I was getting different answers than I got when I was not running it in parallel. I eventually isolated the problem to the mldivide operation. Given an A matrix and a B matrix (both 27x27 in my case), the result of A\B when run from a simple script differs from the result of A\B is the script is run using a batch command. Any hints as to why this would be the case? "Matthew " <mcarter1@vt.edu> writes: > I ran into a situation that has thoroughly c...

Batch Processing #2
I'm using PSP8. Is there a way to re-size numerous pictures at once? I looked at batch processing but it doesn't seem to address re-sizing. Thanks. In de nieuwsgroep:415fj1tvr9jjbf57asgds6i0d66b4ibff4@4ax.com, rfdjr@aol.com <rfdjr@aol.com> schreef: > I'm using PSP8. Is there a way to re-size numerous pictures at once? > I looked at batch processing but it doesn't seem to address > re-sizing. Thanks. Use IrfanView. www.irfanview.com -- Regards, Gerard Schaefers Voor meer kook- en eetplezier? Kijk hier! http://www.xs4all.nl/~sjeef/Nederlands/nieuw.html &...

BATCH PROCESSING IN SAS
COULD YOU PLEASE GIVE ME A DETAILED DESCRIPTION OF BATCH PROCESSING AND HOW IT WORKS IN SAS windows and unix environments... ...