Problem pc 100% cpu usage

  • Permalink
  • submit to reddit
  • Email
  • Follow


Problem on my desk-top hp Pavilion ze 4300 - windows xp home:
  The processor works 100% , even if no program is running.
  The pc is warming and quickly becomes very slow and get blocked.
Fixing trials:  Norton 2004 did not work. MacAfee did not detect any virus.
        we installed windoxs xp pro (instead of xp home) and nothing changed.
Can you help me ?
0
Reply flodumas2 1/25/2004 8:26:27 PM

See related articles to this posting

flodumas2@wanadoo.fr (billy) wrote in message news:<b4d6bba6.0401251226.1612441d@posting.google.com>...
> Problem on my desk-top hp Pavilion ze 4300 - windows xp home:
>   The processor works 100% , even if no program is running.
>   The pc is warming and quickly becomes very slow and get blocked.
> Fixing trials:  Norton 2004 did not work. MacAfee did not detect any virus.
>         we installed windoxs xp pro (instead of xp home) and nothing changed.
> Can you help me ?

Are you sure no program is running?  Have you tried running the
"Windows Task Manager"?

In Windows 2000 you just press ALT-CTL-DEL a dialog box comes up and
select Task Manager.  Now it should have three tabs called:
Applications, Processes. Performance.  Select the "Processes" tab.
This should give you a list of files that end in ".exe" Look at the
"CPU" to track down which program is useing 100% of the CPU time if it
is not "System Idle Process" then this is the program that is slowing
down the computer.

You might wish to find the exe file first and find out what program it
is before you terminate the process by clicking the exe file and
selecting "End Process"

Hope this helps
0
Reply none1101 1/26/2004 4:37:41 AM

"billy" <flodumas2@wanadoo.fr> wrote in message
news:b4d6bba6.0401251226.1612441d@posting.google.com...
> Problem on my desk-top hp Pavilion ze 4300 - windows xp home:
>   The processor works 100% , even if no program is running.
>   The pc is warming and quickly becomes very slow and get blocked.
> Fixing trials:  Norton 2004 did not work. MacAfee did not detect any
virus.
>         we installed windoxs xp pro (instead of xp home) and nothing
changed.
> Can you help me ?

check for spyware with ad-aware (www.lavasoft.de)


0
Reply Schildkr 1/26/2004 9:41:41 AM

flodumas2@wanadoo.fr (billy) wrote in message news:<b4d6bba6.0401251226.1612441d@posting.google.com>...
> Problem on my desk-top hp Pavilion ze 4300 - windows xp home:
>   The processor works 100% , even if no program is running.
>   The pc is warming and quickly becomes very slow and get blocked.
> Fixing trials:  Norton 2004 did not work. MacAfee did not detect any virus.
>         we installed windoxs xp pro (instead of xp home) and nothing changed.
> Can you help me ?

Bring up the task manager and list top processes by memory.

Look see if you've got helpsvc, stop it if you have, and bingo all is
OK.

There are loads of messages about this, but no cure that worked for me
so I disabled helpsvc in control panal-> admin -> Services

zzapper (vim & cygwin & zsh)
--

vim -c ":%s/^/WhfgTNabgureRIvzSUnpxre/|:%s/[R-T]/ /Ig|:normal ggVGg?"

http://www.vim.org/tips/tip.php?tip_id=305  Best of Vim Tips
0
Reply david 1/26/2004 11:21:50 AM
comp.hardware 3765 articles. 3 followers. Post

3 Replies
302 Views

Similar Articles

[PageSpeed] 13

  • Permalink
  • submit to reddit
  • Email
  • Follow


Reply:

Similar Artilces:

100% CPU Usage Problem
I am using Labview 7.1.&nbsp; My system is a 2.26GHz Pentium 4 with 1GB of RAM. &nbsp; My program is using GPIB data acquisition from two sources: 1) Keithley Instruments 238 High Current Source Measure Unit&nbsp; 2) Agilent 8164A Lightwave Measurement System &nbsp; My program is pegging CPU usage at 100%.&nbsp; I'm not sure exactly what the cause is, but from the search I performed prior to this post I think it might be from too large of arrays.&nbsp; Sometimes the program works for small range sweeps and my best results seem to come right after restarting both t...

What would cause this problem? CPU usage 100%
I am writing a program which should keep running if not interrupted. While testing the program, I noticed that when the program was first run, the cpu usage (on WinXP) was between 0 to 2 %. In the next morning, the cpu usage had jumped to 100%. I observed the same behavior on two different machines. Since the program does repetitive jobs, there is no reason the cpu load should change. What would cause this kind of behavior? I have no clue where to start looking. John Smith wrote: > > I am writing a program which should keep running if not > interrupted. While testing the program, I...

Is there still a 100% CPU usage problem?
Hi, When I tried to use Pegasus about a year ago the cpu usage went up to 100% whenever the program was downloading - does this problem still exist? Regards, -- John Latter Model of an Internal Evolutionary Mechanism (based on an extension to homeostasis) linking Stationary-Phase Mutations to the Baldwin Effect. http://members.aol.com/jorolat/TEM.html 'Where Darwin meets Lamarck?' Discussion Egroup http://groups.yahoo.com/group/evomech [POSTED TO comp.mail.pegasus-mail.ms-windows - REPLY ON USENET PLEASE] It does still exist, but why would that be a signific...

LabVIEW 6.02 100% CPU usage problem
Hi! &nbsp; I've&nbsp;executed the attached VI&nbsp;under LabVIEW 6i v.6.0 and v.6.02 in a Windows NT system.&nbsp; When it runs under v.6.02, the CPU usage is 100% and other programs slow down.&nbsp; Under v.6.0, however, it takes only 13% of the CPU usage. &nbsp; Is there any setting that I can&nbsp;apply to resolve this issue?&nbsp; Or should I uninstalled the v.6.02 version and use the v.6.0 instead? &nbsp; Please advise.&nbsp; Thanks! centerstagemotionmove.vi: http://forums.ni.com/attachments/ni/170/258186/1/centerstagemotionmove.vi ...

Problem with memory usage and CPU usage
Hello, &nbsp; i have a problem with the memory usage&nbsp;and cpu&nbsp;usage in my project! My&nbsp;application must run for more than 24 hrs.&nbsp;The problem is that the longer&nbsp;it runs the bigger is the&nbsp;memory and cpu usage! It starts with&nbsp;~15% CPU usage and&nbsp;~70 MBytes&nbsp;memory usage. After ~&nbsp;24hrs the CPU usage is ~60% and the memory usage is ~170 MBytes! After &nbsp;3 days the CPU usage is almost about 70% and the memory usage is about 360 MBytes! &nbsp; What can I do to reduce this huge recource usage? ...

My PC is Getting slow when i run some appls or VIs.My PC usage shows 100%.
hii, &nbsp; When Ever I run Some of the applications/VIs build in LabVIEW, my PC gets slow down and My PC shows 100% CPU usage. Please let me know what would be the problem, can there be any problem with OS, i am using Windows XP.i have got Pentium 4 processor with 512MB RAM. Hi &nbsp; Usually, the problem in such cases is in the vi. I assume that you have loops in your vis. Do you have an interrupt (e.g. wait&nbsp;until next ms multiple)&nbsp;in use? &nbsp; If not, LV tries to execute the loop as fast as possible, which causes huge processor load. &nbsp; Hope this hel...

100 % CPU Usage
Hi I am having a real issue with CPU usage by SQL Server, and it is not related to a poor query. I have a clients database that I am currently investigating some issues with. After I perform a standard task using the application, and the results have been returned to the application the cpu usage remains at 100%. Even once the application has been completely closed down the cpu usage remains at 100%. Nothing else is happening. I am at a complete loss as to how to proceed to with investigation of this issue (i have been looking at this for over a week using SQL Server tools and Performance ...

CPU usage 100%
I am having a strange problem in WinXP. Occasionally the system slows down, the mouse slogs around and the Task Manager shows over 80% CPU usage with no specific process hogging the CPU (the System Idle Process is at 95 % which I guess is quite normal).However the system works smoothly in Safe Mode. The problem occurs quite unpredictably, sometimes when I am playing games, or listening to music or even when the system is just idle. Also quite sometimes the system returns to normal in 5-6 mins but often the only solution I have is a reboot. Once even a reboot couldnt help solve the proble...

why 100% cpu usage
What part of this code causes 100% cpu usage when it is running? (defun sqrt-advisor () (loop (format t "~&Number: ") (let ((n (parse-integer (read-line) :junk-allowed t))) (when (not n) (return)) (format t "~&The square root of ~D is ~D.~%" n (sqrt n))))) If this matters, I am using: ACL 7.0 trial on a Dell XP laptop 512 megs mem -newbie read-line? Alan Manuel K. Gloria wrote: > read-line? Yes, the original poster should post the code for read-line. mmcconnell17704@yahoo.com writes: > Alan Manuel K. Gloria wrote...

100% CPU-Usage
Dear Sir or Madam, I'm using Windows Realtime to control a inverse penduluum. The Regulator is a state regulator. This one had running on another computer-system before. But this consited of an combination off Matlab and Deepspace on two PCs. But now only one computer is running and uses Windows-Real-Time. But now I have a problem of instability by using equal parameters like time steps and so on. Is it ordinary that Matlab get 100% CPU-Usage (Windows-Task-Manager) by running the programms on external mode. On the other hand with "rtwho" I got Matlab 99.1% Performance, so winRT ...

100% cpu usage
Hi all. Trying to get genesis and snes happening on my pc but both are giving me grief: genesis is stutters badly (using kega and kgen) and snes won't give me any sound (using zsnes). Eventually discovered that my cpu is running at a constant 100% whenever I use any of these emulators! Any ideas? Currently running: windows xp pro sp1 p4 2.6 processor onboard sis 64mg graphics card Thanks. ...

100% CPU usage
Hi All, I'm using VAST 5.5.2 to build Windows NT services. I have had an on and off again problem with 100% CPU usage with one or more of my NT services for a long time now. Lately, one of my simplest NT services (does very little unless asked by one of my GUI programs) quickly starts using 100% of the CPU. After about 2 minutes it may or may not stop using 100% of the CPU. If it stops using 100% of a CPU it may start to do so again and than later stop again. I'm sure that all my loops include a delay that will prevent high CPU usage. When the server doesn't loop it...

100% cpu usage
Hi, I returned from my year long peace mission to the Galactic Federation recently and discovered that something is causing my cpu usage to peg the meter while the system is fundamentally dormant. The only processes listed in the process list are: Network Messaging; eComcenter; and Desktop. I am running kernel 14.103a. What's up? Cordially, RWM On Wed, 03 May 2006 05:20:54 -0700, Robert Murr <rwmurr@cox.net> wrote: > I returned from my year long peace mission to the Galactic Federation > recently and discovered that something is causing my cpu usage to pe...

100% CPU usage
I am using MVBase 2.0 and I just have one question. Why does my CPU usage go to 100% when I print? Is there any way to stop this? 3 times a day we print a lot of documents and when we do you can imaging how slow the system runs then. Hi, The best way around the problem is to offload the workstation component that runs the printer onto a network PC. It doesn't have to anything powerful - we used to use an old Pentium 90! [That was on mvBASE 1.3.02 but I'm sure 2.0 is the same]. Cheers, Brian spayne@jitservices.com wrote: > I am using MVBase 2.0 and I just...

100% CPU Usage
Hello, I am using Pegasus 4.12a under WinXP. Everytime I run Pegasus for sending and/or receiving mails via the Internet, CPU usage goes up to 100% (seen from Task Manager Performance and Processes). It goes down to less than 10% once finish. Is this normal or known bug in 4.12a? Regards. Albert On 12 Nov 2003 14:42:05 GMT in article <botgrr$1i3qbm$1@ID-87331.news.uni-berlin.de>, Albert wrote... > > >Everytime I run Pegasus for sending and/or receiving mails via the Internet, >CPU usage goes up to 100% (seen from Task Manager Performance and Processes). >...

100% CPU usage
Hi, I have a data acquisition system which reads data from four probes and then plot them. First I open references to the four graphics and I update them each 5 seconds and I acquire data from the four probes each 200ms (I have a loop). Moreover I have a thread that save the state of the process each 5 minutes because if the systems fails I can restart it and continue doing what I was doing before system failed or crashed. During the execution of this process, I also save data of the four probes each 5 seconds. All the data is saved in a MySQL database and I only open a connection to it and ...

100% CPU usage on Linux
Our Java application running on Red Hat Linux AS 4.0 64-bit shows a 100% CPU usage under small load. However, the same application shows normal CPU usage when running on HP-UX. Any information provided to help us understand and solve the problem will be highly appreciated. vikkybhatia@gmail.com wrote: > Our Java application running on Red Hat Linux AS 4.0 64-bit shows a > 100% CPU usage under small load. However, the same application shows > normal CPU usage when running on HP-UX. > > Any information provided to help us understand and solve the problem > will be highly ap...

%100 CPU Utilisation Problem
Hi I'm working with an older version of Micro Focus in Windows - Object COBOL (32-bit) Version 4.0.38 and I compile individual program into "gnt" or "int" files rather than distributing linked exe files. When I run programs doing sequential reads or writes on large files I'm getting %100 utilization on single core machines and %50 on my own dual core machine. I may be running many of these processes on the same machine in the near future and I need to find a way to reduce the CPU load. Based on my experience with other languages I had thought that the high numbers ...

100% CPU Utilisation Problem
Hi I'm working with an older version of Micro Focus in Windows - Object COBOL (32-bit) Version 4.0.38 and I compile individual program into "gnt" or "int" files rather than distributing linked exe files. When I run programs doing sequential reads or writes on large files I'm getting %100 utilization on single core machines and %50 on my own dual core machine. I may be running many of these processes on the same machine in the near future and I need to find a way to reduce the CPU load. Based on my experience with other languages I had thought that the high numbe...

CPU usage suddenly up to 100%
HI guys This is the same laptop that a friend bought on Ebay and wouldn't boot a few days ago that I mentioned in an earlier posting. It's an Asus X51R with 1 GB RAM running Vista home edition (ugh!) Anyway, I finally got it started and it ran normally to begin with. Then I configured the wifi, and it sturted to run really slowly. It has a Norton anti-virus running. Then I noticed that it was downloading a very hefty Windows update which was taking absolutely ages to download. I let it install the updates, but then it downloaded a few more. Now it's still running very slowly a...

Tomcat cpu usage 100%
Hi all, I am using tomcat 4.0 on HPUX 11.11, jdk1.4. I have a jsp application. The jsp application works fine. The application as such is not finished and so i am the only user. If i keep using the application then there is no problem. Looks like after a period of inactivity tomcat hangs and the cpu is at 100%. So i tried to kill -SIGQUIT to see if there is any information i can get from logs. But tomcat did not dump any information into the log file. Is there any way to find out where tomcat is hanging ? One thing i forgot to do was to find out which thread is consuming 100%cpu. Is there anyt...

queue CPU usage 100%
Hi!! &nbsp; I have developed a LV program&nbsp; (LV 8.0) that interfaces with a PLC (cheap make) via Ethernet.&nbsp; My data acquisition part works fine.&nbsp; When I try to display the huge amounts of data on multiple tabular displays, my CPU usage shoots up to 100% and the system hangs.&nbsp; I have attached a portion of my code where I try to display the data.&nbsp; If anybody can take a peek at it and provide your suggestions/comments, I'd really appreciate it.&nbsp; &nbsp; Note:&nbsp; You will not be able to display any data on the table since this...

Help with 100% CPU usage
I am attempting to run a Poker program which worked fine two weeks ago but now when i run it is incredibly slow,having checked task manager the CPU Usage is 100% for this program,any ideas on how to resolve this. In laymans terms as well please as i am not very clued up to say the least. Yates003 wrote: > I am attempting to run a Poker program which worked fine two weeks ago > but now when i run it is incredibly slow,having checked task manager > the CPU Usage is 100% for this program,any ideas on how to resolve > this. In laymans terms as well please as i am not ver...