f



Realbasic 5.5 and Mac OS X 10.1

I currently decided not to let my old iMac be a paperweight and
decided to embark on some programming on it and recently
purchased the RB License.

I know at the moment, Mac OS X 10.1 runs RealBasic and was
wondering if I should upgrade to Mac OS X 10.3 now or I should
be able to enjoy the full benefit of RealBasic now with my 10.1.

The point is that should I upgrade to Mac OS X 10.3 now then
do the upgrade to Mac OS X 10.4 when it is available probably
this year or can I continue using 10.1 now and upgrade to 10.4
when it comes available.

Thanks.

Edwin


0
Edwin
1/24/2005 11:00:26 PM
comp.lang.basic.realbasic 2744 articles. 0 followers. spam127 (8) is leader. Post Follow

4 Replies
685 Views

Similar Articles

[PageSpeed] 56

In article <41f57e61@news.starhub.net.sg>,
 "Edwin Lau" <edwin@iredsoft.nospam.com> wrote:

> The point is that should I upgrade to Mac OS X 10.3 now then
> do the upgrade to Mac OS X 10.4 when it is available probably
> this year or can I continue using 10.1 now and upgrade to 10.4
> when it comes available.

I'm not sure whether RB supports 10.1 or not -- as I recall, that was a 
very brief release, and most people promptly upgraded to 10.2.  Our 
testing on OS X may go back only to 10.2, though (again) I'm not sure 
about that.

That said, if it seems to be working with you, you may as well stick 
with it until (or unless) it becomes a problem.

Best,
- Joe

,------------------------------------------------------------------.
|    Joseph J. Strout         Check out the Mac Web Directory:     |
|    joe@strout.net           http://www.macwebdir.com             |
`------------------------------------------------------------------'
0
Joe
1/25/2005 2:38:16 PM
Joe,

Thanks. Well, I spend the last couple of hours doing some coding
on my iMac 400Mhz with RB 5.5 and I must say a lot seems to be
working in slow moment. I could be typing a line or so and see
nothing appearing for a while. I had to click the mouse before
it decided to flash the rest of what I have typed to the IDE.

Going through Help was slow when I was scrolling down I
got that spinning disk flash every 5 seconds for about 15 seconds
or so.

I think my iMac is too slow or the Mac OS X 10.1 is causing too
much problem.

If it is the Mac, I would more than gladly get the new Mac Mini with
all those new fancy features and the new OS. If it is just the OS, I could
do the upgrade.

I'll probably see what happens in the next few days.

Edwin

"Joe Strout" <joe@strout.net> wrote in message
news:joe-2CDC71.08381125012005@comcast.dca.giganews.com...

> I'm not sure whether RB supports 10.1 or not -- as I recall, that was a
> very brief release, and most people promptly upgraded to 10.2.  Our
> testing on OS X may go back only to 10.2, though (again) I'm not sure
> about that.
>
> That said, if it seems to be working with you, you may as well stick
> with it until (or unless) it becomes a problem.
>
> Best,
> - Joe
>
> ,------------------------------------------------------------------.
> |    Joseph J. Strout         Check out the Mac Web Directory:     |
> |    joe@strout.net           http://www.macwebdir.com             |
> `------------------------------------------------------------------'


0
Edwin
1/25/2005 2:55:19 PM
Edwin Lau <edwin@iredsoft.nospam.com> wrote:

> Joe,
> 
> Thanks. Well, I spend the last couple of hours doing some coding
> on my iMac 400Mhz with RB 5.5 ...

Mac OS X 10.3.7 runs much faster on an iMac as 10.1 did.

Go and upgrade.
And don't forget that 500 MB RAM should be minimum.

Mfg
Christian

-- 
Nine thousand functions in one REALbasic plug-in. The MBS Plugin.
<http://www.monkeybreadsoftware.de/realbasic/plugins.shtml>
0
support
1/25/2005 2:58:04 PM
Thanks. I just rebooted my machine and it works fine again. I guess
something was causing it to slow down.

Yes, I do have 512mb on my Mac.

Edwin

"Christian Schmitz" <support@monkeybreadsoftware.de> wrote in message
news:1gqycbq.2p6hfw15zga4sN%support@monkeybreadsoftware.de...

> Mac OS X 10.3.7 runs much faster on an iMac as 10.1 did.
>
> Go and upgrade.
> And don't forget that 500 MB RAM should be minimum.
>
> Mfg
> Christian
>
> -- 
> Nine thousand functions in one REALbasic plug-in. The MBS Plugin.
> <http://www.monkeybreadsoftware.de/realbasic/plugins.shtml>


0
Edwin
1/25/2005 3:31:02 PM
Reply:

Similar Artilces:

Are Mac OS X 10.5.8's iLife programs safe to use in Mac OS X 10.7.x and 10.8.x?
Hi. Someone told me that Mac OS X 10.7.x and 10.8.x do not come with iLife like the older Mac OS X versions (e.g., 10.5.x). I did not know this! Since my client uses iPhoto that came preinstalled on his old 2008 MacBook Pro's Mac OS X 10.5.x (10.5.8 right now), can he use the old one from 10.5.8? Or will he need a third party replacement (needs to import/copy the old image files) or buy a new iPhoto version for his photo(graph)s? I recalled he did not like iPhoto and wonder if the new one is any better. Thank you in advance. :) -- Quote of the Week: "Every ruler...

Scilab 5.1.1. does not open on iMac G5 running Mac OS X 10.5.6
Hi there, Scilab 5.1.1. (and even 5.1) does not open up. When I double click on scilab 5.1.1 in the Applications folder, the "Scilab bird" appears in the dock, which then soon transforms into a paper with a cup. Nothing happens after that! I have to force quit it. I simply ran scilab-bin under the MacOS of the package. I get the following error message dyld: Library not loaded: /Users/pmarecha/compilation_chain_macosx/ sci_binary/scilab-5.1.1-alpha-1.app/Contents/MacOS/lib/scilab/ libscilab.0.dylib Referenced from: /Applications/scilab-5.1.1-alpha-1.app/Contents/ M...

[URGENT] Mac OS X 10.1 --> 10.1.5
Hi, I'm trying to install the update for Mac OS X 10.1.5, but it doesn't work. Message at the beginning of installation�: "Installer Update is required for this update". I think I have the latest version of the installer (1.1), after installing "SecurityUpdate7-18-02.pkg" (which makes anyway impossible to do the installer update). What can I do? Thanks for help, Christophe ...

[URGENT] Mac OS X 10.1 --> 10.1.5
Hi, I'm trying to install the update for Mac OS X 10.1.5, but it doesn't work. Message at the beginning of installation�: "Installer Update is required for this update". I think I have the latest version of the installer (1.1), after installing "SecurityUpdate7-18-02.pkg" (which makes anyway impossible to do the installer update). What can I do? Thanks for help, Christophe LeFoNDs <antispam@antispam.com> wrote: > I'm trying to install the update for Mac OS X 10.1.5, but it doesn't work. > > Message at the beginning of installation : ...

On Mac OS X 10.1.5, QuickTime, iTunes. IE 5 die
I have an old beige G3 tower. I have been unable to install 10.2. It always hangs during the install. First this was on the second CD installing the printing drivers. Now the install dies on the first CD. I have purchased and installed the Rev. C PROMs. The machine is a PowerPC G3 tower, 266 MHz, 384 MB. I run from an external 32 GB SCSI on a 5.85 GB partition. I have a small 10.1.5 system on the internal 6 GB ATA drive on a 5.84 GB partition. I could not boot from any larger partition. I also have addon FireWire and USB cards. DiskWarrior with Mac OS x 10.2 boots and runs. I occas...

Vuescan 8.0.5 not starting in Mac OS X 10.1.5
Vuescan 8.0.5 fails to start in Mac OS X 10.1.5. I have been running VS 7.x.x successfully. The 8.0.x series will not run. Where do I look for the source of problems? I'll most appreciative of pointers to any available resources. I can't find so much as a crash log. Thank you! "Richard Wyble" <rwyble@yahoo.com> wrote in message: > Vuescan 8.0.5 fails to start in Mac OS X 10.1.5. Yes, you need Mac OS X 10.2 for VueScan 8.0 Regards, Ed Hamrick Ed Hamrick wrote: > "Richard Wyble" <rwyble@yahoo.com> wrote in mes...

Mac OS X 10.5 - Mathematica 5.1 hangs
I have Mathematica 5.1. After the upgrade of Mac OS X to 10.5 (Leopard) it seems to hang forever when I start it, using 95%+ of CPU time. Is it not compatible? And is version 6.0 compatible? I could not easily find the information on Wolfram's website. TIA Marc -- remove bye and from mercial to get valid e-mail <http://www.heusser.com> On Nov 12, 4:15 am, Marc Heusser <marc.heus...@byeheusser.commercialspammers.invalid> wrote: > I have Mathematica 5.1. After the upgrade of Mac OS X to 10.5 (Leopard) > it seems to hang forever when I start it, us...

Safari 3.1.2 update will not install (Mac OS X 10.5.5)
I try to update Safari 3.0.4 to 3.1.2 using the Safari312UpdLeo.dmg installer. It refuses to install telling me it can only be installed on Mac OS X 10.5.2 or higher - on a MBP 17" running 10.5.5. I checked permissions, reinstalled 10.5.5 with the combo update - to no avail. Any ideas on how to remedy this? TIA Marc -- remove bye and from mercial to get valid e-mail <http://www.heusser.com> In article <marc.heusser-9034D2.00235116102008@news.uzh.ch>, Marc Heusser <marc.heusser@byeheusser.commercialspammers.invalid> wrote: > I try to update Safari 3.0.4 to...

Re: Mac OS X 10.5 - Mathematica 5.1 hangs
On 11/12/07 at 5:12 AM, marc.heusser@byeheusser.commercialspammers.invalid (Marc Heusser) wrote: >I have Mathematica 5.1. After the upgrade of Mac OS X to 10.5 >(Leopard) it seems to hang forever when I start it, using 95%+ of >CPU time. >Is it not compatible? I don't know how whether version 5.1 is compatible with 10.5 >And is version 6.0 compatible? It appears to be. That is, I've not had any problems running version 6 under 10.5. I have noticed the launch time does seem to be a bit slower. But not enough to be considered a problem. -- To reply v...

Re: Re: Mac OS X 10.5 - Mathematica 5.1 hangs
I have been considering making a switch from Windows XP to a Mac for a while. The arrival of Vista makes the decsion a little harder, and I have just been told that Mac Office 2008 will not include VBA which means some of my spreadsheets won't work under Leopard. I visited the Apple Mac store this past weekend to see a demo - and was a little shocked that the demo machine crashed four times in one hour. It seemed like iCal, Time Machine and iPhoto are not stable and likely to be a huge pain. I also note there is a major bug which results in lost files during copy and move operatio...

Re: Subject: Building ACE 5.3.1 on Mac OS X (Tiger) 10.4.2 was [ace-users] Building ACE on Mac OSX 10.4
Hi Jason, Thanks for using the PRF. >> ACE VERSION: 5.3.1 This version of ACE is ANCIENT. The forthcoming ACE 5.4.8 beta should work "out of the box" for Mac OS X Tiger. If you want a preview, please download the version in our CVS repo at http://cvs.doc.wustl.edu/ take care, Doug >> HOST MACHINE and OPERATING SYSTEM: Mac OS X 10.4.2 >> COMPILER NAME AND VERSION (AND PATCHLEVEL): >> powerpc-apple-darwin8-gcc-4.0.1 >> >> CONTENTS OF $ACE_ROOT/ace/config.h: >> >> /* -*- C++ ...

RE: Subject: Building ACE 5.3.1 on Mac OS X (Tiger) 10.4.2 was [ace-users] Building ACE on Mac OSX 10.4 #2
Hi Doug, > > Thanks for using the PRF. > > >> ACE VERSION: 5.3.1 > > This version of ACE is ANCIENT. The forthcoming ACE 5.4.8 beta should > work "out of the box" for Mac OS X Tiger. If you want a preview, > please download the version in our CVS repo at I know it isn't the most recent version available, but this version is used extensively across the corporation. Changing the version of ACE all these products used will cause the architect's heads to explode ;) Is it your opinion that 5.3.1 is hopeless cause on ...

RE: Subject: Building ACE 5.3.1 on Mac OS X (Tiger) 10.4.2 was [ace-users] Building ACE on Mac OSX 10.4 #2
Hi Jason, > > >> ACE VERSION: 5.3.1 > > > > This version of ACE is ANCIENT. The forthcoming ACE 5.4.8 > beta should > > work "out of the box" for Mac OS X Tiger. If you want a preview, > > please download the version in our CVS repo at > > I know it isn't the most recent version available, but this > version is used > extensively across the corporation. Changing the version of > ACE all these > products used will cause the architect's heads to explode ;) ;-) Right - this is where the value...

Re: Subject: Building ACE 5.3.1 on Mac OS X (Tiger) 10.4.2 was [ace-users] Building ACE on Mac OSX 10.4 #2
Hi Jason, >> I know it isn't the most recent version available, but this version >> is used extensively across the corporation. Changing the version of >> ACE all these products used will cause the architect's heads to >> explode ;) >> >> Is it your opinion that 5.3.1 is hopeless cause on Tiger? It'll take some work, but companies like Riverace, Remedy, and OCI can help out with this stuff if staying with 5.3.1 is essential. Please see http://www.cs.wustl.edu/~schmidt/commercial-support.html for help with this stuff. >>...

Web resources about - Realbasic 5.5 and Mac OS X 10.1 - comp.lang.basic.realbasic

App Store - Paperless Lite: Lists + Checklists
Get Paperless Lite: Lists + Checklists on the App Store. See screenshots and ratings, and read customer reviews.

Flickr Services
Flickr is almost certainly the best online photo management and sharing application in the world. Show off your favorite photos and videos to ...

Hotline Communications - Wikipedia, the free encyclopedia
Hotline Communications Limited (HCL) was a software company founded in 1997, based in Toronto , Canada, with employees also in the United States ...

OSX/Leverage.a Analysis - AlienVault
Tell Us Your Thoughts & Enter to Win an iPad Mini. Take Our Survey Now » Search Partners Support Login Products & Solutions Explore Unified Security ...

ATPM - Reviews Viewed by Product Name
Skip to Content Skip to Table of Contents ATPM - About This Particular Macintosh About Archive Desktop Pictures Links Networking Reviews ← Previous ...

BASIC: Making a case for an old favorite
... popular with many users, so they deserve to be highlighted. Basic4Android BlitzMax IWBasic Creative Basic Free Basic Pure Basic RealBasic ...

Most Popular Mac Downloads - CNET Download.com
Come to CNET Download.com for the most popular Mac software on the Web. All downloads are safe, trusted, and spyware-free. Includes MP3 and audio ...

旧专题 « 创意纪
关于 旧专题 search skip to content ↓ 创意纪 安静的生活 Home UX/UE UE实例 摄影 lightroom photoshop 摄影作品 模特 汽车与美女 新闻事件 体育 娱乐 社会 第三方支付 经济 琐事记录 中国汽车网 免费虚拟主机 创意纪 小说散文 ...

Math Software for Mac - Free downloads and reviews - CNET Download.com
The most downloaded Math Software software, including Year 7 Interactive Maths (2nd Ed) - Home Licence, Units Wizard, and ISA

Component X
Bosco's Screen Share 3 It has never been easier to show your friend exactly what is happening on your computer. You have a Mac, your friend ...

Resources last updated: 1/31/2016 11:01:40 AM