f



Clarion 6.1 and ClarioNet 6.0

Help, I can not get it installed right.

I have used this product with c55ee and Clarionet 1.2 and 1.3 and had
no problems. Now I can not make heads nor tails of the install. Why
did it go from and easy install in 5.5 to this type of install.
Nothing I try works and I have errors like you have never seen before,
OK so you have seen them, so please help me fix mine.

Thanks
0
6/21/2004 8:06:25 PM
comp.lang.clarion 5469 articles. 4 followers. Post Follow

0 Replies
773 Views

Similar Articles

[PageSpeed] 18

Reply:

Similar Artilces:

Clarion 6 legacy to Clarion 6 ABC
Hi. I'm looking for make rules to convert a big application in Clarion 6 legacy to ABC. I saw there was a possibility to do that with the version 5, is it possible with version 6 too? The aim after this conversion is to pass to the version 7... I dunno if I'm seeking in the good direction... (Feel a bit lost ;-)) Thanks for your help Hi JC, Have a look at http://www.comsoft7.com/BLAT.htm available here http://www.comsoft7.com/Prices.htm Also, you will get more and faster help on SoftVelocity's free public newsgroup news.softvelocity.com so I suggest you get on that newsgroup instead of this one. -- --- Best Regards, Earl R Coker ksasales AT machlink DOT com www.kwiksystems.net www.kwiksystems.com www.kwiksystems.net/appshell/index.htm "JC" <realjench@hotmail.com> wrote in message news:f51ed944-b011-4782-b7cd-8b02c4ca8e73@j14g2000yqm.googlegroups.com... | Hi. | | I'm looking for make rules to convert a big application in Clarion 6 | legacy to ABC. | | I saw there was a possibility to do that with the version 5, is it | possible with version 6 too? | | | The aim after this conversion is to pass to the version 7... | | | I dunno if I'm seeking in the good direction... | | (Feel a bit lost ;-)) | | Thanks for your help On 5 jan, 17:20, "Earl R Coker" <ksasales AT machlink DOT com> wrote: > Hi JC, > > Have a look at =A0http://www.c...

Porting Clarion 6.3 Build 9059 to Clarion 8.0.0 Build 8498
Hi All Sorry for Cross Posting from SVClarion.clarion8 NG Bit this is a bit urgent. Just a couple of Question on the Migration. If Clarion 8 Build 8498 Does not like INIMgr.Update('UpdateInventoryStock',SCREEN) It keeps on changing to: INIMgr.Update('UpdateInventoryStock',) With the Error = No matching prototype available On Migration, what should I use ? And also does not like SELF.OkControl = ?Ok It keeps on changing to: SELF.OkControl = With the Error = Expected <operand> (+- CHOOSE What should I use ? I have gone through the help on Migration, but cannot see anything relevant to my Migration Problems. Thanks in advance Peter Hi all It was #SEQ(3) which is new in Clarion 8 Just removed them from the Window code And it was OK. Regards Peter "Peter" <NOSPAMvirtualsoftware@dodo.com.au> wrote in message news:4e163ddd$0$32573$c30e37c6@pit-reader.telstra.net... > Hi All > Sorry for Cross Posting from SVClarion.clarion8 NG > Bit this is a bit urgent. > > Just a couple of Question on the Migration. > > If Clarion 8 Build 8498 > Does not like > INIMgr.Update('UpdateInventoryStock',SCREEN) > It keeps on changing to: > INIMgr.Update('UpdateInventoryStock',) > With the Error = No matching prototype available > On Migration, what should I use ? > > And also does not like > SELF.OkControl = ?Ok > It keeps on changing to: > SELF.OkControl = With the E...

Upgrading from Clarion 5.5 to Clarion 6.0
What issues have you encountered and what were the work-arounds that 5.5 users should be aware of? Hi Kevin, I have just copied apps over into another directory and loaded them up into C6 and they compile and run just fine with no changes needed... 3rd party stuff can be somewhat tricky in some cases tho... -- Best Regards, Earl R Coker ksasales AT machlink DOT com www.kwiksystems.com www.kwiksystems.com/clarion.htm (BigTamer(tm) Templates) "Kevin Willis" <klwillis.dsl@verizon.net> wrote in message news:MPG.1a1c808613348277989724@news.verizon.net... > What issues have you encountered and what were > the work-arounds that 5.5 users should be aware of? No plobrems at all. -- Kind regards, James Cooke ----------------------------------------------------------- Publish and maintain your own technical tips on Clarionfoundry! Clarionfoundry can be found at http://www.clarionpublisher.com ----------------------------------------------------------- "Kevin Willis" <klwillis.dsl@verizon.net> wrote in message news:MPG.1a1c808613348277989724@news.verizon.net... What issues have you encountered and what were the work-arounds that 5.5 users should be aware of? Just read the migration and what's new docs. You will have to pay attention to threading. Things are a bit tighter, so I do expect a few reports of "worked in 5.5". You won't be able to get away with things like you could earlier. But to a load a 5.5 app...

Changes from 6.0 to 6.0.1
I tried to see on the website what has changed from 6.0 to 6.0.1, but couldn't find it. So I'm asking here. What has changed from 6.0 to 6.0.1? Thanks Robert Solomon wrote: > I tried to see on the website what has changed from 6.0 to 6.0.1, but > couldn't find it. > > So I'm asking here. What has changed from 6.0 to 6.0.1? Go to the download page, have a look at the Release Notes. -- Peter Robert Solomon <rob2@drrob1.com> wrote: >I tried to see on the website what has changed from 6.0 to 6.0.1, but >couldn't find it. > >So I'm asking here. What has changed from 6.0 to 6.0.1? http://www.eudora.com/download/eudora/windows/6.0.1/RelNotes.txt -- OJ III [Email sent to Yahoo addy is burned before reading. Lower and crunch the sig and you'll net me at comcast] ...

Migrate project from clarion 2.1 into clarion 6.x
Hello all, our company has 50 years in the market, and we used clarion 2.1 20 years ago to handle our payroll. It has worked non-stop, but right now we have to make some modifications to the program and are evaluating clarion 6.0. Basically we have two options: -Migrate the .dat files to SQL and develop the whole thing from scratch -Migrate the .dat files to clarion 6.0 dct files and try to migrate most of the code Right now we are focusing on option #2, but since we have lots of .dat files (about 20 or 30 or so) i would like to know if there is a quick way to convert every one of them to the new format. I have the documentation and read the migration document, but it basically says that i should reconstruct the dictionary and copy and paste the old code into the new code where appropiate, but doesn't explain how to migrate the data. If anyone has a resource or documentation explaining this in little more detail it would be appreciated. Basically right now i am using Data Modeler and Importing the structure from a table with the clarion 2.1 driver Hi Seguros, You have the tool DMC which is supposed to read any table and let you clone it DAT 2 SQL for example regarding the 'old' dat format as we never worked with those tables if you want us to look into this to help you out cloning to new structure, please send us an example 'old' dat structure (with key files and memo files) so that we try it out in DMC and let you know You can also try out DMC you...

Labview V 6.0.3 not on dropdown list on ni.com/failure. Only 6.0.2 & 6.1.
I'm using Robolab v2.5&nbsp; for my child's lego robot project. I installed it fine, then trying to run it I got a message that said there was a failure with Labview (I guess it's part of the Robolab package) at image.cpp, labview version 6.0.3, line 10066. The message said to go to ni.com/failure for support. There was a dropdown menu to plug in the version of Labview but there wasn't 6.0.3. Only 6.0.2 and 6.1. I get an error when I try to put my failure in under 6.0.2 or 6.1. Elsewhere on the Labview site, for instance in this forum, there is a dropdown for v 6.0.3. So ho...

Clarion 6.1???
Hi All, I cannot find the update for Clarion 6 to 6.1 anywhere (www.softvelocity.com)? Is this actually available, or is the banter on this news group about something else? "news.tpg.com.au" <zukowski_nospam@tpg.com.au> wrote in message news:40e0b269$1@dnews.tpgi.com.au... > Hi All, > > I cannot find the update for Clarion 6 to 6.1 anywhere > (www.softvelocity.com)? Is this actually available, or is the banter on this > news group about something else? > > Check this link: http://www.softvelocity.com/clarion/c61.htm Regards, Oggy ...

ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL, and Addons ( 2D Vector Pak v1.0, FotoAngelo v2.0.2, FotoCanvas v2.0, FotoSlate v3.0, ImageFox 2.0, mPower Tools 1.0.2, Photostitcher Plug-in v1.0.6, Classic
ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL, and Addons ( 2D Vector Pak v1.0, FotoAngelo v2.0.2, FotoCanvas v2.0, FotoSlate v3.0, ImageFox 2.0, mPower Tools 1.0.2, Photostitcher Plug-in v1.0.6, Classic 2.44, Canvas v9.0.4 Build 820, HotDog Junior v2.0.1, Morpheus ACD Plugin v1.85, RealOptimizer Pro ACD plug-in v1.8, Realview 3D Pro ACD plug-in v2.6 ), new !, other ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL ACD Systems 2D Vector Pak v1.0 ACD Systems ACD FotoAngelo v2.0.2 ACD Systems ACD FotoCanvas v2.0 ACD Systems ACD FotoSlate v3.0 ACD Systems ACD ImageFox 2.0 ACD Systems ACD mPower Tools 1.0.2 ACD Systems ACD Photostitcher Plug-in v1.0.6 ACD Systems ACDSee Classic 2.44 ACD Systems Canvas v9.0.4 Build 820 ACD Systems HotDog Junior v2.0.1 ACD Systems Morpheus ACD Plugin v1.85 ACD Systems RealOptimizer Pro ACD plug-in v1.8 ACD Systems Realview 3D Pro ACD plug-in v2.6 ACD Systems ACDSee Classic 2.44 ACD Systems Canvas v9.0.4 Build 820 ---------------------------- Jasc Paint Shop Pro 9.0 CD NR 16 314 JASC PAINT SHOP PHOTO ALBUM V5.0 15 554 Jasc.Paint.Shop.Pro.v8.0.Addon.Friends.of.Ed.Paint.Shop.Pro.8.Zero.to.Hero.eBook ---------------------------- CorelDraw Graphics Suite 12 [3 CDs], ADOBE CREATIVE SUITE PREMIUM INTERNAL [5 CDs] (WIN/MAC), Adobe InDesign CS PageMaker Edition (c) Adobe Systems [2 CDs], Quark Xpress v6.1, Addons, Extensions, Plugins, Gallery(s), 11/Au...

ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL, and Addons ( 2D Vector Pak v1.0, FotoAngelo v2.0.2, FotoCanvas v2.0, FotoSlate v3.0, ImageFox 2.0, mPower Tools 1.0.2, Photostitcher Plug-in v1.0.6, Classic
ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL, and Addons ( 2D Vector Pak v1.0, FotoAngelo v2.0.2, FotoCanvas v2.0, FotoSlate v3.0, ImageFox 2.0, mPower Tools 1.0.2, Photostitcher Plug-in v1.0.6, Classic 2.44, Canvas v9.0.4 Build 820, HotDog Junior v2.0.1, Morpheus ACD Plugin v1.85, RealOptimizer Pro ACD plug-in v1.8, Realview 3D Pro ACD plug-in v2.6 ), new !, other ACDSystems.ACDSee.v6.0.6.PowerPack.WinALL ACD Systems 2D Vector Pak v1.0 ACD Systems ACD FotoAngelo v2.0.2 ACD Systems ACD FotoCanvas v2.0 ACD Systems ACD FotoSlate v3.0 ACD Systems ACD ImageFox 2.0 ACD Systems ACD mPower Tools 1.0.2 ACD Systems ACD Photostitcher Plug-in v1.0.6 ACD Systems ACDSee Classic 2.44 ACD Systems Canvas v9.0.4 Build 820 ACD Systems HotDog Junior v2.0.1 ACD Systems Morpheus ACD Plugin v1.85 ACD Systems RealOptimizer Pro ACD plug-in v1.8 ACD Systems Realview 3D Pro ACD plug-in v2.6 ACD Systems ACDSee Classic 2.44 ACD Systems Canvas v9.0.4 Build 820 ---------------------------- Jasc Paint Shop Pro 9.0 CD NR 16 314 JASC PAINT SHOP PHOTO ALBUM V5.0 15 554 Jasc.Paint.Shop.Pro.v8.0.Addon.Friends.of.Ed.Paint.Shop.Pro.8.Zero.to.Hero.eBook ---------------------------- CorelDraw Graphics Suite 12 [3 CDs], ADOBE CREATIVE SUITE PREMIUM INTERNAL [5 CDs] (WIN/MAC), Adobe InDesign CS PageMaker Edition (c) Adobe Systems [2 CDs], Quark Xpress v6.1, Addons, Extensions, Plugins, Gallery(s), 11/Aug/2004 Adobe InDesign CS PageMaker Edition...

Eudora 6.1.2 over Eudora 6.0.0.22 ??
Can Eudora 6.1.2 paid be installed over Eudora 6.0.0.22 paid ?? TIA ***************************************************** E-mail address altered to foil spam. Remove extra to reply via e-mail. ***************************************************** whayface wrote: > > Can Eudora 6.1.2 paid be installed over Eudora 6.0.0.22 paid ?? Yup. Notan ...

Can no longer send after upgrading 6.0.3 to 6.1.0
Hello, I am hoping someone can help me with a problem I am having with Qualcomm Eudora Version 6.1.0.6 for Microsoft Windows. I downloaded and installed Version 6.1.0.6 over my existing, working installation of Version 6.0.3, paying for a new license in the process (my existing license was older than twelve months). The upgrade seemed to go flawlessly, with no errors encountered and the expected reboot at the end. However, after installing 6.1 the program no longer checks for mail. Pressing Ctrl+M or clicking on the "Check Mail" button on the ribbon bar results in no activity in the Task Status Window at the bottom of the program window. Similarly, running "NETSTAT -A 1" at a command prompt shows no network activity originating from the program. I have checked under "Tools -> Options -> Checking Mail" and mail is set to check every five (5) minutes. Also, both the "Don't check without a network connection" and "Don't check when using a network connection" options are de- selected (unchecked). I tried renamed my EUDORA.INI file and creating a new one; this did not seem to have any effect. I am able to perform traceroutes and pings to my ISP's mail server as well as access my email via their web interface, so I'm reasonable certain the problem is not at their end. Likewise, other programs (web browser, instant messaging, SSH, newsreader and so forth) seem to work ...

FAQ 1.6 What is Perl 6? #6
This is an excerpt from the latest version perlfaq1.pod, which comes with the standard Perl distribution. These postings aim to reduce the number of repeated questions as well as allow the community to review and update the answers. The latest version of the complete perlfaq is at http://faq.perl.org . -------------------------------------------------------------------- 1.6: What is Perl 6? At The Second O'Reilly Open Source Software Convention, Larry Wall announced Perl 6 development would begin in earnest. Perl 6 was an oft used term for Chip Salzenberg's project to rewrite Perl in C++ named Topaz. However, Topaz provided valuable insights to the next version of Perl and its implementation, but was ultimately abandoned. If you want to learn more about Perl 6, or have a desire to help in the crusade to make Perl a better place then peruse the Perl 6 developers page at http://dev.perl.org/perl6/ and get involved. Perl 6 is not scheduled for release yet, and Perl 5 will still be supported for quite awhile after its release. Do not wait for Perl 6 to do whatever you need to do. "We're really serious about reinventing everything that needs reinventing." --Larry Wall -------------------------------------------------------------------- The perlfaq-workers, a group of volunteers, maintain the perlfaq. They are not necessarily experts in every domain where Perl might show up, so please include as mu...

Migrating from Alpha Vms 6.1 and Oracle 7.0.16.6.0
hello I plan to migrate an Alpha 2100 from Vms 6.1 to Vms 7.3 I have no problems with that. The Oracle database is 7.0.16.6.0 and I wonder which version I should go to if I want to be supported. I was thinking about 9.0.1.0 How should I go for the upgrade path ? The customer uses Sql Forms 3.0, I was wondering if that was still available with recent oracle versions. The transport used for Sql Net is decnet Phase IV, and the customer wants to keep it. Is it still available with recent Oracle versions ? As the customer has up to 30 users, any idea about the cost of the licence/CD/documentation ? thanks for any hint. Gerard On Fri, 14 Nov 2003 21:04:50 +0100, labadie <labadie_g@decus.fr> wrote: >hello > >I plan to migrate an Alpha 2100 from Vms 6.1 to Vms 7.3 >I have no problems with that. >The Oracle database is 7.0.16.6.0 and I wonder which version I should go >to if I want to be supported. > > >I was thinking about 9.0.1.0 >How should I go for the upgrade path ? >The customer uses Sql Forms 3.0, I was wondering if that was still >available with recent oracle versions. > No. Forms 3.0 was replaced by Forms 4.5 in 1994. Your customer isn't living in Bedrock, isn't he? >The transport used for Sql Net is decnet Phase IV, and the customer >wants to keep it. Is it still available with recent Oracle versions ? sqlnet 1 has been supplanted by sqlnet 2 has been supplanted by Net8. There are no separate dr...

ACE 5.3.1 on QNX 6.2.0 and 6.2.1
This is a multi-part message in MIME format. --------------030903080607030201060208 Content-Type: text/plain; charset=us-ascii; format=flowed Content-Transfer-Encoding: 7bit Hi, I have done some work to get QNX compiled on QNX Neutrino 6.2.0 and QNX 6.2.1. It works with the GNU libraries as well as the Dinkum libraries. I have made tests on x86 and PPC and most of the ACE tests succeed. Debug compilations as well as Release compilations work. Using other processor architectures should work. In order to get things running I have created 3 files that you will need to use (apart from obtaining the ACE/TAO sources). The three files are 1. config.h 2. config-qnx-nto-6.2.h 3. platform_qnx_nto_6.2.GNU The files are attached. If one of the ACE developers reads this I am asking you to include the files (at least files 2 & 3) in the next ACE/TAO release. Thanks. Here is the manual how to set things up: 1. Obtain the ACE/TAO release ACE-5.3.1+TAO-1.3.1.tar.gz and put it into your QNX home directory. 2. Execute the following commands in the same directory: gzip -d ACE-5.3.1+TAO-1.3.1.tar.gz tar -x -f ACE-5.3.1+TAO-1.3.1.tar You might see a few errors because some ACE filenames are longer than the QNX max filename size. Don't worry - this is OK. The files are not needed. 3. Set your environment variables cd ACE_wrappers export ACE_ROOT=$PWD export LD_LIBRARY_PATH=$ACE_ROOT/ace:$LD_LIBRARY_PATH 4. Also set the environment variables in your profile - so you have the vari...

[ace-users] ACE+TAO+CIAO
Hi all, We are pleased to announce the latest ACE+TAO+CIAO beta. This beta has been tagged ACE+TAO+CIAO-5_5_6. The main difference between this release and x.5.5 is that the ACE exception macros (except for ACE_THROW_RETURN and ACE_THROW_SPEC) have been removed from all TAO and CIAO code. It is available from the same download location as per the previous release. http://download.dre.vanderbilt.edu/ The doxygen documentation for the beta is also available. Included with this beta, besides the packages combined of sources and generate makefiles, we also provide source only packages for the group of users which use MPC to generate their own makefiles. We encourage you to download the new beta, use it with your applications, and let us know if you encounter any problems. Please use the: $ACE_ROOT/PROBLEM-REPORT-FORM $TAO_ROOT/PROBLEM-REPORT-FORM $CIAO_ROOT/PROBLEM-REPORT-FORM so that we have the proper version/platform/compiler/options you're using to report problems. We also request that you take a look at: $TAO_ROOT/docs/releasenotes/ for the status of various ongoing projects at the DOC groups of WashU, UCI, and Vanderbilt to move ACE+TAO+CIAO forward. Overviews of our recent progress and upcoming plans are available at: $ACE_ROOT/NEWS $TAO_ROOT/NEWS $CIAO_ROOT/NEWS The overall success rates for the test results gathered from all our daily builds is 96% for the ACE tests and 92% for the TAO tests. Please see: http://ww...

Upgrade to Labview 6.1 from 6.0
Hi, &nbsp; I have a couple of questions: &nbsp; 1. I currently have Labview V6.0.2 and I'm having trouble opening a .vi that was written in Labview V6.1. Is there a free upgrade available from NI to LabView 6.1 ?&nbsp;If not, is there any way I can have my .vi saved to a 6.0.2 version from a 6.1 version ? &nbsp; 2. I had Labview V6.0.2 installed on Windows NT machine and I upgraded it to Windows XP. The installation worked fine and the environment seems to be working fine so far although I haven't tested any .vi or the DAQ interface so far. Are there any known compatib...

FileMaker Server 7, Filemaker Developer v7 WinALL Mac, Clarion.v6.0.Enterprise.Edition.Incl, Capesoft.NetTalk.for.clarion.6.v3.04.Retail.WinAll, MicroSoft SQL Server 2000, Service Pack 2, AppDe
FileMaker Server 7, Filemaker Developer v7 WinALL Mac, Clarion.v6.0.Enterprise.Edition.Incl, Capesoft.NetTalk.for.clarion.6.v3.04.Retail.WinAll, MicroSoft SQL Server 2000, Service Pack 2, AppDev SQL Server 2000 Accelerated Training [3 CDs], TransTrainer for Designing Microsoft SQL Server 2000 Databases v1.1, SQL Server 2000 Reporting Services, (Enterprise), Developer Edition 64 Bit, other ... FileMaker Server 7 (26/Oct/2004 Filemaker Developer v7 WinALL Mac SN:3V294-57K77-8TKNX-7K26K-228K9-13T33-X29T9 CD NR 15 792 Clarion.v6.0.Enterprise.Edition.Incl.Keygen.WinALL (week 27/2004) Capesoft.NetTalk.for.clarion.6.v3.04.Retail.WinAll ------------------------------------------------------- CD NR 4203 MicroSoft SQL Server 2000 4in1 CD NR 9452 Microsoft SQL Server 2000 Service Pack 2 CD NR 11 298 AppDev SQL Server 2000 Accelerated Training [3 CDs] CD NR 12 000 Microsoft SQL Server 2000 Developer Edition 64 Bit CD NR 13 424 TransTrainer for Designing Microsoft SQL Server 2000 Databases v1.1 CD NR 14 688 SQL Server 2000 Reporting Services (c) Microsoft CD NR 15 412 SQL Server 2000 Reporting Services Enterprise (c) Microsoft etc, ... for 16,000 more CDs, both for PC and for MAC, 'WinALL', 'WinMac', 'Multi', 'Multi-Platform', 'MultiFormat', 'MULTIOS', 'HYBRID' , 'PC/MaC', updated with new CDs twice per week, AT VERY LOW, CHEAP, ROCK BOTTOM please send e-mail,...

RE: [ace-users] ACE+TAO+CIAO
Hi, Please use the prf form and which configuration you build. I personally think you have an old version of ACE/TAO on the system that is used. Regards, Johnny > -----Original Message----- > From: owner-ace-users@cse.wustl.edu > [mailto:owner-ace-users@cse.wustl.edu] On Behalf Of Domingos Monteiro > Sent: donderdag 9 juni 2005 18:05 > To: Simon McQueen > Cc: ace-users@cs.wustl.edu > Subject: Re: [ace-users] ACE+TAO+CIAO - 5.4.6 + 1.4.6 + 0.4.6 released > > Hi, > > I've just dowloaded this version > I've started to compile ACE with > - MSVC 7.1 > - Win XP > And get the following link errors: > > Message_Block.obj : error LNK2005: "public: virtual void __thiscall > ACE_Deadline_Message_Strategy::convert_priority(class ACE_Time_Value > &,class ACE_Message_Block const &)" > (?convert_priority@ACE_Deadline_Message_Strategy@@UAEXAAVACE_T > ime_Value@@ABVACE_Message_Block@@@Z) > already defined in CDR_Size.obj > Message_Block.obj : error LNK2005: "public: virtual void __thiscall > ACE_Laxity_Message_Strategy::convert_priority(class ACE_Time_Value > &,class ACE_Message_Block const &)" > (?convert_priority@ACE_Laxity_Message_Strategy@@UAEXAAVACE_Tim > e_Value@@ABVACE_Message_Block@@@Z) > already defined in CDR_Size.obj > SString.obj : error LNK2005: "public: __thiscall > ACE_NS_WString::ACE_N...

ActivePython 2.6.1.1 and 3.0.0.0 released!
I'm happy to announce that ActivePython 2.6.1.1 and ActivePython 3.0.0.0 are now available. Details and download links for 2.6 here: http://www.activestate.com/Products/activepython/feature_list.mhtml Details and download links for 3.0 here: http://www.activestate.com/Products/activepython/python3.mhtml All ActivePython downloads (e.g. for older releases) are available here: http://downloads.activestate.com/ActivePython/ ActivePython 3.0.0.0 is the first release of ActivePython for Python 3. ActivePython 2.6.1.1 is a patch release based on Python 2.6.1. What is ActivePython? --------------------- ActivePython is ActiveState's binary distribution of Python. Builds for Windows, Mac OS X, Linux, HP-UX and AIX are made freely available. ActivePython includes the Python core and the many core extensions: zlib and bzip2 for data compression, the Berkeley DB (bsddb) and SQLite (sqlite3) database libraries, OpenSSL bindings for HTTPS support, the Tix GUI widgets for Tkinter, ElementTree for XML processing, ctypes (on supported platforms) for low-level library access, and others. The Windows distribution ships with PyWin32 -- a suite of Windows tools developed by Mark Hammond, including bindings to the Win32 API and Windows COM. Note that currently PyWin32 is not included in ActivePython 3.0. See this page for full details: http://docs.activestate.com/activepython/2.6/whatsincluded.html http://docs.activestate.com/a...

ActivePython 2.6.1.1 and 3.0.0.0 released!
I'm happy to announce that ActivePython 2.6.1.1 and ActivePython 3.0.0.0 are now available. Details and download links for 2.6 here: http://www.activestate.com/Products/activepython/feature_list.mhtml Details and download links for 3.0 here: http://www.activestate.com/Products/activepython/python3.mhtml All ActivePython downloads (e.g. for older releases) are available here: http://downloads.activestate.com/ActivePython/ ActivePython 3.0.0.0 is the first release of ActivePython for Python 3. ActivePython 2.6.1.1 is a patch release based on Python 2.6.1. What is ActivePyth...

Is it possible to upgrade "Full" 6.0.1 to "Full" 6.1 and...
Is it possible to upgrade "Full" 6.0.1 to "Full" 6.1 and have the app-builder (purchased separately) for 6.0 still work, or do I need a new app-builder? A neighboring lab stopped using LabView and gave us the 6.1 disk. Unfortunately, it's a "Full" disk (no app-builder) and we purchased a separate 6.0 app-builder for our 6i system. I have a feeling this is a futile endeavor, but want to be sure before I toss the disk, or attempt an installation and mangle the system. I don't know if the 6.0.1 app builder will work with 6.1, but I'm guessing it won...

upgrade from 6.0 to 6.1.1 quits without updating the application (Mac OS X)
I'm trying to upgrade to 6.1.1. However, the installer quits after installing 10-15 of 70 items, and says it was successful, but it doesn't actually update the application. I'm on Mac OS X 10.3.4, and have repaired permissions, and also tried running the update as root - still doesn't work. Has anyone encountered this problem, and found a fix? The only thing I can think of at this point is to do a clean install of 6.1.1, and move any old files over. And, I can't contact their tech support, because my registration isn't current, even though I'm planni...

ERDAS IMAGINE V8.6, IDRISI KILIMANJARO 14.0.1, PCI GEOMATICA V9.0 [6 CDs], ESRI ARC GIS DESKTOP V9.0 [3 CDs], ESRI ARC INFO WORKSTATION V9.0 [3CDs], MapInfo.Professional.v7.8, Fugawi GPS Mapping Soft
ERDAS IMAGINE V8.6, IDRISI KILIMANJARO 14.0.1, PCI GEOMATICA V9.0 [6 CDs], ESRI ARC GIS DESKTOP V9.0 [3 CDs], ESRI ARC INFO WORKSTATION V9.0 [3CDs], MapInfo.Professional.v7.8, Fugawi GPS Mapping Software v3.1.4.692 Incl Marine ENC, ER MAPPER V6.4 (C) EARTH RESOURCE MAPPING INC, 1. ERDAS IMAGINE V8.6 (c) LEICA GEOSYSTEMS [5 CDs] CD NR 11 422 2. IDRISI KILIMANJARO 14.0.1 3. PCI GEOMATICA V9.0 (c) PCI GEOMATICS [6 CDs] CD NR 14 410 4.1. ESRI ARC GIS DESKTOP V9.0 [3 CDs] 16 048 4.2 ESRI ARC INFO WORKSTATION V9.0 [3 CDs] CD NR 17 024 5.1. MapInfo.Professional.v7.8 5.2. Mapinfo.Drivetime.v6.2.for.Mapinfo.Professional.for.Windows 5.3. MapInfo.MapXtreme.2004.v6.0.0.75 5.4. MapInfo StreetPro U.S. v5.3 (c) MapInfo [11 CDs] CD NR 11 361 5.5. MapInfoData_StreetPro_Benelux_v4.5_for_Mapinfo_Professional 6. Fugawi GPS Mapping Software v3.1.4.692 Incl Marine ENC CD NR 17 014 7. ER MAPPER V6.4 (C) EARTH RESOURCE MAPPING INC. CD NR 15 637 -------------------------------------------------------------------- instructions how to authorise, register, including the authorization, registration, and installation serial numbers for 20,000 plus programs please send e-mail tel@mail.gr, tel@mailbox.gr, http://homepages.pathfinder.gr/code_fu/CDROMS_430_up_to_10000.zip http://homepages.pathfinder.gr/code_fu/CDROMS_10001_up.zip ...

Clarion 6.1 Error
Since installing the 6.1 upgrade to Clarion 6 Professional I have had an error on one of my applications. The error message reads "The procedure entry point Cla$DEBUGHOOK could not be located in the dynamic link library c60runx.dll". This only happens on one application and the rest compile okay. Can anyone please help? Milton You have an older version of c60runx laying about. Check 3rd party\bin or do a search. -- Russ Eggen www.radfusion.com "Milton Kirkwood" <milton.kirkwood@australiankitchenindustries.com.au> wrote in message news:5de7b6ce.0406272157.47c78835@posting.google.com... Since installing the 6.1 upgrade to Clarion 6 Professional I have had an error on one of my applications. The error message reads "The procedure entry point Cla$DEBUGHOOK could not be located in the dynamic link library c60runx.dll". This only happens on one application and the rest compile okay. Can anyone please help? Milton Thanks Russell - you were quite correct. I had a copy in the application directory as this app gets published to a network drive and needs a copy of the .dll in the network directory. Milton "Russell B. Eggen" <r.eggen@MUNGEgte.netNYETSPAM> wrote in message news:<w_TDc.13662$x9.3640@nwrddc01.gnilink.net>... > You have an older version of c60runx laying about. Check 3rd party\bin or > do a search. > > -- > Russ Eggen > www.radfusion.com > > > "Milton Kirkwood&quo...

Web resources about - Clarion 6.1 and ClarioNet 6.0 - comp.lang.clarion

Clarinet - Wikipedia, the free encyclopedia
The clarinet is a type of woodwind instrument that has a straight cylindrical tube with a flaring bell and a single-reed mouthpiece. The instrument ...

The Ivory-billed Woodpecker
The definitive website on Birds & Nature. Audubon's Bird's of America.

Little Dorrit - Chapter 24 by Charles Dickens
Fortune-Telling Little Dorrit received a call that same evening from Mr Plornish, who, having intimated that he wished to speak to her privately, ...

John Parry
A short biography of John Parry, one of the earliest and most famous double flageolet players, teachers and composers.

The Hindu : Kalaimamani awards announced
Leading film personalities Murali, Vijaya Shanti, Simran, Koundamani, Senthil and Vivek are among those named to receive the State Government's ...

Art & Craft - Incredible Odisha
Folk Art Folk art is a higher form of culture in comparison to primitive art. The needs and peculiar problems of the village people's life find ...

Flutes at the Royal Military Exhibition, London, 1890
In 1890 the British military authorities decided to stage a major exhibition of military artefacts and current technology, primarily aimed at ...

20 Bitter Definitions from 'The Cynic's Word Book'
... head." 6. Circus (n.) "A place where horses, ponies, and elephants are permitted to see men, women, and children acting the fool." 7. Clarionet ...

Clarion - A law firm which offers more
Clarion are a team of experienced, talented and commited professionals who are passionate about providing the highest possible service for businesses ...

The Dead Rock Stars Club 2003 January To June
An extensive list of dead rock stars and people related to rock, when and how they died with links to sites about them

Resources last updated: 3/23/2016 2:28:08 PM