f



installed j2re 1.5 but 1.3 still showing up as installed version

How can I remove 1.3 so that 1.5 will be the only version installed? 1.3
doesn't show up in my add remove programs list.
0
forum804 (60)
6/3/2005 5:50:32 PM
comp.lang.java.help 13339 articles. 0 followers. Post Follow

2 Replies
548 Views

Similar Articles

[PageSpeed] 0

On Fri, 3 Jun 2005, Chris Pierson via JavaKB.com wrote:

> How can I remove 1.3 so that 1.5 will be the only version installed? 1.3
> doesn't show up in my add remove programs list.

Depends on the operating system. However, since you didn't know that it is
probably safe to assume you are using Windows.

Go to the environment variable settings (ask on a Windows newsgroup if you
don't know how to do this) and check the PATH variable. It will probably
have references to where Java 1.3 is installed. Remove these references.

While you are in there, look at the CLASSPATH variable and do the same
thing.

That should be all you need to do. If you want it completely and totally
removed from the system you'll have to edit the registry. I'm not going to
attempt to walk you into the registry. Maybe someone on a Windows
newsgroup will help you out there.

-- 
Send e-mail to: darrell dot grainger at utoronto dot ca

0
darrell15 (268)
6/6/2005 5:52:49 PM
Thank you. Your answer was correct.

-- 
Message posted via JavaKB.com
http://www.javakb.com/Uwe/Forums.aspx/java-setup/200506/1
0
forum (430)
6/7/2005 2:58:33 PM
Reply:

Similar Artilces:

Error while ACE 5.3.1 or 5.4.1 compiling and installing by MinGW 3.3.3
Hi, I have installed MinGW packages: binutils-2.13.90-20030111-1.tar.gz gcc-core-3.3.3-20040217-1.tar.gz gcc-g++-3.3.3-20040217-1.tar.gz mingw-runtime-3.3.tar.gz w32api-2.5.tar.gz Also I've configured environment due to ACE-INSTALL.html according MinGW compiler. OS: WinXP SP2. $ACE_ROOT=F:\ACE531 I get next compiling error: F:\ACE531\ace>gmake gmake.EXE[1]: Entering directory `F:/ACE531/ace' d:\Utils\Unix\diff.EXE: -: Invalid argument gmake.EXE[1]: Leaving directory `F:/ACE531/ace' gmake.EXE[1]: Entering directory `F:/ACE531/ace' d:/Utils/Unix/gmake.E...

[ace-users] Re: Error while ACE 5.3.1 or 5.4.1 compiling and installing by MinGW 3.3.3
Hi Vitaly, Please upgrade to ACE 5.4.4, which you can download from http://deuce.doc.wustl.edu/Download.html since I think that is more likely to work with MinGW 3.3.3. Johnny, can you confirm/deny this please? Thanks, Doug >> Hi, >> I have installed MinGW packages: >> >> binutils-2.13.90-20030111-1.tar.gz >> gcc-core-3.3.3-20040217-1.tar.gz >> gcc-g++-3.3.3-20040217-1.tar.gz >> mingw-runtime-3.3.tar.gz >> w32api-2.5.tar.gz >> >> Also I've configured environment due to ACE-INSTALL.htm...

Required help on installing keberos-5.1.1.1
Sir, While I was trying to install Kerberos-5.1.1.1 on RedHatlinux-9 I was getting the following error and getting halted. [root@localhost src]# make install making install in util... make[1]: Entering directory `/home/student/kerb/krb5-1.1.1/src/util' making install in util/et... make[2]: Entering directory `/home/student/kerb/krb5-1.1.1/src/util/et' rm -f /usr/local/lib/libcom_err.a /usr/bin/install -c -m 644 libcom_err.a /usr/local/lib /usr/bin/install: cannot stat `libcom_err.a': No such file or directory make[2]: *** [install-static] Error 1 make[2]: Leaving directory `/home/student/kerb/krb5-1.1.1/src/util/et' make[1]: *** [install-recurse] Error 1 make[1]: Leaving directory `/home/student/kerb/krb5-1.1.1/src/util' make: *** [install-recurse] Error 1 Please help me. Thank you. ________________________________________________ Kerberos mailing list Kerberos@mit.edu https://mailman.mit.edu/mailman/listinfo/kerberos >>>>> "Ch" == Ch Vinay <vinay_chintalapati@da-iict.org> writes: Ch> Sir, While I was trying to install Kerberos-5.1.1.1 on Ch> RedHatlinux-9 I was getting the following error and getting Ch> halted. Kerberos 1.1.1 is over four years old. It is no longer supported and I'm not at all surprised it fails to work on Redhat 9. Please see if you can reproduce your problem with Kerberos 1.4.2. --Sam ________________________________________________ Kerberos mailing list ...

Ruby 1.8.3 preview 1. AIX 5.2. Bug in do-install-doc during make install
Hello, Have a bug during installation of Ruby 1.8.3 on AIX 5.2. -1) configure --enable-install-doc. -2) make;make test => OK -3) make install produces the following error in rdoc processing : ... zlib.c: mcccccccccccccccccc.................. Generating RI... /usr11/home/phil/RUBY/ruby-1.8.3/lib/yaml/baseemitter.rb:135:in `gsub': Stack overflow in regexp matcher: /(^[ \t]+.*$)|(\S.{0,79})(?:[ \t]+|(\n+(?=[ \t]|\Z))|$)/ (RegexpError) from /usr11/home/phil/RUBY/ruby-1.8.3/lib/yaml/baseemitter.rb:135:in `fold' ...

Building gcc-3.3.1-3 in Cygwin 1.5.9-1
I have built binutils-20040312-1 on Cygwin and am trying to build gcc-3.3.1-3, but I am getting the error below. Can someone give a pointer why it is breaking? What I did was: 181 ../gcc-3.3.1-3/configure --target=arm-unknown-coff --prefix=/usr/local/ - -exec_prefix=/usr/local --without-fp --with-gnu-as --with-gnu-ld 182 make all Thanks for your help /usr/local/gcc/gcc/xgcc -B/usr/local/gcc/gcc/ -B/usr/local/arm-unknown-coff/bin/ -B/usr/local/arm-unknown-coff/lib/ -isystem /usr/local/arm-unknown-coff/include -O2 -DIN_GCC -DCROSS_COMPILE -W -Wall -Wwrite-strings -Wstrict-prototype...

Installing java plugin 1.3.1 on Netscape 6.2.3
Hi Folks, I am running Netscape 6.2.3 on SOlaris 9. I have an applet that need to use the plugin "application/x-java-applet;jpi-version=1.3.1" when I look at the "about plugin" under "Help", I see that the only installed one is: "application/x-java-applet;jpi-version=1.4.1_01a" Q1: how do I add the plugin 1.3.1 required? Q2: how come the current 1.4.1 plugin is not compatible? Thanks, In article <67cbfc23.0406140841.6b919c0c@posting.google.com>, Meyos <yemveng@yahoo.ca> wrote: >Hi Folks, >I am running Netscape 6.2.3 on SOlaris 9. ...

Problem installing matplotlib 1.3.1 with Python 2.7.6 and 3.3.3 (release candidate 1)
Hello, I tried to install matplotlib 1.3.1 on the release candidates of Python 2.7.6 and 3.3.3. I am on Mac OS X 10.6.8. Although the installation gave no problems, there is a problem with Tcl/Tk. The new Pythons have their own embedded Tcl/Tk, but when installing matplotlib it links to the Frameworks version of Tcl and TK, not to the embedded version. This causes confusion when importing matplotlib.pyplot: objc[70648]: Class TKApplication is implemented in both /Library/Frameworks/Python.framework/Versions/2.7/lib/libtk8.5.dylib and /Library/Frameworks/Tk.framework/Versions/8.5/Tk....

V8.1 FP3 installation tells can't Install on V8.1.0 need V8.1.3
UDB 8.1 WSE without fixpack on win2000 server installed: I try to install FP3 WSE. It tells me: "A DB2 product at version 8, release 1, modification 0 and service level 0 is already installed on this machine. The installation you are attempting to perform is for DB2 at version 8, release 1, modification 3 and service level WR21324, so will not be permitted" So does this really tell me that I need FP3 being installed to install FP3 or does this indicate another problem? Thanks Klemens There's a bug in our FP3 install code that looks for Fixpak 2. You can e...

Firefox 1.5.dfsg+1.5.0.3-2 installation nightmare
I'm a newbie to linux. My system is Debian/GNU (stable) ver. 2.4.27-2-386 All I wanted was Firefox 1.5 running, becouse of some extensions and the automatic update function. But I got some problems. I know the Firefox 1.5 is yet 'unstable', but I guess there are a lot of you guys having this version on their system. First I tried to install this Firefox 1.5.dfsg+1.5.0.3-2 [..] .deb. I got some dependecy errors, and I was still full of energy (eager to get Firefox running..) so I installed all the packages which where required. There where some dependency conflicts as well, but I...

OK to Install 6.1.1.1 over 5.2.1.0beta?
Are there any problems installing Eudora 6.1.1.1 over 5.2.1.0 beta? Will this pick up my current settings? -- Greg using Agent 1.93/32.576 Opera 7.50 3733 & news.individual.net for sale: Apple//,Auto Parts/Equip/Manuals: http://pages.cthome.net/geardoc36 GregChi wrote: > > Are there any problems installing Eudora 6.1.1.1 over 5.2.1.0 beta? > Will this pick up my current settings? Provided you install it into the same folder and use the same data folder, your settings should remain. Be sure to back up your data before doing the install, just in case . . . John ...

Problems installing mutt-1.5.5.1-1.src.rpm
It appears from my errors that I have to create a local accout for Ian Macdonald and give him root permission: [root]# rpm -U ./mutt-1.5.5.1-1.src.rpm warning: ./mutt-1.5.5.1-1.src.rpm: V3 DSA signature: NOKEY, key ID bfbaf0e8 warning: user ianmacd does not exist - using root warning: group www does not exist - using root warning: user ianmacd does not exist - using root warning: group www does not exist - using root warning: user ianmacd does not exist - using root warning: group www does not exist - using root warning: user ianmacd does not exist - usin...

opengl version 1.1 or 1.5.3??
I'm having some problems implementing a skybox. Before I can ask about that, I need to figure out what is going wrong with my OpenGL installation. I'm trying to use an OpenGL feature present in version 1.2 and later ( GL_CLAMP_TO_EDGE - trying to get rid of skybox texture seams ). I'm getting compile errors which leads me to believe I have problems with my OpenGL installation since the following C statement, version=glGetString(GL_VERSION); returns the string "1.5.3" but a global search of all GL.h include files only brings up include files for version 1.1 . ...

Installing php 5.1.4 and Postgresql 8.1.3 on redhat Centos 4.3
I want to upgrade php 4.3.9 and postgresql 7.4.13 on Centos 4.3 to php 5.1.4 and postgresql 8.1.4 using rpms. Has anyone done this? rich wrote: > I want to upgrade php 4.3.9 and postgresql 7.4.13 on Centos 4.3 to php > 5.1.4 and postgresql 8.1.4 using rpms. Has anyone done this? nope, i use debian.. apt makes it a way easier. but just download the rpms, untar gunzip ect then ./configure ..yadda yadda it comes with instructions you know! Flamer. ...

Installing MEPIS 3.3.1-1
Hi, Looking for some advice here please. I have quite an old machine ... P3 450 with 128MB RAM. Trying to install MEPIS. CD boots OK and loads KDE although rather slowly. On clicking the install me icon on the desktop (logged in as Demo), I go through the installation routine and select to install on hdb. I then go to the next step in the process and it tells me it's formatting etc and the progress bar gets to 1% complete and then pretty much nothing. Left it running for an hour yesterday to see what happened and still nothing :o( I once read that KDE may not be a good window manager to use on low end spec machines and I think this may be the reason for it doing everything so slowwwwwwly especially with the 128 RAM in the box. Does anyone know how to boot MEPIS and load a different window manager on startup. I have looked but can't find anything unfortunately hence my question to the group. I installed MEPIS 2004.06 no problems before but this one just don't seem to wanna know and I really liked using MEPIS. My intention is to get MEPIS installed and then use a different window manager that the computer is comfortable with. Furter to this ... I have booted Knoppix 3.9 without any problems and installed OK. That uses KDE and seemed to load fine on this machine. Many thanks, Rob. On Fri, 15 Jul 2005 06:17:34 -0700, Rob Keel wrote: > Looking for some advice here please. > > I have quite an old machine ....

Changing (1,2,3,4,5...) to (1,1,2,2,3,3,4,4,5,5...)
Hi All, I have a column vector of numbers that I would like to extrapolate by "doubling up": e.g. turn 2 4 6 8 into: 2 2 4 4 6 6 8 8 any ideas on an easy vectorised way to do this? TIA, Rob v=repmat([2; 4; 6; 8].',2,1); v=v(:) "Robert Barrie" <askme@ifuwant.com> wrote in message <hlt7kp$rut$1@fred.mathworks.com>... > Hi All, > > I have a column vector of numbers that I would like to extrapolate by "doubling up": > > e.g. turn > 2 > 4 > 6 > 8 > > into: > 2 > 2 > 4 > 4 > 6 > 6 > 8 >...

Python 3.1.1 installer botches upgrade when installation is not on C drive.
I just installed "python3.1.1.msi" on a system that had "python3.1.msi" installed in "D:/python31". The installer found the old installation in "D:/python31", partially trashed it, and then installed the new version in "C:/python31". I uninstalled the failed install, and reinstalled. On a new install, the installer prompts for the destination dir, and that works. Upgrade installs, though, are botched. John Nagle En Mon, 21 Dec 2009 15:25:05 -0300, John Nagle <nagle@animats.com> escribi�: > I just ...

SpectrumSCM 2.2.3 Release Adds Support for the Latest Java Version 1.5 and Eclipse 3.1
SpectrumSCM 2.2.3 Release Adds Support for the Latest Java Version 1.5 Adds New Enhancements for VB, .Net and Eclipse IDE Integrations Atlanta - July 25th, 2005: Atlanta based Spectrum Software, Inc., a systems designer and developer of software productivity tools, announced today the general availability of the new release of Spectrum's enterprise Source Configuration Management tool, SpectrumSCM=AE Version 2.2.3. This newest release includes JVM 1.5 support, enhancements to Microsoft SCCI Plug in, support for the latest Eclipse 3.1 platform, upgrades to its work flow engine to ...

java 1.4 fail with java.lang.UnsatisfiedLinkError but 1.5, 1.6 ok
My JNI program is working with java 1.5 & 1.6 but fail with java 1.4 on a HP-UX B.11.23 U ia64 computer. Please help even though java 1.4 is old. $ /opt/java1.4/bin/java -d32 -jar jHw.jar Failed to load MycompAPI and MycompAPI_64 libraries. java.lang.UnsatisfiedLinkError: no MycompAPI_64 in java.library.path at java.lang.ClassLoader.loadLibrary(ClassLoader.java:1542) at java.lang.Runtime.loadLibrary0(Runtime.java:795) at java.lang.System.loadLibrary(System.java:834) at com.chrysalisits.crypto.MycompAPI.<clinit>(MycompAPI.java: 47) at com.chrys...

Error 241 on Win2k installation (version 3.1.1)
Hello, I have just installed Scilab version 3.1.1 on Windows 2000. I get the following error message on initial startup ___________________________________________ scilab-3.1.1 Copyright (c) 1989-2005 Consortium Scilab (INRIA, ENPC) ___________________________________________ Startup execution: loading initial environment !--error 241 File C:\DOCUME~1\DAVIDJ~1\LOCALS~1\Temp\SD_1272_\mkdir.err does not exist or read access denied at line 76 of function mkdir called by : line 19 of functi...

can I install java 1.5 on redhat 7.1?
I tried to run the java 1.5 install but I get the error /lib/i686/libc.so.6: version `GLIBC_2.2.4' not found Do I seriously have to upgrade redhat to 9 or something more current to install Java 1.5 I wasnt planning on spending $170 - if I have to upgrade, can I upgrade to Fedora? thanks Tim So anyway, it was like, 14:46 CET Mar 24 2006, you know? Oh, and, yeah, timasmith@hotmail.com was all like, "Dude, > I tried to run the java 1.5 install but I get the error > > /lib/i686/libc.so.6: version `GLIBC_2.2.4' not found > > Do I seriously have to upgrade redhat...

install scilab-5.1.1 on x86_64 centos5.3
I'm having trouble installing on Centos-5.3 x86_64 I followed the instructions: I unpacked scilab-5.1.1.bin.linux-x86_64.tar.gz to /opt/scilab-5.1.1 and ran the script ./bin/scilab. Got errors - can not find lib????.so.5. I wrote a shell script to create links from the sonames to the real names. That fixed that class of errors but now I get this error: "The native library sciconsole does not exist or cannot be found : no sciconsole in java.library.path Current java.library.path is : :/opt/scilab-5.1.1/share/scilab/../../ bin:/opt/scilab-5.1.1/share/scilab/../../lib/...

OO 1.1 and java 1.3.1
Am attempting to install OO 1.1, but with just Java 1.3.1, and the install documentation says that without at least 1.4.1, I cannot make use of full capabilties. I infer from this that I should be able to OO crippled. However, However, OO does not like it when I point to my 131 JRE. Comments? -- Sir: David I. Smith wrote: > Am attempting to install OO 1.1, but with just Java 1.3.1, and the > install documentation says that without at least 1.4.1, I cannot make > use of full capabilties. I infer from this that I should be able to > OO crippled. However, However, OO...

where do I install openoffice 1.1 on knoppix 3.3?
I have the install package, I've unzipped it, and untarred it. I am able to run ./setup. But, OpenOffice 1.0.3 is already installed, I don't want both installed. I was hoping that the setup script would be try to upgrade the old openoffice, but it doesn't seem to want to do that. Any ideas? On 6 Feb 2004 21:01:29 -0800, walterbyrd@iname.com (walterbyrd) wrote: >I have the install package, I've unzipped it, and untarred it. I am >able to run ./setup. > >But, OpenOffice 1.0.3 is already installed, I don't want both >installed. > >I was hoping that the setup script would be try to upgrade the old >openoffice, but it doesn't seem to want to do that. > >Any ideas? Still trying to figure out what you're doing. Are you talking about Knoppix LiveCD? My download of Knoppix_3.3 came with OpenOffice 1.1.0 (at least, that's what KDE shows in the menu). But since you've got OpenOffice 1.0.3 installed, can you tell me if the Insert/sound function of Impress works in your version? "Sound" is grayed out in my Impress/Insert menu, and nothing happens when I click on it. Achim axethetax I'm certain I have knoppix 3.3, and it came with OpenOffice 1.0.3. Impress is not greyed out. I have an openoffice 1.1 cdrom. I came with a compressed tar ball: OO*.tar.gz. How do I uninstall openoffice 1.0.3, and install openoffice 1.1? lohsea@3web.nettax (Achim...

Eudora 5.2.1 Slowed Down after Panther 10.3.1 Install
I upgraded to Mac OS x 10.3.1 from 10.2.8 last week. Since then, sending and receiving email has slowed down by a factor of ten. This is with Eudora 5.2.1. Any ideas why? Any solutions? Thanks, Abooneh. p.s. In case it is relevant, I did have a Kerberos problem and did install the fix (http://web.mit.edu/macdev/KfM/Common/Documentation/osx-kerberos-extras.html). In article <ecd97903.0311241724.4450d5b5@posting.google.com>, Abooneh <abooneh22@yahoo.com> wrote: > I upgraded to Mac OS x 10.3.1 from 10.2.8 last week. Since then, > sending and receiving email has ...

Web resources about - installed j2re 1.5 but 1.3 still showing up as installed version - comp.lang.java.help

States of India by installed power capacity - Wikipedia, the free encyclopedia
^ "ALL INDIA REGIONWISE GENERATING INSTALLED CAPACITY OF POWER" (PDF) . Central Electricity Authority, Ministry of Power, Government of India. ...

Facebook, Messenger Pre-Installed on New Nokia 215, Nokia 215 Dual SIM Low-Cost Handsets
Facebook and Facebook Messenger are among the preinstalled applications on the new Nokia 215 and Nokia 215 Dual SIM entry-level phones from Microsoft ...

HTC reveals HTC First, an Android smartphone pre-installed with Facebook Home
HTC today revealed the HTC First, the first Android smartphone that comes with Facebook Home pre-installed on the device. With Facebook Home ...

Introducing installed app category targeting: a new way to target users and gain insights into mobile ...
We’re excited to introduce installed app category targeting: a new tool that enables app advertisers to reach users based on the categories of ...

Installed a new HDD - Flickr - Photo Sharing!
Seagate 100GB, 7200RPM in the 3 year old PowerBook.

FIRST EVER IPAD MINI INSTALLED INTO DASH OF A CAR - YouTube
Soundwaves of Tampa is the first to install a iPad Mini into a dash of a car. Please check us out and build pics at http://Facebook.com/soundwavesoftampa ...

Queensland's first Bitcoin ATM installed in South Brisbane
What is believed to be Queensland&#8217;s first Bitcoin ATM is up and running at a South Brisbane cafe, allowing customers to withdraw and sell ...

Cameras installed on hull of ISS (00:59)
RAW VIDEO: Russian cosmonauts perform a spacewalk to install photographic and scientific equipment on the hull of the International Space Station. ...

Where in the US is solar installed?
New data shows that Californians' penchant for photovoltaics has them leading in pipeline capacity by a factor of five, while Nevada's love of ...

New cycling separations to be installed on ACT roads
New separation measures will be installed and trialled on ACT roads in the next 12 months, as the government attempts to make cycling safer by ...

Resources last updated: 2/23/2016 7:58:33 AM