f



Java 1.4 versus Java 1.5 Certification

I haven't got any Java Certification before, and I want to
get one. I am thinking should I take Java 1.4 or Java 1.5?
I even saw Java 1.2 exam is still available on sun's site. I
guess it makes more sense to take Java 1.5 exam since it is
the latest Java version. Can either Java 1.4 or 1.5 exam
be the prerequisite for other advanced Java exams?

please advise. 
thanks

0
jrefactors (362)
5/12/2005 5:23:21 PM
comp.lang.java.programmer 52714 articles. 1 followers. Post Follow

1 Replies
727 Views

Similar Articles

[PageSpeed] 2

jrefactors@hotmail.com wrote:
> I haven't got any Java Certification before, and I want to
> get one. I am thinking should I take Java 1.4 or Java 1.5?
> I even saw Java 1.2 exam is still available on sun's site. I
> guess it makes more sense to take Java 1.5 exam since it is
> the latest Java version. Can either Java 1.4 or 1.5 exam
> be the prerequisite for other advanced Java exams?
> 
> please advise. 
> thanks
> 

I don't think it matters, frankly. If you're certified on, say 1.4, any 
employer will believe you can handle 1.5 as well.
0
5/12/2005 7:11:12 PM
Reply: