f



Problems installing Sun J2SE 1.4.2/NetBeans 3.5.1 bundle

This is driving me insane.

Previously J2SE 1.4.2/NB 3.51 worked on my week-old Dell Inspiron Windows
XP laptop. I figure it's something I downloaded from Windows Update that
caused NB to stop loading when I double-clicked it (thanks for exceeding
my expectations, Microsoft, XP is more of a piece of crap than I originally
figured).

So since I didn't have a copy of the J2SE SDK handy, I downloaded the
1.4.2/NB 3.5.1 bundle.

It loads, searches for a minute for a Java VM, and then hangs. Task Manager
shows the installer is running, and a Java.exe binary is also running.

Well, I also had Dell's Britannica reference software installed (preinstalled,
actually) and it installs a copy of the 1.4.2 runtime, so I uninstalled
Britannica. I had also downloaded and installed ZeroG's InstallAnywhere
which *also* puts a copy of the 1.4.2 runtime on your computer, so I 
uninstalled it too. And I made doubly sure that there were no more Java.exe
binaries on my system, uninstalling the copy of the SDK that I installed,
and deleting Java.exe out of \windows\system32 directory.

I just searched through the registry and the only reference to Java.exe is
a stored reference from a search I did in Windows Explorer.

Help! What do I need to do to get this beast back up and running on my
computer? :(

Thanks a gazillion for whatever help you can offer.

-- 
JustThe.net Internet & Multimedia Services
22674 Motnocab Road * Apple Valley, CA 92307-1950 
Steve Sobol, Proprietor 
888.480.4NET (4638) * 248.724.4NET * sjsobol@JustThe.net
0
Steven
9/27/2003 12:05:03 AM
comp.lang.java 3285 articles. 1 followers. Post Follow

2 Replies
372 Views

Similar Articles

[PageSpeed] 7

I never had any luck with the automatic download
business, aka "download from here" or whatever.
I only had luck with downloading the whole 35MB
or so J2SE install file to some directory of my choosing,
then shutting off all running programs and then running the file.


"Steven J Sobol" <sjsobol@JustThe.net> wrote in message
news:6B2dnfhpePeySemiU-KYjA@lmi.net...
> This is driving me insane.
>
> Previously J2SE 1.4.2/NB 3.51 worked on my week-old Dell Inspiron Windows
> XP laptop. I figure it's something I downloaded from Windows Update that
> caused NB to stop loading when I double-clicked it (thanks for exceeding
> my expectations, Microsoft, XP is more of a piece of crap than I
originally
> figured).
>
> So since I didn't have a copy of the J2SE SDK handy, I downloaded the
> 1.4.2/NB 3.5.1 bundle.
>
> It loads, searches for a minute for a Java VM, and then hangs. Task
Manager
> shows the installer is running, and a Java.exe binary is also running.
>
> Well, I also had Dell's Britannica reference software installed
(preinstalled,
> actually) and it installs a copy of the 1.4.2 runtime, so I uninstalled
> Britannica. I had also downloaded and installed ZeroG's InstallAnywhere
> which *also* puts a copy of the 1.4.2 runtime on your computer, so I
> uninstalled it too. And I made doubly sure that there were no more
Java.exe
> binaries on my system, uninstalling the copy of the SDK that I installed,
> and deleting Java.exe out of \windows\system32 directory.
>
> I just searched through the registry and the only reference to Java.exe is
> a stored reference from a search I did in Windows Explorer.
>
> Help! What do I need to do to get this beast back up and running on my
> computer? :(
>
> Thanks a gazillion for whatever help you can offer.
>
> --
> JustThe.net Internet & Multimedia Services
> 22674 Motnocab Road * Apple Valley, CA 92307-1950
> Steve Sobol, Proprietor
> 888.480.4NET (4638) * 248.724.4NET * sjsobol@JustThe.net


0
Phil
9/27/2003 4:39:39 AM
Phil... <rynes@ieee.org> wrote:
> I never had any luck with the automatic download
> business, aka "download from here" or whatever.
> I only had luck with downloading the whole 35MB
> or so J2SE install file to some directory of my choosing,
> then shutting off all running programs and then running the file.

I'm *talking* about downloading the entire install file and running it
from my hard drive.

And nothing is running when I run the Java install.

-- 
JustThe.net Internet & Multimedia Services
22674 Motnocab Road * Apple Valley, CA 92307-1950 
Steve Sobol, Proprietor 
888.480.4NET (4638) * 248.724.4NET * sjsobol@JustThe.net
0
Steven
9/28/2003 10:00:13 PM
Reply: