f



Activate labview 8.5 with version 8.2.1 installed

I have a system with labview version 8.2.1 installed. Now we have got a new version, 8.5 witch I have also installed, with the same serial code. When I want to work with version 8.5 it asks to activate, but version 8.2.1 works the way it used to be.
Did I instal it wrong? Upgrade insted of a new installation? Or should I unistal version 8.2.1 before installing version 8.5?
0
x9561 (148440)
10/24/2007 6:10:06 PM
comp.lang.labview 35213 articles. 1 followers. vasusachin24 (1) is leader. Post Follow

1 Replies
953 Views

Similar Articles

[PageSpeed] 12

As Matthew mentioned, all versions need to be activated.
 
There is no reason to uninstall a previous version, you should actually keep it around in case you run into some upgrade issues.
 
Your start menu should have a link to the NI license manager. It will tell you exactly what you have installed and even lets you activate what needs to be activated. :)
 
<img src="http://forums.ni.com/attachments/ni/170/280119/1/LicenseManager.png"> Message Edited by altenbach on 10-24-2007  11:48 AM


LicenseManager.png:
http://forums.ni.com/attachments/ni/170/280119/1/LicenseManager.png
0
x9561 (148440)
10/24/2007 7:10:06 PM
Reply:

Similar Artilces:

Installing the 8.2.1 run time engine on a system with LabVIEW 8.2 installed
Note: This is a <a href="http://forums.lavag.org/index.php?showtopic=7942" target="_blank">cross-post to LAVA</a>. If I have a system with LabVIEW 8.2 installed and I upgrade only the RTE to 8.2.1 (leaving LabVIEW 8.2 installed) will I run into any problems?- Will applications that I build in LabVIEW 8.2 still run correctly? - Which RTE will applications that I build in 8.2 require? (I'm presuming that the 8.2.1 RTE upgrade will not touch the lvapp.lib stub used by the app builder and that apps built in 8.2 will run in the 8.2 RTE) Here is what I (think I) know: - The 8.2.1 run time engine (RTE) is an upgrade to the 8.2 RTE, meaning that the 8.2 and 8.2.1 RTEs cannot be installed at the same time. - Applications built using LabVIEW 8.2 will run in the 8.2.1 RTE, however apps built using LabVIEW 8.2.1 require the 8.2.1 RTE and will not run in the 8.2 RTE Has anyone attempted this?Thanks, Hi Jim, Anything that we product that is X.X.X is mostly a bug fix release, and so you are correct in that it installs over X.X (your example 8.2.1 installs over 8.2 and so it is not possible to have them installed at the same time separately). It also means that there is a good chance that you can interchange VIs and projects without a problem, but it is not guaranteed. &nbsp; This means that applications built in LV 8.2 can run using 8.2.1 RTE, and LV 8.2.1 applications can probably run with 8.2 RTE, but it is highly recommended to have the same ve...

Can LabView 8.5 read LabView 8.5.1 VIs
Since LabVIEW 8.5.1 is only a bug fix, can LabVIEW 8.5 read any VIs generated in LabVIEW 8.5.1? Simple answer YES. But it&nbsp;will the VIs compile so it is a good idea to make a mass compile in the folder where the VIs are. ...

How to open Labview 8.5 VI in Labview 8.2
Hi I am using LabVIEW 8.2.I found one ook modulation example project(http://decibel.ni.com/content/docs/DOC-1394),it was developed in Labview 8.5.I have to oepn this one in My system mean in Labview 8.2.Please tell procedure.Is it possible or not.?Thnaking you sir. It is not possible directly. Somebody with access to version 8.5 needs to save it for version 8.2. Could you attach that particular vi in your post so that somebody can save it for 8.2 Thanks, Mathan Or you can install Labview 8.5 demo. Works for 30 days.... Hi Mathan,Thanks for your reply.i need OOK Modulation (FPGA).VI and OOK Modulation (HOST).VI in version 8.2Here i am attaching this two vi please save it in version 8.2 and send to me.Thanking you Sreenivasulu.O OOK Modulation.zip: http://forums.ni.com/attachments/ni/170/324620/1/OOK Modulation.zip Hi Sreenivasulu.O, i�m not sure if they are enough, but here they are. :smileyhappy: Mike OOK Modulation (FPGA).vi: http://forums.ni.com/attachments/ni/170/324624/1/OOK Modulation (FPGA).vi OOK Modulation (HOST).vi: http://forums.ni.com/attachments/ni/170/324624/2/OOK Modulation (HOST).vi Hi Mike,i got error like this.Here i am attaching two error image what i got.please check nad correct me.One more "OOK_Pack Bits for transmission.VI"&nbsp; and "OOK_Configuration IF RIO for Transmission.VI" was not found.Thanking you sirSreenivasulu.O ook_error1.JPG: http://forums.ni.com/attachments/ni/170/327671/1/ook_error1.JPG ook_error2...

labview 8.2 llb run with labview 8.5
On the PC I have delete labview 8.2, but I dont find the CD for reinstall. I have a .llb file made with labview 8.2, Can i run it with labview 8.5 or download labview 8.2, I muss install ii rapidelly. &nbsp; tks Costello, you can update the VIs within the LLB to LV 8.5 if they do not have their blockdiagram removed.....hope this helps,Norbert How can I update ? When I start the .vi in the lbb he dont found somme .vi located in DAQmx (wrtie.lbb, start task.lbb,...) How can i install this lbb? thks Costello, if you get loading errors when opening one VI from the LLB like you the ones you get, you have missing components.Since you spoke of DAQmx, i asume that you didn't install NI DAQmx on your machine. You should catch that up.hope this helps,Norbert ...

labview 8.2 to 8.5?
I have an older version of labview (8.2) and wanted to know if i could update it to the current version without having to buy a whole new system. Are you asking if there are additional costs to upgrading from LV8.2 to LV8.5? If that is asking, the answer is yes.&nbsp; You can purchase a Standard Service Program (which is typically included for the first year), which means you automatically get upgrades. The other option is to go to this link: <a href="http://www.ni.com/labview/" target="_blank">http://www.ni.com/labview/</a>&nbsp;and select upgrade.&nbsp; You then enter your serial number and it should tell you how much to upgrade to 8.5 and/or to a more complete version of LabVIEW. A third alternative is to contact your local NI representative with whom you can discuss your LV sw / upgrade needs. Here is the link to the SSP program: <a href="http://sine.ni.com/nips/cds/view/p/lang/en/nid/13351" target="_blank">http://sine.ni.com/nips/cds/view/p/lang/en/nid/13351</a> R &nbsp;Message Edited by JoeLabView on 07-31-2008 09:49 PM ...

Installing LabVIEW 8.2.1 with DAQmx 8.0 on Suse 10.3 for Linux.
We recently updated some of our machines to Opensuse 10.3.&nbsp; We have a set of instructions my advisor wrote that have been used for the installation of Labview 8.2.1, NIKAL 1.6, and DAQmx 8.0 on Opensuse 10.3.&nbsp; I thought I would post these instructions for anyone who may find them useful. &nbsp; NIKAL is now on version 1.7 and we have began to use that, but not as of the latest writing of these instructions.&nbsp; We have installed Labview 8.5 using these instructions as well, but they have not been modified for that either.&nbsp; I used these instructions to install Labview 8.5, NIKAL 1.7 and DAQmx base 3.1 on a laptop since we needed USB support for an NI 9233.&nbsp; It installed without problems. I changed the following:On step 10 the version of NIKAL was 1.7 not 1.6.On step 11. I installed DAQmx Base 1.3 instead of DAQmx 8.0&nbsp; and the message concerning Labview 8.0 not being installed does not occur.Steps 13 and 14 should not be necessary since the versions DAQmx Base and Labview presumably expect each other to be there.Once I had everything installed on the laptop, Labview could not see my device.&nbsp; I contacted NI and they were very helpful and suggested a few commands to run.&nbsp; Here is what I did.I ran "lsdaq" with the following output:&gt; --------------------------------&gt;&gt; Detecting National Instruments DAQ Devices&gt;&gt; Found the following DAQ Devices:&gt;&gt; NI US...

opening a labview 8.5 file with labview 8.21
Hello,I was working on a project at home with labview 8.21, I nearly finished this project but I addes some stuff at school where they have labview 8.5.Today I wanted to open the labview file on my computer, but It gave an error: labview load error 9: Vi version 8.5 is newer then&nbsp;labVIEW version 8.2.1.Is there any way I can open the file on my computer?Or can I save the file at school als a 8.2.1 file? thnx in advance,Seppe Hi Seppe, just save it in school using "Save to previous" from the file menu... You'll have to reopen the file on a computer with LV 8.5.&nbsp; From there you can do a Save as Previous Version to save back to LV 8.2.1 Hi Seppe, if you have LabView 8.5 you can save your vi for previous verions (8.2.1 and 8.0)Mike ok, thnx for all the correct answers ! ...

Unable to install LV Runtime Engine 7.1.1 with LabVIEW Professional 8.5.1
I installed&nbsp;LabVIEW Professional Sys. for Windows (XP) 8.5 and then the 8.5.1 update. Somewhere in the original installation, LV Run-time Engine 7.1 was installed. But I need LV RTE 7.1.1. So I attempted to install RTE 7.1.1. Problem: The LV RTE installer aborts with the following message: &nbsp; "Installation aborted. Newer version already installed."&nbsp; &nbsp; Why do I need 7.1.1? I must run some commercial LV executables that were compiled with LV 7.1.1 and will not run under 7.1. :smileysad: You may have to uninstall RTE 8.5.1 to proceed with the 7.1.1 install and then reinstall RTE 8.5.1. &nbsp; I hope this helps! Well, I have to correct myself. MAX indicated that LV RTE 7.1 (not 7.1.1) was installed. My complied LV app indicated that 7.1.1 was not installed. I checked Windows Add New Programs and selected "National Instruments Software" I found that LV RTE 7.1.1 was, in fact, installed. So&nbsp;I selected LabVIEW Runtime Engine 7.1.1 and clicked Repair. After rebooting, My app works correctly. Again, MAX incorrectly displays LV RTE 7.1 (not 7.1.1). My app works, so&nbsp;I don't care. :smileyhappy: ...

Scilab Gateway under Labview 8.2 and 8.5
Hi Newsgroup, i am a Labview Starter and working for a longer time with Scilab. Herefore, the gateway function is a nice tool for me. When i create a VI with the Scilab Gateway, it works really perfect under Labview 8.2.1 (Jubilee Edition), but under Labview 8.5 the VI seems to be not correct. The "Run"-Arrow is displayed broken, nothing works. Funny Effect in Labview 8.5 beside: In a few cases i've seen the effect, that my VI works just one time, then never again ? Have i done mistakes while installing anything. Or are there hidden registry entries ? Best Regards Andreas Did you also install the scilab gateway&nbsp;files in the 8.5 program folder after installing LabVIEW 8.5? See <a href="http://zone.ni.com/devzone/cda/epd/p/id/657" target="_blank">http://zone.ni.com/devzone/cda/epd/p/id/657</a> On 30 Okt., 07:40, altenbach <x...@no.email> wrote: > Did you also install the scilab gateway&nbsp;files in the 8.5 program folder after installing LabVIEW 8.5? > See <a href="http://zone.ni.com/devzone/cda/epd/p/id/657" target="_blank">http://zone.ni.com/devzone/cda/epd/p/id/657</a> Hi, in both Labview Versions the Scilab Gateway is installed. I've seen on a colleagues PC a similar effect with .net-based VI: It works perfekt on LabView 8.2.1, but not on 8.5. Best Regards Andreas Yes, the examples work fine, with one ugly difference: In LabVIEW 8.5 the code (e.g. "...

load error code 9: VI version (8.2) is newer than the LabVIEW version (8.2b23).
I am getting the error... VI version is later than the current LabVIEW version. &nbsp;An error occurred loading VI 'CleanupCallback.vi'. &nbsp;LabVIEW load error code 9: VI version (8.2) is newer than the LabVIEW version (8.2b23). ...

Windows 2000 requirements for LabVIEW 8.5.1 &amp; DAQmx 8.7.1
Greetings, I've been looking around for a detailed set of requirements for LabVIEW 8.5.1 and DAQmx 8.7.1 for the Windows 2000 platform.&nbsp; So far I know I'll need Service Pack 4 and probably Explorer 6 and .Net 2&nbsp;&nbsp; But I can't find confirmation on the last two things, and I'm not sure if there are any more.&nbsp; Does anyone have a link to this information on&nbsp; ni.com?&nbsp; Thanks.&nbsp; The system requirements for LabVIEW and win2k are in the release notes. If you have 8.5, then the release notes are installed in the manuals folder. I have 8.5 and for win2K, it says the minimum is service pack 3, IE5 (IE5.5/service pack 2 for remote panels), and .NET 1.1 service pack 1. In the NI-DAQ folder (\Program Files\National Instruments), you should have a readme.html file that lists the system requirements. Both of these files should be available at <a href="http://www.ni.com/support/" target="_blank">http://www.ni.com/support/</a> Thanks for the reply Denis, I'd found both of those previously actually.&nbsp; But I wasn't sure they were "complete".&nbsp; I can't say 100%,&nbsp; But I'm pretty sure I had to install .Net 2 on a system once before for DAQmx.&nbsp; (Or maybe there was a warning...or something)&nbsp; Just thought I'd try and find out as much as I could before I go and do a remote upgrade where I won't have any Internet a...

using active-x with vbai3.0.1 and labview 8.2.1
Hi, I'm trying to use labview to run a VBAI script and return the measurement results and limit settings back to labview, i have setup the active-x to do this but get null refnums for the measurements and limits. any ideas about this? i have attached my labview code. &nbsp; Stewart. aml new vbai31.vi: http://forums.ni.com/attachments/ni/170/295815/1/aml new vbai31.vi ...

How to upgrade LabView 5.1.1 project to 8.5?
I need to upgrade a LabView 5.1.1 project to LabView 8.5. Is this difficult? Can I upgrade directly from 5.1.1 to 8.5? &nbsp; Thanks, Isaac iahastin wrote: Can I upgrade directly from 5.1.1 to 8.5? No. &nbsp; See page 43 of the 8.5 upgrade notes: <a href="http://www.ni.com/pdf/manuals/371780c.pdf" target="_blank">http://www.ni.com/pdf/manuals/371780c.pdf</a> &nbsp; &nbsp; I had suspected that LV 5.1 fell by the way-side. You'll have to upgrade to an earlier version and then go to LV 8.5. There may be complications since many things have changed. Ben Thanks for all the replies. That really helps. Isaac ...

Installing software for 8.2.1 with 8.5 present
I got a new laptop and purposely installed 8.2.1 and then LabVIEW 8.5 so I could have both version on my laptop (my clients are still in the process of making the migration to 8.5 so I keep both handy). &nbsp; I have the PID Control Toolkit installed with 8.5 but now I realized that I need it for 8.2.1 as well. When I attempt to install the PID toolkit for 8.2.1 the installer goes through the motions and then quickly says the installation is complete however the PID toolkit is never really installed. &nbsp; How can I install PID toolkit for this older version of LabVIEW?&nbsp; (Obviously I can uninstall everything and reinstall everything ordering the install by version number but that's not a very practical solution right now) &nbsp; Thanks, Craig HA HA HA HA HA HA HA! Welcome to the wonderful world of NI's installers! The toolkits will only install to one version at a time.&nbsp; The NI installers are horrible and haven't been updated since 4.0 or 5.1.&nbsp; Your impractical solution is the one preferred by NI.&nbsp;&nbsp; The only way to get the toolkits right on both versions is to copy the files manually.Message Edited by billings11 on 01-23-2008 02:37 PM ...

Problem upgrading a Labview Project from 8.0 to 8.5.1
Hi, &nbsp; I have two laptops - Laptop 1 has Labview 8.0 on it, and Laptop 2 has Labview 7.1.1 installed.&nbsp; I've just upgraded Laptop 2 to Labview 8.5.1 and copied all of my Labview 8.0 files over from Laptop 1.&nbsp; I did a mass compile on Laptop 2 and all the vi's work great.&nbsp; I've opened up a Project that I copied over from LV 8.0 and it looks like the Installers are ok.&nbsp; However, when I open the Properties on any of my Applications (EXEs) all of the Information is blank.&nbsp; When I type in the "Build specification name" and use the same name as the one I opened, it tells me that that name already exists. &nbsp; Does anyone know why my Application is blank?&nbsp; Thanks. &nbsp; Steve &nbsp; Hi Steve, Does the .exe file that has blank properties function correctly otherwise, and was that .exe one of the files that you mass compiled? Could you zip and post your project so that I can try to reproduce the problem? That way we can see if the problem is in your system, or with the .exe itself. Also, do you want to change the properties of the .exe? If so, what changes do you want to make? Regards, Stephen S. Thanks for the reply.&nbsp; Over the weekend I re-copied my Project from Laptop 1 to Laptop 2 and it was ok - I was able to build the EXE without a single problem. Steve ...

how cani conver the labview 8.5 vi into 8.0.1
hi plese help me &nbsp; You have to save from 8.5 to 8.2 and then from 8.2 to 8.0 with "Save for previous" option. &nbsp; ChristianMessage Edited by Christian_M on 01-05-2008 06:37 AM ...

Can Simulation module 8.2 be hooked to labview 8.5 How?
Hello It might seem odd and very stupid if you have done it before.I previously used a Labview 8.2 system.Now I have upgraded to Labview 8.5 system and Simulation Module 8.2 .I did install Simulation Module and it dint show up in my Labview 8.5 environment.Is there any manual&nbsp; method so that i can add this module on to 8.5&nbsp; . Im sure labview is backward compatibility.Is there a way to add this module to 8.5 so that i can work with this module ?Message Edited by Bharath kumar on 04-07-2008 09:53 AM Hi Bharath, What probably happened is that you installed the module under LabVIEW 8.2.&nbsp; By default, toolkits and modules can only be installed for one version of LabVIEW.&nbsp; However, <a href="http://digital.ni.com/public.nsf/allkb/58BE852CB35237C786256A290079DF39?OpenDocument" target="_blank">KnowledgeBase 288G6JB5: Installing Toolkits for Use with Multiple Versions of LabVIEW</a> details how to install the module for multiple versions.&nbsp; Another way would be to reinstall the toolkit and make sure that you have LabVIEW 8.5 selected as the destination.&nbsp; Good Luck! Wes PApplications EngineerNational Instruments Bharath, &nbsp; The LabVIEW Simulation 8.2 is a Module, which means that it can only work with the version that was created for. In this case, it only work on LabVIEW 8.2. &nbsp; In the 8.5, we joint the Control Design Toolkit with the Simulation Module creating the LV Control Design ...

converting vi 5.1.1 to labview 8.5 format
hi &nbsp; i am attaching a list of vi files that were written using labview 5.1.1. can someone convert it to labview 8.5 compatible format? it would be of great help to me. nasa_horita_vi.zip: http://forums.ni.com/attachments/ni/170/301823/1/nasa_horita_vi.zip ...

I have installed Switch Exec 2.1, running LabVIEW 8.2 and none of the VI's appear on my functions palette
See Subject Line. &nbsp; Thanks Chris ...

Index Tab in Help does not work, freezes LabView 8.2, 8.5
I have Windows XP MME installed with LabView 8.2.&nbsp; At first the NI HELP did not work. The hourglass pause would show and just vanish without anything returned. No lockup, just remains at the Getting Started Window..&nbsp; I ran two patches suggested by NI at the windows start&gt;run command.&nbsp; Now the NI Help window opens.&nbsp; But when I try to find something under the SEARCH tab, nothing is found.&nbsp; At that time I try to select the INDEX tab, and after a breif pause, a windows pop box is displayed indicating that an error has occurred and that a report is to be be sent to Microsoft.&nbsp; Then after I let it do its stuff, and close that box, I find that LabVIEW has frozen also and needs to be exited, of cours another Microsoft error box pops up and wants to send another report.&nbsp;&nbsp; I was instructed by a NI rep to uninstall and perform a fresh reinstall.&nbsp; Still the same result.&nbsp; I was able to obtain LV 8.5.&nbsp; I fully removed LV 8.2, and installed LV 8.5.&nbsp; The exact same thing happens.&nbsp;&nbsp; It appears to me a MS system problem, but where and how do I go about to fix this?&nbsp; HELP HELP HELP.&nbsp; I'm a L:V student and need this corrected ASAP! &nbsp; Sincerely; Pete &nbsp; Hi Pete, &nbsp; Thank you for contacting National Instruments.&nbsp;LabVIEW help files are stored as compressed HTML (chm) files. I would suggest the following steps ...

Why multihreaded soft worked under Labview 7 but is slower under Labview 8.2.1
Hello all ! &nbsp; I have a multithreated software developped under Labview 7.0. Under this version, multithreading can be enabled/disabled via the&nbsp;options menu&nbsp;/ performance &amp; disk section. This is not present under Labview 8.2.1. &nbsp; My software works properly under LW7 but is slower under LW8.2.1...how can I configure labview and or my vi&nbsp;to make it running as well as&nbsp;under LW7 ??? Is there a "hidden" option to enable/disable multithreading under LW8.2.1 ?&nbsp; &nbsp; Thank you for your help &nbsp; remi To disable multithreading, add ESys.StdNParallel=0 to the ini file. (See: <a href="http://digital.ni.com/public.nsf/websearch/2F606AD236C606008625718E00561A62?OpenDocument" target="_blank">http://digital.ni.com/public.nsf/websearch/2F606AD236C606008625718E00561A62?OpenDocument</a>) However, it is not celar that this is the problem. Did you save the entire hierachy under 8.2.1 after conversion (of course after making sutable backup copines of the 7.0 version ;)). Freshly converted, but not yet saved code runs typically much slower. Also, what do you mean by "slower" 10% slower, 10x slower? How do you measure speed? Thanks for your quick answer altenbach. The tips given at this link will really be useful to me! It seems that I made a wrong conversion of the files...fortunately I made suitable backup of the 7.0 version :smileywink:. I will investigate mor...

unable to build an installer with LabVIEW 8.2.1
I have undated from LV 8.2 to 8.2.1 today. I am trying to create an installer for an executable. The process cets stuck when it asks me for the CD with DAQmx 8.5 on it. See attrached screenshots. It is puzzlin that&nbsp; in the error explanation&nbsp; there is mention of DAQmx 8.1, but&nbsp;I just installed DAQmx 8.5! Any ideas? build errro NIDAQmx 8.1.JPG: http://forums.ni.com/attachments/ni/170/255555/1/build errro NIDAQmx 8.1.JPG unable to complete building and installer.JPG: http://forums.ni.com/attachments/ni/170/255555/2/unable to complete building and installer.JPG I had copied&nbsp;disk 1 of the Driver CDs onto my C-drive. After that, I was able to create an installation. Problem solved. NO! It didn't work! I get a message in the "Locate Distribution" window: Invalid location for "NI-DAQmx 8.5, Disk 1" &nbsp; Now what&nbsp;is invalid about having the disk in drive D:? Hello magyar, Did you re-install DAQmx 8.5 after upgrading to LabVIEW 8.2.1?&nbsp; This needs to be done to add DAQmx support for LabVIEW 8.2.1. Also, you should be able to copy the driver CD onto the hard drive and point to that location when building the installer.&nbsp; If you point it to your hard drive, it shouldn't be looking in drive D any more. Regards, ClintM National Instruments Now&nbsp;I have a working installer. I worked around the problem. I had, once more, just to&nbsp; make sure, mass compiled everything in vi.lib...

where to download 8.1.5, 8.1.6, 8.1.7?
Hello. Does anybody know where to download any of these Oracle installations: 8.1.5, 8.1.6, 8.1.7? Windows/Linux versions, doesn't matter. I can't find them at Oracle website. Thanks in advance. The keyword is here: desupported. But if you have a valid CSI you can still get them from support. You need to submit a service request though. -- Sybrand Bakker Senior Oracle DBA ...

mikeS81 please help me converting vi 5.1.1 to labview 8.5
hi mikes81 &nbsp; i am attaching a list of vi files that were written using labview 5.1.1. can you convert it to labview 8.5 compatible format? it would be of great help to me. nasa_horita_vi.zip: http://forums.ni.com/attachments/ni/170/301835/1/nasa_horita_vi.zip <a href="http://forums.ni.com/ni/board/message?board.id=170&amp;thread.id=301823" target="_blank">duplicate post</a>. Post once and have a little patience. ...

Web resources about - Activate labview 8.5 with version 8.2.1 installed - comp.lang.labview

States of India by installed power capacity - Wikipedia, the free encyclopedia
^ "ALL INDIA REGIONWISE GENERATING INSTALLED CAPACITY OF POWER" (PDF) . Central Electricity Authority, Ministry of Power, Government of India. ...

Facebook, Messenger Pre-Installed on New Nokia 215, Nokia 215 Dual SIM Low-Cost Handsets
Facebook and Facebook Messenger are among the preinstalled applications on the new Nokia 215 and Nokia 215 Dual SIM entry-level phones from Microsoft ...

HTC reveals HTC First, an Android smartphone pre-installed with Facebook Home
HTC today revealed the HTC First, the first Android smartphone that comes with Facebook Home pre-installed on the device. With Facebook Home ...

Introducing installed app category targeting: a new way to target users and gain insights into mobile ...
We’re excited to introduce installed app category targeting: a new tool that enables app advertisers to reach users based on the categories of ...

Installed a new HDD - Flickr - Photo Sharing!
Seagate 100GB, 7200RPM in the 3 year old PowerBook.

FIRST EVER IPAD MINI INSTALLED INTO DASH OF A CAR - YouTube
Soundwaves of Tampa is the first to install a iPad Mini into a dash of a car. Please check us out and build pics at http://Facebook.com/soundwavesoftampa ...

Queensland's first Bitcoin ATM installed in South Brisbane
What is believed to be Queensland&#8217;s first Bitcoin ATM is up and running at a South Brisbane cafe, allowing customers to withdraw and sell ...

Cameras installed on hull of ISS (00:59)
RAW VIDEO: Russian cosmonauts perform a spacewalk to install photographic and scientific equipment on the hull of the International Space Station. ...

Where in the US is solar installed?
New data shows that Californians' penchant for photovoltaics has them leading in pipeline capacity by a factor of five, while Nevada's love of ...

New cycling separations to be installed on ACT roads
New separation measures will be installed and trialled on ACT roads in the next 12 months, as the government attempts to make cycling safer by ...

Resources last updated: 3/19/2016 1:12:25 PM