f



can ni-daq 6.9.3 nbe used with labview 4

can ni-daq 6.9.3 nbe used with labview 4
0
x9561 (148466)
2/17/2004 9:09:29 PM
comp.lang.labview 35213 articles. 1 followers. vasusachin24 (1) is leader. Post Follow

1 Replies
331 Views

Similar Articles

[PageSpeed] 40

Greetings,

The earliest version of LabVIEW supported by NI-DAQ 6.9.3 is LabVIEW
5.0.  The newest version of NI-DAQ to support LabVIEW 4 is NI-DAQ 6.6.

So, you will either have to upgrade LabVIEW or use NI-DAQ 6.6.  You
can download NI-DAQ 6.6 from the link below.

NI-DAQ Driver Downloads
http://digital.ni.com/softlib.nsf/webcategories/85256410006C055586256BBB002C1293?opendocument&node=132070_US

I hope this helps.

Regards,

Todd D.
NI Applications Engineer
0
x9561 (148466)
2/19/2004 4:50:14 PM
Reply: