f



Installing LabVIEW Run-Time Engine 8.5.1

I want to run saved VI's from one computer with LabVIEW 8.5 Professional Development (8.5) on another computer using the Run-Time Software.
 
After installing LabVIEW Run-Time Engine 8.5 (<a href="http://ftp.ni.com/support/softlib/labview/labview_runtime/8.5/windows/LabVIEW85RuntimeEngineFull.exe" target="_blank">LabVIEW85RuntimeEngineFull.exe</a>&nbsp;from <a href="http://joule.ni.com/nidu/cds/view/p/id/861/lang/en" target="_blank">http://joule.ni.com/nidu/cds/view/p/id/861/lang/en</a>), do I need to do anything else before running a saved VI created in LabVIEW 8.5 from another computer? I install the program, but the only options under programs-national instruments are: 
-data socket
-License Manager
&nbsp;
When I installed LabVIEW DSC Run-Time System 7.1 on the same computer there was an shortcut under&nbsp;"programs-national instruments-" to LabVIEW DSC Run-Time System 7.1, which is what I need but for the Run-Time Engine 8.5 instead.
0
x9561 (148440)
5/12/2008 6:10:09 PM
comp.lang.labview 35213 articles. 1 followers. vasusachin24 (1) is leader. Post Follow

2 Replies
2980 Views

Similar Articles

[PageSpeed] 15

I believe you can not do this. The runtime I believe requires the executable version of the VI.
You will need to build an application from your saved VI. In the application builder, you can include the run-time libraries and progras. This will help ease the installation process. Once you have completed this operation, you can just run the executable with your VI.
0
x9561 (148440)
5/12/2008 6:40:05 PM
Joseph is correct. The run-time engine is only for "stand-alone" executables created with the Application Builder (included in the Professional version or higher, or can be purchased separately if you have the Base package). To run a vi in the development environment, you need one of&nbsp;the LabView packages.Message Edited by Edjsch on 05-12-2008  01:48 PMMessage Edited by Edjsch on 05-12-2008  01:48 PM
0
x9561 (148440)
5/12/2008 7:10:06 PM
Reply:

Similar Artilces:

Installing the 8.2.1 run time engine on a system with LabVIEW 8.2 installed
Note: This is a <a href="http://forums.lavag.org/index.php?showtopic=7942" target="_blank">cross-post to LAVA</a>. If I have a system with LabVIEW 8.2 installed and I upgrade only the RTE to 8.2.1 (leaving LabVIEW 8.2 installed) will I run into any problems?- Will applications that I build in LabVIEW 8.2 still run correctly? - Which RTE will applications that I build in 8.2 require? (I'm presuming that the 8.2.1 RTE upgrade will not touch the lvapp.lib stub used by the app builder and that apps built in 8.2 will run in the 8.2 RTE) Here is what I (think I) k...

Unable to install LV Runtime Engine 7.1.1 with LabVIEW Professional 8.5.1
I installed&nbsp;LabVIEW Professional Sys. for Windows (XP) 8.5 and then the 8.5.1 update. Somewhere in the original installation, LV Run-time Engine 7.1 was installed. But I need LV RTE 7.1.1. So I attempted to install RTE 7.1.1. Problem: The LV RTE installer aborts with the following message: &nbsp; "Installation aborted. Newer version already installed."&nbsp; &nbsp; Why do I need 7.1.1? I must run some commercial LV executables that were compiled with LV 7.1.1 and will not run under 7.1. :smileysad: You may have to uninstall RTE 8.5.1 to proceed with the 7.1.1 in...

Can LabView 8.5 read LabView 8.5.1 VIs
Since LabVIEW 8.5.1 is only a bug fix, can LabVIEW 8.5 read any VIs generated in LabVIEW 8.5.1? Simple answer YES. But it&nbsp;will the VIs compile so it is a good idea to make a mass compile in the folder where the VIs are. ...

LabVIEW 7.1.1 Executable Installer Won't Work When LabVIEW 8.0 Is Installed
I have a LabVIEW 7.1.1 application that I built into an executable.&nbsp; The executable runs fine on the machine I built it on, but if I run the installer it gives me error 1722.&nbsp; The installer launches another executable that is contained within the build, and it seems that it is when the installer gets to that part that it crashes.&nbsp; The executable shows up in the right place, as if the installer completed successfully, and it executes fine.&nbsp; On machines that do not have LabVIEW 8.0 installed on them the installer runs without crashing and it properly runs the ...

labview 8.2 llb run with labview 8.5
On the PC I have delete labview 8.2, but I dont find the CD for reinstall. I have a .llb file made with labview 8.2, Can i run it with labview 8.5 or download labview 8.2, I muss install ii rapidelly. &nbsp; tks Costello, you can update the VIs within the LLB to LV 8.5 if they do not have their blockdiagram removed.....hope this helps,Norbert How can I update ? When I start the .vi in the lbb he dont found somme .vi located in DAQmx (wrtie.lbb, start task.lbb,...) How can i install this lbb? thks Costello, if you get loading errors when opening one VI from the LLB like you the ones you ...

Can LabVIEW Run-Time Engine 7.0 control LabVIEW 6.1 VIs?
I'm attempting to remotely control a LabVIEW 6.1 example VI through the browser plugin on another system. On that other system, can I use LabVIEW Run-Time Engine 7.0? Or do I need 6.1? Never mind, I should have read the RTE 7.0 information first. I need LabVIEW Run-Time Engine 6.1 to run LabVIEW 6.1 VIs. I have found that LVRTE 7 does support EXEs built using LV 6x. ...

Activate labview 8.5 with version 8.2.1 installed
I have a system with labview version 8.2.1 installed. Now we have got a new version, 8.5 witch I have also installed, with the same serial code. When I want to work with version 8.5 it asks to activate, but version 8.2.1 works the way it used to be. Did I instal it wrong? Upgrade insted of a new installation? Or should I unistal version 8.2.1 before installing version 8.5? As Matthew mentioned, all versions need to be activated. &nbsp; There is no reason to uninstall a previous version, you should actually keep it around in case you run into some upgrade issues. &nbsp; Your start menu...

You must install LabVIEW run-time engine on the computer you run the application
When I build an executable application, I get a warning message says,'You must install LabVIEW run-time engine on the computer you run the application' How can I solve this problem? Thanks. It is not a problem. It is a requirement that you install the run-time engine so the app builder is just reminding you of that fact. When you create the installer for your app, you can optionally choose to have the run-time engine as part of the install. Install LabVIEW run-time version (1 CD) on your computer before you run the .exe. ...

Run-Time Engine 8.2.1 install failure with application installer
I built an executable and created an installer for it, and checked to include the Run-Time Engine. When a coworker was attempting to install the application on a PXI chassis at a remote location, an error message popped up: &nbsp; ---------------------------------------------------------------------------------------------------------------- The NI LabVIEW Run-Time Engine 8.2.1 installation has failed with the folowing error: Internal Error 2725 Continue? (Yes/No) ---------------------------------------------------------------------------------------------------------------- &nbsp; He ...

Labview run time 8.5
Where can I download labview run time 8.5? Hi &nbsp; Does LabVIEW run-time engine 8.5 support earlier version of LabVIEW compiled files and how far back does it support? &nbsp; Best regards Simon B�gh Hello Simon, The Run-Time Engines are not backwards compatible.&nbsp; I.e. LabVIEW Run-Time Engine 8.5 cannot run executables made in LabVIEW 8.2.1.So, you need to install the Run-time engine for the version of LabVIEW that the code was written in.&nbsp; E.g. If your VI was written in LabVIEW 8.5, you need to have the LabVIEW 8.5 RTE (Run Time Engine) installed in order to ru...

How to upgrade LabView 5.1.1 project to 8.5?
I need to upgrade a LabView 5.1.1 project to LabView 8.5. Is this difficult? Can I upgrade directly from 5.1.1 to 8.5? &nbsp; Thanks, Isaac iahastin wrote: Can I upgrade directly from 5.1.1 to 8.5? No. &nbsp; See page 43 of the 8.5 upgrade notes: <a href="http://www.ni.com/pdf/manuals/371780c.pdf" target="_blank">http://www.ni.com/pdf/manuals/371780c.pdf</a> &nbsp; &nbsp; I had suspected that LV 5.1 fell by the way-side. You'll have to upgrade to an earlier version and then go to LV 8.5. There may be complications since many things have c...

Error 1334 (in LabVIEW Run-Time Engine 7.1.1 setup) when launching VB6's IDE
What's going on here?&nbsp; I have LabVIEW 7.0 and Visual Basic 6 installed on this Win-XP computer.&nbsp; When I open VB6, I always get what looks like a Windows Installer error: First, it asked me for the location of "lvruntimeeng.msi", which I located for it.&nbsp; The next progress-window says: &nbsp; ---------------------------------------------- NI LabVIEW Run-Time Engine 7.11 ---------------------------------------------- Please wait while Windows configures NI LabVIEW Run-Time Engine 7.11 ---------------------------------------------- &nbsp; Finally i...

LabVIEW 8.0 Run Time Engine
Hi, &nbsp; I've a question about LabVIEW 8.0 run time engine. &nbsp; I installed "LabVIEW_8.0_Runtime_Engine" from the NI website, but NI software in Add/Remove Programs does not list LabVIEW 8.0 Runtime Engine.&nbsp;However, LV 7.0 and 7.1.1 run time engines&nbsp;are listed in there.&nbsp; Did anyone notice this? &nbsp; I also have installed TestStand 3.5&nbsp;on the same computer. When I&nbsp;run an executable created in LabVIEW 8.0,&nbsp;I get the error message: "VI version is too early to convert to the current LabVIEW version"&...

LabView 6.1 Run-time engine
Hello, all. I installed the LabView 6.1 run-time engine on a Win2k platform with no trouble. My question is that when one is building an executable LabView application to use the run-time engine is it possible at build time to know the subroutines and dlls that a particular VISA VI (a component of the top-level VI) will call? These subroutines/dlls either have to be included in the build or on the run-time platform. Although LabView 6.1 Professional identifies the sub-VIs of the top-level VI, I see no tool(s) that identifies the needed subroutines/dlls (e.g. VISA.dll in the \Windows\Syste...

Web resources about - Installing LabVIEW Run-Time Engine 8.5.1 - comp.lang.labview

Help:Installing Japanese character sets - Wikipedia, the free encyclopedia
This help page will help you install Japanese character sets so that your computer will display them properly on the internet in your web browser ...

Earn Free Facebook Credits For Installing Apps — Of Course, There’s A Catch
This looks pretty cool at first: Earn free Facebook Credits for installing applications on your iPhone or Android device. AppDog offers this ...

Rooting and installing Android 1.5 JesusFreke - Flickr - Photo Sharing!
More information at: android.noisepages.com/2009/05/rooting-pics/

Installing ClearCal Anti-Glare Film for Glossy Displays - YouTube
Demonstration of how to install a RadTech ClearCal Anti-Glare Film on a MacBook Pro. ClearCal eliminates glare on glossy displays like Apple's ...

Fatal unit fire: Builder Ray Finianos reduced height of building to avoid installing fire sprinklers ...
The builder of&nbsp;a south-west Sydney unit block where a young woman plunged to her death during a ferocious fire told a certifier to reduce ...

'Green' light bulb moment for councils installing LED street lights
Nine Sydney councils are getting ready to turn off the lights &ndash; 13,000 of them &ndash; to save more than $20 million.

Iran installing new nuclear equipment
Sky News is Australia's leader in 24-hour news. Iran has begun installing next-generation equipment at one of its main nuclear plants, a new ...

Peter Garrett believed installing insulation batts 'not that hard', royal commission told
Former environment minister Peter Garrett believed installing insulation batts was ''not that hard'' based on his own personal experience, an ...

Gillard defends installing Slipper
BBC News Gillard defends installing Slipper Sydney Morning Herald Prime Minister Julia Gillard has defended her decision to install Peter ...

CSIRO says installing solar panels on roofs of businesses could take pressure off the electricity grid ...
Installing more solar panels on the roofs of businesses would help Australia's energy grid cope with increased demand.

Resources last updated: 2/11/2016 4:07:04 PM