f



Installing the 8.2.1 run time engine on a system with LabVIEW 8.2 installed

Note: This is a <a href="http://forums.lavag.org/index.php?showtopic=7942" target="_blank">cross-post to LAVA</a>. If I have a system with LabVIEW 8.2 installed and I upgrade only the
RTE to 8.2.1 (leaving LabVIEW 8.2 installed) will I run into any
problems?- Will applications that I build in LabVIEW 8.2 still run correctly?
- Which
RTE will applications that I build in 8.2 require? (I'm presuming that
the 8.2.1 RTE upgrade will not touch the lvapp.lib stub used by the app
builder and that apps built in 8.2 will run in the 8.2 RTE)
Here is what I (think I) know:  - The
8.2.1 run time engine (RTE) is an upgrade to the 8.2 RTE, meaning that
the 8.2 and 8.2.1 RTEs cannot be installed at the same time.
- Applications
built using LabVIEW 8.2 will run in the 8.2.1 RTE, however apps built
using LabVIEW 8.2.1 require the 8.2.1 RTE and will not run in the 8.2
RTE
 Has anyone attempted this?Thanks,
0
x9561 (148440)
5/15/2007 9:40:08 PM
comp.lang.labview 35213 articles. 1 followers. vasusachin24 (1) is leader. Post Follow

7 Replies
2573 Views

Similar Articles

[PageSpeed] 29

Hi Jim,
Anything that we product that is X.X.X is mostly a bug fix release, and so you are correct in that it installs over X.X (your example 8.2.1 installs over 8.2 and so it is not possible to have them installed at the same time separately). It also means that there is a good chance that you can interchange VIs and projects without a problem, but it is not guaranteed. 
&nbsp;
This means that applications built in LV 8.2 can run using 8.2.1 RTE, and LV 8.2.1 applications can probably run with 8.2 RTE, but it is highly recommended to have the same version of RTE as LV. 
&nbsp;
Is there a specific reason you only upgraded the RTE and not LV? If not, I would suggest going ahead and upgrading to be sure. 
&nbsp;
Stephanie
0
x9561 (148440)
5/16/2007 5:10:08 PM
UPDATE:

- I rebuilt my original 8.2 projects to 8.2.1.

- I copied the 8.2.1 executables to a Virtual Machine with 8.2 runtime only.

ALSO:

- I ran my 8.2 executables on a 8.2.1 runtime.

In either case above I had no issues to note. While I would expect to find some issues through thorough testing, all of my projects seem to work fine with either 8.2.x revision of the runtime.
&nbsp;
0
x9561 (148440)
5/17/2007 5:10:07 PM
MattH wrote:
UPDATE:

- I rebuilt my original 8.2 projects to 8.2.1.

- I copied the 8.2.1 executables to a Virtual Machine with 8.2 runtime only.

ALSO:

- I ran my 8.2 executables on a 8.2.1 runtime.

In either case above I had no issues to note. While I would expect to find some issues through thorough testing, all of my projects seem to work fine with either 8.2.x revision of the runtime.
Hi Matt,Were you able to run your 8.2.1 executables on the 8.2 runtime engine? (your posting is a little unclear about that.)Thanks,
0
x9561 (148440)
5/17/2007 5:10:08 PM
Sorry... 
&nbsp;
Yes. I ran 8.2.1 exes on 8.2 runtime AND 8.2 exes on the 8.2.1 runtime.
&nbsp;
0
x9561 (148440)
5/17/2007 5:10:09 PM
MattH wrote:Sorry... 
&nbsp;
Yes. I ran 8.2.1 exes on 8.2 runtime AND 8.2 exes on the 8.2.1 runtime.

Thanks for testing.&nbsp; I have just tested and confirmed this to be true.&nbsp;
I tested on a virgin windows installation with only the 8.2 run time
engine installed.

The reason that I had doubts is that, when beta testing the next
release of LabVIEW (which automatically installed the 8.2 run time
engine) I got a dialog stating that I needed a newer version of the run
time engine, in order to run my application which was built using
8.2.1.&nbsp; I then installed the 8.2.1 run time engine and had not issues
running my application.

So, it seems that this issue is probably related to the LabVIEW beta installation, or something.

Thanks, everyone, for all your help.&nbsp; That said, I'd still like to know
if installing the 8.2.1 run time engine will cause any issues for the
8.2 development environment.
0
x9561 (148440)
5/17/2007 8:40:11 PM
MattH wrote:
I have another user's machine that I am planning on updating to LV 8.2.1 in the next few days. He has 8.2 now. I go install 8.2.1 runtime on his box in the next few days and post the results... Thanks, that would be a great help!
0
x9561 (148440)
5/17/2007 9:10:11 PM
Jim:
We installed Runtime 8.2.1 on his box early this morning. He is using LabVIEW 8.2 now without issue.
0
x9561 (148440)
5/18/2007 3:10:10 PM
Reply:

Similar Artilces:

Run-Time Engine 8.2.1 install failure with application installer
I built an executable and created an installer for it, and checked to include the Run-Time Engine. When a coworker was attempting to install the application on a PXI chassis at a remote location, an error message popped up: &nbsp; ---------------------------------------------------------------------------------------------------------------- The NI LabVIEW Run-Time Engine 8.2.1 installation has failed with the folowing error: Internal Error 2725 Continue? (Yes/No) ---------------------------------------------------------------------------------------------------------------- &nbsp; He did continue, and of course when he tries to run the app, it says it's unable to locate the Run-Time Engine. &nbsp; Any ideas? &nbsp; Thanks, &nbsp; Rod Hi Ron, Which operating systems are you trying this onto? I would try first rebuilding the installer to make sure it wasn't a one time thing.&nbsp; If that doesn't work can you tell us what if any differences are there between the 2 computers (the development and the chassis). In the mean while&nbsp;try downloading the run-time engine from <a href="http://digital.ni.com/softlib.nsf/websearch/03682807D12868CD862572C300519E72?opendocument&amp;node=132060_US" target="_blank">http://digital.ni.com/softlib.nsf/websearch/03682807D12868CD862572C300519E72?opendocument&amp;node=132060_US</a>&nbsp;and install it separately to see if that gives you a temporary workaround....

I have installed Switch Exec 2.1, running LabVIEW 8.2 and none of the VI's appear on my functions palette
See Subject Line. &nbsp; Thanks Chris ...

Activate labview 8.5 with version 8.2.1 installed
I have a system with labview version 8.2.1 installed. Now we have got a new version, 8.5 witch I have also installed, with the same serial code. When I want to work with version 8.5 it asks to activate, but version 8.2.1 works the way it used to be. Did I instal it wrong? Upgrade insted of a new installation? Or should I unistal version 8.2.1 before installing version 8.5? As Matthew mentioned, all versions need to be activated. &nbsp; There is no reason to uninstall a previous version, you should actually keep it around in case you run into some upgrade issues. &nbsp; Your start menu should have a link to the NI license manager. It will tell you exactly what you have installed and even lets you activate what needs to be activated. :) &nbsp; <img src="http://forums.ni.com/attachments/ni/170/280119/1/LicenseManager.png"> Message Edited by altenbach on 10-24-2007 11:48 AM LicenseManager.png: http://forums.ni.com/attachments/ni/170/280119/1/LicenseManager.png ...

Installing LabVIEW Run-Time Engine 8.5.1
I want to run saved VI's from one computer with LabVIEW 8.5 Professional Development (8.5) on another computer using the Run-Time Software. &nbsp; After installing LabVIEW Run-Time Engine 8.5 (<a href="http://ftp.ni.com/support/softlib/labview/labview_runtime/8.5/windows/LabVIEW85RuntimeEngineFull.exe" target="_blank">LabVIEW85RuntimeEngineFull.exe</a>&nbsp;from <a href="http://joule.ni.com/nidu/cds/view/p/id/861/lang/en" target="_blank">http://joule.ni.com/nidu/cds/view/p/id/861/lang/en</a>), do I need to do anything else before running a saved VI created in LabVIEW 8.5 from another computer? I install the program, but the only options under programs-national instruments are: -data socket -License Manager &nbsp; When I installed LabVIEW DSC Run-Time System 7.1 on the same computer there was an shortcut under&nbsp;"programs-national instruments-" to LabVIEW DSC Run-Time System 7.1, which is what I need but for the Run-Time Engine 8.5 instead. I believe you can not do this. The runtime I believe requires the executable version of the VI. You will need to build an application from your saved VI. In the application builder, you can include the run-time libraries and progras. This will help ease the installation process. Once you have completed this operation, you can just run the executable with your VI. Joseph is correct. The run-time engine is only for "stand-alone" execu...

Installing LabVIEW 8.2.1 with DAQmx 8.0 on Suse 10.3 for Linux.
We recently updated some of our machines to Opensuse 10.3.&nbsp; We have a set of instructions my advisor wrote that have been used for the installation of Labview 8.2.1, NIKAL 1.6, and DAQmx 8.0 on Opensuse 10.3.&nbsp; I thought I would post these instructions for anyone who may find them useful. &nbsp; NIKAL is now on version 1.7 and we have began to use that, but not as of the latest writing of these instructions.&nbsp; We have installed Labview 8.5 using these instructions as well, but they have not been modified for that either.&nbsp; I used these instructions to install Labview 8.5, NIKAL 1.7 and DAQmx base 3.1 on a laptop since we needed USB support for an NI 9233.&nbsp; It installed without problems. I changed the following:On step 10 the version of NIKAL was 1.7 not 1.6.On step 11. I installed DAQmx Base 1.3 instead of DAQmx 8.0&nbsp; and the message concerning Labview 8.0 not being installed does not occur.Steps 13 and 14 should not be necessary since the versions DAQmx Base and Labview presumably expect each other to be there.Once I had everything installed on the laptop, Labview could not see my device.&nbsp; I contacted NI and they were very helpful and suggested a few commands to run.&nbsp; Here is what I did.I ran "lsdaq" with the following output:&gt; --------------------------------&gt;&gt; Detecting National Instruments DAQ Devices&gt;&gt; Found the following DAQ Devices:&gt;&gt; NI US...

labview 8.2 llb run with labview 8.5
On the PC I have delete labview 8.2, but I dont find the CD for reinstall. I have a .llb file made with labview 8.2, Can i run it with labview 8.5 or download labview 8.2, I muss install ii rapidelly. &nbsp; tks Costello, you can update the VIs within the LLB to LV 8.5 if they do not have their blockdiagram removed.....hope this helps,Norbert How can I update ? When I start the .vi in the lbb he dont found somme .vi located in DAQmx (wrtie.lbb, start task.lbb,...) How can i install this lbb? thks Costello, if you get loading errors when opening one VI from the LLB like you the ones you get, you have missing components.Since you spoke of DAQmx, i asume that you didn't install NI DAQmx on your machine. You should catch that up.hope this helps,Norbert ...

How can I run a labview 7.2 vi in labview 8.2
We have several versions of labview running different test and control functions in our facility. There are labview 7.2 VIs in a production setting I wish to reproduce in the test lab. Can I convert them to run on 8.2 or do I have to recreate them in 8.2. I tried to open one in 8.2 and got multiple SubVI's that were not in my program library.. most dealing with AI manipulation. &nbsp; And make sure you have backup copies of your 7.x code. Once you load and save in 8.2, it is a lot of work to get them back to 7.x. Note I used 7.x because I am unaware of LabVIEW version 7.2 even existing. 7.1.1 was the last release prior to 8.0 ...

6.x and 8.2? Was: Re: Are there any problems installing 9.1 with 8.2
We're using SAS 8.2 on PCs under Windows, and it very definitely breaks an app written and running on older SAS (I'm not sure which flavor of V6 it is). Do you have a combo of 6 and 8 coexisting? Steve Raimi ...

unable to build an installer with LabVIEW 8.2.1
I have undated from LV 8.2 to 8.2.1 today. I am trying to create an installer for an executable. The process cets stuck when it asks me for the CD with DAQmx 8.5 on it. See attrached screenshots. It is puzzlin that&nbsp; in the error explanation&nbsp; there is mention of DAQmx 8.1, but&nbsp;I just installed DAQmx 8.5! Any ideas? build errro NIDAQmx 8.1.JPG: http://forums.ni.com/attachments/ni/170/255555/1/build errro NIDAQmx 8.1.JPG unable to complete building and installer.JPG: http://forums.ni.com/attachments/ni/170/255555/2/unable to complete building and installer.JPG I had copied&nbsp;disk 1 of the Driver CDs onto my C-drive. After that, I was able to create an installation. Problem solved. NO! It didn't work! I get a message in the "Locate Distribution" window: Invalid location for "NI-DAQmx 8.5, Disk 1" &nbsp; Now what&nbsp;is invalid about having the disk in drive D:? Hello magyar, Did you re-install DAQmx 8.5 after upgrading to LabVIEW 8.2.1?&nbsp; This needs to be done to add DAQmx support for LabVIEW 8.2.1. Also, you should be able to copy the driver CD onto the hard drive and point to that location when building the installer.&nbsp; If you point it to your hard drive, it shouldn't be looking in drive D any more. Regards, ClintM National Instruments Now&nbsp;I have a working installer. I worked around the problem. I had, once more, just to&nbsp; make sure, mass compiled everything in vi.lib...

Re: Install 8.0.1 without installing 8.0.0 first? #2
Look at the sizes of the files. If they're similar, no problem -- just go ahead and install 8.0.1. I don't recall a time when Wolfram supplied just a patch or update file; every new major or minor version I've installed in recent years has been a complete installer. On 3/29/2011 7:57 AM, AES wrote: > Received Mathematica_8.0.0_OSX_MachineSpecific.dmg > for Mac some time back in 2010; still haven't gotten around > to installing it. Mathematica_8.0.1_OSX.dmg update has now > arrived. > > Should I just install the 8.0.1 dmg -- or do I need to i...

labview 8.2 application builder
Problem Description : I've been developing with LabView for 8+ years and recently had to upgrade from&nbsp;6.1 to 8.2 because of compatibility issues with LabView, MAX, DAQ and SERIAL.&nbsp;LabView had always been so intuitive and efficient, but that has changed to some degree sometime after 6.1 IMO.&nbsp; I won't get further into that, but I am having several problems with Application Builder and particularly, with creating an Installer and installing test programs.&nbsp; I haven't seen many posts on this subject so I assume I am doing something wrong. In 6.1, I could build a program and create an installer in minutes, and all in the same step - Click on Build and the installer was created. I could also locate my files anywhere I wanted. Unfortunately the process in 8.2 is no where as simple as one has to create a build and installer separately. So far, I haven't been able to distribute my installer files where I want them according to our internal procedures. The build portion works fine and I can locate my files as needed, but not so for the installer (at least I haven't figured it out yet).&nbsp; The main problem is that I have some common DLLs that I'd like to locate in a common directory for all of my programs, but it seems like I'm stuck putting them in the installation&nbsp;directory of every program that I write.&nbsp; Again, it is fine in build.&nbsp; There doesn't seem to be any flexibility in changing...

LabVIEW 8.2 -- "unable to locate LabView run-time" error message
I am trying to run a LabVIEW version 8 exe file and keep getting the "Unable to locate" error. I downloaded LabVIEW_8.2_Runtime_Engine.exe from the NI website and installed the entire contents of the distribution. After getting the error, I have tried uninstalling and reinstalling several times, with the same result. Is there some way I can troubleshoot this? Is there a configuration file or a registry entry I can check to see where LabVIEW is looking for the run-time? ...

installing labview 8.2
I have a small question, I am trying to install Labview 8.2, at the end of process the Multism 9 Educational evaluation window is open and tries to install and ask about serial number?! by typing the serial number of labview it gives error! what is happening? I don't know? please help me! &nbsp; heidari Thank you for asking,&nbsp; heidari, &nbsp; &gt;and ask about serial number?! by typing the serial number of labview it gives error! You need other serial number for installation. It is "HB-0124-61050-7208-06086".&nbsp; And you need release code for it.&nbsp; Please see the following the KB. &nbsp; <a href="http://digital.ni.com/public.nsf/allkb/BE43F60EF324C843862571770010EB29" target="_blank">http://digital.ni.com/public.nsf/allkb/BE43F60EF324C843862571770010EB29</a> &nbsp; I also recomend to install "Multism&nbsp;10 Educational evaluation".&nbsp; It does not need serial number and you can use newer version's functions.&nbsp; &nbsp; <a href="https://sine.ni.com/nicif/us/GB_ACADEMICEVALMULTISIM/content.xhtml" target="_blank">https://sine.ni.com/nicif/us/GB_ACADEMICEVALMULTISIM/content.xhtml</a> &nbsp; &nbsp; Regards, &nbsp; T.Iwashita ...

Re: LABVIEW 8.0 DATALOGGING RUN-TIME SYSTEM installation failure
Hi Aviram, Thank you for contacting National Instruments.&nbsp; Does the error give any more information about why the installation failed?&nbsp; Does it say the instance name is invalid or another version is already installed?&nbsp; There are several reasons this could happen.&nbsp; This error means that DSC could not install the Microsoft SQL Server Desktop Engine.&nbsp; Please take a look at this <a href="http://support.microsoft.com/default.aspx?scid=kb;en-us;317268" target="_blank">Microsoft Knowledge Base article</a> that describes several symptoms and workarounds to see if this is useful. &nbsp; Any more information you can provide about the specific error message would be helpful in troubleshooting this issue. ...

After reboot, Labview looks for RTE 7.1 (RTE 8.2 installed)
I started developing software using Labview 7.1.&nbsp; Mid way complete I decided to switch to Labview 8.2.&nbsp; Now everytime I reboot, I get a Windows installer asking for the Labview 7.1 runtime engine.&nbsp; I re-installed Labview 7.1 but I keep getting the installer asking for this runtime engine.&nbsp; Eventually after clicking cancel about 10 times, it finds an engine (not sure which one) and runs the exe.&nbsp; This exe is on a PC running Windows XP in a factory, controlling a machine.&nbsp; I need to fix this problem for the customer to be happy.&nbsp; Is it possible that one of the VIs I used in 7.1 is now in 8.2's code but needs the old engine to work?&nbsp; How can I fix this problem?&nbsp; Note that I'm not using any VIs in 8.2 that don't already exist in 7.1. (stupid mistake to use 8.2). &nbsp; Hopefully someone can help me. &nbsp; Matt Koebel Technologist OK people, I figured it out.&nbsp; First off, my executable was starting at start up.&nbsp; There is another program that also starts up.&nbsp; It is a database program which keeps track of data from the labview executable.&nbsp; I didn't write this program and I don't know what all it uses but I'm sure it uses a data socket and a small program written to take control of the serial port (take control away from MAX).&nbsp; This database program was lookikng for the runtime engine (7.1.1).&nbsp; The problem occured when...

Error installing rubygems 0.8.1 with ruby 1.8.2
I have compiled and installed ruby 1.8.2preview3 on a new laptop. On trying to install rubygems 0.8.1 (ruby install.rb) I get an error finding the file zlib at the end of the installation. I tried both commenting and uncommenting the #zlib line in the ext/Setup file during the compilation of ruby 1.8.2. From the console: --- As of RubyGems 0.8.0, library stubs are no longer needed. Searching $LOAD_PATH for stubs to optionally delete (may take a while)... ...done. No library stubs found. /usr/local/lib/ruby/site_ruby/1.8/rubygems/loadpath_manager.rb:5:in `require__': No such file to load ...

Advenced Signal Processing 7.5 Run Time Engine in LVIEW 8.2 Installer
Hello, I am trying ot create an installer using LVIEW 8.2 and I need to include the Advanced Signal Processing Toolkit run-time engine but this is not listed in the 'Additional installers'. &nbsp; I have run and installed the Advanced Signal Processing Toolkit (7.5) and the run time engine on my machine. &nbsp; How can I include this run time engine in my installer? &nbsp; &nbsp; You can run the ASPT Run-time Engine 7.5&nbsp;installer in the machine to run your installer.&nbsp; &nbsp; If you want to include ASPT Run-time Engine 7.5 in your installer, you can add the DLLs of the ASPT into your project and let your installer install the DLLs to the System32 folder.&nbsp; The ASPT Run-time Engine 7.5 actually install the following DLLs to the System32 folder: &nbsp; LVTFA.dll LVTSA.dll LVWA.dll TFACore.dll TFARef.dll TSACore.dll WACore.dll WARef.dll &nbsp; However, by doing so, you might have troubles in some cases.&nbsp; Those DLLs might be shared by othe NI toolkits.&nbsp; Running the ASPT Run-time Engine 7.5 installer is preferred because it can handle the sharing and version issues. thanks for the hints. i am wondering whether adding the ASPT run time engine in&nbsp;the installer so that it also installs is a possibility...and if so how can i do this manually?....i.e.&nbsp;I cannot select it from the list as it does not appear there, but can i add it manually?.&nbsp;&nbsp; The Application Builder of ...

How to open Labview 8.5 VI in Labview 8.2
Hi I am using LabVIEW 8.2.I found one ook modulation example project(http://decibel.ni.com/content/docs/DOC-1394),it was developed in Labview 8.5.I have to oepn this one in My system mean in Labview 8.2.Please tell procedure.Is it possible or not.?Thnaking you sir. It is not possible directly. Somebody with access to version 8.5 needs to save it for version 8.2. Could you attach that particular vi in your post so that somebody can save it for 8.2 Thanks, Mathan Or you can install Labview 8.5 demo. Works for 30 days.... Hi Mathan,Thanks for your reply.i need OOK Modulation (FPGA).VI and OOK Modulation (HOST).VI in version 8.2Here i am attaching this two vi please save it in version 8.2 and send to me.Thanking you Sreenivasulu.O OOK Modulation.zip: http://forums.ni.com/attachments/ni/170/324620/1/OOK Modulation.zip Hi Sreenivasulu.O, i�m not sure if they are enough, but here they are. :smileyhappy: Mike OOK Modulation (FPGA).vi: http://forums.ni.com/attachments/ni/170/324624/1/OOK Modulation (FPGA).vi OOK Modulation (HOST).vi: http://forums.ni.com/attachments/ni/170/324624/2/OOK Modulation (HOST).vi Hi Mike,i got error like this.Here i am attaching two error image what i got.please check nad correct me.One more "OOK_Pack Bits for transmission.VI"&nbsp; and "OOK_Configuration IF RIO for Transmission.VI" was not found.Thanking you sirSreenivasulu.O ook_error1.JPG: http://forums.ni.com/attachments/ni/170/327671/1/ook_error1.JPG ook_error2...

Unable to install LV Runtime Engine 7.1.1 with LabVIEW Professional 8.5.1
I installed&nbsp;LabVIEW Professional Sys. for Windows (XP) 8.5 and then the 8.5.1 update. Somewhere in the original installation, LV Run-time Engine 7.1 was installed. But I need LV RTE 7.1.1. So I attempted to install RTE 7.1.1. Problem: The LV RTE installer aborts with the following message: &nbsp; "Installation aborted. Newer version already installed."&nbsp; &nbsp; Why do I need 7.1.1? I must run some commercial LV executables that were compiled with LV 7.1.1 and will not run under 7.1. :smileysad: You may have to uninstall RTE 8.5.1 to proceed with the 7.1.1 install and then reinstall RTE 8.5.1. &nbsp; I hope this helps! Well, I have to correct myself. MAX indicated that LV RTE 7.1 (not 7.1.1) was installed. My complied LV app indicated that 7.1.1 was not installed. I checked Windows Add New Programs and selected "National Instruments Software" I found that LV RTE 7.1.1 was, in fact, installed. So&nbsp;I selected LabVIEW Runtime Engine 7.1.1 and clicked Repair. After rebooting, My app works correctly. Again, MAX incorrectly displays LV RTE 7.1 (not 7.1.1). My app works, so&nbsp;I don't care. :smileyhappy: ...

Install errors Labview 8.2
When attempting to install LV 8.2 on a system with LV 6.0 installed I get&nbsp; "Error 1317 An error occured while attempting to create the directory : C:\program filesnational instruments. " I've tried installing to a different directory and copying the contents of the cd to the hard drive as suggested elsewhere in the knowledge base. Can't find any reference to error 1317 anywhere. I'd rather not uninstall 6.0 if I can get away with it until I can get familiar with 8.2. &nbsp; thanks&nbsp; There is no attachment. Yes, you are required to have write access in order for the installer to create the required folders. rtpumps: Your log did not attach. Do you have administrative rights on the computer you are trying to install to? I'll try the attatchment again. I didn't realize how large it was. (5.5 MB!!) &nbsp; I checked and I do have administrator rights. I don't know what the read only "button" being green v.s. checked means. I've also tried to uninstall LV 6.0 and get a similar message. I've had no problem in the past with installing/uninstalling so that's why this is got me stumped.&nbsp; errorlog.zip: http://forums.ni.com/attachments/ni/170/238048/1/errorlog.zip Just an update. I've finally manage to get everything working. It seems our IS dept. has been doing multiple "upgrades" to all the PCs via the network.&nbsp;I found ot that this has caused all kinds of problems with...

NI Vision Run-Time Engine 8.2
I've built an installer for an application using LabVIEW 8.2 and Vision8.2.&nbsp; I have sent this installer to someone for 6 months and they have had no problems completing the install.&nbsp; Now the last time that I sent the installer, the user is getting the attached error during install."NI Vision Run-Time Engine 8.2Error: Another installer or uninstaller is running.Finish that installer or uninstaller and try again."When the user clicks OK to this error, the user is then told to restart or finish uninstall.&nbsp; Since we do not know what uninstall is being asked for, the user restarted the computer and attempted running the software - to which he was prompted for LVWA.dll file and he did not know what to do from there.I gave the installer to a second beta-tester - the same thing occurred.The only thing 'of significance' that has changed in my software that I can think of that is Vision related is the inclusion in the software of the ability to read/write .TIF files.&nbsp; I have no clue whether that might have anything to do with the error.Any help is appreciated.&nbsp; NI - I can post the installer ZIP to your ftp site if you want.Sincerely,Don error.jpg: http://forums.ni.com/attachments/ni/170/227954/1/error.jpg Hi Don, It sounds like you may be missing some of the DLL?s that should be included as supported files in your build.&nbsp; The LWVA.dll is located in system32 folder (C:\WINDOWS\system32), try including it as ...

Re: problem install 1.6.8/1.8 on OS X 10.2
I now have 1.6.7 reinstalled on 10.2.6 and I also have 1.8 installed. I believe the problem originated in the way in installed 10.2.6. I thought that installing the main package would do everything. It was only after I installed the items in the packages folder and xfree86 from sourceforge that I was able to install ruby. I'm not sure just which was the critical element. Perhaps it was SDK.pkg. The 1.6.7 is installed under fink's system. The 1.8 was a simple ./configure, make, make install. I did have to use ranlib, but otherwise it went very smoothly. The whole saga can be viewed on ...

Installing software for 8.2.1 with 8.5 present
I got a new laptop and purposely installed 8.2.1 and then LabVIEW 8.5 so I could have both version on my laptop (my clients are still in the process of making the migration to 8.5 so I keep both handy). &nbsp; I have the PID Control Toolkit installed with 8.5 but now I realized that I need it for 8.2.1 as well. When I attempt to install the PID toolkit for 8.2.1 the installer goes through the motions and then quickly says the installation is complete however the PID toolkit is never really installed. &nbsp; How can I install PID toolkit for this older version of LabVIEW?&nbsp; (Obviously I can uninstall everything and reinstall everything ordering the install by version number but that's not a very practical solution right now) &nbsp; Thanks, Craig HA HA HA HA HA HA HA! Welcome to the wonderful world of NI's installers! The toolkits will only install to one version at a time.&nbsp; The NI installers are horrible and haven't been updated since 4.0 or 5.1.&nbsp; Your impractical solution is the one preferred by NI.&nbsp;&nbsp; The only way to get the toolkits right on both versions is to copy the files manually.Message Edited by billings11 on 01-23-2008 02:37 PM ...

from 1.8.2-14 to 1.8.2-15
Hello guys, I'm bound to win environment and I wonder whether it is convenient to upgrade from 1.8.2-14 to 1.8.2-15: apart from tab completion in irb is there any other major motivation? In case of upgrading, should I reinstall the whole environment from scratch (ie: gems, .irbrc, .inputrc, etc.)? TIA AA ...

Web resources about - Installing the 8.2.1 run time engine on a system with LabVIEW 8.2 installed - comp.lang.labview

Help:Installing Japanese character sets - Wikipedia, the free encyclopedia
This help page will help you install Japanese character sets so that your computer will display them properly on the internet in your web browser ...

Earn Free Facebook Credits For Installing Apps — Of Course, There’s A Catch
This looks pretty cool at first: Earn free Facebook Credits for installing applications on your iPhone or Android device. AppDog offers this ...

Rooting and installing Android 1.5 JesusFreke - Flickr - Photo Sharing!
More information at: android.noisepages.com/2009/05/rooting-pics/

Installing ClearCal Anti-Glare Film for Glossy Displays - YouTube
Demonstration of how to install a RadTech ClearCal Anti-Glare Film on a MacBook Pro. ClearCal eliminates glare on glossy displays like Apple's ...

Fatal unit fire: Builder Ray Finianos reduced height of building to avoid installing fire sprinklers ...
The builder of&nbsp;a south-west Sydney unit block where a young woman plunged to her death during a ferocious fire told a certifier to reduce ...

'Green' light bulb moment for councils installing LED street lights
Nine Sydney councils are getting ready to turn off the lights &ndash; 13,000 of them &ndash; to save more than $20 million.

Iran installing new nuclear equipment
Sky News is Australia's leader in 24-hour news. Iran has begun installing next-generation equipment at one of its main nuclear plants, a new ...

Peter Garrett believed installing insulation batts 'not that hard', royal commission told
Former environment minister Peter Garrett believed installing insulation batts was ''not that hard'' based on his own personal experience, an ...

Gillard defends installing Slipper
BBC News Gillard defends installing Slipper Sydney Morning Herald Prime Minister Julia Gillard has defended her decision to install Peter ...

CSIRO says installing solar panels on roofs of businesses could take pressure off the electricity grid ...
Installing more solar panels on the roofs of businesses would help Australia's energy grid cope with increased demand.

Resources last updated: 3/19/2016 3:16:33 PM