f



LabVIEW 7.1, DBT-120 USB bluetooth Adapter, How can I access and use DBT-120 in Labview?

I'm labview7.1 user and testing the usb bluetooth adapter(DBT-120) mady by =
D-Link. <br><br>My application is the bluetooth link (wireless) between 2 P=
Cs installed DBT-120 (using LabVIEW or another programming language). It wo=
rks good with DBT-120 basic driver.(Network access, File transfer, etc.) Bu=
t LabVIEW cant't access to DBT-120 and I can't uderstand how I can access a=
nd program DBT-120 in LabVIEW for my application.<br><br>I did do requireme=
nts on "Developing Bluetooth Applications with LabVIEW" =3D=3D URL http://z=
one.ni.com/devzone/conceptd.nsf/webmain/5EB9312A6470F16A86256E7500726F15?op=
endocument<br>and<br>"Requirements for Using Bluetooth with LabVIEW 7.1" =
=3D=3D URL http://digital.ni.com/public.nsf/3efedde4322fef19862567740067f3c=
c/b4c0fcc67bf4485486256f12005b6d61?OpenDocument<br><br>But It still doesn't=
 work or access in LabVIEW.<br>I want to know the relation between DBT-120 =
installation driver and MS Q323183 update. <br>Is there any relations? or T=
hey affect each other on operation?<br><br>I've read some articles on DBT-1=
20 in NI Developer Zone > Discussion forums.<br><br>http://forums.ni.com/ni=
/board/message?board.id=3D170&message.id=3D94450   =3D=3D=3D(A)<br><br>http=
://forums.ni.com/ni/board/message?board.id=3D170&message.id=3D84220   =3D=
=3D=3D(B)<br><br>In B, 5th reply said it's possible to access and use with =
LabVIEW by installing TDK software suite. Is it Possible and Right? He said=
 he updated the MS Q323183 and added the BT Monitor exe separately. What do=
es it mean? Do I have to install the TDK driver?  I don't have or use TDK U=
BS adapter. Where and How can I get the TDK driver? <br><br>Now I've update=
d MS Q323183 and then intalled the DBT-120 software driver. but still can't=
 use in LabVIEW.<br><br>In bluetooth functions, "Bluetooth Discover" functi=
on say it can "Searches for all locally installed or other Bluetooth device=
s within the range of the Bluetooth network." But LabVIEW can't find out th=
e local bluetooteh device...  Can this function really find out or Discover=
 local bluetooth device? How can I configure the block diagram?<br><br>I th=
ink there are not enough information and resolutions on bluetooth in ni.com=
 <br><br>I attatched the image file that I want to configure the bluetooth=
 link.<br><br>My system : OS - Windows XP Pro Sp1 latest update, MS Q323183=
 update.<br>H/W : P4 2.4G 512MB...<br>D-Link DBT-120 USB Bluetooth adapter.


myapplication.jpg:
http://forums.ni.com/attachments/ni/170/107151/1/myapplication.jpg
0
x9561 (148440)
2/18/2005 6:10:41 AM
comp.lang.labview 35213 articles. 1 followers. vasusachin24 (1) is leader. Post Follow

1 Replies
607 Views

Similar Articles

[PageSpeed] 55

Hi Nara,<br><br>You were not able to find enough information for your BT de=
vice on ni.com because LV supports mainly the BT devices that are supported=
 by Microsoft. It looks like that D-link DBT-120 is one device that does no=
t have full support.<br><br>From what Fandoid said in the <a href-"http://f=
orums.ni.com/ni/board/message?board.id=3D170&message.id=3D84220" target=3D_=
blank>BlueTooth Discussion Forum</a> it looks like if you install the MS Q3=
23183 update and then install some BlueTooth Monitor.<br><br>I think the de=
velopment kit he is refering to is located at <a href=3D"http://www.blu2i.c=
om/downloads/" target=3D_blank>http://www.blu2i.com/downloads/</a> (found f=
rom Google.com)<br><br>You can get the DBT-120 driver from <a href=3D"http:=
//support.dlink.com/products/view.asp?productid=3DDBT-120#" target=3D_blank=
>D-Link DB-120 page</a><br><br>I am not very sure why this is happening but=
 would definitely suggest referring to the above discussion forum post and =
try out the suggestions provided.<br><br>I hope this helps,<br>Ankita
0
x9561 (148440)
2/21/2005 7:10:34 AM
Reply:

Similar Artilces:

How do I upgrade my VIs from LabVIEW 3.1 to LabVIEW 7.1
&nbsp; Hello, &nbsp; I have&nbsp;met a well known problem. I have to re-use some VIs from old version of LabView (3.1) to newer. &nbsp; Every bit of documention I have found speaks about LabVIEW VI Conversion Kit,&nbsp;with this given part number 776874-03.&nbsp; But I can not get it. &nbsp; Is there somebody to give me a solution? I am working with Windows XP &amp; LabView 7.1. &nbsp; Thank you. &nbsp; &nbsp; ...

Converting a VI from LabView 7.1 down to LabView 5.1
Can anyone help me converting a VI from LabView 7.1 down to LabView 5.1 &nbsp; Format date/time i 5.1 does not support weeks in new millenium &nbsp; In LabView 5.1 i get that the first week in 2006 i week 52. But the format date/time in LabView 7.1 works fine. week.vi: http://forums.ni.com/attachments/ni/170/159626/1/week.vi Am I right in understanding you want to convert to a version whioch does NOT work properly? I can't do it, but I'm sure someone will. However, bear in mind that some functions are not available in LV 5.1 which are in 7.1.&nbsp; I can't open your VI, so I don't actually know what's in your VI. May I ask why you want to convert to a non-working version? Shane. I want to convert because some of our test are still running on LV5.1 We have encountered the problem with extracting the week number from the Windows time. My new VI i made the same way i LV 7.1 as it was i LV 5.1, but the function Format date/time string works in LV 7.1 I use the component Get Date/Time In Seconds and Format Date/Time Strint with format date/time string %W That is correct. It works in LV 7.1 but not in LV 5.1 mme@develco.dk wrote:Can anyone help me converting a VI from LabView 7.1 down to LabView 5.1 &nbsp; Format date/time i 5.1 does not support weeks in new millenium &nbsp; In LabView 5.1 i get that the first week in 2006 i week 52. But the format date/time in LabView 7.1 works fine.I'm not sure what you are talking abou...

serial error -1073807202 LabView 7.1 can't communicate with USB-serial adapter?
Hello community, &nbsp; I can't get LabView 7.1 to read data from the serial port. If I use the original examples, the examples given hier, VISA or not, I just get the error -1073807202 straight&nbsp;after the Configure vi. Is it possible that LabView just can't communicate with Serial&lt;-&gt;USB adapters? &nbsp; The configuration should be correct: Everything is default, except for the baud rate. It is 38400 bps. Also, I *can* read characters via Win32 CreateFile() and friends. It also works with Hyperterminal. I use WinXP Pro if that matters. And yes, I use the correct COM port (COM4), I always verify that in the device manager. &nbsp; Any help? &nbsp; Best regards &nbsp; Johannes &nbsp; The error means that you don't have VISA installed. It's on the device drivers CD. &nbsp; Hello Dennis, thanks very much for your help. Installing the VISA driver did the trick. &nbsp; Johannes &nbsp; ...

Help needed: Can anybody convert a hit7104g.llb from LabView 7 into a dll for LabView 6.1??
Gents, I am an absolutley beginner in LabView, but working very hard on it to get a progress.I"ve got great help here at this pages how to find out the first steps installing 2 DSO Scopes Hitachi VC-7104, which are connected via PCI-GPIB.Equipment, settings&nbsp; and communication inside the automation explorer is working perfect.I found a free LabView version inside a PC Magazine, its the LabView 6.1 and I want to let them communicate with my DSO's.There is a driver available but for only for the LabView 7 version.Can anybody convert this file and explain to me how to install it later at LabView 6.1 ??I would be very happy, because my old method was writing data's into the PCMCIA-SRAM card at the DSOand pull out it for reading outit later in a PC, crazy method.Best regards from Germany!Thomas hit7104g.llb: http://forums.ni.com/attachments/ni/170/343224/1/hit7104g.llb I am converting them. Will post soon R Ok, great!!!Many THX !!Meanwhile I read more in the LV6.1 manual.Thomas A bit messy since I was trying to do it quickly, but all the files should be in LV6.1 in their respective folder. Let me know how it goes. R &nbsp; Converted to LV6.1.zip: http://forums.ni.com/attachments/ni/170/343390/1/Converted to LV6.1.zip Joe, Moved all folders from your file into the folder C:\Programme\National Instruments\LabVIEW 6.1\instr.lib,same path were the HP34401 instrument is.Then tried a function, like the GO NOGO function and now the communicaton is perfec...

Differences in CIN management between Labview 5.0 and Labview 7.1 ? #7
Hi, &nbsp; I'm using a VI on a two photon microscope. It steers the laser beam in the sample (quite the same way as a TV scan, scanning a fast line on the X axis, then moving the line down)&nbsp;controlling two mirrors by the&nbsp;PCI-MIO-16E-4 Multifunctions card&nbsp;on traditional DAQ and at the same time it serves as the acquitision through a non-NI DSP Multifunction-board with on-board buffers and hight data throughput (70 Mb/s). &nbsp; It is this part of the program which gives us strong headaches since we have upgraded to a new PC. On the old machine we used Win2k and Labview 5.0; on the new machine we planned to use WinXP Pro and Labview 7.1. The acquisition part of the VI uses 2 CINs. One is used to configure the FPGA on the Multifunctions board at initialization. The second CIN reads he buffers received from the board and puts them into the shape of an image. &nbsp; Now since we tried in WinXP Pro and Labview 7.1, we get some kind of weird bugs. Either there is a big problem concerning the synchronization of the mirros with the acquisition or with the image reconstruction. We have already tried : &nbsp; 1. Putting everything back into the old machine to verify there has not been any damage to the boards. OK 2. Using the boards in the new machine but with Win2000 and Labiew 5.0, just to be sure that there are no conflicting elements in the hardware. OK &nbsp; As we wanted to check everything slowly but surely we then installed LV ...

open file that created on LabVIEW 7.0 EXPREES with LabVIEW 7.1 version
hi all, why i can't open file that open/modified LabVIEW 7.0 EXPREES&nbsp;, in version&nbsp;&nbsp;LabVIEW 7.1 ? &nbsp; thank's all&nbsp;&nbsp;&nbsp; :) yes the file is *.vi&nbsp;.&nbsp;&nbsp;tha file contain blok diagram. the that i get is :ERROR.jpg (i even can't open file in this porum: <a href="http://forums.ni.com/ni/board/message?board.id=170&amp;message.id=206190&amp;query.id=195707#M206190" target="_blank">http://forums.ni.com/ni/board/message?board.id=170&amp;message.id=206190&amp;query.id=195707#M206190</a> thank's ERROR.jpg: http://forums.ni.com/attachments/ni/170/209957/1/ERROR.jpg Dennis,&nbsp; please tell me how i can to save file on LabVieo 7.1&nbsp; that will open on LabVIEW 7 express ? which action i need to do ? ...

LabVIEW 7.1.1 Executable Installer Won't Work When LabVIEW 8.0 Is Installed
I have a LabVIEW 7.1.1 application that I built into an executable.&nbsp; The executable runs fine on the machine I built it on, but if I run the installer it gives me error 1722.&nbsp; The installer launches another executable that is contained within the build, and it seems that it is when the installer gets to that part that it crashes.&nbsp; The executable shows up in the right place, as if the installer completed successfully, and it executes fine.&nbsp; On machines that do not have LabVIEW 8.0 installed on them the installer runs without crashing and it properly runs the executable that it is supposed to run during installation.&nbsp; On every machine that I have tried the installer on that has LabVIEW 8.0 it crashes.&nbsp; Has anyone else seen this problem? Thanks, David R. Asher I made up a simple example, but it works...&nbsp; The software that I am having the problem with contains about 1500 VIs and is proprietary, so I can't post it.&nbsp; Luckily the issue with it not working on computers with LabVIEW 8 isn't an issue for the customer. Thanks, David R. Asher ...

how can i simulate boost converter using labview 7.1?
respected sir/madam &nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; i am karthic i am doing ME degree in coimbatore. i am doing project&nbsp;labview based boost converter analysis. i want to know how shall i simulate this booct converter in labview 7.1. i am trying in fornula node&nbsp;also is &nbsp;any solution for simulating this&nbsp;boost converter?.&nbsp;kindly&nbsp;i requesting you to give me a idea to simulate this boost conveter circuit. &nbsp; thanking you yours truly, karthic.m&nbsp; ...

Differences in CIN management between Labview 5.0 and Labview 7.1 ?
Hi, &nbsp; I'm using a VI on a two photon microscope. It steers the laser beam in the sample (quite the same way as a TV scan, scanning a fast line on the X axis, then moving the line down)&nbsp;controlling two mirrors by the&nbsp;PCI-MIO-16E-4 Multifunctions card&nbsp;on traditional DAQ and at the same time it serves as the acquitision through a non-NI DSP Multifunction-board with on-board buffers and hight data throughput (70 Mb/s). &nbsp; It is this part of the program which gives us strong headaches since we have upgraded to a new PC. On the old machine we used Win2k and Labview 5.0; on the new machine we planned to use WinXP Pro and Labview 7.1. The acquisition part of the VI uses 2 CINs. One is used to configure the FPGA on the Multifunctions board at initialization. The second CIN reads he buffers received from the board and puts them into the shape of an image. &nbsp; Now since we tried in WinXP Pro and Labview 7.1, we get some kind of weird bugs. Either there is a big problem concerning the synchronization of the mirros with the acquisition or with the image reconstruction. We have already tried : &nbsp; 1. Putting everything back into the old machine to verify there has not been any damage to the boards. OK 2. Using the boards in the new machine but with Win2000 and Labiew 5.0, just to be sure that there are no conflicting elements in the hardware. OK &nbsp; As we wanted to check everything slowly but surely we then installed LV ...

Can I call a User-Defined Mathscript Function using LabVIEW 7.1?
I am trying to use a User-Defined function call in&nbsp;a mathscript node using LabVIEW 7.1 and I cannot seem to make it work. &nbsp; For example, consider that my mathscript node contains: &nbsp; clear all; close all; x = linspace(1,100,5); y = mltp(x); &nbsp; where the labview vi is saved in the same folder as the mathlab script mltp.m that is given by: &nbsp; function out1 = mltp(in1) out1 = 5*in1; &nbsp; Creating an array output of the mathscript node for y yields an empty array. &nbsp; How can I use User-Defined functions in a mathscript node using LabVIEW 7.1? &nbsp; &nbsp; Did you properly set your path? From the Help for saving scripts:You must save the function or script in a directory that you specified in the Path section of the <a href="lvdialog.chm::/MathScript_Preferences_DB.html" target="_blank">MathScript Preferences</a> dialog box. From the Mathscript Preferences Dialog Box Help:- Path?Sets the default search path list. LabVIEW searches the path list from top to bottom to find functions or scripts that you defined and want to execute in the LabVIEW MathScript Window. Use the MathScript <a href="lvtextmath.chm::/MSfunc_path.html" target="_blank">path</a> function to modify the search path list for the current instance of LabVIEW. LabVIEW resets the search path list to the default when you restart LabVIEW. Hello,The MathScript node was not introduced u...

Problem in creating the simulation dll using SIT 2.0.3,matlab 7.1,labview 7.1
I am currently using SIT 2.0.3 ,using this toolkit i am trying to create the simulation DLL for labview.but i am getting the following error in matlab command window Error: File: C:\SimulationInterfaceToolkit\ModelInterface\basic.tlc Line: 117 Column: 7Undefined identifier ReleaseVersionError: File: C:\SimulationInterfaceToolkit\ModelInterface\basic.tlc Line: 117 Column: 25The == and != operators can only be used to compare values of the same typeError: File: C:\SimulationInterfaceToolkit\ModelInterface\basic.tlc Line: 260 Column: 26Undefined identifier ReleaseVersionError: File: C:\SimulationInterfaceToolkit\ModelInterface\basic.tlc Line: 260 Column: 44The == and != operators can only be used to compare values of the same type &nbsp; Is this a version problem? I am using Simulation interface toolkit 2.0.3 Matlab 7.1.0.246(R14) Service pack Real time workshop V.6.3 Labview 7.1 Microsoft visual C++ 6.0 &nbsp; Can anybody help me to solve this issue. &nbsp; Hi, Unfortunately, it looks like the versions you are using are indeed not compatible. Here is an excerpt from the <a href="http://ftp.ni.com/support/softlib/labview/labview_toolkits/simulation_interface/2.0.3/sit_2_0_3_readme.html" target="_blank">Read Me file</a> for Simulation Interface Toolkit 2.0.3: To use the Simulation Interface Toolkit 2.0.3, you must be a properly licensed user of and have the following software installed on the host computer. - The MathWorks MATLAB ver...

Differences in CIN management between Labview 5.0 and Labview 7.1 ? #8
Hi, &nbsp; I'm using a VI on a two photon microscope. It steers the laser beam in the sample (quite the same way as a TV scan, scanning a fast line on the X axis, then moving the line down)&nbsp;controlling two mirrors by the&nbsp;PCI-MIO-16E-4 Multifunctions card&nbsp;on traditional DAQ and at the same time it serves as the acquitision through a non-NI DSP Multifunction-board with on-board buffers and hight data throughput (70 Mb/s). &nbsp; It is this part of the program which gives us strong headaches since we have upgraded to a new PC. On the old machine we used Win2k and Labview 5.0; on the new machine we planned to use WinXP Pro and Labview 7.1. The acquisition part of the VI uses 2 CINs. One is used to configure the FPGA on the Multifunctions board at initialization. The second CIN reads he buffers received from the board and puts them into the shape of an image. &nbsp; Now since we tried in WinXP Pro and Labview 7.1, we get some kind of weird bugs. Either there is a big problem concerning the synchronization of the mirros with the acquisition or with the image reconstruction. We have already tried : &nbsp; 1. Putting everything back into the old machine to verify there has not been any damage to the boards. OK 2. Using the boards in the new machine but with Win2000 and Labiew 5.0, just to be sure that there are no conflicting elements in the hardware. OK &nbsp; As we wanted to check everything slowly but surely we then installed LV ...

Differences in CIN management between Labview 5.0 and Labview 7.1 ? #9
Hi, &nbsp; I'm using a VI on a two photon microscope. It steers the laser beam in the sample (quite the same way as a TV scan, scanning a fast line on the X axis, then moving the line down)&nbsp;controlling two mirrors by the&nbsp;PCI-MIO-16E-4 Multifunctions card&nbsp;on traditional DAQ and at the same time it serves as the acquitision through a non-NI DSP Multifunction-board with on-board buffers and hight data throughput (70 Mb/s). &nbsp; It is this part of the program which gives us strong headaches since we have upgraded to a new PC. On the old machine we used Win2k and Labview 5.0; on the new machine we planned to use WinXP Pro and Labview 7.1. The acquisition part of the VI uses 2 CINs. One is used to configure the FPGA on the Multifunctions board at initialization. The second CIN reads he buffers received from the board and puts them into the shape of an image. &nbsp; Now since we tried in WinXP Pro and Labview 7.1, we get some kind of weird bugs. Either there is a big problem concerning the synchronization of the mirros with the acquisition or with the image reconstruction. We have already tried : &nbsp; 1. Putting everything back into the old machine to verify there has not been any damage to the boards. OK 2. Using the boards in the new machine but with Win2000 and Labiew 5.0, just to be sure that there are no conflicting elements in the hardware. OK &nbsp; As we wanted to check everything slowly but surely we then installed LV ...

Would a LabVIEW 8.5 Executable play nice with LabVIEW 7.1 Development on the Same System?
Our testing computer right now just has the user&nbsp;run the corresponding .vi file since we have LabVIEW 7.1 installed on the computer. &nbsp; If I use 8.5 to compile this .vi to an executable, I realize that I must install the run-time support for 8.5.&nbsp; My question is what effect will installing the 8.5 run-time have on the ability to continue to run the other 7.1 VIs with LabVIEW 7.1.&nbsp; &nbsp; Should I be concerned with losing MAX settings when installing the run-time support for 8.5? I want to be able to run 8.5 executables but also able to open up a 7.1 .vi file in LabVIEW 7.1 and run it that way also. &nbsp; Thanks for your help! I have 8.5 on my system and the idea is to slowly replace the running of the .vi files with .exe files, I was just curious in case my .exe doesn't work I can still run the tests with .vi in the mean time. &nbsp; Thanks for your help folks! &nbsp; ...

How to save in labview 7, from labview 8
Need to open my LV 8 VI in LV7, due to different plattforms... &nbsp; How do I make it possible? Hi, You will have to save out your VI&nbsp;using LabVIEW 8 first, select the Save with options. Then you can select the previous version, which probably is 7.1. ( You will have to repeat the procedure using LV7.1) If you have used any of the new functions and featured in your VI(s), then these will be lost when you save backwards. Hope this helps Regards Ray Farmer Hi Ray, 1) I was just trying your advice on my system and I don't see 'Save with Option' .&nbsp; There is Save, and Save As.. 2) I have a llb file and I wish to know which version it is...how can I find out?&nbsp; (I'm using 8.01).&nbsp; I suspect it is 7.1 and I get bunch of errors when it opens. 3) If the vi is 7.1, will LabView automatically convert it to 8.0? Thanks Rafi &nbsp; p.s. I'm mainly a CVI developer, and apologize for the "basic" questions... Rafi, Thats the trouble when you dont have labview in front of you. Looking at the manual chapter 7-7, there should, be under menu item File a 'Save&nbsp;For Previous Version'. I think under the VI Properties, under the change history,&nbsp;you should be able to find out what version it is. LabVIEW will try to convert automatically, but there are some issue that it cannot cope with. The release notes should identify these. Regards Ray Farmer &nbsp; ...

I use LabVIEW 7.1 but I have some problem when, I use LabVEW to read the data from serial communication
I use LabVIEW 7.1 but I have some problem when, I use LabVEW to read the data from serial communication. &nbsp; I use LabVIEW to read the data from serial communication then, i open the example (.vi) from <a href="http://sine.ni.com/apps/we/niepd_web_display.display_epd4?p_guid=C3279BDB00F42BEBE034080020E74861&amp;p_node=DZ52363&amp;p_source=external" target="_blank">Serial Communication - Advanced Serial Write and Read</a>&nbsp;&nbsp;from LabVIEW Example. BUT it have some error message that : Error - 1073807202 occured&nbsp; at property node in visa configure serial port (instr).vi -&gt; advance serial write and read .vi this error code is undefined. no one has provide a description for this code, or you might have wired a number that is not an error code to the error code input. &nbsp; I don't know why? please help me. thank you. Thank you so much, Rob. I have downloaded <a href="http://digital.ni.com/softlib.nsf/websearch/5F5CCFF22A3489858625709F005B9A47?opendocument&amp;node=132060_US" target="_blank">NI-VISA Version 3.4.1 for RTX/Windows 2000/XP x64/XP -- Includes LabVIEW RT Support</a>&nbsp;and then I have installed. It can read the data (string) from rs 232 (serial communication). I have one question :&nbsp; I use the data (string data type, actually it 's value of position of motor) that I read from rs 232 . Can I use this data to compute in LabVI...

LabVIEW 8.0 changed a constant that was wired to a Case structure to a hidden control to maintain compatibility with LabVIEW 7.1 and earlier.
Y am i getting this msg? Hi, muks, This happened because "...LabVIEW does not compile code on the block diagram that does not execute. For example, LabVIEW does not compile any code that exists within the inactive subdiagrams of the Conditional Disable structure. In addition, LabVIEW does not compile code within a Case structure that has a constant wired to it that would not execute the case with the code..."In the other words, if you have case structure, which is wired to T/F constant, then prior to version 8.x both cases will be compiled. From version 8.x the only "executed" case will be compiled. So, LabVIEW replaces constant with control for ensure that both cases will be compiled as before. refer to <a href="http://zone.ni.com/reference/en-XX/help/371361A-01/lvupgrade/labview_8_0_features/" target="_blank">this document</a> best regards,Andrey. Got it andrey thanx ...

labview 8.0 to labview 7.0
Hi, Can somebody save the below VIs in LV 8.0&nbsp;for LV 7.0, please... ?! Find Power Interrupt Time.vi: http://forums.ni.com/attachments/ni/170/335061/1/Find Power Interrupt Time.vi Remove Element(s) from Array.vi: http://forums.ni.com/attachments/ni/170/335061/2/Remove Element(s) from Array.vi Hi Partha,Here are the VIs in LV7.0.Have a nice day Find Power Interrupt Time.vi: http://forums.ni.com/attachments/ni/170/335070/1/Find Power Interrupt Time.vi Remove Element(s) from Array.vi: http://forums.ni.com/attachments/ni/170/335070/2/Remove Element(s) from Array.vi ...

Converting vi's from labview 7.1 to 6.0 without using 7.0
I have some code written in labview 7.1 and I need to run it on a computer running Labview 6.0. I have found the save for previous version, but that only gets me to version 7.0 how can I save the files as older versions without having a copy of 7.0 and 6.1? Thanking you Dishy With out a copy of labview&nbsp; 7.0 &amp; 6.1&nbsp; you are up the creek with out a paddle my son !! Suggest you see if anyone can help by converting to an earlier version. Failing that have you thought of&nbsp; starting a fresh. Regards xseadog ...

FP default-values and diagram "constants" can change in LabVIEW 6.1 and 7.1
Hi Folks, &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; I'm posting here [instead of bug report] first,&nbsp;in case this isn't really a bug. I created a bunch of similier VIs with type-def cluster inputs, and, on each VI,&nbsp;gave the clusters a default-value.&nbsp; I'm finding that when these&nbsp;typedefs are changed by&nbsp;removing an element, the default FP values are corrupted.&nbsp; In my case it gets worse.&nbsp; When I used these VIs on diagrams, I frequently created a cluster-constant - derived from the VI's cluster-control (described above.)&nbsp; The remaining elements in the diagram-"constants" are&nbsp;also changing. &nbsp; Regards&nbsp;&nbsp; Untitled12.vi: http://forums.ni.com/attachments/ni/170/149364/1/Untitled12.vi Untitled.ctl: http://forums.ni.com/attachments/ni/170/149364/2/Untitled.ctl This sounds like it could be a bug AND normal operation. There are bugs in LV 7.1, 7.0 and possibly earlier that cuases LV to choose the wrong value when bundling and un-bundling by name. I have been told these are fixed in LV 8.0 See this thread for more details on the bug. <a href="http://forums.ni.com/ni/board/message?board.id=170&amp;message.id=105455&amp;jump=true" target="_blank">http://forums.ni.com/ni/board/message?board.id=170&amp;message.id=105455&amp;jump=true</a> &nbsp; Now as far as the constants that are based on the type...

How can I use LabVIEW to refresh the USB port?
In my LabVIEW program I am using USB to communicate with some&nbsp;equipment. The USB connection might be a little unstable. Sometimes the LabVIEW program gets stoked and there is nothing I can do to make it running again. Only I can pull out the USB cable from the PC and then put it back in. Then LabVIEW is running again. How can I make this programmable / automatically? ...

search bluetooth devices in Labview 7.1
Hi &nbsp; I have an application which i need to scan/search the bluetooth device in range. I am using a laptop with bluetooth&nbsp;built in. When i checked at the Device Manager, the bluetooth are recognized as COM Ports (COM6,7,10, 11, 12 etc). I will not know what is my client address as they are keep changing. I just need to know how many devices are in range. I plan to use Labview 7.1 bluetooth vis to search for the Bluetooth device &nbsp; Here comes my problem. I on my PC bluetooth and my handphone bluetooth. I tried to use the Bluetooth Discover vi but it doesn't work. When i look at example, put time limit as 0ms can return my PC bluetooth address, is that true? But it's not retuning anything. I also set the time limits to 20ms but it also not returning anything. &nbsp; Could someone help me with this? Will it be better if i use a USB BT dongle? Thanks a lot! Hi Dan &nbsp; Thanks for the reply. I am sure the bluetooth is on because i use the bluetooth program to scan my handphone and it is detected. &nbsp; How do check from Windows? I checked from Device manager but i can see my BT as COM PORT and see the bluetooth internal card under USB controllers. &nbsp; i tried the again both 0 and 10000ms but still do not get anything. One thing strange is even i put the time limit as 10000ms, the vi also finish very quick, same time as 0ms.&nbsp; Is that something wrong? &nbsp; Thanks a lot ...

Calling DLL function using LabVIEW 7.1?
Here's the scinario: I have LabVIEW 7.1 and i'm trying to call a DLL function using 'CALL LIBRARY FUNCTION NODE'. I have used this in the past with no problem. But right now, when I use this node and link it to the library and function name, i get 'ERROR loading Dllname.dll' message. &nbsp; NOTE that the DLL is generated using VStudio2003 or VStudio.NET. Could this be a problem?? Also, i noticed that there are some JUNK characters before &amp; after the function name that show up in function prototype: &nbsp; &nbsp; long <a href="mailto:?EcpvsSign@@YAHHPBEH0HPAE1@Z(long" target="_blank">?EcpvsSign@@YAHHPBEH0HPAE1@Z(long</a> Signer, CStr NonRMsg, long NonRMsgLen, CStr RMsg, long RMsgLen, CStr SigR, CStr SigS); Hi rkpat, &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; You might check-out <a href="http://zone.ni.com/devzone/cda/tut/p/id/4877" target="_blank">this</a> thread on building WIN32 DLLs - expecially the bit re: "mangles names" under the paragraph titled " C Language Source File".&nbsp; My recollection is that&nbsp;'extern "C"' directive in the header file for the DLL&nbsp;solved the name-mangling problem, but it's been a few years! :smileywink: Cheers! &nbsp;Message Edited by tbd on 03-01-2007 11:19 PM tbd wrote: Hi rkpat, &nbsp;&nbsp;&nbsp;&nbsp;&nbsp; You might check-out <a ...

Open LabVIEW 8.0 files in LabVIEW 7.0
Hello, &nbsp; I have developed an application in LabVIEW 8.0 and built a standalone executable just to realize that I have to deploy it in a Windows NT computer that is not compatible with LV Run Time Engine 8.0 that only supports Windows 2000 and XP. I have tried to open the labView files (*.vi) using LabVIEW 7.0 but it gives me an error. Is there any easy and clean solution to import these files in LV 7.0 in order to build a new excutable and make&nbsp;it compatible with Windows NT? &nbsp; Regards, &nbsp; Toni ...

Web resources about - LabVIEW 7.1, DBT-120 USB bluetooth Adapter, How can I access and use DBT-120 in Labview? - comp.lang.labview

Bluetooth - Wikipedia, the free encyclopedia
it was originally conceived as a wireless alternative to RS-232 data cables. It can connect several devices, overcoming problems of synchronization. ...

Bluetooth - Wikipedia, the free encyclopedia
it was originally conceived as a wireless alternative to RS-232 data cables. It can connect several devices, overcoming problems of synchronization. ...

Bluetooth - Wikipedia, the free encyclopedia
it was originally conceived as a wireless alternative to RS-232 data cables. It can connect several devices, overcoming problems of synchronization. ...

Bluetooth - Wikipedia, the free encyclopedia
it was originally conceived as a wireless alternative to RS-232 data cables. It can connect several devices, overcoming problems of synchronization. ...

Bluetooth Technology Web Site
Bluetooth wireless technology is connecting people with their devices at home, work and play – and that’s just the beginning. The future of Bluetooth ...

New IPhone App Adds Facebook Friends Via Bluetooth - AllFacebook
Bluetooth has countless uses, and adding Facebook friends just joined that list thanks to AddFriend, a new iPhone application from Instant Friend. ...

Facebook Bluetooth Beacons - Facebook for Business
Facebook Bluetooth beacons help people see more information about your business whenever they use Facebook during their visit. Sign up to receive ...

Bluetooth Event Series
We are delighted to announce Bluetooth® World 2015 - a series of three events bringing together the complete industry ecosystem to explore all ...

Bluetooth RFCOMM / SDP connection to a RS232 adapter in android
The Android API provides examples of using listenUsingRfcommWithServiceRecord() to set up a socket and createRfcommSocketToServiceRecord() to ...

iSitter - WiFi / Bluetooth Baby Monitor for iPhone, iPod touch, and iPad on the iTunes App Store
Get iSitter - WiFi / Bluetooth Baby Monitor on the App Store. See screenshots and ratings, and read customer reviews.

Resources last updated: 3/30/2016 12:03:34 PM