f



LabVIEW 8.2 -- "unable to locate LabView run-time" error message

I am trying to run a LabVIEW version 8 exe file and keep getting the
"Unable to locate" error. I downloaded LabVIEW_8.2_Runtime_Engine.exe
from the NI website and installed the entire contents of the
distribution. After getting the error, I have tried uninstalling and
reinstalling several times, with the same result. 

Is there some way I can troubleshoot this? Is there a configuration
file or a registry entry I can check to see where LabVIEW is looking
for the run-time?
0
x9561 (148439)
10/13/2006 3:10:06 PM
comp.lang.labview 35210 articles. 1 followers. vasusachin24 (1) is leader. Post Follow

0 Replies
1823 Views

Similar Articles

[PageSpeed] 38

Reply:

Similar Artilces:

labview 8.2 llb run with labview 8.5
On the PC I have delete labview 8.2, but I dont find the CD for reinstall. I have a .llb file made with labview 8.2, Can i run it with labview 8.5 or download labview 8.2, I muss install ii rapidelly.   tks Costello, you can update the VIs within the LLB to LV 8.5 if they do not have their blockdiagram removed.....hope this helps,Norbert How can I update ? When I start the .vi in the lbb he dont found somme .vi located in DAQmx (wrtie.lbb, start task.lbb,...) How can i install this lbb? thks Costello, if you get loading errors when opening one VI from the LLB like you the ones you get, you have missing components.Since you spoke of DAQmx, i asume that you didn't install NI DAQmx on your machine. You should catch that up.hope this helps,Norbert ...

How can I run a labview 7.2 vi in labview 8.2
We have several versions of labview running different test and control functions in our facility. There are labview 7.2 VIs in a production setting I wish to reproduce in the test lab. Can I convert them to run on 8.2 or do I have to recreate them in 8.2. I tried to open one in 8.2 and got multiple SubVI's that were not in my program library.. most dealing with AI manipulation.   And make sure you have backup copies of your 7.x code. Once you load and save in 8.2, it is a lot of work to get them back to 7.x. Note I used 7.x because I am unaware of LabVIEW version 7.2 even existing. 7.1.1 was the last release prior to 8.0 ...

Installing the 8.2.1 run time engine on a system with LabVIEW 8.2 installed
Note: This is a <a href="http://forums.lavag.org/index.php?showtopic=7942" target="_blank">cross-post to LAVA</a>. If I have a system with LabVIEW 8.2 installed and I upgrade only the RTE to 8.2.1 (leaving LabVIEW 8.2 installed) will I run into any problems?- Will applications that I build in LabVIEW 8.2 still run correctly? - Which RTE will applications that I build in 8.2 require? (I'm presuming that the 8.2.1 RTE upgrade will not touch the lvapp.lib stub used by the app builder and that apps built in 8.2 will run in the 8.2 RTE) Here is what I (think I) know: - The 8.2.1 run time engine (RTE) is an upgrade to the 8.2 RTE, meaning that the 8.2 and 8.2.1 RTEs cannot be installed at the same time. - Applications built using LabVIEW 8.2 will run in the 8.2.1 RTE, however apps built using LabVIEW 8.2.1 require the 8.2.1 RTE and will not run in the 8.2 RTE Has anyone attempted this?Thanks, Hi Jim, Anything that we product that is X.X.X is mostly a bug fix release, and so you are correct in that it installs over X.X (your example 8.2.1 installs over 8.2 and so it is not possible to have them installed at the same time separately). It also means that there is a good chance that you can interchange VIs and projects without a problem, but it is not guaranteed. &nbsp; This means that applications built in LV 8.2 can run using 8.2.1 RTE, and LV 8.2.1 applications can probably run with 8.2 RTE, but it is highly recommended to have the same ve...

How to open Labview 8.5 VI in Labview 8.2
Hi I am using LabVIEW 8.2.I found one ook modulation example project(http://decibel.ni.com/content/docs/DOC-1394),it was developed in Labview 8.5.I have to oepn this one in My system mean in Labview 8.2.Please tell procedure.Is it possible or not.?Thnaking you sir. It is not possible directly. Somebody with access to version 8.5 needs to save it for version 8.2. Could you attach that particular vi in your post so that somebody can save it for 8.2 Thanks, Mathan Or you can install Labview 8.5 demo. Works for 30 days.... Hi Mathan,Thanks for your reply.i need OOK Modulation (FPGA).VI and OOK Modulation (HOST).VI in version 8.2Here i am attaching this two vi please save it in version 8.2 and send to me.Thanking you Sreenivasulu.O OOK Modulation.zip: http://forums.ni.com/attachments/ni/170/324620/1/OOK Modulation.zip Hi Sreenivasulu.O, i�m not sure if they are enough, but here they are. :smileyhappy: Mike OOK Modulation (FPGA).vi: http://forums.ni.com/attachments/ni/170/324624/1/OOK Modulation (FPGA).vi OOK Modulation (HOST).vi: http://forums.ni.com/attachments/ni/170/324624/2/OOK Modulation (HOST).vi Hi Mike,i got error like this.Here i am attaching two error image what i got.please check nad correct me.One more "OOK_Pack Bits for transmission.VI"&nbsp; and "OOK_Configuration IF RIO for Transmission.VI" was not found.Thanking you sirSreenivasulu.O ook_error1.JPG: http://forums.ni.com/attachments/ni/170/327671/1/ook_error1.JPG ook_error2...

UNABLE TO LOCATE THE THE LABVIEW RUN-TIME ENGINE.LVBROKERAUX71
UNABLE TO LOCATE THE THE LABVIEW RUN-TIME ENGINE.LVBROKERAUX71 REQUIRES A VERSION 7.1 (OR COMPATIBLE) LABVIEW RUN-TIME ENGINE?PLEASE CONTACT THE VENDOR OF LVBROKERAUX71 TO CORRECT THIS PROBLEM &nbsp; Uninstalled DAQ and reinstalled.&nbsp; MAX still throws an error.&nbsp; &nbsp; Any Isead besides uninstalling 3/4 of my software? &nbsp; Merry Christmas! ...

Labview 7.0 Vs Labview 8.2 Issue?
Hello, For a independent study Labview class I'm taking, I am trying to create a program that will input two different wav files and combine parts of them together for audio output. The first file I am trying to cut out the bass lines and replace them with the bass lines from the second file. Kind of like turning the second file into a karaoke version and filling in the vocals with the vocal line from the first file. A second option is simply taking the instrumentals from a song (a wav file containing only the bass line) and adding them to the first file after cutting out the original bass line of the first if this isn't possible. I found the attached file while searching for information/examples as to how to do this - it was originally posted at:http://forums.ni.com/ni/board/message?board.id=170&amp;message.id=74618&amp;requireLogin=FalseI tried running the file in Labview 8.20 and it came back with the error that "Build Screen.vi not found." I have searched for this file to download but have come up with nothing.Also, any tips/pointers/comments (or "there is no way this is possible") are much appreciated and very welcome. I have been searching to see if there is anything like this that has been done before and as of yet haven't been able to find anything. I am pretty new to Labview but I am a quick learner and I have a professor working with me on the project that is very familiar with Labview. However, it's spring break right no...

Slow response time with results while running Labview 8.2
Hi, &nbsp; I?m new at using Labview and have a quick question. I?m currently running a VI file with a sensor, and when the sensor is moved the reading on the front panel of the VI is slow to change value. Since the sensor will be moving rapidly, I need the reading on the front panel to change rapidly with the sensor. &nbsp; What can I do to fix this? Is it something to do with the sample rate in the block diagram? It?s currently on 1.23, do I need to raise or lower it? &nbsp; I?m at a loss here, so any help is appreciated. &nbsp; Thanks. Hello RoryOBrien85, In the block Diagram, the sample rate is the frequency&nbsp;that you are aquiring samples with. If you want to have datapoints faster, you must increase the Rate of Sample Clock. Otherwise, it's important to have a quite high rate of sampling to be over the Nyquist Frequency. If you want, This link and the example may give more precisions about the Nyquist frequency and the advantage to have a quite high rate. <a href="http://en.wikipedia.org/wiki/Nyquist%E2%80%93Shannon_sampling_theorem" target="_blank">http://en.wikipedia.org/wiki/Nyquist%E2%80%93Shannon_sampling_theorem</a> Aliasing.vi: http://forums.ni.com/attachments/ni/170/306507/1/Aliasing.vi Hi, &nbsp; I've attached the VI and a snapshot of the Block Diagram. I've made the extension of the file&nbsp;.txt because it won't accept .vi for some reason... So if you open it, just cha...

Error Building Executable. Unable to Create File. LabView 8.2.1 TP
Hello, I have "inherited" a fairly large, mostly completed LabView program. It was supposedly running when I got it. I am running LabView 8.2.1 with the Touch Panel Module 8.2.1. The tutorial project will compile and deploy with no problems to my Windows CE 4.2 device. My other program will not build and gives me several fatal error C1070's mentioning some .c files. The last Labview code I wrote was in 6.0i, so the whole project thing as well as the Touch Panel Module is TOTALLY new to me. Any help is GREATLY appreciated. Thank you for the reply! &nbsp; This is what I'm getting each for several different filenames: &nbsp; Cal_Connector_TP.cc:\documents and settings\rscottg\local settings\temp\~tmp96052\LVForms.h(39) : fatal error C1070: mismatched #if/#endif pair in file 'c:\documents and settings\rscottg\local settings\temp\~tmp96052\lvforms.h' &nbsp; To my knowledge, there are no c subroutines in my vi. What's more is that the ~tmp96052 folder doesn't seem to exist on my machine. ...

Why multihreaded soft worked under Labview 7 but is slower under Labview 8.2.1
Hello all ! &nbsp; I have a multithreated software developped under Labview 7.0. Under this version, multithreading can be enabled/disabled via the&nbsp;options menu&nbsp;/ performance &amp; disk section. This is not present under Labview 8.2.1. &nbsp; My software works properly under LW7 but is slower under LW8.2.1...how can I configure labview and or my vi&nbsp;to make it running as well as&nbsp;under LW7 ??? Is there a "hidden" option to enable/disable multithreading under LW8.2.1 ?&nbsp; &nbsp; Thank you for your help &nbsp; remi To disable multithreading, add ESys.StdNParallel=0 to the ini file. (See: <a href="http://digital.ni.com/public.nsf/websearch/2F606AD236C606008625718E00561A62?OpenDocument" target="_blank">http://digital.ni.com/public.nsf/websearch/2F606AD236C606008625718E00561A62?OpenDocument</a>) However, it is not celar that this is the problem. Did you save the entire hierachy under 8.2.1 after conversion (of course after making sutable backup copines of the 7.0 version ;)). Freshly converted, but not yet saved code runs typically much slower. Also, what do you mean by "slower" 10% slower, 10x slower? How do you measure speed? Thanks for your quick answer altenbach. The tips given at this link will really be useful to me! It seems that I made a wrong conversion of the files...fortunately I made suitable backup of the 7.0 version :smileywink:. I will investigate mor...

LabVIEW 8 run time
Am upgrading from 7.0 to 8. Is Run Time compiled with the .exe during the build? Does Run Time install with the .exe on the target machine? Are there any hoops to jump through during the build, or target installations? Instructions for 8 Run Time seem to be slim. newbieDLD The run-time engine isn't really compiled with your built application since it's a separate program. You can, however, include the installer as part of your build so that when you deploy your application you will also distribute the run-time engine with it. From the LabVIEW documentation: If you use the Applicati...

opening a labview 8.5 file with labview 8.21
Hello,I was working on a project at home with labview 8.21, I nearly finished this project but I addes some stuff at school where they have labview 8.5.Today I wanted to open the labview file on my computer, but It gave an error: labview load error 9: Vi version 8.5 is newer then&nbsp;labVIEW version 8.2.1.Is there any way I can open the file on my computer?Or can I save the file at school als a 8.2.1 file? thnx in advance,Seppe Hi Seppe, just save it in school using "Save to previous" from the file menu... You'll have to reopen the file on a computer with LV 8.5.&nbsp; From there you can do a Save as Previous Version to save back to LV 8.2.1 Hi Seppe, if you have LabView 8.5 you can save your vi for previous verions (8.2.1 and 8.0)Mike ok, thnx for all the correct answers ! ...

Installation of LabView 8 after LabView 6
Good afternoon everybody, &nbsp; I've got a big problem with LabView. The fact is that I begin with this software... I've just installed LabView 8 on a computer where LabView 6 was installed. Once the installation finished, I tried to launch a VI That was developped under the old version. &nbsp; The problem is that two VI can't be found : - AI Sample Channel.vi - AI Acquire Waveform.vi Therefore, I can't use anymore the program that was working before... What is the solution to get everything ok please ? Thank you very much ! SylvianTriquigneaux, the VI will now...

Labview: resource not found ; Specifically a VI located in my LV 8.2 Project I am trying to download to my FP-2000 and run.
Hi,&nbsp; &nbsp; I am fairly new to the LV Project method of building executable files and embeded applications.&nbsp; I have been using LV 7.2 for the last few years and finally switched over to 8.2 this last summer. My problem is that I have an embedded application that I need to troubleshoot, but every time I try and run it from my desktop, it hits me with one of these messages: &nbsp; Deploying MPPT-Testbed&nbsp; (successfully deployed target settings)Deploying ErrorConvert.vi&nbsp; (already deployed)Deploying FP Close(IO).vi Failed to download FP Close(IO).viLabVIEW:&nbsp; Resource not found.LabVIEW:&nbsp; Resource not found. &nbsp; The FP Close(IO).vi is the latest issue, I have had other files that have failed to load as well.&nbsp; I have attempted to make a common folder for all of my shared VIs, I have 6 FP-2000 controllers.&nbsp; Any ideas?&nbsp; &nbsp; I run LV 8.2 w/RT on my desktop, my FP-2000 is running LV 8.2, FP Drivers 5.2.0 and FP VI Manager 4.1.0 &nbsp; -Bill Hi Bill, Which version of the FieldPoint driver are you using? You will probably need to uninstall and reinstall the FieldPoint driver, which is available on <a href="http://joule.ni.com/nidu/cds/fn/p/sb/navsRel/lang/en?q=fieldpoint" target="_blank">our website</a>. The driver will install to the latest version of LabVIEW, so after installing it, you will want to open up LabVIEW 8.2 and double-check that the...

Labview error code 10:vi version is too old to convert to the current labview version (8.0)
Hi, &nbsp; when I'm running a squence from example for computer main board test in the operator interface, the error occur for : Labview error code 10:vi version is too old to convert to the current labview version (8.0) &nbsp; my teststand version is 3.1 &nbsp; I'm confuse how is the current labview version (8.0),actually I don't have installation the labview yet . &nbsp; &nbsp; &nbsp; &nbsp; ...

can anyone provide me the suitable material for labview fpga &amp;labview real time?? #2
&nbsp;Message Edited by Sithu on 05-27-2008 04:33 AM duplicate post. Continue <a href="http://forums.ni.com/ni/board/message?board.id=170&amp;thread.id=326521" target="_blank">here</a> ...

change a LabVIEW array outside LabVIEW and keep updated in LabVIEW
change a LabVIEW array outside LabVIEW and keep updated in LabVIEW hi, I am Interfacing a FrameGrabber with LabVIEW using a frame grabber SDK(dll). The memory managment of this FG allow you to allocate your own Array and to give a pointer to this Array to the memory manager. Then when you acquire with the frame grabber, the acquired image will be directly accessible in your array. 1.I give to the FG memory manager a pointer to the Labview array through a SDK Dll function. 2. I run the acquisition 3. I display the array My problem is that the Array is allways displayed with it initial val...

Install errors Labview 8.2
When attempting to install LV 8.2 on a system with LV 6.0 installed I get&nbsp; "Error 1317 An error occured while attempting to create the directory : C:\program filesnational instruments. " I've tried installing to a different directory and copying the contents of the cd to the hard drive as suggested elsewhere in the knowledge base. Can't find any reference to error 1317 anywhere. I'd rather not uninstall 6.0 if I can get away with it until I can get familiar with 8.2. &nbsp; thanks&nbsp; There is no attachment. Yes, you are required to have write access in order for the installer to create the required folders. rtpumps: Your log did not attach. Do you have administrative rights on the computer you are trying to install to? I'll try the attatchment again. I didn't realize how large it was. (5.5 MB!!) &nbsp; I checked and I do have administrator rights. I don't know what the read only "button" being green v.s. checked means. I've also tried to uninstall LV 6.0 and get a similar message. I've had no problem in the past with installing/uninstalling so that's why this is got me stumped.&nbsp; errorlog.zip: http://forums.ni.com/attachments/ni/170/238048/1/errorlog.zip Just an update. I've finally manage to get everything working. It seems our IS dept. has been doing multiple "upgrades" to all the PCs via the network.&nbsp;I found ot that this has caused all kinds of problems with...

Labview run time 8.5
Where can I download labview run time 8.5? Hi &nbsp; Does LabVIEW run-time engine 8.5 support earlier version of LabVIEW compiled files and how far back does it support? &nbsp; Best regards Simon B�gh Hello Simon, The Run-Time Engines are not backwards compatible.&nbsp; I.e. LabVIEW Run-Time Engine 8.5 cannot run executables made in LabVIEW 8.2.1.So, you need to install the Run-time engine for the version of LabVIEW that the code was written in.&nbsp; E.g. If your VI was written in LabVIEW 8.5, you need to have the LabVIEW 8.5 RTE (Run Time Engine) installed in order to run it after it is compiled into an executable.&nbsp; In order to check which Run-Time Engines you already have installed to your PC, browse to the following directory.C:\Program Files\National Instruments\Shared\LabVIEW Run-TimeIn that directory, you will find a different folder for every version of Run-Time Engine that you currently have installed onto your system.Hope this helps! ...

Labview 8.2 execution error
Greetings all. To say that I am extremely frustrated would be putting it mildly. I have been trying to get Version 8.2 to run on my machine for over 2 days now. As soon as I try to load it, I get a windows execution error before the splash screen even appears. Basically the following..."Labview has generated errors and will close". I am running W2000 SP4, 1.8GHz, 512MRam, roughly 40 Gig hard drive space remaining. Version 8.0 runs with no problem. Per NI support, I used MSIBlast to remove every trace of Labview from my system. Their thought being that I had a conflict in the registry. After un-installing everything Labview on my system, I re-installed version 8.2.... same result. &nbsp; Has anyone seen this problem??&nbsp;I would really like to be running the latest version, but I don't know what else to try. I have even run a very comprehensive memory test&nbsp;that found no faults. I viewed the log generated by Dr. Watson, and it pointed to a fault that&nbsp;I have pasted below. It shows just the fault line as the entire log is very long. &nbsp; Please... can anyone help me out with this???? &nbsp; Thanks&nbsp; Sorry... I forget to paste the fault line in.... FAULT -&gt;013e74b3 0fbf5108&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; movsx&nbsp;&nbsp; edx,word ptr [ecx+0x8]&nbsp;&nbsp;&nbsp;&nbsp; ds:00929ee7=0000 ...

Can LabView 8.5 read LabView 8.5.1 VIs
Since LabVIEW 8.5.1 is only a bug fix, can LabVIEW 8.5 read any VIs generated in LabVIEW 8.5.1? Simple answer YES. But it&nbsp;will the VIs compile so it is a good idea to make a mass compile in the folder where the VIs are. ...

LabVIEW real time vs LabVIEW desktop
By my understanding, compact field point need LabVIEW real time. My question is: Does LabVIEW real time have the same function as the desktop LabVIEW? For Example, LabVIEW PDA module has less function than the desktop LabVIEW. Yes you have the same functionality as LV. You can develop like normally in LV and then you will target a real time system. This will then download the vi that you created and allow you to run this vi on the target. ...

upgrading cRIO from Labview 7 to Labview 8
Hi again :) I have a cRIO system that is running Labview 7. It runs fine. No problems. We've upgraded to LV8 and I'm wondering if I should convert the LV7 system to LV8. The only reason I would do this is because for me LV8 is much easier to work with regarding cRIO (using DMA, setting up the project etc.). Now, if I attempt to upgrade the LV7 cRIO system, what kinds of problems will I run in to? I assume it means formatting the cRIO, installing LV8, converting the program from LV7 to LV8... &nbsp; Is there an FAQ regarding this, specifically about the cRIO? &nbsp; Thanks, Jeff...

labview 8.0 to labview 7.0
Hi, Can somebody save the below VIs in LV 8.0&nbsp;for LV 7.0, please... ?! Find Power Interrupt Time.vi: http://forums.ni.com/attachments/ni/170/335061/1/Find Power Interrupt Time.vi Remove Element(s) from Array.vi: http://forums.ni.com/attachments/ni/170/335061/2/Remove Element(s) from Array.vi Hi Partha,Here are the VIs in LV7.0.Have a nice day Find Power Interrupt Time.vi: http://forums.ni.com/attachments/ni/170/335070/1/Find Power Interrupt Time.vi Remove Element(s) from Array.vi: http://forums.ni.com/attachments/ni/170/335070/2/Remove Element(s) from Array.vi ...

labview 8.5 to labview 7.0
i am on my labview working with 8.5but at work, we only have labview 7.0.what would be my best way to get my vi to be 7.0?thank you so muchMessage Edited by krispiekream on 06-19-2008 03:59 PM In order to go from LV 8.5 to LV 7, you will need to have LV 8.5 (save it back to 8.0), LV 8.0 (save it back to 7.1) and LV 7.1 (to save back to 7.0). If it's only a few small VI's, you can post them on the forum and ask someone to do the saves for you.&nbsp; (Best if you do the save back to 8.0 and&nbsp;post that in order&nbsp;to eliminate 1 of the 3 steps for whoever will do the rest of the conversions for you.) yeah. great.. i did all those steps.i went from 8.0 to 7.1i dont have labview 7.1 so i can't go to 7.0.can someone please help me. Code.zip: http://forums.ni.com/attachments/ni/170/333708/1/Code.zip Hey Krispiekream, &nbsp; Please try the attached to see if it works with LV7.0 &nbsp; Hopefully it does!! &nbsp; &nbsp; Copy 7.0.zip: http://forums.ni.com/attachments/ni/170/334253/1/Copy 7.0.zip thank you so much. i'll try it right now. hi there,i somewhat got it to work.but i am having this error everytime i try to save it.does anyone know how i can get rid of it?<img src="http://forums.ni.com/attachments/ni/170/334653/1/untitled5.PNG"> Message Edited by krispiekream on 06-24-2008 06:02 PM untitled5.PNG: http://forums.ni.com/attachments/ni/170/334653/1/untitled5.PNG You might want to look into <a href=&...

load error code 9: VI version (8.2) is newer than the LabVIEW version (8.2b23).
I am getting the error... VI version is later than the current LabVIEW version. &nbsp;An error occurred loading VI 'CleanupCallback.vi'. &nbsp;LabVIEW load error code 9: VI version (8.2) is newer than the LabVIEW version (8.2b23). ...

Web resources about - LabVIEW 8.2 -- "unable to locate LabView run-time" error message - comp.lang.labview

Resources last updated: 3/28/2016 9:17:28 PM