f



Re: Are Advantech products and its labview drivers good to work with Labview 7? #2

I have PCL 818L card. Where can I get the Labview drivers for the same
0
x9561 (148439)
5/7/2008 11:10:07 AM
comp.lang.labview 35210 articles. 1 followers. vasusachin24 (1) is leader. Post Follow

1 Replies
1650 Views

Similar Articles

[PageSpeed] 21

Hi QWERTYU,
maybe this helps: <a href="http://support.advantech.com.tw/support/DownloadSRDetail.aspx?SR_ID=1-2HYBNJ" target="_blank">http://support.advantech.com.tw/support/DownloadSRDetail.aspx?SR_ID=1-2HYBNJ</a> 
or
this: <a href="http://support.advantech.com.tw/Support/DownloadSearchByProduct2.aspx?keyword=LabView" target="_blank">http://support.advantech.com.tw/Support/DownloadSearchByProduct2.aspx?keyword=LabView</a> 
MikeMessage Edited by MikeS81 on 05-07-2008  01:11 PM
0
x9561 (148439)
5/7/2008 11:40:09 AM
Reply:

Similar Artilces:

Why multihreaded soft worked under Labview 7 but is slower under Labview 8.2.1
Hello all ! &nbsp; I have a multithreated software developped under Labview 7.0. Under this version, multithreading can be enabled/disabled via the&nbsp;options menu&nbsp;/ performance &amp; disk section. This is not present under Labview 8.2.1. &nbsp; My software works properly under LW7 but is slower under LW8.2.1...how can I configure labview and or my vi&nbsp;to make it running as well as&nbsp;under LW7 ??? Is there a "hidden" option to enable/disable multithreading under LW8.2.1 ?&nbsp; &nbsp; Thank you for your help &nbsp; remi To disable multithreading, add ESys.StdNParallel=0 to the ini file. (See: <a href="http://digital.ni.com/public.nsf/websearch/2F606AD236C606008625718E00561A62?OpenDocument" target="_blank">http://digital.ni.com/public.nsf/websearch/2F606AD236C606008625718E00561A62?OpenDocument</a>) However, it is not celar that this is the problem. Did you save the entire hierachy under 8.2.1 after conversion (of course after making sutable backup copines of the 7.0 version ;)). Freshly converted, but not yet saved code runs typically much slower. Also, what do you mean by "slower" 10% slower, 10x slower? How do you measure speed? Thanks for your quick answer altenbach. The tips given at this link will really be useful to me! It seems that I made a wrong conversion of the files...fortunately I made suitable backup of the 7.0 version :smileywink:. I will investigate mor...

How can I run a labview 7.2 vi in labview 8.2
We have several versions of labview running different test and control functions in our facility. There are labview 7.2 VIs in a production setting I wish to reproduce in the test lab. Can I convert them to run on 8.2 or do I have to recreate them in 8.2. I tried to open one in 8.2 and got multiple SubVI's that were not in my program library.. most dealing with AI manipulation. &nbsp; And make sure you have backup copies of your 7.x code. Once you load and save in 8.2, it is a lot of work to get them back to 7.x. Note I used 7.x because I am unaware of LabVIEW version 7.2 even existing. 7.1.1 was the last release prior to 8.0 ...

Re: LabVIEW and LabVIEW RT?
Hello Iman, I will try to illustrate it with an example since it all will depend on the type of application you would like to implement. Let's say you would like to implement an application where you log data, maybe exchange data with databases and you acquire a bunch of data points at a time not performing any type of control and where high determinism is&nbsp;not needed. In this case LabVIEW for Windows work great. If you on the other hand would like to implement a closed-loop application where you need high determinism and reliability and will acquire data point by point you would use LabVIEW RT which is an add-on to LabVIEW. I.e. you need LabVIEW + LabVIEW RT when developing an RT application. ...

Labview 7.0 Vs Labview 8.2 Issue?
Hello, For a independent study Labview class I'm taking, I am trying to create a program that will input two different wav files and combine parts of them together for audio output. The first file I am trying to cut out the bass lines and replace them with the bass lines from the second file. Kind of like turning the second file into a karaoke version and filling in the vocals with the vocal line from the first file. A second option is simply taking the instrumentals from a song (a wav file containing only the bass line) and adding them to the first file after cutting out the original bass line of the first if this isn't possible. I found the attached file while searching for information/examples as to how to do this - it was originally posted at:http://forums.ni.com/ni/board/message?board.id=170&amp;message.id=74618&amp;requireLogin=FalseI tried running the file in Labview 8.20 and it came back with the error that "Build Screen.vi not found." I have searched for this file to download but have come up with nothing.Also, any tips/pointers/comments (or "there is no way this is possible") are much appreciated and very welcome. I have been searching to see if there is anything like this that has been done before and as of yet haven't been able to find anything. I am pretty new to Labview but I am a quick learner and I have a professor working with me on the project that is very familiar with Labview. However, it's spring break right no...

can Labview 7.0 control an instrument without the labview driver?
hellow,i have an instrument which do not have the labview driver,its output signal is RS232,so can i use labview7.0 to read the signal? thanks! Another possible option is to use the Instrument I/O Assistant. It is an interactive tool that generates Instrument I/O and response parsing code for you. It is very helpful in establishing a connection and helping parse instrument response data. It is pretty high level and basic, so if you want to utilize any special serial VISA functionality it may not go as deep as you would like - but it can definitely help get you started. ...

LabVIEW RTE 7 does not work on Linux with Mozilla (1.7) or Netscape (7.2)
LabVIEW RTE 7 does not work on Linux (Mandrake 10.1 or Knoppix 3.7) with Mozilla (1.7) or Netscape (7.2). We tried everything described in <http://exchange.ni.com/servlet/ProcessRequest?RHIVEID=101&RNAME=ViewQuestion&HOID=506500000008000000EFBC0000&ECategory=LabVIEW.LabVIEW+General> copying plugins, but always the gray window on Mandrake or error setting up plugin on Knoppix. We are trying to drive remote applications on your web site with Linux (if possible) to decide about purchasing LabVIEW for Linux. Is there a demo version for Linux we could try? Apparently, LabVIEW fo...

Re: LabView 7.1 and MATLAB 7 #2
And I'm sorry that the link I posted 1.5 years ago didn't survive the discussion forum migration. &nbsp; But I will say that the 7.1.1 maintenance release included all fixes for LabVIEW 7.1, including some with the MATLAB script node.&nbsp; This is a free download avaliable here: &nbsp; <a href="http://digital.ni.com/softlib.nsf/websearch/369618104E25B08E86256F54006A4E2F?Opendocument" target="_blank">http://digital.ni.com/softlib.nsf/websearch/369618104E25B08E86256F54006A4E2F?Opendocument</a> &nbsp; The KB entry Kileen linked above has m...

Differences in CIN management between Labview 5.0 and Labview 7.1 ? #2
Hi, &nbsp; I'm using a VI on a two photon microscope. It steers the laser beam in the sample (quite the same way as a TV scan, scanning a fast line on the X axis, then moving the line down)&nbsp;controlling two mirrors by the&nbsp;PCI-MIO-16E-4 Multifunctions card&nbsp;on traditional DAQ and at the same time it serves as the acquitision through a non-NI DSP Multifunction-board with on-board buffers and hight data throughput (70 Mb/s). &nbsp; It is this part of the program which gives us strong headaches since we have upgraded to a new PC. On the old machine we used Win...

Is LabVIEW 7.1 Aug2005 identical to LabView 7.1 May2005?
I am attempting to have a coworker at a remote site set up their PC with the exact same software as one that I have here.&nbsp; I used the August 2005 CDs from Developer Suite.&nbsp; My coworker tells me that he has the TestStand 3.1, and the Device Driver CDs from the Aug2005 Dev Suite shipment, but he can only find LabView 7.1 from the May2005 delivery. &nbsp; I would like to safely&nbsp;assume that LabView 7.1 is LabView 7.1, regardless of whether it was shipped in May or August, but it is really important to me to make absolutely sure that we end up with the same software v...

change a LabVIEW array outside LabVIEW and keep updated in LabVIEW
change a LabVIEW array outside LabVIEW and keep updated in LabVIEW hi, I am Interfacing a FrameGrabber with LabVIEW using a frame grabber SDK(dll). The memory managment of this FG allow you to allocate your own Array and to give a pointer to this Array to the memory manager. Then when you acquire with the frame grabber, the acquired image will be directly accessible in your array. 1.I give to the FG memory manager a pointer to the Labview array through a SDK Dll function. 2. I run the acquisition 3. I display the array My problem is that the Array is allways displayed with it initial val...

Compatability from Labview 5 to labview 7 express?
I am having a problem where I may have to write a VI on labview 5 on one computer, then move it to a second computer running labview 7 express. Are there any compatability issues I may have to deal with in doing this? there is not supposed to any compatibility issues with version 5. You would have a problem going backwards from 7 to 5 but not from going from 5 to 7.At least that is the way it is supposed to work. Joe Hello Kura, LabVIEW 7.0 will open and convert LabVIEW 5 VI=92s. There are occasionally conversion issues, just depending on what is involved in the VI (the bulk of which bein...

labview 8.5 to labview 7.0
i am on my labview working with 8.5but at work, we only have labview 7.0.what would be my best way to get my vi to be 7.0?thank you so muchMessage Edited by krispiekream on 06-19-2008 03:59 PM In order to go from LV 8.5 to LV 7, you will need to have LV 8.5 (save it back to 8.0), LV 8.0 (save it back to 7.1) and LV 7.1 (to save back to 7.0). If it's only a few small VI's, you can post them on the forum and ask someone to do the saves for you.&nbsp; (Best if you do the save back to 8.0 and&nbsp;post that in order&nbsp;to eliminate 1 of the 3 steps for whoever will do the rest of the conversions for you.) yeah. great.. i did all those steps.i went from 8.0 to 7.1i dont have labview 7.1 so i can't go to 7.0.can someone please help me. Code.zip: http://forums.ni.com/attachments/ni/170/333708/1/Code.zip Hey Krispiekream, &nbsp; Please try the attached to see if it works with LV7.0 &nbsp; Hopefully it does!! &nbsp; &nbsp; Copy 7.0.zip: http://forums.ni.com/attachments/ni/170/334253/1/Copy 7.0.zip thank you so much. i'll try it right now. hi there,i somewhat got it to work.but i am having this error everytime i try to save it.does anyone know how i can get rid of it?<img src="http://forums.ni.com/attachments/ni/170/334653/1/untitled5.PNG"> Message Edited by krispiekream on 06-24-2008 06:02 PM untitled5.PNG: http://forums.ni.com/attachments/ni/170/334653/1/untitled5.PNG You might want to look into <a href=&...

labview 8.0 to labview 7.0
Hi, Can somebody save the below VIs in LV 8.0&nbsp;for LV 7.0, please... ?! Find Power Interrupt Time.vi: http://forums.ni.com/attachments/ni/170/335061/1/Find Power Interrupt Time.vi Remove Element(s) from Array.vi: http://forums.ni.com/attachments/ni/170/335061/2/Remove Element(s) from Array.vi Hi Partha,Here are the VIs in LV7.0.Have a nice day Find Power Interrupt Time.vi: http://forums.ni.com/attachments/ni/170/335070/1/Find Power Interrupt Time.vi Remove Element(s) from Array.vi: http://forums.ni.com/attachments/ni/170/335070/2/Remove Element(s) from Array.vi ...

upgrading cRIO from Labview 7 to Labview 8
Hi again :) I have a cRIO system that is running Labview 7. It runs fine. No problems. We've upgraded to LV8 and I'm wondering if I should convert the LV7 system to LV8. The only reason I would do this is because for me LV8 is much easier to work with regarding cRIO (using DMA, setting up the project etc.). Now, if I attempt to upgrade the LV7 cRIO system, what kinds of problems will I run in to? I assume it means formatting the cRIO, installing LV8, converting the program from LV7 to LV8... &nbsp; Is there an FAQ regarding this, specifically about the cRIO? &nbsp; Thanks, Jeff...

Error Code &quot;1097.....this might corrupted LABVIEW's memory..........&quot; appears after exit the labview and re-start labview
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;I have a probelm when I use the "tool/import shared library(.dll)" wizard&nbsp;to generate the&nbsp;API from C. &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The API &nbsp;works correctly when I complete the wizard, but after I exit labview and re-start labview to run&nbsp;the API&nbsp;again. The error 1097 code "......this might corrupted LABVIEW's memory.............."appears. &nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;The only solution now is to re-generate or update the wizard to&nbsp;generate the API. &nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;I try to find the answer in &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href="http://digital.ni.com/public.nsf/allkb/58596F5D41CE8EFB862562AF0074E04C?OpenDocument" target="_blank">http://digital.ni.com/public.nsf/allkb/58596F5D41CE8EFB862562AF0074E04C?OpenDocument</a>&nbsp; &nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; The paragraph in above article shows ........................... &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; "LabVIEW does not crash until it is closedThe most likely problem is that the DLL function being called has corrupted th...

DSC module 7.1 labview 7.1, new controls and functions not showing up in labview
Dear Reader, I have installed labview 7.10 (also tried update to 7.11) and DSC module 7.1 I thought I would get additional functions and controls in labview due to installation of this module, but I do not see addtional controls or functions, althought I have searched for them and set the controls to "advance" etc. Anyone any idea what I have to do. thanks and regards. ...

Re: "Hi,I'm having problems controlling the Agilent E4422B Signal Generator with Labview. When using the Labview driver functions such as initialize instrument I always get an Error -1074135040
Hi, Brooks. Attached please find the files containing all the information concerning my attempt to control the Agilent E4438C. Hope you can make sense of it and help me. &nbsp; Regards isaac nireport.txt: http://forums.ni.com/attachments/ni/170/191414/1/nireport.txt Capture.spy: http://forums.ni.com/attachments/ni/170/191414/2/Capture.spy CaptureSpy.doc: http://forums.ni.com/attachments/ni/170/191414/3/CaptureSpy.doc Hi, If this driver supports multiple instrument models, then you will probably have to set the model in the default settings in MAX. Regards Ray FarmerMessage Edited by...

Converting LabView 4 vi. to LabView 7 vi.
I have a collection of programs written in LabView 4. I upgraded to LabView 7 recently. I am now trying to open my old 4 vi's with no luck. No block diagram is the error that I'm getting. Any ideas on converting would be greatly appreciated. Chris Without a block diagram, you cannot open a VI in a newer version because the block diagram is required for the recompile. The only way to upgrade is to find the original VIs with the source code. No one, NI included, can recover a block diagram once it has been deleted. Chris Merriman wrote: > I have a collection of programs written...

Labview 7 crashes when opening an earlier Labview version VI
Hello guys. I am using Labview 7 professional edition. The labview crashes when opening an earlier labview version VI. The error message I'm getting is just "Labview has encounted a problem and eneds to close. We are sorry for the inconvenience." The VI contains a few Tag SubVIs, and It is written with an earlier version of Labview(BridgeView is what it was called). Do anyone have any ideas that how I can fix this bug? It's going to be a great help. Thank you very much. Hello, &nbsp; LabVIEW should not be crashing in this situation. Now, does this happen for other simil...

Trying to use Labview Test Executive with Labview 7.1
I have an old application I wrote in Labview 5.1 using the Test Executive version 5.1.&nbsp; I now need to modify the program slightly for a new product. So far I have done the following: 1. Installed the Test Executive in the Labview 7.1 directory 2. Mass compiled the vi's in the LVEXEC51 folder &nbsp; During the mass compile, I see a number of errors when it tries to compile the vi's in the DATABASE folder. It can't seem to find vi's related to SQL (ie Easy SQL.vi). When I try to run the Test Executive directly from the Operator.llb, I see the following errors: &n...

How to open Labview 8.5 VI in Labview 8.2
Hi I am using LabVIEW 8.2.I found one ook modulation example project(http://decibel.ni.com/content/docs/DOC-1394),it was developed in Labview 8.5.I have to oepn this one in My system mean in Labview 8.2.Please tell procedure.Is it possible or not.?Thnaking you sir. It is not possible directly. Somebody with access to version 8.5 needs to save it for version 8.2. Could you attach that particular vi in your post so that somebody can save it for 8.2 Thanks, Mathan Or you can install Labview 8.5 demo. Works for 30 days.... Hi Mathan,Thanks for your reply.i need OOK Modulation (FPGA).VI and OOK Modulation (HOST).VI in version 8.2Here i am attaching this two vi please save it in version 8.2 and send to me.Thanking you Sreenivasulu.O OOK Modulation.zip: http://forums.ni.com/attachments/ni/170/324620/1/OOK Modulation.zip Hi Sreenivasulu.O, i�m not sure if they are enough, but here they are. :smileyhappy: Mike OOK Modulation (FPGA).vi: http://forums.ni.com/attachments/ni/170/324624/1/OOK Modulation (FPGA).vi OOK Modulation (HOST).vi: http://forums.ni.com/attachments/ni/170/324624/2/OOK Modulation (HOST).vi Hi Mike,i got error like this.Here i am attaching two error image what i got.please check nad correct me.One more "OOK_Pack Bits for transmission.VI"&nbsp; and "OOK_Configuration IF RIO for Transmission.VI" was not found.Thanking you sirSreenivasulu.O ook_error1.JPG: http://forums.ni.com/attachments/ni/170/327671/1/ook_error1.JPG ook_error2...

How start many labview sessions (instances of labview.exe) ? #2
I mean could I start many instances of labview.exe like excel.exe, word.exe,visual basic, .net , ... see my answer in your initial post. ...

labview 8.2 llb run with labview 8.5
On the PC I have delete labview 8.2, but I dont find the CD for reinstall. I have a .llb file made with labview 8.2, Can i run it with labview 8.5 or download labview 8.2, I muss install ii rapidelly. &nbsp; tks Costello, you can update the VIs within the LLB to LV 8.5 if they do not have their blockdiagram removed.....hope this helps,Norbert How can I update ? When I start the .vi in the lbb he dont found somme .vi located in DAQmx (wrtie.lbb, start task.lbb,...) How can i install this lbb? thks Costello, if you get loading errors when opening one VI from the LLB like you the ones you get, you have missing components.Since you spoke of DAQmx, i asume that you didn't install NI DAQmx on your machine. You should catch that up.hope this helps,Norbert ...

LabVIEW 8 does not close ref's the same as LabVIEW 7!?!
Hello! I have been struggling with a difference between LabVIEW 7 and 8 in how the Close Reference functions for Active X objects. In order to fully understand the problem, let me first explain the process of how I got here. I have an application in beta testing and we noticed a huge memory leak in LabVIEW 8, 8.2. I took a snippet of the code and worked on it a while to reduce the memory leak. I was closing every reference and could not explain it so I wrote the same code in VB and saw no memory leaks. I implemented the same code in LabVIEW 8 and still saw a memory leak. The code opens a graph control from a third party vendor and draws it. Each time the graph is drawn in LabVIEW 8, it costs about 30-40k. We have 8 graphs in our application bringing each iteration to 240-320k. The users are going to be reviewing between 96-384 samples in one sitting but we have no control over when the program quits. 384 samples reviewed in the graphs is 92,160k as a minimum. I was frustrated and about to send it to the thrid party vendor, AB Sciex, but they only had LabVIEW 7.1. So I converted it back to 8.0 and then to 7.1.1. I ran the code in 7.1.1 and there were little to no memory leaks! I even tried it in LabVIEW 7.0 and it worked the same as 7.1.1. I monitored the memory of LabVIEW through the task monitor in Windows XP. I have tried it on a few XP machines and a 2000 machine and same answer on all. I also built a Task Monitor tool using .NET to graph the memory of the LabVIEW proce...

Web resources about - Re: Are Advantech products and its labview drivers good to work with Labview 7? #2 - comp.lang.labview

Create Custom, High-Performance Video Walls with New Matrox Mura MPX-enabled Solutions from Advantech ...
... Montreal, Canada, November 21, 2012 — Matrox Graphics Inc. today announced a worldwide partnership with global embedded computing leader Advantech ...

Advantech industrial communication devices vulnerable to remote code execution
Industrial computer manufacturer Advantech has fixed a critical vulnerability in a series of devices that handle data communication for industrial ...

Advantech communication devices vulnerable to remote code execution
Industrial computer manufacturer Advantech fixed a critical vulnerability in a series of devices that handle data communication for industrial ...

Advantech industrial serial-to-Internet gateways wide open to unauthorized access
Specialized gateway devices made by Advantech that are used around the world in industrial environments to connect legacy serial equipment to ...

Advantech to construct R&D and production building
Advantech, the largest Taiwan-based maker of industrial computers, will begin construction of a building with total floor area of 33,629 square ...

Advantech industrial communication devices vulnerable to remote code execution
Industrial computer manufacturer Advantech has fixed a critical vulnerability in a series of devices that handle data communication for industrial ...

Researchers identify buffer overflow vulnerability in Advantech device
The vulnerability in EKI1221D can be exploited remotely by attackers to execute arbitrary code. Advantech released firmware version 1.64 for ...

Advantech Failed to Patch Serious Flaws in SCADA Product
The Zero Day Initiative (ZDI) has published advisories describing several unpatched vulnerabilities affecting Advantech’s WebAccess industrial ...

Advantech authentication forgets the authentication part
Industrial gateways also carry a debugging backdoor Advantech's EKI series of Modbus-to-TCP/IP gateways have a critical authentication bug, ...

Advantech Industrial Serial-To-Internet Gateways Left Wide Open
itwbennett writes: Researchers from Rapid7 have discovered a vulnerability in serial-to-IP gateway devices from Advantech that would allow the ...

Resources last updated: 3/19/2016 10:40:06 AM