f



Re: "File not found" when starting LabVIEW #2

sorry, this the program that i take from this link, http://zone.ni.com/devzone/cda/epd/p/id/5146


am_modulation.vi:
http://forums.ni.com/attachments/ni/170/292575/1/am_modulation.vi
0
x9561 (148438)
1/2/2008 12:10:05 PM
comp.lang.labview 35210 articles. 1 followers. vasusachin24 (1) is leader. Post Follow

0 Replies
790 Views

Similar Articles

[PageSpeed] 28

Reply:

Similar Artilces:

Re: "File not found" when starting LabVIEW
hello, i would ask about why a ni zone example code problem. i try to run on LabVIEW and it says file not found...(as attached by picture) the link on the ni zone is: http://zone.ni.com/devzone/cda/tut/p/id/6037#softwarethanks.zull azymresearch assistantRF department,UTHM, malaysia file not found.JPG: http://forums.ni.com/attachments/ni/170/292574/1/file not found.JPG ...

Error Code "1097.....this might corrupted LABVIEW's memory.........." appears after exit the labview and re-start labview
        I have a probelm when I use the "tool/import shared library(.dll)" wizard to generate the API from C.         The API  works correctly when I complete the wizard, but after I exit labview and re-start labview to run the API again. The error 1097 code "......this might corrupted LABVIEW's memory.............."appears.        &nbs...

"re-entrant" "file I/O" "QSM_State Machines"
    I have trouble with writing (appending) to text file in a QSM that is in an "occurence mode" of operation whereby the queue waits for outside engueue to go ahead and do a task. The task is simply to write to a file a line of text.   Outside producers give the queue its go ahead and data is sent along etc...   WHat I am seeing in the logging functions are multiple errors (Error 1) Somehow Labview is not noticing that the reference is valid or it is invalidating the reference.   Q is Should I just let the QSM loop to keep it ali...

Re: VisualBasic "Show & Hide" equivalents in LabView
Hi, I want to show/hide the Labview Help programatically. (Just on the click on single button) How it can be done? Do i have to use event structure on Ctrl + H buttons???:smileyindifferent: Please suggest some solution. Thanks There's a help palette with a primitive called Control Help Window, which should do what you want (assuming you want the context help). <img src="http://forums.ni.com/attachments/ni/170/336539/1/untitled5.PNG"> Message Edited by mathan on 07-01-2008 07:07 AM untitled5.PNG: http://forums.ni.com/attachments/ni/170/336539/1/untitled5.PNG Hi Tst, Th...

Adding an &quot;IMAQ Image.ctl&quot; to the &quot;Display State.ctl&quot; of an XControl prevents LabVIEW from creating a probe of &quot;Display State.ctl&quot;
I am working on an extended IMAQ Display control using LabVIEWs XControl capabilities. &nbsp; I need a copy of the original image passed to add some overlays which must not affect the original image. To achieve this I am creating a backup image in the "Init.vi" and deleting it in the "Uninit.vi". I am storing the reference&nbsp;of this image&nbsp;in the "Display State.ctl" which is part of every XControl. &nbsp; As soon as I am adding an "IMAQ Image.ctl" to the Display State cluster, it is no longer possible to generate a probe of the Dis...

plug-in &quot;not installed&quot; in my LabVIEW project's &quot;Build Specifications&quot;
I moved my LabVIEW project from one computer to another, now when I click on any item under the project's "Build Specifications", I get an error reading "The plug-in for the selected item is not installed on your system." Does anybody know how to fix this? I have no idea what this "plug-in" is.Attached is a screenshot. plug-in error.PNG: http://forums.ni.com/attachments/ni/170/222664/1/plug-in error.PNG ...

Installer &quot;Source file settings&quot;, &quot;VI Settings&quot; problem in 8.2
I have just upgraded from LabVIEW 8.0 to 8.2 and it seems the Installer "Source file settings", "VI Settings" check boxes no longer have any affect on the built application. &nbsp; For example, if I un-check the "Show Menu Bar" boxes for my Main.vi and build, when I run the built application the Main.vi Menu Bar is visible. &nbsp; It seemed to work as expected with 8.0 though. &nbsp; Any help and suggestions are much appreciated. &nbsp; Aaron Hi Seamus, Thanks for that and I look forward to hearing from you again Aaron ...

Remove &quot;zeros&quot; form a txt file created by Labview #2
Hi all, &nbsp; I got problems with a saved txt file and I hope somebody will me here. &nbsp; I'm doing measurements and saving data in a txt file. The data look as follow:&nbsp; 0.000000 &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; 1.2587...

Error 1047 in LabVIEW 8.2: LabVIEW failed to send variable to the script server. Server:&quot;&quot;
I am working with the evaluation version of labVIEW as well and I have run into another error.&nbsp; I am using a MATLAB script node within a for loop and attempting to pass the for loop counter variable into the script.&nbsp; When I run the code it brings up a 1047 error and says "LabVIEW failed to send variable to the script server. Server:"" ".&nbsp; I looked up the error online which seems to have roots in a failed auto initialization of MATLAB.&nbsp; Is there something that I can do in labVIEW to fix the problem or is it strictly a MATLAB error? &nb...

Re: Help, rather stuck: Should it take 22 ms to (via Visa) write &quot;ISET 2&quot; then &quot;ISET 0&quot; to an instrument? (to a Kikusui electronic load if you're curious)
Dennis hi: I hope you are able to gime a hand with KIKUSUI PLZ-30F electronic load. 1. I'm talking to the instrument via GPIB and it communicates. 2. It doesn't respond on a settings commands - change from CC to CR mode, etc. 3. There are 3 modules in a frame - one master and two slaves. 4. I'm suspicious I'm missing something, and... this company does not have techsupport...??? 5. Their drivers have entirely different format from SCPI and I have no use to them. 6. There is an IVI driver - but I didn't try it yet. &nbsp; Best, Oleg Finodeyev ...

"cat <> file" and "echo "ddd" >&2 2>&1" questions
Hi All 1. what is "cat <> file" means? is that means read line ,echo to stdout ,and write back to file? but I think command should be "cat <>> file" which fails. 2. $echo "ddd" >&2 2>&1 ddd $echo "ddd" 2>&1 >&2 ddd $ which "fd" be used on earth? Is there any way to display what fd be used? like : $echo "ddd" 1:ddd thanks On Sun, 19 Aug 2007 20:56:32 +0800, Key9 wrote: > Hi All > > 1. > what is "cat <> file" means? > is that means read line ,echo to st...

How can I modify the &quot;Type definitions&quot; of &quot;Function Prototype&quot; if I want build a DLL in Labview 8.5.1.?
Hello,We have a library with several VIs (API - Interfaces to our Real Time Target). This VIs we provide to our customer to generate own VIs to control the Real Time Target.Now we want to provide the functionality of this VI-library as DLL to our customer. The problem is, that labview use self definite name of type definitions. Also if I use "strict Type definition".Example:void GetOutputValues(VARIANT *Scale_In, int32_t ModelNr, uint16_t SignalID[], TD1:smileymad: *errorIn, VARIANT *Scale_Out, TD2 *Data, TD1 *errorOut, int32_t len)It is possible to modify "TD1" and "T...

Re: i am having a problem with while loops, i have two while loops, i have a random number generator inside the &quot;inside&quot; loop and i want to read an array outside the &quot;outer&quot; #2
Hi guys, Apologies about he messy thread - I needed asolution urgently and I didn't get a chance to notice the post date. &nbsp; :Ravens - Thank you a lot. The solution, also found in "my assignmnet live update.vi", works perfectly, doing exactly what I needed. Thanks again. kolorek ...

How to define &quot;byte stream type&quot; for &quot;open file&quot;?
Hello, I created some numbers (type "double") in Matlab and stored in a file. What value should I use to specify the "byte stream type" for "open file" in Labview? Should I put something like "DBL" or "I32". I don't know where to find the list of legal "types" in Labiew help. Thanks so much! Felicia Looks like 7.1:<img src="http://forums.ni.com/attachments/ni/170/347924/1/read%20file%207.png"> The Matlab "double" is 64 bits (8 bytes). It doesn't make much sense to use an integer datatype to read ...

Web resources about - Re: &quot;File not found&quot; when starting LabVIEW #2 - comp.lang.labview

Resources last updated: 2/2/2016 11:29:34 PM