f



send email using SMTP?

Hi,
         I am trying to send e-mail using SMTP Send Message(Small).vi which will be in the SMTP email.llb file. By using this vi I am able to send e-mail to those id 's   for which I know SMTP mail server name. But I am not able to send e-mails to those e-mail id's for which SMTP mail server name I don't have(like yahoo,gmail). 
         Can we use SMTP to send the e-mail to those id's for which we don't have SMTP mail server name ? 
 
   Please give me any suggesation on how to do this? 
    
  
Thanks:-
Mike 
0
x9561 (148438)
5/31/2007 7:40:13 AM
comp.lang.labview 35210 articles. 1 followers. vasusachin24 (1) is leader. Post Follow

4 Replies
1499 Views

Similar Articles

[PageSpeed] 17

Hi Daniel,
 Thanks for your quick suggestion. My problem is, I know the SMTP mail server name of my company, so I am able to send the mails to anyone in my company. But I am not knowing the  name of SMPT mail server of third party(like gmail,yahoo) so I am not able to send mails to any of this mail id's. 
     My customer is giving me the mail id's for which he want to receive the mails but he may or may not give me the SMPT mail server names of those mail id's.  So I require to give mail id's as a input to my program and it should send mails to those e-mail id's irrespective of their SMTP server names. This will also increase the portability of my application as only e-mail id's are needed to give as a input. Can this be possible using SMTP? Or if u know any other way to do this?
 What about authentication? How to over come of that problem...
 
Thanks:-
Mike
 
  
0
x9561 (148438)
5/31/2007 9:40:09 AM
Hi Daniel,
   I am using SMTP mail server of my company. And I am not able to send e-mail to my personal e-mail id's which is on yahoo,gmail. When I try to do this the following error message comes:-  " Requested action not taken: mailbox unavailable, For Example mailbox was not found or there was no access".
  Is the error occours due to authentication or their might be another reason for it?
 
Thanks:-
Mike 
0
x9561 (148438)
5/31/2007 10:10:12 AM
Hi Mike,
  Thanks for the advice. Can u elaborate more on what u mean by external code? Is this code are easily integrable with lab view? Please give me some web link about this external code if you have any. I will have a look at this external code and their price. But my first priority will be to built this vi using lab view SMTP vi, I can go for any external code if I am not sucessed in doing it. 
   Can the SMTP vi work fine with SMTP mail server which will having no spam filter? 
 
Thanks:-
Mike
0
x9561 (148438)
5/31/2007 11:40:10 AM
Hi Daniel,
 I have Lab View 8.2 basic version, so i do not have "SMTP Email Send Multiple Attachments.vi". with me.
       I have look in to the outlook setting but I have not found POP/SMTP or IMAP/SMTP their. It only contain Microsoft Exchange server there. So the authentication setting I can't change. Please tell me what I have require to do, so that I can get option of POP/SMTP or IMAP/SMTP in e-mail account. I will ask for the network people to do thses things.
 
Thanks:-
Mike
0
x9561 (148438)
5/31/2007 1:40:09 PM
Reply:

Similar Artilces:

VFP sending email using SMTP
I'm trying to find a way for VFP8 to scan through our email database and send a message to our network users. Sounds fairly simple, but instead of having a "text" message, I want a .JPG or image file to be the body of the message. I don't want it sent as an attachment. I've downloaded wwIPStuff from West-Wind, and I think I've figured that out, but it looks like it only supports text messages. Any ideas? As always, thanks for all of your help. Having a JPG as the entire message is a genuinely bad idea. The "S" in SMTP stands for simple. It&#...

sending form data as email using SMTP server ???
How can I take my form data and send it as an email using my SMTP server located @ my ISP using PHP ? my form has several fields: TO: this is a drop down list FROM: this is a drop down list SUBJECT: Free Type MESSAGE: Free Type CC: Check Box what I need to do is send the email TO the user selected, FROM the user selected, with the Subject and Message, If ticked CC then copied to the FROM user ! Any Ideas ? Thanks php.net - search for the email functions. "James" <James@NotHere.com> wrote in message news:cdimgvk193nentic1pbkr5qfrgjphcj9v7@4ax.com... > How can ...

Send email on labview using the Gmail Server (TLS)
Hello, I am trying to using the Google mail server to send email from LabVIEW. I actualy try to use the library of the OpenG OGIC_SMTP. The problem is when talking with the server, I received the message require to do TLS. After sending STARTTLS, I receive this message 220 2.0.0 Ready to start TLS. I don't know what I should do next. Please tell me what is the next step? I do a lot of googling but only the recommend that after TLS is negotiate with the server. But I don't know how to do that. I highly appriciate any help. Best Regards, Thang Nguyen Hi TonP, This is my question on OpenG: <a href="http://forums.openg.org/index.php?showtopic=170" target="_blank">http://forums.openg.org/index.php?showtopic=170</a> Could you please take a look at the VI OGIC_SMTP_Main.vi in the internet toolkit at OpenG? <a href="http://openg.org/tiki/tiki-index.php?page=OpenG+Internet+Connectivity+Tools#attachments" target="_blank">http://openg.org/tiki/tiki-index.php?page=OpenG+Internet+Connectivity+Tools#attachments</a> You can download at the attachment tab. Because I still try to modify this function with adding some command, so there is not any vi from myself. That's the reason&nbsp;why I don't have any VI to send you. Thank you for your patient to answer my question. Thang Nguyen Hi&nbsp;Jim, I read your answer already. I just want to answer TonP. Thank you so much for your answer, Thang Nguyen I m...

errors with sending email using mime/smtp package
I get the following error from a client site as follows: Tcl: 8.4.5 Error: 400: error flushing "sock568": invalid argument Stack Trace: error flushing "sock568": invalid argument while executing "flush $channel" (procedure "mime::copymessageaux" line 175) invoked from within "mime::copymessageaux $token $channel " invoked from within "mime::copymessage $part $channel" ("foreach" body line 3) invoked from within "foreach part $state(parts) { puts $channel "\n--$boundary" mime::copymessage $part $channel ..." ("default" arm line 2) invoked from within "switch -glob -- $state(content) { message/* { puts $channel "" foreach part $state(parts) { ..." ("parts" arm line 7) invoked from within "switch -- $state(value) { file { set closeP 1 if {[info exists state(root)]} { # FRINK: nocheck vari..." (procedure "mime::copymessageaux" line 75) invoked from within "mime::copymessageaux $token $channel " invoked from within "::mime::copymessage $part $state(sd) " invoked from within "wtextaux $token $part " invoked from within "smtp::sendmessage $multiT -servers [list $setup(smtpho...

All of a sudden I cannot send some email using Gmail's SMTP server
Apple Mail with Google Apps (different from Gmail) IMAP on a mid-2007 24" iMac running 10.5.5. Suddenly I cannot send certain email. It's random as to which. No discernable pattern. I've tried restoring Mail's settings and folders from a TM backup a few days ago when things were working. No good. Is there ANY way to contact Google? I can't find a way. TIA, Jamie Kahn Genet -- If you're not part of the solution, you're part of the precipitate. Jamie Kahn Genet <jamiekg@wizardling.geek.nz> wrote: > Apple Mail with Google Apps (different from Gmail) I...

sending chinese character emails via Net::SMTP using Mime-tools
Howdi, I want to send chinese character emails via Net::SMTP perl. Is the most reliable format MIME encoding? If so, and I have a stream of characters (lets say utf-8), do I just Mime encode them quoted printable and let the client mail application interpret? Anyone been through this process? Thanks, --jim In article <47a3b6fd.0403051048.58fe450b@posting.google.com>, jobrien@techtarget.com (James O'Brien) wrote: > I want to send chinese character emails via Net::SMTP perl. Is the > most reliable format MIME encoding? If so, and I have a stream of > characters (lets s...

Why do i get an error 66 when i sent a mail use SMTP Email Send File.vi?
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; When i use SMTP Email Send File.vi,it works very well for some special mail sever such as the sever of my company,For others,while debugging it ,i use a free email address from 163 (<a href="http://mail.163.com/" target="_blank">http://mail.163.com/</a>)&nbsp;or&nbsp;Sina(<a href="http://mail.sina.com.cn/" target="_blank">http://mail.sina.com.cn/</a>)&nbsp;i get an error 66.I use the default sever port number(incoming mail sever(POP3):110,Outgoing mail sever(SMTP):25). &nbsp; &nbsp;Server information for 163: &nbsp;&nbsp; incoming mail sever(POP3):pop3.163.com &nbsp;&nbsp; Outgoing mail sever(SMTP):smtp.163.com &nbsp; &nbsp;Server information for Sina: &nbsp;&nbsp; incoming mail sever(POP3):pop3.sina.com &nbsp;&nbsp; Outgoing mail sever(SMTP):smtp.sina.com &nbsp; Thank you! &nbsp; According to the LabVIEW documentation error code 66 is: "The network connection was closed by the peer", which is not very helpful. There could be a number of reasons why this happens. Could also be that the server was down. I had trouble connecting to one of the sites you listed. Does the server require authentication? I tried the links you provided, but they're in a foreign language and I can't read them, so I can't tell. If authentication is required, then the SMTP VIs ...

Why Can't I Send EMail to Earthlink's New Authenticated SMTP Server using Eudora 4.3.2 ???
Since last Thursday (5 days now) I am unable to SEND email to Earthlink's new authenticated SMTP server using Eudora 4.3.2. Don't know why. I would appreciate it if anybody can tell me the reason for the problem. I continue to be able to receive email from their POP server. Up until last Thursday, I was sending email through Earthlink's non-authenticated "mail.pipeline.com" server. It appears that they've pulled the plug on that server and now tell me to use "smtpauth.earthlink.net", which requires SMTP authentication. It appears that either (a) Eudora 4.3.2 is incompatible with the login requirements of Earthlink's SMTP server, OR (b) I'm missing something in the setup process. I have religiously followed Earthlink's instructions for authenticated SMTP setup for Eudora 4.x (found at http://kb.earthlink.net/case.asp?article=19293 and http://kb.earthlink.net/case.asp?article=15385 ). I use Eudora 4.3.2 running on Windows XP. I have another networked Windows 98 computer, on which, for testing all this, I have also installed Eudora versions 4.3.2, 6.2.1.2, 6.2.5.6, and 7.1.0.9 and Outlook 2000. I CAN send email to Earthlink's new SMTP server from Eudora 6.2 and 7.1 and Outlook 2000, but not from the 4.3.2 versions, either on Win XP or Win 98. Using 4.3.2 gives the following error message: "Connecting to the Mail Server. . ., AUTH CRAM-MD5 [connection time] Error reading from netwo...

python smtp gmail authentication error (sending email through gmail smtp server)
Hi all, I have the following code import smtplib from email.mime.text import MIMEText smtpserver = 'smtp.gmail.com' AUTHREQUIRED = 1 # if you need to use SMTP AUTH set to 1 smtpuser = 'admin@myhost.com' # for SMTP AUTH, set SMTP username here smtppass = '123456' # for SMTP AUTH, set SMTP password here RECIPIENTS = ['online8@gmail.com'] SENDER = 'admin@myhost.com' msg = MIMEText('dsdsdsdsds\n') msg['Subject'] = 'The contents of iii' msg['From'] = 'admin@myhost.com'...

sending email from a script using nail/mailx
I've been using nail for many months to send email from scripts. We just did an OS upgrade and can no longer get the script to work. Here is an example: echo "TEST Mail" | nail -s "TEST Mail2" -r "user@cc2" -S smtp="smtp://outgoing.verizon.net:25" -S smtp-auth-user="login" -S smtp-auth-user="user" -S smtp-auth-password="****" whitteng@con2inc.com smtp-server: 550 5.7.1 Use fully qualified domain name "/root/dead.letter" 11/301 .. . . message not sent. I've made everything I can think of FQDN so does anyone get what the error means? Thanks, Gary Whitten whitteng@con2inc.com On Tue, 16 Feb 2010 12:58:01 -0800 (PST), Gary wrote: > I've been using nail for many months to send email from scripts. We > just did an OS upgrade and can no longer get the script to work. Here > is an example: > > echo "TEST Mail" | nail -s "TEST Mail2" -r "user@cc2" -S > smtp="smtp://outgoing.verizon.net:25" -S smtp-auth-user="login" -S Has your area been converted to use outgoing.verizon.net:587 > smtp-server: 550 5.7.1 Use fully qualified domain name > "/root/dead.letter" 11/301 > . . . message not sent. > > I've made everything I can think of FQDN so does anyone get what the How about your node name the script is executing on. How about what the header and body have for node name. My scripts just do ...

How to send email by using vb
Hi ! Sorry for my english I am programming booking database in vb6 for a company. I do not know much about LotusNotes. (Right to say I do know nothing ) My question is: I would like that this database could send confirming email of actual booking to guests. The problem is that machine where this database will be installed on; is runing as a client on domain, and get access to LotusNotes only if is connected to domain. ( as Lotus sesion I guess.) The Vb.6 SendObject function works only if machine has some default mail reader installed on it. I allready tryied wi...

using AOL for SMTP sending
just like so many folks that travel, some use national accounts for dialup. AOL now has Open email access using IMAP and SMTP... However - out question is for folks using AOL for dialup, but trying to send email from their "other" domain.... ie - Phil@xyz.com If I try and send using my remote SMTP mail server, port 25 is intercepted by the AOL proxy and sent... HOWEVER - it seems to work fine for AOL 8.0 but seems to fail for other users with AOL 9.0 Any other users that have AOL 8.0 or 9.0 that use it for sending email with their normal Eudora settings - here's a followup to my previous msg - AOL now supports IMAP for reading and SMTP for sending - http://help.channels.aol.com/topic.adp?catId=1&sCId=416 question - I see how with the "esoteric" options, I can now specify ports - but can I copy those in the INI file to specific personalities ie - most use SMTP 25 but AOL says it wants SMTP 587 On Mon, 19 Apr 2004 20:16:54 GMT, "Phil Schuman" <pschuman_NO_SPAM_ME@interserv.com> wrote: >here's a followup to my previous msg - >AOL now supports IMAP for reading and SMTP for sending - > >http://help.channels.aol.com/topic.adp?catId=1&sCId=416 > >question - I see how with the "esoteric" options, >I can now specify ports - >but can I copy those in the INI file to specific personalities >ie - most use SMTP 25 >but AOL says it wants ...

Using actionmailer to send an email
Hi, I was just wondering how i would write a ruby script to send an email using the gmail smtp. Here is what I have so far: require 'rubygems' require 'action_mailer' class SimpleMailer < ActionMailer::Base def simple_message(recipient) from 'my_email@gmail.com' recipients recipient subject 'yay I just sent this' body 'hope this works' end end ActionMailer::Base.smtp_settings = { :address => 'smtp.gmail.com', :port => '25', :user_name => 'my_email@gmail.com', :password => 'my_password', :authen...

How to send emails using IMAP?
Dear readers, I would like to use PostFox for sending my IMAP emails, but I don't know what to write in my muttrc. Does anyone ahve or know of a exaple muttc config file that uses PostFix for sending over IMAP? Hugs, Janni In article <pan.2003.11.15.15.24.26.784965@so-no-email.address>, Janni Jensen wrote: > I would like to use PostFox for sending my IMAP emails, but I don't know > what to write in my muttrc. > > Does anyone ahve or know of a exaple muttc config file that uses PostFix > for sending over IMAP? You can not send mail over IMA...

Send email using TCL ?
Hi, Is there is a way to send email using my TCL programs? I am using XP to run a testing scripts and I would like to get an email once the test is done. Thanks, Yaron On Feb 25, 8:32 am, Yaron <ya...@broadlight.com> wrote: > Hi, > > Is there is a way to send email using my TCL programs? > > I am using XP to run a testing scripts and I would like to get an > email once the test is done. > > Thanks, > > Yaron Take a look at smtp and mime in tcllib. If you've got ActiveTcl installed you'll find details of how to use the smtp package to send an email in the help file. Simon you can also use Email package: http://web.uvic.ca/~erempel/tcl/Email/Email.html Dnia Mon, 25 Feb 2008 00:32:25 -0800 (PST), Yaron skrobie: > Hi, > Is there is a way to send email using my TCL programs? > I am using XP to run a testing scripts and I would like to get an > email once the test is done. This is an example of sending a HTML formatted message. Of course, you can use a plain text, if you supply -canonical text/plain. set msg [mime::initialize -canonical text/html -file $file_with_message] eval [concat smtp::sendmessage $msg \ [list -header [list Subject "Tests $passed_or_failed"]] \ [list -header [list From tester@host.com]] \ [list -header [list To recipient@host.com]] -servers mail.host.com] -- // _ ___ Michal "Sektor" Malecki <sektor(whirl)kis.p.lodz.pl> ...

sending emails using mutt
i have mutt installed working great for reciving emails but sending does not work i know i have sendmail and fetchmail on my system so am i missing something? fintan On Sat, 28 Feb 2004 23:02:01 +0000, ***Fintan*** wrote: > i have mutt installed working great for reciving emails but sending does > not work > i know i have sendmail and fetchmail on my system > so am i missing something? > i did a # telnet localhost 25 gives me connect to address 127.0.0.1: Connection refused where do i go from here? any help or link and i am a newbie still a lot to learn fintan O...

SMTP email sending and executable
Hi all ! I have some problems related to my executable I talked about in another message. I decided to create another thread to that question. Hope I'm doing it right ! &nbsp; As I told you my code is working perfectly. But I got some problems when I created an executable. You guys helped me solve them but&nbsp;now I got another problem:I'm using SMTP to send a message notification after a certain condition is met (please see the attached VI).&nbsp;&nbsp; The "normal " code is working well but the executable, not! When I run the executable it's continually sending emails. It should normally send just one time! Can somebody tell me &nbsp;what's going wrong with my executable?Best regardsKabanga Email_and_Executable.vi: http://forums.ni.com/attachments/ni/170/317632/1/Email_and_Executable.vi Hi Kabanga, i see no problem with it, but why don�t you use a "wait until next ms multiple"? What do you want to do? You could also use an event structure to count your clicks. Mike I don't know why it work in edit mode, but not in exe. If you place your bottom Switch-Case into the upper (in case TRUE), than it should send only once. I think. Hi Kabanga, here is an example with the event structure, so you don�t need the "wait until next ms multiple". Mike Email_and_Executable[1]_LV80.vi: http://forums.ni.com/attachments/ni/170/317637/1/Email_and_Executable[1]_LV80.vi Hi Mike, thanks for your help.I just put the &q...

Using rexx to send an email
I am updating an Excel spread sheet with oorexx. Under certain condition I would like to email the spread sheet to someone as an attachment. Is there a way I could do that? In <Ldt%h.896$SC4.224@nlpi068.nbdc.sbc.com>, on 05/06/2007 at 04:08 PM, "jerry chapman" <jerryc314@sbcglobal.net> said: >I am updating an Excel spread sheet with oorexx. Under certain >condition I would like to email the spread sheet to someone as an >attachment. Is there a way I could do that? Is there a mail command in windoze? If so, use it. If not, is RXSockets available? You...

Send email with gmail by using php
Hi I set up a server at home by using WAMP. Then I followed this article: http://deepakssn.blogspot.com/2006/06/gmail-php-send-email-using-php-with.html to send email via smtp.gmail.com. I got error like this: Warning: fsockopen() [function.fsockopen]: SSL operation failed with code 1. OpenSSL Error messages: error:140770FC:SSL routines:func(119):reason(252) in F:\livingProgrammes\wamp5\www \test_phpmailer\class.smtp.php on line 110 openssl option is enable....... On Aug 3, 8:00 am, figo2476 <figo2...@gmail.com> wrote: > Hi > > I set up a server at home by using WAMP. >...

SMTP Email Send Message Error
When I using SMTP Email Send Message in Labview 8.0 to send an email message and I get a error message as bellow: &nbsp; Error 16500 occurred at 500 5.5.1 Command unrecognized: "MIME-Version: 1.0" Possible reason(s): LabVIEW:&nbsp; (Hex 0x4074) 500 Syntax error, command unrecognized. For example, the command line might be too long. &nbsp; Where the mistake and how to solve this error to send an email by Labview 8.0. &nbsp; Thank you. Can you give an example? &nbsp; I did some digging around in the SMTP Email Send Message code and the MIME version 1.0 command is...

Send email from script using telnet
Hello I would like to send email from script using telnet and check how long it takes to connect to smtp server and send email. I would like to check this by running script from command line: time script. I don't know what this script should look excatly like. Here's what i have: telnet 121.121.121.1 25 MAIL FROM: t@aaa.com RCPT TO: ts@aaa.com DATA this is a test .. quit but how to script it? Thank you in advance AT On 27 Apr 2006 22:40:34 -0700, "T0me3" <tomec@obywatel.pl> wrote: >Hello > >I would like to send email from script using telnet and chec...

Using a Recordset to Send Emails in Outlook
Hi, I've attempted to make use of the Microsoft Knowledge Base Article "ACC97: How to Use a Recordset to Send Outlook E-Mail to Multiple Recipients - 318881" but I can't get it to completely work. I have been continually receiving two error messages. The first message states that it cannot find the Form "frmMail" which I made sure to create. Or it highlights the following line Set objOutlookRecip = .Recipients.Add(Forms!frmMail!CCAddress) and says this property is unavailable in design view. I am currently using Access 2003 and am wondering if the difference in version could be the problem. Thanks, Jonny Haven't seen that article, but what I've done is iterated through a recordset, built up a string variable with the recipients (or cc, or subject, or body) names, and added it to the DoCmd.SendObject command, thusly: DoCmd.SendObject acSendNoObject, , , recipientString, ccString, , subjectString, bodyString, True or get the recipient from a form: DoCmd.SendObject acSendNoObject, , , frm.listRecipients.Column(0, i), ccString, , subjectString, bodyString, True "Cameron" <jonny_hard_drive@hotmail.com> wrote in message news:32be9158.0402161026.6a0b99de@posting.google.com... > Hi, > > I've attempted to make use of the Microsoft Knowledge Base Article > "ACC97: How to Use a Recordset to Send Outlook E-Mail to Multiple > Recipients - 318881" but I can't get it to completely work. I h...

Question Using Vb to Send Email
I wrote a program that I use to send email in outlook. I use the mapi controls 6 to format and send the email using the code to define subject, recipient, message etc. What I would like to know is if there is a way to make the subject heading on the emails sent bold or a different color to make them stand out. Thanks ...

Failed to send emails to SMTP server
Our email server is called mail.mydomain.com. I have a Redhat 7.2 machined called myrh.mydomain.com. When I try to send emails to other guys, foe example, robert@mydomain.com, the emails can not be delivered to myrh.mydomain.com because sendmail in my linux machine delivers it locally. What should I do to fix this problem? Thanks in advance Frank On Thu, 18 Dec 2003 02:18:38 GMT, Frank <noooooooo@rogers.com> wrote: > Our email server is called mail.mydomain.com. I have a Redhat 7.2 machined > called myrh.mydomain.com. When I try to send emails to other guys, foe > example, robert@mydomain.com, the emails can not be delivered to > myrh.mydomain.com because sendmail in my linux machine delivers it locally. > > What should I do to fix this problem? Mail from mail.mydomain.com to anybody@mydomain.com would tend to be delivered locally if mail.mydomain.com knows to accept mail for mydomain.com (makes sense doesn't it?). If you specifically want to send mail to robert@myrh.mydomain.com, then that is what you need to use for an e-mail address. Now if these boxes are on a LAN with private IPs, then you would either need to use the name of the destination's private IP, or would need a mailertable entry something like the following (assuming that your local domain is the typical RH localdomain: myrh.mydomain.com esmtp:[myrh.localdomain] Or it could be the actual local IP instead of a name. The square brackets are to ignore any MX record (an...

Web resources about - send email using SMTP? - comp.lang.labview

Email - Wikipedia, the free encyclopedia
is a method of exchanging digital messages from an author to one or more recipients. Modern email operates across the Internet or other computer ...

ProtonMail brings end-to-end encrypted email to iOS
... has announced the official launch of their mobile apps for iOS and Android today. ProtonMail brings seamless PGP end-to-end encryption to emailing, ...

Email marketing works
You might be annoyed by the constant marketing you’re getting in your email, but that’s only because research shows that the method works. Not ...

Internal email at the company Dell is buying for $67 billion shows fear of a 'Blackberry moment'
Newly surfaced emails from some of EMC's executives suggest the company was worried about a "Blackberry moment" in 2014, well before Dell agreed ...

Emails: NSA denied Clinton's request for secure smartphone
State Department asked NSA in 2009 for then-secretary of state to get secure "BlackBerry-like" device, like the one provided to President Obama ...

Man to plead guilty to celebrity email hack
A man has agreed to plead guilty to a computer hacking charge after authorities said he illegally accessed private phone and email accounts. ...

Emails: EPA chief warned Flint crisis could get 'very big'
... and local doctors warned that city residents were in danger — and said the matter "could get very big very quickly," according to emails released ...

Keylogger hijacks key business email accounts
A new email-based attack campaign is targeting key employees from companies in the U.S., Middle East and Asia with the goal of compromising their ...

INVESTIGATION: Hillary Sent Dozens Of Emails On Her BlackBerry From Russia And China, Raising Risk Profile ...
INVESTIGATION: Hillary Sent Dozens Of Emails On Her BlackBerry From Russia And China, Raising Risk Profile

ProtonMail's encrypted email is now available to all
After a two-year, invitation-only beta, ProtonMail has opened its privacy email service to the public and launched new mobile apps. The app is ...

Resources last updated: 3/19/2016 3:07:25 PM