f



Trying to use Labview Test Executive with Labview 7.1

I have an old application I wrote in Labview 5.1 using the Test Executive version 5.1.  I now need to modify the program slightly for a new product. So far I have done the following:
1. Installed the Test Executive in the Labview 7.1 directory
2. Mass compiled the vi's in the LVEXEC51 folder
 
During the mass compile, I see a number of errors when it tries to compile the vi's in the DATABASE folder. It can't seem to find vi's related to SQL (ie Easy SQL.vi). When I try to run the Test Executive directly from the Operator.llb, I see the following errors:
 
"Could not call the Login system callback. Open VI Reference in Call Login Callback.vi."  This vi is password protected so I can't look at the diagram. 
 
I have also tried to run from the  Tools menu (which I think runs the TE runtime).  This also fails and indicates "Error 1 occurred at Test Executive Launcher: failed to launch the test Executive operator interface vi - an input parameter is invalid".
 
I can't justify buying Test Stand for this small application, and need to modify this code very quickly. I need to know if  the test executive can run under version 7.1 and windows 2000.  If it can, what am I doing wrong.
 
Thanks in advance for any help/suggestions,
 
Howard Spec
CMC Electronics
Canada  
 
 
0
x9561 (148439)
2/13/2006 6:13:28 PM
comp.lang.labview 35210 articles. 1 followers. vasusachin24 (1) is leader. Post Follow

2 Replies
1279 Views

Similar Articles

[PageSpeed] 9

Denise,
Thanks for quick reply. Do you know if Labview Version 5.1 will run properly under Windows 2000?  I got an error when I started the installation, but I clicked on OK and it seemed to complete the installation. It seems to work. I think the the SQL must only be included with the full development system - I had the basic package at my desk (had to brush the dust off ;-) and I don't see the "addons/SQL" folder under the vi.llb.  I hope the IT group will have the full development disks...
Thanks,
Howard 
0
x9561 (148439)
2/13/2006 7:12:56 PM
Hi Howard, just trawling through the Labview TE issues as I myself have started to work on a similar issue. I have now infact upgraded the Labview Test Executive to work in 7.1 ok (both development and Runtime). 
Using XP I had no issues upgrading in the development environment - creating the run-time version was not as easy but manged to do so with help from the Application Builder. I have also tested the SQL function (as i log to Oracle) and a basic audio test using a DSA4551 - again both seem to be upgraded with no issues.
 
regards, paul.
0
x9561 (148439)
10/1/2007 3:10:06 PM
Reply:

Similar Artilces:

Is LabVIEW 7.1 Aug2005 identical to LabView 7.1 May2005?
I am attempting to have a coworker at a remote site set up their PC with the exact same software as one that I have here.  I used the August 2005 CDs from Developer Suite.  My coworker tells me that he has the TestStand 3.1, and the Device Driver CDs from the Aug2005 Dev Suite shipment, but he can only find LabView 7.1 from the May2005 delivery.   I would like to safely assume that LabView 7.1 is LabView 7.1, regardless of whether it was shipped in May or August, but it is really important to me to make absolutely sure that we end up with the same software versions.  So I was hoping somebody could confirm that the May and August CDs (Dev Suite, 2005) contain the exact same LabView software version.   I noticed that there were 3 LabView 7.x version selections for submitting this issue;  7.0    7.1    and    7.1.1   I set up my PC using Aug2005 CDs and my LabView splash screen shows "7.1".  Can I assume that if I had version 7.1.1 that I would see "7.1.1" on the splash screen?  (Many pieces of software do not show the 2nd decimal point or anything past it on their splash screen.  The Help | About selection for LabView just ends up showing the splash screen again.)   My Aug2005 CD shows "7.1" printed on it.  Can I assume that my LabView CD would have &quo...

DSC module 7.1 labview 7.1, new controls and functions not showing up in labview
Dear Reader, I have installed labview 7.10 (also tried update to 7.11) and DSC module 7.1 I thought I would get additional functions and controls in labview due to installation of this module, but I do not see addtional controls or functions, althought I have searched for them and set the controls to "advance" etc. Anyone any idea what I have to do. thanks and regards. ...

Would a LabVIEW 8.5 Executable play nice with LabVIEW 7.1 Development on the Same System?
Our testing computer right now just has the user run the corresponding .vi file since we have LabVIEW 7.1 installed on the computer.   If I use 8.5 to compile this .vi to an executable, I realize that I must install the run-time support for 8.5.  My question is what effect will installing the 8.5 run-time have on the ability to continue to run the other 7.1 VIs with LabVIEW 7.1.    Should I be concerned with losing MAX settings when installing the run-time support for 8.5? I want to be able to run 8.5 executables but also able to open up a 7.1 .vi file in LabVIEW 7.1 and run it that way also.   Thanks for your help! I have 8.5 on my system and the idea is to slowly replace the running of the .vi files with .exe files, I was just curious in case my .exe doesn't work I can still run the tests with .vi in the mean time.   Thanks for your help folks!   ...

Can I run a LabVIEW 7.1 Application on a system with LabVIEW 6.1?
The VI App did not run properly, even after I installed the LabVIEW 7.1 Run time engine. Perhpas I need to uninstall the LV 6.1 run time engine? Thank you for any suggestions; perhaps it's something minor that I'm overlooking! Are you talking about a 7.1 exe or VI? An executable will run with 6.1 installed and the 7.1 run-time. A 7.1 VI will only run with 7.1 development system. When you say it did not run properly, what exactly do you mean? I am referring to trying to run a 7.1 EXE application on a system with a resident 6.1 development environment, and the 7.1 run-time engine ins...

open file that created on LabVIEW 7.0 EXPREES with LabVIEW 7.1 version
hi all, why i can't open file that open/modified LabVIEW 7.0 EXPREES&nbsp;, in version&nbsp;&nbsp;LabVIEW 7.1 ? &nbsp; thank's all&nbsp;&nbsp;&nbsp; :) yes the file is *.vi&nbsp;.&nbsp;&nbsp;tha file contain blok diagram. the that i get is :ERROR.jpg (i even can't open file in this porum: <a href="http://forums.ni.com/ni/board/message?board.id=170&amp;message.id=206190&amp;query.id=195707#M206190" target="_blank">http://forums.ni.com/ni/board/message?board.id=170&amp;message.id=206190&amp;query.id=195707#M206190</a> thank's ERROR.jpg: http://forums.ni.com/attachments/ni/170/209957/1/ERROR.jpg Dennis,&nbsp; please tell me how i can to save file on LabVieo 7.1&nbsp; that will open on LabVIEW 7 express ? which action i need to do ? ...

labview 7.1 to Labview 8.0 upgrade
Greetings all, &nbsp; My company has recently aquired labview 8.0 licences&nbsp;and is intending to use it as its development platform instead of labview 7.1. the problem is that all of our customers are&nbsp;currently running executables generated in a labview 7.1 environment and&nbsp;any updated versions of our software that&nbsp;we will send them in the future will most likely be developed&nbsp;in labview 8.0.&nbsp;The question&nbsp;is , other than sending them the executables generated by LV8&nbsp;along with LV8 RTE are there any problems. did any one&nbsp;see a problem with&nbsp;a conversion like this. i have done alot of reasearch about this and have been testing the converted code from 7.1 to 8 and the executalbes generated by 8.0 and i havent seen any major problems. any feedback on a related probelm would be greatly appreciated. &nbsp; I am using Serial communications LPT ports udp communications PCI I/O boards talking to remote and local data bases (Micorsoft and Oracle) all on a Windows Xp&nbsp;pro operating system&nbsp; ...

How can you simple install the LabVIEW Toolboxes with LabVIEW 7.1
Hello, yesterday was a nice day, I have receved the NI Developer Suite Professional Control Edition with the new LabVIEW 7.1, RT 7.1, DSC 7.1 etc. I still use Labview 7.0 (Developer Suite Professional Control Edition) Unfortunately I can't install the Toolboxes from the toolbox cd into the right directory! Always when I try to install a toolbox, it will be installed into the LabVIEW 7.0 directory. It is not possible to change the directory (exeption: SPC-Toolbox) Even if you change the name of your LabVIEW 7.0 Directory, the toolbox produce a new folder LabVIEW 7.0 and is getting instaled ...

Converting Labview Test Executive 5.1 to work with LV7.1.1
Hi, &nbsp; I have a test that I wrote many years ago using Labview 5.1 and the Labview test executive 5.1 that I would like to modify. I would very much like to move this code to my current version of Labview which is 7.1.1.&nbsp; When I try to mass compile the Test Exec llb's, I get many errors indicating that some of the vi's have no block diagram, so they cannot be upgraded. Has anyone found a way to do this?&nbsp; &nbsp; Thanks in advance, &nbsp; Howard Spec CMC Electronics Canada Have you tried extracting the library as they were in LV5.1 and placing them into a folder.&nbsp; The open LV7.1.1 and go to that folder, and select it when doing a Mass Compile from LV7.1.1? &nbsp; R Are you trying to convert the Test Exec itself? It has been a long time since I've used that but I'm not sure if that is possible. I think the test exec itself was a product that you needed to get upgrades to. If the VIs without block diagrams are part of the test exec, I don't know what you can do since the test exec has been obsolete for quite&nbsp;a while and may never have gotten an upgrade to 7.1. I was about to say... The Test Executive was TestStand's predecessor, was it not?&nbsp; Written in CVI...&nbsp; The last version I'm aware of is 2.1, not 5.1.. Unless you're talking about a home-made Test Executive written in LV5.1? Or... was there a Labview version of the TestExecutive? R There was both a CVI and LabVIEW ve...

Problem in creating the simulation dll using SIT 2.0.3,matlab 7.1,labview 7.1
I am currently using SIT 2.0.3 ,using this toolkit i am trying to create the simulation DLL for labview.but i am getting the following error in matlab command window Error: File: C:\SimulationInterfaceToolkit\ModelInterface\basic.tlc Line: 117 Column: 7Undefined identifier ReleaseVersionError: File: C:\SimulationInterfaceToolkit\ModelInterface\basic.tlc Line: 117 Column: 25The == and != operators can only be used to compare values of the same typeError: File: C:\SimulationInterfaceToolkit\ModelInterface\basic.tlc Line: 260 Column: 26Undefined identifier ReleaseVersionError: File: C:\SimulationInterfaceToolkit\ModelInterface\basic.tlc Line: 260 Column: 44The == and != operators can only be used to compare values of the same type &nbsp; Is this a version problem? I am using Simulation interface toolkit 2.0.3 Matlab 7.1.0.246(R14) Service pack Real time workshop V.6.3 Labview 7.1 Microsoft visual C++ 6.0 &nbsp; Can anybody help me to solve this issue. &nbsp; Hi, Unfortunately, it looks like the versions you are using are indeed not compatible. Here is an excerpt from the <a href="http://ftp.ni.com/support/softlib/labview/labview_toolkits/simulation_interface/2.0.3/sit_2_0_3_readme.html" target="_blank">Read Me file</a> for Simulation Interface Toolkit 2.0.3: To use the Simulation Interface Toolkit 2.0.3, you must be a properly licensed user of and have the following software installed on the host computer. - The MathWorks MATLAB ver...

Using Labview 7.1 code on 6.1
Hi there, I was wondering if there's any way to open Labview 7.1 code on Labview 6.1. I wrote a lot of code using 7.1, and now I'm using a machine with 6.1. It's okay if some of the sub-vi's don't work. I just need the thing to open up. Thanks. Jenni. Hi again, Yes, I would appreciate it if someone could do the conversion for me. There are 3 pieces of code. It's written in 7.1 (OSX version), and I'd like it in 6.1 (PC). Also, help yourself to the code if anyone out there could use a post-processor for a 6 degree-of-freedom load cell. Thanks. Jenni. zero_si...

Differences in CIN management between Labview 5.0 and Labview 7.1 ? #2
Hi, &nbsp; I'm using a VI on a two photon microscope. It steers the laser beam in the sample (quite the same way as a TV scan, scanning a fast line on the X axis, then moving the line down)&nbsp;controlling two mirrors by the&nbsp;PCI-MIO-16E-4 Multifunctions card&nbsp;on traditional DAQ and at the same time it serves as the acquitision through a non-NI DSP Multifunction-board with on-board buffers and hight data throughput (70 Mb/s). &nbsp; It is this part of the program which gives us strong headaches since we have upgraded to a new PC. On the old machine we used Win...

Differences in CIN management between Labview 5.0 and Labview 7.1 ? #4
Hi, &nbsp; I'm using a VI on a two photon microscope. It steers the laser beam in the sample (quite the same way as a TV scan, scanning a fast line on the X axis, then moving the line down)&nbsp;controlling two mirrors by the&nbsp;PCI-MIO-16E-4 Multifunctions card&nbsp;on traditional DAQ and at the same time it serves as the acquitision through a non-NI DSP Multifunction-board with on-board buffers and hight data throughput (70 Mb/s). &nbsp; It is this part of the program which gives us strong headaches since we have upgraded to a new PC. On the old machine we used Win...

Why multihreaded soft worked under Labview 7 but is slower under Labview 8.2.1
Hello all ! &nbsp; I have a multithreated software developped under Labview 7.0. Under this version, multithreading can be enabled/disabled via the&nbsp;options menu&nbsp;/ performance &amp; disk section. This is not present under Labview 8.2.1. &nbsp; My software works properly under LW7 but is slower under LW8.2.1...how can I configure labview and or my vi&nbsp;to make it running as well as&nbsp;under LW7 ??? Is there a "hidden" option to enable/disable multithreading under LW8.2.1 ?&nbsp; &nbsp; Thank you for your help &nbsp; remi To disable multithreading, add ESys.StdNParallel=0 to the ini file. (See: <a href="http://digital.ni.com/public.nsf/websearch/2F606AD236C606008625718E00561A62?OpenDocument" target="_blank">http://digital.ni.com/public.nsf/websearch/2F606AD236C606008625718E00561A62?OpenDocument</a>) However, it is not celar that this is the problem. Did you save the entire hierachy under 8.2.1 after conversion (of course after making sutable backup copines of the 7.0 version ;)). Freshly converted, but not yet saved code runs typically much slower. Also, what do you mean by "slower" 10% slower, 10x slower? How do you measure speed? Thanks for your quick answer altenbach. The tips given at this link will really be useful to me! It seems that I made a wrong conversion of the files...fortunately I made suitable backup of the 7.0 version :smileywink:. I will investigate mor...

Differences in CIN management between Labview 5.0 and Labview 7.1 ? #3
Hi, &nbsp; I'm using a VI on a two photon microscope. It steers the laser beam in the sample (quite the same way as a TV scan, scanning a fast line on the X axis, then moving the line down)&nbsp;controlling two mirrors by the&nbsp;PCI-MIO-16E-4 Multifunctions card&nbsp;on traditional DAQ and at the same time it serves as the acquitision through a non-NI DSP Multifunction-board with on-board buffers and hight data throughput (70 Mb/s). &nbsp; It is this part of the program which gives us strong headaches since we have upgraded to a new PC. On the old machine we used Win...

How to save in labview 7, from labview 8
Need to open my LV 8 VI in LV7, due to different plattforms... &nbsp; How do I make it possible? Hi, You will have to save out your VI&nbsp;using LabVIEW 8 first, select the Save with options. Then you can select the previous version, which probably is 7.1. ( You will have to repeat the procedure using LV7.1) If you have used any of the new functions and featured in your VI(s), then these will be lost when you save backwards. Hope this helps Regards Ray Farmer Hi Ray, 1) I was just trying your advice on my system and I don't see 'Save with Option' .&nbsp; There is Save, and Save As.. 2) I have a llb file and I wish to know which version it is...how can I find out?&nbsp; (I'm using 8.01).&nbsp; I suspect it is 7.1 and I get bunch of errors when it opens. 3) If the vi is 7.1, will LabView automatically convert it to 8.0? Thanks Rafi &nbsp; p.s. I'm mainly a CVI developer, and apologize for the "basic" questions... Rafi, Thats the trouble when you dont have labview in front of you. Looking at the manual chapter 7-7, there should, be under menu item File a 'Save&nbsp;For Previous Version'. I think under the VI Properties, under the change history,&nbsp;you should be able to find out what version it is. LabVIEW will try to convert automatically, but there are some issue that it cannot cope with. The release notes should identify these. Regards Ray Farmer &nbsp; ...

Re: is it possible to test pic microcontroller using serial port and labview, if so any labview codes around for this??
can u plz show us the diagrams for this exampls in this pdf files i need it so much &nbsp; thx for helping ...

I am using report generation toolkit 1.1 with Labview 7.0...
I am using report generation toolkit 1.1 with Labview 7.0 and Office 2003 professional. The create new report VI opens Excel but throws error (-2147167262- from automation open VI) when I try to open MS word. please help... I am using report generation toolkit 1.1 with Labview 7.0 and Office 2003 professional. The create new report VI opens Excel but throws error (-2147167262- from automation open VI) when I try to open MS word. please help... Hi Leo22, Does this error occur if you use any of the example programs that come shipped with LabVIEW? I would try opening one of the examples that ...

Help needed: Can anybody convert a hit7104g.llb from LabView 7 into a dll for LabView 6.1??
Gents, I am an absolutley beginner in LabView, but working very hard on it to get a progress.I"ve got great help here at this pages how to find out the first steps installing 2 DSO Scopes Hitachi VC-7104, which are connected via PCI-GPIB.Equipment, settings&nbsp; and communication inside the automation explorer is working perfect.I found a free LabView version inside a PC Magazine, its the LabView 6.1 and I want to let them communicate with my DSO's.There is a driver available but for only for the LabView 7 version.Can anybody convert this file and explain to me how to install it later at LabView 6.1 ??I would be very happy, because my old method was writing data's into the PCMCIA-SRAM card at the DSOand pull out it for reading outit later in a PC, crazy method.Best regards from Germany!Thomas hit7104g.llb: http://forums.ni.com/attachments/ni/170/343224/1/hit7104g.llb I am converting them. Will post soon R Ok, great!!!Many THX !!Meanwhile I read more in the LV6.1 manual.Thomas A bit messy since I was trying to do it quickly, but all the files should be in LV6.1 in their respective folder. Let me know how it goes. R &nbsp; Converted to LV6.1.zip: http://forums.ni.com/attachments/ni/170/343390/1/Converted to LV6.1.zip Joe, Moved all folders from your file into the folder C:\Programme\National Instruments\LabVIEW 6.1\instr.lib,same path were the HP34401 instrument is.Then tried a function, like the GO NOGO function and now the communicaton is perfec...

Can I use NI-FGEN version 2.1 in LabView 7.1 ?
BACKGROUND: We are switching from using CVI to LabView. We have LabView version 7.1 (as part of developer suite). I am building a new test station with PXI chassis and items such as 5112 digitizer, 5411 Arb Wave Gen. NI-Scope version 2.6 came with the 5112. When I installed it, I did not get any VIs in tools panel, and no examples. Re-installed and checked box for "LabView 7.0" support. Then got examples in directory, but they would not run. Discovered that I needed NI-Scope 2.6.1 which includes support for LabView 7.1. PROBLEM: So before loading NI-FGEN 2.1 from the CD_ROM ...

Test Stand 3.1, Labview 7.1 MechFactoryCWrap.cpp(649) error
Hi all, I am having some issues with an error and I can't track it down to the problem as of yet. What is happening is after a couple of cycle of opening TestStand and closing it with a few VIs loading in the background all of the 3D controls vanish and TestStand locks up. The warning message I get is something to do with MechFactoryCWrap and sometimes render.cpp with the error pointing to OpenGL. &nbsp; Below&nbsp;is a snippet from the failure log. &nbsp; D:\lvmerc\src\source\execsupp\MechFactoryCWrap.cpp(649) : DWarn: Max space cannot be zero; changing to -1 (unbounded)$Id: //labview/branches/Mercury/dev/source/execsupp/MechFactoryCWrap.cpp#3 $0x00A35B37 - LabVIEW &lt;unknown&gt; + 00x00A346F5 - LabVIEW &lt;unknown&gt; + 00x00A3688C - LabVIEW &lt;unknown&gt; + 00x00A349A3 - LabVIEW &lt;unknown&gt; + 00x00A3565C - LabVIEW &lt;unknown&gt; + 00x06993BD3 - &lt;unknown&gt; &lt;unknown&gt; + 00x06911A50 - &lt;unknown&gt; &lt;unknown&gt; + 00x00A09110 - LabVIEW &lt;unknown&gt; + 00x8B535CEC - &lt;unknown&gt; &lt;unknown&gt; + 0 &nbsp; Any help would be appreciated. Dean &nbsp; &nbsp; &nbsp; Hi Dean, &nbsp; This failure is linked to LabVIEW 7.1. This was reported to R&amp;D (4APEN0XP) and was fixed in LabVIEW 8.2. &nbsp; If you would like to evaluate LabVIEW 8.5, please follow the link below: <a href="https://lumen.ni.com/nicif/us/lve...

change a LabVIEW array outside LabVIEW and keep updated in LabVIEW
change a LabVIEW array outside LabVIEW and keep updated in LabVIEW hi, I am Interfacing a FrameGrabber with LabVIEW using a frame grabber SDK(dll). The memory managment of this FG allow you to allocate your own Array and to give a pointer to this Array to the memory manager. Then when you acquire with the frame grabber, the acquired image will be directly accessible in your array. 1.I give to the FG memory manager a pointer to the Labview array through a SDK Dll function. 2. I run the acquisition 3. I display the array My problem is that the Array is allways displayed with it initial val...

Labview 7.1 executable #2
Hello, &nbsp; I have some LV-programs (Labview 7.1) and I would like to start this program as an executable, but I didn't find any information how to do this with LV7.1. Could you give some information Thank you very much. &nbsp; Best regards Daniel Berger &nbsp; ...

Save VI developed in Labview 6.1 to work in Labview 5.1
I have been working with Labview 6.1 but I need to execute my VIs in Labview 5.1 too. What can I do to reuse all the VIs without having to develop them again in Labview 5.1? I am not able to save my VIs as 5.1 from Labview 6.1 It only allows me to save them as Labview 6.0 Thank you! Assuming they can be converted, and there's not too many, you might want to try posting them here for someone to convert. (convert to 6.0 first and zip) Not too elegant but may get you out of a bind. Hello, Yes, each new version of LabVIEW only carries the capability to save for one version previous. So, you would need to save the 6.1 VIs for vesion 6.0, and then from LabVIEW 6.0 save for 5.1. If there aren't too many VIs, one of our engineers here would most likely have no problem with making the conversion for you. You could email NI with them to make it more private, if you'd like, rather than posting them on the site. (To create an email request, go to www.ni.com/ask). Hope this helps! Liz Fausak National Instruments ...

LabVIEW 8.0 changed a constant that was wired to a Case structure to a hidden control to maintain compatibility with LabVIEW 7.1 and earlier.
Y am i getting this msg? Hi, muks, This happened because "...LabVIEW does not compile code on the block diagram that does not execute. For example, LabVIEW does not compile any code that exists within the inactive subdiagrams of the Conditional Disable structure. In addition, LabVIEW does not compile code within a Case structure that has a constant wired to it that would not execute the case with the code..."In the other words, if you have case structure, which is wired to T/F constant, then prior to version 8.x both cases will be compiled. From version 8.x the only "executed" case will be compiled. So, LabVIEW replaces constant with control for ensure that both cases will be compiled as before. refer to <a href="http://zone.ni.com/reference/en-XX/help/371361A-01/lvupgrade/labview_8_0_features/" target="_blank">this document</a> best regards,Andrey. Got it andrey thanx ...

Web resources about - Trying to use Labview Test Executive with Labview 7.1 - comp.lang.labview

ExecutiveBiz – An Executive Mosaic Media Property
Fors Marsh Group LLC, an Arlington, Va.-based research and consulting firm, has won task orders from two federal agencies to analyze loan data ...

Executive Council of New Zealand - Wikipedia, the free encyclopedia
The Executive Council of New Zealand is the body which legally serves the functions of the Cabinet . It has a function similar to that served ...

Apple hires former Microsoft, Amazon executive to head corporate security
As its battle with the FBI continues, Apple has reportedly hired a former Amazon executive to oversee its corporate digital defenses, according ...

Dodai Stewart Named Executive Editor of Fusion
Fusion has named Dodai Stewart executive editor. She most recently served as director of culture coverage. Before joining Fusion, Stewart worked ...

Audi Executive: ‘I hate to admit it but Tesla did everything right’
In the hyper-competitive auto industry, it's not uncommon to see industry executives take swipes at rivals. And Tesla , on account of it being ...

In The Midst of The Wisconsin Presidential Primary The Milwaukee County Executive Election
... and succeed on their merits gain through that process. This insecurity creates serious problems when you have a position like county executive, ...

NFL executives say Bills should get moving on new stadium
Commissioner Roger Goodel and owners of other NFL teams believe it’s imperative that the Bills have a new stadium.

Pandora Founder Tim Westergren Takes the Helm as Chief Executive Officer
Pandora (NYSE:P), the go-to music source for fans and artists, today announced management team changes to accelerate the company&rsquo;s growth ...

Amazon Executive: Actually, We Don’t Have Any Big Corporate Office Supply Contracts Yet
... key question in this merger seems to be whether large corporations plan to buy their office supplies from Amazon in the future. An Amazon executive ...

Media Matters Executive Explains How Trump Manipulates Media
Media Matters' Angelo Carusone made an appearance on Al Jazeera to explain how Donald Trump manipulates media for his own gain. This comes on ...

Resources last updated: 3/29/2016 12:27:21 AM