f



Unable to install LV Runtime Engine 7.1.1 with LabVIEW Professional 8.5.1

I installed LabVIEW Professional Sys. for Windows (XP) 8.5 and then the 8.5.1 update. Somewhere in the original installation, LV Run-time Engine 7.1 was installed. But I need LV RTE 7.1.1. So I attempted to install RTE 7.1.1. Problem: The LV RTE installer aborts with the following message:
 
"Installation aborted. Newer version already installed." 
 
Why do I need 7.1.1? I must run some commercial LV executables that were compiled with LV 7.1.1 and will not run under 7.1. :smileysad:
1
x9561 (148440)
5/20/2008 3:10:05 PM
comp.lang.labview 35213 articles. 1 followers. vasusachin24 (1) is leader. Post Follow

2 Replies
1203 Views

Similar Articles

[PageSpeed] 30

You may have to uninstall RTE 8.5.1 to proceed with the 7.1.1 install and then reinstall RTE 8.5.1.
 
I hope this helps!
0
x9561 (148440)
5/21/2008 7:40:08 PM
Well, I have to correct myself. MAX indicated that LV RTE 7.1 (not 7.1.1) was installed. My complied LV app indicated that 7.1.1 was not installed. I checked Windows Add New Programs and selected "National Instruments Software" I found that LV RTE 7.1.1 was, in fact, installed. So I selected LabVIEW Runtime Engine 7.1.1 and clicked Repair. After rebooting, My app works correctly. Again, MAX incorrectly displays LV RTE 7.1 (not 7.1.1). My app works, so I don't care. :smileyhappy:
0
x9561 (148440)
5/22/2008 6:40:07 PM
Reply:

Similar Artilces:

Controlling VI Logger 1.1.1 with LabVIEW 7.1
I have LabVIEW 7.1 on my system and installed VI Logger (1.1 them upgraded to 1.1.1). I would like to programatically control VI Logger with LabVIEW. There are references to VIs under the Advanced pallate to do just that, but I cannot find them or any help files to explain what to do. Where do I find these VIs? ...

creating installer with office toolkit 1.1.1 and labview 8
HI All, I am developing a large application with labview 8 and office toolkit 1.1.1 installed. We need to make an installer to distribute our application to all of our contractors (hundreds of them) for direct them in methods of procedure during construction, conformance reporting, inspection and test plan reports and finally uploading data gathered during installation and testing to our network assets database. I have successfully programmed the code in Labview 8 and have the report generation functioning satisfactorialy, but when i create the executable, i get the following message when t...

Runtime 7.1 and Runtime 7.1.1
Hi,all   I wrote VI sequencer that can run different VI's. I was built this sequencer to exe in LabVIEW 7.1.1 and it work as executable and run VI's in run-time engine 7.1.1 Now i have some VI that was wrote in LabVIEW 7.1 and executable can't run it, because VI opened with error:   "VI has an error of type A340. Full development version of LabVIEW is required for fix the errors"   But when i open this VI in LabVIEW 7.1.1 it hasn't errors and only it opened as changed VI (with star) because there is different LV version.  ...

where to download 8.1.5, 8.1.6, 8.1.7?
Hello. Does anybody know where to download any of these Oracle installations: 8.1.5, 8.1.6, 8.1.7? Windows/Linux versions, doesn't matter. I can't find them at Oracle website. Thanks in advance. The keyword is here: desupported. But if you have a valid CSI you can still get them from support. You need to submit a service request though. -- Sybrand Bakker Senior Oracle DBA ...

1.1.1.1 ?
hi my firewall logs dropped packets from an internal IP address trying to contact 1.1.1.1 through port 9999. Any ideas whether 1.1.1.1 is valid IP? and what is port 9999?? thanks mike wrote: > hi > > my firewall logs dropped packets from an internal IP address trying to > contact 1.1.1.1 through port 9999. Any ideas whether 1.1.1.1 is valid > IP? and what is port 9999?? > thanks These trojans *BlitzNet*, *Backdoor.Oracle*, *Backdoor.Spadeace* uses port 9999 -- S.S. "StarScripter" <Star@privacy.net> wrote in message news:<bv8ejj$p54t3$1@ID-185702.news.uni-berlin.de>... > mike wrote: > > hi > > > > my firewall logs dropped packets from an internal IP address trying to > > contact 1.1.1.1 through port 9999. Any ideas whether 1.1.1.1 is valid > > IP? and what is port 9999?? > > thanks > > These trojans *BlitzNet*, *Backdoor.Oracle*, *Backdoor.Spadeace* uses port > 9999 thanks very much..will check it out ...

Windows 2000 requirements for LabVIEW 8.5.1 &amp; DAQmx 8.7.1
Greetings, I've been looking around for a detailed set of requirements for LabVIEW 8.5.1 and DAQmx 8.7.1 for the Windows 2000 platform.&nbsp; So far I know I'll need Service Pack 4 and probably Explorer 6 and .Net 2&nbsp;&nbsp; But I can't find confirmation on the last two things, and I'm not sure if there are any more.&nbsp; Does anyone have a link to this information on&nbsp; ni.com?&nbsp; Thanks.&nbsp; The system requirements for LabVIEW and win2k are in the release notes. If you have 8.5, then the release notes are installed in the manuals folder. I have 8.5 and for win2K, it says the minimum is service pack 3, IE5 (IE5.5/service pack 2 for remote panels), and .NET 1.1 service pack 1. In the NI-DAQ folder (\Program Files\National Instruments), you should have a readme.html file that lists the system requirements. Both of these files should be available at <a href="http://www.ni.com/support/" target="_blank">http://www.ni.com/support/</a> Thanks for the reply Denis, I'd found both of those previously actually.&nbsp; But I wasn't sure they were "complete".&nbsp; I can't say 100%,&nbsp; But I'm pretty sure I had to install .Net 2 on a system once before for DAQmx.&nbsp; (Or maybe there was a warning...or something)&nbsp; Just thought I'd try and find out as much as I could before I go and do a remote upgrade where I won't have any Internet a...

Runtime Engine 7.1.1 Disk 2 when starting Labview
I have labview version 8.2.1 installed on my computer. &nbsp; The other day I installed some application by another company that must have installed Labview Runtime Engine 7.1.1 on my computer.&nbsp; I didn't need that program anymore, so I uninstalled it.&nbsp; &nbsp; Now anytime I try to run any labview programs on my computer, I get several dialog boxes wanting me to put NI Labview Runtime Disk #2 in my CD drive. &nbsp; How can I get rid of these dialog boxes? &nbsp; Please help!!! Hi bkundework, This issue seems very strange but I do have a few suggestions. The first idea that comes to mind is to repair LabVIEW 8.2.1 from Add/Remove Programs. If you no longer have the 8.2.1 disks or if a repair does not work, you should install the LabVIEW Run-Time Engine 8.2.1. This download is available on NI?s website. These two ideas are the easiest ways to possibly fix things. If they don?t, a list of all the NI Software you have installed would be helpful for going forward. &nbsp; Brian, I?m sorry to hear that didn?t work. It sounds like leaving that software on your computer may be the easiest solution. However, if you are interested in spending more time on the issue, you could use the MSIBlast utility to find and delete the 7.1 installers. This utility is available at ftp.ni.com/outgoing . Other than this, reformatting you computer is the only sure fire way to remove the problem (along with everything else). You may also want to post the...

how to install oracle 8.1.7 on unixware 7.1.1
hi, i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need any patches?.if so mail me to--snaren_dba@yahoo.com -- Posted via http://dbforums.com I use oracle 817 on a unixware 711 with maintenance pack 3. I only had problems with tmp free space during installation, if you don't have a big tmp volume try to link Oracle install directory outside. Greetings. snaren_dba <member32299@dbforums.com> wrote in message news:<3143890.1058980488@dbforums.com>... > hi, > i like to know how to install oracle 8.1.7 on unixware 7.1.1? it need > a...

Is LabVIEW 7.1 Aug2005 identical to LabView 7.1 May2005?
I am attempting to have a coworker at a remote site set up their PC with the exact same software as one that I have here.&nbsp; I used the August 2005 CDs from Developer Suite.&nbsp; My coworker tells me that he has the TestStand 3.1, and the Device Driver CDs from the Aug2005 Dev Suite shipment, but he can only find LabView 7.1 from the May2005 delivery. &nbsp; I would like to safely&nbsp;assume that LabView 7.1 is LabView 7.1, regardless of whether it was shipped in May or August, but it is really important to me to make absolutely sure that we end up with the same software v...

How to upgrade LabView 5.1.1 project to 8.5?
I need to upgrade a LabView 5.1.1 project to LabView 8.5. Is this difficult? Can I upgrade directly from 5.1.1 to 8.5? &nbsp; Thanks, Isaac iahastin wrote: Can I upgrade directly from 5.1.1 to 8.5? No. &nbsp; See page 43 of the 8.5 upgrade notes: <a href="http://www.ni.com/pdf/manuals/371780c.pdf" target="_blank">http://www.ni.com/pdf/manuals/371780c.pdf</a> &nbsp; &nbsp; I had suspected that LV 5.1 fell by the way-side. You'll have to upgrade to an earlier version and then go to LV 8.5. There may be complications since many things have changed. Ben Thanks for all the replies. That really helps. Isaac ...

converting vi 5.1.1 to labview 8.5 format
hi &nbsp; i am attaching a list of vi files that were written using labview 5.1.1. can someone convert it to labview 8.5 compatible format? it would be of great help to me. nasa_horita_vi.zip: http://forums.ni.com/attachments/ni/170/301823/1/nasa_horita_vi.zip ...

Can LabView 8.5 read LabView 8.5.1 VIs
Since LabVIEW 8.5.1 is only a bug fix, can LabVIEW 8.5 read any VIs generated in LabVIEW 8.5.1? Simple answer YES. But it&nbsp;will the VIs compile so it is a good idea to make a mass compile in the folder where the VIs are. ...

DSC module 7.1 labview 7.1, new controls and functions not showing up in labview
Dear Reader, I have installed labview 7.10 (also tried update to 7.11) and DSC module 7.1 I thought I would get additional functions and controls in labview due to installation of this module, but I do not see addtional controls or functions, althought I have searched for them and set the controls to "advance" etc. Anyone any idea what I have to do. thanks and regards. ...

mikeS81 please help me converting vi 5.1.1 to labview 8.5
hi mikes81 &nbsp; i am attaching a list of vi files that were written using labview 5.1.1. can you convert it to labview 8.5 compatible format? it would be of great help to me. nasa_horita_vi.zip: http://forums.ni.com/attachments/ni/170/301835/1/nasa_horita_vi.zip <a href="http://forums.ni.com/ni/board/message?board.id=170&amp;thread.id=301823" target="_blank">duplicate post</a>. Post once and have a little patience. ...

Installing LabVIEW Run-Time Engine 8.5.1
I want to run saved VI's from one computer with LabVIEW 8.5 Professional Development (8.5) on another computer using the Run-Time Software. &nbsp; After installing LabVIEW Run-Time Engine 8.5 (<a href="http://ftp.ni.com/support/softlib/labview/labview_runtime/8.5/windows/LabVIEW85RuntimeEngineFull.exe" target="_blank">LabVIEW85RuntimeEngineFull.exe</a>&nbsp;from <a href="http://joule.ni.com/nidu/cds/view/p/id/861/lang/en" target="_blank">http://joule.ni.com/nidu/cds/view/p/id/861/lang/en</a>), do I need to do anything else before running a saved VI created in LabVIEW 8.5 from another computer? I install the program, but the only options under programs-national instruments are: -data socket -License Manager &nbsp; When I installed LabVIEW DSC Run-Time System 7.1 on the same computer there was an shortcut under&nbsp;"programs-national instruments-" to LabVIEW DSC Run-Time System 7.1, which is what I need but for the Run-Time Engine 8.5 instead. I believe you can not do this. The runtime I believe requires the executable version of the VI. You will need to build an application from your saved VI. In the application builder, you can include the run-time libraries and progras. This will help ease the installation process. Once you have completed this operation, you can just run the executable with your VI. Joseph is correct. The run-time engine is only for "stand-alone" execu...

Converting Labview Test Executive 5.1 to work with LV7.1.1
Hi, &nbsp; I have a test that I wrote many years ago using Labview 5.1 and the Labview test executive 5.1 that I would like to modify. I would very much like to move this code to my current version of Labview which is 7.1.1.&nbsp; When I try to mass compile the Test Exec llb's, I get many errors indicating that some of the vi's have no block diagram, so they cannot be upgraded. Has anyone found a way to do this?&nbsp; &nbsp; Thanks in advance, &nbsp; Howard Spec CMC Electronics Canada Have you tried extracting the library as they were in LV5.1 and placing them into a folder.&nbsp; The open LV7.1.1 and go to that folder, and select it when doing a Mass Compile from LV7.1.1? &nbsp; R Are you trying to convert the Test Exec itself? It has been a long time since I've used that but I'm not sure if that is possible. I think the test exec itself was a product that you needed to get upgrades to. If the VIs without block diagrams are part of the test exec, I don't know what you can do since the test exec has been obsolete for quite&nbsp;a while and may never have gotten an upgrade to 7.1. I was about to say... The Test Executive was TestStand's predecessor, was it not?&nbsp; Written in CVI...&nbsp; The last version I'm aware of is 2.1, not 5.1.. Unless you're talking about a home-made Test Executive written in LV5.1? Or... was there a Labview version of the TestExecutive? R There was both a CVI and LabVIEW ve...

[ANN] RubyInstaller: 1.8.7-p299, 1.9.1-p429 and 1.9.2-rc1 installers and packages released
Hello, Wanted to inform that RubyInstaller project released installers and packages for 1.8.7-p299 and 1.9.1-p429, available as usual at RubyForge: http://rubyforge.org/frs/?group_id=3D167 We have also uploaded 1.9.2-rc1 into experimental section of the same group download page. Regards, --=20 Luis Lavena AREA 17 - Perfection in design is achieved not when there is nothing more to add, but rather when there is nothing more to take away. Antoine de Saint-Exup=E9ry ...

Save VI developed in Labview 6.1 to work in Labview 5.1
I have been working with Labview 6.1 but I need to execute my VIs in Labview 5.1 too. What can I do to reuse all the VIs without having to develop them again in Labview 5.1? I am not able to save my VIs as 5.1 from Labview 6.1 It only allows me to save them as Labview 6.0 Thank you! Assuming they can be converted, and there's not too many, you might want to try posting them here for someone to convert. (convert to 6.0 first and zip) Not too elegant but may get you out of a bind. Hello, Yes, each new version of LabVIEW only carries the capability to save for one version previous. So, you would need to save the 6.1 VIs for vesion 6.0, and then from LabVIEW 6.0 save for 5.1. If there aren't too many VIs, one of our engineers here would most likely have no problem with making the conversion for you. You could email NI with them to make it more private, if you'd like, rather than posting them on the site. (To create an email request, go to www.ni.com/ask). Hope this helps! Liz Fausak National Instruments ...

Can I run a LabVIEW 7.1 Application on a system with LabVIEW 6.1?
The VI App did not run properly, even after I installed the LabVIEW 7.1 Run time engine. Perhpas I need to uninstall the LV 6.1 run time engine? Thank you for any suggestions; perhaps it's something minor that I'm overlooking! Are you talking about a 7.1 exe or VI? An executable will run with 6.1 installed and the 7.1 run-time. A 7.1 VI will only run with 7.1 development system. When you say it did not run properly, what exactly do you mean? I am referring to trying to run a 7.1 EXE application on a system with a resident 6.1 development environment, and the 7.1 run-time engine ins...

Would a LabVIEW 8.5 Executable play nice with LabVIEW 7.1 Development on the Same System?
Our testing computer right now just has the user&nbsp;run the corresponding .vi file since we have LabVIEW 7.1 installed on the computer. &nbsp; If I use 8.5 to compile this .vi to an executable, I realize that I must install the run-time support for 8.5.&nbsp; My question is what effect will installing the 8.5 run-time have on the ability to continue to run the other 7.1 VIs with LabVIEW 7.1.&nbsp; &nbsp; Should I be concerned with losing MAX settings when installing the run-time support for 8.5? I want to be able to run 8.5 executables but also able to open up a 7.1 .vi file in LabVIEW 7.1 and run it that way also. &nbsp; Thanks for your help! I have 8.5 on my system and the idea is to slowly replace the running of the .vi files with .exe files, I was just curious in case my .exe doesn't work I can still run the tests with .vi in the mean time. &nbsp; Thanks for your help folks! &nbsp; ...

OK to Install 6.1.1.1 over 5.2.1.0beta?
Are there any problems installing Eudora 6.1.1.1 over 5.2.1.0 beta? Will this pick up my current settings? -- Greg using Agent 1.93/32.576 Opera 7.50 3733 & news.individual.net for sale: Apple//,Auto Parts/Equip/Manuals: http://pages.cthome.net/geardoc36 GregChi wrote: > > Are there any problems installing Eudora 6.1.1.1 over 5.2.1.0 beta? > Will this pick up my current settings? Provided you install it into the same folder and use the same data folder, your settings should remain. Be sure to back up your data before doing the install, just in case . . . John ...

Installing the 8.2.1 run time engine on a system with LabVIEW 8.2 installed
Note: This is a <a href="http://forums.lavag.org/index.php?showtopic=7942" target="_blank">cross-post to LAVA</a>. If I have a system with LabVIEW 8.2 installed and I upgrade only the RTE to 8.2.1 (leaving LabVIEW 8.2 installed) will I run into any problems?- Will applications that I build in LabVIEW 8.2 still run correctly? - Which RTE will applications that I build in 8.2 require? (I'm presuming that the 8.2.1 RTE upgrade will not touch the lvapp.lib stub used by the app builder and that apps built in 8.2 will run in the 8.2 RTE) Here is what I (think I) know: - The 8.2.1 run time engine (RTE) is an upgrade to the 8.2 RTE, meaning that the 8.2 and 8.2.1 RTEs cannot be installed at the same time. - Applications built using LabVIEW 8.2 will run in the 8.2.1 RTE, however apps built using LabVIEW 8.2.1 require the 8.2.1 RTE and will not run in the 8.2 RTE Has anyone attempted this?Thanks, Hi Jim, Anything that we product that is X.X.X is mostly a bug fix release, and so you are correct in that it installs over X.X (your example 8.2.1 installs over 8.2 and so it is not possible to have them installed at the same time separately). It also means that there is a good chance that you can interchange VIs and projects without a problem, but it is not guaranteed. &nbsp; This means that applications built in LV 8.2 can run using 8.2.1 RTE, and LV 8.2.1 applications can probably run with 8.2 RTE, but it is highly recommended to have the same ve...

[Installation] Labview 6.1 or 7.1 setup hangs on NT4sp6
Hi, We are having a little problem with the installation of both Labview 6.1 and Labview 7.1 Developer on a NT4 Service Pack 6 machine. During the setup process, the progress stops and the msiexec.exe hangs, taking 100% of the CPU. This problem happened first with LV 6.1. Then I tried installing LV 7.1 and the setup hang while installing the runtime environment. With LV 6.1, the setup hangs during the initialization process. Labview 5 and 6.0 run-time where previously installed on the system. Uninstalling them did not help. I noted that during the setup process, multiple...

Bug: Labview doesnt start after Update to LV 7.1.1
Hello,<br>someone here with solution for this problem?<br>You can reproduce= it by doing these steps:<br><br>1.) Install Labview 7.1<br>2.) Install an = executable Labview-program compiled/created with LV 7.1.1 <br>3.) Install t= he LV-Update 7.1.1<br>4.) Try to start Labview.exe<br><br>Here I get an pop= -up with the text:<br><br>*******************<br>Executable version (LV7.1.= 1) doesn=B4t match resource file (LV7.1)<br>[OK]<br>*******************<br>= <br><br>The only thing i can do is t...

Web resources about - Unable to install LV Runtime Engine 7.1.1 with LabVIEW Professional 8.5.1 - comp.lang.labview

Professional - Wikipedia, the free encyclopedia
In narrow usage, not all expertise is considered a profession. Although sometimes referred to as professions, occupations such as skilled construction ...

Michael Lawler's Four Corners appearance did 'devastating damage' to his professional standing: report ...
Michael Lawler &quot;destroyed public confidence&quot; in his ability to hold high quasi-judicial office and behaved &quot;dishonourably&quot; ...

Michael Lawler's Four Corners appearance did 'devastating damage' to his professional standing: report ...
Michael Lawler "destroyed public confidence" in his ability to hold high quasi-judicial office and behaved "dishonourably" by participating in ...

ClipCall Connects Users With Service Professionals Through Video
ClipCall has announced the official public launch of its app on iOS and Android. The video home repair app allows users to record videos of their ...

Most IT professionals believe current privacy and consent tools are inadequate
The regulatory environment for data is in a state of change at the moment with many countries introducing legislation to control the flow of ...

Professional Chinese hackers are responsible for U.S. ransomware attacks
Ransomware is a kind of cyber attack that’s growing in popularity. Here's how it works: hackers infiltrate computers, encrypt files you want ...

How emerging consumer and professional healthcare trends are driving interest in wearable devices
The wearables technology market —which includes smartwatches and fitness trackers — continues to grow, but nagging questions remain: Where and ...

This Cat Should Put "Professional Bug Catcher" on Its Resume
Submitted by: (via MeisterStenz ) Tagged: bugs , Cats Share on Facebook

How to take a professional selfie
A professional headshot is essential when we have something to sell. We may be selling products and services as a marketer. We may be selling ...

Camps are "an important resource for urban professionals"
Architects should study refugee camps like the Jungle in France, according to Sophie Flinder, who argues the camp has become a functioning town ...

Resources last updated: 3/19/2016 10:23:03 AM