f



why labview 8.51 change the variable name programatically and is there a better practice to create a driver for a modbus application using the DSC embeded driver in labview

first,
let me give you a few backgound,
im a developer (labview dsc) i work in the industry and im working in a project we choose labview because it works very ok with other application so we picked up for this one,
the problem is that this application is this big:
150 variables per device
250 devices
the variables include boolean, strings, double and some re-created variables,
most of this must be historized, so
the trouble i have is this one:
first,
when i create a new device, i use a library per device i used to copy the variables and create a new modbus driver for the device, inside the library, im using modbus tcp, so
to do this faster i copy the variables and then in the variable editor i link it to the right library name, so this sound very good,
obviously this sounds very easy, but well theres a think that i cannot escape, i always have to update the .vi with the new tags and it take a long time,
but well thats my work,
ok,
well my problem begins when i return to my application with 4 devices and realize that it changes de variable path to another library i men it gave me the data of other device and not the right one, so thast the first one,
and well in a stand alone app this could not be good,
the second trouble i ve recently,
ive add the 5, 6 devices,
so
the variable went down
giving me bad values,
i test it with kepware opc and it gave me the right values so its a labview problem,
my question is:
is there a reazon for this,
what am i doing wrong?
or whats the right way to create a driver (i dont see many configuration really or options)
somekind of recipe,
or i dont know anything..
im pretty mad about this because we trust in NI,
we used to work with 7.1 version
all was ok,
we try to upgrade to the 8.51 but i cant enjoy all the good stuff it has because it is giving me a lot of troubles...
so
any light in my path,
i still have to add 244 devices
thanks
 
P.D.
Ive found many errors more but those thinks are the one that i most care
 
0
x9561 (148439)
5/24/2008 1:40:06 PM
comp.lang.labview 35210 articles. 1 followers. vasusachin24 (1) is leader. Post Follow

3 Replies
2455 Views

Similar Articles

[PageSpeed] 57

Hi Hazecks, A fast way to create Variables Binded to a OPC server for example Modbus is the following.
Add the IO server in a new library
Right-Click the library an select Create Bound Variables
In the menu select your IO server and select the range you want your variables to be Bounded to 
Then add range. This will create a variable binded to that register of the OPC.
<img src="http://forums.ni.com/attachments/ni/170/326853/1/BoundVariables.PNG"> 
This way in a couple of minutes you can create all the variables.
&nbsp;
If this is nor working for you, you can create the variables programmatically, you can find more details for that in this link: . <a href="http://digital.ni.com/public.nsf/allkb/2E8BAD0EA218A7558625712E0003F044?OpenDocument" target="_blank"> How do I Programmatically Change the Data Binding Source for Shared Variables?</a> 
Also this Training for DSC you can Download Free : <a href="http://zone.ni.com/devzone/cda/tut/p/id/6929" target="_blank"> LabVIEW Module Training</a>&nbsp;could have some interesting information. 
Best Regards
&nbsp;Message Edited by BeCeGa on 05-27-2008  07:37 PM


BoundVariables.PNG:
http://forums.ni.com/attachments/ni/170/326853/1/BoundVariables.PNG
0
x9561 (148439)
5/28/2008 1:40:05 AM
ohh cmon men,
how you think i used to&nbsp;add the variables?????
&nbsp;
read my trouble men first...
0
x9561 (148439)
5/31/2008 9:40:04 PM
Hi Hazeckz, you said you were coping the Variables and changing the Binding: &nbsp;"when i create a new device, i use a library per device i used to copy the variables and create a new modbus driver for the device, inside the library, im using modbus tcp, so to do this faster i copy the variables and then in the variable editor i link it to the right library name, so this sound very good"
With this you create the variables directly binded to the Specific OPC server.
Did you tried the link for creating the Variables programmatically?
Best Regards
0
x9561 (148439)
6/5/2008 5:10:12 PM
Reply:

Similar Artilces:

Do you require device drivers (ie Gaili card drivers or ESD CAN bus drivers) just to build a LabVIEW application
I have be told a number of different things in regards to this.&nbsp; Some say that you need the device drivers to build and some say you do not.&nbsp; I think that there are no interaction with the device drivers to build the application, but if there are library files then all you need is the library files.&nbsp; Any comments. ThanksRob robat wrote:I have be told a number of different things in regards to this.&nbsp; Some say that you need the device drivers to build and some say you do not.&nbsp; I think that there are no interaction with the device drivers to build the application, but if there are library files then all you need is the library files.&nbsp; Any comments.ThanksRobWell if the device driver consists of DLLs you won't be able to compile and therefore link and build the application without those DLLs being available on the computer you want to do the build.But your question does by far not contain enough detailed information to give more specific advice.Rolf Kalbermatter ...

change a LabVIEW array outside LabVIEW and keep updated in LabVIEW
change a LabVIEW array outside LabVIEW and keep updated in LabVIEW hi, I am Interfacing a FrameGrabber with LabVIEW using a frame grabber SDK(dll). The memory managment of this FG allow you to allocate your own Array and to give a pointer to this Array to the memory manager. Then when you acquire with the frame grabber, the acquired image will be directly accessible in your array. 1.I give to the FG memory manager a pointer to the Labview array through a SDK Dll function. 2. I run the acquisition 3. I display the array My problem is that the Array is allways displayed with it initial val...

polling variables using Modbus IP and labview 8.2.0 shared variables
I'm using shared variable in order to read/write&nbsp;register on a Watlow PM controller over Modbus IP standard. Once I make a change to&nbsp;FP control, the&nbsp;shared variable polling starts and I no longer get update of any controls or indicators on the FP. &nbsp; Just wondering if this is an LV 8.2.0 issue and if any of this is addressed in LV 8.5? &nbsp; Thx ahead of time richjoh Hey richjoh, &nbsp; Thank you for contacting National Instruments.&nbsp; I need to get a little more information about your modbus setup.&nbsp; Are you using the DSC module within LabVIEW, or are you using the Modbus VI's? &nbsp; Also, are you connecting to any sort of Modbus server? &nbsp; I look forward to hearing back from you. &nbsp; Regards, &nbsp; Kevin H Kevin thanks for the response, I'm using DSC module within Labview. I'm using my PC and a Watlow PM controller thats it. (I guess the PC is the server).&nbsp;I don't have any code yet, just a library of Modbus shared variables (SV). I slide a few SV controls on the FP to observe and run a loop with a stop button that it. &nbsp; Richjoh Kevin, there is a problem with the UpdateNow shared variable. It always shows X in the Variable Manager window. This is just a write only control and I have no idea why an X is shown while the others, i.e.&nbsp;"Updating, OffHook, Commfail and UpdateRate" appear OK. Richjoh pic is attached below modbus UpdateN...

Driver for 7.1 LabView only new driver 8.0 availible
Hallo &nbsp; I just want download a LabView driver for the HP 8561E spectrum analyzor. I could only download a version for LabView 8.0. Is there an option for older driver Version 7.1 &nbsp; with best regards &nbsp; Thomas Pillmeier According to NIs instrument driver pages the 8561E is covered under the 8563E (see this page for verification): <a href="http://sine.ni.com/apps/we/niid_web_display.drv_results?p_app_area=&amp;p_man=hewlettPackard&amp;p_keywords=8561E&amp;p_inst_type=&amp;p_env=&amp;p_drv_type=&amp;p_int" target="_blank"&g...

Re: "Hi,I'm having problems controlling the Agilent E4422B Signal Generator with Labview. When using the Labview driver functions such as initialize instrument I always get an Error -1074135040
Hi, Brooks. Attached please find the files containing all the information concerning my attempt to control the Agilent E4438C. Hope you can make sense of it and help me. &nbsp; Regards isaac nireport.txt: http://forums.ni.com/attachments/ni/170/191414/1/nireport.txt Capture.spy: http://forums.ni.com/attachments/ni/170/191414/2/Capture.spy CaptureSpy.doc: http://forums.ni.com/attachments/ni/170/191414/3/CaptureSpy.doc Hi, If this driver supports multiple instrument models, then you will probably have to set the model in the default settings in MAX. Regards Ray FarmerMessage Edited by...

How can i use labview.tlb to control Labview from an external application?
Hi, I've been told by a labview engineer that i could use the file labview.tlb located in the labview install folder to control labview from an external application (in my case, a C# app). I'm using Labview 6.1 under Windows 2000. This article confirms that: "ActiveX and LabVIEW" http://zone.ni.com/devzone/conceptd.nsf/webmain/5401BE584FBAEECE862567C2006D36C7?opendocument But i've not been able to find out how to use this file to achieve what i want. I just want to be able to open/close labview, open/close a vi, start/stop a vi, hide/show a vi from a C# application. Th...

Labview 8 crashes when using Read Labview Measurement File
Hi All, &nbsp; I am a new user for Labview. I installed Labview 8.0 from the CD (evaluation copy). I was just testing the sample code provided by NI. I opened the "Load from File and Display" example and I was trying to open the properties for the Read Labview Measurement File component when&nbsp;Labview crashed. I tried it a couple of times and everytime it happens the same way (when I double click the component or right click on it). I am using Windows XP with all the updates done. In the Windows crash report, the application version is 8.0.0.4005. &nbsp; Other problem ...

can Labview 7.0 control an instrument without the labview driver?
hellow,i have an instrument which do not have the labview driver,its output signal is RS232,so can i use labview7.0 to read the signal? thanks! Another possible option is to use the Instrument I/O Assistant. It is an interactive tool that generates Instrument I/O and response parsing code for you. It is very helpful in establishing a connection and helping parse instrument response data. It is pretty high level and basic, so if you want to utilize any special serial VISA functionality it may not go as deep as you would like - but it can definitely help get you started. ...

Problems with Application Builder and NI-DAQmx drivers in Labview 8.2 Professional
Hello everyone, &nbsp; I am trying to use the application builder to create an executable so that someone without labview is capable of a remote panel connection to connect to our test laboratory.&nbsp; our test laboratory uses the USB Compact DAQ&nbsp; 9172.&nbsp; I did find some other forums that ran into a similar problem where a computer that didnt have labview installed on it looked for a particular driver (nilvaiu.dll).&nbsp; The common solution appeared to be when building the installer, include the current NI-DAQmx (8.3 in our case) option and then the clients worked fine.&nbsp;&nbsp; My question is when i use the application builder to create an installation file for this application, i get a prompt to: &nbsp; Locate the "National Instruments Device Drivers - February 2006 Disk 1" distribution. LabVIEW needs to copy a component installed or updated by the distribution to continue building the installer. &nbsp; What is confusing is that the installation cd's in our laboratory are from August 2006 (501165N-03).&nbsp; It didnt make sense to me that i would need to downgrade the drivers from a few months ago, but i've been wrong before.&nbsp; We just upgraded from the full development to the professional version about 2 weeks ago to utilize the application builder function.&nbsp; Has anyone else ran into this problem and could this be a limitation because we purchased the software with the academic discou...

using labview version 8 can application.exe be created for linux platform?
hi Good morning.. &nbsp; I have been creating GUI for windows platform using Labview version 8. Is it possible to create application.exe for linux platform...are there any settings that could be changed to make it work&nbsp;on linux platform ? or it will directly work when installer is installed in linux platform... &nbsp; waiting in anticipation... Thanx&nbsp; .... &nbsp; Regards yogan You must setup a machine with Linux and install LabVIEW for Linux on this machine. If you haven't used any Windows technics you can copy the VIs from the Windows machine to the Linux machine, open LabVIEW on the Linux machine and create the application. There is no setting on any platform of LabVIEW to generate applications and/or installers for other platforms.Message Edited by waldemar.hersacher on 08-05-2008 08:22 AM ...

Re: Are Advantech products and its labview drivers good to work with Labview 7? #2
I have PCL 818L card. Where can I get the Labview drivers for the same Hi QWERTYU, maybe this helps: <a href="http://support.advantech.com.tw/support/DownloadSRDetail.aspx?SR_ID=1-2HYBNJ" target="_blank">http://support.advantech.com.tw/support/DownloadSRDetail.aspx?SR_ID=1-2HYBNJ</a> or this: <a href="http://support.advantech.com.tw/Support/DownloadSearchByProduct2.aspx?keyword=LabView" target="_blank">http://support.advantech.com.tw/Support/DownloadSearchByProduct2.aspx?keyword=LabView</a> MikeMessage Edited by MikeS81 on 05-07-2008 01:11 PM ...

DSC ver. 8.5 I cant read the properties of a shared variable from an executable Labview application
My problem is that I create a very simple application on labview DSC 8.5. An I/O server with only three variables . I configure this variables with High and Low Alarm setting. Alarm condition is enabled Then&nbsp;with the attached &nbsp;labview application I change the Hi alarm Level&nbsp; of this variable and everything is working fine under labview enviroment B U T if you run the same application on exe mode then the shared variable property does not working &nbsp; &nbsp; Any suggestions &nbsp; Giannis Athens Greece &nbsp; &nbsp; problem.jpg: http://forums.ni.com/attachments/ni/170/305212/1/problem.jpg go here: <a href="http://zone.ni.com/devzone/cda/tut/p/id/5715" target="_blank">http://zone.ni.com/devzone/cda/tut/p/id/5715</a>&nbsp;and here <a href="http://digital.ni.com/public.nsf/websearch/04D9A85B6967EE87862571140065EEC6?OpenDocument" target="_blank">http://digital.ni.com/public.nsf/websearch/04D9A85B6967EE87862571140065EEC6?OpenDocument</a> &nbsp; &nbsp; ...

labview 8.2 llb run with labview 8.5
On the PC I have delete labview 8.2, but I dont find the CD for reinstall. I have a .llb file made with labview 8.2, Can i run it with labview 8.5 or download labview 8.2, I muss install ii rapidelly. &nbsp; tks Costello, you can update the VIs within the LLB to LV 8.5 if they do not have their blockdiagram removed.....hope this helps,Norbert How can I update ? When I start the .vi in the lbb he dont found somme .vi located in DAQmx (wrtie.lbb, start task.lbb,...) How can i install this lbb? thks Costello, if you get loading errors when opening one VI from the LLB like you the ones you get, you have missing components.Since you spoke of DAQmx, i asume that you didn't install NI DAQmx on your machine. You should catch that up.hope this helps,Norbert ...

opening a labview 8.5 file with labview 8.21
Hello,I was working on a project at home with labview 8.21, I nearly finished this project but I addes some stuff at school where they have labview 8.5.Today I wanted to open the labview file on my computer, but It gave an error: labview load error 9: Vi version 8.5 is newer then&nbsp;labVIEW version 8.2.1.Is there any way I can open the file on my computer?Or can I save the file at school als a 8.2.1 file? thnx in advance,Seppe Hi Seppe, just save it in school using "Save to previous" from the file menu... You'll have to reopen the file on a computer with LV 8.5.&nbsp; From there you can do a Save as Previous Version to save back to LV 8.2.1 Hi Seppe, if you have LabView 8.5 you can save your vi for previous verions (8.2.1 and 8.0)Mike ok, thnx for all the correct answers ! ...

How to open Labview 8.5 VI in Labview 8.2
Hi I am using LabVIEW 8.2.I found one ook modulation example project(http://decibel.ni.com/content/docs/DOC-1394),it was developed in Labview 8.5.I have to oepn this one in My system mean in Labview 8.2.Please tell procedure.Is it possible or not.?Thnaking you sir. It is not possible directly. Somebody with access to version 8.5 needs to save it for version 8.2. Could you attach that particular vi in your post so that somebody can save it for 8.2 Thanks, Mathan Or you can install Labview 8.5 demo. Works for 30 days.... Hi Mathan,Thanks for your reply.i need OOK Modulation (FPGA).VI and OOK Modulation (HOST).VI in version 8.2Here i am attaching this two vi please save it in version 8.2 and send to me.Thanking you Sreenivasulu.O OOK Modulation.zip: http://forums.ni.com/attachments/ni/170/324620/1/OOK Modulation.zip Hi Sreenivasulu.O, i�m not sure if they are enough, but here they are. :smileyhappy: Mike OOK Modulation (FPGA).vi: http://forums.ni.com/attachments/ni/170/324624/1/OOK Modulation (FPGA).vi OOK Modulation (HOST).vi: http://forums.ni.com/attachments/ni/170/324624/2/OOK Modulation (HOST).vi Hi Mike,i got error like this.Here i am attaching two error image what i got.please check nad correct me.One more "OOK_Pack Bits for transmission.VI"&nbsp; and "OOK_Configuration IF RIO for Transmission.VI" was not found.Thanking you sirSreenivasulu.O ook_error1.JPG: http://forums.ni.com/attachments/ni/170/327671/1/ook_error1.JPG ook_error2...

Using the HP34970A drivers in Labview
I'm currently using Labview to communicate with two HP34970A Switch Units with addresses 09,10, respectively, via the USB/GPIB interface. I running the drivers in parallel. Using a for loop, I have been able to run a single scan and a continuous scan, which times out after about 3 hours. When I try to configure the scan interval, the software times out. Do you have any ideas as to how I could go about fixing this problem? ...

Installation of LabView 8 after LabView 6
Good afternoon everybody, &nbsp; I've got a big problem with LabView. The fact is that I begin with this software... I've just installed LabView 8 on a computer where LabView 6 was installed. Once the installation finished, I tried to launch a VI That was developped under the old version. &nbsp; The problem is that two VI can't be found : - AI Sample Channel.vi - AI Acquire Waveform.vi Therefore, I can't use anymore the program that was working before... What is the solution to get everything ok please ? Thank you very much ! SylvianTriquigneaux, the VI will now...

Creating a DLL using LabView for use in a C++ application that contains Imaq Vision VIs
Can I create a DLL using LabView for use in a C++ application that contains Imaq Vision VIs. &nbsp; I have a image processing algorithm that uses vision vis.&nbsp; When I build into a DLL, the C++ app gets nothing.&nbsp; No errors.&nbsp; Nothing.&nbsp; It simply does not work.&nbsp; The target machine has a valid runtime vision license. &nbsp; &nbsp; Hi Tinman, You should be able to create such a DLL.&nbsp; I'm not sure exactly why you are seeing the behavior that you are seeing.&nbsp; One thing to note is that you can program directly in C++ using IMAQ and Vision.&nbsp; You can find the function reference help by going to Start�Programs�National Instruments�Vision�Documentation�NI-IMAQ�NIIMAQFunctionReference.chmAlso, I am curious to know if you are able to get any DLLs built in LabVIEW to execute in C++.&nbsp; Have you had similar issues with simpler programs?&nbsp; If there is a deeper underlying cause, simplifying the program would help point out the cause of problems.&nbsp; Try making something very simple, like a control and an indicator, and see if you are able to call this. Hello &nbsp; Yes I have made simple DLLS in LabView that can be called by C++.&nbsp; I can pass in arrays, modify them etc..&nbsp; All is well. If I use any IMAQ Vision VIs the DLL builds fine but it does not work.&nbsp; No errors.&nbsp; No blow ups just nothing.&nbsp; I have written several test DLLs. The latest...

LabVIEW 8.20 and Device Drivers
Hi &nbsp; I have downloaded LabVIEW 8.2 from the NI FTP site and am trying to install it with my current Licence key (I have SSP on all my licences) and I don't really want to wait for the CD's to arrive. Just wondering what do I do regarding the device driver installation, can I install older device drivers (Say the November 2005 distribution) or is there somewhere I can get the device driver distribution that will ship with 8.2 &nbsp; Regards Chris Hi there Chris, It's great to see customers who are this keen to try out new NI software! It really depends on which NI&...

Can LabView 8.5 read LabView 8.5.1 VIs
Since LabVIEW 8.5.1 is only a bug fix, can LabVIEW 8.5 read any VIs generated in LabVIEW 8.5.1? Simple answer YES. But it&nbsp;will the VIs compile so it is a good idea to make a mass compile in the folder where the VIs are. ...

LabVIEW 8.0 changed a constant that was wired to a Case structure to a hidden control to maintain compatibility with LabVIEW 7.1 and earlier.
Y am i getting this msg? Hi, muks, This happened because "...LabVIEW does not compile code on the block diagram that does not execute. For example, LabVIEW does not compile any code that exists within the inactive subdiagrams of the Conditional Disable structure. In addition, LabVIEW does not compile code within a Case structure that has a constant wired to it that would not execute the case with the code..."In the other words, if you have case structure, which is wired to T/F constant, then prior to version 8.x both cases will be compiled. From version 8.x the only "executed" case will be compiled. So, LabVIEW replaces constant with control for ensure that both cases will be compiled as before. refer to <a href="http://zone.ni.com/reference/en-XX/help/371361A-01/lvupgrade/labview_8_0_features/" target="_blank">this document</a> best regards,Andrey. Got it andrey thanx ...

Error 1047 in LabVIEW 8.2: LabVIEW failed to send variable to the script server. Server:&quot;&quot;
I am working with the evaluation version of labVIEW as well and I have run into another error.&nbsp; I am using a MATLAB script node within a for loop and attempting to pass the for loop counter variable into the script.&nbsp; When I run the code it brings up a 1047 error and says "LabVIEW failed to send variable to the script server. Server:"" ".&nbsp; I looked up the error online which seems to have roots in a failed auto initialization of MATLAB.&nbsp; Is there something that I can do in labVIEW to fix the problem or is it strictly a MATLAB error? &nbsp; I really appreciate your help. Hi Patsenat, &nbsp; &nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; We have a knowledgebase document on our system referring to this issue.&nbsp; Try reading through <a href="http://digital.ni.com/public.nsf/allkb/2B3FF46C8512C4F786256CF30071BE53?OpenDocument" target="_blank">this</a> and attempting what it says.&nbsp; If you still have problems, please post again. ...

labview 8.5 to labview 7.0
i am on my labview working with 8.5but at work, we only have labview 7.0.what would be my best way to get my vi to be 7.0?thank you so muchMessage Edited by krispiekream on 06-19-2008 03:59 PM In order to go from LV 8.5 to LV 7, you will need to have LV 8.5 (save it back to 8.0), LV 8.0 (save it back to 7.1) and LV 7.1 (to save back to 7.0). If it's only a few small VI's, you can post them on the forum and ask someone to do the saves for you.&nbsp; (Best if you do the save back to 8.0 and&nbsp;post that in order&nbsp;to eliminate 1 of the 3 steps for whoever will do the rest of the conversions for you.) yeah. great.. i did all those steps.i went from 8.0 to 7.1i dont have labview 7.1 so i can't go to 7.0.can someone please help me. Code.zip: http://forums.ni.com/attachments/ni/170/333708/1/Code.zip Hey Krispiekream, &nbsp; Please try the attached to see if it works with LV7.0 &nbsp; Hopefully it does!! &nbsp; &nbsp; Copy 7.0.zip: http://forums.ni.com/attachments/ni/170/334253/1/Copy 7.0.zip thank you so much. i'll try it right now. hi there,i somewhat got it to work.but i am having this error everytime i try to save it.does anyone know how i can get rid of it?<img src="http://forums.ni.com/attachments/ni/170/334653/1/untitled5.PNG"> Message Edited by krispiekream on 06-24-2008 06:02 PM untitled5.PNG: http://forums.ni.com/attachments/ni/170/334653/1/untitled5.PNG You might want to look into <a href=&...

labview 8.0 to labview 7.0
Hi, Can somebody save the below VIs in LV 8.0&nbsp;for LV 7.0, please... ?! Find Power Interrupt Time.vi: http://forums.ni.com/attachments/ni/170/335061/1/Find Power Interrupt Time.vi Remove Element(s) from Array.vi: http://forums.ni.com/attachments/ni/170/335061/2/Remove Element(s) from Array.vi Hi Partha,Here are the VIs in LV7.0.Have a nice day Find Power Interrupt Time.vi: http://forums.ni.com/attachments/ni/170/335070/1/Find Power Interrupt Time.vi Remove Element(s) from Array.vi: http://forums.ni.com/attachments/ni/170/335070/2/Remove Element(s) from Array.vi ...

Web resources about - why labview 8.51 change the variable name programatically and is there a better practice to create a driver for a modbus application using the DSC embeded driver in labview - comp.lang.labview

Programatically assigning a Customer Group in Magento
... or thousands. The Customer Group might change because you want the specific customer to be in a different group, or you might want to programatically ...

Authentication - LinkedIn Developer Network
Authentication Wed, 01/12/2011 - 12:12 — LIDeveloperAdmin LinkedIn Authorization When your application acts on behalf of our members, it's important ...

User plod - Stack Overflow
Stack Exchange log in - careers - chat - meta - about - faq Stack Overflow Questions Tags Users Badges Unanswered Ask Question plod less info ...

Pipeline (Unix) - Wikipedia, the free encyclopedia
In Unix-like computer operating systems (and, to some extent, Microsoft Windows ), a pipeline is the original software pipeline : a set of processes ...

okTravel's Data Sources
Features information of where okTravel gets its data, and maybe even why certain data sources were chosen over others.

Text Readability Scores - Web Development in Brighton - Added Bytes
hi! neat script! the layout seems to be broken, though. I get loads of whitespace between the input box of the script and your last paragraph. ...

Startup News: Save Amit, and Hm, Not Too Many Launches Last Week
CONQUER THE WORLD. Startup Weekend just closed a partnership with the Kauffman Foundation ; now it’s announced a two-year agreement with Google ...

Blippy / The Blippy Blog
The Official Blippy.com Blog

On designing UIs for non-robots
In a typical, attentive human subject, the usual latency between a visual stimulus and a voluntary motor response is between 100 and 300 milliseconds. ...

DDS Hands On « Bulldozer00's Blog
Introduction In 2009, I downloaded RTI Inc.’s Data Distribution Service (DDS) communication middleware software developer kit along with a free ...

Resources last updated: 3/19/2016 10:16:43 AM