f



Apache 2.2.2 and PHP 5.1.4 on Win2k crashing

I just installed Apache 2.2.2 on my Windows 2000 (SP4) machine to test
the new version.
Everything works except PHP (version 5.1.4): when starting Apache, it
pops out a message saying that it is unable to locate the module (even
set on the correct path!), stops the execution and exits. On the other
side, PHP works fine with Apache 2.0.55, so It's not a problem of a
broken build.

Got ideas?


Thanks.
--
Massimo Lombardo

0
6/12/2006 9:16:41 PM
comp.lang.php 32646 articles. 0 followers. Post Follow

6 Replies
905 Views

Similar Articles

[PageSpeed] 55

unwiredbrain@gmail.com wrote:
> I just installed Apache 2.2.2 on my Windows 2000 (SP4) machine to test
> the new version.
> Everything works except PHP (version 5.1.4): when starting Apache, it
> pops out a message saying that it is unable to locate the module (even
> set on the correct path!), stops the execution and exits. On the other
> side, PHP works fine with Apache 2.0.55, so It's not a problem of a
> broken build.
>
> Got ideas?
>
>
> Thanks.
> --
> Massimo Lombardo

The binary interface of Apache 2.2 is different from that of Apache
2.0. You can't use the same DLL. If you really want to use Apache 2.2,
then you have to recompile the SAPI module yourself.

0
chernyshevsky (2297)
6/13/2006 2:37:26 PM
Chung Leong wrote:
> The binary interface of Apache 2.2 is different from that of Apache
> 2.0. You can't use the same DLL. If you really want to use Apache 2.2,
> then you have to recompile the SAPI module yourself.

Or wait for the new build from php.net, right?

0
6/13/2006 3:07:49 PM
unwiredbrain@gmail.com wrote:
> Chung Leong wrote:
> > The binary interface of Apache 2.2 is different from that of Apache
> > 2.0. You can't use the same DLL. If you really want to use Apache 2.2,
> > then you have to recompile the SAPI module yourself.
>
> Or wait for the new build from php.net, right?

Which might take forever. Apache 2.2 is not exactly taking the world by
storm. Unless you need to server 2gig+ files, I don't see a reason to
upgrade.

0
chernyshevsky (2297)
6/13/2006 3:56:25 PM
Chung Leong wrote:
> Which might take forever. Apache 2.2 is not exactly taking the world by
> storm. Unless you need to server 2gig+ files, I don't see a reason to
> upgrade.

Ah. Wow. Great. I have no 2+ GB file to serve...
Version 2.2: trashed.


Thanks.
--
Massimo

0
6/14/2006 11:36:49 PM
unwiredbrain@gmail.com wrote:
> I just installed Apache 2.2.2 on my Windows 2000 (SP4) machine to test
> the new version.
> Everything works except PHP (version 5.1.4): when starting Apache, it
> pops out a message saying that it is unable to locate the module (even
> set on the correct path!), stops the execution and exits. On the other
> side, PHP works fine with Apache 2.0.55, so It's not a problem of a
> broken build.
> 
> Got ideas?
> 
> 
> Thanks.
> --
> Massimo Lombardo
> 

Yeah, Windows 2000 kind of sux... I'm running XAMPP fine on Windows XP
though, although I'd use Linux if I could.
0
6/16/2006 2:22:10 AM
Jackson Scott Peebles wrote:
> unwiredbrain@gmail.com wrote:
> > I just installed Apache 2.2.2 on my Windows 2000 (SP4) machine to test
> > the new version.
> > Everything works except PHP (version 5.1.4): when starting Apache, it
> > pops out a message saying that it is unable to locate the module (even
> > set on the correct path!), stops the execution and exits. On the other
> > side, PHP works fine with Apache 2.0.55, so It's not a problem of a
> > broken build.
> >
> > Got ideas?
> >
> >
> > Thanks.
> > --
> > Massimo Lombardo
> >
>
> Yeah, Windows 2000 kind of sux... I'm running XAMPP fine on Windows XP
> though, although I'd use Linux if I could.

Things should improve on the Windows front now that Microsoft has
released a free version of Visual Studio, which will expand the pool of
developers who can compile from source. VC6 is really ancient (it was
designed for WinNT). Even if you are willing to pay for it it's not
easy to find.

0
chernyshevsky (2297)
6/16/2006 1:57:31 PM
Reply:

Similar Artilces:

Apache 2.2.4 ignores PHP 5.2.4 scripts on Win2K3
Hi all PHP newbie here, 1) I disabled IIS. 2) Loaded Apache 2.2.4 on Win2K3. 3) Loaded PHP 5.2.4 pretty much bare bones, but included MySQL, SMTP, SOAP and ZIP extensions. Installers: apache_2.2.4-win32-x86-openssl-0.9.8d.msi php-5.2.4-win32-installer.msi Installer changed the httpd.conf file and added the following: PHPIniDir "C:/Program Files/PHP/" LoadModule php5_module "C:/Program Files/PHP/php5apache2_2.dll" AddType application/x-httpd-php .php Error log shows that PHP was configured: .... [Fri Sep 14 16:07:49 2007] [notice] Apache/2.2.4 (Win32) PHP/5.2.4 configured -- resuming normal operations [Fri Sep 14 16:07:49 2007] [notice] Server built: Jan 9 2007 23:17:20 .... If I add any PHP code to the index.html file it is ignored: <?php print "My Test"; ?> or <?php phpinfo(); ?> Any ideas? -- thanks, bill "AlterEgo" <someone@dslextreme.com> wrote in message news:13em57122h92h15@corp.supernews.com... > Hi all PHP newbie here, > > 1) I disabled IIS. > 2) Loaded Apache 2.2.4 on Win2K3. > 3) Loaded PHP 5.2.4 pretty much bare bones, but included MySQL, SMTP, SOAP > and ZIP extensions. > > Installers: > apache_2.2.4-win32-x86-openssl-0.9.8d.msi > php-5.2.4-win32-installer.msi > > Installer changed the httpd.conf file and added the following: > PHPIniDir "C:/Program Files/PHP/" > LoadModule php5_module "C:/Program Files/PHP/php5apache2_2.dll" &g...

Does 4/2/2= (4/2)/2 =1 OR = 4/(2/2)=4
I don't have matlab and I am trying to translate some simple matlab code. Does 4/2/2 = (4/2)/2 = 1 or 4/2/2 = 4/(2/2) = 4 On 9/11/2012 9:43 AM, sarah.englander@gmail.com wrote: > I don't have matlab and I am trying to translate some simple matlab code. > > Does 4/2/2 = (4/2)/2 = 1 yes. At a given precedence level (and obviously two of the same operators are the same level) evaluation proceeds from LtoR. ....snip... <http://www.mathworks.com/help/techdoc/matlab_prog/f0-40063.html#f0-38155> -- dpb <none@non.net> wrote in message <k2njh1$jes$1@speranza.aioe.org>... > On 9/11/2012 9:43 AM, sarah.englander@gmail.com wrote: > > I don't have matlab and I am trying to translate some simple matlab code. > > > > Does 4/2/2 = (4/2)/2 = 1 > > yes. At a given precedence level (and obviously two of the same > operators are the same level) evaluation proceeds from LtoR. > > ...snip... > > <http://www.mathworks.com/help/techdoc/matlab_prog/f0-40063.html#f0-38155> > > -- There are a few thing you need to understand: 1. You need to get matlab in order to translate the simple code 2. You should define your parameters as in what is the expected output of your search based on the equations used: Is it : a) 4/2/2 b) (4/2/2) On 9/11/2012 11:13 PM, Salvinder wrote: .. > There are a few thing you need to understand: > 1. ...

Printing 2^1, 2^2, 2^3, 2^4 and 2^5
Hi, When I use a while loop, the output is: 2 4 8 16 32, as desired: <?php $c=1; while($c<=5) { $d = newpow(2, $c); print "$d "; $c++; } function newpow($base, $power) { // statements... } ?> The But when I use a for loop, the output is: 64: <?php for($c=1; $c<=5; $c++); { $d = newpow(2, $c); print "$d "; } function newpow($base, $power) { // statements... } ?> Why is this?? Many thanks, Michael mejpark wrote: > When I use a while loop, the output is: 2 4 8 16 32, as desired: [...] > The But when I use a for loop, the output is: 64: > > <?php > > for($c=1; $c<=5; $c++); Here your loop ended right at the ; After the loop comes this: > { > $d = newpow(2, $c); > print "$d "; > } Heiko -- http://portal.richler.de/ Namensportal zu Richler http://www.richler.de/ Heiko Richler: Computer - Know How! http://www.richler.info/ private Homepage On 18 Mar, 11:02, Heiko Richler <heiko-rich...@nefkom.net> wrote: > mejpark wrote: > > When I use a while loop, the output is: 2 4 8 16 32, as desired: > [...] > > The But when I use a for loop, the output is: 64: > > > <?php > > > for($c=1; $c<=5; $c++); > > Here your loop ended right at the ; > > After the loop comes this: > > > { > > $d = newpow(2, $c); > > print "$d "; > > } > > Heiko > > --http://portal.richler.d...

php degugger on php 5.2.2 (xampp 1.6.2) real brainer
Hi, I tried to get php dbg debugger working on my machine but it doesn't work at all. Ok, what i did: copied php_dbg-5.2.x.dll (for PHP 5.2.x version) into my xampp/php/ext directory next, modified /xampp/apache/bin/php.ini file appending: [debugger] extension=php_dbg-5.2.x.dll debugger.enabled=on debugger.profiler_enabled=on debugger.hosts_allow=localhost 127.0.0.1 ;debugger.hosts_deny=ALL debugger.ports=7869, 10000/16 debugger.JIT_host = clienthost debugger.JIT_port = 7869 Now, when i restard my server and try to get http://localhost my apache crashes and windows gives me a window telling me that this application will be closed !@!! what is wrong ? im running windows xp sp2 thanks in advance Piotr Nowak pisze: > Hi, > > I tried to get php dbg debugger working on my machine but it doesn't > work at all. > > Ok, what i did: > > copied php_dbg-5.2.x.dll (for PHP 5.2.x version) into my xampp/php/ext > directory > next, modified /xampp/apache/bin/php.ini file appending: > > [debugger] > extension=php_dbg-5.2.x.dll > debugger.enabled=on > debugger.profiler_enabled=on > debugger.hosts_allow=localhost 127.0.0.1 > ;debugger.hosts_deny=ALL > debugger.ports=7869, 10000/16 > debugger.JIT_host = clienthost > debugger.JIT_port = 7869 > > > Now, when i restard my server and try to get http://localhost my apache > crashes and windows gives me a window telling me that this application >...

php 5.1.4, apache 2.2.3, and libxslt
I'm having a baffling problem. I've got Apache 2.2.3 and php 5.1.4 installed on a Windows 2000 Pro machine. I've enabled the libxslt extension by uncommenting the line "extension=php_xsl.dll" in php.ini, and my extension_dir is properly pointing to "c:\php\ext". OK, it worked for a while. The problem is the libxslt functions aren't working now, and when I run php_info() it doesn't show any xslt library. I swear it did just last week. I've been going crazy trying to figure out what changed, and what I need to do to get my xslt functions working again. -- Roger -- Posted via a free Usenet account from http://www.teranews.com ...

PHPBB2, PHP 4.3.4, MySQL 4.1.1, Apache 2.0.49, Fedora 2
My combination is: PHPBB2, PHP 4.3.4, MySQL 4.1.1, Apache 2.0.49, Fedora 2 Anyone out there has a successful combination of newer versions ? fr gr Erik ...

<?= does not work on Windows XP Apache 2.2.x and PHP 5.2.4
When i do <?php echo "This works fine"; ?> Everything works fine. But when i do <?= "Some text"?> nothing works. Any ideas? Best Regards, Nicos On Fri, 28 Sep 2007 10:06:26 +0200, Nicos <nicoskk@gmail.com> wrote: > When i do > <?php > echo "This works fine"; > ?> > Everything works fine. But when i do > <?=3D "Some text"?> nothing works. Any ideas? It relies on short_open_tags, which have been disabled by default for a = = very long time now. Don't rely on them, only keep the setting on for = legacy code that still uses it for which you have no time to rewrite it,= = and use full tags in new code. -- = Rik Wasmus ...

Help Needed: Upgrade Fedora 4 / Apache 2 to PHP 5.2.x from 5.0.4
Help Needed: Upgrade Fedora 4 / Apache 2 to PHP 5.2.x from 5.0.4 I've been testing Joomla as a content manager for the County offices, and it looks pretty good. Unfortunately, I decided to upgrade it from the 1.0.13 version to 1.5 as we get ready to go live with the web site... and the update installation gives an error in XML processing, which seems (from what I've been able to dredge up in forum discussions) to stem from a known bug in PHP 5.0.4... I've seen this same error from a couple of other programs that want to upload XML data to PHP based server software, too, so I'm inclined to believe the problem is on the server side and that it has at least something to do with PHP, i.e. either a bug or at least a setup/config problem... So I decided to upgrade the PHP from 5.0.4 to 5.2.4, but I couldn't find a binary set for Fedora 4, so it has to be compiled.... and I can't get it to install. Actually, that's not quite true - I did get it to install with the base config, but that didn't include some needed stuff (e.g. mysqli), and when I took the config parameters from the 5.0.4 version (from the output of aboutphp.php) and tried those with the config build, it complained about not finding apxs. I don't find apxs anywhere on the system, so I'm stuck there (as far as building the PHP 5.2.4). The install docs from php.net call for you to build Apache from source, which I gather will create apxs as part of the build, but - having now...

Apache 2.2.3 PHP 4.4.5 Install Fails
Sigh. I have Apache 2.2.3 installed and running on WinXP Pro SP2. I installed PHP 4.4.5 and added the following lines in httpd.conf PHPIniDir C:/PHP445/ LoadModule php4_module C:/PHP445/php4apache2.dll When I restarted Apache, i got this error: The Apache service reported the following error: >>> httpd.exe: Syntax error on line 488 of C:/Program Files/Apache Software Foundation/Apache2.2/conf/httpd.conf: Cannot load C:/PHP445/php4apache2.dll into server: The specified module could not be found. Turns out that php4apache2.dll requires libapr.dll, libaprutil.dll and libapriconv.dll to load. These are Apache dlls and are supposed to be present in Apache2.2\bin folder. I did not find these dlls here. I re-installed Apache 2.2.3 but the above mentioned libapr* dlls did not get installed. What else can I try? Interestingly, php5apache2_2.dll from PHP 5.2 is not dependent on above mentioned libapr* dlls and PHP 5.2 loads correctly. I must use PHP 4.* however. Thanks ...

PHP 5.2.1: cli does load php_mysql.dll while the same script executed by apache 2.2 fails Call to undefined function mysql_connect()
Hi there! After I overcame some short_open_tag (thanks, Rik!) I encounter another strange php-behaviour. The script I just got to work on the windows-commandline obviously does as php.ini tells php to do and loads php_mysql.dll: E:\ersDHCP>php ./extractLog.php .... some mysql-stuff, some output, OK The same script invoked by the webserver apache 2.2 entails an error: http://localhost/extractLog.php PHP Fatal error: Call to undefined function mysql_connect() My configuration php.ini does contain the line extension=php_mysql.dll and seems to be OK while I use the script from commandline. Is there anybody who can give me a hint where to cope with this error? Take care, Christian ...

2 * 2 * 2 * 2 or pow(2, 4)?
Hi , I hope this isn't too trivial to ask, but I'm evaluating a polynomial that involve lots of terms like x^2y^2z^3, and although I can use the power function pow(a, b), I wonder if just writing x*x*y*y*z*z*z for example wouldn't be more efficient than pow(x, 2)*pow(y, 2)*pow(z,3). Or is it all the same? Thanks, - Olumide Olumide wrote: > I hope this isn't too trivial to ask, but I'm evaluating a polynomial > that involve lots of terms like x^2y^2z^3, and although I can use the > power function pow(a, b), I wonder if just writing x*x*y*y*z*z*z for > exam...

Upgrade of Xalan 1.2.2 and Xerces 1.4.4 to Xalan 2.6 and Xerces 2.6.2
I've been tasked with upgrading the JVM from 1.3 to 1.4, and the third party libraries used by my company on our existing Java framework. I'm most worried about any problems that may occur due to upgrading Xalan and Xerces as our framework performs much XML transformation and processing. Does anyone have a link to known issues with such an upgrade (besides the Xalan / Xerces sites) ? Or has anyone done such an upgrade and can share their pearls of wisdom? Thanks Chris ...

Crash when using wxTextCtrl with xwGTK-2.4.1 and wxGTK-2.4.2 Suse Linux 8.2
I am using trying to add some wxTextCtrl to a frame with the result that the program crashes when starting it. On console the errormessage is (in german) Speicherzugriffsfehler (Don't know what an english Linux would give out-> It means imho that an address is accessed that does not depend to the applications memory space.) It compiles without errors, I tried GTK-2.4.1 & 2.4.2 with the same result. (wxWindows is compiled without GTK2 support !) The code that doesn't work with Linux works on Windows. (9x) I found out that for any strange reason when I add the li...

Apache/PHP 5.1.2/mod_perl Solaris 10 Problem #2
Hi, After several days of debugging I think I figured out that perl 5.8.3 with a default config doesn't work properly on Solaris 10. I installed on a Solaris 10 (doing a major upgrade from a working Solaris 9 similar setup ) the following: Apache/1.3.34 (Unix) PHP/5.1.2 mod_perl/1.29 using the Solaris malloc (perl 5.8.3 configured with -Uusemyalloc (means: don't use perl's malloc) and the rest default) (All compiled with the Sunfreeware gcc 3.3.2 package and APACI for PHP and mod_perl) RT 3.4.5 with RTFM-2.2.0RC2. >From time to time one of the Apache processes simply bails ...

ANN: ActivePython 2.6.2.2, 3.1.0b1.0, 2.5.4.4 is now available
I'm happy to announce that ActivePython 2.6.2.2, 3.1.0b1.0 and 2.5.4.4 are now available for download from: http://www.activestate.com/activepython/ This is a patch release that updates ActivePython to core Python 2.6.2 and 3.1b2. This release also contains updates to Tcl/Tk 8.5.7 and Tix 8.4.3. We recommend that you try 2.6 version first. See the release notes for full details: http://docs.activestate.com/activepython/2.6/relnotes.html What is ActivePython? --------------------- ActivePython is ActiveState's binary distribution of Python. Builds for Windows, Mac OS X,...

php-mcrypt module for php-4.2.2 ?
Hi I am looking for the above as my php version (Redhat) is that. Call me lazy, but I do not wish to compile php unless it becomes absolutely necessary, as it has been working fine so far. I have searched google for it, but to no avail so far. Does anyone know a source for it ? Upgrading to 4.2.3 is an option, but it will require upgrading large chunks of my installation that I do not have a problem with. Thanks, MS ...

Apache 2.0.50 php 4.3.8 Aix 5.2
I have apache 2 already installed and working. aixstar root /usr/httpd/bin > ./httpd -l Compiled in modules: core.c mod_access.c mod_auth.c mod_include.c mod_log_config.c mod_env.c mod_setenvif.c prefork.c http_core.c mod_mime.c mod_status.c mod_autoindex.c mod_asis.c mod_cgi.c mod_negotiation.c mod_dir.c mod_imap.c mod_actions.c mod_userdir.c mod_alias.c mod_so.c ../configure --with-apxs2=/usr/httpd/bin/apxs --with-oci8=/ora01/app/oracle/product/9.2.0.1.0 --enable-ftp --enable-sigchild --disable-libxml Works fine, without displaying any errors. m...

Install of APACHE 2.5.9 and PHP 5.2.3
Hello, I install the apache server in my Red Hat Linux with ssl support (using openssl 0.9.8) In this step my Apache server started without any problem After this i install php 5.2.3 and i Had this : /etc/init.d/httpd start Syntax error on line 37 of /usr/lib/httpd/modules/httpd.conf: Cannot load /php/libphp5.so into server: /php/libphp5.so: undefined symbol: EVP_CIPHER_CTX_block_size A problem occured, preventing Apache to start Please any one can help me thank's On 12 Jun, 16:06, baroudi <baroudi.abdelmou...@gmail.com> wrote: > > /etc/init.d/http...

freebsd-5.2.1+ php-4.3.9 + gd-2.0.33
Hello there, I am tryin to compile PHP with GD support under FreeBSD-5.2.1: # cd php-4.3.11 # ./configure \ --with-gd=/usr/local/src/gd-2.0.33/ \ --with-png-dir=/usr/local/src/libpng-1.2.8/ \ --with-zlib-dir=/usr/local/src/zlib/ \ --with-jpeg-dir=/usr/local/src/jpeg-6b/ .... checking for GD support... yes checking for the location of libpng... /usr/local/src/libpng-1.2.8/ If configure fails try --with-jpeg-dir=<DIR> configure: error: libpng.(a|so) not found. why libpng.(a|so) not found ? # ls -l /usr/local/src/libpng-1.2.8/libpng.a -rw-r--r-- 1 root wheel 160448 May 31 12:48 /usr/local/src/libpng-1.2.8/libpng.a What is my mistake? Where to read about correct way to install php + gd + libjpeg + libpng ? Encapsulin wrote: > Hello there, > I am tryin to compile PHP with GD support under FreeBSD-5.2.1: > > # cd php-4.3.11 > # ./configure \ > --with-gd=/usr/local/src/gd-2.0.33/ \ > --with-png-dir=/usr/local/src/libpng-1.2.8/ \ > --with-zlib-dir=/usr/local/src/zlib/ \ > --with-jpeg-dir=/usr/local/src/jpeg-6b/ > > ... > checking for GD support... yes > checking for the location of libpng... /usr/local/src/libpng-1.2.8/ > If configure fails try --with-jpeg-dir=<DIR> > configure: error: libpng.(a|so) not found. > > why libpng.(a|so) not found ? > > # ls -l /usr/local/src/libpng-1.2.8/libpng.a > -rw-r--r-- 1 root wheel 160448 May 31 12:48 > /usr/loca...

Upgrading 2.4.1 to 2.4.2
Hi, I have Python 2.4.1 and have downloaded 2.4.2. Is there a way to avoid installing everything and, instead, just upgrade? Thanks, Sorin __________________________________ Yahoo! Mail - PC Magazine Editors' Choice 2005 http://mail.yahoo.com Sori Schwimmer wrote: > I have Python 2.4.1 and have downloaded 2.4.2. Is > there a way to avoid installing everything and, > instead, just upgrade? Run the following code on your 2.4.1 installation and post the results: python -m platform Or, if you prefer: import platform platform.platform(True, False) -- -Scott D...

Unable to load dynamic link library php_mysql.dll
Hello, I am attempting to perform a PHP installation on an Apache 2.2.6 web server instance that is loaded on a Windows 2003 server operating system (R2 SP2). I have a third party application that will reside within the Apache instance that requires PHP 5.2.6 loaded with MySql support. The installation of PHP succedded without incident (it was done manually) and I can run phpinfo() to get information about the installation. However, when attempting to load the php_mysql.dll extension I recieve the following error message: ------------- PHP Warning: PHP Startup: Unable to load dynamic library 'C:\\php\\ext\\php_mysql.dll' - The specified module could not be found.\r\n in Unknown on line 0 ------------- I have verified the following: 1. That I have set up the php.ini file (which resides in C:\php. Specifically, I have set up the following as it regards to loading the php_mysql.dll extension - Set up the extension_dir variable: extension_dir = "C:\php\ext\" - Uncommented the line that relates to the php_mysql.dll file" extension=php_mysql.dll 2. That I have set up the http.conf file for Apache: - The following lines were added: LoadModule php5_module "C:/php/php5apache2_2.dll" PHPIniDir "C:/php" AddType application/x-httpd-php .php .php3 .htm .html AddType application/x-httpd-php-source .phps Is there anything else that I need to do? Thanks for yo...

Apache 2.2 and PHP
I have upgraded to Apache 2.2 and php5.0.4 (both from SUNFREEWARE) and am now getting errors: httpd: Syntax error on line 110 of /usr/local/apache2/conf/httpd.conf: API module structure `php5_module' in file /usr/local/apache2/modules/libphp5.so is garbled - perhaps this is not an Apache module DSO? This has been reported at various places but there has been NO answer... Any EXPERT know how to resolve? Yes,the libphp5.so exists with the same rights as all the others in the MODULES directory. Thanks Carl On Mon, 13 Feb 2006, Carl Hilton wrote: > I have upgraded to Apache 2.2 and ...

apache 2.2.15 service won't start w/ PHP 5.3.2, Windows XP
On a localhost development configuration under Windows XP Pro (SP3), I cannot get Apache2.2.15 http service to start after I enable PHP 5.3.2 as a module. Without PHP, Apache starts and works just fine; PHP itself works (from a command prompt). I had had Apache 2.2.14 and an older PHP 5.2.x working happily together, supporting MySQL, phpMyAdmin, etc. I uninstalled all that and instead: (1) Installed Apache 2.2.15 from httpd-2.2.15-win32-x86-no_ssl.msi (also tried the openssl version when the former + PHP didn't work). It's installed as a service for all users on port 80. And I'm running as Administrator. That worked just fine. (2) Installed PHP 5.3.2 from php-5.3.2-Win32-VC6-x86.msi (thread safe version). As php.net says, with apache.org binaries, I used the VC6 version, not VC9. Now the apache http service will not start. So of course I never got so far as to try a .php script in the browser. When that failed, I uninstalled PHP and instead tried to use php-5.3.2- Win32-VC6-x86.zip and configure manually, starting with php.ini- development copied to php.ini and edited as below. Of course I put the correct entries in Windows system environment variables PATH (starts with D:\Server\PHP\ext;D:\Server\PHP) and PHPRC (D:\Server\PHP). File httpd.conf is what the Apache installer set up plus my edits in appropriate spots: [CODE]ServerName localhost:80 DocumentRoot "E:/htdocs" <Directory "E:/htdocs"> LoadModule php5_module "D:/Serv...

LaTex equation numbering like 2.1, 2.2, also 2.0.1, 2.0,2, 2.1.1, etc
David Roach wrote: > Is there a simple command to have latex number > the equations by the section numbers automatically. > > David From the LaTeX Companion (what a wonderful book!) %%%%%%%%%%%%%%%%%%%%%% % number equations within sections % In preamble \makeatletter \@addtoreset{equation}{section} \makeatother \renewcommand{\theequation}{\thesection.\arabic{equation}} %%%%%%%%%%%%%%%%%%%%%% Numbers within sections...I use this all the time in articles. Even works with ******************* ******************* Brilliant. And then I got numbering within subsections by repeating and editing (not replacing), so I now have:- (Just after the documentClass command) \makeatletter \@addtoreset{equation}{section} \makeatother \renewcommand{\theequation}{\thesection.\arabic{equation}} \makeatletter \@addtoreset{equation}{subsection} \makeatother \renewcommand{\theequation}{\thesubsection.\arabic{equation}} Bob Bob Marlow schrieb: > David Roach wrote: > >> Is there a simple command to have latex number >> the equations by the section numbers automatically. >> >> David > > From the LaTeX Companion (what a wonderful book!) > > %%%%%%%%%%%%%%%%%%%%%% > > % number equations within sections > % In preamble > > \makeatletter > \@addtoreset{equation}{section} > \makeatother > \renewcommand{\theequation}{\thesection.\arabic{equation}} > > %%%%%%%%%%%%%%%%%%%%%% [more code] > Hi! I th...

Web resources about - Apache 2.2.2 and PHP 5.1.4 on Win2k crashing - comp.lang.php

Wedding crashing - Wikipedia, the free encyclopedia
... the Busted song, see Crashed the Wedding . For something that is offered at the event, such as free catered food or alcoholic beverages . Crashing ...

Search Twitter - twitter crashing
Log in Sign up Search Refresh Nine News Australia @ 9NewsAUS 33m . @U2 ’s Bono will require surgery after crashing his bicycle in New York City’s ...

11/10/2014 Duluth MN Car's Crashing In the Winter Storm - YouTube
Amazing footage of the Winter Storm as it impacts Duluth, Minnesota causing dangerous road conditions, which resulted in multiple accidents in ...

Paraglider dies after crashing into Yanchep home
A 22-year-old man died after his paraglider crashed into a home in Yanchep on Monday afternoon.

Satellite Pictures Of The Empty Chinese Cities Where Home Prices Are Crashing
The long-predicted crash has arrived with a vengeance in China’s original ghost city. Click here to see satellite pictures > Home prices have ...

Truck driver dies after crashing into a tree in south-west WA
A man has died after his truck hit a tree in the state's South West in the early hours of Monday.

Hang-glider Adam Parer dies after crashing into a house at Newcastle
A HANG-GLIDER died after he hit powerlines and crashed into a glass partition of a home in Newcastle yesterday.

Motorcyclist dies after crashing into cow near Blackwater
A motorcyclist has died after he was hit by a car shortly after crashing into a cow in Central Queensland.

Elderly couple hospitalised after crashing into brick wall
An elderly man and woman were taken to Canberra Hospital with minor injuries after their car crashed into a brick wall on Northbourne Avenue ...

Woman dies after crashing into COTA bus
The crash happened just before 7 p.m. near Sullivant Ave. and S. Wheatland Ave. according to police.

Resources last updated: 3/23/2016 10:56:53 PM