f



Apache 2.2.3 PHP 4.4.5 Install Fails

Sigh.

I have Apache 2.2.3 installed and running on WinXP Pro SP2. I
installed PHP 4.4.5 and added the following lines in httpd.conf

PHPIniDir C:/PHP445/
LoadModule php4_module C:/PHP445/php4apache2.dll

When I restarted Apache, i got this error:

The Apache service reported the following error:
>>> httpd.exe: Syntax error on line 488 of C:/Program Files/Apache Software Foundation/Apache2.2/conf/httpd.conf: Cannot load C:/PHP445/php4apache2.dll into server: The specified module could not be found.

Turns out that php4apache2.dll requires libapr.dll, libaprutil.dll and
libapriconv.dll to load. These are Apache dlls and are supposed to be
present in Apache2.2\bin folder. I did not find these dlls here.

I re-installed Apache 2.2.3 but the above mentioned libapr* dlls did
not get installed.

What else can I try?

Interestingly, php5apache2_2.dll from PHP 5.2 is not dependent on
above mentioned libapr* dlls and PHP 5.2 loads correctly. I must use
PHP 4.* however.

Thanks

0
gosavip (5)
2/20/2007 7:25:18 AM
comp.lang.php 32646 articles. 0 followers. Post Follow

0 Replies
860 Views

Similar Articles

[PageSpeed] 52

Reply:

Similar Artilces:

Apache 2.2.4 ignores PHP 5.2.4 scripts on Win2K3
Hi all PHP newbie here, 1) I disabled IIS. 2) Loaded Apache 2.2.4 on Win2K3. 3) Loaded PHP 5.2.4 pretty much bare bones, but included MySQL, SMTP, SOAP and ZIP extensions. Installers: apache_2.2.4-win32-x86-openssl-0.9.8d.msi php-5.2.4-win32-installer.msi Installer changed the httpd.conf file and added the following: PHPIniDir "C:/Program Files/PHP/" LoadModule php5_module "C:/Program Files/PHP/php5apache2_2.dll" AddType application/x-httpd-php .php Error log shows that PHP was configured: .... [Fri Sep 14 16:07:49 2007] [notice] Apache/2.2.4 (Win32) PHP/5.2.4 configured -- resuming normal operations [Fri Sep 14 16:07:49 2007] [notice] Server built: Jan 9 2007 23:17:20 .... If I add any PHP code to the index.html file it is ignored: <?php print "My Test"; ?> or <?php phpinfo(); ?> Any ideas? -- thanks, bill "AlterEgo" <someone@dslextreme.com> wrote in message news:13em57122h92h15@corp.supernews.com... > Hi all PHP newbie here, > > 1) I disabled IIS. > 2) Loaded Apache 2.2.4 on Win2K3. > 3) Loaded PHP 5.2.4 pretty much bare bones, but included MySQL, SMTP, SOAP > and ZIP extensions. > > Installers: > apache_2.2.4-win32-x86-openssl-0.9.8d.msi > php-5.2.4-win32-installer.msi > > Installer changed the httpd.conf file and added the following: > PHPIniDir "C:/Program Files/PHP/" > LoadModule php5_module "C:/Program Files/PHP/php5apache2_2.dll" &g...

Apache 2.0.48+php 4.3.4+Aix 4.3.3
Hello. I'm trying to compile this version of apache with php support on Aix 4.3.3ML11. I use gcc 3.2.1 compiler and all seems to go right. But when i try to access to a php page apache shows segmentation fault and doesn't answer. Any idea ? Thanks. > Hello. > I'm trying to compile this version of apache with php support on Aix > 4.3.3ML11. > I use gcc 3.2.1 compiler and all seems to go right. > But when i try to access to a php page apache shows segmentation fault and > doesn't answer. > > Any idea ? Does Apache also segfaults wh...

PHPBB2, PHP 4.3.4, MySQL 4.1.1, Apache 2.0.49, Fedora 2
My combination is: PHPBB2, PHP 4.3.4, MySQL 4.1.1, Apache 2.0.49, Fedora 2 Anyone out there has a successful combination of newer versions ? fr gr Erik ...

Help Needed: Upgrade Fedora 4 / Apache 2 to PHP 5.2.x from 5.0.4
Help Needed: Upgrade Fedora 4 / Apache 2 to PHP 5.2.x from 5.0.4 I've been testing Joomla as a content manager for the County offices, and it looks pretty good. Unfortunately, I decided to upgrade it from the 1.0.13 version to 1.5 as we get ready to go live with the web site... and the update installation gives an error in XML processing, which seems (from what I've been able to dredge up in forum discussions) to stem from a known bug in PHP 5.0.4... I've seen this same error from a couple of other programs that want to upload XML data to PHP based server software, too, so I'm inclined to believe the problem is on the server side and that it has at least something to do with PHP, i.e. either a bug or at least a setup/config problem... So I decided to upgrade the PHP from 5.0.4 to 5.2.4, but I couldn't find a binary set for Fedora 4, so it has to be compiled.... and I can't get it to install. Actually, that's not quite true - I did get it to install with the base config, but that didn't include some needed stuff (e.g. mysqli), and when I took the config parameters from the 5.0.4 version (from the output of aboutphp.php) and tried those with the config build, it complained about not finding apxs. I don't find apxs anywhere on the system, so I'm stuck there (as far as building the PHP 5.2.4). The install docs from php.net call for you to build Apache from source, which I gather will create apxs as part of the build, but - having now...

Why The Script Ran on PHP 4.2.3, but not 4.2.4
What is the big change from 4.2.4 from 4.2.3? I have many scripts not runing now. The scripts are working fine in PHP 3.x While, it should be 4.2.3 and 4.3.4 Why scripts running fine in 4.2.3 do not run in 4.3.4? > What is the big change from 4.2.4 from 4.2.3? I have many scripts not runing > now. The scripts are working fine in PHP 3.x > > On Sat, 10 Apr 2004 03:28:38 +0000, Finding Best Hosting wrote: > What is the big change from 4.2.4 from 4.2.3? I have many scripts not > runing now. The scripts are working fine in PHP 3.x 4.2.3 - Working ??? 4.2.4 - Not working...

Apache 2.0.4.6 (Win) PHP 4.3.4.4
Hello there, We have PHP ver 4.3.4.4 working off Apache server version 2.0.4.6. My developer has developed a bunch of basic web pages which interact with the SQL Server 2000. We exposed the web application to the outside world though port 80 and the server crashed all of a sudden the very next day. Are there any security vulneribities with PHP ver 4.3.4.4 and Apache server version 2.0.4.6.which I need to be aware off. My developer is reluctant to upgrade the server to new version of apache and php. Any suggestion, help or pointer in the right direction will be appreciated. Thanks, anup...

Apache 2.0.4.6 (Win) PHP 4.3.4.4
Hello there, We have PHP ver 4.3.4.4 working off Apache server version 2.0.4.6. My developer has developed a bunch of basic web pages which interact with the SQL Server 2000. We exposed the web application to the outside world though port 80 and the server crashed all of a sudden the very next day. Are there any security vulneribities with PHP ver 4.3.4.4 and Apache server version 2.0.4.6.which I need to be aware off. My developer is reluctant to upgrade the server to new version of apache and php. Any suggestion, help or pointer in the right direction will be appreciated. Thanks, anup...

Does 4/2/2= (4/2)/2 =1 OR = 4/(2/2)=4
I don't have matlab and I am trying to translate some simple matlab code. Does 4/2/2 = (4/2)/2 = 1 or 4/2/2 = 4/(2/2) = 4 On 9/11/2012 9:43 AM, sarah.englander@gmail.com wrote: > I don't have matlab and I am trying to translate some simple matlab code. > > Does 4/2/2 = (4/2)/2 = 1 yes. At a given precedence level (and obviously two of the same operators are the same level) evaluation proceeds from LtoR. ....snip... <http://www.mathworks.com/help/techdoc/matlab_prog/f0-40063.html#f0-38155> -- dpb <none@non.net> wrote in message <k2njh1$jes$1@speranza.aioe.org>... > On 9/11/2012 9:43 AM, sarah.englander@gmail.com wrote: > > I don't have matlab and I am trying to translate some simple matlab code. > > > > Does 4/2/2 = (4/2)/2 = 1 > > yes. At a given precedence level (and obviously two of the same > operators are the same level) evaluation proceeds from LtoR. > > ...snip... > > <http://www.mathworks.com/help/techdoc/matlab_prog/f0-40063.html#f0-38155> > > -- There are a few thing you need to understand: 1. You need to get matlab in order to translate the simple code 2. You should define your parameters as in what is the expected output of your search based on the equations used: Is it : a) 4/2/2 b) (4/2/2) On 9/11/2012 11:13 PM, Salvinder wrote: .. > There are a few thing you need to understand: > 1. ...

Apache 2.0.50 php 4.3.8 Aix 5.2
I have apache 2 already installed and working. aixstar root /usr/httpd/bin > ./httpd -l Compiled in modules: core.c mod_access.c mod_auth.c mod_include.c mod_log_config.c mod_env.c mod_setenvif.c prefork.c http_core.c mod_mime.c mod_status.c mod_autoindex.c mod_asis.c mod_cgi.c mod_negotiation.c mod_dir.c mod_imap.c mod_actions.c mod_userdir.c mod_alias.c mod_so.c ../configure --with-apxs2=/usr/httpd/bin/apxs --with-oci8=/ora01/app/oracle/product/9.2.0.1.0 --enable-ftp --enable-sigchild --disable-libxml Works fine, without displaying any errors. m...

Apache 2.2.2 and PHP 5.1.4 on Win2k crashing
I just installed Apache 2.2.2 on my Windows 2000 (SP4) machine to test the new version. Everything works except PHP (version 5.1.4): when starting Apache, it pops out a message saying that it is unable to locate the module (even set on the correct path!), stops the execution and exits. On the other side, PHP works fine with Apache 2.0.55, so It's not a problem of a broken build. Got ideas? Thanks. -- Massimo Lombardo unwiredbrain@gmail.com wrote: > I just installed Apache 2.2.2 on my Windows 2000 (SP4) machine to test > the new version. > Everything works except PHP (version ...

Install of APACHE 2.5.9 and PHP 5.2.3
Hello, I install the apache server in my Red Hat Linux with ssl support (using openssl 0.9.8) In this step my Apache server started without any problem After this i install php 5.2.3 and i Had this : /etc/init.d/httpd start Syntax error on line 37 of /usr/lib/httpd/modules/httpd.conf: Cannot load /php/libphp5.so into server: /php/libphp5.so: undefined symbol: EVP_CIPHER_CTX_block_size A problem occured, preventing Apache to start Please any one can help me thank's On 12 Jun, 16:06, baroudi <baroudi.abdelmou...@gmail.com> wrote: > > /etc/init.d/http...

<?= does not work on Windows XP Apache 2.2.x and PHP 5.2.4
When i do <?php echo "This works fine"; ?> Everything works fine. But when i do <?= "Some text"?> nothing works. Any ideas? Best Regards, Nicos On Fri, 28 Sep 2007 10:06:26 +0200, Nicos <nicoskk@gmail.com> wrote: > When i do > <?php > echo "This works fine"; > ?> > Everything works fine. But when i do > <?=3D "Some text"?> nothing works. Any ideas? It relies on short_open_tags, which have been disabled by default for a = = very long time now. Don't rely on them, only keep the setting on for = legacy code that still uses it for which you have no time to rewrite it,= = and use full tags in new code. -- = Rik Wasmus ...

Upgrade from PHP Version 4.2.2 to 4.3.10
hi, I am currently running PHP Version 4.2.2 on Red Hat Linux release 9 (Shrike) with Apache/2.0.40 (Red Hat Linux) I would like to upgrade to the latest version of PHP (4.3.10 ?). PHP was pre-installed as RPM version, I would like to know where i can find an RPM upgrade... What are the steps to take, will original php.ini be overwritten, do i need to change Apache confg files. thanks. *** seajay wrote/escribió (17 Jan 2005 09:40:13 -0800): > I am currently running > PHP Version 4.2.2 on Red Hat Linux release 9 (Shrike) > with Apache/2.0.40 (Red Hat Linux) > I would like...

Installation - (un/re/multiple) installation
Hi, My query has specific platform context(s), but is more general. Specifically the platforms of immediate interest are: wxWindows 2.4.2, and wxWidgets 2.5.3 Windows XP, and Windows ME VC++ and MinGW The queries relate to use and possible un-installation of version(s) (2.4.2, and 2.5.2) and installation of 2.5.3. 1) Apart from using virtual machines, is it possible to install and use 2.5.3 as well as 2.4.2 on the same XP machine? (For example by manually resetting the environment User Variables and System Variables for each reboot?) 2) Would any problems be expected from a deletion of a 2.5.2 rather than running the uninstall routine? 3) Is there a simple way to use, for example, both VC++ and MinGW, perhaps with different versions of wxWidgets (or perhaps different versions of wxWidgets for each), on the same machine - or would one installation set up an environment that that would conflict with the other? TIA. -- Alec Ross --------------------------------------------------------------------- To unsubscribe, e-mail: wx-users-unsubscribe@lists.wxwidgets.org For additional commands, e-mail: wx-users-help@lists.wxwidgets.org On Mon, 18 Oct 2004 22:20:09 +0100 Alec Ross <alec@arlross.demon.co.uk> wrote: AR> 1) Apart from using virtual machines, is it possible to install and AR> use 2.5.3 as well as 2.4.2 on the same XP machine? Yes, absolutely. Just change WXWIN e...

Upgrade php 4.3.6 to 5.2.4 ??
Hi, What is the best way to upgrade from PHP 4.3.6 to 5.2.4 ? I'm running windows 2003 server. Thanks On Sep 20, 4:06 pm, jerryyang_...@yahoo.com wrote: > Hi, > > What is the best way to upgrade from PHP 4.3.6 to 5.2.4 ? > > I'm running windows 2003 server. > > Thanks Hi. I did just that two days ago. are you using IIS or apache? I'm using apache, so all i needed to do was download the php 5.2.4 zip from the php website, unzip it and replace the old php directory that i had. Dont delete the old php directory until you have the new install working. Rename your current install to something like php_old or something. and rename the new install with the name of the old one, in the same location. You will then have to reconfigure the new php.ini file in the new install. Open the php directory, make a copy of the file php.ini- reccommended and rename it to 'php.ini'. Open it in a text editor and find the line extension_dir = "/." change this to the path of the 'ext' folder in your php directory (you could use the setting from your old php.ini file since you have just replaced the old directory with the new one it will be the same) Load the extensions that you want by uncommenting them in the php.ini folder, such as mysql etc THEN Open the file httpd.conf in your apache/conf directory and add this, (but change the paths to match your install) and remove the one that was for your php4 install. LoadMod...

Printing 2^1, 2^2, 2^3, 2^4 and 2^5
Hi, When I use a while loop, the output is: 2 4 8 16 32, as desired: <?php $c=1; while($c<=5) { $d = newpow(2, $c); print "$d "; $c++; } function newpow($base, $power) { // statements... } ?> The But when I use a for loop, the output is: 64: <?php for($c=1; $c<=5; $c++); { $d = newpow(2, $c); print "$d "; } function newpow($base, $power) { // statements... } ?> Why is this?? Many thanks, Michael mejpark wrote: > When I use a while loop, the output is: 2 4 8 16 32, as desired: [...] > The But when I use a for loop, the output is: 64: > > <?php > > for($c=1; $c<=5; $c++); Here your loop ended right at the ; After the loop comes this: > { > $d = newpow(2, $c); > print "$d "; > } Heiko -- http://portal.richler.de/ Namensportal zu Richler http://www.richler.de/ Heiko Richler: Computer - Know How! http://www.richler.info/ private Homepage On 18 Mar, 11:02, Heiko Richler <heiko-rich...@nefkom.net> wrote: > mejpark wrote: > > When I use a while loop, the output is: 2 4 8 16 32, as desired: > [...] > > The But when I use a for loop, the output is: 64: > > > <?php > > > for($c=1; $c<=5; $c++); > > Here your loop ended right at the ; > > After the loop comes this: > > > { > > $d = newpow(2, $c); > > print "$d "; > > } > > Heiko > > --http://portal.richler.d...

[ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi,all I rebuild the ACE package according the instruction above,but get the same result. my platform_macros.GNU file has the following lines: templates = implicit include $(ACE_ROOT)/include/makeinclude/platform_sunos5_sunc++.GNU When i rebuild the ACE library,get the following compile errors: $ make inline=0 -j 2 -k -f GNUmakefile.ACE .... .... CC -mt -g -DSUN_CC_HAS_PVFC_BUG -I/export/home/hua/DevTools/ACE_wrappers -DACE_HAS_EXCEPTIONS -DACE_NO_INLINE -I.. -DACE_HAS_ACE_TOKEN -DACE_HAS_ACE_SVCCONF -DACE_BUILD_DLL -c -KPIC -o .shobj/OS_NS_sys_stat.o OS_NS_sys_stat.cpp "/export/home/hua/DevTools/ACE_wrappers/ace/OS_NS_sys_stat.inl", line 37: Error: fstat(int, stat*) is not a member of ACE_OS. "/export/home/hua/DevTools/ACE_wrappers/ace/OS_NS_sys_stat.inl", line 120: Error: fstat is not a member of ACE_OS. "/export/home/hua/DevTools/ACE_wrappers/ace/OS_NS_sys_stat.inl", line 142: Error: "ACE_OS::lstat(const char*, stat*)" was previously declared "ACE_OS::lstat(const wchar_t*, stat*)". "/export/home/hua/DevTools/ACE_wrappers/ace/OS_NS_sys_stat.inl", line 163: Error: Formal argument file of type const wchar_t* in call to ACE_OS::lstat(const wchar_t*, stat*) is being passed char*. 4 Error(s) detected. CC -mt -g -DSUN_CC_HAS_PVFC_BUG -I/export/home/hua/DevTools/ACE_wrappers -DACE_HAS_EXCEPTIONS -DACE_NO_INLINE -I.. -DACE_HAS_ACE_TOKEN -DACE_HAS_ACE_SVCCONF -DACE_BUILD_...

[ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi, ACE VERSION: 5.4.3 HOST MACHINE and OPERATING SYSTEM: Solaris 10 x86 TARGET MACHINE and OPERATING SYSTEM, if different from HOST: COMPILER NAME AND VERSION (AND PATCHLEVEL): Sun Studio 9 (Sun CC 5.6) CONTENTS OF $ACE_ROOT/ace/config.h [if you use a link to a platform- specific file, simply state which one]: #define ACE_HAS_STANDARD_CPP_LIBRARY 1 #define ACE_USES_STD_NAMESPACE_FOR_STDCPP_LIB 1 #include "ace/config-sunos5.9.h" CONTENTS OF $ACE_ROOT/include/makeinclude/platform_macros.GNU (unless this isn't used in this case, e.g., with Microsoft Visual C++): templates = implicit include $(ACE_ROOT)/include/makeinclude/platform_sunos5_sunc++.GNU CONTENTS OF $ACE_ROOT/bin/MakeProjectCreator/config/default.features (used by MPC when you generate your own makefiles): AREA/CLASS/EXAMPLE AFFECTED: [What example failed? What module failed to compile?] ACE library compile failed. DOES THE PROBLEM AFFECT: COMPILATION? Yes LINKING? Yes On Unix systems, did you run make realclean first? Yes EXECUTION? Yes OTHER (please specify)? [Please indicate whether ACE, your application, or both are affected.] SYNOPSIS: [Brief description of the problem] Some files still failed to compiled.The comiler pointed out that fstat and uname is not a member of ACE_OS. DESCRIPTION: [Det...

Re: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi Jin, Thanks for using the PRF. >> ACE VERSION: 5.4.3 >> >> HOST MACHINE and OPERATING SYSTEM: >> Solaris 10 x86 >> >> TARGET MACHINE and OPERATING SYSTEM, if different from HOST: >> COMPILER NAME AND VERSION (AND PATCHLEVEL): >> Sun Studio 9 (Sun CC 5.6) As we've mentioned several times now, we don't have this compiler installed yet on this hardware platform, so if you want things to be fixed soon I recommend you figure out what's going wrong and send us the patches. Otherwise, please contact one of the companies that provides commercial support for ACE at http://www.cs.wustl.edu/~schmidt/commercial-support.html Thanks, Doug >> CONTENTS OF $ACE_ROOT/ace/config.h [if you use a link to a >> platform- >> specific file, simply state which one]: >> >> #define ACE_HAS_STANDARD_CPP_LIBRARY 1 >> #define ACE_USES_STD_NAMESPACE_FOR_STDCPP_LIB 1 >> >> #include "ace/config-sunos5.9.h" >> >> >> CONTENTS OF $ACE_ROOT/include/makeinclude/platform_macros.GNU >> (unless >> this isn't used in this case, e.g., with Microsoft Visual C++): >> >> templates = implicit >> include $(ACE_ROOT)/include/makeinclude/platform_sunos5_sunc++.GNU >> >> >> CONTENTS OF $ACE_ROOT/bin/MakeP...

RE: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi, > > > ACE VERSION: 5.4.3 > > > > > > HOST MACHINE and OPERATING SYSTEM: > > > Solaris10 X86 > > > TARGET MACHINE and OPERATING SYSTEM, if different from HOST: > > > COMPILER NAME AND VERSION (AND PATCHLEVEL): > > > Compiler: SUN CC 5.6 > ^^^^^^^^^^^^^^^^^^^^^^^^ > > I don't think the DOC group supports this compiler anymore.. More > particularly this compiler is buggy and you may land up with > unresolved > symbols even if you get past this part. I missed the compiler version. But, Forte 8 gives output of SUN C++ 5.5. Maybe we should add a check to one of the Sun config file to check the SUN CC version? Something like: // Forte 6 is the oldest Forte version we sopport #if __SUNPRO_CC < 0x530 # error Your SUN CC compiler is too old, upgrade to a newer version #endif Johnny ...

RE: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi, > >> It's almost up. There are some issues with installing software as > >> we don't have the media in a compatible form yet. We also don't > >> have Sun CC, and we need to purchase a licence if we need to > >> support Sun CC. > > Ok, that's fine - thanks for the update. I think some other folks > (e.g., LMCO ATL and Remedy) have Solaris 9/10 and Sun CC, so we may > not need to worry about running Sun CC on our machine. Johnny/Gautam, > can you folks please confirm/deny whether you've got Sun CC on Solaris > 9/10? We are running SunCC (Forte 8) on Solaris 8. We have Solaris 9 available, but have had no time to install it on our build system. Johnny ...

RE: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi, > > > I don't think the DOC group supports this compiler anymore.. More > > > particularly this compiler is buggy and you may land up with > > > unresolved > > > symbols even if you get past this part. > > > > I missed the compiler version. But, Forte 8 gives output of > SUN C++ 5.5. Ok, the problem is in platform_sunos5_sunc++.GNU, when a not known forte version is found, it defaults to explicit. I am updating right now, for 4.2 and 5.3 we default to explicit, for all others to implicit Qinghuajin and other Forte 9 users, you can work around this by added the following line to your platform_macros.GNU file. templates = implicit Regards, Johnny Willemsen Remedy IT Leeghwaterstraat 25 2811 DT Reeuwijk The Netherlands www.theaceorb.nl / www.remedy.nl ...

Re: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
Hi > > ACE VERSION: 5.4.3 > > > > HOST MACHINE and OPERATING SYSTEM: > > Solaris10 X86 > > TARGET MACHINE and OPERATING SYSTEM, if different from HOST: > > COMPILER NAME AND VERSION (AND PATCHLEVEL): > > Compiler: SUN CC 5.6 ^^^^^^^^^^^^^^^^^^^^^^^^ I don't think the DOC group supports this compiler anymore.. More particularly this compiler is buggy and you may land up with unresolved symbols even if you get past this part. My $0.02. Thanks Bala > > Make: GNU make 3.80 > > > > CONTENTS OF $ACE_ROOT/ace/config.h [if you use a link to a > > platform- > > specific file, simply state which one]: > > #include "ace/config-sunos5.9.h" > > > > CONTENTS OF $ACE_ROOT/include/makeinclude/platform_macros.GNU > > (unless > > this isn't used in this case, e.g., with Microsoft Visual C++): > > include $(ACE_ROOT)/include/makeinclude/platform_sunos5_sunc++.GNU > > > > > > CONTENTS OF $ACE_ROOT/bin/MakeProjectCreator/config/default.features > > (used by MPC when you generate your own makefiles): > > > > AREA/CLASS/EXAMPLE AFFECTED: > > [What example failed? What module failed to compile?] > > "ace/OS_NS_sys_stat.cpp" > > > > DOES THE ...

RE: [ace-users]: ACE 5.4.2 and ACE 5.4.3 compile failed on Solaris 9 x86 and Solaris 10 x86 #2
> Ok. Steve, could you maybe make clear with the build names > which builds use explicit templates? I'll try to get this clarified. > Explicit templates in TAO are known to be broken at this > moment. None of the tests at Riverace try to build TAO. -Steve ...

Web resources about - Apache 2.2.3 PHP 4.4.5 Install Fails - comp.lang.php

Nullsoft Scriptable Install System - Wikipedia, the free encyclopedia
This article has an unclear citation style . The references used may be made clearer with a different or consistent style of citation , footnoting ...

Facebook Asks Users To Install Messenger For Windows
Just days after officially rolling out Messenger for Windows , Facebook has begun prompting people to install the application. Some Facebook ...

Drive Mobile App Awareness and Installs Over The Holidays
Just in time for the holidays, we're announcing new buying, creative and targeting options for Facebook mobile app ads.

New ways to reach the right people with mobile app install ads
Since we launched mobile app install ads six months ago, we have added several new features to improve the product for users and developers. ...

Facebook Director of Product Management Doug Purdy discusses Parse, Mobile App Install Ads
... discussed about mobile app discovery difficulties faced by developers. He discussed how developers can use the platform to drive app installations ...

Perth shopping centre installs WA's biggest solar power system
A thousand solar panels saves $20,000 a month.

How to: Install Android N developer preview factory images on Nexus 6P, Nexus 5X, Nexus 6, Nexus 9, and ...
Google introduced to the world the next version of Android, dubbed Android N, oddly early this year compared to the usual announcement at its ...

Should you install N preview on your main device? Here are some of the known issues with it.
... standing for “nut telling,” according to Hiroshi Lockheimer) is here and we’re all super excited to see it in action. But is it safe to install ...

Comcast failed to install Internet for 10 months then demanded $60,000 in fees
Tech startup needs a new office because it can't get Comcast Internet.

Las Vegas installs cool solar-kinetic street lights
Filed under: Etc. , Green , Videos , Emissions , Green Culture , Technology , Solar EnGoPlanet is providing Sin City with LED street lights powered ...

Resources last updated: 3/23/2016 8:51:20 PM