f



Newbie: Apache 2.0.50/Win2K executes PHP 4.3.8 as CGI instead of module?

Hi there,
I can�t get PHP 4.3.8 to work with apache 2.0.50 on Windows 2000.

I followed the instruction that I found on
http://de3.php.net/manual/en/install.windows.apache2.php.
The files php4apache2.dll and php4ts.dll are located in
"C:\Programme\PHP", together with the php.ini.
In the php.ini, I have the entry
==============================
extension_dir = "C:\Programme\PHP".
==============================
In the httpd.conf, I inserted the following entries
==============================
LoadModule php4_module "C:\Programme\PHP\php4apache2.dll"
AddType application/x-httpd-php .php
PHPIniDir "C:\Programme\PHP"
==============================
When I start apache and go to the apache startup page
(http://localhost:8080 in my case), everything is fine. When I insert
the line
http://localhost:8080/cgi-bin/index.php
in the browser, I get an error. In the error log I have the following
entry:

[Sat Sep 18 11:28:52 2004] [error] [client 127.0.0.1]
C:/Programme/Apache/Apache2/cgi-bin/index.php is not executable;
ensure interpreted scripts have "#!" first line
[Sat Sep 18 11:28:52 2004] [error] [client 127.0.0.1] (9)Bad file
descriptor: don't know how to spawn child process:
C:/Programme/Apache/Apache2/cgi-bin/index.php
The index.php looks like this:
==============================
<?php
phpinfo();
?>
==============================

When I change the index.php like that
==============================
#!
<?php
phpinfo();
?>
==============================
I get the following error:

[Sat Sep 18 11:25:13 2004] [error] [client 127.0.0.1] (OS 193)%1 ist
keine zul�ssige Win32-Anwendung.  : couldn't create child process:
720193: index.php
[Sat Sep 18 11:25:13 2004] [error] [client 127.0.0.1] (OS 193)%1 ist
keine zul�ssige Win32-Anwendung.  : couldn't spawn child process:
C:/Programme/Apache/Apache2/cgi-bin/index.php
[Sat Sep 18 11:25:48 2004] [error] [client 127.0.0.1] (OS 193)%1 ist
keine zul�ssige Win32-Anwendung.  : couldn't create child process:
720193: index.php
[Sat Sep 18 11:25:48 2004] [error] [client 127.0.0.1] (OS 193)%1 ist
keine zul�ssige Win32-Anwendung.  : couldn't spawn child process:
C:/Programme/Apache/Apache2/cgi-bin/index.php

Apparently, apache is trying to execute the index.php as a CGI script
with an external interpreter and not as an apache module. I went
through the documentation of both apache and php, but that wasn�t
successful, maybe because I do not know what I am looking for exactly.
I know that the support of apache2 by PHP is experimental, but I
believe that it should at least work?
Are there any more hints about "hidden" parameters to be set to get
the configuration successfully to work? I posted this message already
on php.windows, but this group seems to be very rarely visited.
Many thanks
0
pit.grinja (85)
9/22/2004 10:26:59 AM
comp.lang.php 32646 articles. 0 followers. Post Follow

4 Replies
834 Views

Similar Articles

[PageSpeed] 53

Piet <Piet <pit.grinja@gmx.de>> wrote:
> Apparently, apache is trying to execute the index.php as a CGI script
> with an external interpreter and not as an apache module. I went
> through the documentation of both apache and php, but that wasn�t
> successful, maybe because I do not know what I am looking for exactly.
> I know that the support of apache2 by PHP is experimental, but I
> believe that it should at least work?
Everything in cgi-bin is considered as CGI script and therefore handled as
one. Instead, put your PHP scripts in your normal htdocs, where your static
files are and the scripts should work.

-- 
Simon Stienen <http://dangerouscat.net> <http://slashlife.de>
�What you do in this world is a matter of no consequence,
 The question is, what can you make people believe that you have done.�
-- Sherlock Holmes in "A Study in Scarlet" by Sir Arthur Conan Doyle
0
9/22/2004 10:36:28 AM
Simon Stienen <simon.stienen@news.slashlife.de> wrote in message news:<saav9c7loz38$.dlg@news.dangerouscat.net>...
> Piet <Piet <pit.grinja@gmx.de>> wrote:
> > Apparently, apache is trying to execute the index.php as a CGI script
> > with an external interpreter and not as an apache module. I went
> > through the documentation of both apache and php, but that wasn�t
> > successful, maybe because I do not know what I am looking for exactly.
> > I know that the support of apache2 by PHP is experimental, but I
> > believe that it should at least work?
> Everything in cgi-bin is considered as CGI script and therefore handled as
> one. Instead, put your PHP scripts in your normal htdocs, where your static
> files are and the scripts should work.
That was the whole mistake...I don�t believe it.
Many thanks
Piet
0
pit.grinja (85)
9/22/2004 7:03:21 PM
Make sure that the "DocumentRoot" is set to the below setting in your
Apache config, "httpd.conf".

<Directory />
    Options Indexes FollowSymLinks 
    AllowOverride None
</Directory>



0
dump9967 (2)
10/19/2004 12:21:51 AM
Make sure that the "DocumentRoot" is set to the below setting in your
Apache config, "httpd.conf".

<Directory />
    Options Indexes FollowSymLinks 
    AllowOverride None
</Directory>



0
dump9967 (2)
10/19/2004 12:24:01 AM
Reply:

Similar Artilces:

Apache 2.0.50 php 4.3.8 Aix 5.2
I have apache 2 already installed and working. aixstar root /usr/httpd/bin > ./httpd -l Compiled in modules: core.c mod_access.c mod_auth.c mod_include.c mod_log_config.c mod_env.c mod_setenvif.c prefork.c http_core.c mod_mime.c mod_status.c mod_autoindex.c mod_asis.c mod_cgi.c mod_negotiation.c mod_dir.c mod_imap.c mod_actions.c mod_userdir.c mod_alias.c mod_so.c ../configure --with-apxs2=/usr/httpd/bin/apxs --with-oci8=/ora01/app/oracle/product/9.2.0.1.0 --enable-ftp --enable-sigchild --disable-libxml Works fine, without displaying any errors. m...

Apache 2.0.48+php 4.3.4+Aix 4.3.3
Hello. I'm trying to compile this version of apache with php support on Aix 4.3.3ML11. I use gcc 3.2.1 compiler and all seems to go right. But when i try to access to a php page apache shows segmentation fault and doesn't answer. Any idea ? Thanks. > Hello. > I'm trying to compile this version of apache with php support on Aix > 4.3.3ML11. > I use gcc 3.2.1 compiler and all seems to go right. > But when i try to access to a php page apache shows segmentation fault and > doesn't answer. > > Any idea ? Does Apache also segfaults wh...

PGSQL 7.4.8 PHP 4.3.4 & Apache 2.0.49 Segmentation Fault with Client Certs
Hello, Having an issue that is specific to PHP compiled with PGSQL support with versions noted in subject line. I understand that there are many variables to consider here but believe I have narrowed down the Apache Client Cert failures to my PHP/PGSQL build. 1. Apache PHP without PGSQL works as expected using client certificates 2. Apache PHP with PGSQL works fine with standard SSL connections 3 Apache PHP with PGSQL fails with client certificates - no output other than Segmentation faults in the apache error logs as follows: [Wed Nov 30 23:26:57 2005] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec2) [Wed Nov 30 23:26:58 2005] [notice] Apache configured -- resuming normal operations [Wed Nov 30 23:27:05 2005] [notice] child pid 4065 exit signal Segmentation fault (11) [Wed Nov 30 23:27:06 2005] [notice] child pid 4066 exit signal Segmentation fault (11) I also performed same tests on another instance of Apache/PHP/PGSQL which was version 2.0.54 of apache and PHP/PGSQL versions same as subject line with same exact results. Any ideas as to the source of this problem and suggestions for tests/fixes are greatly appreciated. There are no errors in any of the logs other than what I have included so it's very difficult to see what is wrong. All I know for sure is that I am able to reproduce the results on more than one machine. The switch that kills everthing is turning SSLVerifyClient require SSLVerifyDepth 1 on in the apache config...

PHPBB2, PHP 4.3.4, MySQL 4.1.1, Apache 2.0.49, Fedora 2
My combination is: PHPBB2, PHP 4.3.4, MySQL 4.1.1, Apache 2.0.49, Fedora 2 Anyone out there has a successful combination of newer versions ? fr gr Erik ...

Apache 2.0.4.6 (Win) PHP 4.3.4.4
Hello there, We have PHP ver 4.3.4.4 working off Apache server version 2.0.4.6. My developer has developed a bunch of basic web pages which interact with the SQL Server 2000. We exposed the web application to the outside world though port 80 and the server crashed all of a sudden the very next day. Are there any security vulneribities with PHP ver 4.3.4.4 and Apache server version 2.0.4.6.which I need to be aware off. My developer is reluctant to upgrade the server to new version of apache and php. Any suggestion, help or pointer in the right direction will be appreciated. Thanks, anup...

Apache 2.0.4.6 (Win) PHP 4.3.4.4
Hello there, We have PHP ver 4.3.4.4 working off Apache server version 2.0.4.6. My developer has developed a bunch of basic web pages which interact with the SQL Server 2000. We exposed the web application to the outside world though port 80 and the server crashed all of a sudden the very next day. Are there any security vulneribities with PHP ver 4.3.4.4 and Apache server version 2.0.4.6.which I need to be aware off. My developer is reluctant to upgrade the server to new version of apache and php. Any suggestion, help or pointer in the right direction will be appreciated. Thanks, anup...

apache 2.0.50 and php 4.3.7 with gd support problem
Hi! I have on one AIX 4.3.3 machine apache 2.0.50. configure parametrs: CC=gcc CFLAGS='-DHARD_SERVER_LIMIT=1024' ./configure --prefix=/usr/local/apache2 \ --enable-modules="headers info mime_magic proxy rewrite so ssl status" \ --with-expat=$PWD/srclib/apr-util/xml/expat \ --with-port=8081 I have to build php with gd support. configure parameters: ../configure --prefix=/usr/local/php-4.3.7 \ --with-apxs2=/usr/local/apache2/bin/apxs \ --with-openssl=/usr/local/ssl \ --with-gd=/opt/freeware I have rpm: gd-devel-1.8.4-2 gd-1.8.4-2 When I try to start/stop apache with loaded...

CSWS 2 (apache) / PHP 1.2 (php 4.2.3) / Oracle 9i OCI8 connectivity under OpenVMS
I'm currently trying to interface CSWS 2.0 (apache) / PHP v1.2 (PHP 4.3.2) with an Oracle 9.2 database under OpenVMS 7.3.2 The database connection works fine, but i've a problem with OCIexecute when i'm trying to select varchar value. My script works fine with int value, but give no resultt (error page) when there's a varchar colum in the select statement Someone Have exeprienced such problem ? Who can help me with APACHE/PHP/Oracle9I/OpenVMS configuration ? Environnement problem ? NLS problem ? Thanks in advance for all Best regards ...

Problem updating PHP 4.3.0 DEV to PHP 4.3.3
Hi! I had Apache 2.0.47 and PHP 4.3.0 DEV running successfully on a W2k Server. For some reason, I couldn't get PHP to read XML-Attributes with the DOM XML -functions. So I thought, it would be time to update PHP to a newer version. So I simply replaces the old php-files with the new ones and of course kept the php.ini. But now, PHP doesn't work anymore. As soon as I request a page with php code, I get a "document contains no data" error after a while. (Apache's error log looks like the excerpt at the end of this message) If I install PHP5, I can't even start Apache...

Trying to build PHP 4.3.0 with Apache 2.2.2 on SUSE 9.1
What a mix! Whilst I grep around for the first set of problems, I thought I'd ask any generous members of this PHP community for clues... I've started by trying out the instructions at: http://dan.drydog.com/apache2php.html Got this out of the make: ----------------------------------------------------------------------------------------------- /bin/sh libtool --silent --mode=compile gcc -Isapi/apache2filter/ -I/root/downloads/php-4.3.0/sapi/apache2filter/ -DPHP_ATOM_INC -I/root/downloads/php-4.3.0/include -I/root/downloads/php-4.3.0/main -I/root/downloads/php-4.3.0 -I/usr/local/Apache2/include -I/root/downloads/php-4.3.0/Zend -I/usr/local/include -I/root/downloads/php-4.3.0/ext/xml/expat -I/root/downloads/php-4.3.0/TSRM -g -O2 -prefer-pic -c /root/downloads/php-4.3.0/sapi/apache2filter/sapi_apache2.c -o sapi/apache2filter/sapi_apache2.lo In file included from /usr/local/Apache2/include/apr_strings.h:48, from /root/downloads/php-4.3.0/sapi/apache2filter/sapi_apache2.c:34: /usr/local/Apache2/include/apr.h:270: error: parse error before "apr_off_t" /usr/local/Apache2/include/apr.h:270: warning: data definition has no type or storage class In file included from /root/downloads/php-4.3.0/sapi/apache2filter/sapi_apache2.c:34: /usr/local/Apache2/include/apr_strings.h:297: error: parse error before "apr_off_t" /usr/local/Apache2/include/apr_strings.h:313: error: parse error before '*' token /usr/local/Apache2/include/apr_stri...

Apache 2.0.48, PHP 4.3.4 not working.
I have my own website being hosted, but its very hard to write code, upload it, test it, fix it, rinse and repeat. So I downloaded Apache 2.0.48, and PHP 4.3.4 I have it up and running, but first I couldnt get it to load a PHP page like it does for an html page (IE. index.php) I have read all the install files, visited both Apache and PHP's websites, and still cant get it to work. First I would get a directory dump if I went to a page that had an index.php file in it, then after finagaling with the .conf file I finaly got it to send the .php page, but now it keeps trying to download...

Apache 2.0.48 and PHP 4.3.4 on AIX
Anyone has this configuration running on Aix ? I have compiled all, and seems to go right, but i get segmentation fault errors but i don't see a core file. -- ---------------------------------------------------------- Tu portal de Aix en Espa�ol http://aixpanish.com ---------------------------------------------------------- ...

Apache 2.0.48 & php 4.3.4 & AIX
Anyone has working apache 2.0.48 & php 4.3.4 on Aix? In afirmative case could you tell me what configure parameters has you used ? Thanks. ...

php-mcrypt module for php-4.2.2 ?
Hi I am looking for the above as my php version (Redhat) is that. Call me lazy, but I do not wish to compile php unless it becomes absolutely necessary, as it has been working fine so far. I have searched google for it, but to no avail so far. Does anyone know a source for it ? Upgrading to 4.2.3 is an option, but it will require upgrading large chunks of my installation that I do not have a problem with. Thanks, MS ...

Apache 2.2.3 PHP 4.4.5 Install Fails
Sigh. I have Apache 2.2.3 installed and running on WinXP Pro SP2. I installed PHP 4.4.5 and added the following lines in httpd.conf PHPIniDir C:/PHP445/ LoadModule php4_module C:/PHP445/php4apache2.dll When I restarted Apache, i got this error: The Apache service reported the following error: >>> httpd.exe: Syntax error on line 488 of C:/Program Files/Apache Software Foundation/Apache2.2/conf/httpd.conf: Cannot load C:/PHP445/php4apache2.dll into server: The specified module could not be found. Turns out that php4apache2.dll requires libapr.dll, libaprutil.dll and libapriconv.dll to load. These are Apache dlls and are supposed to be present in Apache2.2\bin folder. I did not find these dlls here. I re-installed Apache 2.2.3 but the above mentioned libapr* dlls did not get installed. What else can I try? Interestingly, php5apache2_2.dll from PHP 5.2 is not dependent on above mentioned libapr* dlls and PHP 5.2 loads correctly. I must use PHP 4.* however. Thanks ...

PHP CGI 4.3.2 + suExec Apache Patch
Hi, I have been running PHP as a CGI for a few months now (using suExec patch @ http://www.localhost.nl/patches/apache_1.3.27-php-suexec-patch). I decided to upgrade to version 4.3.2 (from 4.3.1). I configured 4.3.2 exactly the same as 4.3.1 using ./configure --with-mysql --enable-cgi. I did a make install and then copied the /usr/local/bin/php to /usr/local/bin/php4.cgi as that is what the suExec patch is expecting. After replacing the 4.3.1 binary w/ the 4.3.2 binary all scripts executed return a "No input file specified" error message, which means for some reason the executable ...

Apache 2.0.49 and PHP 4.3.7
Hello, I posted this message earlier, but nobody replied, so I'm thinking my news-server did not transfer it to other servers. I installed PHP 4.3.7 from source (and Apache 2.0.49): ../configure --prefix=/usr/local --sysconfdir=/etc --with-mysql --with-apxs2=/usr/local/apache2/bin/apxs --enable-dbase make make install I added AddType application/x-httpd-php .php AddHandler server-parsed .php to the httpd.conf file, and yet every time I try to load a PHP page my browser wants to download it instead of parsing it. If I copy an old libphp4.so file (version 4.2.3 which was compiled with exactly the same commands) it DOES work... Now it works, but this is no solution for me... It's already the second time I have this problem (now it's 4.3.7 on Mandrake 10.0 Official, last time it was 4.3.6 on Mandrake 9.2) Does anybody have any idea???? thx Nico Declerck -- Nico Declerck - netwerkbeheerder UZGent - Dienst voor Inwendige Ziekten - afdeling Pneumologie nicoVERVANGDOORPUNTdeclerck@ugent.be - 09/2402626 ...

imagerotate problem with PHP 4.3.9
Recap: Using imagerotate within PHP 4.3.9 - PHP 5.2.0 for both XP and Linux, all using GD2 If you rotate an image 180 degrees, all is fine If you rotate an image > 0 degrees and < 180 degrees, or > 180 degrees and < 360 degrees, while the image will rotate, its dimensions are somehow not refactored and as a result you get a rather annoying black bar in the newly-rotated image, along with part of your image being cropped off. I learned about a possible workaround with ImageMagick's convert command, but has anyone found a better solution (other than using XP's built-in image rotation routines)? Thanks Phil On Wed, 20 Jun 2007 15:45:03 +0200, comp.lang.php <phillip.s.powell@gmail.com> wrote: > Recap: > > Using imagerotate within PHP 4.3.9 - PHP 5.2.0 for both XP and Linux, > all using GD2 > > If you rotate an image 180 degrees, all is fine > > If you rotate an image > 0 degrees and < 180 degrees, or > 180 degrees > and < 360 degrees, while the image will rotate, its dimensions are > somehow not refactored and as a result you get a rather annoying black > bar in the newly-rotated image, along with part of your image being > cropped off. > > I learned about a possible workaround with ImageMagick's convert > command, but has anyone found a better solution (other than using XP's > built-in image rotation routines)? Depends on what you want from it, how would you like it to behave...

Running PHP 4 and PHP 5 together as modules, Linux, Apache 1.3.x
Folks, We have been running PHP 4.x on Apache 1.3.x with no problems. After the first upgrade from php3 -> php4 were were able to load both modules for php 3 and php 4 with no problem. With an AddType directive we forced php 3 execution for just those files ending in php3. Thought we could do the same with php 5. We have a lot of folks on 4 who may not be ready to upgrade yet, so we were planning on letting php 4 handle anything ending in ..php or .php4 -- and use php 5 for just php5 extensions. Did the same thing as before in our Apache Config, we are running on Redhat 9 -- but can't get both 4 and 5 running together. It seems we can run one or the other, but not both -- when we start apache we get ONE server process that just sits there, nothing in the log files? After some web searching could not find much, one guy said there was a conflict in memory management and you can't run the two together? Anyone got this to work and how? Had posted this to the alt..php group and still looking for a solution? Thanks! -- John ___________________________________________________________________ John Murtari Software Workshop Inc. jmurtari@following domain 315.635-1968(x-211) "TheBook.Com" (TM) http://thebook.com/ ...

Apache 2.2.2 and PHP 5.1.4 on Win2k crashing
I just installed Apache 2.2.2 on my Windows 2000 (SP4) machine to test the new version. Everything works except PHP (version 5.1.4): when starting Apache, it pops out a message saying that it is unable to locate the module (even set on the correct path!), stops the execution and exits. On the other side, PHP works fine with Apache 2.0.55, so It's not a problem of a broken build. Got ideas? Thanks. -- Massimo Lombardo unwiredbrain@gmail.com wrote: > I just installed Apache 2.2.2 on my Windows 2000 (SP4) machine to test > the new version. > Everything works except PHP (version 5.1.4): when starting Apache, it > pops out a message saying that it is unable to locate the module (even > set on the correct path!), stops the execution and exits. On the other > side, PHP works fine with Apache 2.0.55, so It's not a problem of a > broken build. > > Got ideas? > > > Thanks. > -- > Massimo Lombardo The binary interface of Apache 2.2 is different from that of Apache 2.0. You can't use the same DLL. If you really want to use Apache 2.2, then you have to recompile the SAPI module yourself. Chung Leong wrote: > The binary interface of Apache 2.2 is different from that of Apache > 2.0. You can't use the same DLL. If you really want to use Apache 2.2, > then you have to recompile the SAPI module yourself. Or wait for the new build from php.net, right? unwiredbrain@gmail.com wrote: > Chung Leong wrote: > > ...

Help Needed: Upgrade Fedora 4 / Apache 2 to PHP 5.2.x from 5.0.4
Help Needed: Upgrade Fedora 4 / Apache 2 to PHP 5.2.x from 5.0.4 I've been testing Joomla as a content manager for the County offices, and it looks pretty good. Unfortunately, I decided to upgrade it from the 1.0.13 version to 1.5 as we get ready to go live with the web site... and the update installation gives an error in XML processing, which seems (from what I've been able to dredge up in forum discussions) to stem from a known bug in PHP 5.0.4... I've seen this same error from a couple of other programs that want to upload XML data to PHP based server software, too, so I'm inclined to believe the problem is on the server side and that it has at least something to do with PHP, i.e. either a bug or at least a setup/config problem... So I decided to upgrade the PHP from 5.0.4 to 5.2.4, but I couldn't find a binary set for Fedora 4, so it has to be compiled.... and I can't get it to install. Actually, that's not quite true - I did get it to install with the base config, but that didn't include some needed stuff (e.g. mysqli), and when I took the config parameters from the 5.0.4 version (from the output of aboutphp.php) and tried those with the config build, it complained about not finding apxs. I don't find apxs anywhere on the system, so I'm stuck there (as far as building the PHP 5.2.4). The install docs from php.net call for you to build Apache from source, which I gather will create apxs as part of the build, but - having now...

Apache 2.0.48/PHP4.3.4 not loading PHP extensions...
Hey, I am trying to load the php_gd2.dll library, I uncommented it, and then set the extension_dir to D:\PHP\php-4.3.4-Win32\extensions but when I restart the Apache2 server I get the following error: Unknown(): Unable to load dynamic library 'D:\PHP\php-4.3.4-Win32\extensions\php_gd2.dll' - The specified procedure could not be found. That is the correct path to the php_gd2.dll as far as I can tell, the path to Apache2 (if it helps) is D:\Apache\Apache2\ And, my php.ini file is located in C:\WINDOWS\. TIA, Bryce ...

Apache 2.0.48/PHP4.3.4 not loading PHP extensions...
Hey, I am trying to load the php_gd2.dll library, I uncommented it, and then set the extension_dir to D:\PHP\php-4.3.4-Win32\extensions but when I restart the Apache2 server I get the following error: Unknown(): Unable to load dynamic library 'D:\PHP\php-4.3.4-Win32\extensions\php_gd2.dll' - The specified procedure could not be found. That is the correct path to the php_gd2.dll as far as I can tell, the path to Apache2 (if it helps) is D:\Apache\Apache2\ And, my php.ini file is located in C:\WINDOWS\. TIA, Bryce ...

FreeBSD 7.0 + apache 1.3.41 + php 5.2.8 = fail
I've come across a problem that's appeared on the internet for years, usually linux users, no posts explain the cause or solution. The system is plain 7.0 release installed from the boot only CD and installed over FTP [root@bsd7 ~]# uname -a FreeBSD bsd7.crowhost.com 7.0-RELEASE FreeBSD 7.0-RELEASE #0: Sun Feb 24 19:59:52 UTC 2008 root@logan.cse.buffalo.edu:/usr/obj/usr/src/sys/GENERIC i386 Next, apache 1.3.41 is installed. Pardon the history file numbers, but this is as generic as it gets for a rough install: tar xvfz apache_1.3.41.tar.gz cd apache_1.3.41 ./configure --prefix=/opt/apache_1.3.41 --enable-module=so make make install this looks good. Apache runs. Now for the PHP cd php-5.2.8 ./configure --prefix=/opt/php-5.2.8 --with-apxs=/opt/apache_1.3.41/bin/apxs --with-mysql --enable-zip --with-openssl make make test make install a few of the tests fail, but I've never seen them all pass on any system. the correct module is instaled by apxs into /opt/apache_1.3.41/libexec/libphp5.so Now we start apache: root@bsd7 ~]# /opt/apache_1.3.41/bin/apachectl start Syntax error on line 205 of /opt/apache_1.3.41/conf/httpd.conf: Cannot load /opt/apache_1.3.41/libexec/libphp5.so into server: /opt/apache_1.3.41/libexec/libphp5.so: Undefined symbol "ap_user_id" /opt/apache_1.3.41/bin/apachectl start: httpd could not be started WTF is this error? I can repeat this err...

Web resources about - Newbie: Apache 2.0.50/Win2K executes PHP 4.3.8 as CGI instead of module? - comp.lang.php

Execute (album) - Wikipedia, the free encyclopedia
Execute is the debut album of So Solid Crew members, Oxide & Neutrino . It includes the Casualty sampling number 1 single " Bound 4 Da Reload ...

eXecute by J.P. Morgan on the App Store
Read reviews, compare customer ratings, see screenshots, and learn more about eXecute by J.P. Morgan. Download eXecute by J.P. Morgan and enjoy ...

Occupy Wall Street Protester Wants To Execute "White Collar Criminals" - YouTube
A protester at Occupy Wall Street tells National Review's Charles C. W. Cooke that he wouldn't want to be president because of his "dark side," ...

Taliban gunman publicly executes woman near Kabul
A man, Afghan officials say is a member of the Taliban, shot dead a woman accused of adultery in front of a crowd near Kabul, a video obtained ...

How Indonesia will execute death row inmates
Bali Nine drug traffickers Andrew Chan and Myuran Sukumaran will have some small choices in the way they die and those who execute them will ...

Pakistan to execute 500 terror convicts
Pakistan plans to execute about 500 militants in coming weeks after the government lifted a moratorium on the death penalty in terror cases following ...

North Korea 'executes' leader's ex (00:47)
According to South Korean reports, the ex-girlfriend of North Korean leader Kim Jong-un was put to death on pornography allegations.

Mentally ill Brazilian Rodrigo Gularte fit to execute: Indonesia
A Brazilian man whom the Attorney-General has proclaimed fit to execute with the Bali nine organisers was first diagnosed with a mental illness ...

North Korea ‘executes’ army chief of staff Ri Yong-gil
NORTH Korea has reportedly executed its army chief of staff Ri Yong-gil, the latest in a series of executions, purges and disappearances under ...

Fury as Indonesia executes foreigners
The execution of five foreign nationals in Indonesia has caused outrage in countries who had pleaded for clemency for their citizens.

Resources last updated: 3/24/2016 3:28:48 AM