f



Pear DB for PHP 4.3.6 & MySQL 3.23.49

Hi! I've had a look through various forums for some advice on getting 
Pear DB working with my Entropy installation of PHP Version 4.3.6

Most of the topics I found are after the fact, so that's not much use to me.

I want run Pear DB under PHP Version 4.3.6 with MySQL Version 3.23.49.

At the minute, I'm getting this error from the Pear.php file:

Code:

Error: DB Error: extension not found

I've been to the Pear website and I can't find much there to help me...
-- 
wayne smallman ][ octane interactive

0
11/28/2004 3:53:32 PM
comp.lang.php 32646 articles. 0 followers. Post Follow

1 Replies
547 Views

Similar Articles

[PageSpeed] 18

Wayne Smallman wrote:
> I want run Pear DB under PHP Version 4.3.6 with MySQL Version 3.23.49.

Include_path updated from php.ini?
0
11/28/2004 7:24:55 PM
Reply:

Similar Artilces:

Mysql 4.1.0 & PHP 4.3.3
Hello, I'm trying to set up a local WAMP environment. But when I test to connect to mysql from PHP(4.3.3) I get an error: 'Client does not support authentication protocol requested by server. Consider upgrading MySQL client ' Does anyone know if it exists any PHP connection support for Mysql 4.1.0 or do I have to downgrade mysql? erzon <erx@k.q> wrote: > I'm trying to set up a local WAMP environment. But when I test to > connect to mysql from PHP(4.3.3) I get an error: > > 'Client does not support authentication protocol requested by > s...

Problem updating PHP 4.3.0 DEV to PHP 4.3.3
Hi! I had Apache 2.0.47 and PHP 4.3.0 DEV running successfully on a W2k Server. For some reason, I couldn't get PHP to read XML-Attributes with the DOM XML -functions. So I thought, it would be time to update PHP to a newer version. So I simply replaces the old php-files with the new ones and of course kept the php.ini. But now, PHP doesn't work anymore. As soon as I request a page with php code, I get a "document contains no data" error after a while. (Apache's error log looks like the excerpt at the end of this message) If I install PHP5, I can't even start Apache...

tkzinc 3.3.4 & 3.3.6+ ?
Hi ! Do anybody know what different between version 3.3.4 and 3.3.6+ ? And, where can I find documentation on tkzinc 3.3.6+ ? Thanks. ...

Problem getting PHP to recognize MySQL, Using PHP 4.3.7 and MySQL 4.0.20
Hi there! I have both PHP 4.0( RPM) installed and MySQL 4.0.20 installed with the mysqld daemon up and running. But when I look at the output of phpinfo() , I do not see it there, which is worrisome and so I tried to recompile PHP and do ./configure with the --with-mysql=path but I don't really know where my mysql's header files should be , is there any way to find that out by using any of the mysql commands? I did try to do ./configure for PHP4 without any parameters and when I looked at the output, I do see that PHP seems to recognize that mySQL is there : .... checking for MSSQL...

Apache 2.0.48+php 4.3.4+Aix 4.3.3
Hello. I'm trying to compile this version of apache with php support on Aix 4.3.3ML11. I use gcc 3.2.1 compiler and all seems to go right. But when i try to access to a php page apache shows segmentation fault and doesn't answer. Any idea ? Thanks. > Hello. > I'm trying to compile this version of apache with php support on Aix > 4.3.3ML11. > I use gcc 3.2.1 compiler and all seems to go right. > But when i try to access to a php page apache shows segmentation fault and > doesn't answer. > > Any idea ? Does Apache also segfaults wh...

Apache 2.0.48+Php 4.3.4+Aix 4.3.3
Hello. I'm trying to compile this version of apache with php support on Aix 4.3.3ML11. I use gcc 3.2.1 compiler and all seems to go right. But when i try to access to a php page apache shows segmentation fault and doesn't answer. Any idea ? Thanks. jpm wrote: > I'm trying to compile this version of apache with php support on Aix > 4.3.3ML11. > I use gcc 3.2.1 compiler and all seems to go right. > But when i try to access to a php page apache shows segmentation fault and > doesn't answer. I didn't have any major problems with Apache 2.0.48+PHP 4.3.4+AIX 4...

Apache 2.0.48+Php 4.3.4+Aix 4.3.3
Hello. I'm trying to compile this version of apache with php support on Aix 4.3.3ML11. I use gcc 3.2.1 compiler and all seems to go right. But when i try to access to a php page apache shows segmentation fault and doesn't answer. Any idea ? Thanks. ...

php4-pear-4.2.3 ports openbsd 3.3 (HORDE test.php)
Why my test.php screen talks, I haven't pear extension in my sestem? # pkg_info | grep pear # php4-pear-4.2.3 ............................................................................. ..... The test.php screen I include below: Horde Versions a.. Horde: 2.1 PHP Version a.. View phpinfo() screen b.. PHP Version: 4.2.3 c.. PHP Major Version: 4.2 d.. PHP Minor Version: 3 e.. PHP Version Classification: release f.. You are running a supported version of PHP. PHP Module Capabilities a.. FTP Support: Yes b.. Gettext Support: Yes c.. IMAP Support: Yes ...

PhpNuke 6.8 & php 4.3.4
Hello I have apache 1.3.29 and php 4.3.2 working fine with phpnuke 6.8. Now i am installing apache 2.0.48 and php 4.3.4 and all go fine except when i load my php portal. I get segmentation errors. Any one knows something about ? Is compatible nuke 6.8 and php 4.3.4 Thanks. "jpm" <jperezme@jazzfree.com> wrote: > Hello > I have apache 1.3.29 and php 4.3.2 working fine with phpnuke 6.8. > Now i am installing apache 2.0.48 and php 4.3.4 and all go fine except > when i load my php portal. I get segmentation errors. http://bugs.nukecops.com/ JOn ...

PHPBB2, PHP 4.3.4, MySQL 4.1.1, Apache 2.0.49, Fedora 2
My combination is: PHPBB2, PHP 4.3.4, MySQL 4.1.1, Apache 2.0.49, Fedora 2 Anyone out there has a successful combination of newer versions ? fr gr Erik ...

Load average differences between Apache 1.3.37/PHP 4.4.6 and Apache 2.2.4/PHP 5.2.1
Hi folks, I've encountered something rather strange. This morning, I upgraded our production server, providing web services for our library website, from Apache 1.3.37/PHP 4.4.6 to Apache 2.2.4/PHP 5.2.1. The server, which normally exhibits a load average below 1 most of the time, spiked to loads that approached 100 if left alone. The interesting part of this is that this load average seems to be almost artificial - it appears to be caused by httpd processes stuck in a "closing connection" state (TIME_WAIT, in netstat). These processes are still running according t...

PGSQL 7.4.8 PHP 4.3.4 & Apache 2.0.49 Segmentation Fault with Client Certs
Hello, Having an issue that is specific to PHP compiled with PGSQL support with versions noted in subject line. I understand that there are many variables to consider here but believe I have narrowed down the Apache Client Cert failures to my PHP/PGSQL build. 1. Apache PHP without PGSQL works as expected using client certificates 2. Apache PHP with PGSQL works fine with standard SSL connections 3 Apache PHP with PGSQL fails with client certificates - no output other than Segmentation faults in the apache error logs as follows: [Wed Nov 30 23:26:57 2005] [notice] suEXEC mechanism enabled ...

PHP 4.3.3
Ok I hope someone can clear this up for me because my laptop is going in the bin or across the room soon. I have installed versions: MySQL 4.0.15 Apache 2.0.47 PHP 4.3.3 I have put the php4ts.dll in c:\winnt\system32\ I have changed the php.ini in c:\winnt\ I have changed the httpd.conf in c:\Program FIles\Apache Group\Apache2\conf\ I have done bloody everything... Apache I know works I can get the page up when I go localhost on browser. MySQL works because I have tried examples. PHP seems to work with most things, but not with IF () statements! for example: <?php if ($submit == &quo...

Apache 2.0.53 & php 4.3.6 & mpm compilation
Hello. When i start apache i get this: [Mon Mar 28 22:21:29 2005] [crit] Apache is running a threaded MPM, but your PHP Module is not compiled to be threadsafe. You need to recompile PHP. Pre-configuration failed Before this i had apache 2.0.49 and php 4.3.6 working without problems. Only diference is this time i need enable ssl support. I have compiled apache 2.0.53 with this options on Aix 5.2 with gcc. CC=gcc ./configure --prefix=/usr/local/apache2053 \ --with-mpm=worker --enable-so --enable-layout=Apache \ --enable-mods-shared=most --enable-maintainer-mode --with-expat...

Upgrading from PHP 4.2.3 to 4.3.4 consequences ?
Hi, Where can I find informations about consequences of upgrading from PHP 4.2.3 to 4.3 regarding existing PHP applications ? I have lots of existing PHP (4.2.3) scripts, will everything still work if I upgrade PHP to 4.3 ? What changes have to be done ? (Solaris 8, Apache 1.3.28, Oracle 8.1.9.3) Thanks, Seb "S. Crespel" wrote: > > Hi, > > Where can I find informations about consequences of upgrading from PHP > 4.2.3 to 4.3 regarding existing PHP applications ? > > I have lots of existing PHP (4.2.3) scripts, will everything still work > if I up...

CSWS PHP 1.3 and GD support (PHP Version 4.3.10)
If my reporting utility is correct this seems rather limited: * GD support: yes * GD Version: 2.0 or higher * FreeType Support: no * T1Lib Support: no * GIF Read Support: no * GIF Create Support: no * JPG Support: no * PNG Support: no * WBMP Support: no * XBM Support: no * JIS-mapped Japanese Font Support: no My understanding of this report would be that I can create graphics to my heart's content - I just can't display them. Also, and I'm never sure if you guys want to hear about this sort of stuff, I consistently get the...

php 4.3.6 with curl and apache 1.3.26
Hello everybody, need a little hint: trying to compile php + apache (as statically linked to apache). Everything is ok, until I try to add support for curl (tried 4 different versions). httpd writes core dumped :-( Any ideas? System is RH 7.2 thanx ...

Apache 2.0.4.6 (Win) PHP 4.3.4.4
Hello there, We have PHP ver 4.3.4.4 working off Apache server version 2.0.4.6. My developer has developed a bunch of basic web pages which interact with the SQL Server 2000. We exposed the web application to the outside world though port 80 and the server crashed all of a sudden the very next day. Are there any security vulneribities with PHP ver 4.3.4.4 and Apache server version 2.0.4.6.which I need to be aware off. My developer is reluctant to upgrade the server to new version of apache and php. Any suggestion, help or pointer in the right direction will be appreciated. Thanks, anup...

Apache 2.0.4.6 (Win) PHP 4.3.4.4
Hello there, We have PHP ver 4.3.4.4 working off Apache server version 2.0.4.6. My developer has developed a bunch of basic web pages which interact with the SQL Server 2000. We exposed the web application to the outside world though port 80 and the server crashed all of a sudden the very next day. Are there any security vulneribities with PHP ver 4.3.4.4 and Apache server version 2.0.4.6.which I need to be aware off. My developer is reluctant to upgrade the server to new version of apache and php. Any suggestion, help or pointer in the right direction will be appreciated. Thanks, anup...

tpc-w-php
Log Message: ----------- Bug fixes and PHP 4.3.3 compatible session handling. Jan Modified Files: -------------- tpcw-benchmark/html/tpcw: buy_confirm.php (r1.1 -> r1.2) (http://cvs.pgfoundry.org/cgi-bin/cvsweb.cgi/tpc-w-php/tpcw-benchmark/html/tpcw/buy_confirm.php.diff?r1=1.1&r2=1.2) buy_request.php (r1.1 -> r1.2) (http://cvs.pgfoundry.org/cgi-bin/cvsweb.cgi/tpc-w-php/tpcw-benchmark/html/tpcw/buy_request.php.diff?r1=1.1&r2=1.2) common.inc (r1.1 -> r1.2) (http://cvs.pgfoundry.org/cgi-bin/cvsweb.cgi/tpc-w-php/t...

Apache 2.0.48 & php 4.3.4 & AIX
Anyone has working apache 2.0.48 & php 4.3.4 on Aix? In afirmative case could you tell me what configure parameters has you used ? Thanks. ...

PHP 5.0.3 & MySQL 4.1
Okay..hope someone out there knows the answer to this. Anyhow, I've install PHP 5.0.3 and mySQL 4.1 but problem is that PHP 5 isn't taking/or doesn't have..I really got no idea the MySQL Extension. did phpinfo() and its not listed in there so I know its nowhere to found. So I reintall my php manytimes and MySQL but nothing. No help. Now for info, I'm using Apache 2.0 on Windows XP Pro. All server stuff including Apache is on its own drive, not C! Rather F, if anyone wishes to know. Also PHP is install as an Apache module. That's basically about it... Can't get PHP 5 ...

apache 1.3.27 and php 4.3.4
Hello, I have a very urgent problem! The situation is i have an rh 7.1 box, i know it's not mine though, that has apache 1.3.27 on it in the form of what i presume is an rpm, it's actually on a vps system. Apache was built with dso support as well as php4 which was also installed, then mhash was to be added. A source version of php4.3.4 was downloaded and installed with mhash support, and now not only does this not work, but apache is no longer processing php pages! In the httpd.conf file there are references to if defined php, php3, and php4, and the index line has index.php and i...

& # 4 0 ; & # 4 4 3 0 5 ; & # 4 4 2 5 6 ; & # 4 1 ;��������� ARS���� �����ؿ�(����)@
<HTML> <HEAD> <META content="text/html; charset=ks_c_5601-1987" http-equiv=Content-Type> <STYLE> p, font, span { line-height:120%; margin-top:0; margin-bottom:0; }</STYLE> </HEAD><BODY> <p>&nbsp;</p> <P>&nbsp;</P> <p>&nbsp;</p> </BODY> </HTML> ...

Web resources about - Pear DB for PHP 4.3.6 & MySQL 3.23.49 - comp.lang.php

Resources last updated: 2/28/2016 5:12:42 PM