f



iseries or AS/400 PL/1 compiler wanted!

Hi everybody.
I'm looking for someone that has 5799-GCG installed on his iSeries.
I'm running OS/400 V4R3M0 on my 9402-170 and I'm needing to compile
some programs in PL/1, but I don't have a PL/1 compiler yet.

Does somebody have 5799-GCG installed and could save as with SAVLICPGM
into a save file and send it to me ?

Regards,
Joey.

Found by IBM:
--------------------------------------------------------------
AS/400 PL/I PRPQ V4R2 CD-ROM (LCD4-1810-00)

Abstract:


This CD contains the object code for AS/400 PL/I PRPQ V4R2 It is not
separately orderable.
-------------------------------------------------------------------

0
8/26/2005 8:57:18 AM
comp.lang.pl1 1741 articles. 0 followers. Post Follow

0 Replies
443 Views

Similar Articles

[PageSpeed] 42

Reply:

Similar Artilces:

Attach and PL/1 using Enterprise PL/1 Compiler V 3.3
Hallo, does anybody have a simple PL/1 sample Program which does subtasking using ATTACH-statement or using POSIX-calls? If you have, please send it to me. Thanks Gottfried ...

XHTML 1.1 spec: lang and xml:lang
Hello, I've looked at the latest XHTML spec from 2009-05-07. Referring to http://www.w3.org/TR/xhtml-modularization/abstract_modules.html#s_commonatts In the I18N module, there are only two attributes listed: dir and xml:lang. The note in the last paragraph says: "Finally, note that the I18N collection only contains the xml:lang attribute unless the Bi- directional Text Module module is selected." This is fine, but... http://www.w3.org/TR/xhtml11/doctype.html says (last paragraph): "This specification also adds the lang attribute to the I18N attribute c...

PL/1 professionals wanted
Dear anyone I am a Swiss based professional IT personnel services-consultant (major clients banking, pharma, industry, insurance) and I a currently resourcing for PL/1 professionals with banking and trasury/derivates experience for projects in Switzerland. Only EU/EFTA citizens can be considered, sorry! Pls e-mail your .doc-cv. Thank you! *** Sent From/Enviado desde: http://groups.expo.st *** On Fri, 1 Jul 2005 15:51:37 +0200, orcasol <dominic.hautle@orca.ch> wrote: > Dear anyone > > I am a Swiss based professional IT personnel services-consultant (major > clients banking, pharma, industry, insurance) and I a currently > resourcing for PL/1 professionals with banking and trasury/derivates > experience for projects in Switzerland. > > Only EU/EFTA citizens can be considered, sorry! Pls e-mail your .doc-cv. > > Thank you! > > > *** Sent From/Enviado desde: http://groups.expo.st *** > > Which platforms?, OpenVMS or MVS and its antecedents? ...

PL/1 on the AS400 and iSeries
Can someone help? I want to take some mainframe PL/I code, port the code to iSeries,do a little re-engineering then compile and run it. Reuse of legacy software - great ! I know IBM no longer offer full support for PL/I on AS400/iSeries, however, I assume I can still get the compiler and associated software to allow me to do this exercise ? All answers gratefully accepted ! -- Posted via http://dbforums.com ...

1.1.1.1 ?
hi my firewall logs dropped packets from an internal IP address trying to contact 1.1.1.1 through port 9999. Any ideas whether 1.1.1.1 is valid IP? and what is port 9999?? thanks mike wrote: > hi > > my firewall logs dropped packets from an internal IP address trying to > contact 1.1.1.1 through port 9999. Any ideas whether 1.1.1.1 is valid > IP? and what is port 9999?? > thanks These trojans *BlitzNet*, *Backdoor.Oracle*, *Backdoor.Spadeace* uses port 9999 -- S.S. "StarScripter" <Star@privacy.net> wrote in message news:<bv8ejj$p54t3$1@ID-185702.news.uni-berlin.de>... > mike wrote: > > hi > > > > my firewall logs dropped packets from an internal IP address trying to > > contact 1.1.1.1 through port 9999. Any ideas whether 1.1.1.1 is valid > > IP? and what is port 9999?? > > thanks > > These trojans *BlitzNet*, *Backdoor.Oracle*, *Backdoor.Spadeace* uses port > 9999 thanks very much..will check it out ...

PL/1 .NET Compiler
Hey guys! We are research group that handle the implementation of PL/1 dialect that produce .NET byte code for CLR virtual machine. Our PL/1 compiler produced as EXE and DLL assemblies as Intermediate Language LIST files that can also be compiled with ILASM tool. We has named our compiler as PL/IL, it stands for Programming Language - Intermediate Language. The features of the compiler are: - Object Oriented Extended PL/1 syntax - EXE and DLL assemblies produce that runs on Microsoft CLR and Mono CLR. - Support fot calling .NET Framework classes - Support CTS Type System - IL listing produce - Use of System.Reflection for Selfcompile code - Structured Exeption Handling - Built-in type control system We are searching PL/1 gurus and bearded code masters who can help in words us to provide more mature version of PL/1 with some LISP exensions such as lambda lists. Any suggestions are needed by as like air. Tell us what PL/1 code patterns do you use mostful, how you use selfevaluated code and substitution code. We are also be happy for any PL/1 original documentation and precatory words. You can freely contact us as Maxim E. Sokhatsky aka Lemon (mes@ua.fm) and Oleg V. Smirnov aka Master (_straycat@ukr.net). PL/IL Crew Maxim E. Sokhatsky Oleg V. Smirnov Sounds interesting, as best I can make out. Maxim E. Sokhatsky wrote: > Hey guys! > > We are research group that handle the implementation of PL/1 dialect that > produce .NET byte code for CLR virtual machine...

OS PL/1 Compiler Error?
Hi, Anyone knows what is "IEL0935I U" means(layman terms:)? I am trying to add a proc to a large program, and I got that compiler error in OS PL/1 v2r3. Thanks in advance <ospl1> wrote in message news:451dbe21$0$16375$c3e8da3@news.astraweb.com... > Anyone knows what is "IEL0935I U" means(layman terms:)? > I am trying to add a proc to a large program, and I got that compiler > error in OS PL/1 v2r3. From the manual: <quote> IEL0935I U THE SIZE REQUIRED FOR ADDRESSING CONSTANTS IN STATIC STORAGE FOR THIS PROGRAM EXCEEDS 4095 BYTES. COMPILATION TERMINATED. Explanation: The compiler cannot generate correct addressing code if the addressing constants at the start of static storage occupy more than 4095 bytes. The addressing constants in question consist of three for each procedure, ON-unit, and begin-block, and one for each additional entry point, plus address constants for resident library routines, branching within the object program, and address constants to address the remainder of static storage beyond 4K. This message can be issued when the TEST compile-time option is specified, because PLITEST hooks and the PLITEST symbol table locator/descriptor initialization code increases the size of the program CSECT. This increases the number of addressing constants for branching within the program. Programmer Response: Split the external procedure into two or more external procedures, or change some large static variables to CON...

re: PL/1 professionals wanted
Work Desired:Sub ContractCitizenship:US CitizenResident Of:State: Georgia - Area Code: 770Willing To Relocate:NoPosted By Candidate: 04/21/05Experience:More than 3 years of work-experienceTechnical Skills: , LAN/NetworkingWork Experience: Rodney D. Merideth 6943 Springbank Way Stone Mountain, GA 30087 [Send email to request phone number] 98-5384 Home (678)-938-2202 Cell [Send email using form at bottom] Summary of Qualifications: More than 22 years data processing experience with emphasis on analysis, design, programming, technical consulting and application testing. Skillful problem solver with attention to detail and strong analytical and design skills. Effective written and verbal communication skills Hardware/Software: AS/400: COBOL/400, Subfiles, CL, OPNQRYF Query/400, SQL/400, SDA, RLU, DBU IBM PC: Visual Basic, Access, SQL, MicroFocus COBOL, DOS, Windows IBM 30XX: TSO/SPF, COBOL II, JCL, CICS, VSAM, TOTAL, DATACOM/DB PL/1 Professional Experience: Hartford Omni Auto Insurance Marietta, GA Consultant 2002 to 2003 Rewrote Employee Online Time Tracking System to consolidate several modules and eliminate manual processing. Developed payment processing system to accept various forms of premium payments and process those payments from receipt to posting using status based online work queues. This process provides better payment tracking and processing flow in addition to significant reduction in manual effort and errors resulting from manual input. Liberty Insurance...

Compiler telling me I have 1.4 JDK when i have 1.5 wont compile generics code
Hi. I had written some code which i now plan to deploy (or at least display its output) using servlets. I have never used servlets before but have read up on them and am learning as I go. I have finally put a servlet in amongst my code and am having two major troubles. 1) My code contains ArrayLists. When i compiled the code before they were working as expected. Since I have added this code to the (Automatically generated in NetBeans IDE 4.1) code that outputs the servlet and jsps in tomcat I get a compiling error on the ArrayLists. C:\*\src\java\fyp_rail_simulation\RailSimulationSystem....

PL/1 Version 1.1 and z/OS support
Hi guys, Can anyone tell me please if z/OS version 1.7 still supports PL/1 ver 1.1? Thanks, Ron. ronsho.shoshani@gmail.com wrote: > Hi guys, > > Can anyone tell me please if z/OS version 1.7 still supports PL/1 ver > 1.1? > I would expect it would probably *run*, baring LE incompatibalities (score one for static libraries). Hasn't EOS been announced for 1.1? Most of the incompatibilities with Enterprise PL/I have now been corrected. ronsho.shoshani@gmail.com wrote: > Hi guys, > > Can anyone tell me please if z/OS version 1.7 still supports PL/1 ver > 1.1? > > > Thanks, > Ron. > I have used it in vendor software running in a number of shops - some quite large - and no reports of problems so far. I would expect programs compiled in it to run correctly for quite a few years to come. So, in summary: No worries! PL/I for MVS and VM still works great. Ah yes. "The last of the mainframe compilers...". The compilers written in PL/I (VisualAge and later) cannot produce a load module which can (correctly) be marked as RENT. Not a big issue for the programmer I suppose, but I do like that subpool 252 storage protection. (Actually, in my current job, I'm using OS PL/I V2R3 (with PL/I transient library ahead of the LE runtime library) on OS/390 2.8. PL/I for MVS and VM would be luxury. <sigh> DB2 V5. IMS V6. Gotta love it. <g>) Cheers, Greg ...

1.1 compiler bug?
Suppose we have following: public class A { public int do1() {...} public int do2() {...} } public interface Ai { int do1(); int do2(); } public class B extends A implements Ai { //everything are already implemented by A } public class C implements Ai { public int do1() {...} public int do2() {...} } public class ATest { public static void main(String [] args) { Ai ai = new B(); ai.do1(); } } A is existing JDK class. I can compile these all in java 1.3, but not in java 1.1. 1.1 compiler complains: reference to do1 is ambiguous. it is d...

I want. I want. I want
If I told them I have built a couple of robots and can program a Pic micro do you think they might consider me. ( I do 16f84's and 16873's ) :-) Rob On Sun, 09 Nov 2008 05:10:46 +0000, Rob Last <rob@robsbots.co.uk> wrote: >If I told them I have built a couple of robots and can program a Pic >micro do you think they might consider me. > >( I do 16f84's and 16873's ) :-) > >Rob > No, you will need to improve your writing skills so we know who "they" are. Should have been a reply to the Engineer Jobs..... Si Ballenger wrote: > On Sun, 09 Nov 2008 05:10:46 +0000, Rob Last <rob@robsbots.co.uk> > wrote: > >> If I told them I have built a couple of robots and can program a Pic >> micro do you think they might consider me. >> >> ( I do 16f84's and 16873's ) :-) >> >> Rob >> > > No, you will need to improve your writing skills so we know who > "they" are. ...

WANTED: CBASIC Compiler Version 1.4
The Visual 1050 was provided with CBASIC Version 2.8, which is the well-known "pseudo-compiler", or "p-Code compiler", version. On the Internet, I could find its "real compiler" successor, CBASIC Compiler, Version 1.3: --------------------------------------------------- CB80 Version 1.3 Serial No. 072-0053 Copyright (c) 1981 Digital Research, Inc. All rights reserved --------------------------------------------------- but, so far, impossible to find CBASIC Compiler Version 1.4. Is anybody out there who has this rarity? CB80V14.WS4 ----------- - "CBASIC Compiler (CB-80) 1.4 from Digital Research" John Halamka "InfoWorld", 26 September 1983, Vol.5, No.39, p.34 (Retyped by Emmanuel ROCHE.) Faster than a speeding FORTRAN, more powerful than a perfect C, able to multiply 16-bit integers in a single microsecond... The search for the ultimate language goes on. From LISP lovers to Forth fanatics, each language has its devotees. The CBASIC Compiler from Digital Research adds another icon to the language sanctuary. The language is well developed and executes with amazing speed. Features -------- The 8-bit CBASIC Compiler, otherwise known as CB-80, produces 8080 code that you can put into ROM, and COM files for the CP/M operating system. Gone are the days of interpreters and pseudo- code. True compilation, which produces directly executable files, is CB-...

Error Compile 1.8.0 and 1.8.1-pre2
I'm trying to compile they latest. But i'm getting a SEGMENTATION FAULT error. It happens on miniruby. I found a post that said to add --enable-shared. So I did and this got me to the next file libruby.so with an error saying 'Unkown nod type 0'. I tried it on 1.8.1 and got the same segementation fault on miniruby. --enabled-shared didn't help. I'll keep searching and hacking but I thought I'd put this out these to see if anyone has any ideas. thanks, -t0 p.s. I'm doing this on GoboLinux. So maybe the alternate file hiearchry is the problem, but I doubt I w...

Demo / Evaluation PL/1 Compilers etc at IBM
Try ... ftp://ftp.software.ibm.com/ps/products/pli/demos/ DEMO/EVALUATION COPIES: OS/2: Download either PLIOS2TB.ZIP or PLIOSATB.ZIP and PLIOSBTB.ZIP Windows: Download PLIWINTB.ZIP Regards Mark (A Redundant PL/1 Programmer) :-( On Tue, 17 Oct 2006 07:19:42 -0700, DoDo News <mark_wil@dodo.com.au> wrote: > Try ... ftp://ftp.software.ibm.com/ps/products/pli/demos/ > > DEMO/EVALUATION COPIES: > > OS/2: Download either PLIOS2TB.ZIP or > PLIOSATB.ZIP and PLIOSBTB.ZIP > > Windows: Download PLIWINTB.ZIP > > Regards > Mark > (A Redundant PL/1 Programmer) :-( > > Any limitations? -- Using Opera's revolutionary e-mail client: http://www.opera.com/mail/ Hi Tom, I don't Know. Just give it a try, It think it contains all the required doco..Download size is about 39Meg last updated 06/11/1997 Mark "Tom Linden" <tom@kednos-remove.com> wrote in message news:op.thkktfoltte90l@hyrrokkin... > On Tue, 17 Oct 2006 07:19:42 -0700, DoDo News <mark_wil@dodo.com.au> wrote: > > > Try ... ftp://ftp.software.ibm.com/ps/products/pli/demos/ > > > > DEMO/EVALUATION COPIES: > > > > OS/2: Download either PLIOS2TB.ZIP or > > PLIOSATB.ZIP and PLIOSBTB.ZIP > > > > Windows: Download PLIWINTB.ZIP > > > > Regards > > Mark > > (A...

Compiling 1.5.3 or 1.6.1 on Solaris 5.9
I've been pulling my hair out over this for a couple hours and I can't see forest for trees at this point. Both version fail to compile libkrb5support.so.0.1 with this error + gcc -g -O2 -Wall -Wmissing-prototypes -Wcast-qual -Wcast-align - Wconversion -Wshadow -pedantic -shared -h libkrb5support.so.0 -o libkrb5support.so.0.1 threads.so init-addrinfo.so plugins.so errors.so gmt_mktime.so fake-addrinfo.so -R/afs/slac.stanford.edu/ package/krb5/1.5.3/sun4x_59/lib -lresolv -lsocket -lnsl -ldl ld: fatal: file libkrb5support.so.0: open failed: No such file or directory collect2: ld returned 1 exit status I am using gcc 3.2.3 and the only odd thing I can see is the -shared -h libkrb5support.so.0 option. Documentation on what -h actually does seems sparse... It certainly doesn't do what is listed in the man page. _ Booker C. Bense ...

Homemade PL/1 compilers? You're joking, right?
When I was young, ambitious and naive I pondered the idea of improving upon the IBM System 360 PL/I-F compiler. To aid in this doomed endeavour, I obtained the XPL compiler generator system, (a free offering from SHARE in the form of an 800 bpi 9 track DTR) and bought the book by McKeeman, Horning, Wortman. (Recall that the XPL system used a variant of precedence parsing.) As early as page 12 of the book, the authors warn: "The potentially exponential growth of translator size as language complexity increases has two important implications. First, a translation method effective for simple test languages or machines may prove inadequate for more practical languages or existing machines. Second, an elaborate language (e.g. the full PL/I) may need a much larger translator than that needed by several smaller languages which, in aggregate, have the same features." An early problem was whether to sanction abbreviations for keywords. Yes, abbrevs wer gud in pun crd das & seem 2 b grt 4 fones now, but in keeping with D.E.K.'s Toward More Literate Porgramming, I'd toss them. Does anyone speak in terms of PROC, DCL, VAR, CHAR (OK, B.C., California and parts of Europe excepted), AUTO, etc.? The major sticking point was keywords as reserved words. The XPL system resolved it neatly: DECLARE PROCEDURE CHARACTER; was not allowed. So kicking out abbreviations, and resolving the reserved-keyword complication by requiring keywords to be uppercase, that still...

Re: Error Compile 1.8.0 and 1.8.1-pre2
> Could you show stack trace? Sorry, I don't know much about compiling programs. How do I do what you are asking? -t0 Hi, At Wed, 12 Nov 2003 09:23:55 +0900, T. Onoma wrote: > > Could you show stack trace? > > Sorry, I don't know much about compiling programs. How do I do what you are asking? Run miniruby from gdb or run "gdb miniruby core" after segfault, and type "where" (without quotes, with return). -- Nobu Nakada Hi, At Wed, 12 Nov 2003 10:06:43 +0900, nobu.nokada@softhome.net wrote: > Run miniruby from gdb or run "gdb minirub...

Jdk 1.6 will not compile: cannot access java.lang.Object
Hi all,I just installed Jdk 1.6 update 4 and tried my first compilation. Icompiled something that previously compiled easily. However, with Jdk1.6 I got the error:SomeFile.java:45: cannot access java.lang.Objectbad class file: C:\Tools\Jdk16\jre\lib\rt.jar(java/lang/Object.class)class file has wrong version 49.0, should be 48.0Please remove or make sure it appears in the correct subdirectory ofthe classpath. private UserRec currRec = null;I compile directly with javac from a DOS prompt. I tried to compilefew other files and got the same results.Please help! rzeira@comcast.net wrote:> I just...

Re: Compiling 1.5.3 or 1.6.1 on Solaris 5.9
> On Jul 5, 2007, at 3:57 PM, Tom Yu wrote: >> The configure script should detect GCC and change the shared library >> build command accordingly, and in my experience it works. The >> "-shared -h libkrb5support.so.0" looks like the configure script >> thought it was compiling with Sun's C compiler. > I did a clean slate and configured 1.6.1 with ../configure --prefix=/afs/slac.stanford.edu/package/krb5/1.6.1/sun4x_59 and got the same error. I then poked around in config/shlib.conf and as near as I can tell it will never do the right thing with solaris and gcc. *-*-solaris*) if test "$krb5_cv_prog_gcc" = yes; then PICFLAGS=-fPIC LDCOMBINE='$(CC) $(CFLAGS) -shared -h $(LIBPREFIX)$ (LIBBASE)$(SHLIBSEXT)' else Changing the -h to -Wl,-h,$(LIBPREFIX)$(LIBBASE)$(SHLIBSEXT), seems to have fixed the problem. _ Booker C. Bense ...

ACE 6.2.1 compilation issue with Qt5.1.1 supplied mingw
Hello, I'm attempting to build ACE for use with a Qt5.1.1 application. It seems th= at the default mingw ACE build configuration does not like g++ built with p= osix threading model. I'm a bit new to ACE - do I need to run MPC, add a co= mmand line switch, or perhaps edit a mingw configuration file to switch to = posix threading? PROBLEM-REPORT-FORM follows with specifics. Thanks! -Marc ACE VERSION: 6.2.1 HOST MACHINE and OPERATING SYSTEM: Lenovo T410 laptop running Windows 7 =09 If on Windows based OS's, which version of WINSOCK do you use?: Winsock 2 (ws2_32.dll), version 6.1.7601.17514 TARGET MACHINE and OPERATING SYSTEM, if different from HOST: Same as host =09 COMPILER NAME AND VERSION (AND PATCHLEVEL): MinGW g++ from Qt 5.1.1 distro (c:\Qt\Qt5.1.1\Tools\mingw48_32). Output of 'g++ -v': ---------------------------------------------------------- Using built-in specs. COLLECT_GCC=3DC:\Qt\Qt5.1.1\Tools\mingw48_32\bin\g++.exe COLLECT_LTO_WRAPPER=3Dc:/qt/qt5.1.1/tools/mingw48_32/bin/../libexec/gcc/i68= 6-w64-mingw32/4.8.0/lto-wrapper.exe Target: i686-w64-mingw32 Configured with: ../../../src/gcc-4.8.0/configure --host=3Di686-w64-mingw32= --build=3Di686-w64-mingw32 --target=3Di686-w64-mingw32 --prefix=3D/mingw32= --with-sysroot=3D/temp/x32-480-posix-dwarf-r2/mingw32 --enable-shared --en= able-static --disable-multilib --enable-languages=3Dc,c++,fortran,lto --ena= ble-libstdcxx...

Re: Error Compile 1.8.0 and 1.8.1-pre2 #3
took me a bit to get back to... > Check `ulimit -c'. returns: 0 > > the error specifically says: 'mkmf.rb:354: [BUG] Segmentation > > Fault' if that helps. > > Hmmm, only "false" line? > What's your configure options? ./configure --prefix=/Programs/Ruby/1.8.1 \ --exec-prefix=/Programs/Ruby/1.8.1 \ --enable-shared \ --with-sitedir=/Programs/Ruby/1.8.1/lib/site_ruby \ --localstatedir=/Programs/Ruby/Variable \ --sysconfdir=/Programs/Ruby/Settings like i said, Gobo has non-standard ...

IBM AS/400 9402-400 #2130 OS/400 5.1 on EBAY # 5749373423
Thank you. ...

VCS and 4.1.1 compiler
Do you know if I can use 4.1.1 compiler with VCS? I'm using vcs_Y-2006.06-5 which is using libstdc++.so.5, but egcs-4.1.1 is using libstdc++.so.6, and this may conflict (actually, I got an error because of that). (is there any vcs version that compatible with egcs-4.1.1?) On Feb 20, 2:16 pm, "paz" <pazi...@walla.com> wrote: > Do you know if I can use 4.1.1 compiler with VCS? > > I'm using vcs_Y-2006.06-5 which is using libstdc++.so.5, but > egcs-4.1.1 is using libstdc++.so.6, and this may conflict (actually, > I got an error because of that). > > (is there any vcs version that compatible with egcs-4.1.1?) Your best bet is to ask vcs_support@synopsys, BTW what would you like to do with egcs and VCS together? Try using egcs instead of gcc? Sounds little ambitious may be :-) Ajeetha, CVC www.noveldv.com On Feb 20, 3:06 pm, "Ajeetha (www.noveldv.com)" <ajee...@gmail.com> wrote: > On Feb 20, 2:16 pm, "paz" <pazi...@walla.com> wrote: > > > Do you know if I can use 4.1.1 compiler with VCS? > > > I'm using vcs_Y-2006.06-5 which is using libstdc++.so.5, but > > egcs-4.1.1 is using libstdc++.so.6, and this may conflict (actually, > > I got an error because of that). > > > (is there any vcs version that compatible with egcs-4.1.1?) > > Your best bet is to ask vcs_support@synopsys, BTW what would you like > ...

Web resources about - iseries or AS/400 PL/1 compiler wanted! - comp.lang.pl1

Compiler - Wikipedia, the free encyclopedia
... , or external linking . The most common reason for wanting to transform source code is to create an executable program. The name "compiler" ...

Compiler - Wikipedia, the free encyclopedia
"Compile" and "compiling" redirect here. For the software company, see Compile (publisher) . For other uses, see Compilation . This article has ...

Facebook Open-Sources HipHop PHP Compiler Software
Earlier this morning, Facebook officially made their new PHP “compiler,” called HipHop, available as open source software. In the blog post by ...

Mobile C ( Offline Compiler ) on the App Store
Read reviews, compare customer ratings, see screenshots, and learn more about Mobile C ( Offline Compiler ). Download Mobile C ( Offline Compiler ...

Art in the Age of Matter Compilers
jurvetson posted a photo: Sheba may be the harbinger of art in the digital age — a mathematical sculptor with digital matter. She manipulates ...

Interpreters and Compilers (Bits and Bytes, Episode 6) - YouTube
This animation explains the difference between interpreters and compilers. It is from Episode 6 of the classic 1983 television series, Bits and ...

Typesafe cofounder forking Scala compiler
The main contributor to the Scala compiler, Paul Phillips, has announced on GitHub that he is forking the compiler to “fix some of the innumerable ...

Does Apple's new developer agreement ban Adobe's Flash-to-iPhone compiler?
Given that any kind of formal truce between Apple and Adobe was essentially blown out of the water by Steve Job's very public slating of Flash ...

Xcode 5.0 released with iOS 7 SDK, 64-bit app compiler
... has just pushed out Xcode 5.0 to the Mac App Store. The free app includes the SDKs for iOS 7 and Mountain Lion as well as the 64-bit app compiler: ...

NVIDIA and Continuum Analytics Announce NumbaPro, A Python CUDA Compiler
... are announcing that they are bringing Python support to CUDA. Specifically, Continuum Analytics’ will be introducing a new Python CUDA compiler, ...

Resources last updated: 3/19/2016 6:46:46 PM